Grundlagen zu Druckermarken in PDFs

Wenn Sie ein Dokument für den Druck vorbereiten, werden eine Reihe von Marken benötigt. Diese helfen der Druckerei beim Erstellen vom Probedruck, Messen von Filmen für eine korrekte Kalibrierung und Farbdichte, Beschneiden von Filmen usw. Separationsfilme auszurichten. Druckermarken kennzeichnen die Ränder von Dokumentrahmen, die von Adobe PDF unterstützt werden, z. B. Endformat-Rahmen und Anschnitt-Rahmen.

Sie können Druckermarken vorübergehend beim Drucken hinzufügen, indem Sie im Dialogfeld Erweiterte Druckereinstellungen das Menü Marken und Beschnittzugabe verwenden. Mit Hilfe des Dialogfelds Druckermarken hinzufügen können Sie stattdessen auch Druckermarken in der Datei (sowie optional in einer Ebene) einbetten. Informationen zum Hinzufügen von Druckermarken nur in der Druckausgabe finden Sie unter Marken und Beschnittzugabe einbeziehen.

Hinweis:

Eine mit Adobe InDesign CS und neueren Versionen erstellte PDF-Datei kann mit Druckermarken gekennzeichnet sein, die sich entweder auf einer separaten Ebene oder auf der Seite befinden. Sie können diese Marken mit Hilfe der Registerkarte „Ebenen“ in Acrobat anzeigen. Wenn die Druckermarken als Ebene exportiert wurden, ersetzen die von Ihnen mit der Funktion Druckermarken hinzufügen in Acrobat erstellten Druckermarken die in InDesign erstellten Druckermarken. Wenn sich die Druckermarken nicht auf einer Ebene befinden, werden die Druckermarken von Acrobat über die Druckermarken von InDesign gelegt. Dabei kann es sein, dass sie nicht genau ausgerichtet sind.

Druckermarken in das PDF-Dokument einbetten

  1. Wählen Sie Werkzeuge > Druckproduktion > Druckermarken hinzufügen.

  2. Geben Sie die mit Druckermarken zu versehenden Seiten an.
  3. Legen Sie die Marken und Einstellungen fest.

Übersicht über das Dialogfeld „Seitenrahmen festlegen“

Im Dialogfeld Seitenrahmen festlegen (vormals „Seiten beschneiden“) können Sie die Rahmen für Beschnitt-, Objekt, Anschnitt- und Endformatrahmen definieren, wenn Sie Ihr PDF-Dokument zum Drucken oder für andere Ausgabearten vorbereiten. Sie können die Ränder von Dokument-Rahmen anpassen, die von Adobe PDF unterstützt werden, darunter Medien- (Seitengröße), Endformat-, Anschnitt- und Objekt-Rahmen. Auf diese Weise können Sie vermeiden, dass mit dem Werkzeug Druckermarken hinzufügen (nicht mit dem Menü Marken und Beschnittzugabe des Dialogfelds Erweiterte Druckereinstellungen) hinzugefügte Druckermarken abgeschnitten werden, weil der Masken-Rahmen zu klein ist. Druckereien können dieses Werkzeug ebenfalls verwenden, um die Seitengröße für das Ausschießen zu vergrößern.

Sie können zwischen den Rahmen wechseln, ohne dass die für jeden Rahmen festgelegten Ränder verloren gehen. Während der Anpassung der einzelnen Rahmen wird die Vorschau im Dialogfeld Seitenrahmen festlegen aktualisiert, um die neuen Einstellungen wiederzugeben. Wenn Sie zum Beispiel den Masken- oder Medien-Rahmen vergrößern, „schrumpft“ der Seiteninhalt in der Vorschau.

Hinweis:

Beim Vergrößern des Masken-Rahmens wird der Medien-Rahmen entsprechend angepasst.

Dialogfeld Seitenfelder
Im Dialogfeld „Seitenrahmen festlegen“ können Sie die Begrenzungen für Endformat-, Beschnitt-, Objekt- und Seitengrößen angeben.

Das Dialogfeld „Seitenrahmen festlegen“ öffnen

  1. Wählen Sie Werkzeuge > Druckproduktion > Seitenrahmen festlegen.

Haarlinien korrigieren

Sehr dünne Linien, die als Haarlinien bezeichnet werden, sind beim Offset-Druck problematisch. Wenn Sie im PDF-Dokument nicht bearbeitet werden, werden sie unter Umständen auf dem gedruckten Endprodukt nicht angezeigt. Mit dem Werkzeug Haarlinien korrigieren können Sie die meisten Haarlinien suchen und durch stärkere Linien ersetzen.

  1. Wählen Sie Werkzeuge > Druckproduktion > Haarlinien korrigieren.

  2. Geben Sie eine Breite und die Ersatzbreite für die gesuchte Haarlinie ein.
    Dialogfeld Korrekturhaarlinien
    Haarlinienbreiten mit den Pfeilschaltflächen anpassen Halten Sie die Umschalttaste gedrückt und klicken Sie auf die Pfeile, um die Werte in Ganzzahlschritten zu erhöhen oder zu verringern.

  3. Wählen Sie im Menü „Einheit“ die gewünschte Maßeinheit.
  4. (Optional) Wählen Sie „Type 3-Schriften einschließen“ oder „Muster einschließen“, um Haarlinien in Type 3-Zeichen oder Muster durch die gleichen Ersatzbreiten wie für andere Haarlinien zu ersetzen.

    Schriften und Muster können in einem Dokument in unterschiedlichen Zusammenhängen (z. B. unterschiedliche Vergrößerungswerte) verwendet werden, so dass die Änderung der Linienbreite zu unerwarteten Ergebnissen führen kann. Wenn Sie diese Option auswählen, sollten Sie die Ergebnisse überprüfen und die Auswahl gegebenenfalls entsprechend anpassen.

  5. Geben Sie den zu überprüfenden Seitenbereich an.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie