Benutzerhandbuch Abbrechen

PDF-Dateien mit PDFMaker erstellen (Windows)

  1. Acrobat-Benutzerhandbuch
  2. Einführung in Acrobat
    1. Über den Desktop, Mobilgeräte und Webbrowser auf Acrobat zugreifen
    2. Neue Funktionen in Acrobat 
    3. Tastaturbefehle
    4. Systemanforderungen
  3. Arbeitsbereich
    1. Grundlagen des Arbeitsbereichs
    2. Öffnen und Anzeigen von PDF-Dateien
      1. PDF-Dateien öffnen
      2. Durch PDF-Seiten blättern
      3. Anzeigen von PDF-Voreinstellungen
      4. PDF-Ansichten anpassen
      5. Miniaturansichtsvorschau von PDF-Dateien aktivieren
      6. PDF in Browser anzeigen
    3. Arbeiten mit Online-Speicherkonten
      1. Über Box auf Dateien zugreifen
      2. Über Dropbox auf Dateien zugreifen
      3. Über OneDrive auf Dateien zugreifen
      4. Über SharePoint auf Dateien zugreifen
      5. Über Google Drive auf Dateien zugreifen
    4. Acrobat und macOS
    5. Acrobat-Benachrichtigungen
    6. Raster, Hilfslinien und Abmessungen in PDF-Dateien
    7. PDF-Dateien in asiatischen Sprachen, Kyrillisch und Sprachen mit Schreibrichtung von rechts nach links
  4. PDF-Dateien erstellen
    1. Überblick über die PDF-Erstellung
    2. Erstellen Sie PDF-Dateien mit Acrobat
    3. PDF-Dateien mit PDFMaker erstellen
    4. Den Adobe PDF-Drucker verwenden
    5. Webseiten in PDF konvertieren
    6. PDF-Dateien erstellen mit Acrobat Distiller
    7. Adobe PDF-Konvertierungseinstellungen
    8. PDF-Schriftarten
  5. Bearbeiten von PDF-Dateien
    1. Text in PDF-Dateien bearbeiten
    2. Bilder oder Objekte in einer PDF-Datei bearbeiten
    3. PDF-Seiten drehen, verschieben, löschen und neu nummerieren
    4. Gescannte PDF-Dokumente bearbeiten
    5. Fotos von Dokumenten optimieren, die mit einer mobilen Kamera aufgenommen wurden
    6. PDF-Dateien optimieren
    7. PDF-Eigenschaften und Metadaten
    8. Verknüpfungen und Anlagen in PDF-Dateien
    9. PDF-Ebenen
    10. Miniaturseiten und Lesezeichen in PDF-Dateien
    11. Aktionsassistent (Acrobat Pro)
    12. In Webseiten konvertierte PDF-Dateien
    13. Einrichten von PDF-Dateien für eine Präsentation
    14. PDF-Artikel
    15. PDF-Dateien mit Geodaten
    16. Anwenden von Aktionen und Skripts auf PDF-Dateien
    17. Standardschriftart zum Hinzufügen von Text ändern
    18. Seiten aus PDF-Dateien löschen
  6. Scannen und OCR
    1. Dokumente in PDF-Dateien scannen
    2. Dokumentfotos verbessern
    3. Fehlerbehebung bei Scannerproblemen beim Scannen mit Acrobat
  7. Formulare
    1. PDF-Formulare – Grundlagen
    2. Formulare in Acrobat neu erstellen
    3. Erstellen und Verteilen von PDF-Formularen
    4. PDF-Formulare ausfüllen
    5. Eigenschaften von PDF-Formularfeldern
    6. Ausfüllen und Signieren von PDF-Formularen
    7. Einstellen von Aktionsschaltflächen in PDF-Formularen
    8. Veröffentlichen von interaktiven Webformularen im PDF-Format
    9. PDF-Formularfelder – Grundlagen
    10. PDF-Barcodeformularfelder
    11. Daten in PDF-Formularen erfassen und verwalten
    12. Info über Formular-Tracker
    13. Hilfe zu PDF-Formularen
    14. PDF-Formulare per E-Mail oder über einen internen Server an Empfänger senden
  8. Dateien zusammenführen
    1. Dateien in einem PDF-Dokument kombinieren oder zusammenführen
    2. PDF-Seiten drehen, verschieben, löschen und neu nummerieren
    3. Kopfzeilen, Fußzeilen und Bates-Nummerierung zu PDF-Dateien hinzufügen
    4. PDF-Seiten zuschneiden
    5. Wasserzeichen zu PDF-Dateien hinzufügen
    6. Hintergründe zu PDF-Dateien hinzufügen
    7. Komponentendateien in einem PDF-Portfolio
    8. PDF-Portfolios veröffentlichen und freigeben
    9. Überblick über PDF-Portfolios
    10. PDF-Portfolios erstellen und anpassen
  9. Freigabe, Überprüfungen und Kommentare
    1. PDF-Dateien online freigeben und verfolgen
    2. Textänderungen markieren
    3. Vorbereitungen für eine PDF-Überprüfung
    4. Starten einer PDF-Überprüfung
    5. Hosten von gemeinsamen Überprüfungen auf SharePoint- und/Office 365-Sites
    6. An der Überprüfung einer PDF teilnehmen
    7. PDF-Dateien Kommentare hinzufügen
    8. Hinzufügen eines Stempels zu einer PDF-Datei
    9. Genehmigungsvorgänge
    10. Verwalten von Kommentaren | Anzeigen, Beantworten, Drucken
    11. Kommentare importieren und exportieren
    12. PDF-Überprüfungen protokollieren und verwalten
  10. Speichern und Exportieren von PDFs
    1. PDF-Dokumente speichern
    2. PDF-Dateien nach Word konvertieren
    3. PDF-Dateien in JPG konvertieren
    4. PDF-Dateien in andere Dateiformate konvertieren oder exportieren
    5. Dateiformatoptionen für PDF-Export
    6. PDF-Inhalte wiederverwenden
  11. Sicherheit
    1. Erweiterte Sicherheitseinstellung für PDF-Dateien
    2. PDF-Dokumente durch Passwörter schützen
    3. Verwalten digitaler IDs
    4. Dokumente durch Zertifikate schützen
    5. Öffnen gesicherter PDF-Dateien
    6. Vertrauliche Inhalte aus PDF-Dateien entfernen
    7. Einrichten von Sicherheitsrichtlinien für PDF-Dateien
    8. Sicherheitsmethode für PDF-Dateien auswählen
    9. Sicherheitswarnungen beim Öffnen eines PDF-Dokuments
    10. Sichern von PDF-Dateien mit dem Adobe Experience Manager
    11. Geschützte Ansicht für PDF-Dateien
    12. Überblick über die Sicherheit in Acrobat und in PDF-Dateien
    13. JavaScript als Sicherheitsrisiko in PDF-Dateien
    14. Anhänge stellen Sicherheitsrisiken dar
    15. Links in PDF-Dateien zulassen oder blockieren
  12. Elektronische Signaturen
    1. PDF-Dokumente signieren
    2. Signatur auf mobilen Endgeräten aufzeichnen und überall verwenden
    3. Dokumente zum e-Signieren senden
    4. Informationen zu zertifikatbasierten Signaturen
    5. Zertifikatbasierte Signaturen
    6. Validieren digitaler Signaturen
    7. Adobe Approved Trust List
    8. Vertrauenswürdige Identitäten verwalten
  13. Drucken
    1. Grundlegende Druckaufgaben bei PDF-Dateien
    2. Drucken von Broschüren und PDF-Portfolios
    3. Erweiterte Einstellungen zum Drucken von PDF-Dateien
    4. In PDF drucken
    5. Drucken von Farben in PDF-Dateien (Acrobat Pro)
    6. Drucken von PDF-Dateien in Sondergrößen
  14. Barrierefreiheit, Tags und Umfließen
    1. PDF erstellen und Barrierefreiheit prüfen
    2. Ein-/Ausgabehilfe-Funktionen in PDF-Dateien
    3. Werkzeug „Leserichtung“ für PDF-Dateien
    4. PDF-Dokumente mit den Funktionen „Ein-/Ausgabehilfe“ und „Umfließen“ lesen
    5. Dokumentstruktur mit den Bedienfeldern „Inhalt“ und „Tags“ bearbeiten
    6. Barrierefreie PDF-Dateien erstellen
  15. Suchen und indizieren
    1. PDF-Indexe erstellen
    2. PDF-Dokumente durchsuchen
  16. Multimedia und 3D-Modelle
    1. Audio, Video und interaktive Objekte zu PDFs hinzufügen
    2. Hinzufügen von 3D-Modellen zu PDF-Dateien (Acrobat Pro)
    3. Anzeigen von 3D-Modellen in PDF-Dateien
    4. Interaktiv mit 3D-Modellen arbeiten
    5. Messen von 3D-Objekten in PDF-Dateien
    6. Einstellen von 3D-Ansichten in PDF-Dateien
    7. 3D-Inhalte in PDF-Dateien aktivieren
    8. Hinzufügen von Multimedia zu PDF-Dateien
    9. Kommentieren von 3D-Designs in PDF-Dateien
    10. Wiedergabe von Video-, Audio- und Multimediaformaten in PDF
    11. Hinzufügen von Kommentaren zu Videos
  17. Druckproduktionswerkzeuge (Acrobat Pro)
    1. Übersicht über Werkzeuge für die Druckproduktion
    2. Druckermarken und Haarlinien
    3. Ausgabevorschau
    4. Transparenz-Reduzierung
    5. Farbkonvertierung und Druckfarbenmanagement
    6. Farbüberfüllung
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- und PDF/E-kompatible Dateien
    2. Preflight-Profile
    3. Erweiterte Preflight-Überprüfungen
    4. Preflight-Reporte
    5. Preflight-Ergebnisse, -Objekte und -Ressourcen anzeigen
    6. Ausgabe-Intentionen in PDF-Dateien
    7. Korrektur von Problembereichen mit dem Preflight-Werkzeug
    8. Automatisierung der Dokumentanalyse mit Droplets oder Preflight-Aktionen
    9. Analyse von Dokumenten mit dem Preflight-Werkzeug
    10. Zusätzliche Prüfungen im Preflight-Werkzeug
    11. Preflight-Bibliotheken
    12. Preflight-Variablen
  19. Farbmanagement
    1. Gewährleisten konsistenter Farben
    2. Farbeinstellungen
    3. Farbmanagement für Dokumente
    4. Arbeiten mit Farbprofilen
    5. Informationen zum Farbmanagement

Vorbereitung

Wir entwickeln ein neues, intuitiveres Produkterlebnis. Wenn der hier abgebildete Bildschirm nicht mit deiner Produktoberfläche übereinstimmt, wähle Hilfe für deine aktuelle Oberfläche.

In der neuen Oberfläche erscheinen die Werkzeuge auf der linken Seite des Bildschirms.

Das Verwenden von PDFMaker in einer Ausgangsanwendung ist ein einfacher Vorgang, der nur einen Mausklick erfordert. Du musst lediglich auf eine Schaltfläche der Werkzeugleiste Acrobat PDFMaker klicken oder einen Befehl im Menü Adobe PDF auswählen. 

Informationen zu Acrobat PDFMaker

PDFMaker ist eine Funktion von Acrobat, die mit vielen Geschäftsanwendungen wie denen von Microsoft Office, AutoCAD und Lotus Notes zusammenarbeitet. Wenn du Acrobat installierst, werden PDFMaker-Steuerelemente im Arbeitsbereich der Ausgangsanwendung implementiert.

Hinweis:

Einige PDFMaker-Funktionen stehen in bestimmten Versionen der Ausgangsanwendung nicht zur Verfügung. Eine Vergleichstabelle findest du unter Kompatible Webbrowser und PDFMaker-Anwendungen | Acrobat, Reader (in englischer Sprache).

Verwendung des Create PDF-Cloud-Dienstes für die PDF-Konvertierung

Acrobat bietet eine Option zum Verwenden des Adobe Create-PDF-Cloud-Dienstes, zusätzlich zu einer lokalen Konvertierung, um Microsoft Word-Dokumente in PDF zu konvertieren. Die erstellten PDF-Dateien sind hochwertig und bieten eine herausragende visuelle Genauigkeit. Um bessere Barrierefreiheit zu gewährleisten, sind sie entsprechend mit Tags versehen. Sie bieten auch eine Linkerkennungsfunktion, sodass Hyperlinks, interne Dokumentverknüpfungen und Inhaltsverzeichnisse als Live-Verknüpfungen erstellt werden. 

Für diese Funktion ist ein aktives Acrobat-Abonnement erforderlich. Informationen zum Abonnement findest du auf der Seite mit den Abo-Optionen und Preisen für Adobe Acrobat.

Für die Konvertierung in das PDF-Format ist ein Acrobat-Abonnement erforderlich

Datei mit PDFMaker in das PDF-Format konvertieren

Unter Windows werden bei der Installation von Acrobat vielen bekannten Ausgangsanwendungen sowohl die Acrobat PDFMaker-Werkzeugleiste als auch das Menü Adobe PDF hinzugefügt. Du kannst PDF-Dateien über die Schaltflächen der Werkzeugleiste und über das Menü Adobe PDF (Menü „Aktionen“ in Lotus Notes) erstellen. Über das Menü erhältst du außerdem Zugriff auf die Konvertierungseinstellungen. Die meisten Konvertierungsoptionen gelten für alle Ausgangsanwendungen, es gibt jedoch auch einige anwendungsspezifische Einstellungen.

Für Anwendungen von Microsoft Office, beispielsweise Word, Excel und PowerPoint, sind die Optionen zum Erstellen von PDFs in der Acrobat-Multifunktionsleiste verfügbar.

Hinweis:

Falls die PDF-Werkzeugleiste in einer Anwendung nicht angezeigt wird, musst du diese einblenden bzw. aktivieren. Weitere Problembehandlungen findest du unter Beheben von Acrobat PDFMaker-Problemen.

PDFMaker in Microsoft Office und Lotus Notes anzeigen oder aktivieren

Wird die PDF-Werkzeugleiste in Microsoft Office oder Lotus Notes nicht angezeigt, so kannst du folgende Schritte zum Anzeigen oder Aktivieren von PDFMaker unternehmen:

Wähle bei Lotus Notes 9 Datei > Voreinstellungen aus. Wähle im angezeigten Dialogfeld Werkzeugleiste > Werkzeugleisten aus und aktiviere die Option „Sichtbar“ für Acrobat PDFMaker.

Führe bei Microsoft Office die folgenden Schritte aus:

  1. Wähle die Registerkarte Datei und dann Optionen aus.

  2. Wähle „Add-Ins“ im linken Bereich des Dialogfelds aus.

  3. Führe einen der folgenden Schritte aus:
    • Wenn weder PDFMOutlook noch das Add-in Acrobat PDFMaker Office COM aufgelistet ist, wählst du im Popup-Menü „Verwalten“ den Eintrag „COM Add-Ins“ und dann Los aus.
    • Wenn PDFMOutlook oder das Add-in Acrobat PDFMaker Office COM unter „Deaktivierte Anwendungs-Add-Ins“ aufgelistet ist, wählst du im Popup-Menü „Verwalten“ die Option „Deaktivierte Elemente“ und anschließend Los aus.
  4. Wähle PDFMOutlook bzw. das Add-in Acrobat PDFMaker Office COM und dann OK aus.

  5. Starte die Office-Anwendung neu.

Dateien in PDF konvertieren

  1. Öffne die Datei in der Anwendung, in der sie erstellt wurde.
  2. Wähle auf der Acrobat PDFMaker-Werkzeugleiste die Schaltfläche In Adobe PDF konvertieren  aus.

    Wähle in Anwendungen von Microsoft Office, beispielsweise Word, Excel und PowerPoint, in der Acrobat-Multifunktionsleiste die Schaltfläche PDF erstellen  aus.

  3. Gib einen Namen und einen Speicherort für die PDF-Datei ein und wähle dann Speichern aus.

  4. (Optional) Aktiviere Ergebnis anzeigen, um das PDF-Dokument zu öffnen, oder aktiviere PDF schützen, um für die PDF-Datei die Sicherheitseinstellungen festzulegen.

Erstellen einer PDF-Datei und Freigabe des Links zum Anzeigen oder Kommentieren

Gilt für Microsoft Word, Excel und PowerPoint

  1. Öffne die Datei in der Anwendung, in der sie erstellt wurde.

  2. Führe einen der folgenden Schritte aus:

    • Wähle auf der Registerkarte Start die Option PDF-Datei erstellen und per Link freigeben aus.
    PDF-Datei erstellen und per Link freigeben

    • Wähle auf der Registerkarte Acrobat die Option PDF-Datei erstellen und per Link freigeben aus.
    PDF-Datei erstellen und per Link freigeben

    • Wähle Datei > Freigeben > PDF-Datei erstellen und per Link freigebenPDF-Datei erstellen und per Link freigeben aus.
    PDF-Datei erstellen und per Link freigeben

    • Wähle Datei > Freigeben als Adobe PDF-Link aus.
    PDF-Datei erstellen und per Link freigeben

  3. Acrobat konvertiert die Datei in das PDF-Format, zeigt sie in Acrobat an und kopiert den Freigabe-Link. Du kannst den Link für die gewünschten Empfangenden freigeben.

Erstellen einer PDF-Datei und Freigabe über Outlook

Gilt für Microsoft Word, Excel und PowerPoint

  1. Öffne die Datei in der Anwendung, in der sie erstellt wurde.

  2. Führe einen der folgenden Schritte aus:

    • Wähle auf der Registerkarte Start die Option PDF erstellen und über Outlook freigeben aus.
    Erstellen von PDF-Dateien und Freigeben der Dateien über Outlook

    • Wähle auf der Registerkarte Acrobat die Option PDF erstellen und über Outlook freigeben aus.
    Erstellen von PDF-Dateien und Freigeben der Dateien über Outlook

    • Wähle Datei > Freigeben > E-MailPDF erstellen und über Outlook freigeben aus.
    Erstellen von PDF-Dateien und Freigeben der Dateien über Outlook

  3. Acrobat konvertiert die Datei in das PDF-Format, erstellt einen Freigabe-Link und öffnet Outlook mit dem Link in einem neuen Nachrichtenentwurf.

  4. Du kannst die Nachricht nach Wunsch bearbeiten, die E-Mail-Adressen der Empfangenden hinzufügen und dann Senden auswählen.

PDF-Datei als E-Mail-Anlage erstellen

  1. Öffne die Datei in der Anwendung, in der sie erstellt wurde.
  2. Wähle Adobe PDF > In Adobe PDF konvertieren und per E-Mail senden.

    Klicke in Anwendungen von Microsoft Office, wie Word, Excel und PowerPoint, auf die Schaltfläche Erstellen und Teilen  in   auf  Karteireiter Acrobat.

    Wenn die Konvertierung abgeschlossen ist, wird die PDF-Datei in Adobe Acrobat geöffnet. Klicke auf das Symbol Datei per E-Mail senden () in Acrobat. Weitere Informationen findest du unter PDF als E-Mail-Anhang freigeben.

Datei als PDF anhängen (Outlook)

  1. Klicke im Nachrichtenfenster von Outlook auf die Schaltfläche > Als Adobe PDF anhängen.

  2. Wähle die anzuhängende Datei aus und klicke auf Öffnen.

Dateien in eine gesicherte PDF-Datei konvertieren und an eine E-Mail-Nachricht anhängen (Outlook)

  1. Klicke im Nachrichtenfenster von Outlook auf die Schaltfläche Als gesicherte Adobe PDF-Datei anhängen .

    Hinweis:

    Die Schaltfläche Als geschützte Adobe PDF-Datei anhängen wird nur angezeigt, wenn du über Alle Tools > Eine PDF-Datei schützen > Sicherheitseigenschaften festlegen > Sicherheitsmethode die Adobe Experience Manager-Dokumentsicherheit konfiguriert hast.

  2. Klicke auf Durchsuchen, wähle die zu konvertierende Datei aus und klicke auf Öffnen.

  3. Lege fest, welche Benutzer die PDF-Datei öffnen dürfen, und klicke auf OK.

    • Um festzulegen, dass nur die Empfänger der PDF-Datei diese öffnen kannst, wähle die Option Zugriff auf Empfänger in den Feldern „An“, „Cc“ und „Bcc“ dieser Nachricht beschränken. Der Zugriff auf die PDF-Datei wird in diesem Fall erst eingeschränkt, nachdem du die E-Mail-Nachricht gesendet hast.
    • Um festzulegen, dass nur Benutzer, die in einer Sicherheitsrichtlinie angegeben wurden, die PDF-Datei öffnen kannst, aktiviere die Option Zugriff durch Anwenden folgender Sicherheitsrichtlinie einschränken und wähle dann die gewünschte Sicherheitsrichtlinie aus. In diesem Fall wird der Zugriff auf die PDF-Datei eingeschränkt, bevor sie an die E-Mail-Nachricht angehängt wird.
  4. Gib, wenn du dazu aufgefordert werden, deinen Benutzernamen mit zugehörigem Kennwort für die Anmeldung beim Adobe LiveCycleRights Management Server ein.

PDF-Dateien erstellen und zur Überprüfung senden

  1. Öffne die Datei in der Anwendung, in der sie erstellt wurde.
  2. Klicke auf der Acrobat PDFMaker-Werkzeugleiste auf die Schaltfläche In Adobe PDF konvertieren und zur Überprüfung senden  oder wähle (falls vorhanden) den Befehl Adobe PDF > In Adobe PDF konvertieren und zur Überprüfung senden.

  3. Wenn das Dialogfeld Identitätseinrichtung angezeigt wird, gib die Informationen zu deiner Person ein und klicken auf Fertig.

  4. Folge den Anweisungen des Assistenten wie im Kapitel E-Mail-basierte Überprüfungen starten beschrieben.

PDF-Dokumente erstellen und Aktionen ausführen

  1. Öffne die Datei in der Anwendung, in der sie erstellt wurde.
  2. Klicke auf der Acrobat PDFMaker-Werkzeugleiste auf die Schaltfläche In Adobe PDF konvertieren und Aktion ausführen oder wähle (falls vorhanden) den Befehl Adobe PDF > In Adobe PDF konvertieren und Aktion ausführen.

    Klicke in Anwendungen von Microsoft Office 2010, beispielsweise Word, Excel und PowerPoint, in der Acrobat-Multifunktionsleiste auf die Schaltfläche PDF erstellen und Aktion ausführen.

  3. Klicke im Schaltflächemenü auf eine Aktion und befolge die angezeigten Anweisungen zum Speichern der Dateien.

  4. Das PDF-Dokument wird in Acrobat geöffnet. Klicke im rechten Fenster auf „Start“, um die Datei zu verarbeiten.

PDFMaker-Konvertierungseinstellungen anzeigen

Die PDFMaker-Konvertierungseinstellungen richten sich nach dem Dateiformat. So stehen für PowerPoint-Dateien andere Optionen zur Verfügung als für Outlook-Dateien. Die festgelegten Konvertierungseinstellungen gelten auch für alle anschließend aus diesem Dateiformat erstellten PDF-Dokumente. Es empfiehlt sich, die Einstellungen hin und wieder zu überprüfen.

  1. Öffne eine Anwendung, in der PDFMaker aktiviert ist (wie Word oder Excel).
  2. Führe einen der folgenden Schritte aus:
    • (Lotus Notes) Wähle „Aktionen“ > Adobe PDF-Konvertierungseinstellungen ändern.
    • (Microsoft Office 2010-Anwendungen) Klicke in der Acrobat- oder Adobe PDF-Multifunktionsleiste auf Voreinstellungen.
    • (Alle anderen Anwendungen) Wähle Adobe PDF > Konvertierungseinstellungen ändern.
  3. (Optional) Wenn du die ursprünglichen Standardeinstellungen wiederherstellen möchtest, klicke auf der Registerkarte Einstellungen auf Standard wiederherstellen.

Adobe PDFMaker-Voreinstellungen - Registerkarte „Einstellungen“

Die für PDFMaker verfügbaren Einstellungen werden durch die Anwendung vorgegeben, in der PDFMaker verwendet wird.

Konvertierungseinstellungen

Legt den Standard fest, anhand dessen die PDF-Datei optimiert wird. Für jede Option im Menü wird direkt unter dem Menü eine Beschreibung angezeigt.

Adobe PDF-Ergebnis anzeigen

Das konvertierte Dokument wird direkt in Acrobat geöffnet. (Ausnahme: Bei der Option In Adobe PDF konvertieren und per E-Mail senden wird eine E-Mail-Nachricht geöffnet.)

Eingabeaufforderung für Adobe PDF-Dateinamen

Ermöglicht die Eingabe eines eigenen Dateinamens für die erstellte PDF-Datei. Deaktiviere diese Option, wenn die PDF-Datei standardmäßig in demselben Ordner mit demselben Dateinamen, allerdings mit der Erweiterung „.pdf“ gespeichert werden soll.

Dokumentinformationen konvertieren

Der Datei werden Dokumentinformationen aus dem Dialogfeld Eigenschaften der Quelldatei hinzugefügt. Diese Einstellung überschreibt die Druckereinstellungen sowie die Einstellungen der Kategorie Erweitert im Dialogfeld Adobe PDF-Einstellungen.

Hinweis:

Über die Schaltfläche Erweiterte Einstellungen wird das Dialogfeld Adobe PDF-Einstellungen mit weiteren Konvertierungsoptionen geöffnet. Diese Konvertierungseinstellungen gelten für alle Acrobat-Funktionen, mit denen sich PDF-Dokumente erstellen lassen, wie Acrobat Distiller, PDFMaker und Acrobat selbst.

PDF/A-Kompatibilität

Erstellt ein PDF-Dokument, das den ausgewählten ISO-Standard für die langfristige Archivierung elektronischer Dokumente erfüllt.

Registerkarte „Sicherheit“ der Adobe-PDFMaker-Voreinstellungen

Die für PDFMaker verfügbaren Einstellungen werden durch die Anwendung vorgegeben, in der PDFMaker verwendet wird.

Kennwort zum Öffnen des Dokuments erforderlich

Wenn du dieses Kontrollkästchen aktivierst, kannst du im Feld Kennwort zum Öffnen des Dokuments ein Kennwort festlegen, das beim Öffnen des Dokuments eingegeben werden muss.

Einschränkung für Bearbeitung und Drucken des Dokuments

Bewirkt, dass die Optionen im Bereich Berechtigungen verfügbar sind.

Berechtigungskennwort ändern

Hier wird das Kennwort festgelegt, das zum Drucken oder Bearbeiten des Dokuments eingegeben werden muss.

Drucken zulässig

Legt fest, ob und mit welcher Auflösung Benutzer, die das Berechtigungskennwort eingeben, das Dokument drucken dürfen.

Zulässige Änderungen

Legt fest, welche Änderungen Benutzer, die das Berechtigungskennwort eingeben, vornehmen dürfen.

Kopieren von Text, Bildern und anderem Inhalt zulassen

Erlaubt bzw. verbietet das Kopieren aus der PDF-Datei.

Textzugriff für Bildschirmlesehilfen für Sehbehinderte aktivieren

Erlaubt bzw. verbietet den Zugriff von Bildschirmlesehilfen auf Text. (Diese Option ist in der Standardeinstellung aktiviert.)

Metadaten für normalen Text aktivieren

Legt fest, ob die Suchmaschine auf die Metadaten des Dokuments zugreifen darf. Diese Option ist nur verfügbar, wenn bei der PDF-Kompatibilität mindestens Acrobat 6.0 (PDF 1.5) ausgewählt wurde.

Microsoft Word, PowerPoint und Excel-Dateien in PDF konvertieren

Du kannst beim Erstellen von PDF-Dateien aus Microsoft Word, PowerPoint oder Excel Konvertierungsoptionen für die aktuelle Datei festlegen. Du kannst ebenfalls einen Inhaltsbereich für die Datei zum Konvertieren auswählen. Die Konvertierungsoptionen, die du in den folgenden Schritten festlegen kannst, sind die am häufigsten verwendeten Einstellungen im Dialogfeld für Acrobat PDFMaker. Jede gemachte Änderung der Konvertierungsoptionen wird nur auf die aktuelle Konvertierung angewendet.

Excel-Dateien in PDF konvertieren

  1. Öffne eine Excel-Datei.
  2. Optional kannst du auch die zu konvertierenden Zellen auswählen.
  3. Wähle in der Acrobat-Multifunktionsleiste eine der Optionen zum Erstellen aus.

  4. Wähle im Dialogfeld Acrobat PDFMaker einen Konvertierungsbereich aus und wähle dann Ins PDF-Format konvertieren.

  5. Gib im Dialogfeld Adobe PDF-Datei speichern unter ein Verzeichnis und einen Dateinamen für die PDF-Datei an.

  6. Wähle optional die Schaltfläche Optionen, um die Konvertierungseinstellungen zu ändern.

  7. WähleSpeichern, um die PDF-Datei zu erstellen.

Word- und PowerPoint-Dateien in PDF konvertieren

  1. Öffne eine Datei in Word oder PowerPoint.
  2. Du kannst bei Bedarf auch Objekte und Text (Word) oder Folien (PowerPoint) auswählen.
  3. (Office 2010) Wähle in der Acrobat-Multifunktionsleiste „PDF erstellen“ und dann „Erstellen und an E-Mail anhängen“ oder „Erstellen und zur Überprüfung senden“ aus.

  4. Gib im Dialogfeld Adobe PDF-Datei speichern unter ein Verzeichnis und einen Dateinamen für die PDF-Datei an.

  5. Klicke optional auf die Schaltfläche Optionen, um die Konvertierungseinstellungen zu ändern.

  6. Wähle einen Seitenbereich (Word) oder einen Folienbereich (PowerPoint) aus. Die Auswahloption ist nur verfügbar, wenn du Inhalt aus der Datei ausgewählt hast.

  7. Klicke zum Erstellen der PDF auf OK und dann auf Speichern.

E-Mail-Nachrichten in PDF konvertieren

In Microsoft Outlook und Lotus Notes kannst du mit PDFMaker eine oder mehrere E-Mail-Nachrichten und ganze Nachrichtenordner in ein zusammengeführtes PDF-Dokument bzw. in ein PDF-Portfolio konvertieren. Die E-Mail-Nachrichten sind in einem PDF-Portfolio als jeweils eigenständige PDF-Datei enthalten.

Die Einstellung, ob E-Mail-Nachrichten in ein fortlaufendes PDF-Dokument oder in ein PDF-Portfolio eingefügt werden, findest du im Dialogfeld für die Konvertierungseinstellungen von Acrobat PDFMaker.

Die Steuerelemente zum Erstellen von PDFs findest du in der E-Mail-Anwendung an zwei Stellen: auf der Acrobat PDFMaker-Werkzeugleiste und in einem Menü. In Outlook heißt das Menü Adobe PDF. Es wird rechts neben dem Hilfe-Menü (?) von Outlook angezeigt. In Lotus Notes befinden sich die PDF-Konvertierungsbefehle im Menü „Aktionen“.

Hinweis:

Du kannst eine derzeit geöffnete E-Mail-Nachricht in eine PDF-Datei (nicht jedoch in ein PDF-Portfolio) konvertieren, indem du auf Datei > Drucken klicken und dann im Dialogfeld Drucken den Drucker Adobe PDF auswählen. Die PDFMaker-Konvertierungseinstellungen haben auf diesen Vorgang keinen Einfluss.

E-Mail-Nachrichten in einer PDF-Datei oder in einem PDF-Portfolio zusammenführen

  1. Führe einen der folgenden Schritte aus:
    • (Outlook) Wähle Acrobat > Konvertierungseinstellungen ändern.
    • (Lotus Notes) Wähle „Aktionen“ > Adobe PDF-Konvertierungseinstellungen ändern.
  2. Führe einen der folgenden Schritte aus:
    • Damit die konvertierten E-Mail-Nachrichten als fortlaufende Seiten in ein PDF-Dokument eingefügt werden, deaktiviere die Option Ausgabe von Adobe PDF-Portfolios beim Erstellen einer neuen PDF-Datei.
    • Um die konvertierten Nachrichten als Komponenten in ein PDF-Portfolio aufzunehmen, aktiviere das Kontrollkästchen Ausgabe von Adobe PDF-Portfolios beim Erstellen einer neuen PDF-Datei.

Geöffnete E-Mail-Nachricht in PDF konvertieren (Outlook)

  1. Wähle Acrobat > In Adobe PDF konvertieren.

Hinweis:

Du kannst auch eine andere Datei aus einer in Outlook geöffneten E-Mail-Nachricht heraus in PDF konvertieren, wenn die Werkzeugleiste Als Adobe PDF anhängen angezeigt wird. Wenn du auf diese Schaltfläche klickst, werden verschiedene Dialogfelder zum Auswählen und Speichern der neuen PDF-Datei angezeigt. Außerdem wird Acrobat gestartet, sofern das Programm nicht bereits ausgeführt wird. Die erstellte PDF-Datei wird an die geöffnete E-Mail-Nachricht angehängt.

E-Mail-Nachrichten in eine neue PDF-Datei konvertieren

  1. Wähle in Outlook oder Lotus Notes die einzelnen E-Mail-Nachrichten aus.

  2. Führe einen der folgenden Schritte aus:
    • (Outlook) Wähle Acrobat > Ausgewählte Nachrichten > Neue PDF-Datei erstellen.
    • (Lotus Notes) Wähle „Aktionen“ > Ausgewählte Nachrichten in Adobe PDF konvertieren.
  3. Gib im Dialogfeld Adobe PDF-Datei speichern unter ein Verzeichnis und einen Dateinamen an und klicke auf Speichern.

E-Mail-Nachrichten oder Ordner einer vorhandenen PDF-Datei hinzufügen

  1. Wähle in Outlook oder Lotus Notes die einzelnen E-Mail-Nachrichten oder Ordner aus.

  2. Führe einen der folgenden Schritte aus:
    • (Outlook) Wähle Acrobat > Ausgewählte Nachrichten > Anfügen an vorhandene PDF, oder Acrobat > Ausgewählte Ordner > Anfügen an vorhandene PDF.
    Hinweis:

    Wenn du bereits ein oder mehrere PDF-Portfolios erstellt hast, kannst du neben der Option An vorhandene PDF-Datei anfügen auch eines der erst kürzlich erstellten PDF-Portfolios auswählen.

    • (Lotus Notes) Wähle „Aktionen“ > Ausgewählte Nachricht(en) an vorhandene Adobe PDF-Datei anhängen oder „Aktionen“ > Ausgewählte(n) Ordner an vorhandene Adobe PDF-Datei anhängen.
  3. Navigiere zu dem PDF-Dokument bzw. PDF-Portfolio, dem die konvertierten E-Mail-Nachrichten hinzugefügt werden sollen, und klicke auf Öffnen.

    Hinweis:

    Gib keinen neuen PDF-Namen ein. Falls du einen Namen eingibst, wird eine Warnmeldung ausgegeben, dass die PDF-Datei nicht vorhanden ist. Klicke in der Warnmeldung auf OK und wähle eine PDF-Datei aus, ohne den Namen zu ändern.

  4. (Nur Outlook) Wenn du in einer Meldung darauf hingewiesen wirst, dass die PDF-Datei mit einer älteren Version von PDFMaker erstellt wurde, führe einen der folgenden Schritte aus:
    • Wenn du aus dem ursprünglichen PDF-Archiv ein PDF-Portfolio erstellen möchtest, klicke auf Ja und wähle einen Namen und Speicherort für das neue Archiv aus. (Standardmäßig wird dabei _Portfolio an den Namen der ursprünglichen PDF-Datei angehängt.) Wenn die Konvertierung abgeschlossen ist und das Dialogfeld Adobe PDF wird erstellt geschlossen wurde, wird das neue Archiv in Acrobat geöffnet.
    • Klicke auf Nein und breche den Vorgang ab.
Hinweis:

Bei PDF-Portfolios mit E-Mail-Nachrichten, die in Acrobat 8 oder höher konvertiert oder migriert wurden, werden nur neue Nachrichten angefügt, also Nachrichten, die noch nicht zum PDF-Portfolio gehören.

E-Mail-Ordner in eine neue PDF-Datei konvertieren

PDFMaker kann mehrere Ordner gleichzeitig in PDF konvertieren. Es ist nicht erforderlich, die Ordner zu Beginn auszuwählen; Du kannst die Auswahl in einem automatisch angezeigten Dialogfeld vornehmen.

  1. Führe einen der folgenden Schritte aus:
    • (Outlook) Wähle Acrobat > Ausgewählte Ordner > Neue PDF-Datei erstellen.
    • (Lotus Notes) Wähle Aktionen > Ausgewählte(n) Ordner in Adobe PDF konvertieren.
  2. Wähle im Dialogfeld Ordner in Adobe PDF konvertieren die Ordner aus. Aktiviere oder deaktiviere nach Bedarf die Option Diesen Ordner und alle Unterordner konvertieren.

  3. Gib im Dialogfeld Adobe PDF-Datei speichern unter einen Speicherort und Namen für das PDF-Portfolio an.

Nach Abschluss der Konvertierung wird die neue PDF-Datei in Acrobat geöffnet.

Automatische E-Mail-Archivierung einrichten

  1. Führe einen der folgenden Schritte aus:
    • (Outlook) Wähle Acrobat > Automatische Archivierung einrichten.
    • (Lotus Notes) Wähle „Aktionen“ > Automatische Archivierung einrichten.
  2. Wähle auf der Registerkarte Automatische Archivierung des Dialogfensters Acrobat PDFMaker die Option Automatische Archivierung aktivieren aus. Wähle anschließend dann die Optionen für die Häufigkeit und die Tageszeit, zu der die automatische Archivierung erfolgen soll.

  3. Wähle bei Bedarf weitere Optionen aus:

    Archivierungsprotokoll beibehalten

    Erstellt einen Datensatz für jede Archivierungssitzung.

    Datei auswählen

    Gibt den Namen und Speicherort des Archivierungsprotokolls an.

    Index zur schnelleren Suche einbetten

    Erstellt einen Index, in dem du bestimmte Wörter oder Zeichen suchen kannst; du ersparst dir damit das Durchsuchen jedes einzelnen Dokuments.

  4. Klicke auf Hinzufügen, um die E-Mail-Ordner und Unterordner auszuwählen. Aktivieren oder deaktiviere nach Bedarf die Option Diesen Ordner und alle Unterordner konvertieren und klicke auf OK.

  5. Gib im Dialogfeld PDF-Archivdatei speichern unter ein Verzeichnis und einen Namen für das PDF-Archiv der E-Mails an. Klicke dann auf Öffnen.

  6. Überprüfe im Dialogfeld Acrobat PDFMaker die Einstellungen und aufgeführten Archivordnernamen und führe einen oder alle der folgenden Schritte aus:
    • Zum Hinzufügen weiterer E-Mail-Ordner klicke auf Hinzufügen und wähle die gewünschten Ordner aus.
    • Zum Entfernen der Ordner aus der Liste wähle die Ordner aus und klicke auf Löschen.
    • Zum Ändern einer Archivdatei wähle einen Ordnernamen in der Liste aus, klicke auf Archivdatei ändern und gib Name und Speicherort an.
    • Um sofort mit der Archivierung zu beginnen, klicke auf Archivierung jetzt durchführen.

PDF-Dateien anhand von Word-Seriendruckvorlagen erstellen

Mittels Word-Seriendruckvorlagen können Seriendruckdokumente aus in Word erstellten Dokumenten erstellt werden, wie etwa, um ein bekanntes Beispiel zu nennen, aus Briefen, die mit Informationen wie den Namen und Adressen der Empfangenden personalisiert sind. Mit Hilfe von Acrobat PDFMaker kannst du durch Verwenden einer Word-Vorlage für den Seriendruck und einer entsprechenden Datendatei den Seriendruck direkt in ein PDF-Dokument umleiten und so Zeit sparen. Darüber hinaus besteht die Möglichkeit, PDFMaker so zu konfigurieren, dass diese PDFs an E-Mail-Nachrichten, die bei der PDF-Erstellung generiert werden, angehängt werden.

Hinweis:

Informationen zum Konfigurieren von Dateien für die Seriendruckfunktion findest du in der Microsoft Office Word-Hilfe.

  1. Öffne in Microsoft Word die Vorlage, die du für diese Funktion erstellt hast, oder erstelle eine Datei, indem du die Word-Symbolleiste „Seriendruck“ und ggf. den Assistenten für die Seriendruckerstellung verwenden.

    Hinweis:

    Beende die Seriendruckerstellung nicht in Word. Konfiguriere und zeige den Seriendruck stattdessen wie gewöhnlich an, damit du prüfen kannst, ob die Zusammenführung ordnungsgemäß ausgeführt wird.

  2. Führe einen der folgenden Schritte aus:
    • Wähle Acrobat > Seriendruck .
    • Klicke auf der Werkzeugleiste „Seriendruck“ auf die Schaltfläche Serienbrieferstellung in Adobe PDF („Ansicht“ > „Werkzeuge“ > Seriendruck).
  3. Wähle im Dialogfeld Acrobat PDFMaker - Serienbrieferstellung die gewünschten Optionen aus:

    • Um anzugeben, welche Datensätze der Datendatei in die zusammengeführten Dateien importiert werden sollen, wähle Alle oder Aktueller Bereich oder gib einen Seitenbereich in die FelderVon und Bis ein.
    • Um die zu erstellende PDF-Datei zu benennen, gib einen Namen in das Feld PDF-Dateiname angeben ein.
    Hinweis:

    Das PDF wird anhand des eingegebenen Textes und einer Ziffernfolge benannt. Wenn du beispielsweise im Feld PDF-Dateiname angeben BriefJuli eingibst, kann die Bezeichnung für die Seriendruck-PDFs „BriefJuli_0000123“, „BriefJuli_0000124“, „BriefJuli_0000125“ usw. lauten.

  4. Gehe bei der Option Adobe PDF-Dateien automatisch per E-Mail senden nach einer der folgenden Methoden vor:

    • Um zusammengeführte PDFs zu erstellen und zu speichern, die später gedruckt oder als E-Mail gesendet werden sollen, muss die Option deaktiviert werden. Klicke dann auf OK.
    • Um zusammengeführte PDFs zu erstellen und die einzelnen Dokumente als Anhang in einer E-Mail-Nachricht an den entsprechenden Empfänger oder die Empfängerin zu senden, aktiviere dieses Kontrollkästchen und fülle die anderen E-Mail-Optionen aus.
  5. Wenn das Dialogfeld Ordner suchen angezeigt wird, navigiere zum gewünschten Speicherort und klicke auf OK.

    Wenn PDFMaker die einzelnen PDF-Dateien generiert, wird eine Statusanzeige angezeigt.

  6. Wenn du die Option Adobe-PDF-Dateien automatisch per E-Mail senden aktiviert hast, wird ein Dialogfeld angezeigt, in dem du nach deinem E-Mail-Profil gefragt wirst. Gib die entsprechenden Informationen ein und klicke auf OK.

Wenn der Auftrag abgeschlossen ist, wird eine Nachricht angezeigt, dass der Prozess erfolgreich war.

E-Mail-Optionen für den PDF-Seriendruck

An

Verwende das Dropdown-Menü, um das Feld oder die Spalte in der zugehörigen Datendatei auszuwählen, die die E-Mail-Adressen der einzelnen Personen enthält.

Betreff

Gib den Text für die Betreffzeile der einzelnen Nachrichten ein.

Nachricht

Bearbeite den Haupttext der E-Mail-Nachricht oder füge Text hinzu.

PDF-Dokumente aus Microsoft Project (Acrobat Pro)

Es gibt bestimmte Unterschiede, die zu beachten sind, wenn du in Microsoft Project erstellte Dateien ins PDF-Format konvertierst.

Du kannst nur die derzeit ausgewählte Ansicht konvertieren. Nicht druckbare Project-Ansichten können nicht in PDF umgewandelt werden.

Visio-Dateien in PDF konvertieren (Acrobat Pro)

In Visio erstellte PDF-Dateien unterstützen (je nach festgelegten Konvertierungseinstellungen) Ebenen, benutzerdefinierte Einstellungen, durchsuchbaren Text, Hyperlinks, Lesezeichen und Kommentare. Außerdem wird die Seitengröße beibehalten. So legst du die Eigenschaften fest

  • (Visio 2010) Wähle in der Multifunktionsleiste Acrobat > Voreinstellungen.

Wenn du deine Visio-Datei konvertierst, werden nur die in der Visio-Zeichnung druckbaren und sichtbaren Formen und Hilfslinien konvertiert und in das PDF-Dokument einbezogen. Formen werden unabhängig von den jeweiligen Schutz- und Verhaltenseinstellungen konvertiert. Benutzerdefinierte Eigenschaften von Formen können in PDF-Objektdaten umgewandelt werden.

Beim Konvertieren einer Visio-Datei in eine PDF-Datei kannst du wahlweise alle oder nur ausgewählte Ebenen beibehalten oder alle Ebenen reduzieren. Wenn du die Ebenen reduzierst, sieht das PDF-Dokument wie die Originalzeichnung aus, enthält aber keine Ebeneninformationen. Wenn Ebenen reduziert werden, sind in der konvertierten PDF-Datei nur die sichtbaren und druckbaren Ebenenelemente enthalten.

Visio-Dateien konvertieren

  1. Zum Ändern der PDFMaker-Konvertierungseinstellungen führe folgende Schritte aus. (Wenn du den Zeiger über einer Einstellung positionierst, werden weitere Informationen zur Einstellung als QuickInfo angezeigt.)

    • (Visio 2010) Wähle Acrobat > Voreinstellungen.
  2. Wenn jede Seite in der Visio-Datei in eine PDF-Seite mit Lesezeichen umgewandelt werden soll, wähle Adobe PDF > Alle Seiten in Zeichnung konvertieren. Ist diese Option nicht aktiviert, so wird nur die aktive Seite konvertiert.

  3. Führe einen der folgenden Schritte aus:
    • (Visio 2010) Wähle Acrobat > PDF erstellen.
    • (Visio 2010) Wähle Acrobat > In Adobe PDF konvertieren
    • (Visio 2010) Wähle Acrobat > Erstellen und an E-Mail anhängen. In diesem Fall wird die PDF-Datei automatisch an eine neue E-Mail-Nachricht im standardmäßigen E-Mail-Programm angehängt. 
    • (Visio 2010) Wähle Acrobat > Erstellen und zur Überprüfung senden. Die Datei wird in eine Adobe PDF-Datei konvertiert. Anschließend beginnt eine E-Mail-basierte Überprüfung. 
  4. Wenn die benutzerdefinierten Einstellungen für Formen in die Konvertierung einbezogen werden sollen, aktiviere die entsprechende Option.
  5. Klicke auf Fortfahren.

  6. Wähle eine Ebenenoption, um Ebenen im PDF-Dokument beizubehalten oder zu reduzieren, und klicke auf Fortfahren.

    Hinweis:

    Wenn du die Option Bestimmte Ebenen in ausgewählter Seite beibehalten wählst, wirst du aufgefordert, die Visio-Ebenen anzugeben, die beibehalten werden sollen.

  7. Klicke auf In Adobe PDF konvertieren, gib einen Speicherort und Namen an und klicke auf Speichern.

Visio-Ebenen auswählen, die konvertiert werden sollen (Acrobat Pro)

Wenn du eine Visio-Zeichnung mit Ebenen in eine PDF-Datei konvertierst, kannst du im PDF-Dokument alle oder nur einige Ebenen beibehalten oder die Ebenen reduzieren. Du kannst Visio-Ebenen auch in Sätzen organisieren. Ebenensätze werden im Acrobat-Fenster Ebenen als Ordner angezeigt.

  1. Wenn die Datei mit mehreren Ebenen in Visio geöffnet ist, klicke auf der Adobe PDF-Werkzeugleiste auf eine Schaltfläche und wähle Bestimmte Ebenen in ausgewählter Seite beibehalten.

    Hinweis:

    Sollte die Option Bestimmte Ebenen in ausgewählter Seite beibehalten nicht verfügbar sein, deaktiviere die Option Alle Seiten der Zeichnung konvertieren.

  2. Wähle in der Liste Ebenen in Visio-Zeichnung eine oder mehrere Ebenen aus.

  3. Wähle eine der folgenden Möglichkeiten, um die ausgewählten Visio-Ebenen zur Liste der Ebenen, die in die PDF-Datei aufgenommen werden, hinzuzufügen:
    • Klicke auf Ebenensatz erstellen, um die ausgewählten Visio-Ebenen in einzelne PDF-Ebenen in einem PDF-Ebenensatz zu konvertieren. Gib, wenn gewünscht, einen Namen für die Ebene ein.
    • Um die ausgewählten Visio-Ebenen in einzelne Ebenen zu konvertieren (jedoch nicht unter einem Ebenensatz zu gruppieren), klicke auf Ebene(n) hinzufügen.
    Hinweis:

    Ebenen, die in der Liste Ebenen in PDF aufgeführt werden, können in der Liste Ebenen in Visio-Zeichnung nicht mehr ausgewählt werden. Wenn du eine Ebene in der Liste Ebenen in PDF auswählst, wird neben dem Namen dieser Ebene in der Liste Ebenen in Visio-Zeichnung ein Punkt angezeigt.

  4. Führe wahlweise einen der folgenden Schritte durch:
    • Um die Ebenen in der Liste Ebenen in PDF neu zu ordnen, ziehe die jeweilige Ebene nach oben oder unten.
    • Wenn die Eigenschaft „Sichtbar“, die in Acrobat aktiviert bzw. deaktiviert werden kann, übernommen werden soll, deaktiviere neben der entsprechenden Ebene die Option Ebenensperrung. Falls die erstellte PDF-Ebene immer sichtbar sein soll, aktiviere Ebenensperrung.
    • Um die aktuellen Einstellungen der ausgewählten Visio-Ebenen zu speichern, klicke zuerst auf PDF-Einstellungen speichern und dann auf OK. Die Einstellungen werden wieder verwendet, wenn du diese Visio-Datei erneut in eine PDF-Datei konvertierst.
  5. Klicke auf In PDF konvertieren, wähle im Feld Speichern unter einen Speicherort für die PDF-Datei aus, gib einen Dateinamen ein und klicke auf Speichern.

    Hinweis:

    Visio-Ebenen, die für die Konvertierung ausgewählt wurden und über Visio-Einstellungen für sichtbar, druckbar und gesperrt verfügen, werden in PDF-Ebenen konvertiert. Auch die PDF-Ebenen enthalten dann die Eigenschaften für sichtbar und druckbar. Verfügt die Visio-Datei über einen Hintergrund sowie Fuß- und Kopfzeilen, so werden diese automatisch als PDF-Ebenen mit dem entsprechenden Namen in die PDF-Datei übernommen.

AutoCAD-Dateien in PDF konvertieren (Acrobat Pro für Windows)

Verwende PDFMaker zum Konvertieren von AutoCAD-Dateien in der AutoCAD-Anwendung. Du kannst auch die Funktion Stapelverarbeitung verwenden, um viele AutoCAD-Dateien gleichzeitig zu konvertieren. Acrobat PDFMaker behält ausgewählte Ebenen und Layouts beim Konvertieren von AutoCAD-Dateien in PDF-Dateien bei.

AutoCAD-Dateien bei installierter AutoCAD-Anwendung konvertieren

Beim Konvertieren einzelner AutoCAD-Dateien musst du das Seitenformat und die Einstellungen zum Plotten in der Regel nicht ändern. PDFMaker verwendet das entsprechende Seitenlayout und die Einstellungen zum Plotten, um eine korrekte PDF-Dateigröße zu erstellen.

Hinweis:

Acrobat kann DWG-Dateien nicht ins PDF-Format konvertieren, wenn AutoCAD nicht installiert ist.

  1. Zum Ändern der PDF-Konvertierungseinstellungen wähle in AutoCAD Adobe PDF > Konvertierungseinstellungen ändern.
  2. Führe einen der folgenden Schritte aus:
    • Klicke auf der Adobe PDF-Werkzeugleiste auf eine Schaltfläche: In Adobe PDF konvertieren  oder In Adobe PDF konvertierenund zur Überprüfung senden .
    • Wähle Adobe PDF > In Adobe PDF konvertieren
    • Wähle Adobe PDF > In Adobe PDF konvertieren und per E-Mail senden
    • Wähle Adobe PDF > In Adobe PDF konvertieren und zur Überprüfung senden
  3. Im Dialogfeld Layouts wählen kannst du ggf. Layouts hinzufügen oder entfernen. Um für die Layouts eine andere Reihenfolge festzulegen, wähle in der Liste Layouts in PDF ein Layout aus und klicke dann auf Nach oben bzw. Nach unten.

  4. Lege mit einer der folgenden Optionen fest, wie AutoCAD-Layer konvertiert werden sollen, und klicke dann auf Fortfahren:

    • Alle auf eine Ebene reduzieren: Wenn Ebenen reduziert werden, werden nur die Elemente in der konvertierten PDF-Datei angezeigt, die zu Ebenen gehören, die nicht gefroren, aber druckbar sind.
    • Alle oder bestimmte Ebenen beibehalten: Im nächsten Dialogfeld kannst du die Ebenen festlegen, die du in die PDF-Datei einschließen möchtest.
  5. Gib im Dialogfeld Speichern unter einen Dateinamen und einen Speicherort an und klicke auf Speichern.

Zu konvertierende AutoCAD-Ebenen auswählen

Wenn du alle oder einige AutoCAD-Ebenen behalten möchtest beim Konvertieren in PDF, kannst du die beizubehaltenden Ebenen auswählen.

  1. Beginne in AutoCAD mit der Konvertierung einer AutoCAD-Datei und wähle die Option Alle oder bestimmte Ebenen beibehalten.

  2. Wähle eine der folgenden Möglichkeiten, um die AutoCAD-Ebenen in der Liste Ebenen in Zeichnung festzulegen:

    • Wähle im Menü Benannte Ebenenfilter eine Option aus, um alle Ebenen, die dem Auswahlkriterium entsprechen, aufzuführen.
    • Wähle die Option Selektion umkehren, um alle Ebenen außer den Ebenen, die das im Menü Benannte Ebenenfilter ausgewählte Kriterium erfüllen, aufzuführen.
    • Klicke auf die Überschriften, um die Reihenfolge der Ebenen zu ändern.
    Hinweis:

    Wenn du die Eigenschaften Aktiviert, Fixiert oder Grafische Darstellung einer Ebene ändern möchtest, klicke auf Abbrechen, ändere die Eigenschaften in der AutoCAD-Zeichnung und starte die Konvertierung neu.

  3. Führe folgende Schritte durch, um AutoCAD-Ebenen für die Konvertierung auszuwählen:
    • Wähle eine zuvor gespeicherte Gruppe von Ebenen aus dem Menü PDF-Layereinstellungen aus.
    • Wähle in der Liste Ebenen in Zeichnung eine oder mehrere Ebenen aus.
    • Klicke zum Konvertieren aller Ebenen in der Zeichnung auf Alle Layer hinzufügen und gehe zu Schritt 5.
  4. Führe einen der folgenden Schritte durch, um die ausgewählten AutoCAD-Ebenen zu der Liste Ebenen in PDF hinzuzufügen:
    • Um die ausgewählten AutoCAD-Ebenen in einzelne Ebenen innerhalb eines PDF-Ebenensatzes zu konvertieren, klicke auf Ebenensatz erstellen. Es wird ein Ebenenordner im Navigationsfenster Ebenen in Acrobat erstellt.
    • Um die ausgewählten AutoCAD-Layer in einzelne Ebenen zu konvertieren, klicke auf Ebene(n) hinzufügen.
  5. Optional kannst du in der Liste Ebenen in PDF einen der folgenden Schritte ausführen:

    • Neu ordnen von Ebenen: Ziehe ein Element in der Liste nach oben oder nach unten.
    • Einschließen einer sichtbaren Eigenschaft: Dies kann in Acrobat aktiviert bzw. deaktiviert werden. Deaktiviere Ebene sperren für die PDF-Ebene. Sperren der resultierenden Sichtbarkeit der PDF-Ebenen: Wähle Ebene sperren aus.
    • Speichern der aktuellen Liste ausgewählter AutoCAD-Ebenen: Klicke auf PDF-Einstellung hinzufügen. Später kannst du diese Liste über das Menü PDF-Ebeneneinstellungen abrufen.
  6. Klicke auf Konvertieren und lege einen Dateinamen und einen Speicherort fest. Klicke dann auf Speichern.

AutoCAD-Dateien stapelweise konvertieren

  1. Wähle Adobe PDF > Stapelkonvertierung.
  2. Lege die Voreinstellungen für Ebenen, Seitengröße, Plotstil und PDF-Ausgabe fest. Klicke auf Konvertierungseinstellungen, um die Acrobat PDFMaker-Einstellungen festzulegen.
  3. Führe in der DWG-Liste einen der folgenden Schritte aus:
    • Klicke auf Ordner hinzufügen oder Dateien hinzufügen und wähle den Ordner oder die Dateien aus.
    • Zum Laden einer zuvor gespeicherten Dateiliste klicke auf Liste anfügen und wähle die Liste aus.
    • Passe ggf. einzelne Dateien an und aktiviere bzw. deaktiviere die Elemente, die du benötigst, wie z. B. Modellraum und Ebenen. Klicke zum Ein-bzw. Ausschließen aller Modellräume auf die zur Verfügung stehenden Schaltflächen.
    • Ausschließen einer Datei von der Konvertierung: Deaktiviere das Feld „Datei“. Aktiviere bzw. deaktiviere ggf. alle Dateien in der Liste. Ändere die Reihenfolge der Dateien, entferne Dateien oder lösche die Liste.
    • Anzeigen der vollständigen Dateipfade: Wähle Dateiname(n) erweitern aus.
    • Speichern der DWG-Liste zur weiteren Verwendung: Klicke auf Liste speichern. Bei dieser Aktion wird die Liste nach ihrem aktuellen Status gespeichert, einschließlich des Dateiordners und der Dateiauswahl. Du kannst die Liste jederzeit aufrufen, indem du auf Liste anfügen klickst.
  4. Klicke auf Konvertieren.

  5. Wenn die Konvertierung abgeschlossen ist, kannst du auf Details speichern zum Speichern der Protokolldatei der Konvertierung klicken.

Anwendungsspezifische PDFMaker-Einstellungen

In manchen Fällen unterscheiden sich die Konvertierungseinstellungen in einer PDFMaker-aktivierten Anwendung von den Einstellungen in einer anderen Anwendung.

Einige PDFMaker-Einstellungen finden sich in etlichen oder sogar den meisten Anwendungen. Andere Optionen wiederum sind anwendungsspezifisch.

In den meisten Anwendungen verfügbare Optionen auf der Registerkarte „Einstellungen“

Die folgenden Optionen werden in den meisten Anwendungen mit aktivierter PDFMaker-Funktion auf der Registerkarte Einstellungen angezeigt.

Quelldatei anhängen

Das konvertierte Dokument wird als Anlage an die PDF-Datei angehängt.

Lesezeichen erstellen

Bestimmte Elemente des ursprünglichen Office-Dokuments werden in PDF-Lesezeichen konvertiert: Word-Überschriften, Excel-Arbeitsblattnamen oder PowerPoint-Titel. Diese Option überschreibt (wenn aktiviert) alle auf der Registerkarte Lesezeichen des Dialogfelds Konvertierungseinstellungen vorgenommenen Einstellungen.

Links hinzufügen

Der PDF-Datei werden aktive Links und aktiver Hypertext hinzugefügt.

Hinweis:

Wenn diese Option deaktiviert ist, der Empfänger der PDF jedoch die Voreinstellung „Verknüpfungen aus URL-Adressen erstellen“ ausgewählt hat, sind URL-Adressen im PDF-Dokument noch aktiv.

Zugriff und Umfließen durch Erstellen von Adobe PDF mit Tags aktivieren

In die PDF-Datei werden Tags eingebettet.

Excel-spezifische Optionen auf der Registerkarte „Einstellungen“

Kommentare konvertieren

Vom Benutzer angelegte Excel-Kommentare werden in Notizen konvertiert und im Acrobat-Fenster Kommentare aufgelistet.

Originalgröße

Verwendet die im Arbeitsblatt angegebene Originalgröße. Die Größe der Arbeitsblätter wird nicht verändert.

Arbeitsblatt auf die Größe einer einzigen Seite anpassen

Die Größe der einzelnen Arbeitsblätter wird so angepasst, dass alle Einträge eines Arbeitsblatts auf einer Seite im PDF-Dokument angezeigt werden.

An Seitenbreite anpassen

Die Breite der einzelnen Arbeitsblätter wird so angepasst, dass alle Spalten eines Arbeitsblatts auf einer Seite im PDF-Dokument angezeigt werden.

Aufforderung zur Auswahl von Excel-Arbeitsblättern

Öffnet ein Dialogfeld am Anfang des Konvertierungsprozesses der Datei. Du kannst in diesem Dialogfeld festlegen, welche Arbeitsblätter in das PDF-Dokument eingeschlossen werden sollen, und auch die Reihenfolge der Arbeitsblätter, wie sie im PDF-Dokument anzeigt werden sollen.

PowerPoint-spezifische Optionen auf der Registerkarte „Einstellungen“

Folienübergänge beibehalten

Die Folienübergänge von PowerPoint werden in PDF-Übergänge konvertiert.

Ausgeblendete Folien in PDF-Seiten konvertieren

Alle in der regulären Präsentation nicht sichtbaren PowerPoint-Folien werden in PDF-Seiten konvertiert.

Lautsprecherkommentare in Textkommentare für PDF konvertieren

Alle Vortragsnotizen der PowerPoint-Präsentation werden in der PDF-Datei in Textnotizen konvertiert.

E-Mail-spezifische Optionen auf der Registerkarte „Einstellungen“

Die folgenden Optionen werden angezeigt, wenn du die PDFMaker-Einstellungen in Microsoft Outlook oder Lotus Notes aufrufen.

Kompatibilität

Legt die Kompatibilitätsstufe für die PDF-Datei fest. Verwende die aktuellste Version (in diesem Fall 1.7 ADBE-3), um über die neuesten Funktionen zu verfügen. Wenn du PDF-Dateien erstellst, die an ein großes Publikum verteilt werden sollen, wähle frühere Versionen. Hierdurch wird sichergestellt, dass alle Benutzenden die Dokumente anzeigen und drucken können.

Anlagen

Gibt an, ob alle an E-Mail-Nachrichten angehängten Dateien in der PDF-Datei eingeschlossen sind.

Adobe PDF-Portfolio beim Erstellen einer neuen PDF-Datei ausgeben

Bei Auswahl dieser Option werden die einzelnen Nachrichten als PDF-Komponenten in ein PDF-Portfolio aufgenommen. Ist diese Option deaktiviert, so werden die einzelnen Nachrichten als separate Seiten in die PDF-Datei eingefügt.

Infos zu Ordnernamen nicht einschließen

Wenn ausgewählt, werden E-Mail-Ordnernamen von PDF-Dokumenten ausgeschlossen.

Index zur schnelleren Suche einbetten

Es wird ein eingebetteter Index erstellt, der den Suchvorgang beschleunigt, insbesondere, wenn eine große Anzahl von E-Mail-Nachrichten oder Nachrichtenordner konvertiert werden.

Herunterladen von externen Inhalten blockieren

Wenn ausgewählt, wird kein Download von jeglichem externen Inhalten aus dem Internet wie Bilder, CSS und JavaScript ausgeführt.

Seitenlayout – Optionen

Hier kannst du Eigenschaften für das Seitenlayout ähnlich derer im Dialogfeld „Drucken“ festlegen: Größe (Format), Ausrichtung und Ränder.

Anzahl anzuzeigender Archive (nur Outlook)

Beim Konvertieren der E-Mail-Nachrichten und Ordner können unter Adobe PDF > [Ausgewählte Nachrichten konvertieren und Ausgewählte Ordner konvertieren] kürzlich erstellte PDFs angehängt werden. Mit dieser Option wird die maximale Anzahl der PDF-Dateien, die in den Menüs aufgelistet werden, festgelegt.

Schaltflächen „Als Adobe PDF anhängen“ anzeigen

Bei Aktivierung wird im Nachrichtenfenster von Outlook die Werkzeugleiste Als Adobe PDF anhängen angezeigt.

AutoCAD-spezifische Optionen auf der Registerkarte „Einstellungen“ (Acrobat Pro)

Die folgenden Optionen werden angezeigt, wenn du die PDFMaker-Einstellungen aus Autodesk AutoCAD öffnest.

Kompatibilitätsstandard

Lege den PDF/A- oder PDF/E-Kompatibilitätsstandard fest oder wähle keinen aus.

Ebenen-Fenster bei Anzeige in Acrobat öffnen

Zeigt die Ebenenstruktur an, wenn eine PDF-Datei in Acrobat geöffnet ist.

Maßstabsinformationen einbetten

Die Maßstabsinformationen der Zeichnung werden beibehalten und können mit den Messwerkzeugen in Acrobat verwendet werden.

Modellraum nicht in 3D konvertieren

Ist diese Option ausgewählt, so wird das Layout des Modellraum nicht als eine 3D-Anmerkung im PDF konvertiert.

Ebenenoption wählen

Legt fest, ob das aktuelle Layout, alle Layouts oder ausgewählte Layouts in die PDF-Datei aufgenommen werden.

Modellraum ausschließen

(Nur verfügbar, wenn Alle Layouts ohne Bestätigung konvertieren unter der Option Layouts wählen ausgewählt wird.) Wenn ausgewählt, werden alle Layouts ausgenommen des Modellraums in die PDF-Datei eingeschlossen.

Ebenenoption wählen

Legt fest, ob alle Layer, ausgewählte Layer oder keine Layer als Ebenen in die PDF-Datei übernommen werden.

Visio-spezifische Optionen auf der Registerkarte „Einstellungen“ (Acrobat Pro)

Die folgenden Optionen werden angezeigt, wenn du die PDFMaker-Einstellungen in Microsoft Visio aufrufst.

Benutzerdefinierte Visio-Eigenschaften als Objektdaten in die Adobe PDF-Datei einbetten

Zeigt an, ob benutzerdefinierte Eigenschaften des Visio-Bilds als Objektdaten in die neue PDF-Datei eingebettet werden.

Visio-Objekte ohne benutzerdefinierte Eigenschaften ausschließen

Zeigt an, ob die neue PDF-Datei Visio-Objekte ohne benutzerdefinierte Eigenschaften ausschließen soll.

Kommentare in Adobe PDF-Kommentare konvertieren

Zeigt an, ob die Kommentare der Visio-Datei in der neuen PDF-Datei in PDF-Kommentare konvertiert werden.

Ebenen in Adobe PDF immer auf eine Ebene reduzieren

Legt fest, wenn die Ebenen reduziert werden. Wenn du die Ebenen reduzierst, sieht das PDF-Dokument wie die Originalzeichnung aus, enthält aber keine Ebeneninformationen. Alle Formen in der Visio-Zeichnung werden konvertiert, unabhängig von den jeweiligen Schutz- und Verhaltenseinstellungen. Benutzerdefinierte Eigenschaften von Formen kannst in PDF-Objektdaten umgewandelt werden.

Ebenen-Fenster bei Anzeige in Acrobat öffnen

Zeigt die Ebenenstruktur an, wenn eine PDF-Datei in Acrobat geöffnet ist.

Optionen auf der Registerkarte „Word“ (Microsoft Word)

Angezeigte Kommentare im Adobe PDF-Dokument in Notizen konvertieren

Die Word-Kommentare werden in PDF-Kommentare umgewandelt. Falls das derzeit geöffnete Word-Dokument Kommentare enthält, werden in der Liste Kommentare noch weitere Optionen angezeigt:

Überprüfer

Führt die Namen der Überprüfer an, die Kommentare in das aktuelle Word-Dokument eingegeben haben.

Einschließen

Wird diese Einstellung deaktiviert, so werden die Kommentare nicht in das PDF-Dokument aufgenommen.

Notizen geöffnet

Legt fest, ob für die Kommentare des Überprüfers die Fenster für PDF-Kommentare automatisch geöffnet werden oder geschlossen bleiben.

Farbe

Zeigt die Farbe für die Kommentarsymbole dieses Überprüfers an. Wenn du wiederholt auf das Farbsymbol klickst, werden nacheinander die verfügbaren Farben angezeigt.

Anzahl Kommentare

Zeigt die Anzahl der Kommentare des Überprüfers an.

Fußnoten- und Endnotenverknüpfungen konvertieren

Integriert diese Elemente in das PDF-Dokument.

Mit pdfmarks festgelegte Signaturfelder konvertieren

Konvertiert die Signaturfelder, die durch pdfmarks markiert sind.

Erweiterte Tag-Erstellung aktivieren

Integriert diese Funktion in das PDF-Dokument.

Optionen auf der Registerkarte „Lesezeichen“ (Microsoft Word)

Anhand der auf dieser Registerkarte festgelegten Optionen kannst du bestimmen, welche Objekte in der neuen PDF-Datei als PDF-Lesezeichen übernommen werden.

Hinweis:

Wenn du Lesezeichen in den Konvertierungsprozess aufnehmen möchtest, musst du auf der Registerkarte Einstellungen die Option Lesezeichen in Adobe PDF-Datei hinzufügen aktivieren. Wenn du diese Option deaktivierst, werden die Einstellungen auf der Registerkarte „Lesezeichen“ ignoriert und keine Lesezeichen angelegt.

Word-Überschriften in Lesezeichen konvertieren

Die in der Liste Elemente ausgewählten Überschriften werden in PDF-Lesezeichen konvertiert.

Word-Stile in Lesezeichen konvertieren

Die in der Liste Elemente ausgewählten Textformate (Stile) werden in PDF-Lesezeichen konvertiert (standardmäßig deaktiviert).

Word-Lesezeichen konvertieren

Vom Benutzer angelegte Word-Lesezeichen werden in PDF-Lesezeichen konvertiert.

Liste der Elemente

Gibt an, welche Word-Überschriften und -Formate als PDF-Lesezeichen übernommen werden.

Element

Die Namen aller verfügbaren Word-Überschriften und -Formate (Stile). Die Symbole für die Überschriften  und Formate  zeigen an, um welche Art von Element es sich handelt.

Typ

Zeigt ebenfalls an, ob es sich um eine Überschrift oder ein Format (Stil) im Word-Dokument handelt.

Lesezeichen

Einträge mit einem „X“ werden als PDF-Lesezeichen übernommen, solche ohne „X“ nicht. Durch Klicken auf die Option Lesezeichen für ein Element kannst du dessen Status ändern.

Ebene

Gibt an, auf welcher Hierarchieebene der PDF-Lesezeichenstruktur das jeweilige Element eingefügt wird. Wenn du auf eine Ebenenzahl klickst, wird ein Dropdown-Menü eingeblendet, über das du den Wert ändern kannst.

Hinweis:

Wenn nur einige, aber nicht alle verfügbaren Word-Überschriften und -Formate zur Konvertierung in PDF-Lesezeichen ausgewählt wurden, nimmt das Häkchen im entsprechenden Kontrollkästchen oben auf der Registerkarte eine andere Farbe an. Wurden alle Elemente einer Kategorie ausgewählt, so erscheint ein schwarzes Häkchen. Wurden nur einige Elemente aktiviert, so wird das Kontrollkästchen grau unterlegt und das Häkchen nimmt eine dunkelgraue Farbe an. Wurden keine Elemente ausgewählt, so bleibt das Kontrollkästchen leer.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?