Beheben von Problemen im Zusammenhang mit der Wiedergabe und Leistung in Premiere Pro

  1. Benutzerhandbuch zu Adobe Premiere Pro
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. Startseite von Premiere Pro Beta
    3. Funktionen in der Beta-Version
      1. Neuer Import und Export in Premiere Pro (Beta)
      2. Häufig gestellte Fragen | Neuer Import und Export in Premiere Pro (Beta)
  3. Erste Schritte
    1. Erste Schritte mit Adobe Premiere Pro
    2. Neue Funktionen in Premiere Pro
    3. Versionshinweise | Premiere Pro
    4. Tastaturbefehle in Premiere Pro
    5. Barrierefreiheit in Premiere Pro
  4. Hardware- und Betriebssystemanforderungen
    1. Hardware-Empfehlungen
    2. Systemanforderungen
    3. Anforderungen an GPU und GPU-Treiber
    4. GPU-beschleunigtes Rendern und Hardware-Codierung/-Decodierung
  5. Erstellen von Projekten
    1. Erstellen von Projekten
    2. Öffnen von Projekten
    3. Verschieben und Löschen von Projekten
    4. Arbeiten mit mehreren geöffneten Projekten
    5. Arbeiten mit Project Shortcuts
    6. Abwärtskompatibilität von Premiere Pro-Projekten
    7. Öffnen und Bearbeiten von Premiere Rush-Projekten in Premiere Pro
    8. Best Practices: Erstellen Ihrer eigenen Projektvorlagen
  6. Arbeitsbereiche und Arbeitsabläufe
    1. Arbeitsbereiche
    2. Arbeiten mit Bedienfeldern
    3. Touch- und Gestensteuerung von Windows
    4. Verwenden von Premiere Pro in einer Konfiguration mit zwei Monitoren
  7. Erfassen und Importieren
    1. Aufnahme läuft
      1. Erfassen und Digitalisieren von Filmmaterial
      2. Aufnehmen von HD-, DV- oder HDV-Video
      3. Batch-Aufnahme und Neuaufnahme
      4. Einrichten Ihres Systems für HD-, DV- oder HDV-Aufnahmen
    2. Importieren
      1. Übertragen und Importieren von Dateien
      2. Importieren von Standbildern
      3. Importieren von digitalem Audio
    3. Importieren aus Avid oder Final Cut
      1. Importieren von AAF-Projektdateien aus Avid Media Composer
      2. Importieren von XML-Projektdateien aus Final Cut Pro 7 und Final Cut Pro X
    4. Unterstützte Dateiformate
    5. Digitalisieren von analogen Videodaten
    6. Arbeiten mit Timecode
  8. Bearbeitung
    1. Sequenzen
      1. Erstellen und Ändern von Sequenzen
      2. Hinzufügen von Clips zu Sequenzen
      3. Neuanordnen von Clips in einer Sequenz
      4. Suchen, Auswählen und Gruppieren von Clips in einer Sequenz
      5. Bearbeiten von Sequenzen, die in den Quellmonitor geladen wurden
      6. Vereinfachen von Sequenzen
      7. Rendern und Anzeigen einer Vorschau von Sequenzen
      8. Arbeiten mit Marken
      9. Szenenbearbeitungserkennung
    2. Video
      1. Erstellen und Abspielen von Clips
      2. Zuschneiden von Clips
      3. Synchronisieren von Audio und Video beim Zusammenführen von Clips
      4. Rendern und Ersetzen von Medien
      5. Rückgängig, Protokoll und Ereignisse
      6. Erzeugen von Frame-Standbildern
      7. Arbeiten mit Seitenverhältnissen
    3. Audio
      1. Übersicht über Audio in Premiere Pro
      2. Audiospurmixer
      3. Anpassen von Lautstärkepegeln
      4. Bearbeiten, Reparieren und Verbessern von Audio mithilfe des Bedienfelds „Essential Sound“
      5. Clip-Lautstärke und Balance mit dem Audio-Clip-Mixer überwachen
      6. Audio-Balance und Tonschwenk
      7. Erweiterte Audioabmischung – Submixe, Downmixen und Routing
      8. Audioeffekte und Überblendungen
      9. Arbeiten mit Audioüberblendungen
      10. Anwenden von Effekten auf Audio
      11. Messen von Audio mithilfe des Effekts „Lautstärkeradar“
      12. Aufnehmen von Audiomischungen
      13. Bearbeiten von Audio im Schnittfenster
      14. Zuordnen von Audiokanälen in Premiere Pro
      15. Verwenden von Adobe Stock-Audio in Premiere Pro
    4. Erweiterte Bearbeitung
      1. Multikamera-Bearbeitungsablauf
      2. Bearbeitungsabläufe für Spielfilme
      3. Einrichten und Verwenden von Head-Mounted Displays für immersive Videos in Premiere Pro
      4. Bearbeiten von VR
    5. Best Practices
      1. Best Practices: Schnelleres Abmischen
      2. Best Practices: Effizientes Bearbeiten
  9. Videoeffekte und -überblendungen
    1. Überblick über Videoeffekte und -überblendungen
    2. Effekte
      1. Effekttypen in Premiere Pro
      2. Anwenden und Entfernen von Effekten
      3. Effektvorgaben
      4. Automatisches Reframing von Videos für verschiedene Social-Media-Kanäle
      5. Farbkorrektureffekte
      6. Ändern der Dauer und Geschwindigkeit von Clips
      7. Einstellungsebenen
      8. Footage stabilisieren
    3. Überblendungen
      1. Anwenden von Überblendungen in Premiere Pro
      2. Ändern und Anpassen von Überblendungen
      3. Morph-Schnitt
  10. Grafiken, Titel und Animationen
    1. Grafiken und Titel
      1. Erstellen von Titeln und Animationen
      2. Anwenden von Textverläufen in Premiere Pro
      3. Verwenden von Animationsvorlagen für Titel
      4. Ersetzen von Bildern oder Videos in Animationsvorlagen
      5. Verwenden von datengesteuerten Animationsvorlagen
      6. Best Practices: Schnellere Grafik-Workflows
      7. Hinzufügen von Responsive-Design-Funktionen zu Grafiken
      8. Arbeiten mit Untertiteln
      9. Sprache in Text
      10. „Sprache in Text“ in Premiere Pro | Häufig gestellte Fragen
      11. Aktualisieren von Titeln aus Vorgängerversionen zu Quellgrafiken
    2. Animation und Keyframing
      1. Hinzufügen, Navigieren und Einrichten von Keyframes
      2. Animieren von Effekten
      3. Verwenden des Effekts „Bewegung“ zum Bearbeiten und Animieren von Clips
      4. Optimieren der Keyframe-Automatisierung
      5. Verschieben und Kopieren von Keyframes
      6. Anzeigen und Einstellen von Effekten und Keyframes
  11. Zusammenstellungen
    1. Zusammenstellungen, Alpha-Kanäle und Einstellen der Clip-Deckkraft
    2. Maskierung und Tracking
    3. Füllmethoden
  12. Farbkorrektur und -graduierung
    1. Übersicht: Farbarbeitsabläufe in Premiere Pro
    2. Kreative Farben mit Lumetri-Looks
    3. Anpassen der Farbe mit RBG- und Farbtonsättigungskurven
    4. Korrigieren und Abgleichen von Farben zwischen mehreren Aufnahmen
    5. Verwenden von HSL-Sekundärsteuerelementen im Bedienfeld „Lumetri-Farbe“
    6. Erstellen von Vignetten
    7. Looks und LUTs
    8. Lumetri-Bereiche
    9. Anzeigefarb-Management
    10. HDR für Broadcaster
    11. Aktivieren der DirectX HDR-Unterstützung
  13. Exportieren von Medien
    1. Arbeitsablauf und Übersicht beim Exportieren
    2. Schnellexport
    3. Exportieren für das Web sowie für Smartphone und Tablet
    4. Exportieren von Standbildern
    5. Exportieren von Projekten für andere Anwendungen
    6. Exportieren von OMF-Dateien für Pro Tools
    7. Export in das Panasonic P2-Format
    8. Exportieren auf DVD oder Blu-ray Disc
    9. Best Practices: Schneller exportieren
  14. Arbeiten mit anderen Adobe-Programmen
    1. After Effects und Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  15. Organisieren und Verwalten von Elementen
    1. Verwenden des Bedienfelds „Projekt“
    2. Organisieren von Elementen im Bedienfeld „Projekt“
    3. Wiedergeben von Elementen
    4. Suchen von Elementen
    5. Creative Cloud-Bibliotheken
    6. Synchronisationseinstellungen in Premiere Pro
    7. Verwenden von Produktionen
    8. So funktionieren Clips projektübergreifend innerhalb einer Produktion
    9. Konsolidieren, Transcodieren und Archivieren von Projekten
    10. Verwalten von Metadaten
    11. Best Practices
      1. Best Practices: Arbeiten mit Produktionen
      2. Best Practices: Von der Übertragungsproduktion lernen
      3. Best Practices: Arbeiten mit nativen Formaten
  16. Verbesserung der Leistung und Fehlerbehebung
    1. Festlegen von Voreinstellungen
    2. Zurücksetzen von Voreinstellungen
    3. Arbeiten mit Proxys
      1. Proxy-Übersicht
      2. Import- und Proxy-Workflow
    4. Überprüfen Sie, ob Ihr System mit Premiere Pro kompatibel ist
    5. Premiere Pro für Apple-Chip
    6. Eliminieren von Flimmern
    7. Zeilensprung und Halbbildreihenfolge
    8. Intelligentes Rendering
    9. Unterstützung für den Fader-Controller
    10. Best Practices: Arbeiten mit nativen Formaten
    11. Knowledgebase
      1. Grünes und rosafarbenes Video in Premiere Pro oder Premiere Rush
      2. Wie verwalte ich den Medien-Cache in Premiere Pro?
      3. Beheben von Fehlern beim Rendern oder Exportieren
      4. Beheben von Problemen im Zusammenhang mit der Wiedergabe und Leistung in Premiere Pro
  17. Überwachen von Assets und Offline-Medien
    1. Überwachen von Assets
      1. Verwenden von Quellmonitor und Programmmonitor
      2. Verwenden des Referenzmonitors
    2. Offline-Medien
      1. Arbeiten mit Offline-Clips
      2. Erstellen von Clips für die Offline-Bearbeitung
      3. Neuverknüpfen von Offline-Medien

Bei der Verwendung von Premiere Pro, treten möglicherweise Probleme in Bezug auf die Wiedergabe und Leistung auf. Hier finden Sie eine Liste einiger häufig auftretender Probleme sowie Schritte zur Fehlerbehebung.

Warum bekomme ich abgehackte Wiedergabe und schlechte Leistung?

Viele Probleme, die mit Fehlern zur Wiedergabe und Leistung zusammenhängen, haben mit dem Medien-Cache und der Medien-Cache-Datenbank zu tun. Medien-Cache enthält die .CFA und .PEK-Dateien, die von Premiere Pro beim erstmaligen Importieren von Clips im Projektbereich generiert werden. Das Löschen von Cache-Dateien kann bei der Lösung solcher Probleme hilfreich sein.

Sehen Sie sich das Video an oder lesen Sie die Anweisungen.

Anzeigezeit: 2 Minuten 21 Sekunden

  1. Auswählen:
    • Bearbeiten > Voreinstellungen > Mediencache (Windows). 
    • Premiere Pro > Voreinstellungen > Mediencache (macOS).
  2. Klicken Sie auf die Schaltfläche Löschen neben Medien-Cache-Dateien entfernen.
Option zum Entfernen von Medien-Cache-Dateien
Option zum Entfernen von Medien-Cache-Dateien

Navigieren Sie zum Speicherort der Medien-Cache-Dateien und der Medien-Cache-Datenbank und löschen Sie die Dateien manuell. Leeren Sie den Papierkorb, nachdem Sie die Dateien gelöscht haben. Weitere Informationen dazu, wie Sie Speicherplatz auf der Festplatte freigeben können, indem Sie Mediendateien aus dem Cache entfernen, finden Sie im Abschnitt Verwalten der Medien-Cache-Datenbank.

Standardspeicherorte der Medien-Cache-Dateien:

  • Windows: \Benutzer\<username>\AppData\Roaming\Adobe\Common
  • macOS: /Users/Library/Application Support/Adobe/Common

Wenn Sie den Speicherort des Medien-Caches angepasst haben, müssen Sie zu diesem benutzerdefinierten Speicherort navigieren und die Medien-Cache-Dateien dort löschen.

Warum ist mein Rendern langsam?

Wenn Sie Probleme mit dem langsamen Rendern haben, versuchen Sie, den Renderer zu ändern.  

Wählen Sie Datei > Projekt Einstellungen > Allgemein > Renderer und ändern Sie die Einstellung auf Nur Mercury Playback Engine-Software-Modus.

Ändern von Rendereinstellungen
Ändern von Rendereinstellungen

Hinweis:

Wenn die Option Mercury Playback Engine – GPU-Beschleunigung ausgegraut oder nicht verfügbar ist, prüfen Sie, ob für Ihre GPU-Treiber Updates verfügbar sind.

Warum zeigt mein Schnittfenster keine Videovorschau an?

Löschen Sie die Vorschaudateien und prüfen Sie, ob die Vorschau funktioniert. Sie können Renderdateien in Premiere Pro löschen oder indem Sie zu dem Ordner navigieren, in dem sie gespeichert sind, und sie an diesem Speicherort löschen.

Wenn Sie Probleme mit der Vorschau haben, löschen Sie die Vorschaudateien. 

Wählen Sie die Sequenz aus und klicken Sie auf Sequenz > Render-Dateien löschen.

Hinweis:

Diese Option ist möglicherweise ausgegraut, wenn die Timeline nicht gerendert wird.

Renderdateien löschen
Renderdateien löschen

Alternativ klicken Sie auf Datei > Projekteinstellungen > Arbeitsdisketten. Suchen Sie nach dem für Audio/Video-Vorschau angegebenen Speicherort. Navigieren Sie im macOS Finder oder Windows Explorer zu diesem Speicherort und löschen Sie die Vorschaudateien aus diesem Speicherort.

Löschen von Vorschaudateien von Ihren Scratch-Disketten
Löschen von Vorschaudateien von Ihren Scratch-Disketten

Hinweis:

Wenn Sie Vorschaubilder löschen, müssen Sie sie manuell neu erstellen (Sequenz > In zu Au rendern), andernfalls wird die Wiedergabe möglicherweise ruckelig.

Hinweis:

Durch das Löschen des Caches werden diese Cache-Dateien in Premiere Pro neu generiert, wenn Sie das Projekt nach dem Löschen des Caches öffnen. Es kann einige Zeit dauern, bis Premiere Pro während der Wiedergabe oder Vorschau ordnungsgemäß reagiert, während diese Cache- und Pek-Dateien generiert werden.

Was kann ich tun, um die Wiedergabeleistung zu optimieren?

Eine verringerte Leistung kann aufgrund zweier Probleme auftreten:

Lesen Sie weiter, um zu verstehen, wie Sie die Ursache des Problems ermitteln und Hinweise zur Fehlerbehebung finden.

Suchen nach Problemen mit angewendeten Effekten

Um zu überprüfen, ob ein Effekt für die verringerte Leistung verantwortlich ist, deaktivieren Sie die auf eine Sequenz angewendeten Audio-/Videoeffekte, um die Verarbeitungslast zu verringern. Sie können diese Effekte dann beim Exportieren wieder aktivieren.

Verwenden Sie die Global FX-Stummschalttaste im Programmmonitor, um alle Effekte gleichzeitig stummzuschalten. Oder deaktivieren Sie die Effekte einzeln im Effekteinstellungsfenster.

Alle Effekte auf einmal stumm schalten
Alle Effekte auf einmal stumm schalten

Stummschalten einzelner Effekte
Stummschalten einzelner Effekte

Weitere Informationen finden Sie unter Entfernen von Audio-/Videoeffekten in Premiere Pro. 

Auf Probleme mit Plug-Ins prüfen

  1. Überprüfen Sie den Ordner MediaCore, um zu prüfen, ob die installierten Plug-ins mit Premiere Pro kompatibel sind.

    Unter Windows befinden sich die Dateien unter:

    C:\Programme\Adobe\Common\Plug-ins\7.0\MediaCore.

    Unter Mac OS befinden sich die Dateien unter:

    Macintosh HD⁩/ ⁨Library⁩/⁨Application Support⁩/Adobe⁩/⁨Common⁩/⁨Plug-ins⁩/⁨7.0⁩/MediaCore.

  2. Versuchen Sie, die Plug-Ins vorübergehend von diesem Speicherort in einen anderen Ordner zu verschieben, und überprüfen Sie, ob Premiere Pro ohne die Plug-Ins von Drittanbietern ordnungsgemäß funktioniert. Wenn das Problem behoben ist, aktualisieren Sie die Plug-Ins oder wenden Sie sich an den Hersteller des Plug-Ins, um eine kompatible Version zu erhalten.

Was kann ich tun, wenn ich der Meinung bin, dass mein Hardware-Setup nicht optimal ist?

  1. Überprüfen Sie in Premiere Pro den Systemkompatibilitätsbericht (Hilfe > Systemkompatibilitätsbericht) und prüfen Sie, ob Hardwarekompatibilitätsprobleme vorliegen. Alternativ können Sie die Seite Premiere Pro Systemanforderungen aufrufen.

  2. Wenn das System die Medien und die angewendeten Effekte nicht in Echtzeit verarbeiten kann, kann dies zu Leistungseinbußen führen. In der Dokumentation finden Sie außerdem den Proxy-Arbeitsablauf in Premiere Pro, um die Proxyfunktionen verwenden zu können und zwischen nativen und Proxyformaten zu wechseln, sodass Sie Ihre Arbeit schneller erledigen können.

Hinweis:

Schnelle Speicherung ist für die Videoproduktion von entscheidender Bedeutung. Verwenden Sie Solid-State-NVMe- oder SSD-Speicher. Weitere Informationen zum Optimieren Ihres Systems finden Sie unter Optimieren Ihres Systems für Premiere Pro und After Effects.

Warum bleibt meine Audiowiedergabe stecken?

Manchmal können Probleme auftreten, bei denen die Wiedergabe nach dem Betätigen der Wiedergabetaste nicht funktioniert. Normalerweise treten solche Probleme auf, wenn das Audiogerät nicht richtig konfiguriert ist.

  1. Wählen Sie Bearbeiten > Voreinstellungen > Audiogerät, um das Computeraudiogerät und die Einstellungen zu überprüfen, einschließlich die ASIO und MME-Einstellungen (für Windows) oder CoreAudio-Einstellungen (für Mac OS), die für Premiere Pro für Audiowiedergabe und Aufzeichnung verwendet werden. Weitere Informationen finden Sie unter Voreinstellungen für Audiogerät.

    Voreinstellungen für Audiogerät festlegen
    Voreinstellungen für Audiogerät festlegen

  2. Überprüfen Sie die Standardeingabe/-ausgabe auf externe Audiogeräte und versuchen Sie, sie zu deaktivieren. Sie können beispielsweise Webcam, Audio-Wiedergabegeräte von Drittanbietern wie AJA oder BlackMagic, USB-MICs-Monitorlautsprecher deaktivieren.

    Versuchen Sie auf Windows-Computern, alle Geräte außer Realtek zu deaktivieren, die in der Sound-Systemsteuerung aufgeführt sind. 

    Versuchen Sie unter macOS, ein Aggregatgerät zu erstellen, indem Sie eingebaute Ein-/Ausgabegeräte auswählen und dann dieses Aggregatgerät als Standard-Eingabe/-ausgabe unter Audio Hardware-Einstellungen von Premiere Pro auswählen.

  3. Überprüfen Sie nach dem Deaktivieren der Audiogeräte und Schnittstellen von Drittanbietern, ob die Wiedergabe wiederhergestellt wird.

Wie kann ich mit h.264/h.265-Medien eine bessere Leistung erzielen?

Premiere Pro unterstützt die Verwendung von Intel® Quick Sync, das die dedizierten Medienverarbeitungsfunktionen der Intel® Graphics Technology nutzt, um h.264/h.265-Medien schneller zu dekodieren/kodieren. 

Aktivieren Sie bei der Arbeit mit h.264/h.265-Medien die hardwarebeschleunigte Dekodierung/Kodierung, um eine bessere Wiedergabeleistung und eine kürzere Exportzeit zu erzielen. 

Um eine bessere Wiedergabeleistung zu erzielen, aktivieren Sie die hardwarebeschleunigte Dekodierung:

  1. Wählen Sie BearbeitenVoreinstellungen > Medien
  2. Wählen Sie Hardwarebeschleunigte Dekodierung aktivieren (Neustart erforderlich).
  3. Starten Sie Premiere Pro neu.

Aktivieren Sie die hardwarebeschleunigte Kodierung, um die Exportzeit zu verkürzen:

  1. Wählen Sie Datei > Exportieren > Medium
  2. Wählen Sie in der Dropdown-Liste „Format“ die Option H.264 oder HEVC (H.265).
  3. Gehen Sie dann auf der Registerkarte Video zu Kodierungseinstellungen und stellen Sie die Leistung auf Hardware-Kodierung ein.

 Damit hardwarebeschleunigte Dekodierung oder Kodierung funktioniert, ist eine Intel® CPU mit Intel®-Quick Sync-Unterstützung erforderlich. Weitere Informationen finden Sie unter Systemanforderungen und GPU-beschleunigtes Rendern und Hardware-Kodierung.

Adobe-Logo

Bei Ihrem Konto anmelden