Synchronisationseinstellungen in Premiere Pro

  1. Benutzerhandbuch zu Adobe Premiere Pro
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. Startseite von Premiere Pro Beta
    3. Funktionen in der Beta-Version
      1. Neuer Import und Export in Premiere Pro (Beta)
      2. Häufig gestellte Fragen | Neuer Import und Export in Premiere Pro (Beta)
  3. Erste Schritte
    1. Erste Schritte mit Adobe Premiere Pro
    2. Neue Funktionen in Premiere Pro
    3. Versionshinweise | Premiere Pro
    4. Tastaturbefehle in Premiere Pro
    5. Barrierefreiheit in Premiere Pro
  4. Hardware- und Betriebssystemanforderungen
    1. Hardware-Empfehlungen
    2. Systemanforderungen
    3. Anforderungen an GPU und GPU-Treiber
    4. GPU-beschleunigtes Rendern und Hardware-Codierung/-Decodierung
  5. Erstellen von Projekten
    1. Erstellen von Projekten
    2. Öffnen von Projekten
    3. Verschieben und Löschen von Projekten
    4. Arbeiten mit mehreren geöffneten Projekten
    5. Arbeiten mit Project Shortcuts
    6. Abwärtskompatibilität von Premiere Pro-Projekten
    7. Öffnen und Bearbeiten von Premiere Rush-Projekten in Premiere Pro
    8. Best Practices: Erstellen Ihrer eigenen Projektvorlagen
  6. Arbeitsbereiche und Arbeitsabläufe
    1. Arbeitsbereiche
    2. Arbeiten mit Bedienfeldern
    3. Touch- und Gestensteuerung von Windows
    4. Verwenden von Premiere Pro in einer Konfiguration mit zwei Monitoren
  7. Erfassen und Importieren
    1. Aufnahme läuft
      1. Erfassen und Digitalisieren von Filmmaterial
      2. Aufnehmen von HD-, DV- oder HDV-Video
      3. Batch-Aufnahme und Neuaufnahme
      4. Einrichten Ihres Systems für HD-, DV- oder HDV-Aufnahmen
    2. Importieren
      1. Übertragen und Importieren von Dateien
      2. Importieren von Standbildern
      3. Importieren von digitalem Audio
    3. Importieren aus Avid oder Final Cut
      1. Importieren von AAF-Projektdateien aus Avid Media Composer
      2. Importieren von XML-Projektdateien aus Final Cut Pro 7 und Final Cut Pro X
    4. Unterstützte Dateiformate
    5. Digitalisieren von analogen Videodaten
    6. Arbeiten mit Timecode
  8. Bearbeitung
    1. Sequenzen
      1. Erstellen und Ändern von Sequenzen
      2. Hinzufügen von Clips zu Sequenzen
      3. Neuanordnen von Clips in einer Sequenz
      4. Suchen, Auswählen und Gruppieren von Clips in einer Sequenz
      5. Bearbeiten von Sequenzen, die in den Quellmonitor geladen wurden
      6. Vereinfachen von Sequenzen
      7. Rendern und Anzeigen einer Vorschau von Sequenzen
      8. Arbeiten mit Marken
      9. Szenenbearbeitungserkennung
    2. Video
      1. Erstellen und Abspielen von Clips
      2. Zuschneiden von Clips
      3. Synchronisieren von Audio und Video beim Zusammenführen von Clips
      4. Rendern und Ersetzen von Medien
      5. Rückgängig, Protokoll und Ereignisse
      6. Erzeugen von Frame-Standbildern
      7. Arbeiten mit Seitenverhältnissen
    3. Audio
      1. Übersicht über Audio in Premiere Pro
      2. Audiospurmixer
      3. Anpassen von Lautstärkepegeln
      4. Bearbeiten, Reparieren und Verbessern von Audio mithilfe des Bedienfelds „Essential Sound“
      5. Clip-Lautstärke und Balance mit dem Audio-Clip-Mixer überwachen
      6. Audio-Balance und Tonschwenk
      7. Erweiterte Audioabmischung – Submixe, Downmixen und Routing
      8. Audioeffekte und Überblendungen
      9. Arbeiten mit Audioüberblendungen
      10. Anwenden von Effekten auf Audio
      11. Messen von Audio mithilfe des Effekts „Lautstärkeradar“
      12. Aufnehmen von Audiomischungen
      13. Bearbeiten von Audio im Schnittfenster
      14. Zuordnen von Audiokanälen in Premiere Pro
      15. Verwenden von Adobe Stock-Audio in Premiere Pro
    4. Erweiterte Bearbeitung
      1. Multikamera-Bearbeitungsablauf
      2. Bearbeitungsabläufe für Spielfilme
      3. Einrichten und Verwenden von Head-Mounted Displays für immersive Videos in Premiere Pro
      4. Bearbeiten von VR
    5. Best Practices
      1. Best Practices: Schnelleres Abmischen
      2. Best Practices: Effizientes Bearbeiten
  9. Videoeffekte und -überblendungen
    1. Überblick über Videoeffekte und -überblendungen
    2. Effekte
      1. Effekttypen in Premiere Pro
      2. Anwenden und Entfernen von Effekten
      3. Effektvorgaben
      4. Automatisches Reframing von Videos für verschiedene Social-Media-Kanäle
      5. Farbkorrektureffekte
      6. Ändern der Dauer und Geschwindigkeit von Clips
      7. Einstellungsebenen
      8. Footage stabilisieren
    3. Überblendungen
      1. Anwenden von Überblendungen in Premiere Pro
      2. Ändern und Anpassen von Überblendungen
      3. Morph-Schnitt
  10. Grafiken, Titel und Animationen
    1. Grafiken und Titel
      1. Erstellen von Titeln und Animationen
      2. Anwenden von Textverläufen in Premiere Pro
      3. Verwenden von Animationsvorlagen für Titel
      4. Ersetzen von Bildern oder Videos in Animationsvorlagen
      5. Verwenden von datengesteuerten Animationsvorlagen
      6. Best Practices: Schnellere Grafik-Workflows
      7. Hinzufügen von Responsive-Design-Funktionen zu Grafiken
      8. Arbeiten mit Untertiteln
      9. Sprache in Text
      10. „Sprache in Text“ in Premiere Pro | Häufig gestellte Fragen
      11. Aktualisieren von Titeln aus Vorgängerversionen zu Quellgrafiken
    2. Animation und Keyframing
      1. Hinzufügen, Navigieren und Einrichten von Keyframes
      2. Animieren von Effekten
      3. Verwenden des Effekts „Bewegung“ zum Bearbeiten und Animieren von Clips
      4. Optimieren der Keyframe-Automatisierung
      5. Verschieben und Kopieren von Keyframes
      6. Anzeigen und Einstellen von Effekten und Keyframes
  11. Zusammenstellungen
    1. Zusammenstellungen, Alpha-Kanäle und Einstellen der Clip-Deckkraft
    2. Maskierung und Tracking
    3. Füllmethoden
  12. Farbkorrektur und -graduierung
    1. Übersicht: Farbarbeitsabläufe in Premiere Pro
    2. Kreative Farben mit Lumetri-Looks
    3. Anpassen der Farbe mit RBG- und Farbtonsättigungskurven
    4. Korrigieren und Abgleichen von Farben zwischen mehreren Aufnahmen
    5. Verwenden von HSL-Sekundärsteuerelementen im Bedienfeld „Lumetri-Farbe“
    6. Erstellen von Vignetten
    7. Looks und LUTs
    8. Lumetri-Bereiche
    9. Anzeigefarb-Management
    10. HDR für Broadcaster
    11. Aktivieren der DirectX HDR-Unterstützung
  13. Exportieren von Medien
    1. Arbeitsablauf und Übersicht beim Exportieren
    2. Schnellexport
    3. Exportieren für das Web sowie für Smartphone und Tablet
    4. Exportieren von Standbildern
    5. Exportieren von Projekten für andere Anwendungen
    6. Exportieren von OMF-Dateien für Pro Tools
    7. Export in das Panasonic P2-Format
    8. Exportieren auf DVD oder Blu-ray Disc
    9. Best Practices: Schneller exportieren
  14. Arbeiten mit anderen Adobe-Programmen
    1. After Effects und Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  15. Organisieren und Verwalten von Elementen
    1. Verwenden des Bedienfelds „Projekt“
    2. Organisieren von Elementen im Bedienfeld „Projekt“
    3. Wiedergeben von Elementen
    4. Suchen von Elementen
    5. Creative Cloud-Bibliotheken
    6. Synchronisationseinstellungen in Premiere Pro
    7. Verwenden von Produktionen
    8. So funktionieren Clips projektübergreifend innerhalb einer Produktion
    9. Konsolidieren, Transcodieren und Archivieren von Projekten
    10. Verwalten von Metadaten
    11. Best Practices
      1. Best Practices: Arbeiten mit Produktionen
      2. Best Practices: Von der Übertragungsproduktion lernen
      3. Best Practices: Arbeiten mit nativen Formaten
  16. Verbesserung der Leistung und Fehlerbehebung
    1. Festlegen von Voreinstellungen
    2. Zurücksetzen von Voreinstellungen
    3. Arbeiten mit Proxys
      1. Proxy-Übersicht
      2. Import- und Proxy-Workflow
    4. Überprüfen Sie, ob Ihr System mit Premiere Pro kompatibel ist
    5. Premiere Pro für Apple-Chip
    6. Eliminieren von Flimmern
    7. Zeilensprung und Halbbildreihenfolge
    8. Intelligentes Rendering
    9. Unterstützung für den Fader-Controller
    10. Best Practices: Arbeiten mit nativen Formaten
    11. Knowledgebase
      1. Grünes und rosafarbenes Video in Premiere Pro oder Premiere Rush
      2. Wie verwalte ich den Medien-Cache in Premiere Pro?
      3. Beheben von Fehlern beim Rendern oder Exportieren
      4. Beheben von Problemen im Zusammenhang mit der Wiedergabe und Leistung in Premiere Pro
  17. Überwachen von Assets und Offline-Medien
    1. Überwachen von Assets
      1. Verwenden von Quellmonitor und Programmmonitor
      2. Verwenden des Referenzmonitors
    2. Offline-Medien
      1. Arbeiten mit Offline-Clips
      2. Erstellen von Clips für die Offline-Bearbeitung
      3. Neuverknüpfen von Offline-Medien

Erfahren Sie, wie Sie ganz einfach Dateien und Ordner, eigene Voreinstellungen in Premiere Pro, Tastaturbefehle und Vorgaben zwischen Ihrem Desktop und Creative Cloud synchronisieren können.

Hinweis:

Synchronisationseinstellungen in Videoapplikationen

In der Version vom 10. Dezember 2018 (Premiere Pro 13.0.2) wurde die Architektur für die Synchronisationseinstellungen aktualisiert. Dies bedeutet einige Änderungen am Arbeitsablauf für Premiere Pro, After Effects und Media Encoder:

  • Die Option zum Löschen von Synchronisationseinstellungen über Creative Cloud ist jetzt nicht mehr verfügbar (konnte zuvor über Creative Cloud-Konto verwalten aufgerufen werden). 
  • Synchronisationseinstellungen sind in der aktuellen und den vorherigen Versionen von Premiere Pro verfügbar:
    • Wählen Sie im Startbildschirm unter macOS oder Windows die Option „Synchronisationseinstellungen“.
    • Unter Windows können Sie auch innerhalb der Applikation Datei > Synchronisationseinstellungen auswählen. Unter macOS wählen Sie das Menü „Premiere Pro“ und anschließend entweder „Synchronisationseinstellungen“ (sofern derzeit keine Einstellungen synchronisiert sind) oder die E-Mail-Adresse für Ihr Creative Cloud-Konto (wenn Sie über synchronisierte Einstellungen verfügen).
  • In Premiere Pro CC 2015 (9.0.2) und früher sind keine Synchronisationseinstellungen vorhanden. Wenn Sie Synchronisationseinstellungen verwenden möchten, aktualisieren Sie auf eine neuere Version.

Weitere Informationen zu Synchronisationseinstellungen in After Effects und Media Encoder finden Sie unter:

Wenn Sie mit Adobe® Premiere® auf mehreren Computern arbeiten und für alle Computer Voreinstellungen, Vorgaben und Bibliotheken verwalten, kann dies zeitaufwendig, komplex und fehleranfällig sein.

Mit den neuen Synchronisationseinstellungen können Sie Ihre allgemeinen Voreinstellungen, Tastaturbefehle, Vorgaben und Bibliotheken mit der Creative Cloud synchronisieren. Wenn Sie beispielsweise mehr als einen Computer verwenden, hilft Ihnen die Funktion „Synchronisationseinstellungen“ dabei, die Einstellungen über mehrere Computer hinweg zu synchronisieren.

Sie können Einstellungen auf einem Computer herunterladen und verwenden, der eine Kopie der Software enthält, die für einen anderen Benutzer lizenziert ist. Mit dieser Funktion können mehrere Benutzer mit den jeweils eigenen persönlichen Einstellungen auf demselben Computer arbeiten. Beispielsweise ist dies für freiberuflich tätige Personen hilfreich, die zu unterschiedlichen Zeiten in einer Postproduktionsfirma arbeiten.

Sie können jederzeit eine Synchronisation mit Ihrem Adobe Creative Cloud-Konto durchführen. Die Einstellungen werden in Ihr Creative Cloud-Konto hochgeladen und dann auf den anderen Computer heruntergeladen und dort angewendet. Nachdem die Einstellungen auf dem anderen Computer angewendet wurden, starten Sie die Synchronisation manuell. Sie kann nicht automatisch gestartet und auch nicht geplant werden.

Einstellungen mit Adobe Creative Cloud synchronisieren

Starten der Synchronisierung

Beim ersten Start können Sie die Synchronisierung starten, indem Sie im Startbildschirm „Einstellungen synchronisieren“ auswählen. Oder Sie wählen Datei > [Ihre Adobe ID] > Einstellungen jetzt synchronisieren (Windows) bzw. Premiere Pro > [Ihre Adobe ID] > Einstellungen jetzt synchronisieren (macOS).

Die Adobe ID, die mit der Produktlizenz verknüpft ist, wird verwendet, um den Benutzer zu identifizieren. Wenn Sie noch keine Einstellungen für diese Applikation erstellt und hochgeladen haben, werden die lokalen Einstellungen standardmäßig in die Cloud hochgeladen.

Hinweis:

Bevor Sie die Synchronisation starten, stellen Sie sicher, dass Sie die Creative Cloud-Desktop-Applikation auf die aktuellste Version aktualisiert haben und mit Ihrer Adobe ID angemeldet sind.

Mitarbeiter bearbeiten
Mitarbeiter bearbeiten

Synchronisationseinstellungen aus einem anderem Konto

Sie können auch die Synchronisationseinstellungen einer anderen Adobe ID anstelle der Adobe ID verwenden, die mit der Produktlizenz des Computers verknüpft ist, auf dem Sie gerade arbeiten.

Um eine andere Adobe ID zum Synchronisieren der Einstellungen zu verwenden, wählen Sie auf dem Startbildschirm „Einstellungen aus anderem Konto verwenden“. Oder wählen Sie Datei > [Ihre Adobe ID] >Einstellungen aus anderem Konto verwenden.

Geben Sie die Adobe ID und das Kennwort ein. Die Einstellungen für dieses Creative Cloud-Konto werden heruntergeladen und angewendet und der Benutzername wird im Startbildschirm angezeigt.

Verwalten der Synchronisation

Einstellungen löschen

Sie können alle Einstellungen löschen und die Standardeinstellungen wiederherstellen. Wählen Sie Bearbeiten > [Ihre Adobe ID] > Einstellungen löschen.

Hinweis:

Wenn Sie „Einstellungen löschen“ auswählen, während ein Projekt geöffnet ist, speichert und schließt Premiere Pro das aktuelle Projekt, um fortzufahren.

Angeben von Synchronisationseinstellungen und Verwalten von Synchronisationskonflikten

Festlegen von Synchronisationseinstellungen
Festlegen von Synchronisationseinstellungen

Im Dialogfeld „Voreinstellungen“ können Sie die Optionen für die Synchronisationseinstellungen festlegen. Beispielsweise können Sie festlegen, dass nur Tastaturbefehle in Creative Cloud gespeichert werden, und dass keine anderen Voreinstellungen/Einstellungen auf den Computer synchronisiert werden.

Im Dialogfeld „Voreinstellungen“ können Sie auch auswählen, was geschieht, wenn ein Synchronisationskonflikt auftritt.

Synchronisationseinstellungen

Wenn Sie angeben möchten, was synchronisiert wird, wählen Sie Datei > [Ihre Adobe ID] > Sync-Einstellungen verwalten. Oder öffnen Sie Synchronisationseinstellungen im Dialogfeld Voreinstellungen (Bearbeiten > Voreinstellungen > Synchronisationseinstellungen).

Hinweis:

Um Ihre Einstellungen erfolgreich zu synchronisieren, ändern Sie die Einstellungen nur innerhalb der Anwendung. Die Synchronisationsfunktion synchronisiert keine Dateien, die manuell in das Voreinstellungsverzeichnis eingefügt wurden.

Wählen Sie die gewünschten Optionen zur Synchronisation der Voreinstellungen und Einstellungen. Synchronisierbare Voreinstellungen hängen nicht von Computer- oder Hardwareeinstellungen ab.

  • Voreinstellungen/Einstellungen
  • Arbeitsbereich-Layouts
  • Tastaturbefehle
Hinweis:

Unter Windows festgelegte Tastaturbefehle können nur mit einem Windows-Computer synchronisiert werden. Mac OS-Tastaturbefehle nur mit einem Mac OS-Computer.

Beim Synchronisieren

Wenn Sie eine Synchronisierung starten, wird das Änderungsdatum zwischen den lokalen Einstellungen und den in Creative Cloud gespeicherten Einstellungen verglichen. Wenn Änderungsdaten nicht übereinstimmen, wird ein Synchronisationskonflikt erkannt.

Sie können angeben, welche Aktion ausgeführt werden soll, wenn ein Synchronisationskonflikt auftritt, indem Sie einen folgenden Schritte ausführen:

  • Gemäß meiner Voreinstellung
  • Einstellungen immer hochladen
  • Einstellungen immer herunterladen

Wenn Sie „Gemäß meiner Voreinstellung“ auswählen, wird das Dialogfeld „Synchronisationseinstellungen“ angezeigt und Sie werden aufgefordert, Ihre Einstellungen hoch- oder herunterzuladen.

Synchronisationseinstellungen
Synchronisationseinstellungen

Upload-Einstellungen: Die Einstellungen werden von Ihrem Computer in Creative Cloud synchronisiert.

Download-Einstellungen: Die Einstellungen werden von Creative Cloud auf Ihren Computer synchronisiert, wobei die lokale Version mit der Creative Cloud-Version der Einstellungen überschrieben wird.

Einstellungen beim Beenden der Anwendung automatisch löschen

Aktivieren Sie diese Voreinstellung, um die Synchronisationseinstellungen jedes Mal zu entfernen, wenn Sie Premiere Pro beenden. Beim nächsten Start werden die Standardeinstellungen verwendet.

Automatisches Speichern von Projekten in Creative Cloud

Ihr Adobe Creative Cloud-Konto umfasst Online-Speicher, über den Ihre Dateien jederzeit und auf jedem Gerät oder Computer für Sie verfügbar sind.

In Premiere Pro können Sie Ihre Projekte automatisch direkt in Ihrem Creative Cloud-basierten Speicher speichern und so Sicherungskopien Ihrer Projekte in einer sicheren und leicht zugänglichen Speicherumgebung anlegen.

Wählen Sie im Dialogfeld „Voreinstellungen“ die Option „Automatisch speichern“ und wählen Sie anschließend Backup-Projekt in Creative Cloud speichern.

Wenn Sie in Premiere Pro ein Projekt automatisch speichern, wird in Ihrem Creative Cloud-Online-Speicher ein Verzeichnis mit dem Namen „auto-save“ erstellt. Alle gesicherten Projekte werden im Verzeichnis „auto-save“ abgelegt.

Sie können über die Registerkarte „Dateien“ in der Desktop-Anwendung von Creative Cloud auf die gesicherten Projekte zugreifen. Alternativ können Sie über Ihr Creative Cloud-Konto im Internet auf die Dateien zugreifen.

Migrieren von Synchronisationseinstellungen

Jede neue Hauptversion von Premiere Pro verfügt über eigene Einstellungsdateien. So verwendet Premiere Pro CC 7.x z. B. ein Verzeichnis mit dem Namen „7.0“ zum Speichern der Einstellungsdatei, während das Verzeichnis in der Version 2014 von Premiere Pro CC den Namen „8.0“ trägt.

Wenn Sie auf die neueste Version von Premiere Pro CC 7.x upgraden, werden Ihre Synchronisationseinstellungen automatisch in die neue Version migriert.

Wählen Sie im Begrüßungsbildschirm oder unter „Datei“ > „Synchronisationseinstellungen“ die Option „Synchronisationseinstellungen“ oder „Einstellungen aus anderem Konto verwenden“. Alle Einstellungsdateien aus dem Verzeichnis „7.0“ werden automatisch in das Verzeichnis „8.0“ kopiert.

Wichtige Hinweise:

  • Das Verzeichnis „8.0“ wird erst auf dem Creative Cloud-Server erstellt, wenn Sie Ihre Einstellungen zum ersten Mal synchronisiert haben. Wenn Sie Einstellungen zum ersten Mal synchronisieren, stellen Sie möglicherweise eine merkliche Verzögerung bei der Synchronisierung fest, da alle Einstellungen des Verzeichnisses „7.0“ in das Verzeichnis „8.0“ kopiert werden. 
  • Bevor Sie die lokalen Einstellungen, wie das Hinzufügen neuer Tastaturbefehle oder Arbeitsbereiche, anpassen, sollten Sie Ihre Einstellungen mindestens einmal auf einem der Computer synchronisieren. Dadurch wird sichergestellt, dass keine Änderungen an Ihren Einstellungen während der automatischen Migration der Einstellungen von der vorherigen Version verloren gehen.
Adobe-Logo

Bei Ihrem Konto anmelden