Guía del usuario Cancelar

Trabajar con activos externos

  1. Guía del usuario de Adobe XD
  2. Introducción
    1. Novedades de Adobe XD
    2. Preguntas habituales
    3. Diseñar, crear prototipos y compartir con Adobe XD
    4. Requisitos del sistema
      1. Requisitos de hardware y software
      2. Adobe XD, Big Sur y Apple Silicon | macOS 11
    5. Conceptos básicos del espacio de trabajo
    6. Cambiar el idioma de la aplicación en Adobe XD
    7. Acceder a kits de diseño de interfaz de usuario
    8. Accesibilidad en Adobe XD
    9. Métodos abreviados de teclado
    10. Consejos y trucos
    11. Opciones de suscripción de Adobe XD
    12. Cambios en el plan de inicio de XD
  3. Diseño
    1. Mesas de trabajo, guías y capas
      1. Empezar a usar mesas de trabajo
      2. Usar guías y cuadrículas
      3. Crear mesas de trabajo con desplazamiento
      4. Trabajar con capas
      5. Crear grupos de desplazamiento
    2. Formas, objetos y trazados
      1. Seleccionar, redimensionar y rotar objetos
      2. Mover, alinear, distribuir y organizar objetos
      3. Agrupar, bloquear, duplicar, copiar y voltear objetos
      4. Establecer el trazo, el relleno y las sombras paralelas de objetos
      5. Crear elementos repetidos
      6. Crear diseños en perspectiva con transformaciones 3D
      7. Editar objetos utilizando operaciones booleanas
    3. Texto y fuentes
      1. Trabajar con herramientas de dibujo y texto
      2. Fuentes en Adobe XD
    4. Componentes y estados
      1. Trabajar con componentes
      2. Trabajar con componentes anidados
      3. Añadir varios estados a componentes
    5. Máscaras y efectos
      1. Crear una máscara con formas
      2. Usar efectos de desenfoque
      3. Crear y modificar degradados
      4. Aplicar efectos de mezclas
    6. Maquetación
      1. Redimensionado interactivo y restricciones
      2. Establecer relleno fijo para componentes y grupos
      3. Crear diseños dinámicos con pilas
    7. Vídeos y animaciones de Lottie
      1. Cómo usar los vídeos
      2. Crear prototipos mediante vídeos
      3. Usar animaciones de Lottie
  4. Prototipo
    1. Crear prototipos interactivos
    2. Animar prototipos
    3. Propiedades de objetos compatibles con la animación automática
    4. Crear prototipos con teclado y mando de juego
    5. Crear prototipos utilizando comandos de voz y reproducción
    6. Crear transiciones temporizadas
    7. Añadir superposiciones
    8. Diseñar prototipos de voz
    9. Crear vínculos de anclaje
    10. Crear hipervínculos
    11. Previsualizar diseños y prototipos
  5. Compartir, exportar y revisar
    1. Compartir mesas de trabajo seleccionadas
    2. Compartir diseños y prototipos
    3. Establecer permisos de acceso de vínculos
    4. Usar prototipos
    5. Revisar prototipos
    6. Trabajar con especificaciones de diseño
    7. Compartir especificaciones de diseño
    8. Inspeccionar especificaciones de diseño
    9. Controles de las especificaciones de diseño
    10. Revisar y comentar especificaciones de diseño
    11. Exportar activos de diseño
    12. Exportar y descargar activos de especificaciones de diseño
    13. Grupos compartidos para empresas
  6. Sistemas de diseño
    1. Sistemas de diseño con Bibliotecas Creative Cloud
    2. Trabajar con activos de documentos en Adobe XD
    3. Trabajar con Bibliotecas Creative Cloud en Adobe XD
    4. Migrar activos vinculados a Bibliotecas Creative Cloud
    5. Trabajar con tokens de diseño 
    6. Usar activos de Bibliotecas Creative Cloud
  7. Documentos en la nube
    1. Documentos en la nube en Adobe XD
    2. Colaborar y coeditar diseños
    3. Coeditar documentos que compartan con usted
  8. Integraciones y complementos
    1. Trabajar con activos externos
    2. Trabajar con activos de diseño de Photoshop
    3. Copiar y pegar activos desde Photoshop
    4. Importar o abrir diseños de Photoshop
    5. Usar activos de Illustrator en Adobe XD
    6. Abrir o importar diseños de Illustrator
    7. Copiar vectores de Illustrator en XD
    8. Complementos para Adobe XD
    9. Crear y administrar complementos
    10. Integración de Jira para XD
    11. Complemento Slack para XD
    12. Complemento Zoom para XD
    13. Publicar diseño de XD en Behance
  9. XD para iOS y Android
    1. Vista previa en dispositivos móviles
    2. Preguntas frecuentes de Adobe XD para dispositivos móviles
  10. Solución de problemas
    1. Problemas conocidos y resueltos
      1. Problemas conocidos
      2. Problemas resueltos
    2. Instalación y actualizaciones
      1. XD aparece como incompatible en Windows
      2. Código de error 191
      3. Código de error 183
      4. Problemas al instalar complementos de XD
      5.  Solicitud para desinstalar y volver a instalar XD en Windows 10
      6. Problemas con la migración de preferencias
    3. Inicio y cierre inesperado
      1.  XD se cierra al iniciar la aplicación en Windows 10
      2.  XD se cierra al cerrar sesión en Creative Cloud
      3. Problema con el estado de suscripción en Windows
      4. Aviso de aplicación bloqueada al iniciar XD en Windows
      5. Generación de volcados de fallos en Windows
      6. Recopilación y uso compartido de registros de errores
    4. Documentos en la nube y bibliotecas Creative Cloud
      1. Problemas con documentos en la nube de XD
      2. Problemas con componentes vinculados
      3. Problemas con bibliotecas y enlaces
    5. Crear prototipos, publicar y revisar
      1. No se pueden grabar interacciones de prototipos en macOS Catalina
      2. Problemas con flujos de trabajo de publicación
      3. Los vínculos publicados no aparecen en los navegadores
      4. Los prototipos no se renderizan correctamente en los navegadores.
      5. El panel de comentarios aparece repentinamente en los vínculos compartidos
      6. No es posible publicar bibliotecas
    6. Importar, exportar y usar otras aplicaciones
      1. Importar y exportar en XD
      2. Archivos de Photoshop en XD
      3. Archivos de Illustrator en XD
      4. Exportar a After Effects desde XD
      5. Archivos de Sketch en XD
      6. Aplicaciones de terceros que no aparecen en Exportar

Aprenda a incorporar activos a Adobe XD desde Photoshop, Illustrator, Sketch y exploradores web, así como a exportar activos a After Effects.

Puede incorporar activos a XD desde aplicaciones de Adobe, como Photoshop, Illustrator, aplicaciones de terceros como Sketch y exploradores web. Mejore estos activos en XD o úselos para desarrollar prototipos interactivos. También puede exportar activos de XD a After Effects para mejorarlos aún más.

Puede trabajar con activos externos de varias formas en función de la aplicación:

 Si desea convertir archivos de Photoshop e Illustrator en archivos XD, use la opción Abrir. Si desea agregar el contenido de esos archivos a un archivo XD existente, use la opción Importar.

Trabajar con Photoshop

Puede utilizar cualquiera de los siguientes métodos para traer activos de Photoshop a XD:

  • Abra un archivo .psd directamente en XD seleccionando Archivo > Abrir. Luego, puede editar el archivo en XD, como cualquier otro archivo de XD, cablear interacciones y compartir como prototipos o especificaciones de diseño.
  • Importe el archivo .psd a XD seleccionando Archivo > Importar.
  • Copie contenido vectorial y de mapa de bits de Photoshop y péguelo en XD. 
  • Arrastre activos de Photoshop desde el panel Bibliotecas al lienzo de XD. Para obtener más información, consulte Bibliotecas Creative Cloud en Adobe XD.
  • Copie un archivo .psd en el portapapeles del SO y use la opción Pegar apariencia para pegar la imagen directamente como relleno de imagen. 

Para obtener más información, consulte Trabajo con activos de diseño de Photoshop.

Copiar y pegar SVG desde Photoshop

Para copiar y pegar un SVG desde Photoshop, haga clic en la forma o la capa vectorial en Photoshop, haga clic en Copiar SVG y péguelo en XD.

Traer activos desde Illustrator

Puede abrir archivos de Illustrator en XD, o importarlos.

También puede copiar imágenes vectoriales y de mapa de bits desde Adobe Illustrator y pegarlas en XD, conservando la misma fidelidad y posibilidad de edición que al abrir o importar archivos de Illustrator. Los archivos de Illustrator se colocan en el documento abierto, en lugar de abrirlos como documento separado. Los objetos inteligentes se importan como capas expandidas en lugar de mapas de bits y se conservan las capas de ajuste. Sin embargo, no puede copiar y pegar mesas de trabajo de Illustrator en XD.

También puede copiar un archivo vectorial en el Portapapeles del SO y usar la opción Pegar apariencia para pegar la imagen directamente como relleno de imagen. 

También puede traer activos de Adobe Illustrator almacenados en Bibliotecas Creative Cloud a XD, arrastrándolos desde el panel Bibliotecas al lienzo de XD. Para obtener más información, consulte Bibliotecas Creative Cloud en Adobe XD.

Copiar y pegar SVG en Illustrator desde XD

Ya se puede copiar contenido vectorial de XD al Portapapeles y pegarlo después como capas completamente editables en Adobe Illustrator.

Para copiar y pegar cualquier contenido de XD a Illustrator:

1. Haga clic con el botón derecho en la capa de formas o vectores en XD y seleccione Copiar en el menú contextual.

2. Desde Adobe Illustrator, seleccione Editar > Pegar para pegar el contenido vectorial.

Abrir archivos de Illustrator en XD

Traer activos de Illustrator a XD
Traer activos de Illustrator a XD

Puede abrir directamente sus archivos de Illustrator (.ai) en XD y convertirlos en archivos de XD. Después de abrir los archivos, puede editarlos en XD, cablear interacciones y compartirlos como prototipos o especificaciones de diseño.

Para abrir un archivo de Illustrator en XD, haga lo siguiente:

  • En XD, seleccione Archivo > Abrir. Vaya hasta la carpeta requerida, seleccione  un archivo .ai y  ábralo en XD. También puede usar los métodos abreviados de teclado Cmd + O (Mac) o Ctrl + O (Windows).
  • Para abrir el archivo en XD (solo en Mac), arrastre el archivo de Ai sobre el icono XD.
  • Haga clic con el botón derecho en el archivo de Illustrator y seleccione Abrir con > XD desde el submenú.

 Al abrir un archivo de Illustrator en XD, no todos los elementos se tratan con completa fidelidad. Para obtener una lista de los elementos compatibles y no compatibles, consulte Elementos compatibles al abrir archivos de Illustrator en XD.

Importar archivos de Illustrator

Para importar un archivo de Illustrator a XD, seleccione Archivo > Importar. Si el archivo de Illustrator importado tiene mesas de trabajo, dichas mesas se colocan por debajo de las mesas de trabajo de XD. Si falta espacio debajo de las mesas de trabajo de XD, las mesas de trabajo importadas se colocan en los espacios que queden disponibles. Si el archivo importado no tiene mesas de trabajo, sus activos se colocan en el centro del lienzo. Si el archivo importado no tiene mesas de trabajo, sus activos se colocan en el centro del lienzo.

Traer activos desde Sketch

Diversas maneras de traer activos de Sketch a XD
Diversas maneras de traer activos de Sketch a XD

  • Puede abrir los archivos .sketch directamente en XD. Luego, puede editar el archivo en XD, como cualquier otro archivo de XD, cablear interacciones y compartir como prototipos o especificaciones de diseño. Para obtener más información, consulte Abrir archivos de Sketch en XD.
  • También puede copiar activos desde Sketch y pegarlos en XD. Para obtener más información, consulte Traer activos seleccionados desde Sketch.
  • También puede copiar y pegar directamente desde Sketch en XD, manteniendo su capacidad de edición en XD.
  • También puede copiar un archivo de Sketch en el Portapapeles del SO y usar la opción Pegar apariencia para pegar la imagen directamente como relleno de imagen.
  • Puede convertir el contenido de Sketch en sistemas de diseño XD. Para obtener más información, consulte Convertir bibliotecas Sketch.

Abrir archivos de Sketch en XD

Puede abrir directamente sus archivos de Sketch (.sketch) en XD y convertirlos en archivos de XD. Después de abrir los archivos, puede editarlos en XD, cablear interacciones y compartirlos como prototipos o especificaciones de diseño.

 Únicamente puede abrir archivos de Sketch creados con la versión 43 de Sketch o con versiones posteriores. Si tiene un archivo anterior, guarde el archivo con la última versión de Sketch y luego abra el archivo en XD.

Para abrir un archivo de Sketch en XD, realice una de las siguientes acciones:

  • Haga clic en Archivo > Abrir. Vaya a la carpeta requerida, seleccione un archivo .sketch y ábralo en XD.
  • Arrastre el archivo de Sketch sobre el icono XD para abrir el archivo en XD (solo en Mac).
  • Haga clic con el botón derecho en el archivo de Sketch y seleccione Abrir con > XD desde el menú contextual.

También puede usar los métodos abreviados de teclado Cmd + O (Mac), o Ctrl + O (Windows).

 Al abrir un archivo de Sketch en XD, no todos los elementos se tratan con completa fidelidad. Para obtener una lista de los elementos admitidos y no admitidos, consulte Elementos compatibles al abrir archivos de Sketch en XD.

Traer activos seleccionados desde Sketch

  1. En Sketch, seleccione uno o más grupos o capas y haga clic en Hacer exportable.

  2. Elija SVG como formato y arrastre la capa desde Sketch a Adobe XD.

    El contenido se inserta como contenido de vector editable en XD.

Convertir bibliotecas Sketch en sistemas de diseño XD

Ahora puede mover su contenido de Sketch a XD y seguir trabajando en sus sistemas de diseño. Los símbolos y elementos de Sketch no solo se convierten en componentes XD, pero también puede usarlos como activos vinculados.

  1. Abra el sistema de diseño en XD.
  2. En el panel de Contenidos, haga clic en Vincular activos. Si existen activos en el panel de activos, haga clic en el icono más (+).
  3. En la ventana Vincular activos, seleccione Convertir biblioteca Sketch y seleccione una archivo de Sketch en el selector de archivos. XD convierte el documento de Sketch de origen y lo guarda automáticamente como un documento en la nube y vincula el color, los estilos de carácter y los componentes a su documento XD. 
  4. Si tiene varias bibliotecas Sketch con las que tiene que trabajar, haga clic en el icono más en el panel de Activos y vuelva a importar otra biblioteca Sketch. 

Bibliotecas Sketch y componentes

Use estas pautas para trabajar con componentes en XD:

  1. Arrastre los componentes convertidos a la mesa de trabajo. 
  2. Para editar un componente de origen, haga clic en una instancia de componente, haga clic con el botón derecho y seleccione Editar Principal en el documento origen
  3. Para editar un contenido, seleccione el contenido en el panel de activos.
  4. Una vez que se apliquen los cambios, cambie a su documento de trabajo.
  5. Haga clic en Actualizar para aceptar los cambios. 

Para obtener más información, consulte Trabajar con componentes en XD.

Más información

Mire esta ilustración animada para obtener más información sobre cómo convertir bibliotecas Sketch a sistemas de diseño XD.

Tiempo de visualización: 30 segundos.

1

Traer activos desde navegadores web

Puede arrastrar imágenes directamente desde todos los navegadores web modernos a sus mesas de trabajo. También puede arrastrar las imágenes a un objeto de una mesa de trabajo: al hacerlo, el tamaño de la imagen se ajusta automáticamente al objeto.

También puede copiar una imagen al Portapapeles del SO y usar la opción Pegar apariencia para pegar la imagen directamente como relleno de imagen.

Importar otros archivos

Para importar activos como PNG, JPG, TIFF, GIF o SVG vídeos compatibles y archivos Lottie, realice una de las siguientes acciones:

  • Haga clic en Archivo > Importar, explore y seleccione el archivo.
  • Arrastre el archivo en XD desde el Finder o desde el Explorador de archivos de Windows. También puede copiar y pegar un archivo de imagen.

Exportar a After Effects

Exportación de activos a After Effects
Exportación de activos a After Effects

 Desde XD, solo puede exportar a After Effects 2018 y versiones posteriores. Si tiene instalada una versión anterior, la opción Exportar a After Effects queda deshabilitada. Para habilitar esta opción, inicie sesión en la aplicación de escritorio de Creative Cloud y actualice After Effects a la última versión.

Si desea utilizar After Effects para convertir sus diseños de XD en animaciones o microinteracciones personalizadas, haga lo siguiente:

  • En XD, seleccione la capa o la mesa de trabajo que desee animar en After Effects. 
  • Seleccione Archivo > Exportar > After Effects. Si After Effects no está instalado en su equipo, esta opción se atenúa en color gris. También puede usar los métodos abreviados de teclado ⌥⌘F (Mac) o Ctrl+Alt+F (Windows). After Effects se inicia (si está cerrado) o pasa al primer plano (si se ejecuta en segundo plano).
  • Las capas o mesas de trabajo seleccionadas se transfieren al proyecto de After Effects como formas nativas, textos que incluyen espaciado de párrafos, activos, trazos interiores y exteriores, y composiciones anidadas. Puede realizar varias transferencias de activos al mismo proyecto de After Effects y crear animaciones por etapas o desde varios archivos de XD.

 Al exportar un contenido de XD a After Effects, no todos los elementos se tratan con completa fidelidad. Para obtener una lista de los elementos compatibles y no compatibles, consulte Funciones admitidas al exportar archivos de XD a After Effects

Importar y exportar limitaciones

Para obtener más información sobre las limitaciones de importación y exportación, consulte ¿Por qué no puedo importar o exportar archivos en Adobe XD?

Logotipo de Adobe

Inicia sesión en tu cuenta

[Feedback V2 Badge]