Systeemvereisten voor oudere versies: Systeemvereisten | Oudere versies van Acrobat (XI, X, 9)

 

Windows

Acrobat Pro DC, Acrobat Standard DC

  • Processor van 1,5 GHz of sneller
  • Windows Server 2008 R2 (64-bits), 2012 (64-bits), 2012 R2 (64-bits), 2016 (64-bits) of 2019 (64-bits); Windows 7 SP1 (32-bits en 64-bits), Windows 8, 8.1 (32-bits en 64-bits) of Windows 10 (32-bits en 64-bits)
  • 1 GB RAM
  • 4,5 GB beschikbare ruimte op de harde schijf
  • Schermresolutie van 1024 x 768
  • Internet Explorer 11, Firefox (ESR) of Chrome
  • Hardwareversnelling voor video (optioneel)

† Met Windows-update 2919355 geïnstalleerd.

Mobiele apps**

Browser**

Deze vereisten zijn van toepassing op het Acrobat Pro DC-abonnement en gelden in aanvulling op de zojuist vermelde vereisten.

  • Microsoft Windows 10 met Internet Explorer 11, Chrome of Firefox
  • Microsoft Windows 8 met Internet Explorer 10 of hoger, Chrome of Firefox
  • Microsoft Windows 7 met Internet Explorer 8 of hoger, Chrome of Firefox
  • Microsoft Windows Vista met Internet Explorer 8 of 9, Firefox of Chrome
  • macOS v10.12 of hoger met Safari 10 of hoger, Chrome of Firefox

* *  Het hulpprogramma Verzenden ter ondertekening dat deel uitmaakt van Acrobat Pro DC-abonnementen is afhankelijk van door Adobe Sign verschafte cloudservices en heeft unieke browservereisten. Vereisten weergeven.

macOS

Acrobat Pro DC (Acrobat Standard DC is niet beschikbaar op macOS)

  • Intel-processor
  • macOS v10.12, macOS v10.13, macOS v10.14 of macOS v10.15*
  • Safari 10.0 of 11.0 (browserplug-in voor Safari wordt alleen ondersteund op Intel-processor met 64 bits)
  • 1 GB RAM
  • 2,75 GB beschikbare ruimte op de harde schijf
  • Schermresolutie van 1024 x 768

Opmerking:

In macOS 10.15 Catalina kan geen licentie worden verkregen voor Acrobat DC-, Acrobat 2017- en Acrobat 2015-versies van vóór augustus 2019. Adobe raadt klanten aan een update uit te voeren naar de nieuwste versie van Acrobat DC, Acrobat 2017 of Acrobat 2015. Als een update wilt uitvoeren vanuit de toepassing, kiest u in het menu Help de optie Controleren op updates en volgt u de aanwijzingen op het scherm om het updateproces te voltooien.

Mobiele apps**

Browser**

Deze vereisten zijn van toepassing op het Acrobat Pro DC-abonnement en gelden in aanvulling op de zojuist vermelde vereisten.

  • Microsoft Windows 10 met Internet Explorer 11, Chrome of Firefox
  • Microsoft Windows 8 met Internet Explorer 10 of hoger, Chrome of Firefox
  • Microsoft Windows 7 met Internet Explorer 8 of hoger, Chrome of Firefox
  • Microsoft Windows Vista met Internet Explorer 8 of 9, Firefox of Chrome
  • macOS v10.12 of hoger met Safari 10 of hoger, Chrome of Firefox

* *  Het hulpprogramma Verzenden ter ondertekening dat deel uitmaakt van Acrobat Pro DC-abonnementen is afhankelijk van door Adobe Sign verschafte cloudservices en heeft unieke browservereisten. Vereisten weergeven.

Taalversies

Acrobat Pro DC, Acrobat Standard DC

De desktop-app van Acrobat DC is beschikbaar in de volgende talen:

Engels

Frans

Duits

Japans

Italiaans

Spaans

Nederlands

Portugees (Brazilië)

Zweeds

Deens

Fins

Noors

Eenvoudig Chinees

Traditioneel Chinees

Koreaans

Tsjechisch

Pools

Russisch

Turks

Hongaars

Oekraïens

Slowaaks

Sloveens

Frans (Noord-Afrika) ‡

Hebreeuws (Midden-Oosten) §

Arabisch (Midden-Oosten) §

Alleen beschikbaar in Windows.

De taalversie Frans (Noord-Afrika) biedt een Franse gebruikersinterface waarbij 'van rechts naar links'-taalondersteuning voor het Arabisch/Hebreeuws standaard is ingeschakeld.

§ Voor het Arabisch en Hebreeuws wordt de Engelstalige gebruikersinterface toegepast, waarbij 'van rechts naar links'-taalondersteuning voor het Arabisch/Hebreeuws standaard is ingeschakeld.  

De mobiele app van Acrobat Reader is beschikbaar in alle bovenstaande talen, behalve Hongaars, Frans (Noord-Afrika), Slowaaks, Sloveens en Oekraïens. Talen die van rechts naar links worden geschreven, worden niet ondersteund.

De browser-app voor PDF-services is beschikbaar in de volgende talen: Engels, Braziliaans Portugees, Deens, Fins, Frans, Duits, Italiaans, Japans, Noors, Spaans en Zweeds.

De taalbeschikbaarheid varieert wanneer u werkt met functies die worden ondersteund door de Adobe Document Cloud-services. Zie Taalniveaus voor Document Cloud voor meer informatie.

Opmerking:

De online services van Adobe zijn alleen beschikbaar voor gebruikers van 13 jaar en ouder. Hiervoor dient u akkoord te gaan met aanvullende voorwaarden en het Privacybeleid van Adobe. De online services zijn niet beschikbaar in alle landen of talen, vereisen wellicht gebruikersregistratie en kunnen helemaal of gedeeltelijk zonder voorafgaande kennisgeving worden stopgezet of gewijzigd. Er kunnen aanvullende vergoedingen of abonnementskosten in rekening worden gebracht.