Nowe funkcje modułu Photoshop Elements 13

Photomerge – układanie

Utwórz zupełnie nowe sceny, przenosząc elementy z jednego zdjęcia do innego. Masz zdjęcie grupowe, na którym kogoś brakuje? Zaczerpnij zdjęcie tej osoby z innej fotografii i dołącz je do zdjęcia grupowego. Zobacz, jak funkcja Photomerge – układanie automatycznie dopasowuje kolor i jasność, tworząc realistyczną scenę. Utwórz wspaniałe przeróbki i mieszanki zdjęć!

<b>(lewy środkowy)</b> Osobne obrazy, dwóch chłopców bawi się przy karuzeli<br/><b>(po prawej)</b> Pojedynczy obraz, jeden chłopiec goni drugiego przy karuzeli

Więcej informacji na temat funkcji Photomerge – układanie, która umożliwia wyodrębnienie obrazu z jednego zdjęcia i dodanie go do drugiego można znaleźć w sekcji Photomerge – układanie (Wydziel obiekt).

Propozycje automatycznego kadrowania

Kadrowanie zdjęcia może być proste. Jednak, jeśli nie masz pewności jak to zrobić, program Photoshop Elements 13 proponuje teraz cztery opcje kadrowania. Szybko uzyskaj wspaniałą kompozycję, wybierając jedną z czterech opcji!

Wybierz narzędzie Kadruj, a program Photoshop Elements automatycznie wygeneruje cztery propozycje

Więcej informacji na temat tej funkcji można znaleźć w sekcji Automatyczne propozycje kadrowania.

eLive

Koncepcja widoku eLive w programie Elements polega na tym, że zawartość i zasoby są dostępne dla użytkowników, są również atrakcyjne wizualnie i zintegrowane z modułami Photoshop Elements Editor i Organizer. W nowym widoku eLive są wyświetlane artykuły, filmy, samouczki i wiele innych – wszystko jest podzielone na kanały, jak na przykład Materiały szkoleniowe, Inspiracja oraz Wiadomości. Jako użytkownik masz teraz dostęp do różnych samouczków i artykułów bezpośrednio z poziomu aplikacji.

Zdjęcie w tle na Facebooka

Opublikuj na Facebooku zdjęcie w tle, które wyróżni cię spośród innych. Skorzystaj z funkcji Zdjęcie w tle na Facebooka programu Photoshop Elements 13, aby utworzyć ładne zdjęcie, które połączy zdjęcie w tle ze zdjęciem profilowym.

Więcej informacji na temat tworzenia zdjęcia w tle na Facebooka można znaleźć w sekcji Tworzenie zdjęcia w tle na Facebooka.

Nowa edycja z asystą

Przejdź na styl retro i stwórz nowy czarno-biały świat, albo zachowaj jeden dominujący i wpadający w oko kolor, a pozostałą część fotografii przekonwertuj na obraz czarno-biały. Nowa funkcja Edycja z asystą dostępna w programie Photoshop Elements 13 pomaga przekształcić zwyczajne obrazy w dzieła sztuki za pomocą możliwie najmniejszej liczby kliknięć.  

Selektywnie zmniejszaj nasycenie innych kolorów, aż wyświetli się barwa niebieska

Więcej informacji na temat funkcji Edycja z asystą w programie Photoshop Elements 13 można znaleźć w sekcji Nowa funkcja Edycja z asystą.

Edytowanie i poprawianie zaznaczenia

Tworzenie zaznaczeń, zwłaszcza bardzo precyzyjnych, może sprawiać problemy. Od wersji Photoshop Elements 13 po dokonaniu niewłaściwego zaznaczenia można wprowadzać precyzyjne poprawki bez konieczności rozpoczynania całego zaznaczenia od nowa, wprowadzając precyzyjne poprawki krawędzi bieżącego zaznaczenia. Przesuwaj stopniowo krawędź zaznaczenia, aż uzyskasz idealny efekt!

Więcej informacji na temat tej funkcji można znaleźć w sekcji Edytowanie i poprawianie zaznaczenia.

Obsługa wyświetlaczy HiDPI

Program Photoshop Elements 13 natywnie obsługuje wyświetlacze o wysokiej rozdzielczości w systemach Mac OS (wyświetlacze Retina). Pracuj z obrazami, korzystając z możliwie jak najwyższej rozdzielczości zapewniającej ostre i wyraźne ikony, miniaturki oraz doskonałą jakość tekstu w interfejsie użytkownika.

Wypełnienie z uwzględnieniem zawartości

Czasami na zdjęciu znajdują się niechciane lub niepotrzebne elementy. Możesz je usunąć za pomocą programu Photoshop Elements 13, który w inteligentny sposób wypełni zaznaczone obszary fotografii zawartością, która powstała na bazie otaczających elementów.

<b>(Po lewej)</b> Obraz ręki. Widoczna częściowo ręka odwraca uwagę.<br/><b>(Po prawej)</b> Odwracająca uwagę część zdjęcia została usunięta, a pozostały obszar został inteligentnie wypełniony.

Więcej informacji na temat inteligentnego wypełniania zaznaczanego obszaru fotografii można znaleźć w sekcji Wypełnianie z uwzględnieniem zawartości.

Poprawianie krawędzi

Łatwiejszy dostęp do opcji poprawiania krawędzi zaznaczenia zapewnia pasek Opcje narzędzia.  

Przycisk Popraw krawędź na pasku Opcje narzędzia

W trybie Ekspert po wybraniu narzędzia Pędzel zaznaczenia (A) lub Pędzel poprawiania zaznaczenia (A) opcje do poprawiania krawędzi zaznaczenia są dostępne poprzez umieszczony w wygodnym miejscu przycisk Popraw zaznaczenie znajdujący się na pasku Opcje narzędzia.

Adobe Camera Raw 8.6

Najnowsza wersja aplikacji Adobe Camera Raw (ACR 8.6) została zintegrowana z modułem Photoshop Elements 13.  

Efekty szybkiej edycji

Efekty w trybie Szybka zostały zaprojektowane od nowa. Każdy efekt wyświetla pięć możliwych wariantów, więc można wybrać ten najlepiej dostosowany do własnych potrzeb.  

Grupa efektów: <b>Pory roku</b><br/> (góra, od lewej): <b>Oryginalny, Lato, Wiosna</b><br/> (dół, od lewej): <b>Jesień, Zima, Śnieg</b>

Więcej informacji na temat trybu Szybki umożliwiającego dodawanie efektów, tekstur i ramek można znaleźć w sekcji Ulepszony tryb Szybki.

Efekty trybu Ekspert

Dopracuj zdjęcia za pomocą na nowo pogrupowanych i poprawionych efektów panelu Efekty (tryb Ekspert). Dodano 19 nowych efektów, a wszystkie miniaturki zostały ulepszone, aby wyświetlać efekty jeszcze wyraźniej.

(Tryb Ekspert) Na nowo pogrupowany panel Efekty zawierający 19 nowych efektów

Ulepszenia

Predefiniowane ustawienie Wycinanka

Predefiniowane ustawienie dla efektu wycinanki jest teraz dostępne we wszystkich wersjach językowych.

Predefiniowane ustawienie Wycinanka, które jest teraz dostępne we wszystkich wersjach językowych

Aby skorzystać z tego ustawienia:

  1. W programie Photoshop Elements 13 kliknij polecenie Plik > Nowy > Pusty plik.
  2. W oknie dialogowym Nowy z menu rozwijanego Predefiniowane ustawienie wybierz opcję Wycinanka.

Style warstw

W oknie dialogowym Ustawienia stylów dla warstw zostało dodane nowe podręczne menu pozycji obrysu. W menu znajdują się następujące wartości: Zewnątrz, Wewnątrz oraz W środku.

Nowe podręczne menu Pozycja w oknie dialogowym Ustawienia stylu

Aby skorzystać z podręcznego menu:

  1. W programie Photoshop Elements 13 wybierz warstwę i w menu Warstwy kliknij pozycję Styl warstwy > Ustawienia stylu
  2. W oknie dialogowym Ustawienia stylu wybierz element Obrys, a następnie użyj podręcznego menu Pozycja.

Narzędzie Tekst – suwak zmiany rozmiaru czcionki

Rozmiar czcionki można teraz zmieniać za pomocą suwaka. Dzięki temu zmiana rozmiaru czcionki jest szybka i wygodna.

Aby użyć suwaka zmiany rozmiaru czcionki:

  1. Wybierz narzędzie Tekst (T).
  2. W obszarze Opcje narzędzia umieść wskaźnik myszy na elemencie Rozmiar.
  3. Jeśli wskaźnik myszy zmieni kształt, kliknij lewym przyciskiem myszy i przeciągnij w lewo (zmniejszanie rozmiaru czcionki) lub w prawo (zwiększanie rozmiaru czcionki).

Ostatnio otwierane pliki

  • Ostatnio otwierane pliki są wyświetlane w podręcznym menu Otwórz oraz w menu Pliki > Otwórz ostatnio edytowany plik. Na obu listach jest wyświetlana jedynie nazwa pliku, a nie cały folder i nazwa pliku.

Usunięto z modułu Photoshop Elements 13

  • Edycja > Zdalne połączenie
  • Ulepsz > Photomerge – dopasowanie stylu
  • Narzędzie Kadrowanie: opcja Złote proporcje nie jest już dostępna
  • Platformy jednordzeniowe nie są już obsługiwane
  • Obsługiwane systemy operacyjne: MAC OSX 10.7 nieobsługiwany
Logo Adobe

Zaloguj się na swoje konto

[Feedback V2 Badge]