Systemkrav för äldre versioner: Systemkrav | Äldre versioner av Acrobat (XI, X, 9)

 

Windows

Acrobat Pro DC, Acrobat Standard DC

  • 1,5 GHz-processor eller snabbare
  • Windows Server 2008 R2 (64 bit), 2012 (64 bit), 2012 R2 (64 bit), 2016 (64 bit) eller 2019 (64 bit). Windows 7 SP1 (32 bit och 64 bit), Windows 8, 8.1 (32 bit och 64 bit) eller Windows 10 (32 bit och 64 bit)
  • 1 GB RAM
  • 4,5 GB ledigt hårddiskutrymme
  • Skärmupplösning: 1024 x 768
  • Internet Explorer 11, Firefox (ESR) eller Chrome
  • Grafikkortsacceleration (valfritt)

† Med Windows-uppdatering 2919355 installerad.

Mobilappar**

Webbläsare**

Dessa krav gäller Acrobat Pro DC-prenumerationer och gäller utöver de krav som anges ovan.

  • Microsoft Windows 10 med Internet Explorer 11, Firefox eller Chrome
  • Microsoft Windows 8 med Internet Explorer 10 eller senare, Firefox eller Chrome
  • Microsoft Windows 7 med Internet Explorer 8 eller senare, Firefox eller Chrome
  • Microsoft Windows Vista med Internet Explorer 8 eller 9, Firefox eller Chrome
  • Mac OS v10.12 eller senare med Safari 10 eller senare, Firefox eller Chrome

* *  Verktyget Skicka för signering, som ingår i Acrobat Pro DC-prenumerationer, använder sig av molntjänster från Adobe Sign och har särskilda webbläsarkrav. Visa kraven.

macOS

Acrobat Pro DC (Acrobat Standard DC är inte tillgängligt för macOS)

  • Intel-processor
  • macOS v10.12, macOS v10.13, macOS v10.14 eller macOS v10.15*
  • Safari 10.0 eller 11.0 (webbläsarplugin för Safari stöds bara på 64-bitars Intel-processorer)
  • 1 GB RAM
  • 2,75 GB ledigt hårddiskutrymme
  • Skärmupplösning: 1024 x 768

Obs!

Versioner av Acrobat DC, Acrobat 2017 och Acrobat 2015 före augusti 2019 kan inte licensieras på macOS 10.15 Catalina. Adobe rekommenderar att kunderna uppdaterar Acrobat DC, Acrobat 2017 eller Acrobat 2015 till den senaste versionen. Om du vill uppdatera i programmet går du till Hjälp-menyn, väljer Sök efter uppdateringar och följer anvisningarna på skärmen för att slutföra uppdateringsprocessen.

Mobilappar**

Webbläsare**

Dessa krav gäller Acrobat Pro DC-prenumerationer och gäller utöver de krav som anges ovan.

  • Microsoft Windows 10 med Internet Explorer 11, Firefox eller Chrome
  • Microsoft Windows 8 med Internet Explorer 10 eller senare, Firefox eller Chrome
  • Microsoft Windows 7 med Internet Explorer 8 eller senare, Firefox eller Chrome
  • Microsoft Windows Vista med Internet Explorer 8 eller 9, Firefox eller Chrome
  • Mac OS v10.12 eller senare med Safari 10 eller senare, Firefox eller Chrome

* *  Verktyget Skicka för signering, som ingår i Acrobat Pro DC-prenumerationer, använder sig av molntjänster från Adobe Sign och har särskilda webbläsarkrav. Visa kraven.

Språkversioner

Acrobat Pro DC, Acrobat Standard DC

Datorprogrammet Acrobat DC finns på följande språk:

Engelska

Franska

Tyska

Japanska

Italienska

Spanska

Holländska

Brasiliansk portugisiska

Svenska

Danska

Finska

Norska

Förenklad kinesiska

Traditionell kinesiska

Koreanska

Tjeckiska

Polska

Ryska

Turkiska

Ungerska

Ukrainska

Slovakiska

Slovenska

Franska (Nordafrika) ‡

Hebreiska (Mellanöstern) §

Arabiska (Mellanöstern) §

Endast tillgängligt i Windows.

Versionen för nordafrikansk franska (Français) är ett program på franska där stöd för språk från höger till vänster, som arabiska och hebreiska, är aktiverat som standard.

§ För arabiska och hebreiska är programgränssnittet på engelska. Språkstöd för höger-till-vänster-skrift för arabiska/hebreiska är aktiverat som standard.  

Mobilappen Acrobat Reader finns på alla ovanstående språk, förutom ungerska, franska (Nordafrika), slovakiska, slovenska och ukrainska. Språkstöd för höger-till-vänster-skrift tillhandahålls inte.

Den webbläsarbaserade appen för PDF-tjänster finns på dessa språk: engelska, brasiliansk portugisiska, danska, finska, franska, tyska, italienska, japanska, norska, spanska och svenska.

De tillgängliga språken varierar när du arbetar med funktioner som stöds av tjänsterna i Adobe Document Cloud. Mer information finns i Adobe Document Cloud-språknivåer.

Obs!

Adobes onlinetjänster är bara tillgängliga för användare som har fyllt 13 år och för att använda dessa måste även ytterligare villkor och Adobes integritetspolicy godkännas. Onlinetjänster är inte tillgängliga i alla länder eller på alla språk. Användaren kan behöva registrera sig och tjänsterna kan upphöra eller ändras helt eller delvis utan föregående meddelande. Avgifter eller prenumerationskostnader kan tillkomma.