Dela dokument

Du kan använda Adobe Reader för att dela dokument med andra. Du kan dela filer med hjälp av Adobe SendNow eller via e-post.

Gör något av följande:

  • Välj Arkiv > Dela filer med SendNow Online.
  • Klicka i åtgärdsrutan Verktyg och välj sedan Skicka filer.
  • Välj Arkiv > Skicka fil.

Instruktionerna på skärmen talar om hur du delar filen med andra.

Detaljerad information finns i Dela Acrobat.com-filer med Adobe SendNow Online och Dela filer via e-post i Acrobat-hjälpen.

Lagra filer på Acrobat.com

På Acrobat.com kan du lagra och få åtkomst till PDF-filer och andra dokument från flera enheter. 

Gör något av följande för att lagra filer på Acrobat.com:

  • Klicka på  i verktygsfältet
  • Klicka på Verktyg > Lagra filer.
  • Välj ett konto i listan Spara till onlinekonto i dialogrutan Spara (Arkiv > Spara eller Arkiv > Spara som).

Kommentera och granska PDF-filer

Du kan kommentera PDF-filer med anteckningar och ritmarkeringar. Alla verktyg för anteckningar och ritmarkeringar är tillgängliga. När du får en PDF-fil som du ska granska, kan du kommentera den med verktygen för kommentering och markering.

Anteckningsverktyg

Du kan använda olika anteckningsverktyg för att lägga till kommentarer när du granskar en PDF-fil. Till exempel Lägg till anteckning, Markera text, Lägg till textkommentar och Genomstruken.

Anteckningspanel
Anteckningspanel

A. Lägg till anteckning B. Markera text C. Lägg till textkommentar D. Bifoga fil E. Spela in ljud F. Verktyget och menyn Lägg till stämpel G. Infoga text vid markören H. Ersätt text I. Genomstruken J. Understruken K. Lägg till anteckning till text L. Textkorrigeringsmarkering 

Exempel: Använd verktyget Markera text

  1. Klicka på Kommentar > Anteckningar i det övre högra hörnet på arbetsytan.

  2. Välj verktyget Markera text ().

  3. Dra pekaren för att välja vilken text du vill markera i dokumentet.

  4. Gör något av följande om du vill lägga till en anteckning till den markerade texten:

    • Dubbelklicka på den markerade texten.
    • Högerklicka på den markerade texten och välj alternativet Öppna snabbfönster på snabbmenyn.
    Välj alternativet Öppna snabbfönster om du vill lägga till en kommentar till den markerade texten.

  5. Skriv in texten i snabbfönstret.

Ritmarkeringsverktyg

Du kan använda olika ritmarkeringsverktyg för att lägga till kommentarer när du granskar en PDF-fil. Till exempel Lägg till textruta, Rita rektangel och Rita på fri hand.

Panelen Ritmarkeringar
Panelen Ritmarkeringar

A. Lägg till textruta B. Lägg till bildtext C. Rita linje D. Rita pil E. Rita oval F. Rita rektangel G. Rita moln H. Rita polygon I. Rita kopplade linjer J. Rita på fri hand K. Ta bort frihandsritning 

Använda ritmarkeringsverktyg

  1. Klicka på Kommentar > Ritmarkeringar i det övre högra hörnet på arbetsytan.

  2. Välj verktyg.

  3. Dra markören för att rita i dokumentet.

  4. Gör något av följande för att lägga till en anteckning till formen:

    • Dubbelklicka på den ritade formen.
    • Högerklicka på formen och välj alternativet Öppna snabbfönster på snabbmenyn.

Anpassa egenskaperna för antecknings- och ritmarkeringsverktyg

Du kan anpassa egenskaperna för antecknings- och ritmarkeringsverktyg. Du kan till exempel ändra färg och opacitet för verktyget Markera text.

Obs! Följande anvisningar visar hur du anpassar egenskaperna för verktyget Markera text. Du kan följa samma anvisningar för andra verktyg i Reader.

  1. Högerklicka på anteckningen och välj Egenskaper på snabbmenyn.

  2. Ange anteckningens egenskaper på fliken Utseende i dialogrutan Egenskaper.

    Obs! Välj alternativet Gör egenskaperna till standard för att använda de anpassade egenskaperna som standardegenskaper för ett ritmarkeringsverktyg.

  3. Klicka på OK.

Svara på kommentarer eller ta bort svar

  • Högerklicka på en kommentar och välj Svara på snabbmenyn.

  • Om du senare vill ta bort svaret högerklickar du på det och klickar på Ta bort.

Mer information finns i Svara på kommentarer i Acrobat-hjälpen.

Godkänna eller avvisa ett PDF-dokument

Om du blir ombedd att godkänna ett PDF-dokument får du ett e-postmeddelande med stegvisa instruktioner. Längst upp i PDF-dokumentet finns en Stämpel-palett med alternativ som du använder för att godkänna eller avvisa dokumentet.

Mer information finns i Delta i en arbetsgång för godkännande i Acrobat-hjälpen.

Obs!

Enbart Acrobat-användare med multibyte-versioner av Acrobat kan starta ett arbetsflöde för godkännande. Alla språkversioner av Reader kan dock användas för att godkänna eller avvisa PDF-dokument.

Spåra en granskning (endast Reader-programmet, inte i webbläsare)

Välj Visa > Spårare om du vill spåra en dokumentgranskning eller se statusen för en granskning. Spåraren visar vilka som deltar i granskningen och hur många kommentarer varje person har publicerat.

  • Till vänster i Spåraren visas alla PDF-dokument som ingår i hanterade granskningar.

  • Till höger visas datum och tid för när PDF-filen skickades, och en lista med inbjudna granskare. Länkarna till delade PDF-dokument innehåller ytterligare information, däribland tidsgränsen (om den är angiven) och hur många kommentarer som varje granskare har skickat. Om du tar bort en länk i Spåraren innebär det inte att PDF-filen tas bort.

  • Senaste uppdateringar sammanfattar de senaste granskningsändringarna.

Mer information finns i Spåra granskade PDF-dokument i Acrobat-hjälpen.

Återställa efter en oväntad avstängning (endast Reader-programmet, inte i webbläsare)

Funktionen Spara automatiskt förhindrar att ändringar går förlorade vid ett oväntat avbrott.

  1. Öppna filerna du arbetade med vid den oväntade avstängningen.

  2. När du får frågan öppnar du filerna som sparades automatiskt genom att klicka på Ja.

  3. Spara filerna med samma namn som de filer du arbetade med tidigare.

Om spara automatiskt inte är aktiverat startar du funktionen igen i dialogrutan Inställningar.

  1. Högerklicka i ett dokument och välj Inställningar för sidvisning på snabbmenyn.

  2. Markera Dokument i vänster kolumn. Markera sedan Spara automatiskt dokumentändringar i en temporär fil var: xx minut.

  3. I rutan Minuter anger du hur ofta du vill spara filer.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy