使用手冊 取消

PDF 表格欄位基本功能

  1. Acrobat 使用手冊
  2. Acrobat 簡介
    1. 從桌面、行動裝置和網頁存取 Acrobat
    2. Acrobat 新功能
    3. 鍵盤快速鍵
    4. 系統需求
  3. 工作區
    1. 工作區基本介紹
    2. 開啟和檢視 PDF
      1. 開啟 PDF
      2. 導覽 PDF 頁面
      3. 檢視 PDF 偏好設定
      4. 調整 PDF 檢視
      5. 啟用 PDF 縮圖預覽
      6. 在瀏覽器中顯示 PDF
    3. 處理線上儲存帳戶
      1. 存取 Box 檔案
      2. 存取 Dropbox 檔案
      3. 存取 OneDrive 檔案
      4. 存取 SharePoint 檔案
      5. 存取 Google Drive 檔案
    4. Acrobat 和 macOS
    5. Acrobat 通知
    6. PDF 中的格線、參考線和度量
    7. PDF 中的亞洲、斯拉夫和從右至左文字
  4. 建立 PDF
    1. 建立 PDF 概覽
    2. 使用 Acrobat 建立 PDF
    3. 使用 PDFMaker 建立 PDF
    4. 使用 Adobe PDF 印表機
    5. 將網頁轉換為 PDF
    6. 使用 Acrobat Distiller 建立 PDF
    7. Adobe PDF 轉換設定
    8. PDF 字型
  5. 編輯 PDF
    1. 在 PDF 中編輯文字
    2. 在 PDF 中編輯影像或物件
    3. 旋轉、移動、刪除及重新編號 PDF 頁面
    4. 編輯掃描的 PDF
    5. 增強使用手機相機拍攝的文件相片
    6. 最佳化 PDF
    7. PDF 屬性和中繼資料
    8. PDF 中的連結和附件
    9. PDF 圖層
    10. PDF 中的頁面縮圖和書籤
    11. 動作精靈 (Acrobat Pro)
    12. 將 PDF 轉換為網頁
    13. 設定 PDF 作為簡報
    14. PDF 文章
    15. 地理空間 PDF
    16. 將動作和程式碼套用至 PDF
    17. 變更新增文字的預設字型
    18. 從 PDF 刪除頁面
  6. 掃描和 OCR
    1. 將文件掃描為 PDF
    2. 增強文件相片
    3. 疑難排解以 Acrobat 掃描時的掃描器問題
  7. 表單
    1. PDF 表單基本功能
    2. 在 Acrobat 中從頭建立表單
    3. 建立和分發 PDF 表單
    4. 填寫 PDF 表單
    5. PDF 表單欄位屬性
    6. 填寫和簽署 PDF 表單
    7. 設定 PDF 表單中的動作按鈕
    8. 發佈互動式 PDF 網路表單
    9. PDF 表單欄位基本功能
    10. PDF 條碼表單欄位
    11. 收集和管理 PDF 表單資料
    12. 關於表單記錄
    13. PDF 表單說明
    14. 使用電子郵件或內部伺服器傳送 PDF 表單給收件者
  8. 合併檔案
    1. 將檔案合併至單一 PDF
    2. 旋轉、移動、刪除及重新編號 PDF 頁面
    3. 新增頁首、頁尾、Bates 編號至 PDF
    4. 裁切 PDF 頁面
    5. 新增浮水印至 PDF
    6. 新增背景至 PDF
    7. 使用 PDF 文件夾中的元件檔案
    8. 發佈和共用 PDF 文件夾
    9. PDF 文件夾概覽
    10. 建立及自訂 PDF 文件夾
  9. 共用、檢閱和註解
    1. 線上共用與追蹤 PDF
    2. 標註批改文字
    3. 準備 PDF 檢閱
    4. 啟動 PDF 檢閱
    5. 在 SharePoint 或 Office 365 網站上代管共用檢閱
    6. 參與 PDF 檢閱
    7. 在 PDF 中新增註解
    8. 新增印章至 PDF
    9. 核准工作流程
    10. 管理註解 | 檢視、回覆、列印
    11. 匯入和匯出註解
    12. 追蹤和管理 PDF 檢閱
  10. 儲存和匯出 PDF
    1. 儲存 PDF
    2. 將 PDF 轉換為 Word
    3. 將 PDF 轉換為 JPG
    4. 轉換或匯出 PDF 為其他檔案格式
    5. PDF 匯出的檔案格式選項
    6. 重複使用 PDF 內容
  11. 安全性
    1. 增強的 PDF 安全性設定
    2. 使用密碼保護 PDF
    3. 管理數位 ID
    4. 使用認證保護 PDF
    5. 開啟受保護的 PDF
    6. 移除 PDF 中的敏感內容
    7. 設定 PDF 的安全性原則
    8. 為 PDF 選擇安全性方法
    9. 開啟 PDF 時的安全性警告
    10. 使用 Adobe Experience Manager 保護 PDF
    11. PDF「受保護的檢視」功能
    12. Acrobat 和 PDF 的安全性概觀
    13. 在 PDF 中將 JavaScript 視為安全性風險
    14. 將附件視為安全性風險
    15. 允許或封鎖 PDF 中的連結
  12. 電子簽名
    1. 簽署 PDF 文件
    2. 在行動裝置上擷取您的簽名,並隨時隨地使用
    3. 傳送文件以取得電子簽名
    4. 關於認證簽名
    5. 認證型簽名
    6. 驗證數位簽名
    7. Adobe 認可信任清單
    8. 管理信任的身分
  13. 列印
    1. 基本 PDF 列印作業
    2. 列印小冊子和 PDF 文件夾
    3. 進階 PDF 列印設定
    4. 列印為 PDF
    5. 列印彩色 PDF (Acrobat Pro)
    6. 以自訂大小列印 PDF
  14. 協助工具、標籤和重排
    1. 建立及驗證 PDF 協助工具
    2. PDF 中的協助工具功能
    3. PDF 的閱讀順序工具
    4. 使用重排和協助工具功能閱讀 PDF
    5. 使用「內容」和「標籤」面板編輯文件結構
    6. 建立具備協助工具的 PDF
  15. 搜尋和構建索引
    1. 建立 PDF 索引
    2. 搜尋 PDF
  16. 多媒體和 3D 模型
    1. 將音訊、視訊與互動物件新增至 PDF
    2. 新增 3D 模型至 PDF (Acrobat Pro)
    3. 在 PDF 中顯示 3D 模型
    4. 與 3D 模型互動
    5. 在 PDF 中度量 3D 物件
    6. 在 PDF 中設定 3D 視圖
    7. 在 PDF 中啟用 3D 內容
    8. 新增多媒體至 PDF
    9. 在 PDF 中的 3D 設計上加註
    10. 在 PDF 中播放視訊、音訊和多媒體格式
    11. 新增註解至視訊
  17. 列印作品工具 (Acrobat Pro)
    1. 列印作品工具概觀
    2. 印表機標記與極細線
    3. 預覽輸出
    4. 透明度平面化
    5. 顏色轉換和油墨管理
    6. 色彩補漏白
  18. 預檢 (Acrobat Pro)
    1. 符合 PDF/X、PDF/A 及 PDF/E 標準的檔案
    2. 預檢設定檔
    3. 進階預檢查驗
    4. 預檢報告
    5. 檢視預檢結果、物件和資源
    6. PDF 中的輸出色彩比對方式
    7. 使用「預檢」工具更正問題區域
    8. 使用快捷處理或預檢動作自動分析文件
    9. 使用「預檢」工具分析文件
    10. 「預檢」工具的附加檢查
    11. 預檢資料庫
    12. 預檢變數
  19. 色彩管理
    1. 保持色彩一致
    2. 色彩設定
    3. 文件色彩管理
    4. 處理色彩設定檔
    5. 瞭解色彩管理

開始之前

我們即將推出全新且更加直覺的產品體驗。如果此處顯示的畫面不符合您的產品介面,請選取您目前體驗的說明

在新體驗中,工具會出現在畫面左側。

建立表格欄位

在 Acrobat 中,您可以選擇下列任一表格工具來建立表格欄位。對於每一欄位類型,您可以在該表格欄位的「內容」對話方塊中設定各種選項。

  1. 在 Acrobat 中開啟文件,然後選取「編輯 > 準備表格 > 建立表格」,將文件轉換為 PDF 表格。

  2. 從左側窗格選擇表格欄位。將游標移至文件上,您的游標將變成十字並顯示欄位的預覽。 

  3. 在頁面上,選取您要新增欄位的位置以建立預設大小的欄位。如要使用自訂大小建立欄位,請拖曳矩形來定義欄位大小。

  4. 將欄位置於您想要的位置。連按兩下欄位,以開啟該欄位的屬性。在「名稱」方塊中,輸入欄位名稱並指定此欄位是否為必填欄位。選擇相關的說明性名稱,以便更輕鬆地組織和收集資料。

  5. 「屬性」對話方塊也會顯示其他的「欄位屬性」。您可以修改任何其他的欄位屬性。

  6. 若要測試表格,請選取左側窗格中的「預覽」按鈕。預覽表格可讓您以表格收件者檢視的相同方式來檢視表格,提供您確認表格的機會。如果您正在預覽表格,可以選取「退出預覽」以回到編輯模式。

  7. 完成表格後,請選取工具列最右邊的打叉按鈕,以關閉表格編輯。

使用格線布置表格欄位

使用格線來幫助您在頁面上精準放置表格欄位。您可以定義格線間隔、色彩和位置。您還可以選擇在編輯表格欄位時,是否將表格欄位邊框依照格線貼齊。格線不會列印出來。

  1. 從漢堡選單 (Windows) 或左上方 (macOS) 選取「檢視」。

  2. 選取「顯示/隱藏 > 標尺和格線 > 格線」。

  3. 建立或移動表格欄位時,若要貼齊最接近的格線,請選取「檢視 > 顯示/隱藏 > 標尺和格線 > 對齊格線」。

使用表單欄位內容來正確定位欄位

您可以在表單欄位內容中,指定對齊來調整表單欄位的位置。

  1. 請連按兩下表格欄位,開啟「屬性」對話方塊。

  2. 選取「位置」標籤。使用標籤中的選項,在表格中準確地定位或調整所選欄位的大小。

    若要深入瞭解表格欄位屬性,請參閱 PDF 表格欄位屬性

複製表格欄位

您可以在 PDF 表格的單頁上建立表格欄位的副本。您也可以複製表格欄位並貼至其它頁面。當您建立重複的表格欄位時,原始欄位的副本會新增至其它一個或多個頁面。每頁上的重複欄位與原始欄位永遠在相同位置。如果該位置已有表格欄位,則會將複製的欄位貼到頁面中央。所有副本或複製品均可拖至頁面上的任何位置,但是無法拖至其它頁面。

副本和複製品均會以與原始表格欄位相同的基本名稱建立。使用「跨頁複製」指令貼上的副本或複製品也會有數字。所有具備相同基本名稱的表格欄位,都會共用使用者資料和動作屬性。因此,當使用者新增或編輯副本或重複欄位的回應時,此回應會出現在具有相同基本名稱的所有欄位中。

如果您變更其中一個多版本表格欄位的屬性,則變更只會影響表格欄位的該副本。倘若觸發事件非滑鼠動作且變更「動作」清單,則為例外狀況。

註解:

若要防止重複或複製的表格欄位作出與原始欄位一致的反應,請變更新表格欄位的名稱。

建立表格欄位副本

  1. 如果您不在表格編輯模式中,請從「所有工具」中選擇「準備表格」。

  2. 請選取表格欄位,然後執行下列任一項作業:
    • 若要將表格欄位移動到目前視圖的中央,請在左窗格中選取適當的選項。

    • 若要複製表格欄位並將其移至頁面上的其他位置,請按住 Ctrl 鍵並拖曳表格欄位。

    秘訣:

    拖曳時若要限制欄位僅沿垂直或水平方向移動,請按住 Shift 鍵。

  3. 如果您希望欄位自動填入使用者輸入原始欄位中的資料,請保留名稱不變。如果複製的欄位將用於唯一的使用者資訊,請重新命名該欄位。

在一頁中建立多個表格欄位副本

  1. 如果您不在表格編輯模式中,請從「所有工具」面板中選擇「準備表格」。

  2. 在表格欄位上按一下滑鼠右鍵以開啟表格欄位的內容選單,然後選取「建立多個副本」。

  3. 在「建立多個欄位副本」對話框中,選取「預覽」,然後依需要移動對話方塊,以便查看原始欄位及表格頁面上的副本。

  4. 請選擇您要套用的項目:

    • 若要變更建立的副本數量,請在「縱向複製所選欄位」和「橫向複製所選欄位」選項中輸入不同的值。

    • 若要變更原始欄位和所有副本的尺寸,請在「變更寬度」和「變更高度」選項中輸入不同的值。

    • 若要移動原始欄位和所有副本,請選取「上移」、「下移」、「左移」和「右移」按鈕。

  5. 如果您希望欄位自動填入使用者鍵入原始欄位中的資料,請保留名稱不變。如果複製的欄位將用於唯一的使用者資訊,請重新命名該欄位。

跨多頁複製表格欄位

  1. 如果您不在表格編輯模式中,請從「所有工具」面板中選擇「準備表格」。

  2. 在表格欄位上按一下滑鼠右鍵以開啟表格欄位的內容選單,然後選取「跨頁複製」。

    註解:

    在僅一頁的表格中,無法使用「跨頁複製」指令。

  3. 執行下列任一項作業:
    • 若要在表格的每一頁上重複表格欄位,請選擇「全部」,然後按一下「確定」

    • 若要僅在限定範圍的頁面上複製表格欄位,請選取「」,並輸入要顯示表格欄位的頁面起始頁碼和結束頁碼。然後選取「確定」。

    註解:

    無論指定範圍是否包含原始表格欄位所處的頁面均不會影響重複作業。包含原始頁面並不會在該頁上再建立一個副本,不包含該頁也不會移除原始表格欄位。

  4. 如果您希望欄位自動填入使用者輸入原始欄位中的資料,請保留名稱不變。如果重複欄位將用於唯一的使用者資訊,請重新命名該欄位。

選取多個表格欄位

在數個工作中,例如建立副本、對齊表格欄位,以及調整表格欄位之間的間距等,選取多個表格欄位都是第一個步驟。

  1. 如果您不在表格編輯模式中,請從「所有工具」面板中選擇「準備表格」。

  2. 執行下列任一項作業:
    • 若要選取所有類型的所有表格欄位,請在任何表格欄位中按一下滑鼠右鍵以開啟內容選單,然後選取「全選」。

    • 若要選取一定範圍內的表格欄位,請選取該範圍中的第一個表格欄位,然後按住 Shift 鍵並選取最後一個表格欄位。這會選取兩個表格欄位之間的所有表格欄位。

    • 若要選取分布在 PDF 頁面中不同區域的各個表格欄位,請按住 Ctrl/Command 鍵並選取各個表格欄位。

    • 若要選取頁面某個區域內的所有表格欄位,請使用「選擇物件」工具 ,拖曳出選取方塊來包圍該區域。

    • 若要取消選定某一個表格欄位,請按住 Ctrl/Command 鍵並選取該表格欄位。

    以深藍反白並顯示框線控制點的欄位是錨點。如果您透過按一下滑鼠來選擇多個表格欄位,最後選定的欄位即為錨點。如果您使用選取方塊,則第一個建立的表格欄位即為錨點。如果您按住 Ctrl 鍵並選取來取消選定錨點,那麼位於該選取範圍左上角的表格欄位會成為新的錨點表格欄位。

調整表單欄位的大小

建立表格欄位後,您可以重新安排其位置、調整其大小或移動它們,讓頁面更簡潔專業。

重新調整表格欄位大小

  1. 如果您不在表格編輯模式中,請從「所有工具」面板中選擇「準備表格」。

  2. 選擇您要重複的表格欄位。
  3. 執行下列任一項作業:
    • 若要手動調整欄位大小,請拖曳邊框控點。按住 Shift 鍵並拖曳角落控點,以維持表格欄位目前的長寬比例。

    • 若要以一個像素為單位來調整欄位大小,請按 Ctrl+方向鍵。若要以十個像素為單位調整欄位大小,請按 Ctrl+Shift+方向鍵。

    • 若要調整成特定尺寸,請從該欄位的內容選單中選取「屬性」。然後選取「位置」標籤,並調整「寬度」和「高度」值。

依照選定的表格欄位重新調整多個表格欄位大小

  1. 如果您不在表格編輯模式中,請從「所有工具」面板中選擇「準備表格」。

  2. 請選取所有您要調整大小的表格欄位。
  3. 在「符合大小」下的左側窗格中選擇適當的選項。

    針對想要其他所選表格欄位與之符合的表格欄位,您可以在此表格欄位上按一下滑鼠右鍵以開啟內容選單。選取「將欄位設為相同大小」,然後選擇下列其中一個選項:

    等高

    調整高度,但不變更寬度。

    寬度

    調整寬度,但不變更高度。

    均衡

    同時調整寬度和高度。

移動表格欄位

移動表格欄位

您可以拖曳表格欄位來移動它們。若要精準而迅速地定位欄位,您可以使用對齊、調整間距和使欄位在頁面上置中等特殊功能。

  1. 如果您不在表格編輯模式中,請從「所有工具」面板中選取「準備表格」。

  2. 選取您要移動的一個或多個表格欄位。
  3. 執行下列任一項作業:
    • 若要移動至大概的位置,請將選定的表格欄位拖曳至新位置。

    秘訣:

    若要在移動時維持水平或垂直方向,請於開始拖曳後,按住 Shift 鍵並繼續拖曳選取項目。

    • 若要移動至特定位置,請開啟欄位的內容選單,然後選擇「屬性」。接著選取「位置」標籤,並設定「位置」值。

    • 若要僅沿水平或垂直方向以小幅增量方式移動,請按方向鍵將選定的表格欄位推移至所需位置。

    • 若要將表格欄位移至頁面中央,請選擇「編輯 > 剪下」,接著導覽至所需頁面,然後選擇「編輯 > 貼上」。

    註解:

    只有在首次貼上表格欄位時,欄位會位於頁面中央。之後貼上的其他欄位,將位於先前貼上的欄位旁邊。

對齊和置中多個表格欄位

  1. 如果您不在表格編輯模式中,請從「所有工具」面板中選取「準備表格」。

  2. 請選擇您要對齊的兩個或多個表格欄位。
  3. 在左窗格中選取適當的選項。

    您也可以在希望其他欄位與之對齊的表格欄位上按一下滑鼠右鍵,以開啟內容選單。選擇「對齊均分或置中」,然後選擇指令如下:

    • 若要對齊欄位的直欄,請選取「左齊」、「」或「垂直對齊」。這些欄位會分別對齊錨點表格欄位的左邊緣、右邊緣或垂直軸 (中心)。

    • 若要對齊欄位的橫列,請選擇「上齊」、「下齊」或「水平對齊」。這些欄位會分別對齊錨點表格欄位的上邊緣、下邊緣或水平軸 (中心)。

    • 若要將欄位置中,請選擇「垂直置中」、「水平置中」或「均衡」。

    註解:

    當您開啟其中一個所選欄位的內容選單時,會顯示出其邊框控點。這表示它是錨點表格欄位。「對齊」指令會移動其它選定的表格欄位,以對齊該錨點表格欄位的邊緣。

調整表格欄位間距

對表格欄位來說,「均分」是指在一組表格欄位中套用統一的間距。間距是從相鄰欄位的中心開始計算。「均分」指令優先於「貼齊格線」指令。

  1. 如果您不在表格編輯模式中,請從「所有工具」面板中選取「準備表格」。

  2. 選取您要調整的表格欄位。
  3. 在「均分」下的右側窗格中,選擇適當的選項。

    您可以在任一選定的表格欄位上按一下滑鼠右鍵以開啟內容選單,然後執行下列任一項作業:

    • 若要使欄位上下間距相等,請選擇「對齊、均分或置中 > 垂直均分」

    • 若要使欄位左右間距相等,請選擇「對齊、均分或置中 > 水平均分」

    註解:

    注意:左側窗格底部的「分發」指令具有不同的功能。請使用該指令來將您的表單傳送給其他人 (填寫資訊並將資料交回給您的人)。

     

刪除表格欄位

  1. 如果您不在表格編輯模式中,請從「所有工具」面板中選取「準備表格」。

  2. 在右側面板中,在「欄位」或頁面視圖下,選取要刪除的表格欄位。

  3. 從內容選單中選擇「刪除」,或選擇「編輯 > 刪除」。

 Adobe

更快、更輕鬆地獲得協助

新的使用者?