使用手冊 取消

文件內容和元資料

  1. Acrobat 使用手冊
  2. Acrobat 簡介
    1. 從桌面、行動裝置和網頁存取 Acrobat
    2. Acrobat 新功能
    3. 鍵盤快速鍵
    4. 系統需求
  3. 工作區
    1. 工作區基本介紹
    2. 開啟和檢視 PDF
      1. 開啟 PDF
      2. 導覽 PDF 頁面
      3. 檢視 PDF 偏好設定
      4. 調整 PDF 檢視
      5. 啟用 PDF 縮圖預覽
      6. 在瀏覽器中顯示 PDF
    3. 處理線上儲存帳戶
      1. 存取 Box 檔案
      2. 存取 Dropbox 檔案
      3. 存取 OneDrive 檔案
      4. 存取 SharePoint 檔案
      5. 存取 Google Drive 檔案
    4. Acrobat 和 macOS
    5. Acrobat 通知
    6. PDF 中的格線、參考線和度量
    7. PDF 中的亞洲、斯拉夫和從右至左文字
  4. 建立 PDF
    1. 建立 PDF 概覽
    2. 使用 Acrobat 建立 PDF
    3. 使用 PDFMaker 建立 PDF
    4. 使用 Adobe PDF 印表機
    5. 將網頁轉換為 PDF
    6. 使用 Acrobat Distiller 建立 PDF
    7. Adobe PDF 轉換設定
    8. PDF 字型
  5. 編輯 PDF
    1. 在 PDF 中編輯文字
    2. 在 PDF 中編輯影像或物件
    3. 旋轉、移動、刪除及重新編號 PDF 頁面
    4. 編輯掃描的 PDF
    5. 增強使用手機相機拍攝的文件相片
    6. 最佳化 PDF
    7. PDF 屬性和中繼資料
    8. PDF 中的連結和附件
    9. PDF 圖層
    10. PDF 中的頁面縮圖和書籤
    11. 動作精靈 (Acrobat Pro)
    12. 將 PDF 轉換為網頁
    13. 設定 PDF 作為簡報
    14. PDF 文章
    15. 地理空間 PDF
    16. 將動作和程式碼套用至 PDF
    17. 變更新增文字的預設字型
    18. 從 PDF 刪除頁面
  6. 掃描和 OCR
    1. 將文件掃描為 PDF
    2. 增強文件相片
    3. 疑難排解以 Acrobat 掃描時的掃描器問題
  7. 表單
    1. PDF 表單基本功能
    2. 在 Acrobat 中從頭建立表單
    3. 建立和分發 PDF 表單
    4. 填寫 PDF 表單
    5. PDF 表單欄位屬性
    6. 填寫和簽署 PDF 表單
    7. 設定 PDF 表單中的動作按鈕
    8. 發佈互動式 PDF 網路表單
    9. PDF 表單欄位基本功能
    10. PDF 條碼表單欄位
    11. 收集和管理 PDF 表單資料
    12. 關於表單記錄
    13. PDF 表單說明
    14. 使用電子郵件或內部伺服器傳送 PDF 表單給收件者
  8. 合併檔案
    1. 將檔案合併至單一 PDF
    2. 旋轉、移動、刪除及重新編號 PDF 頁面
    3. 新增頁首、頁尾、Bates 編號至 PDF
    4. 裁切 PDF 頁面
    5. 新增浮水印至 PDF
    6. 新增背景至 PDF
    7. 使用 PDF 文件夾中的元件檔案
    8. 發佈和共用 PDF 文件夾
    9. PDF 文件夾概覽
    10. 建立及自訂 PDF 文件夾
  9. 共用、檢閱和註解
    1. 線上共用與追蹤 PDF
    2. 標註批改文字
    3. 準備 PDF 檢閱
    4. 啟動 PDF 檢閱
    5. 在 SharePoint 或 Office 365 網站上代管共用檢閱
    6. 參與 PDF 檢閱
    7. 在 PDF 中新增註解
    8. 新增印章至 PDF
    9. 核准工作流程
    10. 管理註解 | 檢視、回覆、列印
    11. 匯入和匯出註解
    12. 追蹤和管理 PDF 檢閱
  10. 儲存和匯出 PDF
    1. 儲存 PDF
    2. 將 PDF 轉換為 Word
    3. 將 PDF 轉換為 JPG
    4. 轉換或匯出 PDF 為其他檔案格式
    5. PDF 匯出的檔案格式選項
    6. 重複使用 PDF 內容
  11. 安全性
    1. 增強的 PDF 安全性設定
    2. 使用密碼保護 PDF
    3. 管理數位 ID
    4. 使用認證保護 PDF
    5. 開啟受保護的 PDF
    6. 移除 PDF 中的敏感內容
    7. 設定 PDF 的安全性原則
    8. 為 PDF 選擇安全性方法
    9. 開啟 PDF 時的安全性警告
    10. 使用 Adobe Experience Manager 保護 PDF
    11. PDF「受保護的檢視」功能
    12. Acrobat 和 PDF 的安全性概觀
    13. 在 PDF 中將 JavaScript 視為安全性風險
    14. 將附件視為安全性風險
    15. 允許或封鎖 PDF 中的連結
  12. 電子簽名
    1. 簽署 PDF 文件
    2. 在行動裝置上擷取您的簽名,並隨時隨地使用
    3. 傳送文件以取得電子簽名
    4. 關於認證簽名
    5. 認證型簽名
    6. 驗證數位簽名
    7. Adobe 認可信任清單
    8. 管理信任的身分
  13. 列印
    1. 基本 PDF 列印作業
    2. 列印小冊子和 PDF 文件夾
    3. 進階 PDF 列印設定
    4. 列印為 PDF
    5. 列印彩色 PDF (Acrobat Pro)
    6. 以自訂大小列印 PDF
  14. 協助工具、標籤和重排
    1. 建立及驗證 PDF 協助工具
    2. PDF 中的協助工具功能
    3. PDF 的閱讀順序工具
    4. 使用重排和協助工具功能閱讀 PDF
    5. 使用「內容」和「標籤」面板編輯文件結構
    6. 建立具備協助工具的 PDF
  15. 搜尋和構建索引
    1. 建立 PDF 索引
    2. 搜尋 PDF
  16. 多媒體和 3D 模型
    1. 將音訊、視訊與互動物件新增至 PDF
    2. 新增 3D 模型至 PDF (Acrobat Pro)
    3. 在 PDF 中顯示 3D 模型
    4. 與 3D 模型互動
    5. 在 PDF 中度量 3D 物件
    6. 在 PDF 中設定 3D 視圖
    7. 在 PDF 中啟用 3D 內容
    8. 新增多媒體至 PDF
    9. 在 PDF 中的 3D 設計上加註
    10. 在 PDF 中播放視訊、音訊和多媒體格式
    11. 新增註解至視訊
  17. 列印作品工具 (Acrobat Pro)
    1. 列印作品工具概觀
    2. 印表機標記與極細線
    3. 預覽輸出
    4. 透明度平面化
    5. 顏色轉換和油墨管理
    6. 色彩補漏白
  18. 預檢 (Acrobat Pro)
    1. 符合 PDF/X、PDF/A 及 PDF/E 標準的檔案
    2. 預檢設定檔
    3. 進階預檢查驗
    4. 預檢報告
    5. 檢視預檢結果、物件和資源
    6. PDF 中的輸出色彩比對方式
    7. 使用「預檢」工具更正問題區域
    8. 使用快捷處理或預檢動作自動分析文件
    9. 使用「預檢」工具分析文件
    10. 「預檢」工具的附加檢查
    11. 預檢資料庫
    12. 預檢變數
  19. 色彩管理
    1. 保持色彩一致
    2. 色彩設定
    3. 文件色彩管理
    4. 處理色彩設定檔
    5. 瞭解色彩管理

檢視文件內容

您檢視 PDF 時,您可以獲取檔案的相關資訊,如標題、使用的字型和保全設定。此資訊部分由文件建立者設定,而部分 為 自動產生。

在 Acrobat 中,您可以變更由文件建立者設定的任何資訊,除非與檔案一併儲存的保全設定禁止變更這些資訊。

  1. 請選擇「檔案 > 內容」。
  2. 請按一下「文件內容」對話方塊中的標籤。

文件內容

「描述」

顯示文件的基本資訊。標題、作者、主題和關鍵字可以由文件建立者在來源應用程式─如 Word 或 Design─中設定,也可以由 PDF 的建立者設定。您可以搜尋這些描述項目來尋找特定的文件。「關鍵字」部分有助於您縮小搜尋範圍。

請注意許多搜尋引擎在搜尋結果清單中往往使用標題來描述文件。如果 PDF 沒有標題,檔名將顯示在結果清單中。檔案的標題不一定和檔名相同。

「進階」區域顯示了 PDF 的版本、頁面大小、頁數、文件是否加標籤以及是否啟用了「快速 Web 檢視」。(PDF 或 PDF 文件夾中若含有多種頁面大小,將會報告第一頁的大小)。此資訊自動產生,無法修改。

安全性

描述 PDF 中允許的變更或功能。如果 PDF 中套用密碼、認證或保全策略,相關方式將列於此處。

「字型」

列出原始文件中使用的字型以及用於顯示原始字型的字型和編碼。

如果文件使用替代字型而且您不滿意其外觀,您可以在您的系統上安裝原始字型,或請求文件建立者將原始字型嵌入文件,重新建立文件。

初始視圖 (僅限 Acrobat)

說明 PDF 開啟時的顯示方式。其中包括初始視窗大小、開啟的頁碼和放大率以及是否顯示書籤、縮圖、工具列和功能表列。您可以變更這些設定,控制文件下一次的顯示方式。您也可以建立 JavaScript,在檢視頁面、開啟文件或進行其它用途時執行。

自訂 (僅適用於 Acrobat)

使您可以在文件中新增文件內容。

「進階」

列出文件的 PDF 設定、列印對話方塊預置和閱讀選項。

在 Acrobat 的 PDF 設定中,您可以為文件中的網頁連結設定基本「統一資源定位器」(Uniform Resource Locator,簡稱 URL)。指定基本 URL 使您易於管理指向其它網站的網頁連結。如果指向其它網站的 URL 變更,您只需編輯基本 URL 即可,不必逐一編輯指向該網站的網頁連結。如果連結包含完整的 URL 位址,基本 URL 即無須使用。

您還可以在 PDF 中關聯編目索引檔案 (PDX)。如果使用「搜尋 PDF」視窗搜尋 PDF,會搜尋由指定的 PDX 檔案中構建索引的所有 PDF。

您可以納入文件的印前資訊,如補漏白。您可以定義文件的列印預置,後者一般顯示在「列印」對話方塊中來定義與文件相關的特定值。您還可以設定朗讀選項,確定螢幕閱讀程式或其它輔助形裝置朗讀 PDF 的方式。

新增描述至「文件內容」

您可以在 PDF 的文件內容中新增關鍵字,便於其他人使用搜尋使用程式來尋找 PDF。

  1. 請選擇「檔案 > 內容」。
  2. 在「描述」標籤中,請鍵入作者姓名、主題和關鍵字。
  3. (可選) 請按一下「其它元資料」,新增其它描述性資訊 (例如版權資訊)。

建立文件內容

您可以新增自訂文件內容來在 PDF 文件中儲存特定的元資料類型,例如版本號或公司名稱。您建立的內容顯示在「文件內容」對話方塊中。您建立的內容必須具有唯一的名稱,這些名稱不會出現在「文件內容」對話方塊的其它標籤中。

  1. 請選擇「檔案 > 內容」,然後選擇「自訂」。
  2. 要新增內容,請鍵入名稱和值,然後按一下「新增」。
  3. 要變更內容,請執行以下任一動作,然後按一下「確定」:
    • 要編輯內容,請選擇內容,變更「值」,然後按一下「變更」。

    • 要刪除內容,請選擇內容,然後按一下「刪除」。

    要變更自訂內容的名稱,請刪除內容,然後使用需要的名稱建立新的自訂內容。

編輯文件元資料

使用 Acrobat 5.0 或更新版本建立的 PDF 文件包含 XML 格式的文件元資料。元資料包含文件及其可被搜尋實用程式使用的內容,例如作者姓名、關鍵字和版權資訊。文件元資料還包含 (但不限於) 顯示在「文件內容」對話方塊的「描述」標籤中的資訊。文件元資料可以使用協力廠商的產品來擴展和修改。

XMP (Extensible Metadata Platform) 為 Adobe 應用程式提供了常用 XML 框架,可標準化跨不同出版工作流程建立、處理和交換文件元資料。您可以以 XMP 格式儲存和讀入文件元資料的 XML 原始檔,便於在不同文件之間共用元資料。您還可以將文件元資料儲存到元資料範本以便反復在 Acrobat 中使用。

檢視文件元資料

  1. 請選擇「檔案 > 內容」,然後按一下「描述」標籤中的「其它元資料」
  2. 請按一下「進階」,顯示文件中嵌入的所有元資料。(元資料顯示為綱要形式 - 即依照預定義的群組來組織現管資訊。)按大綱名稱顯示或隱藏大綱中的資訊。如果大綱沒有可識別的名稱,它將顯示為「不詳」。XML 名稱空間包含在大綱標題後面的括弧中。

編輯或附加文件元資料

  1. 請選擇「檔案 > 內容」,按一下「描述」標籤,然後按一下「其它元資料」
  2. 請從左邊的清單中選擇「進階」。
  3. 要編輯元資料,請執行以下任一動作,然後按一下「確定」。
    • 要新增以前儲存的資訊,請按一下「附加」,選擇儲存的 XMP 或 FFO 檔案,然後按一下「開啟」。

    • 要新增資訊和以 XMP 檔案中的資訊取代目前的元資料,請按一下「取代」,選擇儲存的 XMP 或 FFO 檔案,然後按一下「開啟」。新內容隨即新增,新檔案中指定的現有內容亦被取代,但是未被指定的現有內容將得以保留。

    • 要刪除 XML 大綱,請選擇內容,然後按一下「刪除」。

    • 若要將範本元資料附加至目前元資料末尾,請按 Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS) 並從右上角的對話方塊選擇範本名稱。

    註解:

    您必須儲存元資料範本,然後才可以從範本讀入元資料。

    要使用元資料範本取代目前元資料,請從右上角的對話方塊選擇範本檔案 (XMP)。

另存元資料為範本或檔案

  1. 請選擇「檔案 > 內容」,按一下「描述」標籤,然後按一下「其它元資料」
  2. 請從左邊的清單中選擇「進階」。
  3. 請指定文件元資料,然後按一下「確定」:
    • 要將元資料儲存為外部檔案,請按一下「儲存」並命名檔案。元資料將以 XMP 格式儲存為檔案。(要在其它 PDF 中使用儲存的元資料,請開啟文件,然後使用這些說明來取代文件中的元資料或附加至元資料的末尾。)

    • 要將元資料儲存為範本,請從右上角的對話方塊功能表選擇「儲存元資料範本」,然後命名檔案。

檢視物件資料和元資料

您可以檢視 PDF 文件中若干物件、標籤和影像的元資料資訊。您僅可以編輯和轉存 Visio 物件的元資料。

Acrobat 中的物件資料工具
使用「物件資料」工具檢視物件群組合物件資料。

檢視物件元資料 (Acrobat Pro)

  1. 選擇「工具 > 編輯 PDF > 編輯文字與影像」。

  2. 選擇物件,在選擇內容上按一下滑鼠右鍵,然後選擇「顯示元資料」。(如果「顯示元資料」不可用,這說明影像沒有關聯元資料。)

檢視和編輯 Visio 物件元資料

  1. 選擇「工具 > 度量 > 物件資料工具」。

  2. 請在頁面上連按兩下物件,顯示其元資料。

    「模型樹」隨即開啟,顯示所有結構元素的結構層次列表。所選物件的元資料在「模型樹」底部顯示為可編輯的內容和值。

    註解:

    頁面中選定的物件同時反白。您可以使用「模型樹」頂部的「螢光標示色彩」功能表來選擇其它色彩。

  3. 若要編輯元資料,請在「模型樹」底部的方塊中鍵入。
  4. 若要轉存物件元資料,請從選項功能表選擇「轉存為 XML > 整個模型樹」,轉存「模型樹」中的所有物件,或選擇「轉存為 XML > 目前節點」來僅轉存選定的物件及其子項。請命名並儲存該檔案。

轉存 Visio 物件元資料

  1. 選擇「工具 > 度量 > 物件資料工具」。

  2. 請在頁面上連按兩下物件,顯示其元資料。
  3. 從選項功能表  選擇以下任一作業:
    • 選擇「轉存為 XML > 整個模型樹」,轉存所有物件。

    • 選擇「轉存為 XML > 目前節點」,僅轉存選定的物件及其子項。

  4. 請命名並儲存該檔案。

更多類似項目

Adobe 標誌

登入您的帳戶