使用手冊 取消

移除 PDF 中的敏感內容

  1. Acrobat 使用手冊
  2. Acrobat 簡介
    1. 從桌面、行動裝置和網頁存取 Acrobat
    2. Acrobat 新功能
    3. 鍵盤快速鍵
    4. 系統需求
  3. 工作區
    1. 工作區基本介紹
    2. 開啟和檢視 PDF
      1. 開啟 PDF
      2. 導覽 PDF 頁面
      3. 檢視 PDF 偏好設定
      4. 調整 PDF 檢視
      5. 啟用 PDF 縮圖預覽
      6. 在瀏覽器中顯示 PDF
    3. 處理線上儲存帳戶
      1. 存取 Box 檔案
      2. 存取 Dropbox 檔案
      3. 存取 OneDrive 檔案
      4. 存取 SharePoint 檔案
      5. 存取 Google Drive 檔案
    4. Acrobat 和 macOS
    5. Acrobat 通知
    6. PDF 中的格線、參考線和度量
    7. PDF 中的亞洲、斯拉夫和從右至左文字
  4. 建立 PDF
    1. 建立 PDF 概覽
    2. 使用 Acrobat 建立 PDF
    3. 使用 PDFMaker 建立 PDF
    4. 使用 Adobe PDF 印表機
    5. 將網頁轉換為 PDF
    6. 使用 Acrobat Distiller 建立 PDF
    7. Adobe PDF 轉換設定
    8. PDF 字型
  5. 編輯 PDF
    1. 在 PDF 中編輯文字
    2. 在 PDF 中編輯影像或物件
    3. 旋轉、移動、刪除及重新編號 PDF 頁面
    4. 編輯掃描的 PDF
    5. 增強使用手機相機拍攝的文件相片
    6. 最佳化 PDF
    7. PDF 屬性和中繼資料
    8. PDF 中的連結和附件
    9. PDF 圖層
    10. PDF 中的頁面縮圖和書籤
    11. 動作精靈 (Acrobat Pro)
    12. 將 PDF 轉換為網頁
    13. 設定 PDF 作為簡報
    14. PDF 文章
    15. 地理空間 PDF
    16. 將動作和程式碼套用至 PDF
    17. 變更新增文字的預設字型
    18. 從 PDF 刪除頁面
  6. 掃描和 OCR
    1. 將文件掃描為 PDF
    2. 增強文件相片
    3. 疑難排解以 Acrobat 掃描時的掃描器問題
  7. 表單
    1. PDF 表單基本功能
    2. 在 Acrobat 中從頭建立表單
    3. 建立和分發 PDF 表單
    4. 填寫 PDF 表單
    5. PDF 表單欄位屬性
    6. 填寫和簽署 PDF 表單
    7. 設定 PDF 表單中的動作按鈕
    8. 發佈互動式 PDF 網路表單
    9. PDF 表單欄位基本功能
    10. PDF 條碼表單欄位
    11. 收集和管理 PDF 表單資料
    12. 關於表單記錄
    13. PDF 表單說明
    14. 使用電子郵件或內部伺服器傳送 PDF 表單給收件者
  8. 合併檔案
    1. 將檔案合併至單一 PDF
    2. 旋轉、移動、刪除及重新編號 PDF 頁面
    3. 新增頁首、頁尾、Bates 編號至 PDF
    4. 裁切 PDF 頁面
    5. 新增浮水印至 PDF
    6. 新增背景至 PDF
    7. 使用 PDF 文件夾中的元件檔案
    8. 發佈和共用 PDF 文件夾
    9. PDF 文件夾概覽
    10. 建立及自訂 PDF 文件夾
  9. 共用、檢閱和註解
    1. 線上共用與追蹤 PDF
    2. 標註批改文字
    3. 準備 PDF 檢閱
    4. 啟動 PDF 檢閱
    5. 在 SharePoint 或 Office 365 網站上代管共用檢閱
    6. 參與 PDF 檢閱
    7. 在 PDF 中新增註解
    8. 新增印章至 PDF
    9. 核准工作流程
    10. 管理註解 | 檢視、回覆、列印
    11. 匯入和匯出註解
    12. 追蹤和管理 PDF 檢閱
  10. 儲存和匯出 PDF
    1. 儲存 PDF
    2. 將 PDF 轉換為 Word
    3. 將 PDF 轉換為 JPG
    4. 轉換或匯出 PDF 為其他檔案格式
    5. PDF 匯出的檔案格式選項
    6. 重複使用 PDF 內容
  11. 安全性
    1. 增強的 PDF 安全性設定
    2. 使用密碼保護 PDF
    3. 管理數位 ID
    4. 使用認證保護 PDF
    5. 開啟受保護的 PDF
    6. 移除 PDF 中的敏感內容
    7. 設定 PDF 的安全性原則
    8. 為 PDF 選擇安全性方法
    9. 開啟 PDF 時的安全性警告
    10. 使用 Adobe Experience Manager 保護 PDF
    11. PDF「受保護的檢視」功能
    12. Acrobat 和 PDF 的安全性概觀
    13. 在 PDF 中將 JavaScript 視為安全性風險
    14. 將附件視為安全性風險
    15. 允許或封鎖 PDF 中的連結
  12. 電子簽名
    1. 簽署 PDF 文件
    2. 在行動裝置上擷取您的簽名,並隨時隨地使用
    3. 傳送文件以取得電子簽名
    4. 關於認證簽名
    5. 認證型簽名
    6. 驗證數位簽名
    7. Adobe 認可信任清單
    8. 管理信任的身分
  13. 列印
    1. 基本 PDF 列印作業
    2. 列印小冊子和 PDF 文件夾
    3. 進階 PDF 列印設定
    4. 列印為 PDF
    5. 列印彩色 PDF (Acrobat Pro)
    6. 以自訂大小列印 PDF
  14. 協助工具、標籤和重排
    1. 建立及驗證 PDF 協助工具
    2. PDF 中的協助工具功能
    3. PDF 的閱讀順序工具
    4. 使用重排和協助工具功能閱讀 PDF
    5. 使用「內容」和「標籤」面板編輯文件結構
    6. 建立具備協助工具的 PDF
  15. 搜尋和構建索引
    1. 建立 PDF 索引
    2. 搜尋 PDF
  16. 多媒體和 3D 模型
    1. 將音訊、視訊與互動物件新增至 PDF
    2. 新增 3D 模型至 PDF (Acrobat Pro)
    3. 在 PDF 中顯示 3D 模型
    4. 與 3D 模型互動
    5. 在 PDF 中度量 3D 物件
    6. 在 PDF 中設定 3D 視圖
    7. 在 PDF 中啟用 3D 內容
    8. 新增多媒體至 PDF
    9. 在 PDF 中的 3D 設計上加註
    10. 在 PDF 中播放視訊、音訊和多媒體格式
    11. 新增註解至視訊
  17. 列印作品工具 (Acrobat Pro)
    1. 列印作品工具概觀
    2. 印表機標記與極細線
    3. 預覽輸出
    4. 透明度平面化
    5. 顏色轉換和油墨管理
    6. 色彩補漏白
  18. 預檢 (Acrobat Pro)
    1. 符合 PDF/X、PDF/A 及 PDF/E 標準的檔案
    2. 預檢設定檔
    3. 進階預檢查驗
    4. 預檢報告
    5. 檢視預檢結果、物件和資源
    6. PDF 中的輸出色彩比對方式
    7. 使用「預檢」工具更正問題區域
    8. 使用快捷處理或預檢動作自動分析文件
    9. 使用「預檢」工具分析文件
    10. 「預檢」工具的附加檢查
    11. 預檢資料庫
    12. 預檢變數
  19. 色彩管理
    1. 保持色彩一致
    2. 色彩設定
    3. 文件色彩管理
    4. 處理色彩設定檔
    5. 瞭解色彩管理

為何將敏感內容移除或標記為密文?

在分發 PDF 之前,您可能希望檢查文件中的敏感內容或可追蹤到您的私人資訊。「標記密文」工具可將 PDF 中可見的敏感影像或文字移除或標記為密文。

使用「移除隱藏的資訊」功能可在 PDF 中尋找並移除隱藏的內容。例如,如果您建立 PDF,文件中繼資料通常會將您的姓名列為作者。您可能還希望移除那些可以無法復原的方式變更或修改文件外觀的內容。JavaScript、動作及表格欄位均是此類變更的內容類型。

將敏感內容標記為密文 (Acrobat Pro)

密文是永久移除文件中文字與圖形的程序。您可以使用「標記密文」工具來移除內容。在移除項目的位置,您可以將密文標記顯示為彩色方塊或使該區域顯示為空白。您可以指定顯示在密文標記上的自訂文字或密文編碼。

註解:

如果您要尋找並移除特定字彙、字元或片語,請改用「尋找文字」工具 

將敏感內容標記為密文
標記為密文的文字 (左) 和密文 (右)

  1. 在 Acrobat 中開啟 PDF,並執行以下任一操作:

    • 選擇「工具標記密文」
    • 「編輯」功能表中,選擇「將文字和影像製作成密文」
    • 在 PDF 中選擇文字或影像,按一下滑鼠右鍵,然後選擇「標記密文」
    • 在 PDF 中選擇文字或影像,在浮動的上下文功能表中選擇「標記密文」
    透過「編輯」功能表標記密文
    透過「編輯」功能表標記密文

    按一下滑鼠右鍵,透過上下文功能表標記密文
    按一下滑鼠右鍵,透過上下文功能表標記密文

    透過從浮動功能表標記密文
    從浮動功能表中標記密文

  2. (選用) 若要設定密文標記的外觀,請在輔助工具列中按一下密文工具集中的下拉式清單,然後選擇「屬性」。(請參閱變更密文標記外觀)。

    密文內容

  3. 請執行以下任一操作,標記您要移除的項目:
    • 請連按兩下,選定一個字或一幅影像。
    • 拖曳以選取線段、文字塊、物件或區域。
    註解:

    若要預覽密文標記的顯示方式,請將指標保持在標記的區域上。

  4. 若要在單一密文內套用多重編碼項目,在密文標記上按一下右鍵並選取任一選項。如需詳細資訊,請參閱對密文套用多個編碼項目

  5. (選用) 若要重複密文標記,請在其上方按一下右鍵,並選擇「跨頁重複標記」。如果特定的頁首、頁尾或水印出現在許多頁面的相同位置,此功能便十分方便。

  6. 對要標記為密文的項目完成標記後,請按一下次要工具列中的「套用」,以移除項目。或者,您可以儲存文件,然後選擇「套用並儲存」

  7. 「套用密文標記」對話方塊中,按一下切換按鈕,選擇是否要淨化並移除隱藏資訊,然後按一下「確定」

    在您儲存文件之前,項目不會從文件中永久移除。

  8. 「另存新檔」對話方塊會隨即顯示。指定檔名和位置檔案名稱會附加字尾「_已標記密文」。如果您不想要覆寫原始檔案,請使用其它名稱、位置或不同的名稱及位置來儲存檔案。

搜尋並移除文字 (Acrobat Pro)

使用「尋找文字」工具,可在一個或多個含有可搜尋文字的 PDF 中尋找並移除文字或片語。

註解:

「尋找文字」工具無法搜尋受保護 (加密) 的 PDF。

  1. 在 Acrobat 中開啟 PDF,並執行以下任一操作:

    • 選擇「工具標記密文」
    • 「編輯」功能表中,選擇「將文字和影像製作成密文」

    「標記密文」工具集會顯示在次要工具列。

  2. 按下拉式功能表,然後選擇「尋找文字並標記密文」

    尋找文字並標記密文
    尋找文字並標記密文

  3. 「搜尋」對話方塊中,指定是否要搜尋目前的 PDF,或一併搜尋其他位置的所有 PDF。

  4. 執行下列任一項作業:
    • 若僅搜尋一個字或片語,請選擇「單個字或片語」,然後在文字欄位中鍵入字或片語。
    • 若要搜尋多個字,請選擇「多個字或片語」,然後再按一下「選擇字」。在「新字或片語」文字欄位中鍵入每個字,再按一下「新增」。您也可讀入內含欲搜尋之文字或片語清單的文字檔。
    • 若要搜尋圖樣 (例如電話號碼、信用卡號碼、電子郵件地址、身分證號碼或日期等),請按一下「樣式」。請選擇一個可用的圖樣。您可以變更圖樣的語言版本。(請參閱選取其他圖樣語言版本。)
  5. 按一下「搜尋並移除文字」

  6. 在搜尋結果中,按一下文件名稱旁的加號 (+) 可查看所有出現的文字或片語。然後,請選擇您要標記為密文的實例。
    • 若要選擇清單中所有出現的結果,請按一下「全選」
    • 要選擇個別實例,請按一下要標記密文的項目旁邊的核取框。按一下核取框旁邊的文字可檢視頁面上的實例。
    • 若不要標記任何實例,請關閉「搜尋」對話方塊,或按一下「新建搜尋」來重新開始。
    • 若要標記全部文字或部分文字 (字元) 為密文,請選取在「密文標記選項」下的選項。若要將部分字標記為密文,請選擇「將部分字標記為密文」;隨即顯示「設定」對話方塊。在「設定」對話方塊中,指定要標記為密文的字元數和位置。如果您要搜尋圖樣,例如信用卡號碼,並只想要顯示部分可見的號碼以做辨識之用,那麼字元密文的功能就非常好用。
  7. 如果您已選定要標記為密文的實例,請按一下「將選定的結果標記為密文」

    您在清單中選取的項目會顯示標記為密文。

    註解:

    如果尚未儲存檔案,則可以選擇文件中的密文標記,然後按「刪除」來移除密文標記。儲存檔案後,密文標記永久存在。

  8. 若要移除標記的項目,請按一下次要工作列的「套用」

  9. 「套用密文標記」對話方塊中,按一下切換按鈕,選擇是否要淨化並移除隱藏資訊,然後按一下「確定」

    套用密文

    在您儲存文件之前,項目不會從文件中永久移除。

  10. 「另存新檔」對話方塊會隨即顯示。指定檔名和位置檔案名稱會附加字尾「_已標記密文」。如果您不想要覆寫原始檔案,請使用其它名稱、位置或不同的名稱及位置來儲存檔案。

尋找並移除隱藏內容 (Acrobat Pro)

使用「移除隱藏的資訊」功能可尋找並從文件移除您不需要的內容,如隱藏的文字、中繼資料、注釋和附件。移除項目時,其他項目會自動從文件移除。移除的項目包括數位簽名、協力廠商增效模組和應用程式新增的文件資訊,以及讓 Adobe Reader 使用者審核、簽署和填寫 PDF 文件的特殊功能。

註解:

若要先檢查每個 PDF 是否有隱藏內容,然後再關閉 PDF 或透過電子郵件加以傳送,請使用「偏好設定」對話方塊,在「文件」偏好設定中指定該選項。

  1. 在 Acrobat 中開啟 PDF,並執行以下任一操作:

    • 選擇「工具標記密文」
    • 「編輯」功能表中,選擇「將文字和影像製作成密文」

    「標記密文」工具集會顯示在次要工具列。

  2. 按一下「淨化文件」。在「淨化文件」對話方塊中,若要移除隱藏的資訊,請按一下「按一下這裡」

    按一下這裡以移除隱藏資訊

    如果找到項目,項目便會列在「移除隱藏的資訊」面板中,且每個項目旁邊都會顯示一個已選取的核取框。

  3. 請確定您僅選取了想要從文件中移除的項目的核取框(請參閱移除隱藏資訊選項)。
  4. 按一下「移除」刪除檔案中的選定項目,然後按一下「確定」

  5. 選擇「檔案 > 儲存」,然後指定檔名和位置。如果您不想要覆寫原始檔案,請使用其它名稱、位置或不同的名稱及位置來儲存檔案。

儲存檔案後,選定的內容即永久移除。如果您沒有儲存即關閉檔案,請重複此程序來確保儲存檔案。

移除隱藏資訊選項

「元資料」

中繼資料包含文件以及其內容的相關資訊,例如作者姓名、關鍵字和版權資訊。若要檢視中繼資料,請選擇「檔案 > 內容」

「檔案附件」

任何格式的檔案均可作為附件附加在 PDF 中。若要檢視附件,請選擇「檢視 > 顯示/隱藏 > 導覽窗格 > 附件」

「書籤」

書籤是包含顯示文字的連結,用於開啟 PDF 中的特定頁面。若要檢視書籤,請選擇「檢視 > 「顯示/隱藏 > 導覽窗格 > 書籤」

注釋和標註

此項目包括使用注釋和標註工具在 PDF 中新增的所有注釋,其中包括附加為注釋的檔案。若要檢視注釋,請選擇「工具 > 注釋」

「表格欄位」

此項目包括「表格欄位」(包括「簽名」欄位在內),和該表格欄位所關聯的所有「動作」和計算。如果您移除此項目,所有表格欄位被平面化,再也無法填寫、編輯或簽署。

「隱藏的文字」

此項目表示 PDF 中的文字或是透明,或是被其他內容遮蓋,或其色彩和背景相同。

「隱藏的圖層」

PDF 可包含能顯示或隱藏的多個圖層。移除隱藏的圖層將從 PDF 中移除這些圖層並將剩餘圖層平面化為單一圖層。若要檢視圖層,請選擇「檢視 > 顯示/隱藏 > 導覽窗格 > 圖層」

「嵌入的搜尋索引」

內嵌的搜尋索引可提升在 PDF 檔案中的搜尋速度。若要判斷 PDF 是否包含搜尋索引,請選擇「工具索引」,然後按一下次要工具列中的「管理內嵌索引」。移除索引將縮小檔案大小,但搜尋 PDF 所耗費的時間增加。

刪除或裁切的內容

PDF 有時包含已移除的以及不再顯示的內容 (如裁切、刪除的頁面或刪除的影像)。

連結、動作和 JavaScript

此項目包含網頁連結、「動作」精靈新增的動作以及整份文件的 JavaScript

重疊物件

此項目包含彼此重疊的物件。這類物件可以是影像 (像素構成)、向量圖形 (路徑構成)、漸層或圖樣。

淨化文件 (Acrobat Pro)

淨化文件會從您的文件移除所有敏感資訊 (無論是否隱藏),當您發佈 PDF 時,便不會傳遞該資訊。

這會移除:

  • 「元資料」
  • 嵌入的內容和附加檔案
  • 程式檔
  • 隱藏的圖層
  • 嵌入的搜尋索引
  • 儲存的表格資料
  • 審核和注釋資料
  • 在 PDF 檔案內文中的隱藏注釋
  • 從上次文件儲存後隱藏的資料
  • 模糊的文字和影像
  • 未參照的資料
  • 連結、動作和 JavaScript
  • 重疊物件
  1. 在 Acrobat 中開啟 PDF,並執行以下任一操作:

    • 選擇「工具標記密文」
    • 「編輯」功能表中,選擇「將文字和影像製作成密文」

    「標記密文」工具集會顯示在次要工具列。

  2. 按一下「淨化文件」。隨即會顯示「淨化文件」對話方塊。

  3. 按一下「確定」。指定檔名和位置。如果您不想要覆寫原始檔案,請使用其他名稱、位置或不同的名稱及位置來儲存檔案。

  4. 按一下「儲存」來儲存文件並自動完成淨化文件。

儲存檔案後,敏感資訊即永久移除。如果您沒有儲存即關閉檔案,請重複此程序來確保儲存檔案。

針對模式選擇不同的語言版本 (Acrobat Pro)

  1. 選擇「編輯 > 偏好設定」(Windows) 或「Acrobat > 偏好設定」(Mac OS)。

  2. 從左側的「類別」中選擇「文件」

  3. 「密文」區域中,從「選擇搜尋並移除文字樣式的本地化」功能表選擇語言。然後按一下「確定」

變更密文標記的外觀 (Acrobat Pro)

在預設狀態下,您所標記的密文影像或文字周圍會出現紅色細框,而您所標記的密文影像或文字底下會出現黑色方塊。您可以在您對項目標記密文前,先設定您要的密文標記預設外觀。您也可以在套用密文前,變更密文標記的外觀。

設定所有標記的預設外觀

  1. 在 Acrobat 中開啟 PDF,並執行以下任一操作:

    • 選擇「工具標記密文」
    • 「編輯」功能表中,選擇「將文字和影像製作成密文」

    「標記密文」工具集會顯示在次要工具列。

  2. 按一下下拉式功能表,然後選擇「內容」。隨即顯示「密文工具內容」對話方塊。

    密文內容

  3. 「外觀」標籤中,選擇所要變更的選項,然後按一下「確定」

    • 按一下「密文區域填充色彩」圖示,然後從調色盤中,為取代被移除項目的方塊選擇填充色彩。選擇「無色彩」可保持密文區域空白。
    • 如果您要選擇自訂文字或密文編碼選項,請選擇「使用覆疊文字」。請選擇字型、尺寸和文字對齊方式。
    • 請選擇「自訂文字」,然後鍵入要顯示在密文區域的文字。
    • 選擇「密文編碼」,然後選擇現有編碼集內的編碼,或按一下「編輯編碼」,以定義新的編碼集或編碼(請參閱建立密文編碼和編碼集)。
    • 「密文標記外觀」區域中,按一下「外框色彩」圖示或「填充色彩」圖示,或兩者。從調色盤裡選取你所標記影像或文字密文的顏色。移動滑桿以調整顏色的不透明度。選擇「無色彩」可保持已選取區域空白。

密文文字的內容 (Acrobat Pro)

「自訂文字」

在密文標記上顯示您在「自訂文字」選項中鍵入的文字。

「字型」

以選定的字型顯示自訂文字。

「字型尺寸」

以選定的字型尺寸顯示自訂文字。

「自動調整文字大小以符合密文區域」

調整自訂文字大小以符合密文區域。選定後,此選項將忽略覆疊文字的「字型尺寸」設定。

「字型色彩」

以選定的色彩顯示自訂文字,您可以按一下色票來變更色彩。

「重複覆蓋文字」

依照需要不斷重複自訂文字來填滿密文區域,字型尺寸維持不變。例如,若您指定字母 x 或連字符 (-) 作為自訂文字,這些字元會在密文區域不斷重複。

「文字對齊方式」

將文字靠左、靠右或置中對齊。

密文編碼 (Acrobat Pro)

Acrobat 使用覆疊文字來疊印為密文選取的區域。覆疊文字的其中一個範例就是密文編碼,由一個或多個來自編碼集編碼條目組合而成。您可以使用的編碼集包括 Acrobat 的 U.S. FOIA 與 U.S. Privacy Act 編碼集。您可以使用編碼或自定文字來建立覆疊文字。不同之處在於密文編碼是您可以儲存、轉存和讀入的文字條目。一個編碼集可包含多套編碼。

註解:

編碼不會將覆疊文字目前的屬性 (如色彩、字型特徵和文字的重複程度或大小) 儲存為編碼定義。編碼僅為了可重複使用覆疊文字以及允許和您共用編碼集的其他使用者使用。您可以在「密文工具內容」對話方塊中設定編碼的其他屬性。

建立密文編碼和編碼集

  1. 在 Acrobat 中開啟 PDF,並執行以下任一操作:

    • 選擇「工具標記密文」
    • 「編輯」功能表中,選擇「將文字和影像製作成密文」

    「標記密文」工具集會顯示在次要工具列。

  2. 按一下下拉式功能表,然後選擇「內容」。隨即顯示「密文工具內容」對話方塊。

    Acrobat 中的密文工具內容
    使用「密文工具內容」對話方塊建立密文編碼。

  3. 請選擇「使用覆疊文字」

  4. 選取「密文編碼」

    • 若要新增多重編碼條目至密文編碼,請從「編碼條目」清單中選擇一個條目,並按一下「新增選定條目」。如需更多,請重複步驟。選擇「移除選定的項目」,以刪除「密文編碼」清單中現有的編碼項目。
    • 按一下「編輯編碼」來進行其他變更。
  5. 「密文編碼編輯器」對話方塊中,按一下「新增編碼集」

  6. (可選) 請在編碼集清單下面的文字欄位中鍵入該集的新名稱,然後按一下「重新命名編碼集」

  7. 按一下「新增編碼」,然後在編碼條目清單下面的文字欄位中鍵入要顯示為覆疊文字的文字,然後按一下「重新命名編碼」

  8. 請重複以前步驟來新增其他編碼項目至編碼集,或重複以前三步來建立其他編碼集和編碼。

編輯密文代碼編碼集 (Acrobat Pro)

  1. 在 Acrobat 中開啟 PDF,並執行以下任一操作:

    • 選擇「工具標記密文」
    • 「編輯」功能表中,選擇「將文字和影像製作成密文」

    「標記密文」工具集會顯示在次要工具列。

     

  2. 按下拉式功能表,然後選擇「內容」。隨即顯示「密文工具內容」對話方塊。

  3. 請選擇「使用覆疊文字」,然後選擇「密文編碼」

  4. 在左側清單中選擇「編碼集」,然後按一下「編輯編碼」

  5. 「密文編碼編輯器」對話方塊中,請執行下列任一項作業:

    • 若要移除編碼集和其中的所有編碼項目,請選擇「編碼集」中的項目,然後按一下「移除編碼集」
    • 若要將編碼集轉存為可在其他 PDF 中重複使用或與其他使用者共用的單獨 XML 檔案,請選取編碼集。然後按一下「轉存編碼集」,指定檔名和位置,再按一下「儲存」
    • 若要讀入以前儲存的編碼集,請按一下「讀入編碼集」,找到並選擇該檔案,然後按一下「開啟」
    • 若要重新命名「編碼集」,請選擇「編碼集」中的項目,在清單下的方塊中鍵入新名稱,然後按一下「重新命名編碼集」
  6. 在選擇「編碼集」的情況下,選擇您要編輯的編碼條目,然後執行下列任一項作業:

    • 若要移除編碼條目,請按一下「移除編碼」
    • 若要重新命名編碼條目,請在清單下面的方塊鍵入新名稱,然後按一下「重新命名編碼」

針對單一密文套用多重編碼項目

  1. 在密文標記上按一下右鍵。

  2. 從上下文功能表中最底層的清單中選擇「編碼集」,然後從下拉功能表中選擇編碼條目。當已套用編碼時,編碼項目旁會出現已核取記號。

  3. 若要新增其它編碼項目至密文,請重複上述步驟。

將您的指標指在密文標記上方以檢視編碼項目,每個由逗號隔開。

註解:

若要將相同編碼套用至多重密文,請在標記內容前先設定「密文內容」。在次要工具列中,按一下「內容」。選擇「使用覆疊文字」,然後選擇「密文編碼」。選擇「編碼集」以及編碼條目,然後按一下「新增選定的條目」


 

Adobe 標誌

登入您的帳戶