Erstellen Sie Dokumente in den Versionen bis CC 2015.3 von Adobe Illustrator…

Hinweis:

Dieser Artikel bezieht sich auf die Versionen bis 2015.3 von Adobe Illustrator CC. Seit der Version CC 2017 werden neue Dokumente in Illustrator auf ganz neue Weise erstellt. Beim Erstellen eines neuen Dokuments können Sie aus einer großen Vielzahl von Vorlagen und Vorgaben auswählen, z. B. auch aus Vorlagen von Adobe Stock. Weitere Informationen finden Sie unter Dokumente erstellen.

Wissenswertes zu neuen Dokumentprofilen

Das Dokument bildet quasi den Rahmen, in dem Sie Bildmaterial erstellen. In Illustrator können Sie Dokumente für viele verschiedene Ausgabearten erstellen.

Wenn Sie mit einem neuen Dokument beginnen, wählen Sie zunächst ein neues Dokumentprofil, das der von Ihnen gewünschten Ausgabe entspricht. Jedes Profil hat vorgegebene Werte für Größe, Farbmodus, Maßeinheit, Ausrichtung, Transparenz und Auflösung. Alle verwenden standardmäßig eine Zeichenfläche. Beim Dokumentprofil „Video und Film“ werden beispielsweise Pixel statt Punkt als Einheit verwendet. Außerdem können Sie einen gerätespezifischen Schnittbereich wählten, etwa „NTSC DV Breitwand“, um ein Dokument exakt mit den erforderlichen Abmessungen zu erstellen. Anzeigekompatible Hilfslinien helfen Ihnen bei diesem Profil, das Layout des Dokuments auf optimale Anzeigemöglichkeiten auszurichten.

Hinweis:

Wenn Sie die Datei auf einem Hochleistungsdrucker ausgeben möchten und Ihre Datei dazu etwa an einen Druckserviceanbieter schicken, legen Sie das Profil „Druck“ fest, damit das Bildmaterial und ggf. darauf angewendete Effekte auf die richtige Auflösung eingestellt sind.

Die folgenden Profile stehen zur Auswahl:

Dokument drucken

Verwendet standardmäßig eine Zeichenfläche in der Größe des Briefformats „US-Letter“ und bietet zahlreiche andere vorgegebene Druckgrößen zur Auswahl. Wählen Sie dieses Profil, wenn Sie die Datei zur Ausgabe auf einem Hochleistungsdrucker an einen Druckserviceanbieter senden möchten.

Webdokument

Bietet vorgegebene Optionen, die für die Webausgabe optimiert sind.

Flash Catalyst

Erstellt ein FXG-Dokument im RGB-Modus mit einer Zeichenfläche in der Standardgröße 800 x 600 Pixel. Die Option „An Pixelraster ausrichten“ ist für neues Bildmaterial im Dokument aktiviert und die Option „Rastereffekt-Auflösung“ ist auf 72 ppi festgelegt. Die Software bietet außerdem „Farbfelder“, „Symbole“, „Grafikstile“ und „Pinsel“. Bei der Entwicklung dieser Funktionen wurden die Arbeitsabläufe in Flash Catalyst und Flash Professional berücksichtigt.

Video- und Filmdokument

Bietet verschiedene vorgegebene video- und filmspezifische Schnittbereichgrößen. (Beachten Sie, dass die Option „Zeichenfläche“ bei diesem Profil auf die Schnittbereichgröße eingestellt wird.) Illustrator erstellt ausschließlich Dateien mit quadratischen Pixeln. Damit die Größenangaben in Videoanwendungen korrekt interpretiert werden, werden die Werte für Breite und Höhe von Illustrator entsprechend angepasst. Wenn Sie z. B. „NTSC DV Standard“ wählen, verwendet Illustrator eine Pixelgröße von 654 x 480. In Videoanwendungen entspricht dies 740 x 480 Pixeln.

Allgemeines CMYK-Dokument

Verwendet standardmäßig eine Zeichenfläche in der Größe des Briefformats „US-Letter“ und bietet zahlreiche andere Größen zur Auswahl. Wählen Sie dieses Profil, wenn Sie ein Dokument an mehrere Dienstleister senden wollen, die mit unterschiedlichen Medien arbeiten. Wenn einer der Dienstleister ein Druckserviceanbieter ist, sollten Sie die Einstellung „Rastereffekte“ manuell auf „Hoch“ setzen.

Allgemeines RGB-Dokument

Verwendet standardmäßig eine Zeichenfläche in der Größe 800 x 600. Zur Auswahl stehen vielfältige andere druck-, video- und webspezifische Größen. Sie sollten diese Option nicht verwenden, wenn Sie planen, Ihr Dokument an einen Druckserviceanbieter zu senden oder auf einem Hochleistungsdrucker auszugeben. Wählen Sie dieses Profil, wenn Sie Dokumente auf einem Drucker der mittleren Leistungsklasse ausgeben oder im Web veröffentlichen möchten oder die Nutzung in unterschiedlichen Medienarten planen.

Erstellen neuer Dokumente

Sie können neue Illustrator-Dokumente auf der Grundlage eines neuen Dokumentprofils oder einer Vorlage erstellen. Wenn Sie ein Dokument mithilfe eines neuen Dokumentprofils erstellen, erhalten Sie ein leeres Dokument mit den zum ausgewählten Profil gehörenden standardmäßigen Flächen- und Konturfarben, Grafikstilen, Pinseln, Symbolen, Aktionen, Anzeigevoreinstellungen und anderen Einstellungen. Ein aus einer Vorlage erstelltes Dokument hat vorgegebene Designelemente und -einstellungen sowie Inhalte, z. B.Schnittmarkenund Hilfslinien für bestimmte Dokumenttypen wie Broschüren oder CD-Hüllen.

Sie können ein neues Dokument vom Startbildschirm aus erstellen oder über Datei > Neu. Klicken Sie auf Hilfe > Startbildschirm, um den Startbildschirm zu öffnen.

Erstellen eines neuen Dokuments

Sie können ein neues Dokument über den Startbildschirm oder das Menü „Datei“ anlegen.

  1. Führen Sie einen der folgenden Schritte durch:
    • Wenn Illustrator bereits geöffnet ist, wählen Sie Datei > Neu und wählen Sie in der Dropdown-Liste „Neues Dokumentprofil“ das erforderliche Dokumentprofil aus.

    • Wenn der Startbildschirm geöffnet ist, klicken Sie in der Liste „Neu erstellen“ auf ein Dokumentprofil.

    • Falls Illustrator nicht geöffnet ist, öffnen Sie das Programm und klicken im Startbildschirm in der Liste „Neu erstellen“ auf ein Dokumentprofil.

      Hinweis: Auf dem Startbildschirm können Sie bei gedrückter Alt- (Windows) bzw. Wahltaste (Mac OS) klicken, um das neue Dokument direkt zu öffnen, ohne dass das Dialogfeld „Neues Dokument“ angezeigt wird.

  2. Geben Sie einen Namen für das Dokument ein.
  3. Legen Sie für das Dokument die Anzahl von Zeichenflächen und die Reihenfolge fest, in der sie auf dem Bildschirm angezeigt werden sollen:

    Raster nach Zeile

    Ordnet mehrere Zeichenflächen in der festgelegten Anzahl von Zeilen an. Wählen Sie im Menü „Zeilen“ die Anzahl von Zeilen. Die Standardeinstellung erzeugt die gleichmäßigste Anordnung, die mit der festgelegten Anzahl von Zeichenflächen möglich ist.

    Raster nach Spalte

    Ordnet mehrere Zeichenflächen in der festgelegten Anzahl von Spalten an. Wählen Sie im Menü „Spalten“ die Anzahl von Spalten. Die Standardeinstellung erzeugt die gleichmäßigste Anordnung, die mit der festgelegten Anzahl von Zeichenflächen möglich ist.

    Nach Zeile anordnen

    Ordnet Zeichenflächen in einer geraden Zeile an.

    Nach Spalte anordnen

    Ordnet Zeichenflächen in einer geraden Spalte an.

    Ändern in Layout von rechts nach links

    Ordnet mehrere Zeichenflächen im festgelegten Zeilen- bzw. Spaltenformat an, zeigt diese jedoch von rechts nach links an.

  4. Legen Sie den Standardabstand zwischen Zeichenflächen fest. Die Einstellung wirkt sich sowohl auf den horizontalen als auch auf den vertikalen Abstand aus.
  5. Legen Sie Standardgröße, Maßeinheiten und Layout für alle Zeichenflächen fest.

    Hinweis:

    Nachdem das Dokument geöffnet wurde, können Sie die Zeichenflächen durch Verschieben und Skalieren beliebig anpassen.

  6. Legen Sie die Anschnittposition für jede Seite der Zeichenfläche fest. Wenn Sie verschiedene Werte für verschiedene Seiten verwenden möchten, klicken Sie auf das Schlosssymbol .
  7. Klicken Sie auf „Erweitert“, um die folgenden zusätzlichen Einstellungen festzulegen:

    Hinweis:

    Nach dem Erstellen des Dokuments können Sie diese Einstellungen ändern, indem Sie „Datei“ > „Dokument einrichten“ wählen und neue Einstellungen festlegen.

    Farbmodus

    Legt den Farbmodus des neuen Dokuments fest. Wenn Sie den Farbmodus ändern, werden die Standardelemente (Farbfelder, Pinsel, Symbole, Grafikstile) des ausgewählten neuen Dokumentprofils auf einen neuen Farbmodus eingestellt, sodass sich die Farbe ändert. Achten Sie beim Vornehmen der Änderungen darauf, ob ein Warnsymbol angezeigt wird.

    Rastereffekte

    Legt die Auflösung für Rastereffekte im Dokument fest. Wenn Sie das Dokument auf einem Hochleistungsdrucker mit hoher Auflösung drucken möchten, ist es besonders wichtig, hier die Option „Hoch“ zu wählen. Beim Profil „Druck“ ist diese Option standardmäßig auf „Hoch“ eingestellt.

    Transparenzraster

    Legt die Optionen für das Transparenzraster für Dokumente fest, bei denen das Profil „Video und Film“ verwendet wird.

    Vorschau-Modus

    Legt den standardmäßigen Vorschaumodus für das Dokument fest (dieser kann jederzeit über das Menü „Ansicht“ geändert werden):

    • Standard zeigt im Dokument erstelltes Bildmaterial in der Vektoransicht in Farbe an. Beim Zoomen bleibt die Glättung von Kurven erhalten.

    • Pixel zeigt Bildmaterial mit einer gerasterten (pixelartigen) Struktur an. Der Inhalt des Dokuments wird nicht tatsächlich gerastert, also in ein Pixelbild umgewandelt; es handelt sich vielmehr um eine simulierte Vorschau.

    • Überdrucken bietet eine „Druckfarbenvorschau“, d. h. Sie sehen, wie Füllmethoden, Transparenz und Überdrucken-Einstellungen bei der Farbseparationsausgabe ungefähr aussehen. (Siehe Wissenswertes zum Überdrucken.)

    Neue Objekte an Pixelraster ausrichten

    Wenn diese Option ausgewählt ist, werden neue Objekte am Pixelraster ausgerichtet. Da diese Option besonders für Designs von Bedeutung ist, die auf Monitoren angezeigt werden sollen, ist sie für Webdokumente standardmäßig aktiviert. Weitere Informationen finden Sie unter Zeichnen von an Pixeln ausgerichteten Pfaden für Web-Workflows.

Dokumente aus Vorlagen

  1. Führen Sie einen der folgenden Schritte durch:
    • Wählen Sie Datei > Neu aus Vorlage.

    • Wählen Sie Datei > Neu. Klicken Sie im Dialogfeld „Neues Dokument“ auf Vorlagen.

    • Klicken Sie im Startbildschirm in der Liste „Neu erstellen“ auf den Eintrag Aus Vorlage.

  2. Wählen Sie im Dialogfeld „Neu aus Vorlage“ eine Vorlage aus und klicken Sie auf Neu.

Wissenswertes zu Vorlagen

Vorlagen ermöglichen Ihnen, neue Dokumente zu erstellen, bei denen bestimmte Einstellungen und Designelemente vorgegeben sind. Wenn Sie beispielsweise eine Reihe ähnlich aussehender Visitenkarten entwerfen möchten, können Sie eine Vorlage mit dem gewünschten Zeichenflächenformat sowie den geeigneten Anzeigeeinstellungen (wie Hilfslinien) und Druckoptionen erstellen. Die Vorlage kann auch Symbole für elementare Designelemente (wie Logos) und bestimmte Sätze von Farbfeldern, Pinseln und Grafikstilen enthalten.

Illustrator bietet eine Reihe von Vorlagen, beispielsweise für Briefköpfe, Visitenkarten, Briefumschläge, Broschüren, Etiketten, Urkunden, Postkarten, Grußkarten und Websites.

Wenn eine Vorlage über den Befehl „Neu aus Vorlage“ ausgewählt wird, erstellt Illustrator ein neues Dokument mit dem Inhalt der Vorlage und denselben Dokumenteinstellungen. Die Originalvorlage bleibt unverändert.

Erstellen einer neuen Vorlage

  1. Öffnen Sie ein neues oder vorhandenes Dokument.
  2. Passen Sie das Dokument an. Ihnen stehen folgende Möglichkeiten zur Verfügung:
    • Richten Sie das Dokumentfenster so ein, wie es in neuen, aus der Vorlage erstellten Dokumenten erscheinen soll. Dies betrifft beispielsweise Einstellungen für Vergrößerung, Bildausschnitt, Linealnullpunkt, Hilfslinien, Raster, Schnittbereiche und Optionen im Menü „Ansicht“.

    • Zeichnen oder importieren Sie Bildmaterial, das in neuen, aus der Vorlage erstellten Dokumenten enthalten sein soll.

    • Löschen Sie alle evtl. vorhandenen Farbfelder, Stile, Pinsel oder Symbole, die Sie nicht übernehmen möchten.

    • Erstellen Sie in den jeweiligen Bedienfeldern bei Bedarf neue Farbfelder, Stile, Pinsel und Symbole. Sie können auch vorgegebene Farbfelder, Stile, Pinsel, Symbole und Aktionen aus Illustrator-Bibliotheken importieren.

    • Erstellen Sie Diagrammdesigns und fügen Sie sie dem Dialogfeld „Diagrammdesign“ hinzu. Sie können auch vorgegebene Diagrammdesigns importieren.

    • Stellen Sie in den Dialogfeldern Dokument einrichten und „Druckoptionen“ die gewünschten Optionen ein.

  3. Wählen Sie Datei > Als Vorlage speichern.

  4. Wählen Sie im Dialogfeld Speichern unter einen Speicherort für die Datei, geben Sie einen Dateinamen ein und klicken Sie auf Speichern.

    Die Datei wird von Illustrator im Format AIT (Adobe Illustrator Template) gespeichert.

Festlegen der Dokumentformat-Einstellungen

Sie können jederzeit Änderungen an den standardmäßigen Dokumentformat-Einstellungen für Maßeinheiten, Transparenzrasteranzeige, Hintergrundfarbe, an Texteinstellungen, wie Sprache, Anführungszeichenstil, Größe von hoch- oder tiefgestelltem Text, und an der Exportierbarkeit vornehmen. Über die Schaltfläche „Zeichenflächen bearbeiten“ wird das Dialogfeld geschlossen und das Zeichenflächen-Werkzeug aktiviert. Verwenden Sie diese Schaltfläche, um Änderungen an Ihren Zeichenflächen vorzunehmen.

  1. Wählen Sie Datei > Dokument einrichten oder klicken Sie im Steuerungsbedienfeld auf die Schaltfläche „Dokument einrichten“. (Diese Schaltfläche ist nur sichtbar, wenn kein Element ausgewählt ist.)

  2. Wählen Sie die gewünschten Optionen aus.

Hinweis:

Die Option „Farbiges Papier simulieren“ ist nützlich, wenn Sie ein Dokument auf farbigem Papier drucken möchten. Zeichnen Sie z. B. ein blaues Objekt auf gelbem Hintergrund, so erscheint das Objekt grün. Die Simulation erfolgt nur, wenn das Transparenzraster ausgeblendet ist.

Weitere Informationen zu diesen Optionen finden Sie in den verwandten Themen.

Öffnen von Dateien

Neben Dateien, die in Illustrator erstellt wurden, können Sie auch kompatible Dateien aus anderen Programmen öffnen.

  • Soll eine vorhandene Datei geöffnet werden, klicken Sie auf Datei > Öffnen. Navigieren Sie zu der gewünschten Datei und klicken Sie auf Öffnen.
  • Wenn Sie eine vor kurzem gespeicherte Datei öffnen möchten, wählen Sie die Datei im Startbildschirm in der Liste „Zuletzt verwendetes Objekt öffnen“ aus oder wählen Sie Datei > Letzte Dateien öffnen und wählen Sie eine Datei aus der Liste.
  • Wenn Sie eine Datei mit Adobe Bridge öffnen und in der Vorschau anzeigen möchten, wählen Sie „Datei“ > „Bridge durchsuchen“, um Adobe Bridge zu öffnen. Navigieren Sie zu der Datei und wählen Sie Datei > Öffnen mit > Adobe Illustrator.

Suchen nach Dateien mit Adobe Bridge

Adobe® Bridge ist eine plattformübergreifende Anwendung, die in der Adobe® Creative Suite® 5 enthalten ist. Sie können damit die benötigten Elemente zum Erstellen von Inhalten für die Druck-, Web-, Video- und Audioausgabe suchen und sortieren. Bridge lässt sich aus jeder Creative Suite-Komponente starten. Das Programm ermöglicht den Zugriff auf Adobe-Formate und andere Datentypen.

  1. Führen Sie zum Öffnen von Adobe Bridge in Illustrator einen der folgenden Schritte durch:
    • Wählen Sie Datei > Bridge durchsuchen.

    • Klicken Sie im Steuerungsbedienfeld auf das Adobe Bridge-Symbol .

    • Wählen Sie in der Statusleiste die Option In Bridge anzeigen.

In Adobe Bridge haben Sie folgende Möglichkeiten:

  • Verwalten von Bildern, Video- und Audiodateien: Sie können Dateien in Bridge als Vorschau anzeigen und Dateien suchen, sortieren und verarbeiten, ohne die jeweiligen zugehörigen Anwendungen öffnen zu müssen. Sie haben außerdem die Möglichkeit, Metadaten für Dateien zu bearbeiten und über Bridge Dateien in Ihren Dokumenten, Projekten und Kompositionen zu platzieren.

  • Verwalten von Fotos: Sie können Fotos von der Speicherkarte Ihrer Digitalkamera importieren und bearbeiten, zusammengehörende Fotos in einem Stapel gruppieren, Photoshop® Camera Raw-Dateien öffnen oder importieren und die Dateieinstellungen verändern, ohne Photoshop zu starten.

  • Ausführen von automatisierten Aufgaben wie beispielsweise Stapelverarbeitungsbefehlen.

  • Synchronisieren von Farbeinstellungen für mehrere Creative Cloud-Komponenten mit Farbmanagement.

  • Beginnen einer Web-Konferenz in Echtzeit, um gemeinsam mit anderen auf den Desktop zuzugreifen und Dokumente zu überprüfen.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie