Filtres graphiques

  1. Guide de l’utilisateur d’Adobe Animate
  2. Présentation d’Animate
    1. Nouveautés d’Adobe Animate
    2. Glossaire visuel
    3. Configuration requise pour Animate
    4. Raccourcis clavier d’Animate
    5. Utilisation de plusieurs types de fichiers dans Animate
  3. Animation
    1. Principes de base de l’animation dans Animate
    2. Utilisation des images et des images-clés dans Animate
    3. Animation image par image dans Animate
    4. Utilisation d’une animation interpolée classique dans Animate
    5. Outil Pinceau
    6. Guide du mouvement
    7. Interpolation de mouvement et ActionScript 3.0
    8. À propos de l’animation d’une interpolation de mouvement
    9. Animation d’une interpolation de mouvement
    10. Création d’une animation d’interpolation de mouvement
    11. Utilisation des images-clés de propriété
    12. Animation d’une position à l’aide d’une interpolation
    13. Modification des interpolations de mouvement avec l’Éditeur de mouvement
    14. Modification de la trajectoire de mouvement d’une animation d’interpolation
    15. Manipulation d’interpolations de mouvement
    16. Ajout d’accélérations personnalisées
    17. Création et application de présélections de mouvement
    18. Configuration de plages d’interpolation d’une animation
    19. Utilisation d’interpolations de mouvement enregistrées au format XML
    20. Interpolations de mouvement et interpolations classiques : comparatif
    21. Interpolation de forme
    22. Utilisation de l’animation de l’outil de segment dans Animate
    23. Utilisation du squelettage de personnage dans Animate
    24. Utilisation de calques de masque dans Adobe Animate
    25. Utilisation de séquences dans Animate
  4. Interactivité
    1. Création de boutons avec Animate
    2. Conversion de projets Animate en d’autres formats de document
    3. Création et publication de documents HTML5 Canvas dans Animate
    4. Ajout d’interactivité à l’aide de fragments de code dans Animate
    5. Création de composants HTML5 personnalisés
    6. Utilisation de composants dans HTML5 Canvas
    7. Création de composants personnalisés : exemples
    8. Fragments de code des composants personnalisés
    9. Pratiques recommandées – Publicité avec Animate
    10. Création et publication de contenu de réalité virtuelle
  5. Espace de travail et workflow
    1. Création et gestion des pinceaux
    2. Utilisation de polices Google Fonts dans les documents HTML5 Canvas
    3. Utilisation des bibliothèques Creative Cloud et d’Adobe Animate
    4. Utilisation de la scène et du panneau Outils pour Animate
    5. Workflow et espace de travail Animate
    6. Utilisation de polices web dans les documents HTML5 Canvas
    7. Scénarios et ActionScript
    8. Utilisation de plusieurs scénarios
    9. Définition des préférences
    10. Utilisation des panneaux de création Animate
    11. Création de calques de scénario avec Animate
    12. Exportation d’animations pour les applications mobiles et les moteurs de jeu
    13. Déplacement et copie d’objets
    14. Modèles
    15. Recherche et remplacement de contenu dans Animate
    16. Commandes Annuler et Rétablir, et panneau Historique
    17. Raccourcis clavier
    18. Utilisation du scénario dans Animate
    19. Création d’extensions HTML
    20. Options d’optimisation des images et des GIF animés
    21. Paramètres d’exportation des images et des fichiers GIF
    22. Panneau Éléments dans Animate
  6. Multimédia et vidéo
    1. Transformation et combinaison d’objets graphiques dans Animate
    2. Création et utilisation d’instances de symboles dans Animate
    3. Vectorisation de l’image
    4. Utilisation du son dans Adobe Animate
    5. Exportation de fichiers SVG
    6. Création de fichiers vidéo en vue de les utiliser dans Animate
    7. Comment ajouter une vidéo dans Animate
    8. Utilisation des points de repère vidéo
    9. Dessin et création d’objets avec Animate
    10. Remodelage des lignes et des formes
    11. Traits, remplissages et dégradés avec Animate CC
    12. Utilisation d’Adobe Premiere Pro et d’After Effects
    13. Panneaux Couleur dans Animate CC
    14. Ouverture de fichiers Flash CS6 à l’aide d’Animate
    15. Utilisation de texte classique dans Animate
    16. Placement d’illustrations dans Animate
    17. Images bitmap importées dans Animate
    18. Graphiques 3D
    19. Utilisation de symboles dans Animate
    20. Dessin de traits et de formes avec Adobe Animate
    21. Utilisation de bibliothèques dans Animate
    22. Exportation de sons
    23. Sélection d’objets dans Animate CC
    24. Utilisation de fichiers AI d’Illustrator dans Animate
    25. Application de motifs avec l’outil Pinceau pulvérisateur
    26. Application de modes de fusion
    27. Disposition d’objets
    28. Automatisation des tâches à l’aide du menu Commandes
    29. Texte multilingue
    30. Utilisation de la caméra dans Animate
    31. Utilisation d’Animate avec Adobe Scout
    32. Utilisation de fichiers Fireworks
    33. Filtres graphiques
    34. Sons et ActionScript
    35. Préférences de dessin
    36. Dessin avec l’outil Plume
  7. Plateformes
    1. Conversion de projets Animate en d’autres formats de document
    2. Prise en charge des plateformes personnalisées
    3. Création et publication de documents HTML5 Canvas dans Animate
    4. Création et publication d’un document WebGL
    5. Assemblage d’applications AIR pour iOS
    6. Publication d’applications AIR pour Android
    7. Publication pour Adobe AIR for Desktop
    8. Paramètres de publication d’ActionScript
    9. Pratiques recommandées – Organisation du code ActionScript dans une application
    10. Utilisation d’ActionScript avec Animate
    11. Pratiques recommandées – Recommandations sur l’accessibilité
    12. Accessibilité dans l’espace de travail Animate
    13. Écriture et gestion des scripts
    14. Activation de la prise en charge des plateformes personnalisées
    15. Présentation de la prise en charge des plateformes personnalisées
    16. Création de contenu accessible
    17. Utilisation du plug-in de prise en charge des plateformes personnalisées
    18. Débogage du code ActionScript 3.0
    19. Activation de la prise en charge des plateformes personnalisées
  8. Exportation et publication
    1. Exportation de fichiers d’Animate CC
    2. Publication OAM
    3. Exportation de fichiers SVG
    4. Exportation d’images et de vidéos avec Animate
    5. Publication de documents AS3
    6. Exportation d’animations pour les applications mobiles et les moteurs de jeu
    7. Exportation de sons
    8. Exportation de fichiers vidéo QuickTime
    9. Contrôle de la lecture vidéo externe à l’aide d’ActionScript
    10. Pratiques recommandées – Conseils pour la création de contenu pour appareils mobiles
    11. Pratiques recommandées – Conventions des vidéos
    12. Pratiques recommandées – Recommandations sur la création d’applications SWF
    13. Pratiques recommandées – Structuration des fichiers FLA
    14. Pratiques recommandées d’optimisation des fichiers FLA pour Animate
    15. Paramètres de publication d’ActionScript
    16. Spécification des paramètres de publication pour Animate
    17. Exportation de fichiers de projection
    18. Exportation d’images et de GIF animés
    19. Modèles de publication HTML
    20. Utilisation d’Adobe Premiere Pro et d’After Effects
    21. Partage et publication rapides de vos animations

À propos des filtres

Aperçu des filtres

Les filtres (effets graphiques) vous permettent d’ajouter des effets visuels intéressants aux textes, boutons et clips. Une fonction propre à Animate est l’animation des filtres appliqués à l’aide de l’interpolation de mouvement.

Les modes de fusion d’Animate permettent de créer des images composites. La Composition d’images est une technique consistant à faire varier la transparence ou l’interaction des couleurs de deux ou trois objets qui se chevauchent. Les modes de fusion permettent également de contrôler l’opacité des objets et des images. Les modes de fusion d’Animate permettent de créer des lumières vives ou des ombres qui laissent visibles les détails d’une image sous-jacente, ou encore de colorier une image désaturée.

À propos des filtres animés

Vous pouvez animer les filtres dans le scénario. Les objets des images-clés séparées joints par une interpolation ont les paramètres des filtres correspondants interpolés sur les images intermédiaires. Si un filtre n’a pas de filtre correspondant (un filtre du même type) à l’extrémité opposée de l’interpolation, un filtre correspondant est automatiquement ajouté pour garantir que l’effet est à l’extrémité de la séquence d’animation.

Animate procède comme suit pour empêcher un dysfonctionnement des interpolations de mouvement en cas de filtre manquant à une extrémité de l’interpolation ou de filtres appliqués dans un ordre différent à chaque extrémité :

  • Si vous appliquez une interpolation de mouvement à un clip sur lequel sont appliqués des filtres, lorsque vous insérez une image-clé à l’extrémité opposée de l’interpolation, le clip comporte automatiquement les mêmes filtres, avec le même ordre d’empilement, sur la dernière image de l’interpolation, qu’au début de l’interpolation.

  • Si vous placez des clips sur deux images différentes sur lesquelles sont appliqués des filtres différents et si vous appliquez une interpolation de mouvement entre les images, Animate traite d’abord le clip avec les filtres les plus courants. Animate compare ensuite les filtres appliqués au premier clip à ceux du second. Si aucun filtre n’est détecté dans le second clip, Animate génère un « faux » filtre sans paramètres et avec la couleur des filtres existants.

  • S’il existe une interpolation de mouvement entre deux images-clés et si vous ajoutez un filtre à l’objet dans une image-clé, Animate ajoute automatiquement un faux filtre au clip lorsqu’il atteint l’image-clé à l’autre extrémité de l’interpolation.

  • S’il existe une interpolation de mouvement entre deux images-clés et si vous supprimez un filtre à l’objet dans une image-clé, Animate retire automatiquement le filtre correspondant au clip lorsqu’il atteint l’image-clé à l’autre extrémité de l’interpolation.

  • Si vous définissez des paramètres de filtre de façon incohérente entre le début et la fin de l’interpolation, Animate applique les paramètres de filtre de l’image du début aux images interpolées. Des paramètres des filtres ne sont pas définis de façon cohérente lorsque les paramètres suivants sont réglés différemment entre le début et la fin de l’interpolation : masquage, ombre interne, rayonnement interne, type de rayonnement dégradé et type de biseau dégradé.

    Par exemple, si vous créez une interpolation de mouvement avec le filtre Ombre portée, et si vous appliquez une ombre portée avec un masquage à la première image de l’interpolation et une ombre interne à la dernière image de l’interpolation, Animate corrige l’usage incorrect du filtre dans l’interpolation. Dans ce cas précis, Animate applique les paramètres de filtre définis dans la première image : une ombre portée avec un masquage.

À propos des filtres et des performances de Flash Player

Le type, le nombre et la qualité des filtres appliqués aux objets peuvent affecter les performances des fichiers SWF lors de leur lecture. Plus le nombre de filtres appliqués à un objet est élevé, plus Adobe® Flash® Player devra effectuer de calculs pour afficher correctement les effets visuels que vous avez créés. C’est pour cette raison que Adobe® vous recommande d’appliquer uniquement un nombre limité de filtres à un objet donné.

Chaque filtre comporte des contrôles qui permettent d’en régler l’intensité et la qualité. L’utilisation de paramètres inférieurs améliore les performances des ordinateurs plus lents. Si vous créez un contenu de lecture sur une large gamme d’ordinateurs ou si vous n’êtes pas sûr de la puissance de calcul de votre public, définissez le niveau de qualité sur Faible pour optimiser les performances en lecture.

À propos des filtres Pixel Bender

Adobe Pixel Bender™ est un langage de programmation développé par Adobe. Il permet aux utilisateurs de créer des filtres, des effets et des modes de fusion personnalisés à utiliser dans Animate et After Effects. Pixel Bender est indépendant des plates-formes et conçu pour s’exécuter efficacement et automatiquement sur une grande variété d’architectures GPU et CPU.

Les développeurs créent des filtres en écrivant du code Pixel Bender et en enregistrant ce dernier dans un fichier texte portant l’extension pbj. Après sa création, un filtre Pixel Bender peut être utilisé par tout document Animate. Utilisez ActionScript® 3.0 pour charger le filtre et exploiter ses contrôles.

Pour plus d’informations sur l’utilisation de Pixel Bender dans ActionScript, voir le Guide du développeur d’ActionScript 3.0.

Vous trouverez plusieurs exemples illustrant l’utilisation de Pixel Bender sur le blog de Lee Brimelow, à l’adresse http://theflashblog.com/?cat=44.

Les tutoriels vidéo suivants décrivent l’utilisation des filtres Pixel Bender dans Animate :

Utilisation des filtres

Améliorations dans Animate

Chaque fois que vous ajoutez un filtre à un objet, il est ajouté à la liste des filtres appliqués à cet objet dans l’inspecteur des propriétés. Vous pouvez appliquer plusieurs filtres à un objet et supprimer des filtres précédemment appliqués. Vous pouvez appliquer des filtres uniquement au texte, aux boutons, aux clips, aux composants et aux objets de clips compilés.

Vous pouvez créer une bibliothèque de paramètres de filtre qui vous permettra d’appliquer facilement le même filtre ou les mêmes ensembles de filtres à un objet. Animate stocke les présélections de filtres que vous créez dans la section Filtres de l’inspecteur des propriétés du menu Filtres > Présélections.

Avec Flash Professional CS6 et les versions antérieures, l’application de filtres était limitée aux symboles de clips et de boutons. Grâce à Animate , vous pouvez désormais appliquer des filtres à des clips compilés et à des composants de clip. Vous pouvez ajouter divers effets directement à des composants en cliquant sur un bouton ou deux de façon à améliorer l’aspect de vos applications. Avec Flash CS6, pour ajouter des filtres ou d’autres effets à des composants, l’utilisateur devait les « envelopper » à l’intérieur d’un symbole de clip. Il devait :

  1. créer ou ajouter un composant sur la scène ;
  2. cliquer avec le bouton droit de la souris et choisir Convertir en symbole.
Avec CS6 (et les versions antérieures), vous pouviez ajouter des filtres ou d’autres effets après avoir enveloppé le composant dans un symbole. Cette méthode était néanmoins une solution de contournement et non une pratique recommandée.   Avec Animate, vous pouvez ajouter plusieurs filtres à des composants en utilisant directement les options Filtres, Effets de couleur et Paramètres d’affichage du panneau Propriétés. Pour mieux comprendre cette amélioration clé, prenons l’exemple suivant :   Ajout d’un filtre Biseau à un composant de bouton  
  1. Créez ou ajoutez un bouton sur la scène à partir du panneau Composants, puis sélectionnez le bouton.
  2. Dans le panneau Propriétés, cliquez sur la liste déroulante à la section Filtres et choisissez le filtre Biseau. Les propriétés et les valeurs du filtre Biseau s’affichent.
  3. Modifiez ou définissez les valeurs appropriées de la ou des propriétés de votre choix. Par exemple, Flou X, Flou Y, Intensité, Ombre, etc. Les effets sont immédiatement appliqués au bouton sélectionné.
Menu Ajouter un filtre dans l’inspecteur des propriétés

Application ou suppression d’un filtre

  1. Sélectionnez un objet texte, bouton ou clip sur lequel vous souhaitez appliquer un filtre ou duquel vous souhaitez supprimer un filtre.
  2. Dans la section Filtres du panneau Propriétés, effectuez l’une des opérations suivantes :

    • Pour ajouter un filtre, cliquez sur le bouton , puis choisissez un filtre. Testez les différents paramètres à votre disposition pour obtenir l’aspect voulu.

    • Sélectionnez le filtre que vous souhaitez supprimer dans la liste des filtres appliqués, puis cliquez sur le bouton Supprimer un filtre . Vous pouvez effacer ou renommer ces présélections.

Copie et collage d’un filtre

  1. Sélectionnez l’objet à partir duquel vous souhaitez copier un filtre et choisissez le panneau Filtres.
  2. Sélectionnez le filtre à copier, puis cliquez sur . Dans le menu déroulant, cliquez sur Copier le filtre sélectionné. Pour copier tous les filtres, choisissez Copier tous les filtres.

  3. Sélectionnez l’objet auquel appliquer le filtre, puis cliquez sur le bouton. Dans la liste déroulante, cliquez sur Coller les filtres.

Application d’une présélection de filtre à un objet

  1. Sélectionnez l’objet sur lequel vous souhaitez appliquer une présélection de filtre et sélectionnez l’onglet Filtre.
  2. Cliquez sur le bouton pour ouvrir le menu déroulant.

  3. Sélectionnez la présélection de filtre que vous souhaitez appliquer dans la liste des présélections disponibles au bas de la liste déroulante.

Remarque :

Lorsque vous appliquez un filtre prédéfini à un objet, Animate remplace tous les filtres actuellement appliqués aux objets sélectionnés par ceux utilisés dans la présélection.

Activation ou désactivation d’un filtre appliqué à un objet

  1. Par défaut, tous les filtres restent activés. Cliquez sur l’icône en regard du nom du filtre pour désactiver le filtre dans la liste des filtres. Cliquez sur le bouton X en regard du nom du filtre pour activer un filtre.

    Remarque :

    cliquez tout en appuyant sur la touche Alt (Windows) ou Option (Macintosh) sur l’icône d’activation dans la liste des filtres pour basculer l’état d’activation des autres filtres de la liste. Si vous cliquez sur l’icône tout en appuyant sur la touche Alt, le filtre sélectionné est activé et tous les autres filtres de la liste sont désactivés.

Activation ou désactivation de tous les filtres appliqués à un objet

  1. Cliquez sur le bouton , puis choisissez Activer tout ou Désactiver tout dans la liste déroulante.

    Remarque :

    vous pouvez cliquer tout en appuyant sur la touche Contrôle sur l’icône d’activation ou de désactivation de la liste des filtres pour activer ou désactiver tous les filtres de la liste.

Création de bibliothèques de filtres de présélection

Vous pouvez enregistrer des paramètres de filtres sous la forme de bibliothèques de présélections, puis appliquer rapidement ces présélections aux objets clip et texte. Il est également possible de partager des présélections de filtres avec d’autres utilisateurs en leur transmettant le fichier de configuration des filtres. Ce fichier de configuration des filtres, au format XML, est enregistré dans le dossier Configuration d’Animate, à l’emplacement suivant :

 

  • Windows 7 et 8 : C:\Utilisateurs\nom d’utilisateur\AppData\Local\Adobe\Flash CC\langue\Configuration
  • (Flash Professional CS6 ou versions antérieures uniquement) Windows XP : C:\Documents and Settings\nom d’utilisateur\Local Settings\Application Data\Adobe\Flash CS6\langue\Configuration\Filters\filtername.xml
  • (Flash Professional CS6 et versions antérieures uniquement) Windows Vista : C:\Utilisateurs\nom d’utilisateur\Local Settings\Application Data\Adobe\Flash CS6\langue\Configuration\Filters\filtername.xml
  • Macintosh : DD Macintosh/Users/nom d’utilisateur/Bibliothèque/Application Support/Adobe/Flash CC/langue/Configuration/Filters/filtername.xml

Création d’une bibliothèque de filtres avec paramètres de présélection

  1. Appliquez à l’objet sélectionné le ou les filtres correspondants.

  2. Cliquez sur le bouton  pour ajouter un nouveau filtre.

  3. Sélectionnez le filtre, cliquez sur le bouton , puis choisissez Enregistrer comme filtre prédéfini.

  4. Saisissez le nom de cette présélection dans la boîte de dialogue Enregistrer la présélection sous, puis cliquez sur OK.

Changement de nom d’une présélection de filtres

  1. Cliquez sur le bouton , puis ajoutez un nouveau filtre.

  2. Sélectionnez le filtre et cliquez sur le bouton . Cliquez sur Modifier les filtres prédéfinis.

  3. Double-cliquez sur le nom de la présélection à modifier.

  4. Saisissez un nouveau nom, puis cliquez sur OK.

Suppression d’une présélection de filtres

  1. Cliquez sur le bouton , puis ajoutez un nouveau filtre.

  2. Sélectionnez le filtre et cliquez sur le bouton .

  3. Cliquez sur Modifier les filtres prédéfinis.

  4. Dans la boîte de dialogue Modifier les filtres prédéfinis, sélectionnez le filtre prédéfini à supprimer, puis cliquez sur Supprimer.

Application de filtres

Ajout d’une ombre portée

Le filtre Ombre portée simule l’apparence d’un objet qui projette une ombre sur une surface.

Texte avec filtre Ombre portée

Pour voir un exemple d’ombre portée avec une interpolation classique, consultez la page des Exemples Animate à l’adresse www.adobe.com/go/learn_fl_samples_fr. Téléchargez et décompressez le fichier zip Samples et naviguez jusqu’au répertoire Graphics\AnimatedDropShadow.

  1. Sélectionnez l’objet qui doit recevoir une ombre portée.
  2. Dans la section Filtres de l’inspecteur des propriétés, cliquez sur le bouton , puis sélectionnez Ombre portée.

  3. Modifiez les paramètres du filtre :
    • Définissez les valeurs Flou X et Flou Y pour spécifier la largeur et la hauteur de l’ombre portée.
    • Spécifiez la valeur Intensité pour définir le facteur d’intensité de l’ombre. Plus la valeur est élevée, plus l’ombre est sombre.
    • Sélectionnez le niveau de qualité de l’ombre portée. Un niveau de qualité Elevé est proche de l’effet d’un flou gaussien. Un niveau de qualité Faible optimise les performances en lecture.
    • Pour définir l’angle de l’ombre, entrez une valeur.
    • Spécifiez la valeur Distance pour définir la distance entre l’ombre et l’objet.
    • Activez la case à cocher Masquage pour masquer l’objet source et n’afficher que l’ombre portée sur l’image masquée.
    • Activez la case à cocher Ombre interne pour appliquer l’ombre à l’intérieur de l’objet.
    • Activez la case à cocher Masquer l’objet pour masquer l’objet et n’afficher que son ombre. L’option Masquer l’objet vous permet de créer facilement une ombre réaliste.
    • Cliquez sur le contrôle de couleur pour ouvrir le sélecteur de couleurs et définir la couleur de l’ombre.

Création d’une ombre portée inclinée

Inclinaison d’une ombre portée pour créer une ombre plus réaliste

  1. Sélectionnez l’objet dont vous souhaitez incliner l’ombre portée.
  2. Dupliquez (choisissez Modifier > Dupliquer) l’objet source.
  3. Sélectionnez ensuite l’objet dupliqué, et appliquez-lui une distorsion à l’aide de l’outil Transformer librement (Modification > Transformation > Pivoter et incliner).
  4. Appliquez le filtre Ombre portée à l’objet clip ou texte dupliqué. Il aura déjà été appliqué si l’objet que vous dupliquez avait une ombre portée au préalable.
  5. Dans le panneau Filtres, sélectionnez Masquer l’objet pour masquer l’objet dupliqué en ne laissant apparaître que son ombre.
  6. Sélectionnez Modification > Organiser > Vers l’arrière pour placer l’objet dupliqué et son ombre derrière l’objet original que vous avez dupliqué.
  7. Ajustez à la fois les paramètres de filtre Ombre portée et l’angle de l’ombre portée inclinée jusqu’à obtenir l’apparence souhaitée.

Application d’un flou

Le filtre Flou adoucit les contours et les détails des objets. L’application d’un flou à un objet peut le faire apparaître comme s’il se trouvait derrière d’autres objets ou comme s’il était en mouvement.

Texte avec filtre Flou

  1. Sélectionnez l’objet qui doit recevoir le flou, puis choisissez Filtres.
  2. Cliquez sur le bouton , puis sélectionnez Flou.

  3. Editez les paramètres de filtres sur l’onglet Filtres :
    • Spécifiez les valeurs Flou X et Flou Y pour définir la largeur et la hauteur du flou.
    • Sélectionnez le niveau de qualité du flou. Un niveau de qualité Elevé est proche de l’effet d’un flou gaussien. Un niveau de qualité Faible optimise les performances en lecture.

Application d’un rayonnement

Le filtre Rayonnement permet d’appliquer une couleur sur tout le pourtour d’un objet.

Texte avec filtre Rayonnement

  1. Sélectionnez l’objet qui doit recevoir le rayonnement, puis choisissez Filtres.
  2. Cliquez sur le bouton , puis sélectionnez Rayonnement.

  3. Editez les paramètres de filtres sur l’onglet Filtres :
    • Spécifiez les valeurs Flou X et Flou Y pour définir la largeur et la hauteur du rayonnement.
    • Cliquez sur le contrôle de couleur pour ouvrir le sélecteur de couleurs et définir la couleur du rayonnement.
    • Spécifiez la valeur Intensité pour définir le facteur d’intensité du rayonnement.
    • Activez la case à cocher Masquage pour masquer l’objet source et n’afficher que le rayonnement sur l’image masquée.
    Utilisation du filtre Rayonnement avec l’option Masquage

    • Activez la case à cocher Rayonnement interne pour appliquer le rayonnement dans les limites de l’objet.
    • Choisissez le niveau de qualité du rayonnement. Un niveau de qualité Elevé est proche de l’effet d’un flou gaussien. Un niveau de qualité Faible optimise les performances en lecture.

Application d’un biseau

L’application d’un biseau à un objet consiste à lui appliquer un effet de lumière sur le contour pour le faire apparaître en relief au-dessus de la surface de son arrière-plan.

Texte avec biseau

  1. Sélectionnez l’objet qui doit recevoir le biseau, puis choisissez Filtres.
  2. Cliquez sur le bouton , puis sélectionnez Biseau.

  3. Editez les paramètres de filtres sur l’onglet Filtres :
    • Pour définir le type du biseau, sélectionnez un biseau dans le menu Type.
    • Spécifiez les valeurs Flou X et Flou Y pour définir la largeur et la hauteur du biseau.
    • Dans le nuancier, choisissez la couleur du côté éclairé et celle du côté ombré pour le biseau.
    • Spécifiez la valeur Intensité pour définir l’opacité du biseau sans modifier sa largeur.
    • Définissez la valeur Angle pour obtenir l’angle voulu pour l’ombre portée du côté biseauté.
    • Dans le champ Distance, indiquez une valeur pour définir la largeur du biseau.
    • Activez la case à cocher Masquage pour masquer (ou cacher visuellement) l’objet source et n’afficher que le biseau sur l’image masquée.

Application d’un rayonnement dégradé

L’application d’un rayonnement dégradé permet d’obtenir un rayonnement dont la surface varie en couleur comme un prisme. Pour le rayonnement dégradé, vous devez choisir une couleur au début du dégradé avec une couleur alpha de 0. Vous ne pouvez pas déplacer la position de cette couleur, mais vous pouvez modifier la couleur.

Texte avec rayonnement dégradé

  1. Sélectionnez l’objet qui doit recevoir le rayonnement dégradé.
  2. Dans la section Filtres de l’inspecteur des propriétés, cliquez sur le bouton , puis sélectionnez Rayonnement dégradé.

  3. Editez les paramètres de filtres sur l’onglet Filtres :
    • Dans le menu contextuel Type, sélectionnez le type de rayonnement à appliquer à l’objet.
    • Spécifiez les valeurs Flou X et Flou Y pour définir la largeur et la hauteur du rayonnement.
    • Spécifiez la valeur Intensité pour définir l’opacité du rayonnement sans modifier sa largeur.
    • Pour obtenir l’angle voulu pour l’ombre portée, définissez la valeur Angle.
    • Spécifiez la valeur Distance pour définir la distance entre l’ombre et l’objet.
    • Activez la case à cocher Masquage pour masquer l’objet source et n’afficher que le rayonnement dégradé sur l’image masquée.
    • Indiquez la couleur de dégradé du rayonnement. Un dégradé est composé de plusieurs couleurs dont la transition est progressive. La couleur choisie pour le début du dégradé est appelée couleur alpha.
    • Pour changer la couleur du dégradé sélectionné, sélectionnez l’un des pointeurs de couleur se trouvant sous la barre de définition du dégradé, puis cliquez sur le rectangle de couleur qui apparaît directement sous cette barre pour afficher le Sélecteur de couleur. Faites glisser ces pointeurs pour ajuster le niveau et la position de cette couleur dans le dégradé.
    • Pour ajouter un pointeur au dégradé, cliquez sur ou sous la barre de définition du dégradé. Vous pouvez ajouter jusqu’à 15 pointeurs de couleur, ce qui vous permet de créer un dégradé de 15 transitions de couleurs. Pour repositionner un pointeur sur le dégradé, faites-le glisser le long de la barre de définition du dégradé. Faites glisser un pointeur vers le bas, puis éloignez-le de la barre pour le supprimer.
    • Choisissez le niveau de qualité du rayonnement dégradé. Un niveau de qualité Elevé est proche de l’effet d’un flou gaussien. Un niveau de qualité Faible optimise les performances en lecture.

Application d’un biseau dégradé

L’application d’un biseau dégradé produit un effet de relief qui fait apparaître l’objet surélevé par rapport à son arrière-plan, avec une couleur dégradée sur la surface du biseau. Vous devez choisir, pour le biseau dégradé, une couleur au milieu du dégradé avec une couleur alpha de 0.

  1. Sélectionnez l’objet qui doit recevoir le biseau dégradé.

  2. Dans la section Filtres de l’inspecteur des propriétés, cliquez sur le bouton , puis sélectionnez Biseau dégradé.

  3. Editez les paramètres de filtres sur l’onglet Filtres :

    • Dans le menu contextuel Type, sélectionnez le type de biseau à appliquer à l’objet.

    • Spécifiez les valeurs Flou X et Flou Y pour définir la largeur et la hauteur du biseau.

    • Dans le champ Intensité, indiquez une valeur pour définir la régularité du biseau sans modifier sa largeur.

    • Pour définir l’angle de la source lumineuse, entrez une valeur pour Angle.

    • Activez la case à cocher Masquage pour masquer l’objet source et n’afficher que le biseau dégradé sur l’image masquée.

    • Indiquez la couleur de dégradé du biseau. Un dégradé est composé de plusieurs couleurs dont la transition est progressive. Le pointeur central contrôle la couleur alpha du dégradé. Il est possible de changer la couleur du pointeur alpha, mais pas de déplacer cette couleur dans le dégradé.

      Pour changer la couleur du dégradé, sélectionnez l’un des pointeurs de couleur se trouvant sous la barre de définition du dégradé, puis cliquez sur le rectangle de couleur qui apparaît directement sous cette barre pour afficher le Sélecteur de couleur. Faites glisser ces pointeurs pour ajuster le niveau et la position de cette couleur dans le dégradé.

      Pour ajouter un pointeur au dégradé, cliquez sur ou sous la barre de définition du dégradé. Vous pouvez ajouter jusqu’à 15 pointeurs de couleur, ce qui vous permet de créer un dégradé de 15 transitions de couleurs. Pour repositionner un pointeur sur le dégradé, faites-le glisser le long de la barre de définition du dégradé. Faites glisser un pointeur vers le bas, puis éloignez-le de la barre pour le supprimer.

Application du filtre Régler la couleur

Le filtre Régler la couleur vous permet de contrôler précisément les attributs de couleur de l’objet sélectionné, dont le contraste, la luminosité, la saturation et la teinte.

  1. Sélectionnez l’objet dont vous souhaitez régler la couleur.
  2. Dans la section Filtres de l’inspecteur des propriétés, cliquez sur le bouton , puis sélectionnez Régler la couleur.

  3. Entrez des valeurs pour les attributs de couleur. Les attributs et leurs valeurs correspondantes sont les suivants :

    Contraste

    Règle les surbrillances, ombres et demi-tons d’une image.

    Luminosité

    Règle la luminosité d’une image.

    Saturation

    Règle l’intensité d’une couleur.

    Teinte

    Règle la nuance d’une couleur.

  4. Cliquez sur le bouton Réinitialiser le filtre pour réinitialiser tous les réglages de couleur à 0 afin de ramener l’objet à son état d’origine.
Logo Adobe

Accéder à votre compte