Opmerking:

De functionaliteit en de interface van deze functie zijn verbeterd in Elements Organizer 2018. Het desbetreffende artikel voor Elements Organizer 2018 is beschikbaar via deze koppeling.

Informatie over presentaties (alleen Windows)

Een presentatie is een fantastische manier om mediabestanden te delen. Met de Elements Organizer kunt u presentaties aanpassen met muziekclips, clipart, tekst en zelfs gesproken tekst. Afbeeldingen in de PDF-indeling worden niet in presentaties weergegeven.

Nadat u een presentatie hebt voltooid, kunt u die op verschillende manieren delen.

  • U kunt deze opslaan als een PDF-bestand, omzetten in een WMV-bestand of branden naar een vcd.

  • U kunt het bestaan ook lokaal opslaan en afdrukken met behulp van Acrobat.

  • Als Adobe® Premiere® Elements ook op uw computer is geïnstalleerd, kunt u de presentatie ook rechtstreeks naar een hoogwaardige dvd branden.

Een presentatie maken (alleen Windows)

U kunt het dialoogvenster Presentatie gebruiken voor het maken van presentaties. U kunt op elk gewenst moment een voorvertoning van de presentatie weergeven door te klikken op de knop Voorvertoning op volledig scherm boven in het scherm voor het maken van presentaties. Ook kunt u op Afspelen klikken om een voorvertoning van de presentatie weer te geven.

  1. Selecteer in de Media-weergave de mediabestanden die u wilt gebruiken voor de presentatie.
  2. Selecteer Presentatie op het tabblad Maken.
  3. Klik op OK. Het dialoogvenster Presentatie wordt weergegeven
  4. U kunt de voorkeuren voor een presentatie aanpassen via Bewerken > Voorkeuren presentatie in het dialoogvenster Presentatie.

    In dit dialoogvenster vindt u alles wat u nodig hebt om een presentatie te maken. De mediabestanden die u hebt geselecteerd voor de presentatie, staan onder in het scherm.

    mc_slideshowdialog
    Het dialoogvenster Presentatie

  5. Voer een van de volgende handelingen uit om de presentatie te bewerken:
    • Orden de dia's, sleep ze en zet ze neer om de volgorde van de dia's te veranderen.

    • Wijzig de grootte van de foto op een dia. Het is niet mogelijk de grootte van een videobestand te wijzigen.

    • Voeg een nieuwe, lege dia toe. U kunt bijvoorbeeld op een lege dia een titelpagina maken.

    • Klik met de rechtermuisknop op een dia en kies Dia verwijderen om die dia uit de presentatie te verwijderen.

    • Voeg een muziekclip toe.

    • Voeg een clipartafbeelding of opgemaakte tekst aan een dia toe.

    Opmerking:

    Het is niet mogelijk afbeeldingen of tekst toe te voegen aan een videobestand.

    • Voeg bijschriften aan een dia toe.

    • Voeg beweging aan een dia toe.

    • Een effect toevoegen aan een dia.

    • Voeg een overgang tussen twee dia's in of wijzig de duur van de overgangen.

    • Voeg gesproken tekst aan een dia toe. U kunt tekst opnemen als er een microfoon op uw computer is aangesloten.

    • Stel in hoe lang elke dia moet worden weergegeven.

  6. Bekijk een voorvertoning van uw presentatie door te klikken op de knop Voorvertoning op volledig scherm. U kunt de dia's op elk moment weer bewerken door op de toets Esc te drukken.
  7. Klik op Project opslaan. Sla de presentatie regelmatig op.

De volgorde van dia's wijzigen

  1. Voer een van de volgende handelingen uit:
    • Sleep een dia naar een nieuwe locatie op het storyboard.

    • Klik op Snel opnieuw rangschikken. Wijzig de volgorde van de dia's in het dialoogvenster en klik op Vorige.

    • Kies een optie in het menu Volgorde dia's.

    Opmerking:

    Als u de bovenste dia naar beneden wilt verplaatsen, sleept u de dia naar het onderste gedeelte van de Presentatie-editor en laat u de dia daar staan om de bladerfunctie te activeren.

    mc_03
    U kunt de volgorde van dia's wijzigen met behulp van Snel opnieuw rangschikken.

Een nieuwe, lege dia toevoegen

  1. Voer een van de volgende handelingen uit:
    • Klik op Lege dia toevoegen.

    • Kies Bewerken > Lege dia.

Een dia bewerken en aanpassen

Als een dia minimale bewerking nodig heeft, kunt u de dia automatisch aanpassen met behulp van de functies in het dialoogvenster Presentatie. U kunt ook de Editor gebruiken als u gedetailleerdere wijzigingen wilt aanbrengen. Als een foto niet goed op een dia past, kunt u de grootte en de positie van de foto handmatig aanpassen.

  1. Selecteer een dia en klik op de foto in het grote voorvertoningsvenster.
  2. Voer in het deelvenster Eigenschappen een van de volgende stappen uit:
    • Klik op Automatisch Slim repareren om direct de kleurbalans van een foto te bewerken.

    • Om rode ogen te verwijderen uit een foto, klikt u op Rode ogen automatisch corrigeren.

    • Als u een foto verder moet bewerken, klikt u op Meer bewerken om de foto in de Editor te openen. Wanneer u de gewenste bewerkingen in de Editor hebt uitgevoerd, slaat u de foto op en sluit u deze. U keert nu terug naar het dialoogvenster Presentatie.

    • Als u het formaat van de foto wilt aanpassen, selecteert u de foto en sleept u de schuifregelaar Grootte of sleept u een rand of hoek van het fotoselectiekader.

    • Klik op Passend maken om de dia te vullen met de foto.

    • Klik op Op dia om de hele foto te tonen. Gebieden van de dia rond de foto worden gevuld met de achtergrondkleur. U kunt de kleur aanpassen in Voorkeuren presentatie.

Muziek toevoegen aan een presentatie

Met muziek maakt u uw presentatie helemaal compleet. U kunt muziek vanuit uw Elements Organizer-catalogus of vanuit elke gewenste locatie op uw computer importeren.

  1. Klik in het dialoogvenster Presentatie-editor op Media toevoegen en kies een van de volgende opties:

    Audio uit de Elements Organizer

    Hiermee kiest u een audioclip uit uw catalogus. Klik op Bladeren in het dialoogvenster Audio toevoegen. Selecteer de clip en klik op OK.

    Opmerking:

    in het dialoogvenster Audio toevoegen kunt u een clip beluisteren voordat u deze toevoegt door de desbetreffende clip te selecteren en op Afspelen te klikken.

    Audio uit map

    Hiermee kiest u een audioclip die momenteel niet in de Organizer wordt beheerd. Selecteer in het dialoogvenster Kies uw audiobestanden het gewenste audiobestand en klik op Openen. Zo plaatst u de clip in de Elements Organizer.

    Opmerking:

    Als u het tempo van de presentatie wilt aanpassen aan de muziek, selecteert u Dia's aanpassen aan audio (de duur van elke dia wordt bijgewerkt in de filmstrip).

Clip art toevoegen aan een dia

In het deelvenster Extra's van het dialoogvenster Presentatie kunt u clipart toevoegen aan dia's. U kunt net zo veel afbeeldingen toevoegen als u wilt, maar een te groot aantal afbeeldingen heeft een negatief effect op de prestaties (omdat het bestand dan erg groot wordt).

Opmerking:

Het is niet mogelijk afbeeldingen of tekst toe te voegen aan dia's die videobestanden bevatten.

mc_11
Een afbeelding naar een dia slepen

  1. Klik op Afbeeldingen in het deelvenster Extra's van het dialoogvenster Presentatie.
  2. Blader door de clipart totdat u de afbeelding vindt die u wilt gebruiken. Afbeeldingen zijn gesorteerd op categorie en worden standaard weergegeven in het deelvenster Extra's. Als de illustratie niet wordt weergegeven, klikt u op het driehoekje op de categorienaam.
  3. Voer een van de volgende handelingen uit om de illustratie op de dia te plaatsen:
    • Sleep de clipart naar de dia.

    • Dubbelklik op de clipart.

    • Klik met de rechtermuisknop en kies Toevoegen aan geselecteerde dia('s) in het contextmenu.

  4. Voer een van de volgende handelingen uit nadat de afbeelding op de dia wordt weergegeven:
    • As u de afbeelding wilt vergroten of verkleinen, sleept u een hoek van het selectiekader.

    • Als u een afbeelding wilt verplaatsen, klikt u in het midden van de clipart en sleept u de afbeelding naar een nieuwe locatie.

    • Als u de stapelvolgorde van clipart wilt wijzigen, klikt u op een afbeelding en kiest u een optie in het menu Bewerken > Ordenen.

Tekst toevoegen aan een dia

In het deelvenster Extra's van het dialoogvenster Presentatie-editor kunt u een lettertypestijl voor de tekst op uw dia's selecteren.

mc_06
Tekst toevoegen aan een dia

  1. Voer een van de volgende handelingen uit om nieuwe tekst toe te voegen:
    • Als u een van de vooraf ingestelde teksteffecten wilt gebruiken, klikt u op Tekst in het deelvenster Extra's en sleept u een tekstvoorbeeld naar de dia.

    • Als u niet-opgemaakte tekst wilt toevoegen, klikt u op de knop Tekst toevoegen .

  2. Dubbelklik op de tekst en typ in het dialoogvenster Tekst bewerken (om de voorbeeldtekst te wijzigen) en klik op OK.
  3. Stel naar wens een van de volgende opties in het deelvenster Eigenschappen in:

    Opmerking:

    de teksteigenschappen die u hier opgeeft, worden de standaardinstellingen voor het toevoegen van tekst.

    Lettertypefamilie

    Hiermee wijst u een lettertypefamilie aan de tekst toe. Kies een lettertypefamilie in het linkermenu van het dialoogvenster.

    Tekengrootte

    Hiermee wijst u een tekengrootte aan de tekst toe. Kies een tekengrootte in het rechtermenu van het dialoogvenster.

    Kleur

    Hiermee kunt u een kleur aan de tekst toewijzen. Klik op het kleurstaal en geef een kleur op in het dialoogvenster Kleurkiezer.

    Dekking

    Hiermee bepaalt u hoe dekkend de tekst is. Kies een lager percentage als u wilt dat de inhoud van een dia zichtbaar is door tekst.

    Tekst links uitlijnen 

    Hiermee wordt de linkerkant van elke tekstregel uitgelijnd.

    Tekst centreren 

    Hiermee wordt elke tekstregel gecentreerd.

    Tekst rechts uitlijnen 

    Hiermee wordt de rechterkant van elke tekstregel uitgelijnd.

    Lettertypestijl

    Hiermee past u een lettertypestijl, zoals vet, cursief, onderstrepen of doorhalen toe op de tekst. Klik op een pictogram om de desbetreffende stijl toe te passen.

    Slagschaduw 

    Hiermee voegt u een slagschaduw aan tekst toe, waardoor de tekst een driedimensionaal effect krijgt.

    Kleur slagschaduw 

    Hiermee wijzigt u de kleur van de slagschaduw.

    Opmerking:

    Klik op de knop Tekst bewerken om de bestaande tekst te bewerken.

Gesproken tekst toevoegen aan een dia

U kunt gesproken tekst voor een dia opnemen als er een microfoon op uw computer is aangesloten. Gesproken tekst kunt u ook als een audiobijschrift aan de foto toevoegen.

mc_07
Gesproken tekst toevoegen aan een dia

A. Volumeniveau van opname B. De knop Opnemen C. De knop Afspelen D. Duur gesproken tekst E. De knop Verwijderen F. De knop Openen 
  1. Klik op Gesproken tekst in het deelvenster Extra's van het dialoogvenster Presentatie.
  2. Klik op de knop Opnemen  en spreek de tekst in via de microfoon om de opname te maken.
  3. Voer een van de volgende handelingen uit nadat u de tekst hebt opgenomen:
    • Klik op Afspelen om de opgenomen tekst te beluisteren.

    • Klik op Verwijderen en kies Deze gesproken tekst verwijderen als u opnieuw wilt beginnen of kies Alle gesproken tekst verwijderen als u alle gesproken tekst uit de presentatie wilt verwijderen.

  4. Als u een bestaand audiobijschrift wilt gebruiken, klikt u op Openen en kiest u een van de volgende opties:

    Bestaand audiobijschrift gebruiken

    Hiermee wordt het audiobijschrift gebruikt dat aan de foto is gekoppeld.

    Bladeren

    Hiermee kunt u een ander audiobijschrift opzoeken en kiezen.

  5. Klik op Volgende dia om tekst voor de volgende dia op te nemen.

Pannen en zoomen instellen

U kunt met het dialoogvenster Presentatie de instellingen voor pannen en zoomen voor elke dia aanpassen. U stelt het beginpunt en het eindpunt vast door de selectiekaders op het gebied van een foto te plaatsen. De kaders kunnen worden verkleind en vergroot. Hoe kleiner het kader, des te groter het pan- en zoomeffect. U kunt ook extra begin- en eindpunten voor pannen en zoomen instellen voor een dia. Het eindpunt van de vorige pan- en zoombewerking vormt het beginpunt van de volgende pan- en zoombewerking.

Opmerking:

U kunt alleen bij foto's pannen en zoomen, niet bij videobestanden.

  1. Klik in het storyboard op de dia waaraan u pannen en zoomen wilt toevoegen.
  2. Selecteer Pannen en zoomen inschakelen in het deelvenster Eigenschappen van het dialoogvenster Presentatie.
  3. Het selectiekader Begin is groen omlijnd. Sleep in het grote voorvertoningsvenster een hoek van het kader om het kader te vergroten of te verkleinen.
  4. Sleep het vak Begin naar het gebied van de foto waar u het pannen en zoomen wilt laten beginnen. Pas de grootte van het kader aan totdat dit het gebied omsluit waarop u wilt pannen of zoomen.
    mc_08
    Het beginpunt instellen nadat pannen en zoomen is ingeschakeld

  5. Klik op de miniatuur Einde. Het selectiekader Einde is rood omlijnd. Pas in het grote voorvertoningsvenster de grootte van het kader aan en verplaats het kader totdat dit het gebied omsluit waar u het aanvullende pannen en zoomen wilt laten beëindigen.
  6. Klik op Nogmaals pannen en zoomen toevoegen aan deze dia als u nog een gebied voor pannen en zoomen wilt toevoegen. Hiermee wordt een nieuwe dia aan het storyboard toegevoegd, voorafgegaan door een koppelingspictogram , waarmee de extra pan- en zoombewerking wordt aangegeven. Het vorige eindpunt en het nieuwe beginpunt zijn aan elkaar gekoppeld (als een van de punten wordt bewerkt, worden beide punten aangepast). Sleep het nieuwe selectiekader Einde totdat dit het gebied omsluit waar u de pan -en zoombewerking wilt laten beëindigen.

    Opmerking:

    wanneer het kader Begin wordt verplaatst voor extra pannen en zoomen, heeft dit gevolgen voor het kader Einde van de vorige pan- en zoombewerking.

  7. Als u de begin- en eindpunten wilt omwisselen, selecteert u het punt en klikt u op de optie voor omwisselen. Als u het begin- en het eindpunt op dezelfde dia wilt plaatsen, klikt u op Beginpunt van deze dia naar eindpunt kopiëren  of op Eindpunt van deze dia naar het beginpunt kopiëren.
    mc_27
    Oorspronkelijke pan- en zoombewerking (boven) en nadat pannen en zoomen zijn omgewisseld (onder)

  8. Klik op de knop Afspelen om een voorvertoning van het pannen en zoomen weer te geven.

    Opmerking:

    Gebruik extra pan- en zoombewerkingen om extra aandacht op een eindpunt vóór een overgang te vestigen.

Een effect toevoegen aan een dia

U kunt een zwart-wit- of sepia-effect op elke foto in uw presentatie toepassen.

  1. Selecteer een dia in het storyboard. Klik op de foto in het grote voorvertoningsvenster.
  2. Klik in het deelvenster Eigenschappen op het pictogram Zwart-wit of Sepia om het desbetreffende effect op de foto toe te passen. Klik op Normaal om de oorspronkelijke kleuren van de foto terug te halen.

Overgangen toevoegen en bewerken

Overgangen zijn effecten tussen de dia's. De Elements Organizer bevat diverse overgangen waaruit u een keuze kunt maken. U kunt de duur van de overgangen per overgang of voor alle overgangen instellen. Het overgangspatroon wordt aangegeven met een pictogram tussen dia's. Als u tijdens het maken van een presentatie wijzigingen wilt toepassen op de overgangen in een volledige presentatie, selecteert u de overgangen in het storyboard en kiest u een overgangstype. U kunt ook opties instellen in Voorkeuren presentatie.

mc_10
De overgang wijzigen

  1. Voer een van de volgende handelingen uit om een overgang te wijzigen:
    • Kies Bewerken > Alle overgangen selecteren als u dezelfde overgang aan elke dia wilt toevoegen. Kies vervolgens een optie uit het menu Overgang in het deelvenster Eigenschappen.

    • Als u één overgang wilt wijzigen, klikt u op het overgangspictogram (tussen twee dia's) en kiest u een optie uit het menu Overgang in het deelvenster Eigenschappen. (U kunt ook op het driehoekje rechts van de overgang klikken.)

  2. Voer een van de volgende handelingen uit als u de duur van een overgang wilt wijzigen:
    • Als u de duur van één overgang wilt wijzigen, klikt u op het overgangspictogram (tussen twee dia's) en kiest u een duur in het menu boven aan het deelvenster Eigenschappen.

    • Als u de duur van alle overgangen wilt wijzigen, kiest u Bewerken > Alle overgangen selecteren. Kies vervolgens een optie voor de duur in het menu Meerdere overgangen in het deelvenster Eigenschappen.

De weergaveduur van een dia aanpassen

  1. Voer een van de volgende handelingen uit:
    • Klik onder een dia in het storyboard op de waarde voor de duur en kies een optie in het menu dat wordt weergegeven. U kunt ook een dia selecteren en de tijdsduur ervan wijzigen bij de voorkeuren.

    • Stel tijdens het maken van een dia of presentatie de statische tijdsduur in het dialoogvenster Voorkeuren presentatie in.

    • Klik op Dia's aanpassen aan audio als u de presentatie wilt synchroniseren met een muziekclip.

    Opmerking:

    U kunt de afspeeltijd van de videobestanden in een dia niet aanpassen.

Foto's of video's uit uw catalogus toevoegen aan een presentatie

  1. Klik in het dialoogvenster Presentatie-editor op Media toevoegen en selecteer Foto's en video's uit de Elements Organizer.
  2. Kies in het dialoogvenster Media toevoegen een of meer van de volgende opties om een set mediabestanden weer te geven:

    Alle media

    Hiermee worden alle mediabestanden weergegeven die momenteel in de Media-weergave worden getoond.

    Media uit het raster

    Hiermee worden alle mediabestanden in uw catalogus weergegeven die momenteel in het raster, in de Media-weergave worden weergegeven.

    Media met sterrenwaardering tonen

    Hiermee worden mediabestanden weergegeven waaraan een sterrenwaardering is toegekend.

    Verborgen media tonen

    Hiermee worden mediabestanden weergegeven die zijn verborgen.

    Geavanceerd

    Klik op Geavanceerd om de opties uit te breiden en media weer te geven op basis van de volgende opties:

    Album

    Selecteer het album of de albums waaruit u media wilt toevoegen.

    Trefwoordtag

    Selecteer het trefwoord of de trefwoorden waarvoor u media wilt toevoegen.

    Personen

    Selecteer in de vervolgkeuzelijst de personen om de media toe te voegen die aan hun naam zijn getagd en die aanwezig zijn onder een personenstapel. Bijvoorbeeld: alle foto's die zijn getagd onder de personenstapel, Jan Bijl.

    Plaatsen

    Selecteer in de vervolgkeuzelijst de plaatsen om de media toe te voegen die zijn geïdentificeerd en getagd aan plaatsenstapels.

    Gebeurtenissen

    Selecteer in de vervolgkeuzelijst de gebeurtenissen om de media toe te voegen onder een specifieke gebeurtenisstapel.

  3. Selecteer de items die u wilt opnemen in uw presentatie. Druk op Ctrl+A (of de knop Alles selecteren) om alle weergegeven items te selecteren of druk op Shift+Ctrl+A (of de knop Alles deselecteren) om alle items te deselecteren.
  4. Kies een van de volgende opties:

    Geselecteerde media toevoegen

    Hiermee worden de items aan het project toegevoegd en worden de selectievakjes uitgeschakeld. Het dialoogvenster Foto's toevoegen blijft geopend, zodat u nog meer items kunt selecteren.

    Klaar

    Hiermee worden de geselecteerde mediabestanden aan het project toegevoegd en wordt het dialoogvenster gesloten, zodat u terugkeert naar het dialoogvenster Presentatie.

    Opmerking:

    Wanneer u een nieuwe presentatie gaat maken, is het handig om eerst een album te maken dat alle mediabestanden bevat die u in het project wilt opnemen. Wanneer u dit album in de Media-weergave bekijkt, kunt u gemakkelijk mediabestanden opnieuw rangschikken en bijschriften bewerken. Vervolgens kunt u de knop Media toevoegen gebruiken om het album aan het project toe te voegen.

  5. U kunt ook de volgende optie selecteren om media aan de presentatie toe te voegen.

    Foto's en video's uit map

    Hiermee worden de lokale stations en netwerkstations weergegeven. Selecteer een map en klik op Openen om de foto's en video's in de presentatie te importeren.

Voorkeuren voor presentaties instellen

  1. Kies Bewerken > Voorkeuren presentatie in het dialoogvenster Presentatie.
  2. Stel een of meer van de volgende opties in en klik op OK:

    Statische tijdsduur

    Hiermee bepaalt u de standaardduur van elke dia.

    Overgang

    Hiermee bepaalt u hoe de ene dia overgaat in de volgende.

    Tijdsduur overgang

    Hiermee bepaalt u hoe lang een overgang duurt. Als u een in het oog springende overgang kiest, kunt u hier een langere duur instellen.

    Achtergrondkleur

    Hiermee stelt u de standaardkleur in die op elke dia rond foto's wordt weergegeven.

    Pannen en zoomen toepassen op alle dia's

    Hiermee past u willekeurige pan- en zoominstellingen toe op alle dia's in een presentatie.

    Fotobijschriften opnemen als tekst

    Hiermee voegt u het bijschrift dat u in de Elements Organizer aan het mediabestand hebt gekoppeld aan de dia toe.

    Audiobijschriften opnemen als gesproken tekst

    Hiermee voegt u het audiobijschrift toe dat u in de Media-weergave voor het mediabestand hebt gemaakt.

    Soundtrack herhalen tot laatste dia

    Hiermee herhaalt u de muziek tot de presentatie is afgelopen.

    Uitsnijden en aanpassen aan dia

    Hiermee worden de foto's zodanig uitgesneden dat ze op een dia passen en worden de zwarte balken verwijderd die soms zichtbaar zijn op foto's met verschillende hoogte/breedte-verhoudingen. Kies Liggende foto's of Staande foto's, al naargelang de richting van de mediabestanden.

    Afspeelopties voorvertonen

    Kies een afspeelkwaliteit in het menu. Met Hoog is de presentatie van hoge kwaliteit, maar duurt het langer om de presentatie te laden.

    Dit dialoogvenster altijd weergeven wanneer er een nieuwe presentatie wordt gemaakt

    Hiermee wordt het dialoogvenster Voorkeuren presentatie weergegeven wanneer u een nieuwe presentatie maakt.

Een presentatie publiceren (alleen Windows)

Wanneer uw presentatie klaar is, kunt u het project met anderen delen. U kunt de presentatie publiceren als een PDF- of filmbestand, een video-cd of -dvd of in Adobe Premiere Elements voor gebruik in een videoproject.

  1. Klik op Uitvoer  in het dialoogvenster Presentatie.
  2. Kies een van de volgende opties en klik op OK:

    Opslaan als een bestand

    Selecteer deze optie om een bestand te genereren dat u via het web of per e-mail kunt leveren. Hiermee slaat u de presentatie op als een PDF-bestand of als een WMV-bestand (filmbestand).

    Kies voor een PDF-bestand een formaatoptie die gischikt is voor uw publiek.

    • Als u dit PDF-bestand naar iemand stuurt die een laptop met een klein beeldscherm heeft, kiest u een kleinere diagrootte.

    • Stuurt u het bestand echter naar iemand met een computer met een groot beeldscherm, dan kiest u een groter bestandsformaat.

    • Selecteer Herhalen als de presentatie na afloop automatisch opnieuw moet worden afgespeeld.

    • Selecteer Handmatig verder als u de presentatie niet automatisch wilt laten afspelen.

    • Selecteer Presentatie weergeven na opslaan als u het PDF-bestand wilt bekijken nadat u het hebt gemaakt.

    Opmerking:

    niet alle presentatiefuncties worden ondersteund wanneer u een presentatie opslaat als een PDF-bestand. Zo zijn pan- en zoomeffecten niet zichtbaar in een PDF-bestand. Wanneer een dia videofragmenten bevat, wordt de dia zonder deze fragmenten opgeslagen. Bovendien zien overgangen er soms anders uit in het opgeslagen PDF-bestand (de overgangen Middelste vorm en Sluitereffect klok veranderen in het PDF-bestand in vervagingsovergangen).  

    Opmerking:

    Audio- of muziekbestanden worden niet op de achtergrond van de PDF-presentatie afgespeeld wanneer er meer dan 200 dia's aan de presentatie worden toegevoegd.

    Kies voor een filmbestand een formaatoptie die aansluit bij uw doelgroep.

    • Kies een kleiner diaformaat als u het filmbestand naar iemand verzendt die het in een e-mail bekijken.
    • Stuurt u het bestand echter naar iemand die het op een groot tv-scherm bekijkt, dan kiest u een groter bestandsformaat.

    Branden naar disc

    Kies deze optie om uw presentatie op te slaan op een dvd of een video-cd (vcd). Bij dvd's wordt de MPEG-2-compressie gebruikt die een betere kwaliteit levert. U kunt alleen naar een dvd branden als Adobe Premiere Elements op uw computer is geïnstalleerd.

    De meeste cd-rom- en dvd-romstations op computers kunnen vcd's lezen, mits de benodigde afspeelsoftware is geïnstalleerd. Ook bepaalde dvd-spelers kunnen vcd's lezen. Vcd's maken gebruik van de MPEG-1-compressie en hebben een resolutie van 352 x 240 pixels. Wanneer u een vcd op een televisiescherm bekijkt, wordt de afbeelding van 352 x 240 uitgerekt om het beeld van 720 x 480 (NTSC) of 720 x 576 (PAL) te vullen. Hierdoor neemt de beeldkwaliteit af en nemen de compressieartefacten en pixelvorming toe.

    Bewerken met Premiere Elements

    Hiermee verzendt u de presentatie met de Elements Organizer naar Adobe Premiere Elements als Adobe Premiere Elements op uw computer is geïnstalleerd.

Een presentatie naar dvd exporteren

Als Adobe Premiere Elements is geïnstalleerd, kunt u in de Elements Organizer een presentatie rechtstreeks exporteren naar een hoogwaardige dvd die kan worden afgespeeld op de meeste dvd-spelers.

  1. Maak een presentatie via de stap waardoor het dialoogvenster Presentatie-editor wordt geopend. Zie Een presentatie maken (alleen Windows).
  2. Klik in het dialoogvenster Presentatie op  Uitvoer.
  3. Kies  Branden naar disc.
  4. Selecteer dvd als het type station dat u wilt branden.
  5. Selecteer de tv-standaard (NTSC of PAL) voor het geografische gebied waarin de dvd wordt afgespeeld.
  6. (Optioneel) Als u nog meer presentatieprojecten of WMV-bestanden naar de schijf wilt exporteren, selecteert u Inclusief extra presentaties die ik op deze schijf heb gemaakt. Klik daarna op OK.

    Als u ervoor kiest extra presentaties toe te voegen, wordt het dialoogvenster Een dvd maken met een menu geopend.

  7. Selecteer een map voor de nieuwe WMV-bestanden en klik op Opslaan.

    Photoshop Elements maakt een WMV-bestand (Windows Media Video) voor iedere presentatie die u in de map hebt opgenomen. (U kunt op ieder gewenst moment in het vorderingsdialoogvenster op Annuleren klikken om het branden te stoppen.)

    De WMV-bestanden worden toegevoegd aan de deelvensters Media en Mijn project in Adobe Premiere Elements. De dvd-werkruimte wordt automatisch geopend. In deze werkruimte kunt u een menusjabloon selecteren en menuknoppen toevoegen of aanpassen.

Meer presentaties toevoegen

Als u Adobe Premiere Elements hebt geïnstalleerd, kunt u meerdere presentaties toevoegen en naar een dvd exporteren. Voer de stappen voor het maken van een presentatie uit. Zie Een presentatie maken (alleen Windows). Als u aanvullende presentaties wilt toevoegen:

  1. Klik in het dialoogvenster Presentatie op  Uitvoer.
  2. Kies  Branden naar disc.
  3. Selecteer dvd als het type station dat u wilt branden.
  4. Selecteer de tv-standaard (NTSC of PAL) voor het geografische gebied waarin de dvd wordt afgespeeld.
  5. Als u nog meer presentatieprojecten of WMV-bestanden aan de schijf wilt toevoegen, selecteert u Inclusief extra presentaties die ik op deze schijf heb gemaakt. Klik daarna op OK. Sla de bestaande presentatie op.

    Het dialoogvenster Een dvd maken met een menu wordt geopend. In dit venster kunt u presentaties toevoegen en verwijderen.

  6. Klik op Presentaties en video's toevoegen .

    In het venster Presentaties en video's toevoegen worden de bestaande presentatie- en videobestanden weergegeven.

  7. Selecteer de vereiste presentaties en video's en klik op OK.

    Bij Een dvd maken met een menu worden de geselecteerde presentaties en videobestanden weergegeven.

  8. (Optioneel) Klik op Presentaties en video's verwijderen als u bepaalde presentaties of videobestanden wilt verwijderen.
  9. Klik op Volgende om de presentaties en videobestanden weg te schrijven en te exporteren naar dvd.

    Adobe Premiere Elements wordt gestart, zodat u de krachtige functies voor het bewerken van dvd's en video's kunt gebruiken. De bestanden worden toegevoegd aan de deelvensters Media en Mijn project van Adobe Premiere Elements. De dvd-werkruimte wordt automatisch geopend. U kunt een menusjabloon selecteren en menuknoppen toevoegen of aanpassen.

Een bestaande presentatie naar dvd branden

Als Adobe Premiere Elements geïnstalleerd is, kunt u in Photoshop Elements een bestaand presentatieproject rechtstreeks naar een hoogwaardige dvd branden. Deze dvd is compatibel met de meeste dvd-spelers.

  1. Selecteer een of meer presentatieprojecten in de Media-weergave van de Elements Organizer.
  2. Selecteer eerst het tabblad Maken en dan Dvd met menu.
  3. Selecteer de tv-standaard (NTSC of PAL) voor het geografische gebied waar de dvd wordt afgespeeld.
  4. (Optioneel) Als u andere presentatieprojecten of WMV-bestanden op de schijf wilt opnemen, klikt u op Presentaties en video's toevoegen. Selecteer de presentaties en videobestanden en klik op OK.
  5. Als u aanvullende presentaties wilt toevoegen, voert u een van de volgende handelingen uit en klikt u op Volgende:
    • Als u een presentatie uit de lijst wilt verwijderen, selecteert u deze en klikt u op Presentatie verwijderen.

    • Als u de presentaties op de dvd opnieuw wilt rangschikken, sleept u de desbetreffende afbeeldingen naar de gewenste posities.

  6. Klik op Volgende.
  7. Selecteer een map voor de nieuwe WMV-bestanden en klik op OK.

    Photoshop Elements maakt een WMV-bestand (Windows Media Video) voor iedere presentatie die u in de map hebt opgenomen. (U kunt op ieder gewenst moment in het vorderingsdialoogvenster op Annuleren klikken om het branden te stoppen.)

    De WMV-bestanden worden aan de deelvensters Media en Mijn project in Adobe Premiere Elements toegevoegd en de dvd-werkruimte wordt automatisch geopend. In de dvd-werkruimte kunt u een menusjabloon selecteren en menuknoppen toevoegen of aanpassen.

Photoshop Elements-presentaties toevoegen aan videoprojecten

U kunt in de Elements Organizer een presentatie maken en deze verfraaien met muziek, overgangen, gesproken tekst, tekst en nog veel meer. Als uw project klaar is, kunt u het overbrengen naar Adobe Premiere Elements en het opnemen in films en dvd's.

  1. Klik in het dialoogvenster Presentatie op  Uitvoer.
  2. Klik eerst op Bewerken met Premiere Elements en vervolgens op OK. Als u wordt gevraagd het project eerst op te slaan, klikt u op OK. Vervolgens typt u een naam voor het project en klikt u op Opslaan.

    Er wordt een dialoogvenster weergegeven met een bevestiging dat uw presentatie voltooid is. De presentatie wordt boven in de Media-weergave in de Elements Organizer weergegeven. Als Adobe Premiere Elements is geopend, wordt de presentatie ook weergegeven in het deelvenster Project > Media van Adobe Premiere Elements. U kunt de presentatie naar de Scènelijn of de Tijdlijn slepen.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid