Handboek Annuleren

Werken met slimme objecten

  1. Photoshop Handboek
  2. Inleiding tot Photoshop
    1. Dream it. Make it.
    2. Nieuwe functies in Photoshop
    3. Uw eerste foto bewerken
    4. Documenten maken
    5. Photoshop | Veelgestelde vragen
    6. Systeemvereisten voor Photoshop
    7. Voorinstellingen, handelingen en instellingen migreren
    8. Maak kennis met Photoshop
  3. Photoshop en Adobe-services
    1. Photoshop en Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. De Touch Bar gebruiken met Photoshop
    5. Werken met illustraties van Illustrator in Photoshop
    6. De Capture-in-app-extensie in Photoshop gebruiken
    7. Raster en hulplijnen
    8. Handelingen maken
    9. Ongedaan maken en historie
    10. Standaardsneltoetsen
    11. Aanraakfuncties en aanpasbare werkruimten
  4. Photoshop voor de iPad
    1. Photoshop op de iPad | Veelgestelde vragen
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop voor iPad
    4. Documenten maken, openen en exporteren
    5. Foto's toevoegen
    6. Werken met lagen
    7. Tekenen en schilderen met penselen
    8. Selecties maken en maskers toevoegen
    9. Uw composities retoucheren
    10. Werk met aanpassingslagen
    11. Pas de tonaliteit van uw compositie aan met Curven
    12. Transformatiebewerkingen toepassen
    13. Uw composities uitsnijden en roteren
    14. Canvas roteren, pannen, zoomen en opnieuw instellen
    15. Werk met tekstlagen
    16. Werk met Photoshop en Lightroom
    17. Vind ontbrekende lettertypen in Photoshop op de iPad
    18. Japanse tekens in Photoshop op de iPad
    19. App-instellingen beheren
    20. Aanraaksneltoetsen en bewegingen
    21. Sneltoetsen
    22. Afbeeldingsgrootte bewerken
    23. Livestreamen terwijl u in Photoshop werkt op de iPad
    24. Imperfecties corrigeren met het Retoucheerpenseel
    25. Penselen maken in Capture en gebruiken in Photoshop
    26. Werken met Camera Raw-bestanden
    27. Slimme objecten maken en ermee werken
    28. De belichting in uw afbeeldingen aanpassen met Tegenhouden en Doordrukken
  5. Photoshop op internet (bèta)
    1. Veelgestelde vragen | Photoshop op internet (bèta) 
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop op internet (bèta)
    4. Sneltoetsen | Photoshop op internet (bèta)
    5. Ondersteunde bestandstypen | Photoshop op internet (bèta)
    6. Clouddocumenten openen en bewerken
    7. Samenwerken met belanghebbenden
    8. Beperkte bewerkingen toepassen op uw clouddocumenten
  6. Clouddocumenten
    1. Photoshop-clouddocumenten | Algemene vragen
    2. Photoshop-clouddocumenten | Vragen over workflow
    3. Clouddocumenten beheren en bewerken in Photoshop
    4. Cloudopslag upgraden voor Photoshop
    5. Kan geen clouddocumenten maken of opslaan
    6. Fouten met Photoshop-clouddocumenten oplossen
    7. Synchronisatielogboeken voor clouddocumenten verzamelen
    8. Toegang delen en uw clouddocumenten bewerken
    9. Bestanden delen en opmerkingen in de app
  7. Werkruimte
    1. Basisbegrippen voor werkruimten
    2. Documenten maken
    3. De Touch Bar gebruiken met Photoshop
    4. Ondersteuning voor Microsoft Surface Dial in Photoshop
    5. Toolgalerieën
    6. Prestatievoorkeuren
    7. Tools gebruiken
    8. Aanraakbewegingen
    9. Aanraakfuncties en aanpasbare werkruimten
    10. Technology Previews
    11. Metagegevens en notities
    12. Snel uw creaties delen
    13. Photoshop-afbeeldingen in andere toepassingen opnemen
    14. Voorkeuren
    15. Standaardsneltoetsen
    16. Linialen
    17. Niet-afdrukbare extra's tonen of verbergen
    18. Het aantal kolommen voor een afbeelding opgeven
    19. Ongedaan maken en historie
    20. Deelvensters en menu's
    21. Bestanden plaatsen
    22. Elementen instellen met de functie Magnetisch
    23. Plaatsen met de liniaal
    24. Voorinstellingen
    25. Sneltoetsen aanpassen
    26. Raster en hulplijnen
  8. Ontwerp van websites, schermen en apps
    1. Ontwerpen in Photoshop
    2. Tekengebieden
    3. Apparaatvoorvertoning
    4. CSS kopiëren uit lagen
    5. Webpagina’s segmenteren
    6. HTML-opties voor segmenten
    7. De segmentlay-out wijzigen
    8. Werken met webafbeeldingen
    9. Webfotogalerieën maken
  9. Basisprincipes van afbeeldingen en kleuren
    1. Afbeeldingen vergroten/verkleinen
    2. Werken met raster-en vectorafbeeldingen
    3. Grootte en resolutie van afbeeldingen
    4. Afbeeldingen ophalen van camera's en scanners
    5. Afbeeldingen maken, openen en importeren
    6. Afbeeldingen weergeven
    7. Fout Ongeldige JPEG-markering | Afbeeldingen openen
    8. Meerdere afbeeldingen weergeven
    9. Kleurkiezers en -stalen aanpassen
    10. HDR-afbeeldingen (High Dynamic Range)
    11. Kleuren in uw afbeelding afstemmen
    12. Afbeeldingen omzetten in andere kleurmodi
    13. Kleurmodi
    14. Delen van een afbeelding wissen
    15. Overvloeimodi
    16. Kleuren kiezen
    17. Geïndexeerde-kleurentabellen aanpassen
    18. Informatie over afbeeldingen
    19. Vervormingsfilters zijn niet beschikbaar
    20. Informatie over kleur
    21. Kleuren en monochrome instellingen aanpassen aan de hand van kanalen
    22. Kleuren kiezen in de deelvensters Kleur en Stalen
    23. Monster
    24. Kleurmodus of Afbeeldingsmodus
    25. Kleurzweem
    26. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    27. Stalen toevoegen uit HTML, CSS en SVG
    28. Bitdiepte en voorkeuren
  10. Lagen
    1. Basisbegrippen voor lagen
    2. Niet-destructieve bewerkingen
    3. Lagen en groepen maken en beheren
    4. Lagen selecteren, groeperen en koppelen
    5. Afbeeldingen in kaders plaatsen
    6. Laagdekking en overvloeien
    7. Lagen maskeren
    8. Slimme filters toepassen
    9. Laagsamenstellingen
    10. Lagen verplaatsen, stapelen en vergrendelen
    11. Lagen maskeren met vectormaskers
    12. Lagen en groepen beheren
    13. Laageffecten en laagstijlen
    14. Laagmaskers bewerken
    15. Middelen extraheren
    16. Lagen met uitknipmaskers tonen
    17. Afbeeldingsmiddelen genereren op basis van lagen
    18. Werken met slimme objecten
    19. Overvloeimodi
    20. Meerdere afbeeldingen combineren tot een groepsportret
    21. Afbeeldingen combineren met automatisch overvloeiende lagen
    22. Lagen uitlijnen en verdelen
    23. CSS kopiëren uit lagen
    24. Selecties uit een laag of grenzen van een laagmasker laden
    25. Uitnemen om inhoud van andere lagen zichtbaar te maken
    26. Laag
    27. Afvlakken
    28. Samengesteld
    29. Achtergrond
  11. Selecties
    1. Werkruimte Selecteren en maskeren
    2. Snelle selecties maken
    3. Aan de slag met selecties
    4. Selecties aanbrengen met de selectiekadertools
    5. Selecties maken met de lasso’s
    6. Een kleurbereik selecteren in een afbeelding
    7. Pixelselecties aanpassen
    8. Paden omzetten in selectiekaders en omgekeerd
    9. Basisbegrippen voor kanalen
    10. Geselecteerde pixels verplaatsen, kopiëren en verwijderen
    11. Een tijdelijk snelmasker maken
    12. Selecties en alfakanaalmaskers opslaan
    13. De afbeeldingsgebieden met de focus selecteren
    14. Kanalen dupliceren, splitsen en samenvoegen
    15. Kanaalberekeningen
    16. Selectie
    17. Selectiekader
  12. Afbeeldingsaanpassingen
    1. Perspectief verdraaien
    2. Vervaging door camerabeweging verminderen
    3. Voorbeelden van de tool Retoucheerpenseel
    4. Kleur-opzoektabellen exporteren
    5. De scherpte en vervaging van afbeeldingen aanpassen
    6. Kleuraanpassingen
    7. De aanpassing Helderheid/contrast toepassen
    8. Schaduwdetails en hooglichtdetails aanpassen
    9. Aanpassing Niveaus
    10. De kleurtoon en verzadiging aanpassen
    11. Levendigheid aanpassen
    12. De kleurverzadiging in afbeeldingsgebieden aanpassen
    13. Snel aanpassingen aanbrengen aan tinten
    14. Speciale kleureffecten toepassen op afbeeldingen
    15. Uw afbeelding verbeteren met aanpassingen in kleurbalans
    16. HDR-afbeeldingen (High Dynamic Range)
    17. Histogrammen en pixelwaarden bekijken
    18. Kleuren in uw afbeelding afstemmen
    19. Foto's uitsnijden en rechttrekken
    20. Een kleurenfoto omzetten in zwart-wit
    21. Aanpassings- en opvullagen
    22. Aanpassing Curven
    23. Overvloeimodi
    24. Afbeeldingen voorbereiden voor drukken
    25. De kleur en toon aanpassen met de pipetten Niveaus en Curven
    26. HDR-belichting en -kleurtinten aanpassen
    27. Filter
    28. Vervagen
    29. Afbeeldingsgebieden doordrukken of tegenhouden
    30. Selectieve kleuraanpassingen aanbrengen
    31. Objectkleuren vervangen
  13. Adobe Camera Raw
    1. Systeemvereisten voor Camera Raw
    2. Nieuwe functies in Camera Raw
    3. Kennismaken met Camera Raw
    4. Panorama's maken
    5. Ondersteunde lenzen
    6. Vignet-, korrel- en neveleffecten in Camera Raw
    7. Standaardsneltoetsen
    8. Automatische perspectiefcorrectie in Camera Raw
    9. Niet-destructieve bewerkingen uitvoeren in Camera Raw
    10. Radiaalfilter in Camera Raw
    11. Camera Raw-instellingen beheren
    12. Afbeeldingen openen, verwerken en opslaan in Camera Raw
    13. Repareer afbeeldingen met de verbeterde tool Vlekken verwijderen in Camera Raw
    14. Afbeeldingen roteren, uitsnijden en aanpassen
    15. Kleurweergave aanpassen in Camera Raw
    16. Functieoverzicht | Adobe Camera Raw | 2018-versies
    17. Overzicht van nieuwe functies
    18. Procesversies in Camera Raw
    19. Lokale aanpassingen aanbrengen in Camera Raw
  14. Afbeeldingen repareren en restaureren
    1. Objecten verwijderen uit uw foto's met Vullen met behoud van inhoud
    2. Repareren en verplaatsen met behoud van inhoud
    3. Foto's retoucheren en repareren
    4. Afbeeldingsvervorming en -ruis corrigeren
    5. Eenvoudige probleemoplossing voor de meest voorkomende problemen
  15. Afbeeldingen transformeren
    1. Objecten transformeren
    2. Uitsnijding, rotatie en canvasgrootte aanpassen
    3. Foto's uitsnijden en rechttrekken
    4. Panoramische afbeeldingen maken en bewerken
    5. Afbeeldingen, vormen en paden verdraaien
    6. Perspectiefpunt
    7. Het filter Uitvloeien gebruiken
    8. Schalen en de inhoud behouden
    9. Afbeeldingen, vormen en paden transformeren
    10. Verdraaien
    11. Transformeren
    12. Panorama
  16. Tekenen en verven
    1. Symmetrische patronen tekenen
    2. Rechthoeken tekenen en lijnopties wijzigen
    3. Tekenen
    4. Vormen tekenen en bewerken
    5. Tekentools
    6. Penselen maken en wijzigen
    7. Overvloeimodi
    8. Kleur toevoegen aan paden
    9. Paden bewerken
    10. Tekenen met het mixerpenseel
    11. Voorinstellingen voor penselen
    12. Verlopen
    13. Interpolatie met verloop
    14. Selecties, lagen en paden vullen en omlijnen
    15. Tekenen met de pentools
    16. Patronen maken
    17. Een patroon maken met de Patroonmaker
    18. Paden beheren
    19. Bibliotheken en voorinstellingen van patronen beheren
    20. Tekenen of verven met een grafisch tablet
    21. Structuurpenselen maken
    22. Dynamische elementen toevoegen aan penselen
    23. Verloop
    24. Gestileerde streken tekenen met het penseel Tekeninghistorie
    25. Tekenen met een patroon
    26. Voorinstellingen synchroniseren op meerdere apparaten
  17. Tekst
    1. Werken met OpenType SVG-lettertypen
    2. Tekens opmaken
    3. Alinea's opmaken
    4. Teksteffecten maken
    5. Tekst bewerken
    6. Regelafstand en tekenspatiëring
    7. Arabische en Hebreeuwse tekst
    8. Lettertypen
    9. Problemen met lettertypen oplossen
    10. Aziatische tekst
    11. Tekst maken
    12. Tekstenginefout met Typegereedschap in Photoshop | Windows 8
    13. World-Ready composer voor Aziatische scripts
    14. Tekst toevoegen en bewerken in Photoshop
  18. Video en animatie
    1. Video's bewerken in Photoshop
    2. Video- en animatielagen bewerken
    3. Overzicht van video en animatie
    4. Voorvertoningen van video en animaties weergeven
    5. Frames tekenen in videolagen
    6. Videobestanden en reeksen afbeeldingen importeren
    7. Frameanimaties maken
    8. Creative Cloud 3D-animatie (Preview)
    9. Tijdlijnanimaties maken
    10. Afbeeldingen maken voor video
  19. Filters en effecten
    1. Het filter Uitvloeien gebruiken
    2. De galerie Vervagen gebruiken
    3. Basisbeginselen van filters
    4. Overzicht van de filtereffecten
    5. Belichtingseffecten toevoegen
    6. Het filter Adaptief groothoek gebruiken
    7. Het filter Olieverf gebruiken
    8. Laageffecten en laagstijlen
    9. Specifieke filters toepassen
    10. Natte vinger gebruiken in afbeeldingsgebieden
  20. Opslaan en exporteren
    1. Uw bestanden opslaan in Photoshop
    2. Bestanden exporteren in Photoshop
    3. Ondersteunde bestandsindelingen
    4. Bestanden opslaan in grafische indelingen
    5. Ontwerpen verplaatsen tussen Photoshop en Illustrator
    6. Video en animaties opslaan en exporteren
    7. PDF-bestanden opslaan
    8. Digimarc-copyrightbescherming
  21. Afdrukken
    1. 3D-objecten afdrukken
    2. Afdrukken vanuit Photoshop
    3. Afdrukken met kleurbeheer
    4. Contactbladen en PDF-presentaties
    5. Foto's afdrukken in een figuurpakketlay-out
    6. Steunkleuren afdrukken
    7. Duotonen
    8. Afbeeldingen drukken op een professionele drukpers
    9. Kleurenafdrukken in Photoshop verbeteren
    10. Problemen met afdrukken oplossen | Photoshop
  22. Automatisering
    1. Handelingen maken
    2. Gegevensgestuurde afbeeldingen maken
    3. Scripts
    4. Een groep bestanden verwerken
    5. Handelingen afspelen en beheren
    6. Voorwaardelijke acties toevoegen
    7. Handelingen en het deelvenster Handelingen
    8. Tools opnemen in handelingen
    9. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    10. Photoshop-gebruikersinterfacewerkset voor plug-ins en scripts
  23. Kleurbeheer
    1. Werken met kleurbeheer
    2. Kleuren consistent houden
    3. Kleurinstellingen
    4. Werken met kleurprofielen
    5. Kleurbeheer toepassen op documenten voor onlineweergave
    6. Kleurbeheer toepassen op documenten bij afdrukken
    7. Kleurbeheer toepassen op geïmporteerde afbeeldingen
    8. Kleuren controleren
  24. Content Authenticity
    1. Meer informatie over inhoudreferenties
    2. Identiteit en herkomst voor NFT's
    3. Accounts verbinden voor creatieve toewijzing
  25. 3D-beelden en technische beeldverwerking
    1. Photoshop 3D | Veelgestelde vragen over 3D-functies die niet meer beschikbaar zijn
    2. Creative Cloud 3D-animatie (Preview)
    3. 3D-objecten afdrukken
    4. Tekenen in 3D
    5. Verbeteringen in het 3D-deelvenster | Photoshop
    6. De belangrijkste 3D-concepten en -tools
    7. 3D renderen en opslaan
    8. 3D-objecten en -animaties maken
    9. Afbeeldingsstapels
    10. 3D-workflow
    11. Metingen
    12. DICOM-bestanden
    13. Photoshop en MATLAB
    14. Objecten in een afbeelding tellen
    15. 3D-objecten combineren en omzetten
    16. Structuren bewerken in 3D
    17. HDR-belichting en -kleurtinten aanpassen
    18. Instellingen van het 3D-deelvenster

Inzicht in slimme objecten

Slimme objecten zijn lagen met afbeeldingsgegevens uit raster- of vectorafbeeldingen, zoals Photoshop- of Illustrator-bestanden. In slimme objecten blijven de broninhoud en alle oorspronkelijke kenmerken van een afbeelding behouden, zodat u niet-destructieve bewerkingen kunt uitvoeren op de laag.

In Photoshop kunt u de inhoud van een afbeelding insluiten in een Photoshop-document. In Photoshop kunt u ook gekoppelde slimme objecten maken waarvan de inhoud verwijst naar externe afbeeldingsbestanden. De inhoud van een gekoppeld slim object wordt bijgewerkt wanneer het bronbestand ervan wordt gewijzigd.

Gekoppelde slimme objecten zijn niet hetzelfde als gedupliceerde instanties van een slim object in een Photoshop-document. Met gekoppelde slimme objecten kunt u een gedeeld bronbestand gebruiken in meerdere Photoshop-documenten: een vertrouwd en welkom concept voor webontwerpers.

Voordelen van slimme objecten

Met slimme objecten kunt u:

  • Transformaties uitvoeren zonder de oorspronkelijke gegevens te wijzigen. U kunt een laag schalen, roteren, schuintrekken, vervormen, verdraaien of het perspectief van een laag transformeren zonder verlies van oorspronkelijke afbeeldingsgegevens of kwaliteit, want de transformaties hebben geen invloed op de oorspronkelijke gegevens.

  • Werken met vectorgegevens, zoals vectorillustraties uit Illustrator, die anders in pixels zouden worden omgezet in Photoshop.

  • Niet-destructieve filters toepassen. U kunt filters die op slimme objecten zijn toegepast op ieder gewenst moment bewerken.

  • Eén slim object bewerken en alle gekoppelde varianten automatisch bijwerken.

  • Een laagmasker toepassen dat is gekoppeld aan de laag met het slimme object of dat hiervan is ontkoppeld.

  • Experimenteer met ontwerpen met plaatsaanduidingen in lage resolutie die u later vervangt door de definitieve versie.

U kunt geen bewerkingen rechtstreeks op een laag met een slim object uitvoeren waarbij pixelgegevens worden gewijzigd, zoals tekenen, tegenhouden, doordrukken of klonen. Dergelijke lagen dient u eerst om te zetten in een standaardlaag die in pixels wordt omgezet. Als u bewerkingen wilt uitvoeren waarbij pixelgegevens worden gewijzigd, kunt u de inhoud van een slim object bewerken, een nieuwe laag boven de laag met het slimme object klonen, duplicaten van het slimme object bewerken of een nieuwe laag maken.

Opmerking:

Wanneer u een slim object transformeert waarop een slim filter is toegepast, worden de filtereffecten uitgeschakeld terwijl de transformatie wordt uitgevoerd. De filtereffecten worden dan weer toegepast wanneer de transformatie is voltooid. Zie Slimme filters toepassen.

Voordelen van slimme objecten in Photoshop
Gewone laag en slim object in het deelvenster Lagen. Het pictogram in de rechteronderhoek van de miniatuur geeft een slim object aan.

(Photoshop) Een slim object in het deelvenster Lagen
(Photoshop) Een gekoppeld slim object in het deelvenster Lagen

Ingesloten slimme objecten maken

U kunt op verschillende manieren ingesloten slimme objecten maken: met de opdracht Openen als slim object, door een bestand te plaatsen (Photoshop CS6), door een ingesloten bestand te plaatsen (Photoshop en Photoshop CS6), door gegevens te plakken uit Illustrator of door een of meer Photoshop-lagen om te zetten in slimme objecten.

  1. Ga als volgt te werk:
    • (Photoshop ) Kies Bestand > Ingesloten plaatsen om bestanden als slimme objecten te importeren in een geopend Photoshop-document.
    • Kies Bestand > Openen als slim object, selecteer een bestand en klik op Openen.
    • (Photoshop CS6) Kies Bestand > Plaatsen om bestanden als slimme objecten te importeren in een geopend Photoshop-document.
    Opmerking:

    U kunt JPEG-bestanden plaatsen, maar het is beter om PSD-, TIFF- of PSB-bestanden te plaatsen, omdat u dan lagen kunt toevoegen, pixels kunt wijzigen en het bestand weer kunt opslaan zonder gegevensverlies. (Wanneer u een gewijzigd JPEG-bestand wilt opslaan, moet u de nieuwe lagen samenvoegen tot één laag en de afbeelding opnieuw comprimeren, hetgeen tot kwaliteitsverlies leidt.)

    • Kies Laag > Slim object > Omzetten in slim object om een geselecteerde laag om te zetten in een slim object.
    • Kies in Bridge Bestand > Plaatsen > In Photoshop om een bestand als een slim object te importeren in een geopend Photoshop-document.
    • Selecteer een of meerdere lagen en kies Laag > Slimme objecten > Omzetten in slim object. De lagen worden gebundeld in één slim object.

    • Sleep de PDF- of Adobe Illustrator-lagen of -objecten naar een Photoshop-document.

    • Plak illustraties uit Illustrator in een Photoshop-document en kies Slim object in het dialoogvenster Plakken. Voor extra flexibiliteit schakelt u zowel de opties PDF als AICB (transparantie wordt niet ondersteund) in in het gedeelte Bestandsbeheer en Klembord van het dialoogvenster Voorkeuren in Adobe Illustrator.

Gekoppelde slimme objecten maken | Photoshop

Opmerking:

De functie Gekoppeld slim object is beschikbaar in Photoshop CC versie 14.2 (januari 2014) en later.

U kunt in Photoshop gekoppelde slimme objecten maken. De inhoud van gekoppelde slimme objecten wordt bijgewerkt wanneer het bronbestand wordt gewijzigd. Gekoppelde slimme objecten zijn vooral handig als u in een team werkt of als middelen opnieuw worden gebruikt in verschillende ontwerpen.

Voer de volgende stappen uit om een gekoppeld slim object te maken:

  1. Kies Bestand > Gekoppelde plaatsen.
  2. Selecteer een geschikt bestand en klik op Plaatsen.

Het gekoppelde slimme object wordt gemaakt en in het deelvenster Lagen aangeduid met een koppelingspictogram ().

Opmerking:

U kunt ook een gekoppeld slim object in een geopend document maken door het desbetreffende bestand te slepen en neer te zetten terwijl u de volgende toets ingedrukt houdt:

(Windows) Alt-toets
(Mac OS) Option-toets

Schakel Voorkeuren > Algemeen > Altijd slimme objecten maken bij het plaatsen uit als u deze standaardwerkwijze wilt wijzigen.

Kleinere bestanden door gebruik van gekoppelde slimme objecten

Omdat gekoppelde slimme objecten afhankelijk blijven van een extern bestand en er geen bronbestand in het document wordt ingesloten, leidt dit dikwijls tot aanzienlijk kleinere bestanden. Hoewel het oorspronkelijke bestand bij gebruik van gekoppelde slimme objecten niet in het document wordt opgeslagen, wordt er wel een gecomprimeerde en geschaalde versie van de afbeeldingsgegevens uit het oorspronkelijke bestand opgeslagen. In sommige gevallen zijn deze gegevens bij elkaar veel groter dan het oorspronkelijke bestand, in welk geval de besparing op de bestandsgrootte te verwaarlozen lijkt.

Gekoppelde slimme objecten bijwerken

Als een extern bronbestand wordt gewijzigd terwijl een Photoshop-document dat naar dit bestand verwijst, is geopend, wordt het desbetreffende gekoppelde slimme object automatisch bijgewerkt. Als u echter een Photoshop-document opent dat niet-gesynchroniseerde gekoppelde slimme objecten bevat, kunt u de slimme objecten bijwerken:

  • Klik met de rechtermuisknop op een laag met een gekoppeld slim object en selecteer Gewijzigde inhoud bijwerken.
  • Selecteer Laag > Slimme objecten > Gewijzigde inhoud bijwerken.

Gekoppelde slimme objecten waarvan de bronafbeelding is gewijzigd, worden gemarkeerd weergegeven in het deelvenster Lagen:

Niet-gesynchroniseerde gekoppelde slimme objecten gemarkeerd in het deelvenster Lagen in Photoshop
Niet-gesynchroniseerde gekoppelde slimme objecten worden gemarkeerd in het deelvenster Lagen.

Opmerking:

U kunt alle gekoppelde slimme objecten in het actieve Photoshop-document bijwerken door Laag > Slimme objecten > Alle gewijzigde inhoud bijwerken te kiezen.

Gekoppelde slimme objecten met ontbrekende externe bronbestanden gemarkeerd in het deelvenster Lagen in Photoshop
Gekoppelde slimme objecten met ontbrekende externe bronbestanden worden gemarkeerd in het deelvenster Lagen.

Opmerking:

Tijdens de detectie van wijzigingen in gekoppelde slimme objecten of het bijwerken van een gekoppeld slim object, kijkt Photoshop alleen naar het direct gekoppelde bestand. Koppelingen in slimme objecten zelf worden niet bijgewerkt.

Voer de volgende stappen uit als u een gekoppeld slim object met een ontbrekende externe bron wilt oplossen:

  1. Klik met de rechtermuisknop op het laagpictogram van het gekoppelde slimme object en kies Verbroken koppeling oplossen.
  2. Ga naar de nieuwe locatie van het ontbrekende object.
  3. Klik op Plaatsen.

Eigenschappen van het gekoppelde slimme object weergeven

Zorg dat in het deelvenster Lagen een laag met een gekoppeld bestand is geselecteerd en kies Venster > Eigenschappen.

De volgende eigenschappen worden weergegeven:

  • Het pad naar het externe bronbestand voor het gekoppelde slimme object
  • De grootte en plaatsbepalingscoördinaten (X, Y) van het gekoppelde slimme object

U kunt rechtstreeks vanuit het deelvenster Eigenschappen de volgende acties uitvoeren:

  • De inhoud van het externe afbeeldingsbestand bewerken. Indien nodig wordt in Photoshop een externe toepassing geopend waarin het bronbestand van de afbeelding kan worden verwerkt. Photoshop zal bijvoorbeeld Adobe Illustrator openen als het bronbestand een .ai-bestand is.
  • Het gekoppelde slimme object in het huidige document insluiten.

Gekoppelde slimme objecten insluiten

Voer een van de volgende handelingen uit:

  • Klik met de rechtermuisknop op een laag met een gekoppeld slim object in het deelvenster Lagen en selecteer Gekoppelde insluiten.
  • Selecteer Laag > Slimme objecten > Gekoppelde insluiten.
  • Klik in het deelvenster Eigenschappen op Insluiten.
Opmerking:

Selecteer Laag > Slimme objecten > Alle gekoppelde insluiten om alle gekoppelde slimme objecten in te sluiten in het Photoshop-document.

Gekoppelde slimme objecten verpakken

U kunt de gekoppelde slimme objecten verpakken in een Photoshop-document, zodat bronbestanden van de objecten in een map op uw computer worden opgeslagen. Samen met de bronbestanden wordt ook een kopie van het Photoshop-document in de map opgeslagen.

  1. Kies Bestand > Pakket.
  2. Selecteer de locatie waar u de bronbestanden en een kopie van het Photoshop-document wilt opslaan.

Daarnaast worden ook eventuele gekoppelde slimme audio- en video-objecten in het document verpakt.

Opmerking:

U moet een bestand opslaan voordat u de gekoppelde slimme objecten in dat bestand verpakt.

Hoe Photoshop gekoppelde bestanden vindt

Photoshop zoekt gekoppelde bestanden altijd op de laatst bekende relatieve locatie. Als het gekoppelde bestand op die locatie niet wordt gevonden, wordt als volgt naar het bestand gezocht:

  • Op de laatst bekende absolute locatie
  • Met behulp van een opgeslagen alias (alleen Mac OS)
  • In dezelfde map als het containerdocument

Door deze werkwijze kunt u projectmappen en -bestanden verplaatsen, kopiëren en delen zonder een al te groot risico dat koppelingen worden verbroken.

Opmerking:

In het dialoogvenster Ontbrekende middelen oplossen wordt altijd het laatst bekende absolute pad van ontbrekende bronbestanden weergegeven.

Een ingesloten slim object omzetten in een gekoppeld slim object

U kunt een ingesloten slim object omzetten in een gekoppeld slim object. Transformaties, filters en andere effecten die op het ingesloten slimme object zijn toegepast, blijven tijdens het omzetten behouden.

Ga als volgt te werk:

  1. Selecteer de laag van een ingesloten slim object in het Photoshop-document.
  2. Selecteer Laag > Slim object > Omzetten in gekoppeld.
  3. Selecteer de locatie op uw computer waar u het bronbestand wilt opslaan. Voer een naam voor het bestand in, met een ondersteunde extensie. Typ bijvoorbeeld link_file.jpg.

Het deelvenster Lagen filteren op slimme objecten | Photoshop

  1. Selecteer in het deelvenster Lagen de optie Slim object in het pop-upmenu met filters.
Lagen filteren op slimme objecten in Photoshop
Lagen filteren op slimme objecten

  1. Klik op een van de volgende pictogrammen:
  •     Filter voor bijgewerkte gekoppelde slimme objecten
  •     Filter voor niet-gesynchroniseerde gekoppelde slimme objecten
  •     Filter voor ontbrekende gekoppelde slimme objecten
  •     Filter voor ingesloten slimme objecten
Opmerking:

U kunt de schakeloptie () gebruiken om laagfiltering uit te schakelen.

Een ingesloten slim object dupliceren

  1. Selecteer een laag met een slim object in het deelvenster Lagen en voer een van de volgende handelingen uit:
    • Als u een duplicaat van een slim object wilt maken en dat wilt koppelen aan het origineel, kiest u Laag > Nieuw > Laag via kopiëren of sleept u de laag met het slimme object naar het pictogram Een nieuwe laag maken onder aan het deelvenster Lagen. Bewerkingen aan het origineel worden dan ook doorgevoerd in de kopie en andersom.

    • Als u een duplicaat van een slim object wilt maken en dat niet wilt koppelen aan het origineel, kiest u Laag > Slimme objecten > Nieuw slim object via kopiëren. Wijzigingen aan het origineel hebben dan geen effect op de kopie.

    Er verschijnt een nieuw slim object in het deelvenster Lagen met dezelfde naam als het origineel en "kopie" als suffix.

De inhoud van een slim object bewerken

Wanneer u een slim object bewerkt, wordt de broninhoud geopend in Photoshop (als de inhoud rastergegevens of een Camera Raw-bestand is) of in de toepassing die de geplaatste indeling standaard verwerkt, zoals Adobe Illustrator of Adobe Acrobat. Wanneer u de wijzigingen in de broninhoud opslaat, worden de bewerkingen weergegeven in alle gekoppelde exemplaren van het slimme object in het Photoshop-document.

  1. Selecteer het slimme object in het deelvenster Lagen en voer een van de volgende handelingen uit:
    • Kies Laag > Slimme objecten > Inhoud bewerken.
    • Dubbelklik in het deelvenster Lagen op de miniatuur van het slimme object.
    • Klik in het deelvenster Eigenschappen op Inhoud bewerken.
  2. Klik op OK om het dialoogvenster te sluiten.
  3. Bewerk de inhoud van het bronbestand en kies Bestand > Opslaan.

    Photoshop werkt het slimme object bij om de aangebrachte wijzigingen te weerspiegelen. (Als u de wijzigingen niet ziet, activeert u het Photoshop-document met het slimme object.)

De inhoud van een slim object vervangen

U kunt de afbeeldingsgegevens in één slim object of in meerdere gekoppelde instanties vervangen. Met deze functie kunt u snel een visueel ontwerp bijwerken of plaatsaanduidingen in lage resolutie vervangen door definitieve versies.

Opmerking:

Wanneer u een slim object vervangt, blijven de schalingen, verdraaiingen of effecten die u op het eerste object hebt uitgevoerd gewoon behouden.

  1. Selecteer het slimme object en kies Laag > Slimme objecten > Inhoud vervangen.
  2. Ga naar het bestand dat u wilt gebruiken en klik op Plaatsen.
  3. Klik op OK.

    De nieuwe inhoud wordt in het slimme object geplaatst.

Een ingesloten of gekoppeld slim object omzetten in lagen

Geïntroduceerd in Photoshop 21.0 (versie van november 2019)

U kunt een ingesloten of gekoppeld slim object opnieuw omzetten naar de betreffende verschillende lagen in een Photoshop-document. Als het slimme object meerdere lagen bevat, worden de lagen uitgepakt in een nieuwe laaggroep in het deelvenster Lagen. Transformaties en slimme filters op slimme objecten met meerdere lagen blijven niet behouden wanneer u uitpakt. 

Een slim object opnieuw omzetten naar de betreffende verschillende lagen
Een slim object opnieuw omzetten naar de betreffende verschillende lagen

  1. Selecteer de laag van het slimme object in het deelvenster Lagen.

  2. Ga als volgt te werk:

    • Klik met de rechtermuisknop (Windows) of houd Control ingedrukt en klik (Mac) op de laag van het slimme object en selecteer Omzetten in lagen in het contextmenu.
    • Kies Laag > Slimme objecten > Omzetten in lagen in de menubalk.
    • Klik in het deelvenster Eigenschappen op Omzetten in lagen.
    • Kies Omzetten in lagen in het optiemenu van het deelvenster Lagen.
  3. De lagen worden uitgepakt in een laaggroep in het deelvenster Lagen.

Een ingesloten of gekoppeld slim object omzetten in pixels

U kunt de inhoud van een slim object omzetten in pixels in een standaardlaag als u de slimme-objectgegevens niet meer wilt bewerken. U kunt transformaties, verdraaiingen en filters die u op een slim object het toegepast niet meer bewerken als u het slimme object hebt omgezet in pixels.

Selecteer het slimme object en kies Laag > Slimme objecten > Lagen omzetten in pixels.  

Opmerking:

Als u het slimme object opnieuw wilt maken, selecteert u de oorspronkelijke lagen van het object opnieuw en begint u weer van voren af aan. De transformaties die op het originele slimme object zijn toegepast, blijven niet behouden in het nieuwe slimme object.

De inhoud van een ingesloten slim object exporteren

  1. Selecteer het slimme object in het deelvenster Lagen en kies Laag > Slimme objecten > Inhoud exporteren.

  2. Kies een locatie voor de inhoud van het slimme object en klik op Opslaan.

    Photoshop exporteert het slimme object in de indeling waarin het oorspronkelijk is geplaatst (.JPEG, .AI, .TIF, .PDF of een andere indeling). Als het slimme object op basis van lagen is gemaakt, wordt het geëxporteerd in de PSB-indeling.

Transformaties met een slim object opnieuw instellen

Als u een slim object hebt getransformeerd, kunt u alle eerder toegepaste transformaties opnieuw instellen door een van de volgende handelingen uit te voeren:

  • Klik met de rechtermuisknop op de laag met het slimme object en kies Transformatie opnieuw instellen
  • Selecteer Laag > Slimme objecten > Transformatie opnieuw instellen
Adobe-logo

Aanmelden bij je account