O seu espaço de trabalho do Adobe Premiere Pro está configurado como você quer? Use espaços de trabalho personalizados ou personalize um espaço de trabalho no layout mais adequado ao seu estilo de trabalho.

Os aplicativos de áudio e vídeo da Adobe fornecem um espaço de trabalho consistente e personalizável. Embora cada aplicativo tenha o seu próprio conjunto de painéis (como Projeto, Metadados e Linha de tempo), você move e agrupa os painéis da mesma forma em todos os produtos.

A janela principal de um programa é a janela do aplicativo. Os painéis estão organizados nessa janela em uma disposição denominada espaço de trabalho. O espaço de trabalho padrão contém grupos de painéis e painéis que são independentes.

Personalize um espaço de trabalho organizando os painéis no layout que melhor se adeque ao seu estilo de trabalho. Conforme se reorganiza os painéis, os outros painéis são automaticamente redimensionados para caber na janela. É possível criar e salvar várias áreas de trabalho personalizadas para diferentes tarefas, por exemplo, uma para edição e outra para visualização.

Exemplo de espaço de trabalho
Exemplo de espaço de trabalho

A. Janela do aplicativo B. Painéis agrupados C. Painel individual 

Observação:

É possível usar janelas flutuantes para criar um espaço de trabalho mais parecido com os espaços de trabalho das versões anteriores dos aplicativos da Adobe ou para inserir os painéis em vários monitores.

Navegar e usar a tela inicial

A tela inicial facilita a começar a usar rapidamente o Premiere Pro. Agora é possível usar as opções no lado esquerdo para iniciar um novo projeto ou abrir um projeto existente. O lado direito da tela inicial fornece acesso a tutoriais no aplicativo e outros tutoriais e documentação disponíveis online.

A tela inicial do Premiere Pro ao iniciar pela primeira vez
A tela inicial do Premiere Pro ao iniciar pela primeira vez
A tela inicial do Premiere Pro depois de criar e salvar alguns projetos
A tela inicial do Premiere Pro depois de criar e salvar alguns projetos

O conteúdo na tela inicial evolui ao longo do tempo à medida que você utiliza o Premiere Pro. À medida que você trabalha em mais projetos e obtém mais experiência, seus projetos recentes são exibidos na tela inicial e o número de tutoriais exibidos é reduzido.

O Premiere Pro também inclui tutoriais para que melhore seu trabalho. É possível acessar esses tutoriais no painel Saiba mais ou clicando em Saiba mais na tela inicial.

Tutoriais no Premiere Pro
Tutoriais no Premiere Pro

Importar um espaço de trabalho com um projeto

As seleções e personalizações do espaço de trabalho feitos em um projeto são salvas no arquivo de projeto. Por padrão, o Premiere Pro abre os projetos no espaço de trabalho atual. No entanto, é possível em vez disso abrir um projeto no espaço de trabalho usado por último com o projeto. Essa opção é útil se você costuma reorganizar o espaço de trabalho para cada projeto.

 

Observação:

Se você importar um projeto e o espaço de trabalho estiver vazia, feche o projeto. Desmarque Importar o espaço de trabalho de projetos. Importe o projeto novamente e selecione um espaço de trabalho existente para o projeto.

  1. Antes de abrir um projeto, selecione Janela > Espaço de trabalho > Importar o espaço de trabalho de projetos.

Personalizar áreas de trabalho

Escolher um espaço de trabalho

Cada aplicativo de áudio e de vídeo da Adobe inclui várias áreas de trabalho predefinidas que otimizam o layout dos painéis para tarefas específicas. Ao escolher um desses espaços de trabalho, ou qualquer espaço de trabalho personalizado que você tenha salvo, o espaço de trabalho atual é redesenhado em conformidade.

No Premiere Pro, os botões no painel Espaço de trabalho proporcionam acesso com um clique para os espaços de trabalho padrão ou personalizados. 

Áreas de trabalho
  • Alterne para os diferentes layouts clicando nos nomes na parte superior do espaço de trabalho
  • Clique no ícone Chevron (>>) para abrir o menu de Estouro. O menu Estouro inclui os layouts do espaço de trabalho que não são exibidos no painel Espaço de trabalho. 
  • Arraste o divisor vertical para perto do ícone Chevron para controlar se um espaço de trabalho é exibido ou oculto no menu de estouro.

Observação:

Os espaços de trabalho personalizados mais antigos não apresentam o painel Espaço de trabalho aberto na parte superior do espaço de trabalho. Você pode abrir o painel Espaço de trabalho, encaixá-lo na parte superior e salvar a alteração no espaço de trabalho.

Você também pode abrir um Espaço de trabalho no menu Janela:

  1. Abra o projeto em que você deseja trabalhar, escolha Janela > Espaço de trabalho e selecione o espaço de trabalho desejada.

Modifique a ordem dos espaços de trabalho ou exclua-os

Você pode alterar a ordem em que os espaços de trabalho são exibidos, movê-los para o menu Estouro ou ocultá-los para que não sejam exibidos no painel Espaço de trabalho. Também é possível excluir um espaço de trabalho do painel. 

  1. Clique no ícone do menu Espaço de trabalho, que é exibido ao lado do espaço de trabalho ativo atualmente.

    Ícone do menu Espaço de trabalho
    A. Ícone do menu Espaço de trabalho 
  2. No menu Espaço de trabalho exibido, clique em Editar espaços de trabalho.

    Editar áreas de trabalho

    Observação:

    Você também pode acessar a caixa de diálogo Editar espaços de trabalho em Janela > Espaços de trabalho > Editar espaços de trabalho.

  3. A caixa de diálogo Editar espaços de trabalho será exibida. Aqui, você pode reordenar os espaços de trabalho, movê-los para o menu Estouro ou ocultá-los. Também é possível excluir um espaço de trabalho.

    Para reverter quaisquer alterações feitas, clique em Cancelar. 

    Caixa de diálogo Editar espaços de trabalho

Salve ou redefina os espaços de trabalho

Salvar um espaço de trabalho personalizado

Ao personalizar um espaço de trabalho, o aplicativo acompanha as alterações, armazenando o layout mais recente. Para armazenar um layout específico de forma mais permanente, salve um espaço de trabalho personalizado. Os espaços de trabalho personalizados salvos aparecem no menu Espaço de trabalho, para onde você pode retornar e redefini-las.

  1. Organize os grupos e painéis, como desejado, e siga um dos seguintes procedimentos: 

    • Clique no ícone do menu Espaço de trabalho e selecione Salvar como novo espaço de trabalho.
    Salvar como Novo espaço de trabalho
    • Ou, escolha Janela > Espaço de trabalho > Salvar como novo espaço de trabalho

     

Salve as alterações nos espaços de trabalho padrão

Observação:

Depois que as alterações nos layouts originais padrão forem salvas, a única maneira de recuperá-las é excluir o arquivo de configuração do espaço de trabalho da pasta Layouts

Para salvar as alterações feitas nos espaços de trabalho padrão, faça um destes procedimentos:

  • Clique no ícone do menu Espaço de trabalho e selecione Salvar alterações para este espaço de trabalho
  • SelecioneJanela > Espaços de trabalho > Salvar alterações para este espaço de trabalho

Redefinir um espaço de trabalho

Redefina o espaço de trabalho atual para retorná-lo ao seu layout de painéis original salvo.

  1. Siga um destes procedimentos:

    • Clique no ícone do menu Espaço de trabalho e selecione Redefinir o layout salvo
    • Escolha Janela > Espaço de trabalho > Redefinir o layout salvo.

Encaixar, agrupar ou flutuar painéis

É possível encaixar os painéis em conjunto, movê-los para dentro ou fora de grupos e desencaixá-los, de modo que eles flutuem acima da janela do aplicativo. Ao arrastar um painel, as zonas para soltar, áreas nas quais é possível mover o painel, ficam realçadas. A zona para soltar escolhida determina onde o painel será inserido e se ele será encaixado ou agrupado com outros painéis.

Zonas de encaixe

As zonas de encaixe existem ao longo das bordas de um painel, grupo ou janela. Encaixar um painel coloca-o próximo ao grupo existente, redimensionando todos os grupos para acomodar o novo painel.

Arrastar o painel (A) sobre a zona de encaixe (B) para encaixá-lo (C)
Arrastar o painel (A) sobre a zona de encaixe (B) para encaixá-lo (C)

Zonas de agrupamento

As zonas de agrupamento existem no meio de um painel ou grupo, e na área de guias dos painéis. Soltar um painel em uma zona de agrupamento empilha-o com outros painéis.

Arrastar o painel (A) sobre a zona de agrupamento (B) para agrupá-lo com os painéis existentes (C)
Arrastar o painel (A) sobre a zona de agrupamento (B) para agrupá-lo com os painéis existentes (C)

Encaixar ou agrupar painéis

  1. Se o painel que você deseja encaixar ou agrupar não estiver visível, escolha-o no menu Janela.

  2. Arraste o painel para a zona desejada. O aplicativo encaixa ou agrupa de acordo com o tipo de zona para soltar.

    Pressione a tecla Ctrl ao arrastar o painel para fazê-lo flutuar livremente.

     

    Você pode optar por apresentar os painéis em um grupo de painéis empilhado ou tabulado. Os painéis empilhados são expandidos e recolhidos com um único clique do mouse no cabeçalho do painel, ou um toque com o dedo ao usar uma superfície habilitada por toque. Selecione a opção desejada nas Configurações do grupo de painéis. 

Desencaixar um painel em uma janela flutuante

Ao desencaixar um painel em uma janela flutuante, é possível adicionar painéis à janela e modificá-la de modo semelhante à janela do aplicativo. É possível usar janelas flutuantes para usar um monitor secundário ou para criar áreas de trabalho como as áreas de trabalho de versões anteriores dos aplicativos da Adobe.

  1. Selecione o painel que você deseja desencaixar (se não estiver visível, escolha-o no menu Janela) e, em seguida, siga um destes procedimentos:

    • Escolha Desencaixar painel ou Desencaixar grupo de painéis no menu do painel. Desencaixar grupo de painéis desencaixa o grupo de painéis.

    • Mantenha pressionada a tecla Ctrl (Windows®) ou Command (Mac OS) e arraste o painel ou grupo do local atual. Ao soltar o botão do mouse, o painel ou grupo será exibido em uma nova janela flutuante.

    • Arraste o painel ou grupo para fora da janela do aplicativo. (Se a janela do aplicativo estiver maximizada, arraste o painel para a barra de tarefas do Windows.)

Redimensionar grupos de painéis

Ao posicionar o ponteiro sobre divisórias entre grupos de painéis, ícones de redimensionamento são exibidos. Ao arrastar esses ícones, todos os grupos que compartilham a divisória são redimensionados. Por exemplo, suponha que o seu espaço de trabalho contém três grupos de painéis empilhados verticalmente. Se você arrastar a divisória entre os dois grupos da parte inferior, eles serão redimensionados, mas o grupo na extremidade superior não será alterado.

Observação:

Para maximizar rapidamente um painel abaixo do ponteiro, pressione a tecla de acento. (Não pressione Shift.) Pressione a tecla de acento novamente para retornar o painel ao seu tamanho original.

  1. Siga um destes procedimentos:
    • Para dimensionar horizontalmente ou verticalmente, posicione o ponteiro entre dois grupos de painéis. O ponteiro se transforma em uma seta dupla .
    • Para redimensionar em ambas as direções de uma vez, posicione o ponteiro na interseção entre três ou mais grupos de painéis. O ponteiro se transforma em uma seta de quatro vias .
  2. Mantenha o botão do mouse pressionado e arraste para redimensionar os grupos de painéis.
    Arrastar a divisória entre grupos de painéis para redimensioná-los horizontalmente
    Arrastar a divisória entre grupos de painéis para redimensioná-los horizontalmente

    A. Grupo original com ícone de redimensionamento B. Grupos redimensionados 

Abrir, fechar e rolar painéis

Ao fechar um grupo de painéis na janela do aplicativo, os outros grupos se redimensionam para usar o espaço recentemente disponível. Ao fechar uma janela flutuante, os painéis dentro dela fecham também.

  • Para abrir um painel, selecione-o no menu Janela.
  • Para fechar um painel ou uma janela, pressione Control-W (Windows) ou Command-W (Mac OS), ou clique no botão Fechar .
  • Para visualizar todas as guias do painel em um grupo de painéis estreito, arraste a barra de rolagem horizontal.
  • Para trazer um painel para frente de um grupo de painéis, siga um destes procedimentos:
    • Clique na guia do painel que você deseja na frente.

    • Passe o cursor sobre a área da guia e gire a roda de rolagem do mouse. A rolagem traz cada painel para frente, um após o outro.

    • Arraste as guias horizontalmente para alterar sua ordem.

  • Para exibir painéis ocultos em um grupo de painéis estreito, arraste a barra de rolagem acima do grupo de painéis.
Arraste a barra de rolagem horizontal para visualizar todos os painéis em um grupo estreito
Arraste a barra de rolagem horizontal para visualizar todos os painéis em um grupo estreito

Trabalhar com vários monitores

Para aumentar o espaço disponível na tela, use vários monitores. Ao trabalhar com vários monitores, a janela do aplicativo é exibida em um monitor e você coloca as janelas flutuantes no segundo monitor. As configurações de monitor são armazenadas no espaço de trabalho.

Clarear ou escurecer a interface

É possível reduzir o brilho, como quando se trabalha em um pacote de edição escurecido ou quando se faz correções de cores. Alterar o brilho afeta os painéis, as janelas e as caixas de diálogo, mas não afeta as barras de rolagem, as barras de título e os menus que não estão dentro dos painéis. Além disso, a alteração não afeta o plano de fundo do aplicativo no Windows.

  1. Escolha Editar > Preferências > Aparência (Windows) ou Premiere Pro > Preferências > Aparência (Mac OS).
  2. Arraste o controle deslizante de Brilho da interface do usuário para a esquerda ou direita. Clique em Padrão para restaurar o nível de brilho padrão.

Tutorial em vídeo - Premiere Pro CC (2017)

A interface do Premiere Pro
A interface do Premiere Pro

Visão geral da interface

Saiba como usar os painéis e as ferramentas do Premiere Pro no fluxo de trabalho de edição de vídeo.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online