Vyberte nabídku Start.
Naposledy aktualizováno
May 19, 2021 08:19:57 PM GMT
Problém
Při spuštění aplikace Adobe Acrobat 9 v systému Windows Vista se zobrazí chybová zpráva: Vyskytla se závažná chyba a aplikace Adobe EPIC_APP nemůže pokračovat. Přeinstalujte prosím tuto aplikaci a zkuste to znovu.
Příčina
Tento problém se obvykle vyskytne kvůli potížím s licencí.
Řešení
Vyzkoušejte jedno z následujících řešení:
Řešení 1: Změňte licenční službu FLEXNet na možnost ručního nastavení.
-
-
Vyberte možnost Spustit.
-
Zadejte řetězec Services.msc.
-
Klikněte na tlačítko OK.
-
Dvakrát klikněte na licenční službu FLEXNet.
-
Změňte typ spouštění na ruční.
Řešení 2: Jednou spusťte soubor Acrobat.exe jako správce a aktivujte licenci.
-
Klikněte pravým tlačítkem na soubor Acrobat.exe.
-
Vyberte možnost Spustit jako správce.
-
Vyberte účet správce.
Řešení 3: Odinstalujte aplikaci Acrobat a přeinstalujte ji pomocí oprávnění správce.
-
Odinstalujte aplikaci Acrobat ze systému.
-
Proveďte čisté spuštění systému Windows Vista.
-
Nainstalujte aplikaci Acrobat pomocí oprávnění správce.
-
Klikněte pravým tlačítkem na soubor setup.exe.
-
Vyberte možnost k otevření dialogu s vlastnostmi.
-
Vyberte kartu Kompatibilita.
-
Vyberte možnost spuštění programu jako správce.
-
Jednou spusťte aplikaci Acrobat pomocí účtu správce a u souboru Shell32.dll nastavte správné nastavení.
-
Přihlaste se ke svému účtu.