Problém

Při spuštění aplikace Adobe Acrobat 9 v systému Windows Vista se zobrazí chybová zpráva: Vyskytla se závažná chyba a aplikace Adobe EPIC_APP nemůže pokračovat. Přeinstalujte prosím tuto aplikaci a zkuste to znovu.

Příčina

Tento problém se obvykle vyskytne kvůli potížím s licencí.

Řešení

Vyzkoušejte jedno z následujících řešení:

Řešení 1: Změňte licenční službu FLEXNet na možnost ručního nastavení.

  1. Vyberte nabídku Start.
  2. Vyberte možnost Spustit.
  3. Zadejte řetězec Services.msc.
  4. Klikněte na tlačítko OK.
  5. Dvakrát klikněte na licenční službu FLEXNet.
  6. Změňte typ spouštění na ruční.

Řešení 2: Jednou spusťte soubor Acrobat.exe jako správce a aktivujte licenci.

  1. Klikněte pravým tlačítkem na soubor Acrobat.exe.
  2. Vyberte možnost Spustit jako správce.
  3. Vyberte účet správce.

Řešení 3: Odinstalujte aplikaci Acrobat a přeinstalujte ji pomocí oprávnění správce.

  1. Odinstalujte aplikaci Acrobat ze systému.
  2. Proveďte čisté spuštění systému Windows Vista.
  3. Nainstalujte aplikaci Acrobat pomocí oprávnění správce.
    1. Klikněte pravým tlačítkem na soubor setup.exe.
    2. Vyberte možnost k otevření dialogu s vlastnostmi.
    3. Vyberte kartu Kompatibilita.
    4. Vyberte možnost spuštění programu jako správce.
    5. Jednou spusťte aplikaci Acrobat pomocí účtu správce a u souboru Shell32.dll nastavte správné nastavení.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online