Řešení problémů a nápověda

Ano! Pomocí nástroje pro automatickou obnovu dat aplikace Illustrator budete moci s největší pravděpodobností obnovit většinu dat i v případě, že jste projekt v poslední době neukládali.

Projděte si článek o opravách chybových ukončení aplikace Illustrator, proveďte jednoduché kontroly a opravy a vyhledejte si řešení konkrétních problémů. 

Zjistěte jméno výrobce grafické karty a aktualizujte její konkrétní ovladače.

Odinstalujte ze svého zařízení veškeré instance nástrojů Microsoft Visual C++ a nainstalujte jejich nejnovější verzi.

Další informace o zjišťování a odstranění poškozených písem najdete v článku o odstraňování problémů s písmem.

Na panelu aplikací klikněte na ikonu Výkon GPU a vyberte možnost Výkon GPU. Získejte další informace o funkci Výkon GPU.

Nejprve aktualizujte ovladače. Pokud se tím problém nevyřeší, pokuste se najít řešení v tomto průvodci odstraňováním problémů s funkcí Výkon GPU.

Podle těchto postupů zkuste optimalizovat výkon aplikace Illustrator v systému Windows nebo Mac OS X.

S aplikací Illustrator lze nyní v počítačích Apple s čipem Apple Silicon M1 nativně pracovat v porovnání s podobně nakonfigurovanými předchozími generacemi systémů o polovinu rychleji. Další informace naleznete v článku o aplikaci Illustrator pro zařízení s čipem Apple Silicon.

Možnosti pro vkládání písem, obrazů a dalších informací můžete nastavit po výběru položky Soubor > Uložit jako nebo Soubor > Uložit kopii. Možnosti se liší v závislosti na zvoleném formátu souboru. Přečtěte si další informace o ukládání kreseb.

Můžete vybrat objekty (nebo texty), které chcete překrýt, a z panelu nabídek vybrat možnost Object (Objekt) > Intertwine (Prolnout) > Make (Vytvořit). Další informace o vytváření a úpravách překrývajících se návrhů, viz Prolínající se objekty.

Realistické 3D grafické prvky můžete vytvořit tak, že zkombinujete efekty a nasvícení s materiály z aplikace Adobe Substance.

Aplikace Illustrator umožňuje vytvořit sdílený odkaz, prostřednictvím kterého mohou ostatní uživatelé přidávat komentáře, a to bez ohledu na to, zda mají účet Adobe či nikoli. Vyberte možnost Sdílet > Sdílet k hodnocení (Beta) a zjistěte, jak sdílet dokumenty pro potřeby hodnocení.

Ano, text nebo textový rámeček můžete zkopírovat z aplikace InDesign do aplikace Illustrator a zachovat přitom vlastnosti stylu písma, formátu, znaků a odstavců zdrojového textu. Zjistěte, jak kopírovat a vkládat text z aplikace InDesign do aplikace Illustrator.

Existuje více způsobů, jak importovat nebo exportovat kresbu mezi aplikacemi Illustrator a Photoshop. Přečtěte si, jak používat kresbu aplikace Illustrator v aplikaci Photoshop.

Pokud chcete, stáhněte si aplikaci Illustrator z katalogu aplikací služby Creative Cloud. Výběrem možnosti Stáhnout zahajte stahování a poté postupujte podle pokynů na obrazovce. Můžete být vyzváni k přihlášení, aby bylo možné dokončit stažení. Další podrobnosti najdete v části věnované stažení aplikací Creative Cloud.

Můžete si také projít systémové požadavky aplikace Illustrator a ujistit se, že je váš systém kompatibilní s našimi aktualizacemi. Aplikaci Illustrator lze nativně spustit v počítačích Apple s čipem Apple Silicon M1. Další informace naleznete v tématu Illustrator pro Apple silicon.

Hledáte informace o tom, jak nainstalovat starší verze? Viz článek Instalace předchozích verzí aplikací Creative Cloud.

Řešení chyby „Neúspěšná instalace“ najdete v článku Chyba: „Neúspěšná instalace“ u aplikace Creative Cloud pro stolní počítače. Informace o řešení dalších problémů se stahováním, instalací a aktualizací najdete v tomto průvodci odstraňováním problémů se stahováním a instalací.

Ano! Zkušební verze jakýchkoli aplikací Creative Cloud (včetně aplikace Illustrator) si můžete stáhnout z katalogu aplikací služby Creative Cloud. Abyste si mohli zkušební verzi stáhnout, budete se muset přihlásit pomocí přihlašovacích údajů k produktu Adobe. Zjistěte, jak stáhnout a nainstalovat zkušební verzi Creative Cloud.

Aplikaci Illustrator a další aplikace služby Creative Cloud můžete nainstalovat až do dvou počítačů. Pokud ji chcete nainstalovat do třetího počítače, budete ji muset v některém z předchozích počítačů deaktivovat. Získejte další informace o instalaci aplikace Creative Cloud do jiného počítače.

Přihlaste se ke svému účtu Adobe. V části Heslo u položky Aktuální heslo vyberte možnost Změnit a postupujte podle pokynů na obrazovce.

Zapomněli jste heslo? Zjistěte, jak můžete obnovit heslo.

Přečtěte si, jak vyřešit některé běžné problémy s přihlášením a získat zpět přístup k účtu.

Změna plánů členství ve službě Creative Cloud je snadná. Postupujte podle těchto podrobných pokynů týkajících se upgradu nebo změny plánu.

Ve většině případů se zkušební verze automaticky převede na placené členství. Pokud jste při registraci ke zkušební verzi nebyli vyzváni k zadání platebních údajů, můžete převést zkušební verzi na placené členství podle těchto podrobných pokynů.

Přečtěte si, jak zrušit členství ve službě Creative Cloud, a seznamte se s podmínkami předplatného produktů společnosti Adobe. Po zrušení předplatného služby Creative Cloud už nebudete mít přístup ke svým aplikacím Creative Cloud ani k většině služeb, které v něm byly zahrnuty. Velikost vašeho cloudového úložiště bude rovněž omezena na 2 GB. I nadále však budete mít přístup k našim bezplatným členským výhodám a ke všem souborům, které jste si uložili přímo do svého zařízení.