Souhrn

Software Adobe Acrobat 9 a Adobe Reader 9 se vyznačuje význačným vylepšením přinášejícím změnu tvorby a sdílení elektronických dokumentů. Aplikace Acrobat a Reader 9 nativně podporují technologii Adobe Flash a umožňují sjednotit množství různého obsahu do obsáhlých portfolií PDF. Díky těmto aplikacím můžete také v reálném čase využívat funkce pro společné procházení dokumentů PDF s kolegy.

Produkty

  • aplikace Adobe Reader 9;
  • aplikace Adobe Acrobat 9 Pro Extended;
  • aplikace Adobe Acrobat 9 Pro;
  • aplikace Adobe Acrobat 9 Standard.

Požadavky

aplikace Reader pro systém Windows;

  • procesor Intel, 1,3 GHz;
  • systém Microsoft Windows 2000 s aktualizací Service Pack 4, systém Windows Server® 2003, systém Windows XP Professional ve verzi Home Edition nebo Tablet PC Edition s aktualizací Service Pack 2 nebo 3, systém Windows Vista® Home Basic, Home Premium, Business, Ultimate nebo Enterprise s aktualizací Service Pack 1 nebo bez ní;
  • 128 MB paměti RAM (doporučeno 256 MB);
  • 335 MB volného místa na pevném disku;
  • prohlížeč Microsoft Internet Explorer 6.0, 6.0 s aktualizací Service Pack 1 nebo 7.0, prohlížeč Firefox 2.0 nebo 3.0.

Aplikace Reader pro systém Mac OS

  • procesor PowerPC G4 nebo G5 nebo procesor Intel;
  • systém Mac OS X, verze 10.4.11 až 10.5.3;
  • 128 MB paměti RAM (doporučeno 256 MB);
  • 405 MB místa na pevném disku;
  • prohlížeč Safari 2.0.4 nebo novější.

Aplikace Acrobat Pro Extended pro systém Windows

  • procesor s frekvencí 1,3 GHz nebo rychlejší;
  • systém Microsoft Windows XP Home, Professional nebo Tablet PC Edition s aktualizací Service Pack 2 nebo 3 (32bitová a 64bitová verze), Windows Server 2003 (v případě 64bitové verze je vyžadována aktualizace Service Pack 2) nebo Windows Vista Home Basic, Home Premium, Business, Ultimate či Enterprise s aktualizací Service Pack 1 či bez ní (32bitová a 64bitová verze);
  • aplikace Internet Explorer 6.0;
  • 512 MB paměti RAM;
  • 2,35 GB volného místa na pevném disku;
  • monitor s rozlišením 1024 × 768;
  • jednotka DVD-ROM;
  • hardwarová akcelerace videa (volitelně).

Podporované platformy UNIX pro nástroj Adobe 3D Capture Utility (volitelně)

  • systém Sun Solaris 2.8: procesor UltraSPARC®;
  • systém IBM AIX 5.2: procesor POWER4 nebo PowerPC® 604;
  • systém SGI IRIX 6.5: procesor RISC 5000;
  • systém HP-UX 11.0: procesor PA-RISC 2.0;
  • nástroj UNIX Capture: 200 MB volného místa na pevném disku.

Aplikace Acrobat Pro pro systém Windows

  • procesor s frekvencí 1,3 GHz nebo rychlejší;
  • systém Microsoft Windows XP Home, Professional nebo Tablet PC Edition s aktualizací Service Pack 2 nebo 3 (32bitová a 64bitová verze), Windows Server 2003 (v případě 64bitové verze je vyžadována aktualizace Service Pack 2) nebo Windows Vista Home Basic, Home Premium, Business, Ultimate či Enterprise s aktualizací Service Pack 1 či bez ní (32bitová a 64bitová verze);
  • aplikace Internet Explorer 6.0;
  • 256 MB paměti RAM (doporučuje se 512 MB);
  • 2,13 GB volného místa na pevném disku;
  • monitor s rozlišením 1024 × 768;
  • jednotka DVD-ROM;
  • hardwarová akcelerace videa (volitelně).

Aplikace Acrobat Pro pro systém Mac OS

  • procesor PowerPC G4 nebo G5 nebo procesor Intel®;
  • systém Mac OS X ve verzi 10.4.11 nebo 10.5;
  • 256 MB paměti RAM (doporučuje se 512 MB);
  • 1,42 GB volného místa na pevném disku;
  • monitor s rozlišením 1024 × 768;
  • jednotka DVD-ROM.

Aplikace Acrobat Standard pro systém Windows

  • procesor s frekvencí 1,3 GHz nebo rychlejší;
  • systém Microsoft Windows XP Home, Professional nebo Tablet PC Edition s aktualizací Service Pack 2 nebo 3 (32bitová a 64bitová verze), Windows Server 2003 (v případě 64bitové verze je vyžadována aktualizace Service Pack 2) nebo Windows Vista Home Basic, Home Premium, Business, Ultimate či Enterprise s aktualizací Service Pack 1 či bez ní (32bitová a 64bitová verze);
  • aplikace Internet Explorer 6.0;
  • 256 MB paměti RAM (doporučuje se 512 MB);
  • 985 MB místa na pevném disku;
  • monitor s rozlišením 1024 × 768;
  • jednotka DVD-ROM;
  • hardwarová akcelerace videa (volitelně).

Jazyky

Angličtina, francouzština, němčina a japonština

Distribuce

Úplné instalační programy

Datum vydání

25. června 2008

Známé problémy a alternativní řešení

1677726: Instalace pro správu s objektem zásad skupiny není podporována pro sdružený instalační program aplikace Reader a prostředí AIR.

V současné době je instalace pro správu s objektem zásad skupiny podporována pouze aplikací Reader.

1625896: Při ukládání sešitu aplikace Excel 2007 do souboru PDF se vytvoří rozvržení odlišné od rozvržení v sešitu aplikace Excel 2007.

Jedná se o známý problém s aplikací Microsoft Excel 2007 popsaný v článku číslo 941506 znalostní báze Microsoft Knowledge Base. Chcete-li tento problém vyřešit, nakonfigurujte nastavení dpi v aplikaci Excel 2007 tak, aby se shodovalo s nastavením dpi v souboru PDF. Další informace naleznete v článku kb403530.

1583743: Tisk příloh z „neotevřeného“ e-mailu v aplikacích Outlook 2003 a 2007 se nezdaří.

Při pokusu o tisk příloh z neotevřených e-mailů v aplikacích Outlook 2003 a 2007 se vyskytne chyba. Pokud chcete tento problém vyřešit, nejprve otevřete e-mail a poté vytiskněte přílohy. Další informace naleznete v článku kb403531.

1511555: Některá písma jazyka PostScript se na tiskárnách SHARP AR-M455N s jazykem PCL 6 nevytisknou správně.

Pokud se písma jazyka PostScript nevytisknou na tiskárnách SHARP AR-M455N s jazykem PCL 6 správně, vyřešíte problém aktualizací ovladače. Na webu společnosti SHARP vyhledejte aktualizovaný ovladač. Další informace naleznete v článku kb403722.

1668237: Bylo nahlášeno selhání tisku klonů HP PostScript při použití ovladače jazyka PostScript společnosti Microsoft.

Pokud dojde k selhání tiskárny HP s naklonovaným nastavením a ovladačem jazyka PostScript společnosti Microsoft, vyřešíte problém aktualizací ovladače jazyka PostScript společnosti HP. Další informace naleznete v článku kb403734.

1683042: Exportované soubory PostScript jsou velké.

Exportované soubory PostScript mohou být příliš velké. Chcete-li využít alternativní řešení, změňte nastavení správy barev aplikace Acrobat 9.0 tak, aby odpovídalo aplikaci Acrobat 8.0. Zvolte možnost Soubor > Uložit jako > Postscript > Nastavení. V podokně Správa barev nastavte v nabídce Správa barev Acrobat možnost Zpracování barev na hodnotu Správa barev tiskárny. Tímto nastavením vrátíte nastavení aplikace Acrobat 8.x a velikosti souborů PostScript se zmenší.

1833314: Aplikace Word nebo Excel selže, když jiná osoba, než která nainstalovala aplikaci Acrobat, klikne na možnost k vložení videa.

Pokud se uživatel, který nenainstaloval aplikaci Acrobat, pokusí vložit video z aplikace Microsoft Word nebo Excel, tyto aplikace selžou. Alternativním řešením je přidání klíče registru HKEY_CURRENT_USER\Software\Adobe\Adobe Acrobat\9.0\InstallPath set (výchozí) do umístění C:\Program Files\Adobe\Acrobat 9.0\Acrobat, kde cesta C:\Program Files\Adobe\Acrobat 9.0 odkazuje na složku instalace aplikace.

1823702: Aplikace Excel 2007 selže při vytváření souboru PDF, pokud jsou všechny buňky vybrány.

Pokud vyberete všechny buňky v tabulce aplikace Excel a použijete k vytvoření souboru PDF možnost k výběru na pásu karet, aplikace Excel selže. Doporučuje se soubor do formátu PDF převést pomocí metody tisku.

1695917: Doplněk k tvorbě souboru PDF je v aplikaci společnosti Microsoft vypnut.

Aplikace společnosti Microsoft, které jsou neočekávaně ukončeny, doplňky z bezpečnostních důvodů vypnou. (Doplňky jsou například vypnuty, pokud je systém při tvorbě souboru PDF neočekávaně ukončen.) Pokud se vyskytne tento problém, vyhledejte řešení v článku kb403561.

Pokud není při převodu dokumentu aplikace Word do souboru PDF u obsahu vybrána možnost Namísto čísel stránek použít hypertextové odkazy, v souboru PDF nejsou vytvořeny hypertextové odkazy. Tento problém vyřešíte zaškrtnutím možnosti Namísto čísel stránek použít hypertextové odkazy.

1663317: Při převodu dokumentu aplikace Word 2007 do souboru PDF se dvoustránkové zobrazení změní na jednostránkové zobrazení.

Pokud je soubor PDF vytvořen z dokumentu aplikace Word 2007 v zobrazení Rozložení knihy, vytvoří se soubor PDF v jednostránkovém a nikoli dvoustránkovém zobrazení. Chcete-li problém vyřešit, postupujte podle následujících kroků:

  1. Na pásu karet aplikace Acrobat klikněte na ikonu Vytvořit PDF.

  2. Uložte soubor PDF s výchozím nastavením.

  3. Soubor PDF otevřete v aplikaci Acrobat nebo Reader.
  4. Vyberte možnost Soubor > Tisknout.

  5. V rozevíracím seznamu Měřítko stránky vyberte v části Velikost a zpracování stránek možnost tisku Brožura.

  6. Klikněte na tlačítko OK.

1802672: Vytváření souborů PDF pomocí převodu z webu v systému Windows 2008 Server (32bitová a 64bitová verze) se nezdaří.

Zkontrolujte, zda je vybráno rozšířené nastavení zabezpečení aplikace Internet Explorer Povolit rozšíření prohlížečů jiných výrobců. Ve výchozím nastavení systému Windows 2008 Server je výběr této možnosti zrušen a rozšíření se nemohou načíst. Chcete-li tuto funkci použít v systému Windows 2008 Server, postupujte podle následujících pokynů:

  1. Spusťte aplikaci IE a vyberte možnosti Nástroje > Možnosti Internetu.

  2. Klikněte na kartu Upřesnit a přejděte do části Procházení.

  3. Zaškrtněte možnost Povolit rozšíření prohlížečů jiných výrobců.

  4. Restartujte aplikaci Internet Explorer.

1701952: Skener Kodak i1220 neskenuje, pokud je možnost Metoda přenosu dat nastavena na hodnotu Režim paměti.

Při skenování pomocí skeneru Kodak i1220 se zobrazí chybová zpráva Zvolená komprese není podporovaná. Použijte následující alternativní řešení:

  1. Spusťte aplikaci Acrobat.

  2. Zvolte možnost Soubor > Vytvořit PDF > Ze skeneru > Vlastní skenování.

  3. V dialogu Vlastní skenování vyberte nainstalovaný ovladač.

  4. Klikněte na položku Volby v části Vstup.

  5. Nastavte položku Metoda přenosu dat na hodnotu Nativní režim.
  6. Zahajte skenování. Před skenováním odstraňte nastavení komprese v uživatelském rozhraní skeneru nastavením komprese na možnost None.

3129205: Japonština: Uživatelům se nezobrazuje text zadaný v japonštině do doby, než potvrdí hodnotu v portfoliu.

Při úpravách portfolia můžete zadat text do polí, například název a popis souboru a text úvodní stránky. Uživatelé ovšem zadávaný japonský text nevidí, dokud nepotvrdí hodnotu. Nebo dvakrát stiskněte mezerník a zobrazte okno kandidáta, zvolte jednoho z kandidátů a poté potvrďte hodnotu.)

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online