Načtení aplikace Reader nebo Acrobat místo jiných aplikací a zobrazení chyby nepodporovaného typu souboru

Problém

Při spuštění jiných programů v systému Microsoft Windows Vista se místo nich načte aplikace Adobe Reader nebo Adobe Acrobat a zobrazí se upozornění na nepodporovaný typ souboru.

Příčina

V systému Windows byla přípona EXE poškozena jinou aplikací nebo virem a když chtěl uživatel otevřít soubory EXE pomocí relevantního programu, systém Windows vybral před kliknutím na tlačítko OK aplikaci Adobe Reader nebo Adobe Acrobat, které se nacházely v horní části seznamu nabídnutých aplikací. Pokud k této situaci dojde, aplikace Adobe Reader nebo Adobe Acrobat bude použita k otevření souborů s příponou EXE, která se běžně používá pouze pro spouštění aplikací.

Řešení

Poznámka: Tento problém je způsoben aplikací třetí strany, která nahradí příponu EXE v systému Microsoft Windows Vista, a jeho příčinou nejsou aplikace Adobe Reader, Adobe Acrobat ani jiné aplikace společnosti Adobe Inc. Technická podpora společnosti Adobe neposkytuje podporu softwaru třetích stran a tyto informace uvádí pouze jako projev dobré vůle.

Použití editoru registru systému Windows k obnovení výchozích hodnot třídy EXE

  1. Odeberte aplikaci Adobe Reader nebo Adobe Acrobat z nabídky Přidat nebo odebrat programy.
    1. Klikněte na tlačítko Start, do okna hledání zadejte řetězec appwiz.cpl a stiskněte klávesu ENTER.
    2. Vyberte aplikaci Adobe Reader nebo Adobe Acrobat a vyberte možnost Odinstalovat. Po instalace budete vyzváni k restartování počítače. Zvolte možnost k okamžitému restartování.
  2. Klikněte na tlačítko Start, do okna hledání zadejte řetězec regedit a stiskněte klávesu ENTER.

Upozornění: Tento postup vyžaduje úpravu registru systému Windows. Společnost Adobe neposkytuje podporu pro úpravu registru, který obsahuje důležité informace o systému a aplikaci. Než začnete upravovat registr, nezapomeňte ho zazálohovat. Další informace o registru naleznete v dokumentaci systému Windows, případně se obraťte na společnost Microsoft.

  1. Přejděte do části HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.exe.
  2. Klikněte pravým tlačítkem na složku OpenWithList a složku odstraňte.
  3. Klikněte pravým tlačítkem na složku UserChoice a složku odstraňte.
  4. Zavřete nástroj REGEDIT.
  5. Přeinstalujte aplikaci Adobe Acrobat nebo Adobe Reader.

Další informace

Technická podpora společnosti Adobe identifikovala tento problém u dvou produktů, u správce aktualizace společnosti Intuit pro software QuickBooks a správce aktualizace společnosti Corel pro procesor WordPerfect. Další informace o těchto produktech získáte od společností Intuit Corporation a Corel Corporation.

Logo Adobe

Přihlaste se ke svému účtu.