Příručka uživatele Zrušit

Nastavení zobrazení panelu Obsah v aplikaci Adobe Bridge

  1. Průvodce uživatele aplikace Bridge
  2. Úvod
    1. Co je nového v aplikaci Bridge
    2. Systémové požadavky aplikace Bridge
    3. Pracovní plocha aplikace Adobe Bridge
    4. Importování fotografií pomocí aplikace Photo Downloader
    5. Uspořádání obsahu a datových zdrojů v aplikaci Adobe Bridge
  3. Práce s datovými zdroji
    1. Knihovny Creative Cloud v aplikaci Bridge
    2. Vytvoření stránky miniatur na výstupní pracovní ploše
    3. Prohlížení a správa souborů v aplikaci Adobe Bridge
    4. Práce s metadaty v aplikaci Adobe Bridge
    5. Práce s vyrovnávací pamětí aplikace Adobe Bridge
    6. Použití klíčových slov v aplikaci Adobe Bridge
    7. Spuštění aplikace Adobe Bridge
    8. Nastavení zobrazení panelu Obsah v aplikaci Adobe Bridge
    9. Náhled obrázků a úprava času pořízení
    10. Použití kolekcí v aplikaci Adobe Bridge
    11. Balíčky souborů v aplikaci Adobe Bridge
    12. Automatizace úloh v aplikaci Adobe Bridge
    13. Tvorba pracovních postupů
    14. Náhled souborů dynamických médií v aplikaci Adobe Bridge
    15. Vytváření webových galerií a dokumentů PDF
    16. Práce se sdílenou vyrovnávací pamětí aplikace Bridge
    17. Správa vyrovnávací paměti médií
  4. Bridge a další aplikace Adobe
    1. Práce s aplikací Adobe Media Encoder
    2. Práce s aplikací Adobe Premiere Pro
  5. Export a publikování
    1. Převod souborů pomocí panelu Exportovat
    2. Publikování obrázků ve službě Adobe Stock
    3. Publikování položek do služby Adobe Portfolio
  6. Klávesové zkratky
    1. Klávesové zkratky pro Adobe Bridge
    2. Panel klávesových zkratek v aplikaci Adobe Bridge
  7. Adobe Camera Raw
    1. Správa nastavení nástroje Camera Raw
    2. Otáčení, oříznutí a úprava obrázků
    3. Oprava obrázků pomocí nástroje Rozšířené odstranění bodů v aplikaci Camera Raw
    4. Kruhové filtry v aplikaci Camera Raw
    5. Automatická korekce perspektivy v aplikaci Camera Raw
    6. Vytváření panoramat
    7. Verze zpracování v nástroji Camera Raw
    8. Vytváření lokálních přizpůsobení v nástroji Camera Raw

 

Panel Obsah zobrazuje miniatury, detailní miniatury nebo seznam souborů a složek ve vybrané složce. V úvodním nastavení vygeneruje aplikace Adobe Bridge pomocí správy barev miniatury a zobrazí je v panelu Obsah spolu s názvy souborů, složek a s hodnoceními a štítky.

Vzhled panelu Obsah lze upravit tak, že se budou spolu s miniaturami zobrazovat podobné informace nebo budou miniatury zobrazeny jako seznam. Miniatury lze zvětšit nebo zmenšit a také můžete nastavit jejich kvalitu. Chcete-li určit polohu posuvníků, zvolte možnost Vodorovné rozvržení nebo Svislé rozvržení z nabídky panelu Obsah. Pokud vyberete možnost Automatické rozvržení, aplikace Adobe Bridge bude podle potřeby přepínat mezi vodorovným a svislým rozvržením.

Možnost režimu zobrazení

Zvolte jeden z následujících příkazů z nabídky Zobrazení:
  • Chcete-li zobrazit soubory a složky jako miniatury s názvem souboru nebo složky s hodnoceními a štítky, zvolte možnost Miniatury.

  • Podrobnosti, chcete-li zobrazit miniatury s dalšími textovými informacemi.

  • Seznam, chcete-li zobrazit soubory a složky v seznamu názvů souborů s příslušnými metadaty ve sloupcovém formátu.

  • Zobrazovat pouze miniaturu, chcete-li zobrazit miniatury bez textové informace, popisků nebo hodnocení.

     

Poznámka:

Klepněte na tlačítka v pravém dolním rohu okna aplikace Adobe Bridge, chcete-li Zobrazit obsah jako miniatury, Zobrazit obsah jako podrobnosti nebo Zobrazit obsah jako seznam.

Určení kvality miniatury

Aplikace Adobe Bridge umožňuje vybrat si z různých možností zobrazení miniatur obrázků.

Rychlejšího procházení docílíte, pokud zvolíte složku a v panelu aplikací programu Adobe Bridge klepnete na ikonu Procházet rychle s upřednostněním vložených obrázků .

Chcete-li zvýšit kvalitu zobrazovaných miniatur, klikněte na ikonu Možnosti kvality miniatur a Generování náhledů  () v panelu aplikací programu Adobe Bridge a vyberte jednu z následujících možností – Velikost náhledu, Kvalita náhledu, Generování náhledu, a Náhled pro přiblížení. Doporučená nastavení budou fungovat pro většinu pracovních postupů. Pokud je však potřeba náhled vyšší kvality, můžete změnit nastavení na základě vaší konkrétní potřeby.

Vylepšená kvalita náhledu

Velikost náhledu

  • Vložené (Nejrychlejší): Tuto možnost preferujte, chcete-li pro rychlejší pracovní postupy použít miniatury s nízkým rozlišením vložené do zdrojového souboru. Tyto miniatury nejsou spravovány podle barev. Tato možnost je ekvivalentem možnosti Procházet rychle s upřednostněním vložených obrázků.
  • Standardní (Doporučeno): Budou použity vložené miniatury, ale pro účely náhledu vytvoří aplikace Adobe Bridge miniatury se správou barev vygenerované ze zdrojových souborů.
  • Velikost monitoru (pro monitory HiDPI): Náhledy ve velikosti monitoru generují náhledy na základě rozlišení monitoru.  Pokud jsou povoleny náhledy ve velikosti monitoru, obrázky se v panelu náhledu nebo zobrazení na celé obrazovce zobrazují ostře.

Kvalita náhledu

  • Standardní (doporučeno): Tuto možnost použijte pro rychlejší vytváření normálních náhledů.
  • Vysoká (vytěžuje procesor): Tuto možnost použijte k generování náhledů vyšší kvality. Výběrem této možnosti budete vytěžovat procesor a generování náhledu bude trvat delší dobu.

Generování náhledů

  • Na vyžádání (Generovat náhled pouze v případě potřeby): Tuto možnost použijte k generování barevně spravovaných miniatur a náhledů jen když je potřebujete. Například pro zobrazení v okně na celou obrazovku nebo v panelu náhledu.
  • Vždy generovat (Doporučeno): Tuto možnost použijte ke generování barevně spravovaných miniatur a náhledů pro všechny obrázky.

Náhled pro přiblížení

  • Vždy generovat 100% náhledy (vytěžuje procesor, úložiště): Tuto možnost použijte k vytvoření 100% náhledů obrázků na pozadí pro nástroj Lupa a přiblížení zobrazení prezentace/celé obrazovky. Toto nastavení urychluje operace lupy a prezentace, ale vyžaduje více volného místa na disku a počáteční procházení je pomalejší. Více informací najdete v části Použití nástroje lupa a Zobrazení snímků jako prezentace.

Zobrazení náhledů velikosti monitoru

Náhledy velikosti monitoru generují náhledy na základě rozlišení monitoru. S povolenými náhledy velikosti monitoru se obrázky zobrazují ostře v panelu náhledu nebo v zobrazení na celou obrazovku.

Chcete-li zkontrolovat náhledy velikosti monitoru pro vaše položky, proveďte některou z následujících akcí:

  • Přejděte na Upravit (Win) / Adobe Bridge (Mac) > Předvolby > Další možnosti a povolte možnost Generovat náhledy velikosti monitoru .
  • Klepněte na ikonu Možnosti pro kvalitu miniatur a generování náhledu () na panelu aplikace Adobe Bridge a v části Velikost náhledu zvolte Velikost monitoru .

Nastavení velikosti miniatur

Zmenšete miniatury, chcete-li jich zobrazit více najednou, nebo je zvětšete, abyste se mohli podívat na jejich detaily.

  • Přetáhněte posuvník Miniatura  dole v okně aplikace Adobe Bridge.
Poznámka:

Jestliže změníte velikost okna aplikace Adobe Bridge v režimu Automatické rozvržení, velikost miniatur v panelu Obsah se také změní. Chcete-li tomu zabránit, z nabídky panelu Obsah zvolte Vodorovné rozvržení nebo Svislé rozvržení.

Poznámka:

Pokud se na panelu Obsah nezobrazil název souboru nebo jiná metadata s miniaturou obrázku, tažením posuvníku doprava miniatury zvětšíte.

  • kliknutím na tlačítko Menší velikost miniatur na levém konci posuvníku miniatur zmenšíte počet sloupců v panelu Obsah o jeden. kliknutím na tlačítko Větší velikost miniatur na pravém konci posuvníku miniatur zvětšíte počet sloupců v panelu Obsah o jeden. Aplikace Adobe Bridge automaticky maximalizuje velikost miniatur v závislosti na počtu zobrazených sloupců.

Uzamčení mřížky

Uzamknutím mřížky zajistíte, že aplikace Bridge bude v panelu Obsah vždy zobrazovat kompletní miniatury. Při zamknuté mřížce si miniatury zachovávají svou konfiguraci, pokud změníte velikost okna nebo otevřete či zavřete panely.

  1. Vyberte možnosti Zobrazení > Zámek mřížky nebo klepněte na tlačítko Zámek mřížky  vedle posuvníku miniatur ve spodní části okna aplikace Adobe Bridge.

Zobrazení dalších metadat u miniatur

Předvolba Předvolba Přídavné řádky metadat miniatury určuje, zda se u miniatur na panelu Obsah mají zobrazovat další informace metadat.

  1. Vyberte možnosti Úpravy > Předvolby (Win) nebo Adobe Bridge > Předvolby (Mac ) a klikněte na položku Miniatury.

  2. V části Přídavné řádky metadat miniatury zvolte typ metadat, který chcete zobrazit. Můžete zobrazit až čtyři přídavné řádky informací.

Omezení velikosti souboru pro miniatury

Velikost souborů, pro které aplikace Adobe Bridge vytváří miniatury, lze omezit (zobrazování velkých souborů může zpomalit chod aplikace). Pokud aplikace Adobe Bridge nemůže vytvořit miniatury, zobrazí ikonu přiřazenou danému typu souboru. Aplikace Adobe Bridge toto nastavení ignoruje při zobrazování miniatur videosouborů.

  1. Vyberte možnosti Úpravy > Předvolby (Win) nebo Adobe Bridge > Předvolby (Mac ) a klikněte na položku Miniatury.

  2. V okně Nezpracovávat soubory větší než zadejte číselnou hodnotu.

Přizpůsobení zobrazení seznamu

Seznam můžete přizpůsobit seřazením a změnou velikosti sloupců a určením kategorií metadat, které chcete zobrazovat.

  1. Zvolte možnosti Zobrazení > Seznam.
  2. Proveďte libovolný z následujících úkonů:
    • kliknutím na libovolné záhlaví sloupce změňte směr řazení.

    • klikněte pravým tlačítkem (Windows) nebo podržte stisknutou klávesu Control a klikněte (Mac OS) na nadpis kteréhokoliv sloupce, chcete-li zvolit jinou kategorii metadat, zavřít sloupec, vložit nový sloupec, změnit velikost sloupce nebo se vrátit k výchozí konfiguraci.

    Poznámka:

    Sloupec Název je vždy zcela vlevo.

    • Přetažením svislé oddělovací lišty sloupců změňte jejich šířku.

    • Poklikáním mezi dva nadpisy sloupců automaticky změníte velikost sloupce vlevo.

 Adobe

Získejte pomoc rychleji a snáze

Nový uživatel?