Příručka uživatele Zrušit

Pracovní plocha aplikace Adobe Bridge

  1. Průvodce uživatele aplikace Bridge
  2. Úvod
    1. Co je nového v aplikaci Bridge
    2. Systémové požadavky aplikace Bridge
    3. Pracovní plocha aplikace Adobe Bridge
    4. Importování fotografií pomocí aplikace Photo Downloader
    5. Uspořádání obsahu a datových zdrojů v aplikaci Adobe Bridge
  3. Práce s datovými zdroji
    1. Knihovny Creative Cloud v aplikaci Bridge
    2. Vytvoření stránky miniatur na výstupní pracovní ploše
    3. Prohlížení a správa souborů v aplikaci Adobe Bridge
    4. Práce s metadaty v aplikaci Adobe Bridge
    5. Práce s vyrovnávací pamětí aplikace Adobe Bridge
    6. Použití klíčových slov v aplikaci Adobe Bridge
    7. Spuštění aplikace Adobe Bridge
    8. Nastavení zobrazení panelu Obsah v aplikaci Adobe Bridge
    9. Náhled obrázků a úprava času pořízení
    10. Použití kolekcí v aplikaci Adobe Bridge
    11. Balíčky souborů v aplikaci Adobe Bridge
    12. Automatizace úloh v aplikaci Adobe Bridge
    13. Tvorba pracovních postupů
    14. Náhled souborů dynamických médií v aplikaci Adobe Bridge
    15. Vytváření webových galerií a dokumentů PDF
    16. Práce se sdílenou vyrovnávací pamětí aplikace Bridge
    17. Správa vyrovnávací paměti médií
  4. Bridge a další aplikace Adobe
    1. Práce s aplikací Adobe Media Encoder
    2. Práce s aplikací Adobe Premiere Pro
  5. Export a publikování
    1. Převod souborů pomocí panelu Exportovat
    2. Publikování obrázků ve službě Adobe Stock
    3. Publikování položek do služby Adobe Portfolio
  6. Klávesové zkratky
    1. Klávesové zkratky pro Adobe Bridge
  7. Adobe Camera Raw
    1. Správa nastavení nástroje Camera Raw
    2. Otáčení, oříznutí a úprava obrázků
    3. Oprava obrázků pomocí nástroje Rozšířené odstranění bodů v aplikaci Camera Raw
    4. Kruhové filtry v aplikaci Camera Raw
    5. Automatická korekce perspektivy v aplikaci Camera Raw
    6. Vytváření panoramat
    7. Verze zpracování v nástroji Camera Raw
    8. Vytváření lokálních přizpůsobení v nástroji Camera Raw

 

Zjistěte, jak v aplikaci Adobe Bridge používat a spravovat panely, barvy, nastavení jazyka, předvolby a mnohem více.

Pracovní plocha – přehled

Okno aplikace Adobe Bridge se skládá z různých panelů, jako jsou panely Obsah, Náhled, Složky, Oblíbené atd. Tyto panely jsou v okně aplikace rozmístěny v uspořádání, které se nazývá pracovní plocha. Výchozí pracovní plocha obsahuje skupiny panelů uspořádaných do určitého rozvržení, které usnadňuje konkrétní pracovní postupy.

Pracovní plochu si můžete přizpůsobit uspořádáním panelů do rozvržení, které nejlépe vyhovuje vašemu stylu práce. Při změně uspořádání panelů se velikost ostatních panelů automaticky změní podle velikosti okna. Můžete také vytvořit a uložit několik vlastních pracovních ploch pro různé úlohy, například jednu pro vyřazování a druhou pro náhled.

Pracovní plocha aplikace Bridge
Uživatelské rozhraní aplikace Adobe Bridge

Následující položky jsou hlavní součásti pracovního prostoru aplikace Adobe Bridge:

Panel nabídky

Kliknutím na libovolnou z položek Soubor, Upravit, Zobrazit, Balíčky, Štítek, Nástroje, Okno a Nápověda na panelu nabídky zobrazíte dostupné možnosti rozevírací nabídky specifické pro danou aplikaci.

Pruh aplikace

Panel aplikace obsahuje tlačítka Vpřed a Zpět pro navigaci ve složkách, Přejít do seznamu nadřazené složky nebo složky Oblíbené, Zobrazit poslední, Vrátit se do aplikace (ze které je spuštěna aplikace Bridge), Získat fotografie z fotoaparátu a karet, Nástroje pro hodnocení, Zkontrolovat informace o souboru, Hromadné přejmenování, Otevřít v modulu Camera Raw a Otočit, nabídku pro výběr pracovní plochy a vyhledávací pole.

bridge-header

A. Vpřed a Zpět pro navigaci ve složkách B. Přejít do seznamu nadřazené složky nebo složky Oblíbené C. Zobrazit poslední D. Vrátit se do aplikace E. Získat fotografie z fotoaparátu a karet F. Hodnocení G. Otevřít v modulu Camera Raw. H. Otočit I. Pracovní plocha J. Vyhledávací pole 

Řádek s cestou

Zobrazuje cestu k zobrazené složce a umožňuje procházet adresářem. Tento řádek obsahuje také možnosti pro kvalitu náhledu a generování miniatur, možnosti pro filtrování, možnosti pro řazení a tlačítka Změnit pořadí řazení, Otevřít naposledy procházenou složku, Vytvořit novou složku a Odstranit položku.

Panel Oblíbené

Poskytuje rychlý přístup k často procházeným složkám. Na tento panel můžete také přetáhnout složku a připnout ji jako oblíbenou.

Panel Složky

Zobrazuje hierarchii složek. Použijte ho k procházení složek.

Panel Filtr

Umožňuje uspořádání a filtrování souborů, které se zobrazují v panelu Obsah.

Panel Kolekce

Umožňuje vytvářet, vyhledávat a otevírat kolekce a kolekce Smart.

Panel Exportovat

Umožňuje převádět soubory, jako jsou videa, PDF nebo obrázky, a exportovat je ve formátu souboru obrázku pro rychlejší nahrávání na web. Další informace naleznete v tématu Převod souborů pomocí panelu Exportovat.

Panel Obsah

Zobrazí soubory vybrané pomocí navigačních tlačítek nabídky, řádku s cestou, panelu Oblíbené a panelu Kolekce. Okraje a mezery v panelu Obsah byly efektivně využity, aby se do výchozího zobrazení vešlo více miniatur. Můžete také otevřít více karet s obsahem, a zobrazit tak současně soubory z více složek. 

Panel Publikovat

Nahrávejte obsah do služby Adobe Stock a Adobe Portfolio přímo z aplikace Bridge. Více podrobností najdete v části Publikování obrázků do služby Adobe Stock a Publikování položek do služby Adobe Portfolio.
Chcete-li tento panel zobrazit na jakékoli pracovní ploše, vyberte Okna > Panel Publikovat.

Panel Náhled

Zobrazuje náhled vybraného souboru nebo souborů. Náhledy jsou samostatné a obvykle větší než miniatura obrázku zobrazovaná v panelu Obsah. Změnou velikosti panelu můžete zvětšit nebo zmenšit náhled. Pokud používáte více monitorů, můžete zrušit ukotvení panelu Náhled a poté jej umístit na druhý monitor, abyste mohli zobrazovat náhledy ve větší velikosti.

Metadata, panel

Obsahuje informace metadat pro vybraný soubor. Pokud je vybráno více souborů, jsou zde uvedena společná data (například klíčová slova, datum vytvoření a nastavení expozice). Další informace najdete v části Panel Metadata.

Panel Klíčová slova

Usnadňuje uspořádání obrázků tím, že se k nim připojí klíčová slova.

Panel Výstup

Obsahuje možnosti pro vytváření stránek miniatur PDF. Zobrazí se při výběru výstupní pracovní plochy. Více informací najdete v části Vytvořit stránky miniatur na výstupní pracovní ploše.

Panel Knihovny

Umožňuje získat přístup ke knihovnám Creative Cloud v aplikaci Bridge. Další informace naleznete v části Knihovny Creative Cloud v aplikaci Bridge.

Panel Pracovní postup

Pomáhá kombinovat různé úlohy a spojovat je dohromady, a tím vytvářet pracovní postupy k opakovanému použití. Více informace najdete v části Tvůrce pracovních postupů.

Vyhledávání ve službě Adobe Stock

Kromě možnosti hledat položky v aplikaci Bridge nebo na vašem počítači můžete také v poli Rychlé vyhledávání (v pravé části pruhu aplikace) hledat vysoce kvalitní ilustrace, vektorové grafiky a fotografie ve službě Adobe Stock. Při hledání se výsledky zobrazují ve výchozím webovém prohlížeči na webu Adobe Stock. Více informací o službě Adobe Stock , najdete na webu Informace a podpora pro službu Adobe Stock.

Pomocí rozevíracího seznamu v poli Rychlé vyhledávání můžete přepínat mezi prohledáváním Adobe Stock a prohledáváním nápovědy Windows (Win)/Spotlight (Mac).

search-bridge-workspace
Možnost prohledávání služby Adobe Stock

Přizpůsobení panelů

Ukotvení, seskupení nebo uvolnění panelů

Panely můžete společně ukotvit, přesouvat do skupin nebo ze skupin či uvolnit a následně umístit jako plovoucí nad okno aplikace. Při přetahování panelu se zvýrazní cílové zóny přetažení, což jsou oblasti, do kterých můžete panel přesunout. Zvolená cílová zóna přetažení určí, kam bude panel vložen a zda bude ukotven nebo seskupen s jinými panely.

Zóny ukotvení

Podél okrajů panelu, skupiny nebo okna se nacházejí zóny ukotvení. Při ukotvení je panel umístěn do blízkosti existující skupiny, přičemž velikost všech skupin se změní tak, aby se do nich nový panel vešel.

Přetažení panelu (A) do zóny ukotvení (B) za účelem jeho ukotvení (C)

Zóny seskupení

Zóny seskupení se nacházejí uprostřed panelu nebo skupiny a podél oblasti záložek panelů. Přetažením panelu na zónu seskupení jej umístíte nad další panely.

adobe-bridge-grouping-zones
Přetažení panelu (A) do zóny seskupení (B) za účelem jeho seskupení se stávajícími panely (C)

Ukotvení nebo seskupení panelů

  1. Pokud panel, který chcete ukotvit nebo seskupit, není viditelný, vyberte jej z nabídky Okno.

  2. Přetáhněte požadovaný panel na příslušnou cílovou zónu přetažení. Aplikace ukotvuje nebo seskupuje podle typu cílové zóny přetažení.

    Pokud při přetahování panelu stisknete klávesu Ctrl, panel se změní na volně plovoucí.

    Můžete zvolit, zda budou panely ve skupině panelů uspořádány nad sebou nebo zobrazeny se záložkami. Panely uspořádané nad sebou lze rozbalit a sbalit jediným kliknutím myši na záhlaví panelu nebo klepnutím prstu při použití dotykového povrchu. Zvolte požadovanou možnost v nabídce Nastavení skupiny panelů.

Zrušení ukotvení panelu a jeho umístění do plovoucího okna

Pokud zrušíte ukotvení panelu, a tím jej umístíte do plovoucího okna, můžete do tohoto okna přidávat další panely a upravovat je podobně jako v případě okna aplikace. Plovoucí okna můžete používat na sekundárním monitoru nebo k vytváření stejných pracovních ploch, jaké byly používány v dřívějších verzích aplikací společnosti Adobe.

  1. Vyberte panel, pro který chcete zrušit ukotvení (pokud není viditelný, vyberte jej v nabídce Okno), a poté proveďte jeden z následujících úkonů:

    • V nabídce panelu zvolte položku Zrušit ukotvení panelu nebo Zrušit ukotvení skupiny panelů. Položka Zrušit ukotvení skupiny panelů zruší ukotvení celé skupiny panelů.

    • Podržte stisknutou klávesu Ctrl (Windows®) nebo Command (Mac OS®) a přetáhněte panel nebo skupinu z aktuálního umístění. Po uvolnění tlačítka myši se panel nebo skupina zobrazí v novém plovoucím okně.

    • Přetáhněte panel nebo skupinu mimo okno aplikace. (Pokud je okno aplikace maximalizováno, přetáhněte panel na hlavní panel systému Windows.)

Změna velikosti skupin panelů

Když umístíte ukazatel nad oddělovací čáry mezi skupinami panelů, zobrazí se ikony změny velikosti. Pokud tyto ikony přetáhnete, změní se velikost všech skupin, které sdílejí danou oddělovací čáru. Předpokládejme například, že pracovní plocha obsahuje tři skupiny panelů uspořádané nad sebou ve svislém směru. Pokud přetáhnete oddělovací čáru mezi dvěma spodními skupinami, jejich velikost se změní, ale velikost nejvýše umístěné skupiny zůstane zachována.

Poznámka:

Chcete-li rychle maximalizovat panel pod ukazatelem, stiskněte klávesu zpětného apostrofu. (Nestiskněte klávesu Shift.) Opětovným stisknutím klávesy zpětného apostrofu obnovíte původní velikost panelu.

  1. Proveďte jeden z následujících úkonů:
    • Chcete-li změnit velikost ve vodorovném nebo svislém směru, umístěte ukazatel mezi dvě skupiny panelů. Tvar ukazatele se změní na dvoustrannou šipku .
    • Chcete-li změnit velikost v obou směrech najednou, umístěte ukazatel na průsečík mezi třemi nebo více skupinami panelů. Tvar ukazatele se změní na čtyřstrannou šipku .
  2. Podržte stisknuté tlačítko myši a tažením změňte velikost skupin panelů.
    adobe-bridge-floating-panels
    Změna velikosti skupin panelů ve vodorovném směru přetažením oddělovací čáry mezi skupinami

    A. Původní skupina s ikonou změny velikosti B. Skupiny se změněnou velikostí 

Otevírání, zavírání a posouvání panelů

Když zavřete skupinu panelů v okně aplikace, změní se velikost ostatních skupin tak, aby využily nově dostupné místo. Když zavřete plovoucí okno, zavřou se také panely, které se v něm nacházejí.

  • Chcete-li otevřít panel, vyberte jej v nabídce Okno.
  • Chcete-li zavřít panel nebo okno, stiskněte klávesy Control+W (Windows) nebo Command+W (Mac OS) nebo klikněte na tlačítko Zavřít .
  • Chcete-li zobrazit všechny záložky panelů v úzké skupině panelů, přetáhněte jezdce vodorovného posuvníku.
  • Chcete-li přesunout panel do popředí skupiny panelů, proveďte jeden z následujících úkonů:
    • Klikněte na záložku panelu, který chcete přesunout dopředu.

    • Přesuňte kurzor nad oblast záložek a otáčejte rolovacím kolečkem myši. Při otáčení kolečkem se budou panely posouvat jeden po druhém dopředu.

    • Tažením záložek ve vodorovném směru změňte jejich pořadí.

  • Chcete-li odhalit panely skryté v úzké skupině panelů, přetáhněte jezdce posuvníku nad skupinou panelů.
adobe-bridge-floating-panels
Zobrazení všech panelů v úzké skupině přetažením jezdce vodorovného posuvníku

Rozbalení panelů

Libovolný panel můžete rozbalit a zobrazit v režimu na celou obrazovku a poté přepnout zpět do normálního zobrazení. Můžete tak učinit s aktuálně aktivním panelem nebo s panelem, na který přesunete ukazatel myši.

  1. Přesuňte ukazatel myši na panel, který chcete maximalizovat.

  2. Stiskněte klávesu zpětného apostrofu (`). Tato klávesa se zpravidla nachází vlevo od klávesy číslice jedna (1). Někteří uživatelé tuto klávesu znají jako klávesu zpětných uvozovek nebo klávesu znaku tilda. Dalším stisknutím klávesy zpětného apostrofu obnovíte předchozí velikost panelu. Vybraný panel můžete také maximalizovat výběrem položky Okno > Maximalizovat rámeček. Chcete-li obnovit předchozí velikost panelu, zvolte položku Okno > Obnovit velikost rámečku. Velikost vybraného panelu můžete také maximalizovat současným stisknutím klávesy Shift a klávesy zpětného apostrofu. Stisknutím klávesy zpětného apostrofu přepnete velikost panelu, na který jste přesunuli ukazatel myši.

Poznámka:

Když je aplikace Adobe Bridge instalována na počítači s jinou než americkou klávesnicí, příkaz Maximalizovat nebo obnovit rámeček pod kurzorem může být přiřazen jiné klávese než klávese zpětného apostrofu.  

Práce s Oblíbenými

  • Chcete-li nastavit předvolby pro Oblíbené, vyberte možnost Úpravy > Předvolby (Windows) nebo Adobe Bridge > Předvolby (Mac OS). Klikněte na možnost Všeobecné a vyberte požadované možnosti v oblasti Oblíbené položky dialogového okna Předvolby.
  • Chcete-li přidat položku do Oblíbených, proveďte jeden z následujících úkonů:
    • Přetáhněte soubor nebo složku na panel Oblíbené z Průzkumníka (Windows), aplikace Finder (Mac OS) nebo z panelů Obsah nebo Složky aplikace Adobe Bridge.
    • V aplikaci Adobe Bridge vyberte soubor, složku nebo kolekci a poté vyberte možnost Soubor > Přidat k oblíbeným.

  • Položky můžete také přidat k oblíbeným tak, že na ně na panelu Obsah kliknete pravým tlačítkem myši a poté vyberete možnost Přidat k oblíbeným.
add-to-favorite
Přidání k oblíbeným

Poznámka:

Chcete-li položku odstranit z panelu Oblíbené, označte ji a vyberte možnost Soubor > Odstranit z oblíbených. Alternativně klikněte pravým tlačítkem myši (Windows) nebo podržte stisknutou klávesu Control a klikněte (Mac OS) na zvolenou položku a v místní nabídce vyberte možnost Odstranit z oblíbených.

Vybírání a správa pracovních ploch

Pracovní plocha aplikace Adobe Bridge představuje konfiguraci nebo rozvržení panelů. Můžete zvolit buď přednastavenou pracovní plochu, nebo vlastní pracovní plochu, kterou jste si předtím uložili.

Pokud uložíte různé pracovní plochy aplikace Adobe Bridge, můžete pracovat v různých rozvrženích (a rychle mezi nimi přepínat). Můžete například používat jednu pracovní plochu pro třídění nových fotografií a jinou pro práci s video soubory kompozice After Effects.

Aplikace Adobe Bridge nabízí následující přednastavené pracovní plochy:

Základy

Zobrazí panely Oblíbené, Složky, Filtr, Kolekce, Obsah, Náhled, Metadata a Klíčová slova. Toto je výchozí pracovní plocha.

Knihovny

Zobrazuje Knihovnu, Náhled, Složky, Obsah a panely Metadat. Také zobrazuje náhled vybraných položek na panelu Náhled.

Filmový pás

Zobrazí miniatury ve vodorovném pásu, který lze posunovat (v panelu Obsah) spolu s náhledem aktuálně vybrané položky (v panelu Náhled). Zobrazeny jsou rovněž panely Oblíbené, Složky, Filtr a Kolekce.

Výstup

Zobrazuje možnosti pro vytváření stránek miniatur PDF.

Metadata

Zobrazí panel Obsah v zobrazení seznamu a dále panely Oblíbené, Metadata a Filtr.

Klíčová slova

Zobrazí panel Obsah v zobrazení Podrobnosti a dále panely Oblíbené, Klíčová slova a Filtr.

Náhled

Zobrazí velký panel Náhled, úzký svislý panel Obsah v zobrazení Miniatury a dále panely Oblíbené, Složky, Filtr a Kolekce.

Světlá tabulka

Zobrazuje pouze panel Obsah. Soubory se zobrazují v zobrazení miniatur.

Složky

Zobrazí panel Obsah v zobrazení Miniatury a dále panely Oblíbené a Složky.

Pracovní plocha pracovních postupů

Zde můžete kombinovat různé úlohy a spojovat je dohromady, a tím vytvářet pracovní postupy k opakovanému použití. Další informace najdete v části Pracovní plocha pracovních postupů.

Poznámka:

V systému Mac OS stisknutím kombinace Command+F5 používané pro načtení pracovního prostoru Klíčová slova spustíte ve výchozím nastavení nástroj voice-over. K načtení pracovního prostoru Náhled pomocí klávesové zkratky je třeba nejprve zakázat zkratku nástroje voice-over v předvolbách klávesových zkratek systému Mac OS. Další pokyny najdete v nápovědě pro Mac OS.

  • Chcete-li vybrat pracovní plochu, vyberte možnost Okna > Pracovní plocha a pak zvolte požadovanou pracovní plochu. Nebo klikněte na některé z tlačítek pracovních ploch na panelu aplikací nástroje Adobe Bridge.
Poznámka:

Přetáhnutím svislého panelu nalevo od pracovního prostoru můžete zobrazit více nebo naopak méně tlačítek. Pořadí tlačítek lze pozměnit jejich přetahováním.

  • Chcete-li uložit aktuální rozvržení jako pracovní plochu, vyberte možnost Okno > Pracovní plocha > Nová pracovní plocha. V dialogovém okně Nová pracovní plocha zadejte název pracovní plochy, vyberte možnosti pracovní plochy a poté klikněte na tlačítko Uložit.
  • Chcete-li odstranit nebo obnovit vlastní pracovní plochu, vyberte možnost Okno > Pracovní plocha a pak zvolte jeden z následujících příkazů:

Odstranit pracovní plochu

Odstraní uloženou pracovní plochu. Zvolte pracovní plochu z nabídky Pracovní plocha v dialogové okně Odstranit pracovní plochu a klikněte na možnost Odstranit.

Obnovit standardní pracovní plochu

Obnoví výchozí nastavení předdefinovaných pracovních ploch Adobe (Základní, Výstup apod.)

Změna pracovních ploch

Kliknutím na názvy pracovních ploch v rozevírací nabídce zpřístupněte pracovní plochy.

Pracovní plochu můžete také otevřít z nabídky Okno nebo pomocí klávesových zkratek:

  1. Otevřete projekt, na kterém chcete pracovat, zvolte položku Okno > Pracovní plocha a vyberte požadovanou pracovní plochu.
  2. Jednotlivé pracovní plochy otevřete stisknutím kláves Alt + Shift + 1 (až 9).

Upravit pracovní plochu

Aplikace Bridge poskytuje samostatné dialogové okno pro změnu pořadí zobrazení pracovních ploch.

Můžete také určit, které pracovní plochy se zobrazí v nabídce přetečení, nebo dokonce pracovní plochu skrýt, aby se nezobrazovala v nabídce Pracovní plochy.  

  • V aplikaci Bridge přejděte na položku Okna > Pracovní plocha > Upravit pracovní plochu.
edit-workspace

  • V dialogovém okně Upravit pracovní plochy přetáhněte pracovní plochy do požadovaného pořadí a klikněte na tlačítko OK.
edit-workspace

Možnost Upravit pracovní plochu se také nachází v nabídce s ikonou tří čar, která je dostupná ve všech pracovních plochách.

Změna pořadí nebo odstranění pracovních ploch

Můžete změnit pořadí, v němž se zobrazují pracovní plochy, nebo skrýt pracovní plochu, aby se nezobrazovala v nabídce Pracovní plochy. Vlastní pracovní plochy, které již nepotřebujete, můžete odstranit.

  • V dolní části nabídky Pracovní plochy zvolte položku Upravit pracovní plochy. Zobrazí se dialogové okno Upravit pracovní plochy.
    • Dialogové okno Upravit pracovní plochy lze také zpřístupnit výběrem položky Okno > Pracovní plochy > Upravit pracovní plochy.
  • Zde můžete změnit pořadí pracovních ploch, skrýt je nebo odstranit vlastní pracovní plochy.
  • Chcete-li vrátit zpět jakoukoli provedenou změnu, klikněte na tlačítko Zrušit.

Vytváření vlastních pracovních ploch

Pracovní plochu můžete upravit a poslední rozvržení uložit jako vlastní pracovní plochu. Uložené vlastní pracovní plochy se zobrazí v nabídce Pracovní plocha, abyste k nim měli přístup i v budoucnu.

Uspořádejte skupiny a panely podle potřeby a poté proveďte jeden z následujících úkonů:

  1. Otevřete rozevírací nabídku Pracovní plochy a vyberte položku Uložit jako novou pracovní plochu. Nebo
  2. Zvolte položku Okno > Pracovní plocha > Uložit jako novou pracovní plochu.
  • Pokud provedete změny na původní výchozí pracovní ploše a uložíte je, můžete původní výchozí pracovní plochu obnovit pouze odstraněním konfiguračního souboru pracovní plochy ze složky Layouts.

Obnovení pracovní plochy

Pro aktuální pracovní plochu můžete v případě potřeby obnovit původní uložené rozvržení panelů.

Proveďte jeden z následujících úkonů:

  • Otevřete rozevírací nabídku Pracovní plochy a vyberte položku Obnovit uložené rozvržení. Nebo
  • Zvolte položku Okno > Pracovní plocha > Obnovit uložené rozvržení.
Poznámka:

Po obnovení pracovní plochy bude aktivní panel obsahu nadále zobrazovat stejnou složku, zatímco na všech ostatních panelech obsahu (pokud existují) se znovu zobrazí složky, které byly otevřeny v době uložení pracovní plochy. Chcete-li toto chování změnit, vyberte položku Předvolby > Obsah.

Podpora průhlednosti

V panelu obsahu můžete zvolit zobrazení průhlednosti miniatur a náhledů pro podporované formáty souborů. Ve výchozím nastavení jsou povoleny možnosti průhlednosti. 

Aplikace Bridge podporuje průhlednost v následujících formátech souborů:

  • AI
  • EPS
  • PSD
  • PNG
  • SVG
Přepnout průhlednost
Povolit možnost Zobrazit průhlednost k zobrazení průhledných oblastí souborů v Bridge.

Chcete-li zobrazit průhlednost souborů, proveďte některý z následujících kroků:

  • Přejděte na Úpravy > Předvolby > Miniatury (Windows) nebo Adobe Bridge > Předvolby > Miniatury (macOS) a vyberte možnost Zobrazit průhlednost.
  • Chcete-li zobrazit možnosti pro kvalitu miniatur a generování náhledů, klikněte na v pravém horním rohu panelu obsahu. V rozevírací nabídce vyberte Zobrazit průhlednost.

Když zapnete průhlednost, můžete také vidět kostkované pozadí mřížky, které identifikuje průhledné oblasti vašich souborů v panelu obsahu. Chcete-li zobrazit mřížku průhlednosti souborů, proveďte některý z následujících kroků:

  • Přejděte na Úpravy > Předvolby > Miniatury (Windows) nebo Adobe Bridge > Předvolby > Miniatury (macOS) a vyberte položku Zobrazit mřížku průhlednosti.
  • Klepněte na ikonu kvalita miniatur () v pravém horním rohu panelu obsahu. V rozbalovací nabídce vyberte Zobrazit mřížku průhlednosti.

Možnosti průhlednosti pro miniatury souborů můžete zakázat. Po vypnutí možnosti Zobrazit průhlednost se automaticky vypne možnost Zobrazit mřížku průhlednosti a kostkované pozadí je v průhledných souborech nahrazena matným bílým pozadím.

Zobrazit průhlednost a mřížku průhlednosti zapnuto
Zapnutím možnosti Zobrazit průhlednost a Zobrazit mřížku průhlednosti určíte průhledné oblasti souboru, které budou nahrazeny kostkovaným pozadím.

Průhlednost vypnuta
Chcete-li vypnout viditelnost průhledných oblastí v souborech a nahradit je matným bílým pozadím, vypněte možnosti průhlednosti.

Vlastnosti miniatury

  • Zaškrtávací políčko Dlaždice se zobrazuje také v dolní části panelu Obsah. Ve výchozím nastavení je možnost Dlaždice zaškrtnuta a v panelu obsahu v aplikaci Bridge se zobrazí dlaždice pro soubory. Pokud není možnost Dlaždice zaškrtnutá, dlaždice souborů se zvětší a vyplní prázdné mezery. Možnost Dlaždice lze vypnout ve všech typech zobrazení – Mřížka, Zobrazení miniatur, Zobrazení podrobností, Seznam.
    Dlaždice lze použít pouze pro vybranou pracovní plochu. Až přepnete pracovní plochu, je třeba znovu nastavit předvolby možnosti Dlaždice.
tiles-on11 tiles-on21
  • V dolní části panelu obsahu můžete vidět zaškrtávací políčko Pouze miniatury vedle možností zobrazení. Tato možnost skryje hodnocení hvězdičkami, názvy souborů a další podrobnosti. To zmenšuje mezery mezi jednotlivými soubory v panelu Obsah a zlepšuje zobrazení.

Miniatury lze použít pouze pro vybraný pracovní prostor. Po přepnutí pracovního prostoru znovu nastavte předvolby Pouze miniatury.

no-thumbnails thumbnails-on1
  • Ikona s nulovým hodnocením je viditelná i poté, co jste zrušili hodnocení souboru a zrušili výběr miniatury.

Jednoznaková hodnocení a popisky

Nyní můžete snadno přepínat mezi hodnocením/popisky a navigací souborů v aplikaci Adobe Bridge. Ve výchozím nastavení je možnost Pro hodnocení a popisky použít klávesy Ctrl/Cmd zakázána. Pokud je tato možnost zakázána, použijte popisky a hodnocení u souborů v ovládacím panelu pomocí jednočíselných kláves, aniž byste podrželi klávesy Ctrl/Cmd. 

K možnosti jednoznakového hodnocení a popisků lze přistupovat z libovolného z následujících umístění:

  • Zaškrtávací políčko Pro hodnocení a popisky použít klávesy Ctrl/Cmd v dolní části panelu Obsah.
  • Popisek > Pro klávesové zkratky použít klávesy Ctrl/Cmd
  • Úpravy > Předvolby > Popisky a hodnocení > Možnosti klávesnice > Pro hodnocení a popisky použít klávesu Ctrl/Cmd

Pokud tuto možnost povolíte, můžete pro navigaci v souborech použít numerické klávesy 0–9. 

Jednoznaková hodnocení a popisky

Správa barev

Pokud používáte aplikaci Adobe Creative Cloud, můžete za účelem automatické synchronizace nastavení barev ve všech aplikacích použít nástroj Adobe Bridge Tato synchronizace zajistí, že barvy budou vypadat stejně ve všech aplikacích Adobe se správou barev.

Pokud nastavení barev nejsou synchronizovaná, objeví se v každé aplikaci v horní části dialogového okna Dialogové okno Nastavení barev v jednotlivých aplikacích. Doporučujeme vám, abyste synchronizovali nastavení barev dříve, než začnete pracovat s novými nebo stávajícími dokumenty.

  1. Proveďte jeden z následujících úkonů:

    • Vyberte příkaz Úpravy > Nastavení barev.
    • Stiskněte Control+Shift+K (Windows) nebo Command+Shift+K (macOS).
  2. Ze seznamu vyberte nastavení barev a klikněte na tlačítko Použít.

    Poznámka:

    Zvolte Zobrazit rozšířený seznam souborů pro nastavení barev, abyste seznam rozšířili.

Změna nastavení jazyka

Aplikace Adobe Bridge může zobrazovat nabídky, možnosti a popisky v různých jazycích. Můžete také nastavit, aby aplikace Adobe Bridge používala určitý jazyk pro klávesové zkratky.

  1. Vyberte příkaz Úpravy > Předvolby (Windows) nebo Adobe Bridge > Předvolby (Mac OS) a klikněte na položku Další možnosti.

  2. Proveďte jeden nebo oba následující úkony:
    • V nabídce Jazyk zvolte jazyk pro zobrazení nabídek, možností a tipů nástrojů.
    • V nabídce Klávesnice zvolte jazyk, jehož konfigurace kláves bude použita pro klávesové zkratky.
  3. Klikněte na OK a restartujte aplikaci Adobe Bridge.

    Nový jazyk vejde v platnost při příštím spuštění aplikace Adobe Bridge.

Povolení skriptů po spuštění

Skripty po spuštění můžete povolit nebo zakázat v předvolbách aplikace Adobe Bridge. Seznam skriptů se liší podle toho, které součásti sady Creative Suite® jste nainstalovali. Zakažte skripty po spuštění, chcete-li zlepšit výkon, nebo chcete-li vyřešit nekompatibilitu mezi skripty.

  1. Vyberte možnost Úpravy > Předvolby (Windows) nebo Adobe Bridge > Předvolby (Mac OS) a klikněte na položku Skripty při spuštění.

  2. Proveďte libovolný z následujících úkonů:
    • Vyberte nebo odznačte požadované skripty.
    • Chcete-li povolit nebo zakázat všechny skripty, klikněte na možnost Povolit vše nebo Zakázat vše.
    • Kliknutím na položku Zobrazit mé startovací skripty se přesunete do složky Adobe Bridge Startup Scripts (Skripty při spuštění aplikace Adobe Bridge) na pevném disku.

Podpora obrazovek HiDPI a Retina

Aktualizováno ve vydání Bridge CC 2015 6.3

Na monitorech HiDPI a Retina společnosti Apple lze zobrazit více obrazových bodů. Aby bylo možné využívat pokroků v technologiích displejů s vysokým rozlišením, zahrnuje aplikace Adobe Bridge nativní podporu pro displeje s vysokým rozlišením na systémech Windows a Mac OS X (například na MacBook Pro s displejem Retina).

Aplikace Bridge počítá s různým nastavením DPI u monitorů. Při práci na monitoru HiDPI nastaveném na rozlišení DPI 150 % nebo vyšším se nastaví velikost uživatelského rozhraní Bridge automaticky na 200 %, takže můžete i nadále vidět prvky UI ostře a jasně, fonty s čitelnou velikostí a ostré ikony napříč širokou škálou nastavení DPI displeje.

Poznámka:

Aplikace Bridge podporuje minimální rozlišení obrazovky 2560 x 1600. Práce na monitorech HiDPI s rozlišením obrazovky nastaveným pod 2560 x 1600 ořízne uživatelské rozhraní aplikace Bridge a některé z položek se nemusí na obrazovku vejít.

Předvolby uživatelského rozhraní

Předvolby měřítka

Pokud je v systému Windows zapnuta podpora HiDPI, nastaví se uživatelské rozhraní Bridge automaticky na 200 % DPI. Bridge ale také umožňuje ruční nastavení předvoleb škálování:

  1. Vyberte položku Úpravy > Předvolby > Rozhraní (Windows) nebo Adobe Bridge > Předvolby > Rozhraní (macOS).

  2. V dialogovém okně Předvolby klikněte na část Rozhraní.

    Vzhled

    V podokně Rozhraní dialogového okna Předvolby můžete nastavit celkový vzhled uživatelského rozhraní. Můžete vybrat některé z následujících nastavení:

    Barevný motiv

    V otevřeném kontextovém panelu vyberte v části Vzhled možnost Barevný motiv. Nyní můžete zvolit nastavení položky Barevný motiv z možností Nejtmavší, Tmavý a Světlý.

    Pozadí obrázku

    Pomocí posuvníku Pozadí obrázku nastavte úrovně kontrastu na pozadí panelů Obsah a Náhled podle svých preferencí. Tato upravená barva pozadí je nezávislá na vybraném barevném tématu rozhraní. V operačních systémech Windows 10 a MacOS odpovídá konzistentnímu barevnému schématu s vybraným barevným motivem rozhraní také panel nabídky.

    Měřítko

    Nyní můžete také konfigurovat předvolby měřítka uživatelského rozhraní v aplikaci Bridge tak, aby bylo zachováno jednotné měřítko rozhraní podle rozlišení obrazovky. Nyní lze měnit měřítko rozhraní flexibilně společně s textem. Přetažením jezdce posuvníku Měřítko z polohy Malé do polohy Velké změňte velikost nástrojů, textu a dalších prvků uživatelského rozhraní.

    Možnost Škálování uživatelského rozhraní v předvolbách Bridge
    Nastavení předvoleb rozhraní v části Vzhled

Poznámka:

Změna se projeví při příštím spuštění aplikace Adobe Bridge.

Obnova předvoleb

Mnohá nastavení programů jsou uložená ve složce předvoleb aplikace Adobe Bridge, včetně zobrazení, aplikace Adobe Photo Downloader, výkonu a možností zpracování souborů.

Obnovení předvoleb obnovuje výchozí hodnoty nastavení a často může opravit neobvyklé chování aplikace.

  1. Při spouštění aplikace Adobe Bridge stiskněte a podržte klávesu Ctrl (Windows) nebo klávesu Option (Mac OS).
    restore-preferences
    Dialogové okno Obnovení nastavení

  2. V dialogovém okně Obnovit nastavení vyberte jednu nebo více následujících možností:

    Obnovit předvolby

    Obnovuje výchozí hodnoty nastavení předvoleb. Některé štítky a hodnocení mohou být ztraceny. Při spuštění aplikace Adobe Bridge bude vytvořen soubor předvoleb.

    Vymazat všechny soubory z místní vyrovnávací paměti

    Vyčištění celé místní vyrovnávací paměti pomáhá vyřešit problém nesprávného zobrazování miniatur v aplikaci Adobe Bridge. Při spuštění aplikace Adobe Bridge je vyrovnávací paměť znovu vytvořena.

    Obnovit standardní pracovní plochy

    Obnovuje výchozí hodnoty nastavení konfigurací u předdefinovaných pracovních ploch Adobe.

  3. Klikněte na tlačítko OK nebo na možnost Zrušit, chcete-li otevřít aplikaci Adobe Bridge, aniž byste museli obnovovat předvolby.

Logo Adobe

Přihlaste se ke svému účtu.