Příručka uživatele Zrušit

Prohlížení a správa souborů v aplikaci Adobe Bridge

  1. Průvodce uživatele aplikace Bridge
  2. Úvod
    1. Co je nového v aplikaci Bridge
    2. Systémové požadavky aplikace Bridge
    3. Pracovní plocha aplikace Adobe Bridge
    4. Importování fotografií pomocí aplikace Photo Downloader
    5. Uspořádání obsahu a datových zdrojů v aplikaci Adobe Bridge
  3. Práce s datovými zdroji
    1. Knihovny Creative Cloud v aplikaci Bridge
    2. Vytvoření stránky miniatur na výstupní pracovní ploše
    3. Prohlížení a správa souborů v aplikaci Adobe Bridge
    4. Práce s metadaty v aplikaci Adobe Bridge
    5. Práce s vyrovnávací pamětí aplikace Adobe Bridge
    6. Použití klíčových slov v aplikaci Adobe Bridge
    7. Spuštění aplikace Adobe Bridge
    8. Nastavení zobrazení panelu Obsah v aplikaci Adobe Bridge
    9. Náhled obrázků a úprava času pořízení
    10. Použití kolekcí v aplikaci Adobe Bridge
    11. Balíčky souborů v aplikaci Adobe Bridge
    12. Automatizace úloh v aplikaci Adobe Bridge
    13. Tvorba pracovních postupů
    14. Náhled souborů dynamických médií v aplikaci Adobe Bridge
    15. Vytváření webových galerií a dokumentů PDF
    16. Práce se sdílenou vyrovnávací pamětí aplikace Bridge
    17. Správa vyrovnávací paměti médií
  4. Bridge a další aplikace Adobe
    1. Práce s aplikací Adobe Media Encoder
    2. Práce s aplikací Adobe Premiere Pro
  5. Export a publikování
    1. Převod souborů pomocí panelu Exportovat
    2. Publikování obrázků ve službě Adobe Stock
    3. Publikování položek do služby Adobe Portfolio
  6. Klávesové zkratky
    1. Klávesové zkratky pro Adobe Bridge
    2. Panel klávesových zkratek v aplikaci Adobe Bridge
  7. Adobe Camera Raw
    1. Správa nastavení nástroje Camera Raw
    2. Otáčení, oříznutí a úprava obrázků
    3. Oprava obrázků pomocí nástroje Rozšířené odstranění bodů v aplikaci Camera Raw
    4. Kruhové filtry v aplikaci Camera Raw
    5. Automatická korekce perspektivy v aplikaci Camera Raw
    6. Vytváření panoramat
    7. Verze zpracování v nástroji Camera Raw
    8. Vytváření lokálních přizpůsobení v nástroji Camera Raw

 

Soubory a složky můžete procházet jedním z následujících způsobů:

  • Vyberte složku na panelu Složky. Pomocí kláves šipka nahoru a šipka dolů můžete na panelu Složky procházet adresář. Stisknutím klávesy šipka doprava složku rozbalíte. Stisknutím klávesy šipka doleva složku sbalíte.

  • Vyberte položku na panelu Oblíbené.

  • Na panelu aplikací vyberte tlačítko Přejít do nadřazené složky nebo do oblíbených  nebo tlačítko Zobrazit poslední  a zvolte požadovanou položku.

    Tip: Chcete-li zobrazit soubor v operačním systému, vyberte možnosti Soubor > Najít v Průzkumníku (Windows) nebo Soubor > Najít ve Finderu (Mac OS).

  • Výběrem tlačítka Jít zpět nebo Jít dopředu na panelu aplikací můžete procházet naposledy navštívené složky.

  • Dvojím kliknutím na složku na panelu Obsah ji otevřete.

    Tip: Kombinací Ctrl + dvě kliknutí (Windows) nebo Command + dvě kliknutí (Mac OS) otevřete složku v panelu Obsah v novém okně.

  • Přetažením složky z Průzkumníka Windows (Windows) nebo aplikace Finder (Mac OS) na řádek s cestou přejdete do tohoto umístění v aplikaci Adobe Bridge.

  • Chcete-li složku otevřít, přetáhněte ji z Průzkumníka Windows (Windows) nebo aplikace Finder (Mac OS) do panelu Náhled. V systému Mac OS můžete složku otevřít také přetažením z aplikace Finder na ikonu aplikace Adobe Bridge.

  • Pomocí řádku s cestou přejděte do:
    • Chcete-li zpřístupnit určitou položku, vyberte ji v řádku s cestou.

    • Chcete-li zapnout procházení složek, klikněte pravým tlačítkem myši (Windows) nebo s klávesou Control (Mac OS) na položku v řádku s cestou. Procházení složkami umožňuje zobrazit podsložky vybrané položky a přejít na ně. Můžete také vybrat šipku směřující doprava  v řádku s cestou a projít podsložky předchozí položky.

    • Přetažením položky z panelu Obsah na řádek s cestou přejdete do tohoto umístění.

    • Chcete-li upravit cestu, vyberte poslední položku v řádku s cestou. Do režimu ikon se vrátíte stisknutím klávesy Esc.

Poznámka:

(Mac) Když se v aplikaci Bridge pokusíte přejít do umístění služeb na disku, například u služeb Dropbox a iCloud, ujistěte se, že je přístupná uživatelská složka knihovny. V systému Mac OS X 10.7 a novějším je uživatelská složka Knihovna ve výchozím nastavení skryta. Přístup k obsahu složky Knihovna je popsán v článku Soubory uživatelské složky Knihovna nejsou v systému Mac OS X 10.7 a novějších verzích vidět.

Poznámka:

Panel s cestou skryjete výběrem položek Okna > Panel s cestou.

Zobrazení obsahu podsložek

Můžete nastavit, aby aplikace Adobe Bridge zobrazovala složky a podsložky v jednom plynulém, „plochém“ zobrazení. V plochém zobrazení je zobrazen kompletní obsah složky, včetně jejich podsložek, takže nebudete muset podsložky vyhledávat.

  1. Pokud chcete zobrazit obsah složek v „plochém“ zobrazení, zvolte položku Zobrazení > Zobrazit položky podsložek.

    Výběrem možnosti Zobrazit položky podsložek zobrazíte obsah složek.
    Výběrem možnosti Zobrazit položky podsložek zobrazíte obsah složek.

  2. Chcete-li zobrazit všechny položky z podsložky, kdykoli vyberete složku na panelu Složky, panelu Oblíbené nebo v řádku s cestou, vyberte možnost Vždy zobrazovat položky v podsložkách.

    Výběrem možnosti Vždy zobrazovat položky v podsložkách zobrazíte všechny položky z podsložky.
    Výběrem možnosti Vždy zobrazovat položky v podsložkách zobrazíte všechny položky z podsložky.

Pokud již nechcete zobrazovat obsah podsložek, postupujte následovně:

  1. Zrušte výběr položky Zobrazit položky podsložek v nabídce Zobrazení.

  2. Vyberte tlačítko X na horním pruhu panelu Obsah.

Poznámka:
  • Pokud tuto možnost aktivujete pro složky s mnoha položkami, může se zobrazit zpráva s informací, že aktivace této možnosti může ovlivnit výkon aplikace Bridge. Jakmile totiž vyberete tuto možnost, aplikace Bridge vygeneruje náhledy miniatur, aby mohla zobrazit seznam všech položek.
  • Tato možnost je pro každý panel obsahu specifická. Pokud otevřete nový panel obsahu, musíte ji znovu aktivovat.
  • Pokud k navigaci použijete šipky zpět a vpřed z horního pruhu, výběr možnosti Zobrazit položky podsložek bude deaktivován.

Otevírání souborů v aplikaci Adobe Bridge

Z aplikace Adobe Bridge můžete otevírat soubory, dokonce i ty, které nebyly vytvořeny v softwaru Adobe. Pokud použijete aplikaci Adobe Bridge k otevření souboru, soubor se otevře ve zdrojové aplikaci nebo v aplikaci, kterou určíte. Aplikaci Adobe Bridge lze použít, chcete-li umístit soubory do otevřeného dokumentu v aplikaci Adobe.

Vyberte soubor a proveďte libovolnou z následujících akcí:

  • Vyberte možnost Soubor > Otevřít.

  • Vyberte klávesu Enter (Windows) nebo Return (Mac OS).

  • Stiskněte kombinaci kláves Ctrl + šipka dolů (Windows) nebo Command + šipka dolů (Mac OS).

  • Dvakrát klikněte na soubor na panelu Obsah.

  • Vyberte možnost Soubor > Otevřít v programu a zvolte název aplikace, ve které chcete soubor otevřít.

  • Přetáhněte soubor na ikonu aplikace.

  • Vyberte možnost Soubor > Otevřít v modulu Camera Raw a upravte nastavení souboru týkající se modulu Camera Raw.

  • Chcete-li otevřít fotografie z digitálního fotoaparátu v aplikaci Adobe Bridge, použijte nástroj Adobe Photo Downloader. Získejte další informace o postupu načítání fotografií z digitálního fotoaparátu nebo čtečky karet do aplikace Adobe.
  • Po výběru možnosti Soubor > Import ze zařízení můžete přenést média do aplikace Adobe Bridge v systému Mac OS 10.11.x z následujících zařízení:
    • Mobilní zařízení se systémem Android a digitální fotoaparáty připojené v režimu PTP (Picture Transfer Protocol) nebo MTP (Media Transfer Protocol)
    • Mobilní zařízení se systémem iOS

Získejte další informace o postupu importu ze zařízení v systému Mac OS 10.11.x.

Změna asociací typů souborů

Výběr aplikace pro otevírání určitého typu souborů ovlivní pouze soubory, které otevíráte v aplikaci Adobe Bridge, a potlačí nastavení operačního systému.

  1. Vyberte položku Úpravy > Předvolby (Windows) nebo Adobe Bridge > Předvolby (macOS) a poté vyberte možnost Asociace typů souborů.

  2. Vyberte název aplikace (nebo možnost Žádná) a poté výběrem tlačítka Procházet vyhledejte aplikaci, kterou chcete použít. Můžete také použít možnost Hledat a přejít na hledanou příponu nebo aplikaci.

  3. Chcete-li obnovit výchozí nastavení asociací typů souborů, vyberte možnost Obnovit výchozí asociace.

  4. Chcete-li skrýt libovolné typy souborů, které nemají asociované aplikace, vyberte možnost Skrýt nedefinované asociace souborů.

Při procházení a výběru aplikace, která bude použita k otevření souboru, lze v aplikaci Bridge zvolit, zda bude soubor otevřen pomocí této aplikace pouze jednou nebo vždy. Při výběru možnosti Vždy bude nastavena asociace pro daný typ souborů.

Umístění souborů do jiné aplikace

  • Vyberte možnost Adobe Bridge > Soubor > Umístit a požadovaný soubor a poté uveďte název aplikace. Tento příkaz můžete použít například k umístění obrázku JPEG do aplikace Adobe Illustrator.
  • Přetáhněte soubor z aplikace Adobe Bridge do požadované aplikace. V závislosti na typu souboru může být nezbytné nejdříve otevřít dokument, do kterého chcete soubor umístit.

Vyhledávání souborů a složek pomocí aplikace Adobe Bridge

Pomocí aplikace Adobe Bridge můžete hledat soubory a složky s použitím více kombinací kritérií hledání. Kritéria vyhledávání lze uložit jako kolekci smart, což je aktualizovaná kolekce se soubory, které vyhovují zadaným kritériím.

Poznámka:

(Mac) Když se v aplikaci Bridge pokusíte přejít do umístění služeb na disku, například u služeb Dropbox a iCloud, ujistěte se, že je přístupná uživatelská složka Knihovna. V systému Mac OS X 10.7 a novějším je uživatelská složka Knihovna ve výchozím nastavení skryta. Přístup k obsahu složky Knihovna je popsán v článku Soubory uživatelské složky Knihovna nejsou v systému Mac OS X 10.7 a novějších verzích vidět.

  1. Vyberte možnost Úpravy > Najít

  2. Vyberte složku, ve které chcete vyhledávat.

  3. Zvolte kritéria vyhledávání tak, že vyberete možnosti a omezení z nabídek kritérií. Zadejte hledaný do textového pole vpravo.
  4. Chcete-li přidat další kritérium vyhledávání, vyberte znaménko plus (+). Chcete-li kritérium vyhledávání odebrat, vyberte znaménko mínus (-).

  5. Výběrem možnosti z nabídky Souhlas určete, zda je nutné splnit všechna kritéria nebo pouze některé z nich.

  6. Výběrem možnosti Včetně všech podsložek rozšíříte vyhledávání na všechny podsložky ve zdrojové složce. (Volitelné) 

  7. Výběrem možnosti Zahrnout neindexované soubory (může být pomalé) zajistíte, že aplikace Adobe Bridge bude vyhledávat soubory jak v mezipaměti, tak mimo ni. Vyhledávání souborů, které nejsou v mezipaměti (ve složkách, které jste již v aplikace Adobe Bridge v minulosti prohlíželi), je pomalejší než vyhledávání souborů, které v mezipaměti uloženy jsou. (Volitelné) 

  8. Vyberte tlačítko Najít

  9. Kritéria vyhledávání uložíte tak, že na panelu Kolekce vyberete tlačítko Nová kolekce Smart  poté, co aplikace Adobe Bridge zobrazí výsledky vyhledávání. Dialogové okno Kolekce Smart automaticky zahrne kritéria vyhledávání. Upřesněte kritéria podle potřeby a poté vyberte tlačítko Uložit.
    Na panelu Kolekce zadejte název kolekce Smart a poté vyberte klávesu Enter (Windows) nebo Return (Mac OS). (Volitelné) 

    Získejte další informace o postupu vytvoření kolekce Smart.

K vyhledávání souborů a složek v aplikaci Adobe Bridge můžete využít pole Rychlé vyhledávání v panelu aplikací. Funkce Rychlé vyhledávání umožňuje hledat pomocí vyhledávacího modulu aplikace Adobe Bridge nebo nástroje Místní vyhledávání (Windows) nebo nástroje Spotlight (Mac OS). Vyhledávací modul aplikace Adobe Bridge vyhledává podle názvů souborů a klíčových slov. Operační systém vyhledává podle názvů souboru nebo složek a klíčových slov snímku. Aplikace Adobe Bridge vyhledává v aktuálně vybrané složce a všech jejích podsložkách, včetně složky Tento počítač (Windows) a Computer (Mac OS). Operační systém vyhledává v aktuálně vybrané složce nebo ve složce Tento počítač (Windows) a Computer (Mac OS).

  1. Vyberte ikonu lupy  v poli Rychlé vyhledávání a poté zvolte vyhledávací modul Adobe Bridge, Místní vyhledávání (Windows) nebo Spotlight (Mac OS).

  2. Zadejte kritéria vyhledávání.

  3. Vyberte klávesu Enter (Windows) nebo Return (Mac OS).

Štítky a hodnocení souborů

Označení souborů určitou barvou nebo přiřazení hodnocení od nuly (0) do pěti hvězdiček umožňuje označit velké množství souborů v krátkém čase. Soubory pak můžete uspořádat podle jejich barvy štítku nebo hodnocení.

Předpokládejme například, že si v aplikaci Adobe Bridge prohlížíte velké množství importovaných obrázků. Při prohlížení nových snímků můžete označit snímky, které si chcete ponechat. Po tomto úvodním průchodu můžete pomocí příkazu Uspořádat zobrazit a používat pouze soubory, které jste označili štítky určité barvy.

Složky a soubory lze označovat štítky a také je lze hodnotit.

Štítkům můžete přiřadit názvy v předvolbách Štítky. Při označení souboru štítkem se pak název štítku přidá do metadat souboru. Pokud v předvolbách změníte názvy štítků, budou soubory se staršími štítky opatřeny na panelu Obsah bílými štítky.

Poznámka:

Při prohlížení složek zobrazuje aplikace Adobe Bridge soubory se štítky i bez nich (pokud nevyberete jinou možnost).

  1. Soubory můžete opatřit štítkem jedním z následujících způsobů:

    • Vyberte jeden nebo více souborů a klikněte pravým tlačítkem (Windows) / klikněte a podržte klávesu Ctrl (Mac). V kontextové nabídce vyberte možnost Štítek a zvolte některou z možností štítku. Chcete-li odstranit štítky ze souborů, zvolte možnost Bez štítku.
    • Vyberte jeden nebo více souborů > na panelu nabídky vyberte možnost Štítek. V otevřené kontextové nabídce vyberte některou z možností štítku. Chcete-li odebrat štítky ze souborů, vyberte možnost Bez štítku.
    Prozkoumejte různé možnosti štítků v aplikaci Adobe Bridge.
    Prozkoumejte různé možnosti štítků v aplikaci Adobe Bridge.

  2. Chcete-li soubory ohodnotit, vyberte jeden nebo více souborů a proveďte jednu z následujících akcí:

    • Vybráním miniatury v panelu Obsah zobrazíte ikony hodnocení. V případě potřeby změňte velikost miniatur, dokud se ikony nezobrazí. Vyberte ikonu hvězdičky na základě počtu hvězdiček, které chcete souboru přiřadit. Výběrem ikony zrušení hodnocení () odeberete hodnocení libovolnému souboru. Hodnocení vybrané miniatury můžete také odebrat výběrem vyplněné hvězdičky. (V režimu zobrazení Seznam je třeba se ujistit, že jsou sloupce Hodnocení viditelné.)

    • Na panelu nabídky vyberte možnost Štítek Chcete-li přidat nebo odebrat jednu hvězdičku, vyberte možnost Štítek > Zvýšit hodnocení nebo Štítek > Snížit hodnocení. Chcete-li odebrat všechny hvězdičky, vyberte možnost Štítek > Bez hodnocení. Chcete-li nastavit hodnocení na hodnotu Zamítnuto, zvolte možnost Štítek > Zamítnout, nebo stiskněte kombinaci kláves Alt+Delete (Windows) či Option+Delete (Mac). Chcete-li v aplikaci Adobe Bridge skrýt zamítnuté soubory, vyberte možnost Zobrazení > Zobrazit zamítnuté soubory.

    Ohodnocení souborů pomocí možnosti Štítky na panelu nabídky v aplikaci Bridge.
    Ohodnocení souborů pomocí možnosti Štítky na panelu nabídky v aplikaci Bridge.

    Ohodnocení souborů pomocí ikon hodnocení pod miniaturami na panelu Obsah.
    Ohodnocení souborů pomocí ikon hodnocení pod miniaturami na panelu Obsah.

Uspořádání souborů

Aplikace Adobe Bridge standardně řadí soubory, které se zobrazují na panelu Obsah, podle názvu souboru. Třídění souborů lze měnit pomocí příkazu Uspořádat nebo pomocí tlačítka Uspořádat podle v panelu aplikací.

  • Chcete-li uspořádat soubory podle uvedených kritérií, zvolte příslušnou možnost v nabídce Zobrazení > Uspořádat nebo vyberte tlačítko Uspořádat na panelu aplikací. Zvolte možnost Ručně, pokud chcete, aby se soubory zobrazily v takovém pořadí, v jakém jste je naposledy přetáhli. Pokud jsou na panelu Obsah zobrazeny výsledky vyhledávání, kolekce nebo ploché zobrazení, tlačítko Uspořádat obsahuje možnost Podle složky, která umožňuje uspořádat soubory podle složky, ve které jsou umístěny.
  • Výběrem libovolného záhlaví sloupce v zobrazení Seznam seřadíte data podle příslušného kritéria.

Filtrování souborů

Výběrem kritérií v panelu Filtr můžete určit, které soubory se objeví v panelu Obsah. V panelu Filtr je zobrazen počet položek v aktuální sadě, které mají specifickou hodnotu, bez ohledu na to, zda jsou viditelné. Pohledem do panelu Filtr můžete například rychle zjistit, kolik souborů má určité hodnocení nebo klíčové slovo.

Kritéria, která se objevují na panelu Filtr, se generují dynamicky podle souborů, které se zobrazují na panelu Obsah, a jejich metadat nebo umístění. Pokud například panel Obsah obsahuje zvukové soubory, panel Filtr bude obsahovat kritéria umělec, album, žánr, tónina, tempo a opakování. Pokud panel Obsah obsahuje obrázky, panel Filtr bude obsahovat kritéria, jako například rozměry, orientaci, a data fotoaparátu, jako například čas expozice a hodnotu clony. Pokud panel Obsah zobrazí výsledky vyhledávání nebo kolekci se soubory z více složek nebo pokud panel Obsah zobrazí ploché zobrazení, Panel filtrů bude obsahovat mateřskou složku, která vám umožní filtrovat soubory podle složek, ve kterých se nachází.

Prozkoumejte panel Filtr v aplikaci Adobe Bridge.
Prozkoumejte panel Filtr v aplikaci Adobe Bridge.

Poznámka:

Výběrem příslušné možnosti v nabídce Zobrazení určete, zda chcete v aplikaci Adobe Bridge na panelu Obsah zobrazit nebo skrýt složky, odmítnuté soubory a skryté soubory (např. soubory mezipaměti).

  • Chcete-li filtrovat soubory, vyberte na panelu Filtr jedno nebo více kritérií:
    • Vyberte kritéria ve stejné kategorii (například typy souborů), chcete-li zobrazit soubory, které vyhovují libovolnému z kritérií. Chcete-li například zobrazit soubory GIF i JPEG, vyberte možnost Obraz GIF a Soubor JPEG v části Typ souboru.

    • Soubory splňující všechna kritéria zobrazíte výběrem kritérií v různých kategoriích (například typy souborů a hodnocení). Pokud například chcete zobrazit soubory GIF a JPEG ohodnocené dvěma hvězdičkami, vyberte pod položkou Typ souboru možnost Obrázek GIF a Soubor JPEG a pod položkou Hodnocení možnost dvě hvězdičky.

      Tip: Chcete-li vybrat toto hodnocení nebo vyšší, klikněte na kritérium hodnocení se stisknutou klávesou Shift. Například, kliknutím s podrženou klávesou Shift zobrazíte všechny soubory s hodnocením 2 hvězdičky nebo více.

    • V nabídce panelu Filtr vyberte kategorie.

      Tip: V nabídce panelu Filtr vyberte možnost Rozbalit vše nebo Sbalit vše, chcete-li otevřít nebo zavřít všechny kategorie filtrování.

    • Klikněte se stisknutou klávesou Alt (Windows) nebo Option (Mac OS), chcete-li vybraná kritéria obrátit. Pokud jste například pod položkou Typ souboru vybrali možnost Obrázek GIF, klikněte na obraz GIF s klávesou Alt, abyste zrušili výběr této možnosti a vybrali všechny ostatní typy souborů v seznamu.

      Poznámka: Pokud filtrujete uzavřený balíček, aplikace Adobe Bridge balíček zobrazí pouze v případě, že kritérium filtru splňuje horní položka (miniatura). Pokud filtrujete v rámci rozbaleného baličku, aplikace Adobe Bridge zobrazí všechny soubory balíčku, které odpovídají kritériím souboru, který je nahoře.

  • Chcete-li filtry vymazat, vyberte tlačítko Vymazat filtr ve spodní části panelu Filtr. Případně vyberte nabídku rychlého přístupu a poté vyberte možnost Vymazat vše.
  • Chcete-li zabránit vymazání kritérií filtru, když v aplikaci Adobe Bridge přejdete do jiného umístění, vyberte tlačítko Zachovat filtr při procházení ve spodní části panelu Filtr.

Kopírování, přesouvání a odstraňování souborů a složek

  • Chcete-li kopírovat soubory nebo složky, proveďte libovolný následující úkon:
    • Vyberte soubory nebo složky a zvolte možnost Úpravy > Kopírovat.

    • Pravým tlačítkem myši (Windows) nebo s klávesou Control (Mac OS) klikněte na soubory nebo složky, vyberte možnost Kopírovat do a poté zvolte umístění ze seznamu (chcete-li určit jiné umístění, vyberte možnost Vybrat složku).

    • Se stisknutou klávesou Ctrl (Windows) nebo Option (Mac OS) přetáhněte soubory nebo složky do jiné složky.

  • Chcete-li přesunout soubory do jiné složky, proveďte jeden z následujících úkonů:
    • Pravým tlačítkem myši (Windows) nebo s klávesou Control (Mac OS) klikněte na soubory, zvolte možnost Přesunout do a poté vyberte umístění ze seznamu (chcete-li určit jiné umístění, vyberte možnost Vybrat složku).

    • Přetáhněte soubory do jiné složky v okně aplikace Adobe Bridge nebo v Průzkumníku Windows (Windows) nebo v aplikaci Finder (Mac OS).

      Poznámka: Pokud je přetahovaný soubor na jiném připojeném disku než aplikace Adobe Bridge, pak se soubor nepřesune, ale zkopíruje. Chcete-li přemístit soubor na jiný připojený disk, přetáhněte soubor se stisknutou klávesou Ctrl (Windows) nebo Apple (Mac OS).

  • Chcete-li odstranit soubory nebo složky, proveďte libovolný následující úkon:
    • Vyberte soubory nebo složky a poté tlačítko Odstranit položku .

    • Vyberte příslušné soubory a složky a stiskněte kombinaci kláves Ctrl+Delete (Windows) nebo Command+Delete (Mac OS).

    • Vyberte soubory nebo složky, stiskněte klávesu Delete a poté v dialogovém okně vyberte tlačítko Odstranit.

Vyjmutí, kopírování a přesun souborů a složek mezi aplikacemi Bridge a Průzkumník souborů nebo Finder

Aplikace Bridge umožňuje vykonávat následující akce:

  • Kopírovat soubory a složky z aplikace Průzkumník souborů (Windows) nebo Finder (Mac OS) a vkládat je do aplikace Bridge
  • Vyjmout nebo přesunout soubory a složky z aplikace Průzkumník souborů (Windows) nebo Finder (Mac OS) a vložit je do aplikace Bridge
  • Kopírovat soubory a složky z aplikace Bridge a vložit je do aplikace Průzkumník souborů (Windows) nebo Finder (Mac OS)
  • Vyjmout nebo přesunout soubory a složky z aplikace Bridge a vložit je do aplikace Průzkumník souborů (Windows) nebo Finder (Mac OS)

Níže uvedená tabulka vysvětluje to, jak můžete vyjmout, zkopírovat nebo přesunout soubory mezi aplikacemi Bridge a Průzkumník souborů nebo Finder.

Funkce

Windows

Mac OS

Kopírování z Průzkumníku souborů nebo aplikace Finder do aplikace Bridge

V Průzkumníku souborů klikněte pravým tlačítkem na soubory nebo složky, které chcete zkopírovat do aplikace Bridge a vyberte možnost Kopírovat. Případně stiskněte Ctrl + C.

V aplikaci Bridge vyberte možnost Upravit > Vložit nebo stiskněte Ctrl + V.

V aplikaci Finder klikněte pravým tlačítkem na soubory nebo složky, které chcete zkopírovat do aplikace Bridge, a vyberte možnost Kopírovat nebo stiskněte Command + C.

V aplikaci Bridge vyberte možnost Upravit > Vložit nebo stiskněte Command + V.

Kopírování z aplikace Bridge do Průzkumníku souborů nebo aplikace Finder

V aplikaci Bridge vyberte soubory nebo složky, které chcete zkopírovat, a vyberte možnost Upravit > Kopírovat nebo stiskněte Ctrl + C.

V Průzkumníku souborů klikněte pravým tlačítkem na libovolné místo a vyberte možnost Vložit nebo stiskněte Ctrl + V.

V aplikaci Bridge vyberte soubory nebo složky, které chcete zkopírovat, a vyberte možnost Upravit > Kopírovat nebo stiskněte Command + C.
V aplikaci Finder klikněte pravým tlačítkem a vyberte možnost Vložit nebo stiskněte Command + V.

Vyjmutí nebo přesunutí z Průzkumníku souborů nebo aplikace Finder do aplikace Bridge

V Průzkumníku souborů klikněte pravým tlačítkem na soubory nebo složky, které chcete přesunout do aplikace Bridge a vyberte možnost Vyjmout nebo stiskněte Ctrl + X.

V aplikaci Bridge vyberte možnost Upravit > Vložit nebo stiskněte Ctrl + V.

V aplikaci Finder klikněte pravým tlačítkem na soubory nebo složky, které chcete přesunout do aplikace Bridge a vyberte možnost Kopírovat.

V aplikaci Bridge držte stisknutou klávesu Option a klikněte pravým tlačítkem na panel Obsah, abyste povolili možnost přesunutí. Klikněte na tlačítko Přesunout. Případně stiskněte Option + Command + V.

Vyjmutí nebo přesunutí z aplikace Bridge do Průzkumníku souborů / aplikace Finder

V aplikaci Bridge vyberte soubory nebo složky, které chcete přesunout, a vyberte možnost Upravit > Vyjmout nebo stiskněte Ctrl + X.

V Průzkumníku souborů klikněte pravým tlačítkem na libovolné místo a vyberte možnost Vložit nebo stiskněte Ctrl + V.

V aplikaci Bridge klikněte pravým tlačítkem na složky, které chcete přesunout, vyberte možnost Přesunout a vyberte požadovanou složku. 

Případně můžete soubory nejprve zkopírovat. Poté podržte v aplikaci Finder stisknutou klávesu Option a z kontextové nabídky vyberte možnost Přesunout nebo stiskněte Option + Command + V.

Otočení obrázků

V aplikaci Adobe Bridge můžete otočit zobrazení obrazových souborů JPEG, PSD, TIFF a Camera Raw. Otočení neovlivní data obrázku, ale otočení obrázku v aplikaci Adobe Bridge může otočit zobrazení i v původní aplikaci.

  1. Vyberte jeden nebo více obrázků v oblasti obsahu.
  2. Proveďte jeden z následujících úkonů:
    • Vyberte možnost Úpravy > Otočit o 90° doprava, Otočit o 90° doleva nebo Otočit o 180°.

    • Na panelu aplikací vyberte tlačítko Otočit o 90° doprava nebo Otočit o 90° doleva.

Práce s nástrojem Camera Raw

Soubory Camera Raw obsahují nezpracovaná obrazová data ze snímače obrazu ve fotoaparátu. Software Adobe Photoshop Camera Raw, který je v aplikaci Adobe Bridge dostupný, pokud máte nainstalovanou aplikaci Adobe Photoshop nebo Adobe After Effects, zpracovává soubory aplikace Camera Raw. Soubory JPEG (.JPG) a TIFF můžete také zpracovat, pokud je otevřete v nástroji Camera Raw aplikace Adobe Bridge.

Použijte aplikaci Adobe Bridge, jestliže chcete zkopírovat a vložit nastavení z jednoho souboru do druhého, hromadně zpracovat soubory nebo aplikovat nastavení na soubory, aniž byste museli otevřít dialogové okno nástroje Camera Raw.

  • Chcete-li otevřít soubory JPEG nebo TIFF v nástroji Camera Raw aplikace Adobe Bridge, upřesněte tato nastavení v předvolbách nástroje Camera Raw. Vyberte položky Úpravy > Předvolby Camera Raw (Windows) nebo Adobe Bridge > Předvolby Camera Raw (Mac OS). V sekci Zpracování souborů JPEG a TIFF klikněte na možnosti JPEG > Automaticky otevřít všechny podporované soubory JPEG a/nebo vyberte možnost TIFF > Automaticky otevřít všechny podporované soubory TIFF. Poté poklikáním otevřete soubor JPEG nebo TIFF v nástroji Camera Raw. Chcete-li otevřít soubory JPEG nebo TIFF v aplikaci Photoshop, v nastavení zvolte možnost Automaticky otevřít [soubory JPEG nebo TIFF] s nastavením.
  • Chcete-li otevřít soubory raw v nástroji Camera Raw aplikace Adobe Bridge, upřesněte toto nastavení v předvolbách aplikace Adobe Bridge. Vyberte možnosti Úpravy > Předvolby (Windows) nebo Adobe Bridge > Předvolby (Mac OS). V oblasti Chování na kartě Všeobecné zaškrtněte možnost Poklikáním upravit nastavení nástroje Camera Raw v aplikaci Bridge. Pokud není tato předvolba zaškrtnuta, soubory typu raw budou otevírány poklikáním v aplikaci Photoshop.
  • Další informace naleznete také v tématu Načtení fotografií z digitálního fotoaparátu nebo čtečky karet.

 Adobe

Získejte pomoc rychleji a snáze

Nový uživatel?