Práce s metadaty v aplikaci Adobe Bridge CC

O metadatech

Metadata představují sadu standardizovaných informací o souboru, jako je jméno autora, rozlišení, barevný prostor, copyright a klíčová slova, která jsou na něj aplikována. Například většina digitálních fotoaparátů připojuje některé základní informace k obrazovému souboru, jako je jeho výška, šířka, formát souboru a čas, kdy byl snímek vyfotografován. Metadata můžete použít k zjednodušení svých pracovních postupů a k uspořádání souborů.

O standardu XMP

Informace metadat jsou uloženy s použitím standardu XMP (Extensible Metadata Platform), na kterém jsou postaveny programy Adobe Bridge, Adobe Illustrator, Adobe InDesign a Adobe Photoshop. Nastavení obrazů pomocí modulu Photoshop Camera Raw se ukládají jako metadata XMP. XMP vychází z XML a metadata se většinou ukládají do souboru. Pokud není možné uložit informace do souboru, metadata se uloží do samostatného souboru nazývaného přidružený soubor. XMP usnadňuje výměnu dat mezi aplikacemi Adobe a v publikačních pracovních postupech. Můžete například uložit metadata z jednoho souboru jako předlohu a pak je importovat do jiných souborů.

Metadata uložená v jiných formátech, jako je Exif, IPTC (IIM), GPS a TIFF, se synchronizují a popisují pomocí XMP, takže je lze snadněji zobrazovat a spravovat. Jiné aplikace a funkce také využívají XMP pro předávání a ukládání informací, jako jsou poznámky k verzím, které pak lze prohledávat pomocí Adobe Bridge.

Ve většině případů metadata u souborů zůstanou, i když se změní jeho formát, například z PSD na JPG. Metadata se také zachovají, když jsou soubory umístěné v dokumentu nebo projektu Adobe.

Poznámka:

Pokud vyvíjíte aplikace v jazycích C++ nebo Java, můžete zpracování a výměnu metadat upravit pomocí nástroje XMP Toolkit SDK. Pokud vyvíjíte aplikace v jazycích Adobe Flash nebo Flex, použijte pro úpravu dialogového okna Informace o souboru nástroj XMP File Info SDK. Další informace najdete na webových stránkách Adobe.

Práce s metadaty v aplikaci Adobe Bridge

Mnohé z výkonných funkcí Adobe Bridge, které umožňují uspořádat, vyhledávat a sledovat soubory a verze, jsou založeny na metadatech XMP v souborech. Adobe Bridge nabízí dva způsoby práce s metadaty: pomocí panelu Metadata a prostřednictvím dialogového okna Informace o souboru .

V některých případech může existovat více zobrazení pro stejnou vlastnost metadat. Vlastnost může být například v jednom zobrazení označena Autor a v jiném Tvůrce, ale obě odkazují na stejnou základní vlastnost. Dokonce i v případě, že si pro určité pracovní postupy tato zobrazení přizpůsobíte, vlastnosti zůstanou standardizované pomocí XMP.

Panel Metadata

Metadata souboru obsahují informace o jeho obsahu, stavu copyrightu, původu a historii. V panelu Metadata můžete zobrazit a upravit metadata zvolených souborů, použít metadata pro vyhledávání souborů a použít šablony pro připojování a nahrazování metadat.

V závislosti na vybraném souboru se mohou objevit následující typy metadat:

Vlastnosti souboru

Popisují charakteristiky souboru, včetně jeho velikosti, data vytvoření a data změny.

IPTC (IIM, staré)

Zobrazí metadata, která lze upravit, například popis a informace o copyrightu. Tato sada metadat je ve výchozím nastavení skryta, protože bývá nahrazena typem IPTC Core. Můžete ale zobrazit metadata IPTC (IIM, staré), když je vyberete z nabídky možností Metadata v dialogovém okně Předvolby.

IPTC Core

Zobrazí metadata o souboru, která lze upravovat. Specifikaci IPTC Core vyvinula organizace IPTC (International Press Telecommunications Council) pro profesionální fotografování, zvláště novinky a službu Stock Photos.

IPTC Extension

Obsahuje další identifikační informace o obsahu fotografie včetně podrobností o právech.

Písma

Vypíše seznam písem použitých v souborech aplikace Adobe InDesign.

Navázané soubory

Vypíše seznam souborů, které jsou navázány na dokument aplikace Adobe InDesign.

Vzorníky

Vypíše vzorníky CMYK pro účely tisku použité v souborech aplikace Adobe Illustrator.

Ukázky dokumentů

Vypíše seznam políček vzorníku použitých v souborech aplikací Adobe InDesign a Adobe Illustrator.

Data z fotoaparátu (EXIF)

Zobrazuje informace přiřazené digitálním fotoaparátem, včetně informace o nastavení fotoaparátu použitém při pořízení obrazu.

GPS

Zobrazí navigační informace ze systému GPS (Global Positioning System), který je v některých digitálních fotoaparátech k dispozici. Fotografie bez informací GPS nemají žádná metadata GPS.

Camera Raw

Zobrazují nastavení aplikovaná modulem Camera Raw.

Zvuk

Zobrazuje informace pro zvukové soubory, včetně umělce, alba, čísla skladby a žánru.

Video

Zobrazuje metadata pro video soubory, včetně poměru stran obrazových bodů, scény a záběru.

Historie úprav

Obsahuje záznam změn provedených v obrazech v aplikaci Photoshop.

Upozornění: Aby se záznam ukládal do metadat souboru, musí být v aplikaci Photoshop zapnuta předvolba Záznam historie.

DICOM

Zobrazuje informace o obrazech uložených ve formátu DICOM (Digital Imaging and Communications in Medicine).

Mobilní SWF

Vypisuje informace o souborech SWF, včetně titulu, autora, popisu a copyrightu.

  1. Chcete-li určit metadata, která se budou zobrazovat v panelu Metadata, proveďte jeden z následujících úkonů:
    • Zvolte Předvolby z nabídky panelu Metadata.
    • Vyberte možnost Úpravy > Předvolby (Windows) nebo Adobe Bridge > Předvolby (macOS), a poté v seznamu na levé straně vyberte možnost Metadata.
  2. Vyberte pole metadat, která chcete zobrazovat, v panelu Metadata.

  3. Vyberte volbu Skrýt prázdná pole, chcete-li skrýt pole, která neobsahují informace.

  4. Klikněte na OK.

Štítek metadat

Štítek metadat používá běžné ikony příkazů a funkcí digitálních fotoaparátů.

Štítek metadat Bridge
Vysvětlivky štítku metadat

A. Světelnost B. Režim měření C. Vyvážení bílé D. Rozměry snímku E. Velikost snímku F. Barevný profil nebo přípona souboru G. Rychlost závěrky H. Expoziční kompenzace I. ISO 

Ikony režimu měření, které se objevují na štítku metadat:

Průměrové nebo průměrové se zdůrazněným středem Poměrové
Bodové Vícebodové
Maticové nebo vzorové Částečné
Průměrové se zdůrazněným středem nebo zdůrazněný střed Jiné nebo neznámé
Digital ESP    

Poznámka:

Bližší informace o režimech měření a jejich ikonách naleznete v dokumentaci k fotoaparátu.

Ikony vyvážení bílé, které se objevují na štítku metadat:

Jako záběr Žárovkové
Automaticky Zářivkové
Denní světlo Blesk
Zataženo Jiná
Šero    
  1. Chcete-li štítek metadat zobrazit nebo skrýt, proveďte jednu z následujících činností:
    • Zaškrtněte nebo zrušte zaškrtnutí možnosti Zobrazit štítek metadat v nabídce panelu Metadata.
    • Zaškrtněte nebo zrušte zaškrtnutí možnosti Zobrazit štítek metadat v předvolbách metadat.

Zobrazení metadat

  1. Proveďte libovolný z následujících úkonů:
    • Vyberte jeden nebo více souborů a prohlédněte si informace v panelu Metadata. Pokud vyberete více souborů, objeví se pouze metadata, která jsou společná pro všechny tyto soubory. Pomocí posuvníků zobrazte kategorie, které nejsou vidět. Klikněte na trojúhelník, abyste zobrazili vše uvnitř kategorie.

    Poznámka:

    Velikost písma v panelu lze změnit volbou možnosti Zvětšit velikost písma nebo Zmenšit velikost písma v nabídce panelu.

    • Vyberte jeden nebo více souborů a zvolte možnost Soubor > Informace o souboru. Poté zvolte kteroukoliv z kategorií uvedených v horní části dialogového okna. Pomocí levé a pravé šipky můžete rolovat kategorie nebo klepněte na šipku dolů a vyberte kategorii ze seznamu.
    • Vyberte možnosti Zobrazení > Podrobnosti, chcete-li zobrazit metadata vedle miniatur v panelu Obsah.
    • Vyberte možnosti Zobrazení > Seznam, chcete-li zobrazit metadata ve sloupcích na panelu Obsah.
    • Umístěte ukazatel nad miniaturu v oblasti obsahu. (Metadata se objeví v popisku pouze v případě, že je v oblasti Předvolby miniatur vybraná položka Zobrazovat tipy nástrojů.)
    Metadata_file_info1

Úpravy metadat v panelu Metadata

  1. Klikněte na ikonu tužky zcela vpravo od pole metadat, které chcete upravit.
  2. Úpravy stávajících metadat nebo přidávání nových proveďte v poli.
  3. K přechodu na další pole metadat použijte tabulátor.
  4. Po dokončení úprav metadat klikněte na tlačítko Aplikovat dole v panelu Metadata. Chcete-li provedené změny zrušit, klikněte na tlačítko Zrušit dole v panelu.

Zobrazení metadat Camera Raw a Lightroom v aplikaci Adobe Bridge

Vzhledem k tomu, že aplikace Adobe Bridge, Camera Raw a Lightroom používají pro ukládání metadat standard XMP, může každá aplikace číst změny metadat provedené v jiné aplikaci. Přidáte-li do fotografie v aplikaci Adobe Bridge například hodnocení pomocí hvězdiček nebo informace IPTC, může aplikace Lightroom zobrazit tato metadata v modulu Knihovna. Podobně se v aplikaci Adobe Bridge objeví i přizpůsobení a změny metadat, které jste provedli v aplikacích Camera Raw a Lightroom. Změny metadat provedené v aplikaci Lightroom je třeba uložit ve formátu XMP, aby je aplikace Adobe Bridge mohla rozpoznat.

Při procházení souborů aplikace Adobe Bridge znovu načte metadata, zjistí změny a automaticky aktualizuje náhledy. Pokud aplikace Adobe Bridge zjistí u určité fotografie změny metadat, zobrazí v miniatuře fotografie v panelu Obsah symbol Má nastavení .

Poznámka:

Pokud rychle přepnete mezi aplikacemi Lightroom a Adobe Bridge, můžete zaznamenat zpoždění v aktualizaci, která se objeví v panelech Obsah a Náhled. Pokud po několika sekundách aplikace Adobe Bridge automaticky nezobrazí změny metadat z aplikace Lightroom nebo Camera Raw, vyberte Zobrazit > Aktualizovat nebo stiskněte klávesu F5.

Zobrazení navázaných souborů aplikace InDesign

V dokumentech aplikace Adobe InDesign CS5 a CS6 obsahujících navázané soubory je v pravém horním rohu miniatury na panelu Obsah zobrazen symbol odkazu . V aplikaci Adobe Bridge jsou k dispozici metadata pro navázané soubory.

  1. Vyberte dokument aplikace InDesign s navázanými soubory na panelu Obsah v okně aplikace Adobe Bridge.

  2. Rozbalením oddílu Navázané soubory na panelu Metadata zobrazíte názvy a cesty navázaných souborů.

  3. Klikněte pravým tlačítkem (Windows) nebo klikněte s klávesou Ctrl (Mac OS) na soubor INDD a výběrem možnosti Zobrazit navázané soubory zobrazíte navázané soubory na panelu Obsah.

Prohlížení barev (Illustrator a InDesign) nebo písem (InDesign)

Když vyberete dokument aplikace InDesign, panel Metadata zobrazí písma a vzorník barev použitých v dokumentu. Když vyberete dokument aplikace Illustrator, panel Metadata zobrazí výtažky a vzorník barev použitých v dokumentu.

  1. Vyberte dokument aplikace InDesign nebo Illustrator na panelu Obsah v okně Adobe Bridge.

  2. Na panelu Metadata rozbalte části Písma (pouze aplikace InDesign), Výtažky (pouze aplikace Illustrator) nebo Vzorník barev z dokumentu.

Přidání metadat pomocí dialogového okna Informace o souboru

V dialogovém okně Informace o souboru jsou zobrazeny informace o fotoaparátu, vlastnosti souboru, historie úprav, copyright a údaje o autorovi. Dialogové okno Informace o souboru zobrazuje také panely vlastních metadat. Metadata můžete přidávat přímo v dialogovém okně Informace o souboru. Pokud vyberete více souborů, v dialogovém okně se ukáže, kde pro jedno textové pole existují různé hodnoty. Jakékoli informace zadané v tomto poli přepíší existující metadata a použijí novou hodnotu ve všech vybraných polích.

Poznámka:

Metadata můžete také zobrazit v panelu Metadata, v určitých zobrazeních v panelu Obsah a umístěním ukazatele nad miniaturu v panelu Obsah.

  1. Vyberte jeden nebo více souborů.
  2. Vyberte možnost Soubor > Informace o souboru.

  3. Ze seznamu v horní části dialogového okna vyberte libovolnou z následujících voleb:

    Poznámka:

    Pomocí pravé a levé šipky můžete měnit karty nebo po kliknutí na šipku dolů vyberte kategorii ze seznamu.

    Popis

    Umožňuje zadat takové informace o dokumentu, jako je titul dokumentu, autor, popis a klíčová slova, která lze použít k vyhledání dokumentu. Chcete-li upřesnit informace o copyrightu, vyberte s copyrightem z rozbalovací nabídky možnost Stav copyrightu. Poté zadejte informace o majiteli copyrightu, text upozornění a adresu URL osoby nebo společnost vlastnící copyright.

    IPTC Core

    Zahrnuje čtyři oblasti: Obsah popisuje vizuální obsah snímku. Seznamy kontaktů obsahují kontaktní informace fotografa. Snímek obsahuje popisné informace o snímku. Stav zobrazuje seznam informací o pracovním postupu a copyrightu.

    IPTC Extension

    Obsahuje další identifikační informace o obsahu fotografie včetně podrobností o právech.

    Data fotoaparátu

    Na levé straně jsou uvedeny informace určené pouze ke čtení o fotoaparátu a jeho nastavení, se kterým byl snímek pořízen, jako např. výrobce, model, rychlost závěrky a clonové číslo. Na pravé straně jsou uvedeny informace určené pouze ke čtení o snímku, včetně rozměrů v pixelech a rozlišení.

    GPS

    Zobrazí navigační informace ze systému GPS (Global Positioning System), který je v některých digitálních fotoaparátech k dispozici. Fotografie bez informací GPS nemají žádná metadata GPS.

    Video Data

    Vypíše informace o video souboru, včetně šířky a výšky snímku a umožňují zadávat informace, jako např. název nahrávky nebo název scény.

    Zvuková data

    Umožňuje zadávat informace o zvukovém souboru, jako jsou např. název nebo umělec.

    Mobilní SWF

    Vypíše informace o souborech přenosných médií, včetně názvu, autora, popisu a typu obsahu.

    Kategorie

    Umožňuje zadat informace na základě kategorií agentury Associated Press.

    Původ

    Umožňuje zadat informace o souboru, které jsou užitečné pro zpravodajské agentury, včetně údajů o tom, kdy a kde byl soubor vytvořen, informace o přenosu, speciální pokyny pro zacházení se souborem a informace o titulku.

    DICOM

    Vypíše seznam informací o pacientovi, případu, vyšetření a o zařízení pro obrazy DICOM.

    Historii

    Zobrazí informace ze záznamu historie Adobe Photoshopu pro soubory uložené z Photoshopu. Volba Historie se objeví pouze v případě, že je nainstalovaný Adobe Photoshop.

    Další volby

    Zobrazí vlastnosti metadat tak, jak jsou uloženy ve strukturách jejich jmenného prostoru.

    Původní data

    Zobrazuje textové informace XMP o souboru.

  4. Zapište informace, které chcete přidat, do kteréhokoliv zobrazeného pole.
  5. (Volitelné) Kliknutím na tlačítko Předvolby v dialogovém okně Informace o souboru zobrazíte nabídku, kde můžete rychle upravit metadata, povolit automatické dokončení, resetovat změny XMP nebo obnovit výchozí dialogové okno.

  6. Kliknutím na OK aplikujte změny.

Práce s předlohami metadat

V aplikaci Adobe Bridge můžete vytvořit nové předlohy metadat pomocí příkazu Vytvořit předlohu metadat. Metadata můžete také upravit v dialogu Informace o souboru a uložit je jako textový soubor s příponou .xmp. Soubory XMP lze sdílet s ostatními uživateli nebo je můžete použít pro jiné soubory.

Metadata lze ukládat jako šablony, které můžete použít pro šíření metadat v dokumentech aplikace InDesign a ostatních dokumentech vytvořených programy podporujícími technologii XMP. Vytvořené předlohy se ukládají do sdíleného umístění, ke kterému mají přístup všechny aplikace podporující XMP.

  • Chcete-li vytvořit předlohu metadat, vyberte možnosti Nástroje > Vytvořit předlohu metadat. Zadejte název předlohy a vyberte hodnoty metadat, které chcete přidat. Následně klikněte na tlačítko Uložit.

Poznámka:

Pokud zvolíte metadata a příslušné pole nevyplníte, aplikace Adobe Bridge vymaže při použití předlohy stávající metadata.

  • Chcete-li přejít na uloženou předlohu metadat v aplikaci Průzkumník (Windows) nebo Finder (Mac OS), vyberte možnosti Nástroje > Vytvořit předlohu metadat. Klikněte na rozevírací nabídku v pravém horním rohu dialogového okna Vytvořit předlohu metadat a vyberte možnost Zobrazit složku předloh.
  • Chcete-li odstranit předlohu metadat, vyberte ji v aplikaci Průzkumník (Windows) nebo Finder (Mac OS) a stiskněte klávesu Delete nebo předlohu přetáhněte do koše.
  • Chcete-li použít předlohy metadat u souborů v aplikaci Adobe Bridge, vyberte jeden nebo více souborů a poté zvolte příkaz z nabídky panelu Metadata:

Přidat metadata > [název předlohy]

Aplikuje metadata šablony pro soubor, který momentálně nemá žádná metadata.

Nahradit metadata > [název předlohy]

Kompletně nahradí všechna existující metadata v souboru metadaty z předlohy.

  • Chcete-li upravit předlohu metadat, vyberte možnosti Nástroje > Upravit předlohu metadat > [název předlohy]. Zadejte odlišné hodnoty zahrnutých metadat a klikněte na možnost Uložit.
  • Chcete-li uložit metadata souboru jako soubor XMP, vyberte možnosti Soubor > Informace o souboru. Klikněte na rozevírací nabídku ve spodní části dialogového okna vedle tlačítka Předvolby a vyberte možnost Exportovat. Zadejte název souboru, určete jeho umístění, a pak klikněte na možnost Uložit.

Poznámka:

Současně lze exportovat metadata pouze z jednoho souboru. Pokud vyberete více souborů, možnost Exportovat nebude dostupná.

Import metadat do dokumentu

  1. Vyberte jeden nebo více souborů.
  2. Vyberte možnost Soubor > Informace o souboru.

  3. Klepněte na rozevírací nabídku ve spodní části dialogového okna a vyberte možnost Importovat.

    Poznámka:

    Předlohu metadat musíte nejdříve uložit, abyste z ní mohli importovat metadata.

  4. Vyberte způsob, jakým chcete data importovat:

    Vymazat stávající vlastnosti a nahradit je vlastnostmi z šablony

    Nahradí všechna metadata v souboru metadata v souboru XMP.

    Zachovat původní metadata, ale nahradit shodné vlastnosti údaji z šablony

    Nahradí pouze metadata, jejichž hodnoty v šabloně jsou rozdílné.

    Zachovat původní metadata, ale připojit shodné vlastnosti z šablony

    (Výchozí) Metadata z šablony budou použita pouze v případě, že soubor aktuálně nemá přiřazena žádná metadata.

  5. Klikněte na tlačítko OK.

  6. Vyhledejte soubor XMP a klikněte na tlačítko Otevřít.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online