Vyrovnávací paměť uchovává miniatury a informace metadat (včetně metadata, která nemohou být uložená v souboru, například visačky a hodnocení), aby bylo rychlejší zobrazování miniatur nebo vyhledávání souborů. Vyrovnávací paměť ale zabírá místo na disku. Jakmile vytvoříte vyrovnávací paměť, můžete ji exportovat za účelem jejího sdílení nebo archivace a rovněž můžete zvolit, zda chcete generovat 100% náhledy. Správa vyrovnávací paměti zahrnuje její vymazání a nastavení její velikosti a umístění.

Více informací o sdílené vyrovnávací paměti najdete v části Centrální správa vyrovnávací paměti aplikace Adobe Bridge.

Vymazání vyrovnávací paměti

Vyrovnávací paměť aplikace Adobe Bridge ukládá v databázi kvůli zlepšení výkonnosti při procházení a hledání souborů miniatury, náhled a metadata. Větší vyrovnávací paměť však zabírá více místa na pevném disku. Pro zajištění spolehlivého výkonu je třeba vyrovnávací paměť pravidelně mazat.

Vyrovnávací paměť lze vymazat kterýkoli z následujících způsobů:

Vymazání celé vyrovnávací paměti

Pro vymazání celé vyrovnávací paměti použijte jeden z následujících postupů:

  • Použijte volbu Vymazat všechny soubory z místní vyrovnávací paměti v nabídce Úpravy > Vyrovnávací paměť > Předvolby. Další informace naleznete v tématu Nastavení předvoleb správy vyrovnávací paměti.
  • V dialogovém okně Spravovat vyrovnávací paměť vyberte volbu Vyčistit vyrovnávací paměť > Vymazat všechny soubory z místní vyrovnávací paměti. Více informací o sdílené vyrovnávací paměti najdete v části Centrální správa vyrovnávací paměti aplikace Adobe Bridge.
  • V dialogovém okně Obnovit nastavení vyberte volbu Vymazat všechny soubory z místní vyrovnávací paměti. Další informace naleznete v tématu Obnovení nastavení.
ResetPreferences
Dialogové okno Resetovat nastavení

Automatické vymazání vyrovnávací paměti

S tím, jak se vyrovnávací paměť zvětšuje, zabírá více místa na disku. Předvolby vyrovnávací paměti můžete použít k dosažení kompromisu mezi výkonem a velikostí vyrovnávací paměti. V předvolbách vyrovnávací paměti umožňuje volba Komprimovat vyrovnávací paměť při ukončení nastavit automatické čištění vyrovnávací paměti při ukončení aplikace Bridge, pokud velikost databáze překročí 100 MB. Podrobnosti najdete v tématu Nastavení předvoleb vyrovnávací paměti.

Pokud však předvolba pro čištění vyrovnávací paměti nastavena není a velikost databáze vyrovnávací paměti překročí 100 MB, zobrazí se při ukončování aplikace Bridge následující dialogové okno.

Bridge optimalizuje vyrovnávací paměť automatickým vyčištěním zastaralých položek v době, kdy je aplikace nečinná. Ve výchozím nastavení je interval čištění nastaven na 30 dní. To znamená, že jakákoli položka vyrovnávací paměti starší než 30 dnů je považována za neplatnou a Bridge ji vymaže.

Interval čištění však můžete upravit a nastavit jakoukoliv hodnotu mezi 1 dnem až 180 dny. Interval čištění se nastavuje v dialogu Předvolby vyrovnávací paměti. Podrobnosti najdete v tématu Nastavení předvoleb vyrovnávací paměti.

purgingCache
Předvolby mazání vyrovnávací paměti

Vymazání vybrané vyrovnávací paměti

Pro vymazání vybrané vyrovnávací paměti použijte jeden z následujících postupů:

  • Klikněte na nabídku Nástroje > Spravovat vyrovnávací paměť. Vyberte volbu Vyčistit vyrovnávací paměť. Pokud se chystáte vyčistit sdílenou vyrovnávací paměť, můžete rozhodnout, zda se má odstranit místně nebo u všech. Můžete také použít volbu Vymazat vyrovnávací paměť pro všechny uživatele v dialogovém okně Spravovat vyrovnávací paměť. Více informací o mazání sdílené vyrovnávací paměti najdete na stránce Centrální správa vyrovnávací paměti aplikace Adobe Bridge.
  • Klikněte pravým tlačítkem na složku, kterou chcete smazat, a vyberte možnost Vymazat vyrovnávací paměť výběru.

Nastavení předvoleb vyrovnávací paměti

Předvolby vyrovnávací paměti vám pomáhají dostat do rovnováhy výkon a velikost vyrovnávací paměti.

Chcete-li nastavit předvolby vyrovnávací paměti, postupujte takto:

  1. Vyberte možnost Úpravy > Předvolby (Windows) nebo Adobe Bridge > Předvolby (Mac OS).

  2. Klikněte na Vyrovnávací paměť.

    Cache_Preferences
    Předvolby vyrovnávací paměti
  3. Vyberte jednu z následujících možností:

    Velikost vyrovnávací paměti

    Přetažením posuvníku určete větší nebo menší velikost vyrovnávací paměti. Výchozí velikost vyrovnávací paměti je 100 000. Pokud se velikost vyrovnávací paměti blíží svému limitu (500 000 záznamů) nebo pokud je svazek, na kterém je vyrovnávací paměť umístěna, příliš plný, budou z vyrovnávací paměti po zavření aplikace Adobe Bridge vymazány starší položky. Větší vyrovnávací paměť zlepšuje výkon, ale zabírá více místa na pevném disku.

    Komprimovat vyrovnávací paměť při ukončení

    Pokud je volba zapnuta, je vyrovnávací paměť automaticky komprimována při ukončení aplikace Adobe Bridge, pokud velikost databáze vyrovnávací paměti překročí 100 MB. Doporučuje se zapnout, aby vyrovnávací paměť byla optimalizována. Pokud však předvolba pro čištění vyrovnávací paměti nastavena není a velikost databáze vyrovnávací paměti překročí 100 MB, zobrazí se při ukončování aplikace Bridge následující dialogové okno.

     

    Ponechat 100% náhledy ve vyrovnávací paměti

    100% náhledy zůstanou uchovány ve vyrovnávací paměti, čímž se urychlí použití funkce zoom v prezentaci a náhledech na celou obrazovku nebo při použití lupy. Uchování 100% náhledů ve vyrovnávací paměti však vyžaduje více volného místa na disku.

    Automaticky importovat vyrovnávací paměť ze složky, je-li to možné

    Automaticky importuje vyrovnávací paměť při procházení složky s exportovanou vyrovnávací pamětí. Automatický import vyrovnávací paměti zvyšuje výkon.

    Vymazat položky starší než N dnů, když je aplikace nečinná

    Udává interval čištění (1 den až 180 dnů). Předchozí položky vyrovnávací paměti, které jsou starší než zadaný počet dnů, jsou považovány za zastaralé a jsou automaticky odebrány v době nečinnosti aplikace Bridge.

Nastavení předvoleb správy vyrovnávací paměti

Chcete-li nastavit předvolby správy vyrovnávací paměti, postupujte takto:

  1. Vyberte možnost Úpravy > Předvolby (Windows) nebo Adobe Bridge > Předvolby (Mac OS).

  2. Zvolte možnost Správa vyrovnávací paměti.

    ManageCache_Preferences
    Předvolby správy vyrovnávací paměti
  3. Proveďte jeden z následujících úkonů:

    Komprimovat vyrovnávací paměť

    Odstraněním zastaralých záznamů snížíte celkový počet záznamů, a tím optimalizujete vyrovnávací paměť.

    Komprimovat vyrovnávací paměť teď

    Optimalizuje vyrovnávací paměť odebráním zastaralých položek a přidružených souborů JPEG. 

    Vymazat vyrovnávací paměť

    Smazáním celé vyrovnávací paměti uvolníte místo na pevném disku.

    Vymazat všechny soubory z místní vyrovnávací paměti

    Vymaže celou vyrovnávací paměť a uvolní místo na pevném disku.

    Umístění

    Určete nové umístění pro vyrovnávací paměť. Nové umístění vejde v platnost při příštím spuštění aplikace Adobe Bridge.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online