Příručka uživatele Zrušit

Náhled dynamických multimediálních souborů v aplikaci Adobe Bridge

  1. Průvodce uživatele aplikace Bridge
  2. Úvod
    1. Co je nového v aplikaci Bridge
    2. Systémové požadavky aplikace Bridge
    3. Pracovní plocha aplikace Adobe Bridge
    4. Importování fotografií pomocí aplikace Photo Downloader
    5. Uspořádání obsahu a datových zdrojů v aplikaci Adobe Bridge
  3. Práce s datovými zdroji
    1. Knihovny Creative Cloud v aplikaci Bridge
    2. Vytvoření stránky miniatur na výstupní pracovní ploše
    3. Prohlížení a správa souborů v aplikaci Adobe Bridge
    4. Práce s metadaty v aplikaci Adobe Bridge
    5. Práce s vyrovnávací pamětí aplikace Adobe Bridge
    6. Použití klíčových slov v aplikaci Adobe Bridge
    7. Spuštění aplikace Adobe Bridge
    8. Nastavení zobrazení panelu Obsah v aplikaci Adobe Bridge
    9. Náhled obrázků a úprava času pořízení
    10. Použití kolekcí v aplikaci Adobe Bridge
    11. Balíčky souborů v aplikaci Adobe Bridge
    12. Automatizace úloh v aplikaci Adobe Bridge
    13. Tvorba pracovních postupů
    14. Náhled souborů dynamických médií v aplikaci Adobe Bridge
    15. Vytváření webových galerií a dokumentů PDF
    16. Práce se sdílenou vyrovnávací pamětí aplikace Bridge
    17. Správa vyrovnávací paměti médií
  4. Bridge a další aplikace Adobe
    1. Práce s aplikací Adobe Media Encoder
    2. Práce s aplikací Adobe Premiere Pro
  5. Export a publikování
    1. Převod souborů pomocí panelu Exportovat
    2. Publikování obrázků ve službě Adobe Stock
    3. Publikování položek do služby Adobe Portfolio
  6. Klávesové zkratky
    1. Klávesové zkratky pro Adobe Bridge
  7. Adobe Camera Raw
    1. Správa nastavení nástroje Camera Raw
    2. Otáčení, oříznutí a úprava obrázků
    3. Oprava obrázků pomocí nástroje Rozšířené odstranění bodů v aplikaci Camera Raw
    4. Kruhové filtry v aplikaci Camera Raw
    5. Automatická korekce perspektivy v aplikaci Camera Raw
    6. Vytváření panoramat
    7. Verze zpracování v nástroji Camera Raw
    8. Vytváření lokálních přizpůsobení v nástroji Camera Raw

 

V aplikaci Adobe Bridge můžete zobrazit náhled většiny souborů videa a zvuku. Můžete zobrazit náhled souborů SWF, FLV a F4V a většiny souborů podporovaných verzí aplikace QuickTime, kterou jste nainstalovali do počítače. Pomocí předvoleb přehrávání můžete ovládat způsob přehrávání multimediálních souborů.

Poznámka:

Náhled přehrávání videí není možný ve 32bitových verzích systémů Windows. Je podporován jen v 64bitové verzi Windows.

Náhled miniatur videa

Díky novému náhledu miniatur videa pro všechny podporované videosoubory můžete snadno procházet videa v aplikaci Adobe Bridge. Náhledy miniatur videí urychlují pracovní postup tím, že vám zobrazí rychlý náhled všech snímků ve videu bez přehrávání zvuku. Vy si můžete následně snadno vybrat videoklipy, které se hodí pro váš projekt.

Náhled miniatur videa

Chcete-li povolit funkci náhledu miniatur videa, postupujte následovně:

  1. Přejděte na možnost Úpravy > Předvolby > Miniatury.
  2. V nabídce Miniatury v části Video povolte Zobrazit náhled videa při najetí ukazatelem myši.

Jakmile tuto možnost povolíte, můžete jednoduše najet ukazatelem myši na video v obsahovém panelu a zobrazit rychlý náhled videa. Když posunete ukazatel pryč, náhled miniatur videa se zastaví a vrátí se k původní miniatuře. Náhled miniatur videa po přejetí myši bude mít vždy přednost před přehráváním panelu Náhled.

Poznámka:

Pokud zaznamenáte problémy s výkonem u pracovních postupů videa, zkontrolujte doporučené systémové požadavky pro aplikaci Bridge pro systém Mac i Windows.

Prohlížení náhledu multimediálních souborů v panelu Náhled

  1. V panelu Obsah vyberte soubor, jehož náhled chcete zobrazit.
  2. Na panelu Náhled můžete klepnutím na tlačítko Spustit  spustit video, klepnutím na tlačítko Pozastavit  pozastavit video, klepnutím na tlačítko Opakovat  zapnout či vypnout nepřetržité opakování nebo klepnutím na tlačítko Hlasitost nastavit hlasitost.
    Poznámka:

    Můžete zesvětlit nebo ztmavit rozhraní aplikace Adobe Bridge, abyste lépe viděli náhledy dynamických mediálních souborů. Viz Nastavení jasu a barev.

Přehrávání náhledů dynamických multimediálních souborů na celou obrazovku

  1. V panelu Obsah vyberte soubor, jehož náhled chcete zobrazit.
  2. Vyberte možnosti Zobrazit > Náhled na celou obrazovku.
  3. Kliknutím·na·tlačítko·Pozastavit pozastavíte přehrávání, kliknutím na tlačítko Spustit můžete pokračovat v přehrávání, kliknutím na tlačítko Opakovat zapnete či vypnete nepřetržité opakování a kliknutím na tlačítko Hlasitost můžete nastavit hlasitost.
  4. Stisknutím klávesy Esc se vrátíte do aplikace Adobe Bridge.

Nastavení předvoleb přehrávání

  1. V aplikaci Adobe Bridge vyberte možnosti Úpravy > Předvolby (Windows) nebo Adobe Bridge CS5.1 > Předvolby (Mac OS).
  2. klikněte na Přehrávání.
  3. Změňte libovolné z následujících nastavení a klikněte na OK.

    Kmitočet snímků přehrávání balíčku

    V balíčcích, které obsahují deset nebo více obrázků, můžete prohlížet (tažením procházet) náhledy obrázků. Tato možnost umožňuje určit kmitočet snímků pro náhled balíčků obrázků. (Viz Balíčky souborů v aplikaci Adobe.)

    Automaticky přehrávat zvukové soubory při zobrazování náhledu

    Když kliknete na zvukový soubor, abyste ho zobrazili v panelu Náhled, zvuk se automaticky začne přehrávat. Vypněte tuto možnost, chcete-li přehrávat zvukové soubory ručně.

    Opakovat zvukové soubory při zobrazování náhledu

    Nepřetržitě opakuje zvukový soubor. Odznačte tuto možnost, pokud chcete přehrát zvukový soubor pouze jednou.

    Automaticky přehrávat video soubory při zobrazování náhledu

    Při výběru souboru videa v panelu Obsah bude tento soubor automaticky přehrán v panelu Náhled.

    Opakovat video soubory při zobrazování náhledu

    Nepřetržitě opakuje video soubor. Odznačte tuto možnost, pokud chcete přehrát video soubor pouze jednou.

Logo Adobe

Přihlaste se ke svému účtu.