Příručka uživatele Zrušit

Automatizace úloh v aplikaci Adobe Bridge

  1. Průvodce uživatele aplikace Bridge
  2. Úvod
    1. Co je nového v aplikaci Bridge
    2. Systémové požadavky aplikace Bridge
    3. Pracovní plocha aplikace Adobe Bridge
    4. Importování fotografií pomocí aplikace Photo Downloader
    5. Uspořádání obsahu a datových zdrojů v aplikaci Adobe Bridge
  3. Práce s datovými zdroji
    1. Knihovny Creative Cloud v aplikaci Bridge
    2. Vytvoření stránky miniatur na výstupní pracovní ploše
    3. Prohlížení a správa souborů v aplikaci Adobe Bridge
    4. Práce s metadaty v aplikaci Adobe Bridge
    5. Práce s vyrovnávací pamětí aplikace Adobe Bridge
    6. Použití klíčových slov v aplikaci Adobe Bridge
    7. Spuštění aplikace Adobe Bridge
    8. Nastavení zobrazení panelu Obsah v aplikaci Adobe Bridge
    9. Náhled obrázků a úprava času pořízení
    10. Použití kolekcí v aplikaci Adobe Bridge
    11. Balíčky souborů v aplikaci Adobe Bridge
    12. Automatizace úloh v aplikaci Adobe Bridge
    13. Tvorba pracovních postupů
    14. Náhled souborů dynamických médií v aplikaci Adobe Bridge
    15. Vytváření webových galerií a dokumentů PDF
    16. Práce se sdílenou vyrovnávací pamětí aplikace Bridge
    17. Správa vyrovnávací paměti médií
  4. Bridge a další aplikace Adobe
    1. Práce s aplikací Adobe Media Encoder
    2. Práce s aplikací Adobe Premiere Pro
  5. Export a publikování
    1. Převod souborů pomocí panelu Exportovat
    2. Publikování obrázků ve službě Adobe Stock
    3. Publikování položek do služby Adobe Portfolio
  6. Klávesové zkratky
    1. Klávesové zkratky pro Adobe Bridge
  7. Adobe Camera Raw
    1. Správa nastavení nástroje Camera Raw
    2. Otáčení, oříznutí a úprava obrázků
    3. Oprava obrázků pomocí nástroje Rozšířené odstranění bodů v aplikaci Camera Raw
    4. Kruhové filtry v aplikaci Camera Raw
    5. Automatická korekce perspektivy v aplikaci Camera Raw
    6. Vytváření panoramat
    7. Verze zpracování v nástroji Camera Raw
    8. Vytváření lokálních přizpůsobení v nástroji Camera Raw

 

Spouštění úlohy z nabídky Nástroje

Použití rozšíření Photoshop a Illustrator v aplikaci Adobe Bridge

Nabídka Nástroje obsahuje podnabídky pro různé příkazy dostupné v jednotlivých produktech společnosti Adobe. Pokud máte například nainstalovanou aplikaci Adobe Photoshop, můžete použít příkazy podnabídky Nástroje > Photoshop ke zpracování snímků vybraných v aplikaci Adobe Bridge. Spouštění těchto úloh z aplikace Adobe Bridge šetří čas, protože nemusíte otevírat každý soubor samostatně.

Poznámka:

Další dodavatelé mohou za účelem rozšíření funkcí aplikace Adobe Bridge vytvářet a přidávat vlastí položky do nabídky Nástroje. Informace o tvorbě skriptů naleznete zde:Bridge Developer Center.

Aplikace Adobe Bridge rovněž obsahuje několik užitečných skriptů pro automatizaci úkolů. Pomocí skriptu Adobe Output Module můžete v aplikaci Adobe Bridge například vytvářet webové galerie fotografií a generovat stránky miniatur a prezentace ve formátu PDF na celou obrazovku. Skript Auto Collection CC 2014 slouží ke skládání sad snímků pro účely jejich zpracování do panoramatických snímků nebo HDR v aplikaci Photoshop.

  1. Vyberte soubory nebo složky, které chcete použít. Je-li to možné, příkaz se po vybrání složky aplikuje na všechny soubory ve složce.
  2. Zvolte Nástroje > [komponenta] a pak požadovaný příkaz. (Nemá-li komponenta k dispozici žádné automatizované úlohy, nebude v nabídce Nástroje zobrazena.)

Informace o jednotlivých příkazech najdete v dokumentaci k příslušné komponentě.

Dávkové přejmenování souborů

Dávkové přejmenování souborů v aplikaci Adobe Bridge

Soubory můžete přejmenovat hromadně v takzvané dávce. Při přejmenování souborů v dávce můžete zvolit stejné nastavení pro všechny vybrané soubory. Další úkoly dávkového zpracování lze automatizovat pomocí skriptů.

  1. Vyberte soubory, které chcete přejmenovat.
  2. Zvolte Nástroje > Dávkově přejmenovat.
  3. Nastavte následující možnosti:

    Cílová složka

    Umístěte přejmenované soubory do stejné složky, přesuňte je do jiné složky nebo umístěte kopie do jiné složky. Umístíte-li přejmenované soubory do jiné složky, klikněte na možnost Procházet a vyberte příslušnou složku.

    Nové názvy souborů

    Z nabídek vyberte prvky a zadáním příslušného textu vytvoříte nové názvy souborů. kliknutím na tlačítko plus (+) nebo minus (–) můžete prvky přidat nebo odebrat.

    Náhrada řetězce

    Umožňuje změnit celý název souboru nebo jeho část na vlastní text. Nejprve vyberte položku, kterou chcete nahradit: původní název souboru nahradí řetězec z původního názvu souboru. Přechodné názvy souborů nahradí řetězec určený na základě předchozích možností v rozbalovací nabídce Nové názvy souborů. Možnost Použít regulérní výraz umožňuje používat běžné výrazy k vyhledávání řetězců podle vzorků v názvech souborů. Možnost Nahradit vše umožňuje nahradit všechny dílčí řetězce, které se shodují se vzorkem ze zdrojových řetězců.

     

    Možnosti

    Vyberte možnost Zachovat současný název souboru v metadatech XMP, chcete-li zachovat původní název souboru v metadatech. V nabídce Kompatibilita vyberte operační systémy, se kterými mají být přejmenované soubory kompatibilní. Současný operační systém je standardně vybraný a nelze ho odznačit.

    Náhled

    Ve spodní části dialogového okna Dávkově přejmenovat se v oblasti Náhled objeví současný a nový název souboru. Chcete-li zjistit, jak budou všechny vybrané soubory přejmenovány, klikněte na tlačítko Náhled.

  4. (Volitelné) Z nabídky Přednastavení vyberte příslušné přednastavení pro přejmenování pomocí často používaných schémat pojmenování. Chcete-li dávkově uložit nastavení pro přejmenování pro pozdější použití, klikněte na možnost Uložit.

Více informací o souborech dávkového přejmenování naleznete v následujících výukových lekcích:

Automatické překrývání panoramatických obrázků a obrázků v HDR

Skládání HDR a panoramatických obrazů v aplikaci Adobe Bridge

Skript Auto Collection v aplikaci Adobe Bridge slouží ke skládání sad obrazů pro účely jejich zpracování do panoramatických kompozic nebo obrazů HDR (High Dynamic Range) v aplikaci Photoshop Skript skládá obrázky podle času pořízení, nastavení expozice a zarovnání obrázku. Aby mohl skript Auto Collection zpracovat snímky, musí být časové značky v rozmezí 18 sekund. Pokud se nastavení expozice u snímků liší a obsah se překrývá z více než 80 %, skript snímky interpretuje jako sadu HDR. Pokud je expozice konstantní a obsah se překrývá z méně než 80 %, skript snímky interpretuje jako součásti panoramatu.

Poznámka:

Skript Auto Collection je k dispozici, pouze pokud máte nainstalovanou aplikaci Adobe Bridge s aplikací Photoshop CS5 nebo novější.

  1. Skript Auto Collection zapnete výběrem možností Úpravy > Předvolby (Windows) nebo Adobe Bridge > Předvolby (Mac OS).

  2. V panelu Skripty při spuštění vyberte možnost Auto Collection a klikněte na tlačítko OK.

  3. Vyberte složku obsahující snímky HDR nebo panoramatické snímky a vyberte příkaz Balíček > Automaticky skládat panorama/HDR.

    Poznámka:

    Pokud automatické skládání ve složce nefunguje, vyberte potřebné soubory ručně a pak zvolte příkaz Balíček > Automaticky skládat panorama/HDR.

  4. Po výběru možností Nástroje > Photoshop > Zpracovat kolekce v aplikaci Photoshop budou snímky automaticky spojeny a v aplikaci Adobe Bridge si můžete prohlédnout výsledek.
    Poznámka:

    Další informace o panoramatických snímcích a snímcích HDR v aplikaci Photoshop naleznete v tématech Vytváření panoramatických obrázků pomocí aplikace Photomerge a obrázky s vysokým dynamickým rozsahem.

Logo Adobe

Přihlaste se ke svému účtu.