Příručka uživatele Zrušit

Správa nastavení nástroje Camera Raw

  1. Uživatelská příručka k aplikaci Photoshop
  2. Úvod do aplikace Photoshop
    1. Přetvořte své sny v realitu
    2. Co je nového v aplikaci Photoshop
    3. Úprava vaší první fotky
    4. Vytváření dokumentů
    5. Photoshop | Časté otázky
    6. Systémové požadavky aplikace Photoshop
    7. Migrace přednastavení, akcí a nastavení
    8. Seznamte se s aplikací Photoshop
  3. Photoshop a služby Adobe
    1. Photoshop a Adobe Stock
    2. Knihovny Creative Cloud
    3. Knihovny Creative Cloud v aplikaci Photoshop
    4. Používání panelu Touch Bar s aplikací Photoshop
    5. Práce s kresbou aplikace Illustrator v aplikaci Photoshop
    6. Použití rozšíření Capture v aplikaci Photoshop
    7. Mřížka a vodítka
    8. Vytváření akcí
    9. Příkaz Zpět a historie
    10. Výchozí klávesové zkratky
    11. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
  4. Photoshop na iPadu
    1. Photoshop na iPadu | Časté otázky
    2. Seznámení s pracovní plochou
    3. Systémové požadavky | Photoshop na iPadu
    4. Vytváření, otevírání a export dokumentů
    5. Přidání fotografií
    6. Práce s vrstvami
    7. Kreslení a malování štětci
    8. Výběry a přidání masek
    9. Retušování kompozic
    10. Práce s vrstvami úprav
    11. Úprava tónů kompozice pomocí křivek
    12. Používání transformací
    13. Oříznutí a otočení kompozic
    14. Otáčení, posouvání, přiblížení a obnovení plátna
    15. Práce s textovými vrstvami
    16. Práce s aplikacemi Photoshop a Lightroom
    17. Získání chybějících písem v aplikaci Photoshop na iPadu
    18. Japonský text v aplikaci Photoshop na iPadu
    19. Správa nastavení aplikace
    20. Dotykové zkratky a gesta
    21. Klávesové zkratky
    22. Úprava velikosti obrázku
    23. Živý přenos během tvorby v aplikaci Photoshop na iPadu
    24. Opravy nedokonalostí pomocí retušovacího štětce
    25. Vytváření štětců v rozšíření Capture a jejich použití v aplikaci Photoshop
    26. Práce se soubory Camera Raw
    27. Vytváření inteligentních objektů a práce s nimi
    28. Úprava expozice na snímcích pomocí možností Zesvětlení a Ztmavení
  5. Photoshop na webu (beta)
    1. Časté otázky | Photoshop na webu (beta)
    2. Úvod do pracovní plochy
    3. Systémové požadavky | Photoshop na webu (beta)
    4. Klávesové zkratky | Photoshop na webu (beta)
    5. Podporované typy souborů | Photoshop na webu (beta)
    6. Otevření a práce s cloudovými dokumenty
    7. Spolupráce s účastníky projektu
    8. Používání omezených úprav v cloudových dokumentech
  6. Cloudové dokumenty
    1. Cloudové dokumenty aplikace Photoshop | Časté otázky
    2. Cloudové dokumenty aplikace Photoshop | Otázky k pracovním postupům
    3. Práce s cloudovými dokumenty a jejich správa v aplikaci Photoshop
    4. Upgrade cloudového úložiště pro aplikaci Photoshop
    5. Nelze vytvořit nebo uložit dokument v cloudu
    6. Řešení chyb dokumentů aplikace Photoshop v cloudu
    7. Shromažďování protokolů synchronizace cloudových dokumentů
    8. Sdílení přístupu ke cloudovým dokumentům a jejich úpravy
    9. Sdílení souborů a komentářů v aplikaci
  7. Pracovní plocha
    1. Základy práce s pracovní plochou
    2. Vytváření dokumentů
    3. Používání panelu Touch Bar s aplikací Photoshop
    4. Podpora zařízení Microsoft Dial v aplikaci Photoshop
    5. Galerie nástrojů
    6. Předvolby výkonu
    7. Použití nástrojů
    8. Dotyková gesta
    9. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    10. Technologické náhledy
    11. Metadata a poznámky
    12. Rychlé sdílení výtvorů
    13. Umístění obrázků aplikace Photoshop do jiných aplikací
    14. Předvolby
    15. Výchozí klávesové zkratky
    16. Pravítka
    17. Zobrazení nebo skrytí netištěných doplňků
    18. Nastavení sloupců pro obraz
    19. Příkaz Zpět a historie
    20. Panely a nabídky
    21. Vkládání souborů
    22. Umísťování elementů pomocí přitahování
    23. Nastavení polohy nástrojem Pravítko
    24. Přednastavení
    25. Přizpůsobení klávesových zkratek
    26. Mřížka a vodítka
  8. Design webu, obrazovky a aplikací
    1. Photoshop pro vytváření návrhů
    2. Návrhové plochy
    3. Náhled v zařízení
    4. Kopírování CSS z vrstev
    5. Rozdělení webové stránky na řezy
    6. Volby HTML pro řezy
    7. Úprava rozvržení řezů
    8. Práce s webovou grafikou
    9. Vytváření webových fotogalerií
  9. Základy práce s obrázky a barvami
    1. Změna velikosti snímků
    2. Práce s rastrovými a vektorovými obrazy
    3. Velikost obrazu a rozlišení
    4. Načítání obrazů z fotoaparátů a skenerů
    5. Vytváření, otevírání a import obrazů
    6. Zobrazení obrázků
    7. Chyba neplatného markeru JPEG | Otevírání obrazů
    8. Zobrazování více obrazů
    9. Přizpůsobení dialogů pro výběr barvy a vzorků barev
    10. Obrázky s vysokým dynamickým rozsahem
    11. Srovnání barev v obraze
    12. Převádění mezi barevnými režimy
    13. Barevné režimy
    14. Vymazání částí obrazu
    15. Režimy prolnutí
    16. Výběr barev
    17. Úpravy tabulek indexovaných barev
    18. Informace o obrazu
    19. Nedostupné filtry deformace
    20. O barvách
    21. Úpravy barevných a monochromatických obrazů pomocí kanálů
    22. Výběr barev na panelech Barvy a Vzorník
    23. Vzorek
    24. Barevný režim (režim obrázku)
    25. Barevný nádech
    26. Přidání podmíněné změny režimu do akce
    27. Přidávání vzorků barev ze souborů HTML, CSS a SVG
    28. Bitová hloubka a předvolby
  10. Vrstvy
    1. Základy práce s vrstvami
    2. Nedestruktivní úpravy
    3. Vytváření a správa vrstev a skupin
    4. Výběr, seskupení a svázání vrstev
    5. Vložení obrázků do rámečku
    6. Krytí a prolnutí vrstev
    7. Maskování vrstev
    8. Aplikování inteligentních filtrů
    9. Kompozice vrstev
    10. Přesunutí, překrývání a zamykání vrstev
    11. Maskování vrstev pomocí vektorových masek
    12. Správa vrstev a skupin
    13. Efekty a styly vrstev
    14. Úpravy masek vrstev
    15. Extrahování datových zdrojů
    16. Odhalení vrstev s ořezovými maskami
    17. Generování obrazových datových zdrojů z vrstev
    18. Práce s inteligentními objekty
    19. Režimy prolnutí
    20. Zkombinování více obrazů do skupinového portrétu
    21. Spojování obrázků pomocí příkazu Automaticky prolnout vrstvy
    22. Zarovnání a rozmístění vrstev
    23. Kopírování CSS z vrstev
    24. Načítání výběrů z hranic vrstvy nebo z hranic masky vrstvy
    25. Odkrytí obsahu jiných vrstev vyseknutím
    26. Vrstva
    27. Sloučení
    28. Kompozice
    29. Pozadí
  11. Výběry
    1. Pracovní plocha Vybrat a maskovat
    2. Rychlé výběry
    3. Začínáme s výběry
    4. Výběr pomocí nástrojů výběru
    5. Výběr pomocí nástrojů lasa
    6. Výběr rozsahu barev v obraze
    7. Úpravy výběrů obrazových bodů
    8. Změna cest na hranice výběru a naopak
    9. Základní informace o kanálech
    10. Přesouvání, kopírování a odstraňování vybraných obrazových bodů
    11. Vytvoření dočasné rychlé masky
    12. Ukládání výběrů a masek alfa kanálů
    13. Výběr důležitých oblastí obrazu
    14. Duplikování, rozdělení a sloučení kanálů
    15. Výpočty s kanály
    16. Výběr
    17. Ohraničovací rámeček
  12. Úpravy obrazu
    1. Pokřivení perspektivy
    2. Redukce chvění fotoaparátu
    3. Příklady použití retušovacího štětce
    4. Export vyhledávacích tabulek barev
    5. Nastavení ostrosti a rozmazání obrazu
    6. Jak fungují úpravy barev
    7. Použití nastavení Jas a kontrast
    8. Úpravy detailů v oblastech stínů a světel
    9. Nastavení úrovní
    10. Nastavení odstínu a sytosti
    11. Úprava živosti
    12. Nastavení sytosti barev v oblastech obrazu
    13. Provádění rychlých úprav tónů
    14. Aplikování speciálních barevných efektů na obrazy
    15. Vylepšení obrázku pomocí úprav vyvážení barev
    16. Obrázky s vysokým dynamickým rozsahem
    17. Prohlížení histogramů a hodnot obrazových bodů
    18. Srovnání barev v obraze
    19. Oříznutí a narovnání fotografií
    20. Převedení barevného obrázku na černobílý
    21. Vrstvy úprav a vrstvy výplně
    22. Nastavení křivek
    23. Režimy prolnutí
    24. Příprava obrazů pro komerční tisk
    25. Nastavení barev a tónů pomocí kapátek Úrovně a Křivky
    26. Nastavení expozice a tónování HDR
    27. Filtr
    28. Rozostření
    29. Zesvětlení nebo ztmavení určitých oblastí obrázku
    30. Nastavení selektivní barvy
    31. Nahrazení barev objektů
  13. Adobe Camera Raw
    1. Systémové požadavky modulu Camera Raw
    2. Co je nového v modulu Camera Raw
    3. Úvod do aplikace Camera Raw
    4. Vytváření panoramat
    5. Podporované objektivy
    6. Efekty vinětování, zrnění a odstranění oparu v aplikaci Camera Raw
    7. Výchozí klávesové zkratky
    8. Automatická korekce perspektivy v Camera Raw
    9. Nedestruktivní úpravy v aplikaci Camera Raw
    10. Kruhový filtr v Camera Raw
    11. Správa nastavení nástroje Camera Raw
    12. Otevírání, zpracování a ukládání obrazů v aplikaci Camera Raw
    13. Oprava obrazů pomocí vylepšeného nástroje Odstranění bodů v aplikaci Camera Raw
    14. Otočení, oříznutí a úpravy obrazů
    15. Úprava vykreslení barev v aplikaci Camera Raw
    16. Přehled funkcí | Adobe Camera Raw | verze z roku 2018
    17. Přehled nových funkcí
    18. Verze zpracování v nástroji Camera Raw
    19. Vytváření místních úprav v modulu Camera Raw
  14. Oprava a obnovení obrázků
    1. Odebrání objektů z fotografií pomocí funkce Výplň podle obsahu
    2. Záplata a přesun podle obsahu
    3. Retušování a opravování fotografií
    4. Korekce deformace a šumu obrazu
    5. Základní postupy při řešení potíží, které pomohou vyřešit většinu problémů
  15. Transformace obrázků
    1. Transformace objektů
    2. Nastavení oříznutí, otočení a velikosti plátna
    3. Oříznutí a narovnání fotografií
    4. Vytváření a úpravy panoramatických obrázků
    5. Pokřivení obrazů, tvarů a cest
    6. Úběžný bod
    7. Používání filtru Zkapalnění
    8. Změna měřítka s ohledem na obsah
    9. Transformace obrázků, tvarů a cest
    10. Pokřivení
    11. Transformace
    12. Panoráma
  16. Kreslení a malování
    1. Kreslení symetrických vzorů
    2. Kreslení obdélníků a úprava voleb tahu
    3. O kreslení
    4. Kreslení a úpravy tvarů
    5. Malovací nástroje
    6. Vytváření a úpravy štětců
    7. Režimy prolnutí
    8. Přidání barev k cestám
    9. Úpravy cest
    10. Malování míchacím štětcem
    11. Přednastavené stopy
    12. Přechody
    13. Interpolace přechodu
    14. Vyplnění a vytažení výběrů, vrstev a cest
    15. Kreslení pomocí nástrojů pera
    16. Vytváření vzorků
    17. Generování vzorku pomocí filtru Pattern Maker (Vytvořit vzorek)
    18. Správa cest
    19. Správa knihoven a přednastavení vzorků
    20. Kreslení nebo malování na grafickém tabletu
    21. Vytváření stop s texturami
    22. Přidávání dynamických prvků do stop štětců
    23. Přechod
    24. Malování stylizovaných tahů pomocí uměleckého štětce historie
    25. Malování vzorkem
    26. Synchronizace přednastavení na více zařízeních
  17. Text
    1. Práce s písmy OpenType SVG
    2. Formátování znaků
    3. Formátování odstavců
    4. Vytváření textových efektů
    5. Úpravy textu
    6. Mezery mezi řádky a znaky
    7. Arabský a hebrejský text
    8. Písma
    9. Řešení potíží s písmy
    10. Asijský text
    11. Vytváření textu
    12. Chyba textového modulu při použití textového nástroje v aplikaci Photoshop | Windows 8
    13. Sazba pro celý svět pro asijská písma
    14. Přidávání a úpravy textu v aplikaci Photoshop
  18. Video a animace
    1. Úpravy videa v aplikaci Photoshop
    2. Úpravy vrstev videa a animací
    3. Video a animace – přehled
    4. Zobrazení náhledu videa a animací
    5. Malování na snímky ve vrstvách videa
    6. Import videí a obrázkových sekvencí
    7. Vytváření animací snímků
    8. Creative Cloud 3D Animation (Náhled)
    9. Vytváření animací na časové ose
    10. Vytváření obrazů pro video
  19. Filtry a efekty
    1. Používání filtru Zkapalnění
    2. Použití galerie nástroje Rozostření
    3. Základy používání filtrů
    4. Přehled efektů filtrů
    5. Přidávání světelných efektů
    6. Použití filtru Adaptivní široký úhel
    7. Použití filtru Olejová malba
    8. Efekty a styly vrstev
    9. Použití specifických filtrů
    10. Rozmazání oblastí obrazu
  20. Ukládání a export
    1. Ukládání souborů v aplikaci Photoshop
    2. Export souborů v aplikaci Photoshop
    3. Podporované formáty souborů
    4. Ukládání souborů v grafických formátech
    5. Přesouvání návrhů mezi aplikacemi Photoshop a Illustrator
    6. Ukládání a export videa a animací
    7. Ukládání souborů PDF
    8. Ochrana autorských práv systémem Digimarc
  21. Tisk
    1. Tisk 3D objektů
    2. Tisk z aplikace Photoshop
    3. Tisk se správou barev
    4. Stránky miniatur a prezentace PDF
    5. Tisk fotografií v rozvržení sady obrazů
    6. Tisk přímých barev
    7. Duplexy
    8. Tisk obrazů na komerčních tiskových strojích
    9. Zvýšení kvality barevného tisku z aplikace Photoshop
    10. Řešení problémů s tiskem | Photoshop
  22. Automatizace
    1. Vytváření akcí
    2. Vytváření grafických souborů řízených daty
    3. Skriptování
    4. Zpracování dávky souborů
    5. Přehrávání a správa akcí
    6. Přidání podmíněných akcí
    7. O akcích a panelu Akce
    8. Záznam nástrojů v akcích
    9. Přidání podmíněné změny režimu do akce
    10. Sada nástrojů uživatelského rozhraní aplikace Photoshop pro moduly plug-in a skripty
  23. Správa barev
    1. Principy správy barev
    2. Zachování shodných barev
    3. Nastavení barev
    4. Práce s profily barev
    5. Správa barev v dokumentech pro zobrazování online
    6. Správa barev v dokumentech při tisku
    7. Správa barev pro importované obrazy
    8. Kontrolní náhled barev
  24. Autenticita obsahu
    1. Informace o pověření k obsahu
    2. Identita a původ pro NFT
    3. Propojení účtů pro přiřazení autorství ke kreativnímu dílu
  25. Trojrozměrné zobrazení a zpracování technických obrazů
    1. Photoshop 3D | Časté otázky týkající se ukončených 3D funkcí
    2. Creative Cloud 3D Animation (Náhled)
    3. Tisk 3D objektů
    4. 3D malování
    5. Vylepšení panelu 3D | Photoshop
    6. Základní pojmy a nástroje zobrazení 3D
    7. 3D vykreslení a uložení
    8. Vytváření 3D objektů a animací
    9. Balíčky obrázků
    10. 3D pracovní postupy
    11. Měření
    12. Soubory DICOM
    13. Photoshop a MATLAB
    14. Počítání objektů v obrazu
    15. Kombinování a převádění 3D objektů
    16. Úpravy 3D textury
    17. Nastavení expozice a tónování HDR
    18. Nastavení panelu 3D

Uložení stavů obrázku jako snímků

Stav obrázku lze v libovolném okamžiku zaznamenat vytvořením tzv. snímku (snapshot). Snímky jsou uložená vykreslení obrázku, obsahující úplnou sadu úprav, provedených až po okamžik vytvoření snímku. Budete-li během úprav obrázku pravidelně vytvářet snímky, můžete si pak snadno porovnat účinky jednotlivých úprav. Rovněž se můžete vrátit k předchozímu stavu, pokud ho chcete jindy použít. Další výhodou snímků je to, že můžete pracovat s několika verzemi obrázku, aniž by bylo nutné duplikovat originální obrázek.

Snímky se dají vytvářet a spravovat na kartě Snímky dialogového okna Camera Raw.

  1. Snímek vytvoříte klepnutím na tlačítko Nový snímek u spodního okraje záložky Snímky.
  2. V dialogovém okně Nový snímek zapište název a klikněte na tlačítko OK.

    Snímek se poté objeví v seznamu snímků na záložce Snímky.

Se snímky můžete provést libovolné z následujících úkonů:

  • Chcete-li snímek přejmenovat, klikněte na něj pravým tlačítkem myši (Windows) nebo se stisknutou klávesou Control (macOS) a zvolte příkaz Přejmenovat.

  • Kliknutím na snímek změníte nastavení aktuálního snímku na nastavení daného snímku. Náhled obrázku se odpovídajícím způsobem aktualizuje.

  • Chcete-li aktualizovat nebo přepsat stávající snímek nastavením aktuálního obrázku, klepněte na něj pravým tlačítkem myši (Windows) nebo se stisknutou klávesou Control (macOS) a zvolte příkaz Aktualizovat současným nastavením.

  • Chcete-li zrušit změny provedené ve snímku, klikněte na tlačítko Zrušit.

    Poznámka: Při používání tlačítka Zrušit pro anulování provedených změn buďte opatrní. Ztraceny budou rovněž všechny úpravy obrázku, provedené během aktuální relace úprav.

  • Chcete-li odstranit snímek, vyberte ho a klepněte na tlačítko Koš u spodního okraje záložky. Nebo na něj klikněte pravým tlačítkem myši (Windows) nebo se stisknutou klávesou Control (macOS) a zvolte příkaz Odstranit.

Poznámka:

Pokud chcete snímky použít v aplikaci Lightroom Classic, můžete je upravit v dialogovém oknu Camera Raw (a naopak).

Uložení, obnovení a načtení nastavení Camera Raw

Úpravy, které jste v obrázku provedli, můžete použít znovu. Všechna nastavení aktuálního obrázku v Camera Raw nebo jejich část můžete uložit jako přednastavení nebo jako novou sadu výchozích hodnot. Výchozí nastavení platí pro specifický model fotoaparátu, specifické sériové číslo fotoaparátu nebo specifické nastavení ISO, v závislosti na nastavení v sekci Výchozí nastavení obrázku v předvolbách Camera Raw.

Přednastavení se zobrazují podle názvu v záložce Přednastavení, v nabídce Úpravy > Nastavení vyvolání v programu Adobe Bridge, v kontextové nabídce pro obrázky camera raw v aplikaci Adobe Bridge a v podnabídce Aplikovat přednastavení nabídky Nastavení Camera Raw v dialogovém okně Camera Raw. Přednastavení se v těchto místech neobjeví, pokud je neuložíte do složky nastavení Camera Raw. Pomocí příkazu Načíst nastavení ale můžete vyhledat a aplikovat i nastavení uložená kdekoli jinde.

 

 

Poznámka:

Přednastavení můžete uložit nebo odstranit pomocí tlačítek dole v záložce Přednastavení.

  1. Klepněte na tlačítko Nastavení Camera Raw a zvolte příkaz z nabídky:

    Uložit nastavení

    Uloží aktuální nastavení jako přednastavení. Zvolte, která nastavení chcete do přednastavení uložit, pak ho pojmenujte a uložte.

    Uložit nové výchozí nastavení Camera Raw

    Uloží aktuální nastavení jako nové výchozí nastavení pro další obrázky vyfotografované stejným fotoaparátem, se stejným modelem fotoaparátu nebo se stejným nastavením ISO. Vyberte vhodné možnosti v sekci Výchozí nastavení obrázku v přednastavení Camera Raw a určete, zda se má výchozí nastavení svázat se specifickým sériovým číslem fotoaparátu nebo s nastavením ISO.

    Obnovit výchozí nastavení Camera Raw

    Obnoví původní výchozí nastavení pro aktuální fotoaparát, model fotoaparátu nebo nastavení ISO.

    Načíst nastavení

    V dialogovém okně Načíst nastavení převodu Camera Raw, které se otevře, najděte a vyberte soubor nastavení a pak klikněte na možnost Načíst.

Určení místa uložení nastavení Camera Raw

Nastavením předvolby určete, kam se mají nastavení ukládat. Soubory XMP jsou užitečné pokud plánujete přemístění nebo uložení obrazových souborů a chcete při tom zachovat nastavení camera raw. Pomocí příkazu Exportovat nastavení můžete zkopírovat nastavení z databáze modulu Camera Raw do přidružených souborů XMP nebo tato nastavení vložit do souborů ve formátu DNG (digitální negativ).

Při zpracování souboru camera raw v zásuvném modulu Camera Raw se nastavení obrázku ukládá na jedno ze dvou míst: do databázového souboru Camera Raw nebo do přidruženého souboru XMP. Při zpracování souboru DNG v nástroji Camera Raw se nastavení obrázku ukládá přímo do tohoto souboru. Uživatel má však možnost uložit jej do přidruženého souboru XMP. Nastavení souborů TIFF a JPEG se ukládají vždy do daného souboru.

Poznámka:

Když importujete sekvenci souborů aplikace Camera Raw do programu After Effects, nastavení pro první soubor se aplikují na všechny soubory v sekvenci, které nemají své vlastní přidružené soubory XMP. Program After Effects nekontroluje databázi Camera Raw.

Pomocí předvolby můžete určit, kam se mají nastavení ukládat. Při příštím otevření obrázku camera raw se všechna nastavení vrátí na výchozí hodnoty použité při posledním otevření souboru. Atributy obrázku (profil cílového barevného prostoru, bitová hloubka, velikost v obrazových bodech a rozlišení) se s těmito nastaveními neukládají.

  1. V programu Photoshop
    klikněte na položky Upravit > Předvolby > Camera Raw (Windows) nebo Photoshop > Předvolby > Camera Raw. (macOS).

    V programu Adobe Bridge
    vyberte položky Upravit > Předvolby Camera Raw (Windows) nebo Bridge > Předvolby Camera Raw (macOS).

    V dialogovém okně Camera Raw:
    klepněte na tlačítko otevřít dialogové okno předvoleb.

  2. V dialogovém okně Předvolby Camera Raw vyberte jednu z následujících možnosti z nabídky Uložit nastavení obrázku do:

    Databáze Camera Raw

    Uloží nastavení do souboru databáze Camera Raw ve složce Document and Settings/[user name]/Application Data/Adobe/CameraRaw (Windows) nebo Users/[user name]/Library/Preferences (macOS). Tato databáze je indexovaná podle obsahu souboru, takže obrázek si uchová nastavení camera raw i v případě, že obrazový soubor camera raw přemístíte nebo přejmenujete.

    Přidružené soubory „.XMP“

    Uloží nastavení do samostatného souboru ve stejné složce jako soubor camera raw, se stejným základním názvem a příponou .xmp. Tato možnost je vhodná pro dlouhodobé archivování souborů camera raw i s jejich nastaveními a pro výměnu souborů camera raw i s jejich nastaveními při pracovních postupech, na kterých se podílí více uživatelů. Stejné přidružené soubory XMP můžete použít pro uložení dat IPTC (International Press Telecommunications Council) nebo jiných metadat spojených s obrazovým souborem camera raw. Pokud otevíráte soubory z média určeného pouze pro čtení, jako je například CD nebo DVD, nezapomeňte soubory před jejich otevřením zkopírovat na pevný disk. Zásuvný modul Camera Raw nemůže soubor XMP zapsat na médium určené pouze pro čtení a místo toho zapíše tato nastavení do databázového souboru Camera Raw. V Adobe Bridge můžete soubory XMP zobrazit příkazem Zobrazit > Zobrazit skryté soubory.

    Poznámka:

    Pokud používáte pro správu svých souborů systém řízení revizí a ukládáte nastavení v přidružených souborech XMP, mějte na paměti, že musíte přidružené soubory zpřístupnit a vyhradit, aby bylo možné provádět změny v obrázcích camera raw; podobně musíte provádět správu (například přejmenování, přemístění, odstranění) přidružených souborů XMP společně s jejich soubory aplikace Camera Raw. Programy Adobe Bridge, Photoshop, After Effects a Camera Raw se o tuto synchronizaci souborů postarají, pokud se soubory pracujete lokálně.

    Poznámka:

    Pokud ukládáte nastavení camera raw do databáze Camera Raw a plánujete přemístění souborů do jiného umístění (na CD, DVD, jiný počítač a podobně), můžete příkazem Exportovat nastavení do XMP exportovat nastavení do přidružených souborů XMP.

  3. Pokud chcete ukládat všechna nastavení souborů DNG v samotných souborech DNG, vyberte možnost Ignorovat přidružené soubory „.XMP“ v sekci Zpracování souborů DNG v dialogovém okně Předvolby Camera Raw.

Kopírování a vkládání nastavení Camera Raw

V Adobe Bridge můžete kopírovat a vkládat nastavení Camera Raw z jednoho obrázkového souboru do jiného.

  1. V Adobe Bridge vyberte soubor a zvolte Úpravy > Vývoj nastavení > Kopírovat nastavení Camera Raw.

  2. Vyberte jeden nebo více souborů a zvolte Úpravy > Nastavení vyvolání > Vložit nastavení Camera Raw.

    Poznámka:

    Můžete také kliknout pravým tlačítkem (Windows) nebo se stisknutou klávesou Ctrl (macOS) na obrázkové soubory a kopírovat a vkládat pomocí kontextové nabídky.

  3. V dialogovém okně Vložit nastavení Camera Raw vyberte, která nastavení chcete použít.

Aplikování uložených nastavení Camera Raw

  1. V Adobe Bridge nebo v dialogovém okně Camera Raw vyberte jeden nebo více souborů.
  2. V aplikaci Adobe Bridge zvolte Upravit > Nastavení vyvolání nebo pravým tlačítkem klikněte na vybraný soubor. Případně v dialogovém okně Camera Raw klepněte na nabídku Nastavení Camera Raw .

  3. Vyberte jednu z následujících možností:

    Nastavení obrázku

    Použije nastavení z vybraného souboru camera raw. Tato možnost je k dispozici pouze z nabídky Nastavení Camera Raw v dialogovém okně Camera Raw.

    Výchozí nastavení Camera Raw

    Použije uložené výchozí nastavení pro určitý fotoaparát, model fotoaparátu nebo nastavení ISO.

    Předcházející převod

    Použije nastavení z předcházejícího obrázku ze stejného fotoaparátu, modelu fotoaparátu nebo se stejným nastavením ISO.

    Název přednastavení

    Použije nastavení (které může být jen částí všech nastavení obrázku) uložené jako přednastavení.

    Aplikování přednastavení

    Poznámka:

    Přednastavení můžete také aplikovat ze záložky Přednastavení.

Export nastavení Camera Raw a náhledů DNG

Pokud ukládáte nastavení souborů do databáze Camera Raw, příkazem Exportovat nastavení do XMP můžete tato nastavení zkopírovat do přidružených souborů XMP nebo je vložit do souborů DNG. To je užitečné pro zachování nastavení obrázků u souborů camera raw, když je přemísťujete.

Můžete také aktualizovat náhledy JPEG vložené v souborech DNG.

  1. Otevřete soubory v dialogovém okně Camera Raw.
  2. Pokud exportujete nastavení nebo náhledy pro více souborů, vyberte jejich miniatury v zobrazení Filmový pás.
  3. V nabídce nastavení Camera Raw vyberte příkaz Exportovat nastavení do XMP nebo Aktualizovat náhledy DNG.

    Ve stejné složce, kde jsou soubory obrázků camera raw, se vytvoří přidružené soubory XMP. Pokud jste soubory obrázků camera raw uložili ve formátu DNG, vloží se nastavení přímo do samotných souborů DNG.

Zadání možností pracovního postupu Camera Raw

Možnoati pracovního postupu určují nastavení pro všechny výstupní soubory ze softwaru Camera Raw, včetně bitové hloubky barev, barevného prostoru, zaostření výstupu a rozměrů v obrazových bodech. Možnosti pracovního postupu určují, jak bude aplikace Photoshop tyto soubory otevírat, ale neovlivňuje, jak bude program After Effects importovat soubor camera raw. Nastavení možností pracovního postupu neovlivňuje samotná data camera raw.

Tato nastavení pracovního postupu můžete zadat po kliknutí na podtržený text dole v dialogovém okně Camera Raw.

Prostor

Určuje cílový profil barev. Pro běžné nastavení použijte možnost Prostor na profil barvy, kterou používáte jako pracovní prostor RGB v aplikaci Photoshop. Zdrojovým profilem pro obrázkové soubory camera raw je obvykle nativní barevný prostor fotoaparátu. Profily uvedené v nabídce Prostor jsou vestavěné do Camera Raw. Chcete-li použít barevný prostor, který není uveden v nabídce Prostor, zvolte ProPhoto RGB a pak proveďte převod do pracovního prostoru podle svého výběru, až soubor otevřete v aplikaci Photoshop.

Hloubka

Určuje, zda se soubor v aplikaci Photoshop otevře jako obrázek s 8 nebo 16 bity na kanál.

Velikost

Určuje rozměry obrázku v obrazových bodech při importu do aplikace Photoshop. Výchozí rozměry v obrazových bodech jsou ty, které byly použity při fotografování obrázku. Chcete-li obrázek převzorkovat, použijte nabídku Velikost oříznutí.

Pro fotoaparáty se čtvercovými obrazovými body je možnost menší než nativní velikosti vhodná ke zrychlení zpracování, pokud stejně plánujete menší výsledný obrázek. Výběr větší velikosti je podobný převzorkování nahoru v aplikaci Photoshop.

Pro fotoaparáty s nečtvercovými obrazovými body je nativní velikost ta, která co nejpřesněji zachová celkový počet obrazových bodů. Pokud vyberete jinou velikost, minimalizuje se tím převzorkování, které aplikace Camera Raw provádí, a proto bude kvalita obrázku poněkud vyšší. Velikost s nejlepší kvalitou je v nabídce Velikost označena hvězdičkou (*).

Poznámka: Velikost obrázku v obrazových bodech můžete změnit kdykoli po otevření obrázku v aplikaci Photoshop.

Rozlišení

Určuje rozlišení, se kterým se bude obrázek tisknout. Toto nastavení neovlivňuje rozměry v obrazových bodech. Například obrázky s rozměry 2 048 x 1 536 obrazových bodů se při rozlišení 72 dpi vytiskne na plochu 28 1/2 x 21 1/4 palce (724 x 540 mm). Při tisku s rozlišením 300 dpi se stejný obrázek vytiskne na plochu 6 3/4 x 5 1/8 palce (171 x 130 mm). K nastavení rozlišení můžete také použít příkaz Velikost obrázku v aplikaci Photoshop.

Zostřit pro

Umožňuje aplikovat zostření výstupu pro obrazovku, matný papír nebo lesklý papír. Jestliže aplikujete zostření výstupu, můžete jeho intenzitu regulovat pomocí rozbalovací nabídky Množství, kde jsou možnosti Nízké nebo Vysoké. Ve většině případů však lze ponechat v této nabídce výchozí možnost Standardní.

Otevírání v aplikaci Photoshop jako Smart Object

Způsobuje, že když kliknete na tlačítko Otevřít, obrázky Camera Raw se otevírají v aplikaci Photoshop jako vrstva Smart Object (inteligentní objekt) namísto vrstvy pozadí. Chcete-li tuto předvolbu pro vybrané obrázky zrušit, stiskněte při klepání na Otevřít klávesu Shift.

Obnovit předvolby Camera Raw

  1. Podržte stisknutou klávesuCommand a vyberte položky Photoshop > Předvolby> Camera Raw (macOS) nebo podržte stisknutou klávesu Ctrl a vyberte položky Upravit> Předvolby> Camera Raw (Windows).

  2. V dialogovém okně s otázkou „Přejete si odstranit předvolby Camera Raw?“ klepněte na
    Ano

    Odstranit předvolby Camera Raw

    V jejich původním umístění se vytvoří nové soubory předvoleb (viz tabulky níže).

Umístění předvoleb v operačním systému macOS

Název a popis

Název souboru

Cesta

Předvolby Camera Raw – obsahují všechna nastavení nastavená v dialogovém okně Předvolby Camera Raw.

Předvolby Adobe Camera Raw [verze]

Uživatelé/[jméno uživatele]/Knihovna/Předvolby

Umístění předvoleb v operačním systému Windows

Název a popis

Název souboru

Cesta

Předvolby Camera Raw – obsahují všechna nastavení nastavená v dialogovém okně Předvolby Camera Raw.

Předvolby Adobe Camera Raw [verze]

Uživatelé/[user name]/AppData/Roaming/CameraRaw/Setting

HKEY_CURRENT_USER/Software/Adobe/Camera Raw/[verze]

Logo Adobe

Přihlaste se ke svému účtu.