Zjistěte, co je nového ve verzích aplikace Bridge CC z roku 2018.
Adobe_Bridge_CC_mnemonic_RGB_1024px_no_shadow

Vydání aplikace Adobe Bridge CC z července 2018 a října roku 2017 přicházejí se skvělými novými funkcemi pro návrháře, digitální fotografy a tvůrčí profesionály. Přečtěte si stručný úvod do těchto funkcí a odkazy na zdroje obsahující podrobnější informace.

Přehled nových funkcí představených ve starších verzích aplikace Adobe Bridge CC najdete v článku Přehled funkcí | Adobe Bridge CC | dřívější verze.


Knihovny Creative Cloud

Novinky v aplikaci Adobe Bridge CC, verze z července 2018

Aplikace Bridge CC je nyní integrována s knihovnami Creative Cloud. Knihovny Creative Cloud pomáhají organizovat, procházet a zpřístupňovat kreativní datové zdroje. Je například možné vytvořit knihovnu Creative Cloud, která obsahuje všechny součásti, které nejčastěji používáte v určitém projektu.

  • Připojené položky: Upravíte na jednom místě a aktualizují se všude.
    Pomocí funkce Připojené položky můžete vždy používat tu nejnovější iteraci nebo verzi svých datových zdrojů. Pokud upravíte kopii položky v knihovně, tak dojde k aktualizování všech vašich projektů touto upravenou položkou bez ohledu na to, kde všude je položka použita. Adobe CreativeSync se stará o to, abyste dostali správný a aktualizovaný zdroj – při každém jeho opakovaném použití v projektech na počítači i mobilním zařízení.
  • Přístup kdekoli.  Neustále.
    Vaše knihovny jsou dostupné v různých aplikacích Creative Cloud pro stolní počítače, například Bridge, Photoshop, Illustrator, InDesign, Premiere Pro, After Effects, Creative Cloud zdroje, a v mobilních aplikacích Adobe, např. Comp a Draw – a to, i když jste offline.
  • Sdílejte a spolupracujte.
    Sdílejte datové zdroje a součásti z vašich knihoven s ostatními uživateli. Umožněte ostatním pracovat s položkami ve vašich sdílených knihovnách, nebo je sdílejte s dalšími uživateli. Zajistěte konzistenci mezi projekty pomocí běžných datových zdrojů typu grafika, barva, znakové styly či průvodci styly.
  • Integrace služby Adobe Stock.
    Nová služba Adobe Stock vám poskytuje přístup k 50 milionům vysoce kvalitních obrázků, videí a grafik bez licenčních poplatků. Pomocí panelu Knihovny můžete přecházet k obrázkům a grafikám přímo v aplikaci Illustrator, získávat licence k jejich používání a pracovat s nimi.
  • Uspořádat.
    Zorganizujte komponenty do knihoven vhodných pro vaše pracovní postupy a tvůrčí projekty.
  • Správný datový zdroj. Pokaždé.
    Používejte datové zdroje v projektech na počítači či mobilním zařízení opakovaně a bez obav, že omylem vezmete špatné verze nebo že některý zdroj omylem odstraníte nebo přepíšete.
  • Snadné ukládání do knihoven Creative Cloud.
    Ukládejte datové zdroje přímo do knihoven z aplikací Průzkumník souborů / Finder nebo Photoshop, Illustrator, InDesign, Premiere Pro, či mobilních aplikací a služeb Adobe, jako jsou Shape, Brush, Color, Comp a Hue.

Chcete-li se z aplikace Bridge dostat do knihoven Creative Cloud, proveďte jeden z následujících kroků:

  • Na panelu Aplikace vyberte ze seznamu pracovních ploch pracovní plochu Knihovny nebo vyberte položku Okno > Pracovní plocha > Knihovny.
  • Otevřete panel Knihovny v libovolné jiné pracovní ploše volbou položky Okno > Knihovny.
Přístup ke knihovnám Creative Cloud v aplikaci Bridge CC
Přístup ke knihovnám Creative Cloud v aplikaci Bridge CC

Další informace naleznete v části Creative Cloud knihovny v aplikaci Bridge.

Podpora průhlednosti u souborů PNG a SVG

Novinky v aplikaci Adobe Bridge CC, verze z července 2018

Aplikace Bridge CC nyní umí pracovat se soubory PNG a SVG obsahujícími průhledné části. Průhledné oblasti jsou zobrazeny jako šachovnicové pozadí souborů, a to v panelu Obsah a panelu Náhled. Chcete-li zobrazit šachovnicovou mřížku, proveďte jeden z následujících úkonů:

  • Přejděte na ÚpravyPředvolby > Miniatury (Windows) nebo Adobe Bridge CC > Předvolby > Miniatury (macOS) a vyberte položku Zobrazit mřížku průhlednosti.
  • Klikněte na tlačítko Volby kvality miniatur a generování náhledů () v pravém horním rohu a vyberte položku Zobrazit mřížku průhlednosti v rozbalovací nabídce.
Podpora průhlednosti u souborů PNG a SVG
Zobrazení souborů PNG a SVG s průhledností na šachovnicovém pozadí v panelu Náhled

A. Náhled obrázku bez mřížky průhlednosti B. Náhled obrázku s mřížkou průhlednosti 

Průhlednost obrázků PNG a SVG lze také zachovat v pracovní ploše Výstup. Proveďte jeden z následujících úkonů:

  • Přejděte na ÚpravyPředvolby > Výstup (Windows) nebo Adobe Bridge CC > Předvolby > Výstup (macOS) a vyberte položku Zachovat průhlednost pro obrázky.
  • V pracovní ploše Výstup (Ctrl + F4/Command + F4) vyberte v nabídce panelu Nastavení výstupu položku Zachovat průhlednost pro obrázky.
Zachování průhlednosti obrázků PNG a SVG v pracovní ploše Výstup
Zachování průhlednosti obrázků PNG a SVG v pracovní ploše Výstup

Publikování položek do služby Adobe Portfolio

Novinky v aplikaci Adobe Bridge CC, verze z října 2017

Pomocí panelu Publikovat můžete nyní vytvořit projekt Adobe Portfolio z aplikace Adobe Bridge a ukázat světu svou kreativní práci. Obrázky RAW a JPEG a zvukové a video soubory můžete načíst jako projekt služby Portfolio.

Publish to stock
Panel Publikovat
Save to portfolio
Publikování do služby Adobe Portfolio

Více informací naleznete v části Publikování položek do služby Adobe Portfolio.

Nativní výstupní pracovní plocha k vytvoření stránky miniatur PDF

Novinky v aplikaci Adobe Bridge CC, verze z října 2017

V aplikaci Adobe Bridge CC je představena nová pracovní plocha zvaná Výstup. Výstupní pracovní plochu nyní můžete použít, abyste ze svých datových zdrojů vytvořili pomocí předdefinovaných a vlastních šablon stránky miniatur PDF.

Output Bridge CC
A. Panel Náhled výstupu B. Panel Nastavení výstupu C. Pracovní plocha výstupu D. Tlačítko Exportovat do PDF E. Panel Obsah F. Panely Filtr a Kolekce G. Panely Oblíbené a Složky 

Více se o této funkci dozvíte v části Vytvořit stránky miniatur na výstupní pracovní ploše .

Vylepšení uživatelského rozhraní v pracovních postupech funkce Publikovat do služby Adobe Stock

Vylepšeno ve vydání aplikace Adobe Bridge CC z října 2017

Publikování do služby Adobe Stock Contributor je existující službou v aplikaci Bridge. V této verzi bylo vylepšeno uživatelské rozhraní pro nahrávání vašich obrázků do služby Adobe Stock Contributor. 

Publish to stock
Panel Publikovat
Setup
Nastavení funkce Publikovat do služby Adobe Stock

Více se dozvíte v části Publikování obrazů do služby Adobe Stock.

Nová kritéria filtrování v panelu Filtr

Vylepšeno ve vydání aplikace Adobe Bridge CC z října 2017

V této verzi aplikace Bridge CC jsou v panelu Filtr představeny následující nová kritéria filtrování:

  • Jména autora: Zobrazení souborů podle vybraného jména autora.
  • Profil barvy: Zobrazení souborů podle vybraného profilu barvy.
  • Bitová hloubka: Zobrazení souborů podle vybrané bitové hloubky.
Filter
Panel Filtr

Více se dozvíte v části Filtrování souborů.

Vylepšené dialogové okno Informace o souboru

Vylepšeno ve vydání aplikace Adobe Bridge CC z října 2017

Vylepšené dialogové okno Informace o souboru (Soubor > Informace o souboru) je nyní podobné tomu, které je k dispozici v aplikaci Photoshop CC. Když upravujete panel Metadata nebo přidělujete souboru klíčová slova, zobrazuje se ta samá informace v dialogovém okně Informace o souboru (a opačně).

File info
Dialogové okno Informace o souboru

Podpora rozšíření CEP

Novinky v aplikaci Adobe Bridge CC, verze z října 2017

Bridge CC nyní podporuje platformu CEP (Common Extensibility Platform). V aplikaci Bridge CC 2018 verze 8.0 a novější můžete vytvářet a spouštět rozšíření typu HTML5\CSS. Rozšíření jsou v aplikaci Bridge dostupná v panelu nástrojů Okno > Rozšíření.

Vývojáři, kteří chtějí vytvářet svá vlastní rozšíření CEP pro Bridge najdou podrobné pokyny v dokumentu CEP Extensions Cookbook for Bridge (Kuchařka rozšíření CEP pro Bridge). Zdroje související s rozšířeními CEP pro Bridge najdete na https://github.com/Adobe-CEP.

Vylepšené posouvání

Vylepšeno ve vydání aplikace Adobe Bridge CC z října 2017

V této verzi aplikace Bridge CC došlo k velkým vylepšením posouvání při procházení datovými zdroji v panelu Obsah.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online