Photoshop CC 2015.x -julkaisuversiot

Huomautus:

  Typekit on nyt Adobe Fonts, ja se sisältyy Creative Cloudiin ja muihin tilauksiin. Lisätietoja.

Huomautus:

Photoshop CC:n vuoden 2017 julkaisu on nyt saatavilla. Tutustu uusien ominaisuuksien yhteenvetoon.

photoshop-109x104.png.adimg.mw.147

Photoshop CC 2015 -julkaisuversioissa on runsaasti uusia kiinnostavia ominaisuuksia suunnittelijoille ja digitaalikuvaajille. Tässä artikkelissa esitellään nämä toiminnot pikaisesti ja tarjotaan linkkejä lisätietoresursseihin.

Huomautus: vastauksia yleisiin Photoshop CC 2015 -versioon liittyviin kysymyksiin on usein kysytyissä kysymyksissä.

Yhteenveto Photoshop CC:n aiempien versioiden uusista ominaisuuksista on seuraavissa resursseissa:


Photoshop CC 2015.5 (heinäkuun 2016 julkaisu)

Huomautus:

Photoshop CC:n aiempien versioiden plug-inejä ei siirretä Photoshop CC 2015.5 -versioon. Kun olet asentanut Photoshop CC 2015.5:n, asenna plug-inien uusimmat versiot suoraan valmistajan sivustosta. Olemme keränneet käytön helpottamiseksi luettelon Photoshopin muiden valmistajien plug-ineistä ja niiden lataussijainneista tänne. Jos sinulla on ongelmia plug-inien asennuksessa, tutustu tähän vianmääritysasiakirjaan.

Kasvojenmuokkaus

 Uudet toiminnot tässä Photoshop CC -julkaisussa

Sulata-suotimen laaja kasvojentunnistustoiminto tunnistaa automaattisesti silmät, nenät, suut ja muut kasvonpiirteet, joten niiden muokkaaminen on helppoa Kasvojenmuokkaustoiminto soveltuu erityisesti esimerkiksi muotokuvien muokkaamiseen ja karikatyyrien tekemiseen.

Kasvojenmuokkaustoimintoa voi käyttää älykkäänä suotimena, jolloin alkuperäinen kuva säilyy ennallaan. Valitse Suodin > Sulata, ja valitse sitten Sulata-suotimen valintaikkunassa kasvotyökalu ().

Lisätietoja on artikkelissa Sulata-suotimen käyttäminen.

Silmän asetukset

Nenän asetukset

Suun asetukset

Kasvonmuodon asetukset

Valinta ja maski -työtila

 Uudet toiminnot tässä Photoshop CC -julkaisussa

v2_Select_n_Mask

Tarkkojen valintojen ja maskien luonti Photoshopissa on nyt nopeampaa ja helpompaa kuin koskaan aiemmin. Tähän tarkoitukseen on nyt tarjolla erityinen uusi työtila. Reunan hienosäädön sivellintyökalulla ja muilla vastaavilla työkaluilla voit esimerkiksi erottaa edustan elementit siististi taustasta ja tehdä paljon muuta.

Avaa työtila napsauttamalla asetusrivin Valinta ja maski -painiketta, kun valintatyökalu on käytössä. Vaihtoehtoisesti voit käyttää näppäinyhdistelmää Ctrl+Alt+R (Windows) tai komento+optio+R (Mac).

Lisätietoja on artikkelissa Valinta ja maski -työtila.

Huomautus:

Valinta ja maski -työtila korvaa Photoshopin aiempien versioiden Hienosäädä reuna -valintaikkunan ja tarjoaa samat toiminnot virtaviivaisessa muodossa.

Etsi vastaava kirjasin

 Uudet toiminnot tässä Photoshop CC -julkaisussa

Enää ei tarvitse arvailla, mikä kirjasin on kyseessä, sillä voit antaa Photoshop CC:n tehdä tutkimustyön puolestasi. Älykkäiden kuva-analyysitoimintojen ansiosta Photoshop CC voi tunnistaa länsimaiset kirjasimet pelkän kuvan perusteella. Lisäksi se ehdottaa vastaavia kirjasimia Typekitin tai tietokoneesi lisensoitujen kirjasimien joukosta.

Valitse kuvan alue, jonka tekstin kirjasimen haluat analysoida. Valitse Teksti > Etsi vastaava kirjasin

Lisätietoja on artikkelissa Kirjasimet.

Huomautus:

Muista seuraavat parhaat käytännöt, kun valitset tekstiä Etsi vastaava kirjasin -toiminnolle:

  • Piirrä valintaruutu niin, että se sisältää yhden rivin tekstiä.
  • Rajaa valintaruutu tiiviisti tekstin vasemman ja oikean reunan mukaan.
  • Valitse yksi kirjasintyyppi ja tyyli. Älä yhdistele kirjasintyyppejä ja tyylejä valinnassa.
  • Suorista tai korjaa kuvan perspektiivi tarvittaessa ennen kuin valitset Teksti > Etsi vastaava kirjasin.

Huomautus:

Etsi vastaava kirjasin -ominaisuus, kirjasimien luokittelun ja kirjasimien samankaltaisuuden ominaisuudet toimivat tällä hetkellä vain latinalaisilla/länsimaisilla merkeillä.

matchfonts
Kuvan kirjasinta vastaavien kirjasinten etsiminen

Sisältötietoinen rajaus

 Parannukset tässä Photoshop CC -julkaisussa

Photoshop CC:n sisältötietoinen tekniikka täyttää aukot älykkäästi, kun käytät rajaustyökalua kuvan kiertämiseen tai suoristamiseen tai kasvatat piirtoaluetta alkuperäistä kuvaa suuremmaksi.

Valitse asetusriviltä Sisältötietoinen, kun rajaustyökalu () on käytössä.

Lisätietoja on artikkelissa Valokuvien rajaaminen ja suoristaminen.

Huomautus:

Rajaustyökalun perinteinen tila ei tue sisältötietoista täyttöä rajaamisen yhteydessä. Voit poistaa perinteisen tilan käytöstä seuraavasti:

  1. Kun rajaustyökalu on valittu, valitse työkaluriviltä (Määritä rajauksen lisäasetukset) -kuvake. 
  2. Poista avautuvan asetusvalikon Käytä perinteistä tilaa -valinta.

Toiminnon käyttö: Sisältötietoinen rajaus

Adobe Stock -integraation parannukset

 Parannukset tässä Photoshop CC -julkaisussa

Nyt voit avata resursseja Photoshopissa suoraan Adobe Stock -sivustosta. Lisäksi vesileimattujen esikatselukuvien lisenssin hankkiminen Photoshopissa sujuu nyt aiempaa helpommin. Voit hankkia esikatselukuvien lisenssin Tasot- tai Ominaisuudet-paneelissa tai piirtoalueella. Napsauta vain varastoresurssia hiiren kakkospainikkeella ja valitse Hanki kuvan lisenssi.

Lisäksi oikean varastoresurssin etsiminen projektiin käy nyt todella helposti. Voit käyttää Adobe Stock -sivuston ja kirjastojen uutta suodatettua hakutoimintoa. Lisensoidut Adobe Stock -resurssit merkitään tunnuksilla tunnistamisen helpottamiseksi. Videoresursseista puolestaan on saatavana linkitettyjä esikatseluja.

Lisätietoja on kohdassa:

Väriprofiilien upottaminen vietyihin resursseihin

 Parannukset tässä Photoshop CC -julkaisussa

Voit sisällyttää väriprofiileja PNG- tai JPG-tiedostoihin Vie muodossa -valintaikkunassa. Valitse Tiedosto > Vie > Vie muodossa tai napsauta tasoa hiiren kakkospainikkeella Tasot-paneelissa ja valitse sitten Vie muodossa.

Lisätietoja on artikkelissa Vie esimerkiksi piirtoalustoja ja tasoja.

highlighted_Export_as_with_embed_color_profiles
Vie muodossa ‑valintaikkuna | Sisällytä väriprofiili

Piirtoalueen kuviovaihtoehdot

 Uudet toiminnot tässä Photoshop CC -julkaisussa

lorem-ipsum

Kun valitset kuvion Teksti-tasolla, Photoshop näyttää nyt käytettävissä olevat kuviovaihtoehdot suoraan piirtoalueella. Voit avata Kuviot-paneelin napsauttamalla vaihtoehtoruudukon -kuvaketta.

Voit poistaa toiminnon käytöstä tarvittaessa. Poista siinä tapauksessa valinta kohdasta Oletusarvot > Teksti > Ota käyttöön tekstitason kuviovaihtoehdot.

Lisätietoja on artikkelissa Kuviot-paneeli.


3D-tulostus

 Parannukset tässä Photoshop CC -julkaisussa

  • Nyt voit tulostaa 3D-malleja 3MF (3D Manufacturing Format) -tiedostoina. Kun määrität 3D-tulostusasetukset, valitse Tulostuskohde: Paikallinen ja Tulostin: 3MF-tiedosto.
v2_Local 3MF panel
3D-objektien tulostaminen 3MF-tiedostoina

v2_Local Profiles

  • Mahdollisuus lukea PDF-tiedostoihin upotettuja PRC (Product Representation Compact) -muotoisia tietoja
  • Uusien 3D-verkkotulostuspalvelujen tuki

Lisätietoja on artikkelissa 3D-objektien tulostaminen.

Lisää piirtoalustojen parannuksia

 Parannukset tässä Photoshop CC -julkaisussa

Nyt voit kopioida tason tai tasoryhmän toiseen piirtoalustaan, vaihtaa piirtoalustan taustaa nopeasti ja näyttää piirtoalustojen taustat läpinäkyvinä.

Jos olet määrittänyt piirtoalustan taustan, nyt voit sisällyttää myös sen, kun viet piirtoalustan PDF-tiedostoon tai tuettuun kuvatiedostoon. Kun viet piirtoalustan PDF-tiedostoon, voit sisällyttää myös piirtoalustan nimen ja määrittää esimerkiksi mukautetun kirjasinkoon, kirjasimen värin ja piirtoalueen laajennusvärin.

Lisätietoja on artikkelissa Piirtoalustat.

Aiempaa nopeammat päivittäiset tehtävät

 Parannukset tässä Photoshop CC -julkaisussa

v2_faster everyday tasks-02

Photoshop CC avaa nyt dokumentit aiempaa nopeammin ja reagoi tehokkaasti. Sisältötietoinen täyttö on jopa kolme kertaa aiempaa nopeampi ja tuottaa parempia tuloksia. Kirjasinvalikko lataa kirjasinten luettelon jopa neljä kertaa nopeammin kuin ennen.


Creative Cloud Librariesin parannukset

 Parannukset tässä Photoshop CC -julkaisussa

Voit nyt jakaa kirjastoja kaikille, joilla on Creative Cloud -tili. Kun lisäät yhteiskäyttäjiä kirjastoon, valitse oikeustaso, jonka haluat heille antaa. Voit esimerkiksi antaa muiden tiimisi jäsenten käyttää jaettuja resursseja suunnittelussaan, mutta estää resurssien muokkaamisen.

Lisätietoja on seuraavissa resursseissa:

Adobe Experience Design CC:n (Preview-versio) käyttäminen

Work with Adobe experience

Voit kopioida ja liittää Photoshop CC -resursseja suoraan Adobe XD:hen, uuteen monipuoliseen työkaluun, jonka avulla suunnitellaan käyttäjäkokemuksia ja luodaan sivustojen ja mobiilisovellusten prototyyppejä.

Kokeile sitä jo tänään.


Adobe Portfolio

Adobe portfolio

Adobe Portfoliolla voit luoda nopeasti ja helposti tyylikkään portfoliosivuston Photoshop-kuviesi esittelemistä varten. Nyt voit luoda Portfoliolla mukautetut aloitus- ja yhteystietosivut ja tavoittaa näin yleisösi paremmin.

Kokeile sitä jo tänään...


Muut parannukset

  • Photoshop-sovellus latautuu jopa 65 % aiempaa nopeammin
  • Voit halutessasi palata käyttämään Photoshop CC 2014 -version korjaussivellintoimintoja. Valitse Oletusarvot > Työkalut > Käytä korjaussiveltimen vanhaa korjausalgoritmia
  • Kirjasimen versiot, kuten lihavoitu ja kursivoitu, näkyvät nyt kätevästi samassa kohdassa kirjasinluetteloissa. Voit laajentaa valikkokohdan ja valita haluamasi version. Kun selaat kirjasimia, voit myös laajentaa useita luettelon kohtia.
  • Kirjasimet on nyt ryhmitelty kirjasinperheittäin.  Näytä samankaltaiset kirjasimet -kohdassa näkyy nyt myös Typekit-kirjasimia.
  • Suorituskykyä on parannettu vietäessä piirtoalustoja PDF-muotoon. Toimintoon on lisätty mahdollisuus sisällyttää piirtoalustojen nimet ja taustat
  • 3D-kuvat: UV-uudelleenpakkausalgoritmien parannukset
  • Asiakirjatasojen määrä näytetään nyt tilaruudussa ja Tiedot-paletissa.
  • Ohje > Järjestelmätiedot näyttää nyt valinnaisten ja käytöstä poistettujen plug-inien koko tiedostopolun.
  • Tiedot-paneelin valinta näyttää aina yhdistelmäarvot (kaikki tasot)
  • Vähemmän mahdollisuuksia metatietojen menettämiseen ulkoisten metatietojen muokkauksen takia
  • Parannettu yhteensopivuus joidenkin muiden valmistajien Mac OS -työkalujen kanssa sovelluskehyksen koon muuttamiseen
  • Öljymaalaussuodin toimii nyt pienitehoisempien grafiikkasuorittimien kanssa
  • Tuki grafiikkasuorittimen nopeuttamille ominaisuuksille etätyöasemayhteyksillä
  • Spottikanava-valintaikkuna sisältää nyt niiden värien nimet, jotka on valittu Värimallit-paletista.
  • Yleisiä parannuksia kaikkiin sisältötietoisiin toimintoihin:
    • Kuvan yksityiskohtien aiempaa parempi säilytys
    • Vähemmän sumennusta ja tahroja
    • Parannettu värien sovittamisen käsittely sisältötietoista täyttöä varten
    • Jopa kolminkertaisia nopeuden parannuksia käsiteltäessä suuria kuvia
  • 3D-tulostuksen parannukset:
    • Nyt voit tulostaa 3D-malleja 3MF (3D Manufacturing Format) -tiedostoina. Kun määrität 3D-tulostusasetukset, valitse Tulostuskohde: Paikallinen ja Tulostin: 3MF-tiedosto.
    • Uusien verkossa sijaitsevien ja paikallisten Stratasys-tulostinprofiilien tuki
    • Mahdollisuus lukea PDF-tiedostoihin upotettuja PRC (Product Representation Compact) -muotoisia tietoja
  • Päivitetty OpenEXR-tiedostomuodon tuki kattaa muodon uudemmat versiot
  • Värimallin pieni koko on taas käytettävissä Värimallit-paletissa
  • Jaa osiin -komennon rajoja on kasvatettu ja suorituskykyä parannettu
  • Siveltimen suorituskykyä parannettu
  • Yleisiä tekstitason optimointeja
  • Parannettu ongelmallisten näytönohjaimen ohjainten havaitseminen ja kaatumisen esto
  • Nimi tai värin arvo näytetään nyt viimeksi käytettyjen värien työkaluvihjeessä Värimallit-paletissa.
  • Mahdollisuus lisätä pikanäppäimet, joilla voi vaihdella siveltimen paineen ohjaamaa kokoa ja läpinäkyvyyttä
  • Mahdollisuus lisätä pikanäppäimet, joilla voi vaihdella retussiruiskutilaa

Muutokset

  • Seuraavissa eleissä käytetään kolmea sormea kahden sijaan, jotta käyttäjäkokemus olisi parempi:
gesture_undo
Askel taaksepäin historiassa (kumoaminen)

v4_gesture_redo
Askel eteenpäin historiassa (tekeminen uudelleen)


  • Värin sovittaminen -asetus on nyt oletusarvoisesti käytössä Täyttö-valintaikkunassa (Muokkaa > Täytä). Värin sovittamistoiminto on myös optimoitu parempia tuloksia varten tässä versiossa.
  • Photoshopin 3D-, 3D-tulostus- ja joitakin muita ominaisuuksia ei enää tueta 32-bittisissä ympäristöissä. Katso artikkelia Ominaisuudet, joita ei tueta 32-bittisissä ympäristöissä.
  • Photoshopin ja Behancen integrointi on poistettu tästä versiosta. Kun valitset Tiedosto > Jaa Behancessa, siirryt osoitteeseen https://www.behance.net, jossa voit julkaista luovan työsi valitsemalla Lisää työ.
  • Valinta ja maski -työtila korvaa Photoshopin aiempien versioiden Hienosäädä reuna -valintaikkunan ja tarjoaa samat toiminnot virtaviivaisessa muodossa.

Tunnetut ongelmat

Huomautus:

Adobe Creative Cloud -sovellukset käyttävät nyt käyttöliittymää Dolby Digital- ja Dolby Digital Plus -äänimuotojen koodaamiseen ja koodinpurkuun. Dolbyn natiivikirjastot eivät enää sisälly Adoben Creative Cloud -sovelluksiin.

Katso sivulta Adobe Creative Cloud -sovellukset käyttävät käyttöjärjestelmän Dolby-tukea, miten tämä muutos vaikuttaa Dolby-äänentoistoon tuotteesi osalta.

Photoshop CC 2015.1 (marraskuun 2015 julkaisu)

Piirtoalustojen parannukset

 Parannukset tässä Photoshop CC -julkaisussa

Piirtoalustojen käsittelyä on helpotettu tässä Photoshop CC -versiossa.

  • Voit lisätä tiedostoon uusia piirtoalustoja nopeasti napsauttamalla valitun piirtoalustan vierellä olevia +-kuvakkeita. Voit kopioida valitun piirtoalustan painamalla optio-/Alt-näppäintä napsauttaessasi.
Photoshopin piirtoalustojen lisääminen piirtoalueelle
Piirtoalustojen lisääminen piirtoalueelle nopeasti

  • Apulinjojen ja ruudukoiden avulla voit sijoittaa elementtejä piirtoalustalle tarkasti. Kun piirtoalusta on valittu, vedä apulinjoja viivaimesta piirtoalueelle. Apulinjat siirtyvät nyt piirtoalustan mukana. Kun kopioit piirtoalustan, myös siihen liittyvät apulinjat kopioidaan.
  • Voit suodattaa tasoja Tasot-paneelissa piirtoalustan mukaan.
  • Voit tasata valitut tasot piirtoalustalla.
  • Voit purkaa piirtoalustan nopeasti sen elementteihin.
  • Piirtoalustan sijainnin lukitseminen piirtoalueella.
Photoshopin piirtoalustan sijainnin lukitseminen piirtoalueella
  • Automaattisen sisäkkäisyyden estäminen piirtoalustoissa.
Photoshopin automaattisen sisäkkäisyyden estäminen piirtoalustoissa
  • Voit määrittää piirtoalustalle haluamasi peitevärin ja reunan tyypin. Valitse Oletusarvot > Käyttöliittymä > Ulkoasu > Piirtoalustat.
Photoshopin piirtoalustojen ulkoasuasetukset

Lisätietoja on artikkelissa Piirtoalustat.  

Parannuksia Creative Cloud Libraries -integrointiin

 Parannukset tässä Photoshop CC -julkaisussa

Löydät sisältöä entistä nopeammin hakemalla kirjastoistasi ja Adobe Stock -palvelusta. Voit vetää ja pudottaa resursseja Tasot-paneelista ja -paneeliin, lisätä siveltimiä ja jakaa kirjastosi toisten kanssa.

Lisätietoja on artikkelissa Creative Cloud Libraries Photoshopissa.

Photoshopin Tasot-paneeli; uuden kirjaston luonti
Uuden kirjaston luonti tiedoston sisältämistä resursseista

Suunnittelutilan (esikatselu) parannuksia

 Parannukset tässä Photoshop CC -julkaisussa

Seuraavat tämän version suunnittelutilaan (esikatselu) tehdyt parannukset virtaviivaistavat ja optimoivat suunnittelutyönkulkuja entisestään:

  • Yhtenäinen näytteistys
  • Tehokas maskien käyttö
  • Vankka sovellus ja haku kaikista tiedostoista
  • Integroitu tasojen vienti ja joukkovienti.

Nyt suunnittelutilassa (esikatselu) voi myös käyttää Creative Cloud Librariesia ja siirtyä saumattomasti Photoshop CC -perusversioon ja takaisin.

Lisätietoja on artikkelissa Suunnittelutila (esikatselu).

Öljymaalaussuodin

Uudelleen käyttöön otetut toiminnot tässä Photoshop CC -julkaisussa

Photoshopin öljymaalaussuodin
Muuta kuva perinteiseksi öljymaalaukseksi

Tässä Photoshop CC -versiossa takaisin käyttöön otetulla öljymaalaussuotimella voit muuttaa kuvan nopeasti perinteisen öljymaalauksen näköiseksi.

Valitse Suodin > Tyylittele > Öljymaalaus.

Lisätietoja on artikkelissa Öljymaalaussuotimen käyttö.

Kosketustyötila ja -eleet

 Parannukset tässä Photoshop CC -julkaisussa

Photoshopin kosketustyötila ja -eleet

Jos omistat Photoshopin tukeman Windows-laitteen, kuten Surface Pron, voit käyttää sen Photoshopissa näitä käteviä kosketuseleitä:

  • Panorointi kahdella sormella
  • Panorointi ja zoomaus kahdella sormella
  • Panorointi ja kierto kahdella sormella
  • Näytönselaustila viidellä sormella
  • Näkymän nollaus tai palautus kahdella sormella
  • Askel taaksepäin historiassa (kumoaminen) kahdella sormella
  • Askel eteenpäin historiassa (tekeminen uudelleen) kahdella sormella
  • Historian vetäminen kolmella sormella
  • Vapaa muunnos (panorointi, zoomaus ja kierto) kahdella sormella

Lisätietoja on artikkelissa Kosketustoiminnot ja mukautettavat työtilat.

3D-mallien käyttö 2D-suunnitteluissa

 Uudet toiminnot tässä Photoshop CC -julkaisussa

(Saatavilla tällä hetkellä vain englanniksi) Koosta ihmishahmoja Adobe Fuse CC:ssä (esikatselu) ja lisää niitä mihin tahansa Photoshop-projektiin – asetteluun tai lopulliseen suunnitteluun. Voit jopa tulostaa hahmoja 3D-tulostimella. Säädä kamerakulmia ja valaistusta helposti Photoshop CC:ssä, jotta saat juuri haluamasi lopputuloksen. Voit yksinkertaisesti aloittaa Adobe Fuse CC:ssä (esikatselu) luodun mallin avulla, lisätä asentoja ja animaatioita Photoshop CC:n Ominaisuudet-paneelissa, lisätä hahmon kuvaan tai suunnitelmaan ja käyttää jopa erilaisia tehosteita.

Lisätietoja on artikkelissa Creative Cloud 3D -animaatio (esikatselu).

Animoi ja koosta Fuse CC:n 3D-malleja Photoshopissa
Animoi ja koosta Fuse CC:n (esikatselu) 3D-malleja Photoshop-tiedostoihin

Koti- ja Äskeiset tiedostot ‑työtilat

 Uudet toiminnot tässä Photoshop CC -julkaisussa

Huomautus:

Koti- ja Äskeiset tiedostot -työtilat ovat tällä hetkellä käytettävissä ainoastaan englanniksi, ranskaksi, saksaksi ja japaniksi.

Photoshopin uudessa Koti-työtilassa voit käyttää nopeasti äskeisiä tiedostoja, kirjastoja ja esimäärityksiä. Tilauksesi tilan mukaan tässä työtilassa saattaa näkyä myös vaatimuksiisi räätälöityä sisältöä. Voit myös etsiä projektiisi sopivia Adobe Stock -palvelun resursseja suoraan Koti-työtilassa.

Photoshop näyttää Koti-työtilan käynnistettäessä ja kun tiedostoja ei ole avoinna.

Lisätietoja on kohdassa:

Photoshopin Koti-työtila
Uusi Koti-työtila

Huomautus:

Voit sulkea Koti-työtilan painamalla Esc-näppäintä. Voit poistaa tämän työtilan käytöstä halutessasi. Valitse Oletusarvot > Yleiset ja poista valinta kohdasta Näytä Koti-työtila, kun avoimia tiedostoja ei ole.

Äskeiset tiedostot ‑työtila

Viimeisimmät tiedostot näkyvät Photoshopin uuden Äskeiset tiedostot -työtilan ruudussa, mistä niitä voi avata tiedostojen avaamisen yhteydessä. Tiedostoja voi tarkastella luettelossa tai miniatyyrinäkymässä. Lisäksi Adobe Stock -palvelun resursseja voi hakea suoraan Äskeiset tiedostot -työtilassa.

Huomautus:

Äskeiset tiedostot -ruutu on oletusarvoisesti poissa käytöstä. Voit ottaa sen käyttöön valitsemalla Oletusarvot > Yleiset > Näytä Äskeiset tiedostot -työtila avattaessa tiedostoa.

Parannettu vienti

 Parannukset tässä Photoshop CC -julkaisussa

Voit viedä kaikkia tiedostomuotoja, erityisesti JPEG-kuvia, nopeammin ja paremmalla pakkaussuhteella. Lisäksi voit nyt tehdä seuraavia toimia viedessäsi resursseja:

  • lisätä vietäviin tiedostoihin metatietoja, kuten tekijänoikeustiedot
  • viedä resursseja eri kokoisina
  • muuntaa vietäviä tiedostoja sRGB-väritilaan
  • valita useita resursseja kerralla, kun muutat tiedostojen asetuksia.

Lisätietoja on artikkelissa Vie esimerkiksi piirtoalustoja ja tasoja.

Photoshopin parannettu Vie muodossa ‑valintaikkuna
Parannettu Vie muodossa ‑valintaikkuna

Mukautettava työkalurivi

 Parannukset tässä Photoshop CC -julkaisussa

Mukauta Photoshopin työkaluriviä pinoamalla ja ryhmittämällä työkaluja uudelleen tai poistamalla niitä. Lisäksi voit tallentaa ja jakaa mukautettuja työkalurivejä esimäärityksinä. Valitse Muokkaa > Työkalurivi.

Lisätietoja on artikkelissa Työkalurivin mukauttaminen.

Photoshopin Muokkaa työkaluriviä -valintaikkuna
Muokkaa työkaluriviä -valintaikkuna

Nopea oikean kirjasimen haku

 Parannukset tässä Photoshop CC -julkaisussa

Löydät usein käyttämäsi kirjasimet nopeasti merkitsemällä yksittäisiä kirjasimia tähdellä suosikeiksi tai valitsemalla niitä viimeksi käytetyistä kirjasimista. Rajoita hakua suodattamalla kirjasimia luokittelun (esim. pääteviivallinen tai pääteviivaton) tai visuaalisen samankaltaisuuden perusteella.  

Kokeile: Valitse Teksti-työkalu ja valitse kirjasinluettelossa Näytä samankaltaiset kirjasimet -kuvake.

Lisätietoja on artikkelissa Kirjasinten hakeminen.

Photoshopin kirjasinasetukset
Löydä tarvitsemasi kirjasimet nopeasti

A. Suodata kirjasimia luokittelun perusteella B. Näytä Typekitistä synkronoidut kirjasimet C. Merkitse suosikkikirjasimesi tähdellä D. Näytä samankaltaiset kirjasimet 

Entistä syvällisempi Adobe Stock -palvelun integrointi

 Parannukset tässä Photoshop CC -julkaisussa

Hae ja lisensoi Adobe Stock -resursseja Photoshopissa

Nyt voit etsiä Adobe Stock -resursseja ja tarkastella hakutuloksia suoraan Kirjastot-paneelissa. Voit lisensoida valitsemasi resurssin välittömästi Kirjastot-paneelissa tai käytä sen vesileimattua esikatseluversiota, kunnes olet valmis lisensoimaan sen. Kun lisensoit varastoresurssin, kaikki sen linkitetyt esiintymät avoimissa tiedostoissasi päivittyvät automaattisesti tarkkaan, vesileimattomaan varastoresurssiin. Vesileimatussa varastoresurssissa käyttämäsi tehosteet säilyvät ennallaan, kun lisensoit resurssin myöhemmin.

Lisätietoja on seuraavissa resursseissa:

Muokkausnäppäimet-paletti

 Uudet toiminnot tässä Photoshop CC -julkaisussa

Modifier-Keys

Uudesta Muokkausnäppäimet-paletista voit käyttää Windows-kosketuslaitteissa (kuten Surface Pro) nopeasti usein käytettyjä näppäimistön muokkaimia, kuten vaihto-, Ctrl- ja Alt-näppäintä.

● Valitse Ikkuna > Muokkausnäppäimet.


3D-kuvantaminen

 Parannukset tässä Photoshop CC -julkaisussa

Uudet syvyyskartan asetukset

Photoshop sisältää nyt kaksi uutta Syvyyskartta-asetusta: Tasainen puriste ja Kaksipuolinen tasainen puriste.

  • 3D > Uusi verkko tasosta > Verkon esimääritys > Tasainen puriste
  • 3D > Uusi verkko tasosta > Verkon esimääritys > Kaksipuolinen tasainen puriste

Muodosta kolmiulotteisia still-objekteja

Nyt voit muodostaa kolmiulotteisia still-objekteja Renderoi video -valintaikkunassa (3D > Muodosta asiakirja tiedostoksi).

SVG-tiedostojen tuominen ja vieminen

 Parannukset tässä Photoshop CC -julkaisussa

Avaa ja sijoita Photoshop-suunnitelmiisi SVG-natiivitiedostoja, jotka skaalautuvat kaikenkokoisille laitteille ja kaikkiin tarkkuuksiin. Muokkaa objektia Adobe Illustratorissa kaksoisnapsauttamalla sitä. Tuo SVG-kuvaresursseja käyttämällä uutta vientiliittymää.

Camera Raw | Uudet ominaisuudet

 Parannukset tässä Photoshop CC -julkaisussa

Camera Raw'n uudet ominaisuudet

Yhteenveto Camera Raw'n uusimmista ominaisuuksista on artikkelissa Adobe Camera Raw | Uusien ominaisuuksien yhteenveto.

Muut parannukset

  • Viimeksi käytetyt kuviot näkyvät nyt Kuviot-paneelissa. Katso kohtaa Viimeksi käytetyt kuviot.
  • Päivitetty ja parannettu käynnistys
  • Mahdollisuus muuttaa Vie muodossa -valintaikkunan kokoa
  • Parannettu PNG-käyttöliittymä Vie muodossa -valintaikkunassa PNG-32- ja PNG-8-tiedostojen vientiä varten
  • Mahdollisuus ohittaa muunnos sijoitettaessa Libraries-objektia
  • Uusi mahdollisuus tallentaa Librariesiin liitettäessä älykästä objektia Adobe Illustratorista
  • Parempi oletusarvoinen muodon piirtoarvo (1 px 3 pt:n sijasta)
  • Uusi 16 pt:n esimääritetty Kirjasinkoko-arvo
  • Tavutus on nyt oletusarvoisesti poissa käytöstä.
  • Useita uusia suunnittelijan suosikkeja Kuviot-paneelissa
  • Kun taso siirretään tasoryhmään tai piirtoalustalle, se siirtyy nyt halutessasi Z-järjestyksessä alimmaksi eikä ylimmäksi. Pidä vaihtonäppäintä painettuna siirtäessäsi tasoa.
  • Et näe enää No Layers Selected (Ei valittuja tasoja) -virhettä, kun napsautat Siirrä-työkalulla piirtoalueen ulkopuolella.
  • Laitteen esikatselu: Mahdollisuus tarkistaa tietokoneeseen yhteydessä olevat laitteet. Katso kohtaa Laitteen esikatselu.
  • sRGB-viennin tuki
  • Paremmat mahdollisuudet hallita korjaustyökalun tuloksia. Lisätietoja on artikkelissa Esimerkkejä korjaussiveltimen käytöstä.
  • Lukittuja tasoja ei nyt sijoiteta automaattisesti sisäkkäin.
  • Parannettu useiden valintaikkunoiden ja widgetien peruslinjan tasaus
  • Parannuksia kopiointiin/liittämiseen/vetämiseen tiedostojen, leikepöydän ja Creative Cloud Librariesin välillä
  • Parannuksia piirtoalustan ja valintatyökalun kohdistukseen
  • Uusi piirtoalustan asetus peitevärille ja reunan tyypille
  • Tasaa-komento toimii nyt yhdellä piirtoalustalta valitulla tasolla.
  • Pysyvät tiedostotyyppi- ja laatuasetukset vientien välillä
  • Kirjoitustason sijainnin piirtoalueella (X/Y) voi määrittää Ominaisuudet-paneelissa
  • Piirtoalustan mukautetut esimääritykset näkyvät nyt piirtoalustan työkalurivillä/ominaisuuksien esimääritysten valikossa.
  • Videoesimäärityksiin on päivitetty DCI (Digital Cinema Initiatives) 4K ja 8K, HDTV on siirretty ylemmäs luettelossa

Muutokset

  • Synkronointiasetukset on poistettu Photoshop CC 2015.1:stä. Photoshop CC:ssä ja CC 2014:ssä palvelu poistetaan käytöstä lähitulevaisuudessa. Lisätietoja esimääritysten/asetusten siirtämisestä aiemmasta Photoshop CC -versiosta tähän versioon on artikkelissa Asetusten siirtäminen.
  • PNG-muodon muutokset resurssien viennissä. Muoto-ponnahdusvalikko sisältää nyt yksinkertaistetun PNG-asetuksen.
    • Jos valitset PNG-tiedoston yhteydessä Läpinäkyvyys, luot 32-bittisiä PNG-resursseja
    • Jos valitset Pienempi tiedosto, luot 8-bittisiä PNG-resursseja.
    • Jos et valitse kumpaakaan, luot 24-bittisiä PNG-resursseja.
  • 3D-muodostuksen laatu -liukusäädin on siirretty Renderoi video -valintaikkunaan. Se sijaitsi aiemmin 3D-oletusarvot-valintaikkunassa.

Photoshop CC 2015 (heinäkuun 2015 julkaisu)

Piirtoalustat

 Uudet toiminnot tässä Photoshop CC -julkaisussa

Photoshopin piirtoalustat
Eri laitteiden piirtoalustat samalla piirtoalueella

Jos olet web- tai käyttäjäkokemussuunnittelija, suunnittelet yhä useammin sivustoja tai sovelluksia useille laitteille. Photoshop CC:n vuoden 2015-julkaisuversion uusi ominaisuus piirtoalusta helpottaa suunnittelua tarjoamalla rajattoman piirtoalueen, jolle voit sijoittaa suunnitelmia eri laitteita ja näyttöjä varten. Kun luot piirtoalustoja, käytettävissä on monenlaisia esimääritettyjä kokoja, ja voit myös määrittää mukautetun piirtoalustan koon.

Piirtoalustat ovat käteviä, vaikka suunnittelisit tavallisesti vain yhtä näyttökokoa varten. Kun suunnittelet esimerkiksi sivustoa, piirtoalustojen avulla voit tarkastella eri sivujen suunnitelmia vierekkäin oikeassa asiayhteydessä.

Lisätietoja on artikkelissa Piirtoalustat.

Creative Cloud Libraries

 Parannukset tässä Photoshop CC -julkaisussa

Creative Cloud Libraries -integrointia Photoshopiin on nyt parannettu:

Kirjastoon linkitetyt resurssit

Kun käytät kuvaa Kirjastot-paneelista, siitä luodaan kirjastoon linkitetty resurssi. Se toimii melkein samalla tavalla kuin paikallisesti linkitetty resurssi, mutta tässä tapauksessa resurssi sijaitsee kätevästi pilvipalvelussa. Kun luot uuden kirjaston grafiikan älykkäästä objektista, vastaava taso muunnetaan kirjastoon linkitetyksi resurssiksi.

Adobe Stock -integrointi kirjastoihin

Nyt voit lisätä vesileimatun Stock-kuvan mihin tahansa kirjastoon suoraan Adobe Stock -sivustossa. Sen jälkeen voit käyttää vesileimattua kuvaa Photoshop-dokumenteissa kirjastoon linkitettynä resurssina. Jos lisensoit kuvan (se onnistuu suoraan Kirjastot-paneelissa) kaikki vesileimatun resurssin esiintymät avoimissa dokumenteissa päivittyvät suuritarkkuuksiseen lisensoituun kuvaan.

Suorituskyvyn parannukset

Kirjastojen integrointi Photoshopiin vähentää nyt levytilan käyttöä, tehostaa kaistanleveyden käyttöä ja nopeuttaa kirjastojen muutosten käyttöönottoa Creative Cloud -sovellusten välillä.

Lisätietoja on artikkelissa Creative Cloud Libraries Photoshopissa.

Adobe Stock

 Uudet toiminnot tässä Photoshop CC -julkaisussa

Adobe Stock

Adobe Stock on uusi palvelu, jonka avulla suunnittelijat ja yritykset saavat luovia projektejaan varten käyttöön 45 miljoonaa laadukasta ja rojaltivapaata kuvaa, kuvitusta ja vektorigrafiikkaa. Adobe Stock -sisältöä voi hakea suoraan Photoshopista. Valitse Tiedosto > Hae Adobe Stockista.

Adobe Stock on integroitu tiiviisti myös Creative Cloud Librariesiin. Nyt voit lisätä vesileimatun Stock-kuvan mihin tahansa kirjastoon suoraan Adobe Stock -sivustossa. Sen jälkeen voit käyttää vesileimattua kuvaa Photoshop-dokumenteissa kirjastoon linkitettynä resurssina. Jos lisensoit kuvan (se onnistuu suoraan Kirjastot-paneelissa) kaikki vesileimatun resurssin esiintymät avoimissa dokumenteissa päivittyvät suuritarkkuuksiseen lisensoituun kuvaan.

Lisätietoja on kohdassa

Suunnittelutila (esikatselu)

 Uudet toiminnot tässä Photoshop CC -julkaisussa

Tärkeää: Suunnittelutila (esikatselu) edellyttää Mac OS X 10.10- tai Windows 8.1 (64-bittinen) -käyttöjärjestelmää tai uudempaa, ja se näkyy tällä hetkellä ainoastaan englanninkielisenä.

Suunnittelutila (esikatselu) on Photoshopin uusi, virtaviivaistettu käyttökokemus web-, käyttäjäkokemus- ja mobiilisovellussuunnittelijoille. Se on Photoshopin pohjalle luotu HTML5/CSS/JS-taso. Olemme erottaneet Photoshop-perustoiminnot käyttöliittymästä, jolloin voimme tämän tason avulla luoda uuden käyttöliittymän, joka tukee älykkäitä vuorovaikutustoimintoja ja kaivattuja ominaisuuksia. Tämä julkaisu on tekninen esikatselu, joten se on vasta ensisilmäys tähän uuteen suuntaan. Se on karkea esiversio, jonka toiminnot ovat rajoitettuja. Haluamme kuitenkin tarjota kokeiluversion saataville, jotta voimme saada palautetta siitä.

Ota suunnittelutila (esikatselu) käyttöön valitsemalla Oletusarvot > Tekninen esikatselu ja Ota käyttöön suunnittelutila (esikatselu)

Auta meitä kehittämään Suunnittelutila (esikatselu) -ominaisuutta haluamaasi suuntaan. Anna palautetta: @psdesign.

Lisätietoja tästä julkaisuversiosta ja luettelo tunnetuista ongelmista on artikkelissa Suunnittelutila (esikatselu).

Photoshopin suunnittelutila
Suunnittelutila

A. Työkalut B. Jaa ja Tasaa C. Muunna D. Tyyli E. Tasot 

Piirtoalustojen, tasojen ja muiden kohteiden vieminen

 Uudet toiminnot tässä Photoshop CC -julkaisussa

Nyt voit viedä piirtoalustoja, tasoja, tasoryhmiä ja Photoshop-dokumentteja JPEG-, GIF-, PNG-, PNG-8- tai SVG-kuvaresursseina. 

Valitse Tasot-paneelissa piirtoalustat, tasot ja tasoryhmät, napsauta valintaa hiiren kakkospainikkeella ja valitse jokin seuraavista pikavalikon vaihtoehdoista:

  • Pikavienti muotoon [kuvamuoto]
  • Vie muodossa...

Voit viedä nykyisen Photoshop-asiakirjan tai kaikki sen sisältämät piirtoalustat valitsemalla Tiedosto > Vie muodossa [kuvamuoto] tai Tiedosto > Vie > Vie muodossa...

Lisätietoja on artikkelissa Vie esimerkiksi piirtoalustoja ja tasoja.

Photoshopin pikavienti
Vie muodossa ‑valintaikkuna

Tasotyylit

 Parannukset tässä Photoshop CC -julkaisussa

Nyt voit käyttää Tason tyyli -valintaikkunassa yhdessä tason tyylissä useita tehosteita, kuten piirtoja, sisävarjoja, väripeittoja, liukuväripeittoja ja varjoja. Lisäksi tason tyylissä voidaan nyt käyttää useita joidenkin tehosteiden esiintymiä.

Noudata seuraavia ohjeita:

  1. Valitse Taso > Tason tyyli ja valitse vaihtoehto.
  2. Valitse tehosteet, jotka haluat lisätä tason tyyliin. Tehosteita, joissa on -kuvake, voi käyttää tason tyylissä useita kertoja.
  3. Muuta tehosteiden asetuksia. Voit muuttaa esimerkiksi piirron kokoa ja peittävyyttä.
  4. Ota tehosteet käyttöön tason tyylissä valitsemalla OK.

Tason tyyli -valintaikkunan käyttöliittymän muutokset

Nyt voit tehdä Tason tyyli -valintaikkunan vasemmassa ruudussa seuraavia toimia:

  • muuttaa tehosteiden pinoamisjärjestystä
  • poistaa tehosteita
  • Uudessa pikavalikossa napsauttamalla -kuvaketta: 
    • hallita osassa näkyviä tehosteita
    • poistaa piilotetut tehosteet
    • palauttaa tekemäsi muutokset vasemman ruudun oletustilaan

Laitteen esikatselu ja Preview CC ‑oheissovellus

 Uudet toiminnot tässä Photoshop CC -julkaisussa

Photoshopin laitteen esikatselu
Laitteen esikatselu

Voit esikatsella Photoshop-suunnitelmiasi reaaliaikaisesti useissa iOS-laitteissa käyttämällä Photoshopin uutta Laitteen esikatselu -ominaisuutta ja Adobe Preview CC -mobiilisovellusta. Photoshop CC:ssä tekemäsi muutokset näkyvät Preview CC:ssä reaaliaikaisesti. Voit liittää Photoshopiin luotettavasti useita eri iOS-laitteita joko USB-portin tai Wi‑Fi-yhteyden kautta.

Jos dokumentti sisältää piirtoalustoja, Laitteen esikatselu yrittää näyttää oikean piirtoalustan vertaamalla piirtoalustan kokoa ja sijaintia yhdistettyyn laitteeseen. Lisäksi voit esikatsella tiettyä piirtoalustaa laitteessa siirtymispalkin avulla tai selata saman levyisiä piirtoalustoja pyyhkäisemällä.

Preview CC tukee iOS-laitteita, joissa on iOS 8 tai uudempi.

 Uudet toiminnot tässä Photoshop CC -julkaisussa

Photoshopin sumennusgalleria
Rakeisuuden/kohinan palauttaminen, jotta sumennetut alueet näyttävät realistisemmilta

Kun olet lisännyt tehosteen sumennusgalleriasta, kuvan sumennettu alue näyttää joskus synteettiseltä tai luonnottomalta. Nyt voit palauttaa kuvan sumennetulle alueelle kohinaa/rakeisuutta, jotta se näyttää todenmukaisemmalta.

Määritä asetukset sumennuksen Tehosteet-paneelissa Kohina-välilehdessä.

Lisätietoja on artikkelissa Kohinan palautus sumennetuille alueille.

Kuviot-paneeli

 Uudet toiminnot tässä Photoshop CC -julkaisussa

Photoshopissa on uusi paneeli, joka tehostaa kuvioiden käsittelemistä.

Avaa Kuviot-paneeli jollakin seuraavista tavoista:

  • Valitse Tyyppi > Paneelit > Kuviot-paneeli.
  • Valitse Ikkuna > Kuviot.
Lisätietoja on artikkelissa Kuviot-paneeli.
Photoshopin Kuviot-paneeli
Uusi Kuviot-paneeli

Sisältötietoisen siirron muunto

 Parannukset tässä Photoshop CC -julkaisussa

Sisältötietoisessa siirtotyökalussa on nyt Muunna varjossa -vaihtoehto. Sillä voi muuntaa—skaalata, kiertää ja kääntää—etualan objektia, ennen kuin se sekoitetaan uuteen sijaintiin. Tämä on erityisen kätevää, kun objektia siirretään tai jäljennetään eri syvyyteen ja kun objekti on skaalattava uudelleen.

Muunna varjossa -valinta ottaa käyttöön tutun Muunnos-työkaluvalikon, josta voit skaalata objektin ja kiertää sitä, kun se on siirretty uuteen sijaintiin.

  • Voit ottaa muunnoksen käyttöön vastakkaisista kulmista yhden reunan sijasta pitämällä optio- (Mac) tai Alt-näppäintä (Windows) painettuna tehdessäsi muunnosta.
  • Napsauttamalla Muunnos-työkalun aluetta hiiren kakkospainikkeella voit avata pikavalikon, josta voit kääntää vaaka- ja pystysuunnassa.

Vahvista muutokset lopuksi. Sisältötietoinen siirtotyökalu alkaa nyt sekoittaa objektia sen ympäristöön ja täyttää aiemman kohdan.

Huomautus:

Jos Muunna varjossa ei ole käytössä, Sisältötietoinen siirtotyökalu toimii kuten aiemmissa Photoshop-versioissa. Siinä tapauksessa sekoitus alkaa heti, kun hiiripainike vapautetaan.

Camera Raw | Uudet ominaisuudet

Yhteenveto Camera Raw'n uusimmista ominaisuuksista on artikkelissa Adobe Camera Raw | Uusien ominaisuuksien yhteenveto.

3D-tulostus

 Parannukset tässä Photoshop CC -julkaisussa

Vienti PDF- tai SVX-tiedostoon

Nyt voit viedä 3D-malleja PDF- tai SVX-tiedostoon.

Kun määrität 3D-tulostusasetuksia, valitse Tulostuskohde: Paikallinen. Valitse sen jälkeen tulostimeksi PDF-tiedosto tai SVX-tiedosto.

Lisätietoja 3D-tulostuksesta on artikkelissa 3D-objektien tulostaminen.

Photoshopin 3D-tulostus
3D-mallien vienti PDF- tai SVX-tiedostoon

Poikkeutuskartan syvyyden hallinta

Nyt voit hallita tulostettavien poikkeutuskarttojen syvyyttä tai korkeutta. Noudata seuraavia ohjeita:
  1. Avaa 3D-tiedosto, joka sisältää poikkeutuskarttoja.

Photoshopin poikkeutuskartan syvyyden hallinta
Pallo, joka sisältää poikkeutuskartan

  1. Valitse 3D-paneelista Otos. Valitse sen jälkeen Ominaisuudet-paneelista 3D-tulostusasetukset.
Photoshopin 3D-tulostusasetukset
3D-tulostusasetukset

  1. Määritä Pinnan yksityiskohdat -kohdassa asianmukaiset Minimi- ja Maksimi-kentän arvot. Ne määrittävät poikkeutuskarttojen uuden syvyyden.
Photoshopin pinnan yksityiskohdat
Poikkeutuskartan uusi syvyys

Päivitetty MakerBot PLA -profiili

MakerBot PLA -profiili on päivitetty tulostuksen luotettavuuden parantamiseksi.

Verkkojen yksinkertaistaminen valmistauduttaessa tulostukseen

3D-kuvantaminen

 Parannukset tässä Photoshop CC -julkaisussa

Verkkojen yksinkertaistaminen

3D-valikossa on nyt uusi komento (3D > Yksinkertaista verkkoja), jolla voit vähentää verkon kolmioiden määrän helpommin hallittavaksi. Komento vähentää kolmioiden määrän algoritmin avulla määrittämäksesi ja yrittää samalla säilyttää mallin tarkkuuden. Tämä parannus on hyödyllinen, kun haluat yksinkertaistaa tiedostoa 3D-tulostusta varten.

Voit tarkastella verkon yksinkertaistusta reaaliaikaisessa esikatselussa, ennen kuin muutokset otetaan käyttöön.

Photoshopin Yksinkertaista 3D-verkkoa -valintaikkunan asetukset
Yksinkertaista 3D-verkkoa -valintaikkunan asetukset

Verkon yksinkertaistamismuutosten esikatselu Photoshopissa
Verkon yksinkertaistamismuutosten esikatselu

Parannettu vientikäyttöliittymä

Käyttöliittymää, jossa 3D-tasoja voi viedä Collada DAE-, Flash 3D-, Google Earth KMZ-, 3D PDF-, STL-, U3D-, VRML- ja OBJ-muotoon, on parannettu.

Valitse 3D > Vie 3D-taso.

3D-tason vienti Photoshopissa
Viennin ominaisuudet ‑valintaikkuna

Yksittäisen verkon vienti

3D-otos koostuu tavallisesti useista elementeistä tai verkoista. Nyt voit napsauttaa verkkoa kokonaisotoksessa ja viedä sen erikseen.

Napsauta verkkoa hiiren kakkospainikkeella 3D-paneelissa ja valitse pikavalikosta Vie verkko. Tällä toiminnolla voi viedä verkkoja tällä hetkellä ainoastaan Collada- ja KMZ-muotoon.

Parempien poikkeutus- ja normaalikarttojen luonti

Nyt voit muokata poikkeutus- ja normaalikarttoja Photoshopissa esimerkiksi Sumenna- ja Yksityiskohtien skaala -työkaluilla sekä muuttamalla linjatiheyttä.

Valitse Suodin > 3D > Luo poikkeutuskartta tai Suodin > 3D > Luo normaali kartta.

Poikkeutuskartan luonti Photoshopissa
Parempien poikkeutuskarttojen luonti

Normaalikartan luonti Photoshopissa
Parempien normaalikarttojen luonti

Poikkeutus- ja normaalikarttojen luonti diffuusiopintakuvioista

Nyt voit luoda poikkeutus- ja normaalikarttoja diffuusiopintakuvioista. Diffuusiopintakuvioon liitetyt kuviot ladataan automaattisesti suotimiksi poikkeutus- ja normaalikarttojen luontia varten. Kun olet tyytyväinen kartan ulkoasuun, Photoshop ottaa luodun poikkeutus- tai normaalikartan käyttöön kyseisissä pintakuvioissa.

Noudata näitä yleisiä ohjeita:

  1. Avaa tiedosto, joka sisältää diffuusiokartan.
  2. Varmista, että haluamasi pintakuvio on valittuna 3D-paneelista.

3D-paneelin pintakuviot Photoshopissa
Haluttu pintakuvio on valittuna 3D-paneelista

  1. Valitse Ominaisuudet-paneelin Poikkeutus- tai Normaali-kohdan vierellä oleva kansiokuvake. Valitse sen jälkeen pikavalikosta Luo poikkeutukset diffuusiosta tai Luo normaalit diffuusiosta.
Poikkeutusten/normaalien luonti diffuusiosta Photoshopissa
Poikkeutusten/normaalien luonti diffuusiosta

  1. Määritä asianmukaiset asetukset Luo poikkeutuskartta- tai Luo normaalikartta -valintaikkunassa.
  2. Luo kartta valitsemalla OK.

Huippuvärin muuntaminen pintakuvion väriksi

3D-skannatuissa PLY-tiedostoissa on tavallisesti huippuvärejä, mutta ei pintakuvioita. Huippuvärin voi muuntaa pintakuvion väriksi. Toimi seuraavasti:

  1. Avaa PLY-tiedosto.
  2. Avaa pintakuvio kaksoisnapsauttamalla diffuusiota Tasot-paneelissa 3D-tason Pintakuvio-kohdassa.
  3. Valitse 3D > Create Painting Overlay (Luo maalauspeitto) > Huippuvärit.

Käyttöliittymän työkalusarja plug-ineille ja komentosarjoille

 Parannukset tässä Photoshop CC -julkaisussa

Photoshopin plug-inien ja komentosarjojen luomiseen tarkoitettua käyttöliittymän työkalusarjaa on parannettu siten, että se tukee nyt HiDPI-/Retina-näyttöjä. Työkalusarjalla luotujen plug-inien ulkoasu on nyt myös yhdenmukaisempi Photoshopin yleisen käyttöliittymän kanssa.

Lisätietoja on artikkelissa Photoshop-käyttöliittymän työkalusarja plug-ineille ja komentosarjoille.

Muut parannukset

  • Kun aiemmissa Photoshop-versioissa käytettiin korjaussivellintä, näkyvissä oli puoliläpinäkyvä harmaa alue ja edistymisosoitin, ennen kuin korjattu sisältö tuli näkyviin. Photoshop CC 2015 -versiossa korjaussiveltimellä tehdyt muutokset piirtyvät reaaliaikaisesti maalatessasi.
  • Sisältötietoisessa siirtotyökalussa on nyt Muunna varjossa -vaihtoehto. Kun tämä asetus on käytössä, voit skaalata juuri siirtämäsi kuvan osan.
  • Asetuspaneelit on järjestetty aiempaa paremmin.
  • Photoshop käyttää nyt 80 % aiempaa vähemmän energiaa, kun sitä ei käytetä.
  • Tervetulonäyttö latautuu aiempaa nopeammin.
  • Käytössä on uusi komento, joka vapauttaa kaiken RAM-muistin ja työlevyn käytön. Paina optio-/Alt-näppäintä ja valitse samalla Tietoja Photoshopista. Voit valita myös Muokkaa > Tyhjennä > Kaikki.
  • Photomerge-valintaikkunassa on nyt Sisältötietoinen täyttö läpinäkyvillä alueilla -vaihtoehto. Sillä voit viimeistellä panoraamat täydellisiksi.
  • Useimpia säätöjä (Kuva > Säädöt) voi nyt käyttää älykkäinä suotimina. Muunna taso älykkääksi objektiksi ja ota säätö käyttöön siinä. 
  • Creative Cloud Librariesin synkronointitehoa on parannettu.
  • Kun taso siirretään ryhmään, se siirtyy nyt Z-järjestyksessä ylimmäksi eikä alimmaksi.
  • Askel eteenpäin tai taaksepäin ei enää muuta tason valintaa.
  • Uudella asetuksella voi nyt palauttaa Esc-näppäimen toiminnon kirjoitettaessa tekstiä.

Muutokset

  • Kokeelliset ominaisuudet ovat nyt teknisiä esikatseluja. Lisätietoja on artikkelissa Tekninen esikatselu
  • Käyttöliittymän skaalaaminen 200 prosenttiin tarkassa näytössä ei ole enää teknisessä esikatseluvaiheessa oleva ominaisuus. Se kuuluu nyt Photoshopin vakiotoimintoihin. Voit ottaa sen käyttöön valitsemalla Oletusarvot > Käyttöliittymä > Käyttöliittymän skaalaus: 200.
  • Tiedosto > Tallenna Webiä varten -asetus on nyt kohdassa Tiedosto > Vie > Tallenna Webiä varten (vanha). Lisätietoja on artikkelissa Tallennus Webiä varten Photoshop CC 2015:ssä.
  • Seuraavat asetukset on siirretty alivalikkoon Tiedosto > Vienti:
    • Tasojen vieminen tiedostoihin
    • Tasovedosten vieminen PDF-muotoon
    • Tasovedosten vieminen tiedostoon
  • Resurssien vientitoiminto on korvattu intuitiivisemmilla asetuksilla, joilla voi viedä piirtoalustoja, tasoja, tasoryhmiä ja dokumentteja kuvaresursseina. Artikkelissa Vie esimerkiksi piirtoalustoja ja tasoja on lisätietoja näistä uusista vientiasetuksista.
  • Digimarc-plug-iniä ei enää asenneta oletusarvoisesti. Voit asentaa sen halutessasi suoraan osoitteesta http://www.digimarc.com/products/guardian/images/photoshop-plug-in.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö