Adobe Photoshop Elementsin – Opettelu & tuki

Tutustu Photoshop Elements 2024 -ohjelman uusiin ominaisuuksiin!

Käytön aloitus

Opettele perusteet ja aloita ensimmäinen projektisi.
 

Käytön aloitus

Opastusohjelmat

Etsi opetusohjelmat aloittelijasta asiantuntijaan ja laajenna taitojasi.

Opastusohjelmat

Käyttöopas

Saa vastaukset ja vaiheittaiset ohjeet nopeasti.

Käyttöopas


Vianmääritys ja ohje

Jos sinulla ei ole alkuperäistä asennuslevyä, voit ladata Photoshop Elements -ohjelman verkkosivustoltamme. Asentamista varten tarvitset oman sarjanumerosi, Adobe ID -tunnuksesi ja salasanasi. Jos sinulla on alkuperäiset levyt, katso ohje Photoshop Elements -ohjelman asentaminen DVD-levyltä.

Katso ohjeet Photoshop Elements -sovelluksen asennusongelmien ratkaisemiseen Windows- tai macOS-käyttöjärjestelmissä.

Kyllä! Voit ladata Photoshop Elements -kokeiluversion. Lataa kokeiluversio kirjautumalla sisään Adobe ID -tunnuksellasi ja salasanallasi. Katso tarkat ohjeet kohdasta Muiden kuin Creative Cloud -kokeilusovellusten lataaminen ja asentaminen.

Lue nämä yksinkertaiset ratkaisut yleisiin Adobe ID -tunnus- ja kirjautumisongelmiin palauttaaksesi tilin käyttöösi.

Voit asentaa toisen kappaleen ohjelmistosta käytettäväksi ainoastaan omalla kannettavalla tietokoneellasi tai pöytäkoneellasi edellyttäen, että toisen kannettavan tietokoneen tai pöytätietokoneen ohjelmistoa ei käytetä samanaikaisesti ensisijaisen tietokoneen ohjelmiston kanssa.

latauksen kuvake

Tarvitsetko vielä apua? Lue lisää ratkaisuja lataus- ja asennusongelmiin

Kirjaudu Adobe-tilillesi. Valitse Salasana-kohdasta Muuta kohdassa Nykyinen salasana ja noudata näytöllä olevia ohjeita.

Unohditko salasanasi? Katso, miten se palautetaan.

Kokeiluversion muuntaminen maksulliseksi tuotteeksi on helppoa. Katso ohjeet kohdasta Tuotteen kokeiluversion asentaminen ja aktivointi.

Kirjaudu Adobe-tilit-sivullesi nykyisellä Adobe ID -tunnuksellasi ja salasanallasi. Napsauta Tilaukset ja tuotteet ‑välilehteä ja valitse sitten Tilaushistoria-kohdasta Näytä tilaukset. Napsauta tilausta ja sen jälkeen tulostinkuvaketta. Lisätietoja on kohdassa Adobe Store | Verkossa tilaamiseen ja maksamiseen liittyvät usein kysytyt kysymykset.

tilikuvake

Tarvitsetko vielä apua? Lue lisää vastauksia tilistä, laskutuksesta ja tilausvaihtoehdoista.

Lisätietoja kuvien koon muuttamisesta on kohdassa Rajaaminen.

Voit korjata punaiset tai hohtavat silmät nopeasti Red Eye Removal -työkalulla. Lisävinkkejä kuvien retusointiin on kohdassa Valokuvien retusointi ja korjaus.

Voit tehdä nopean korjauksen valitsemalla Enhance > Auto Sharpen. Jos haluat korjata vain tietyn alueen kuvassa, käytä Sharpen-työkalua. Lisätietoja on kohdassa Kuvien terävöitys.

Voit kääntää koko valokuvan tai vain tietyn valokuvasta valitun alueen. Valitse käännettävä alue Muokkaa-työtilassa ja napsauta sitten Image > Rotate. Lisää tietoja ja kääntövaihtoehtoja on kohdassa Muuntaminen.

Kokeile Auto Smart Tone -ominaisuutta. Jos valokuva näyttää sävytetyltä tai vääränväriseltä (yleensä salaman käytön vuoksi) kokeile Remove Color Cast -komentoa.

Jos olet ottanut useita kuvia ryhmästä, käytä Photomerge Group Shot -toimintoa. Sillä voit valita onnistuneen kuvan jokaisesta henkilöstä erikseen. Lisätietoja on kohdassa Guided-tila – Photomerge-muokkaukset.

Lisää valokuviin tekstejä Text-työkalulla. Voit lisätä vaaka- ja pystysuoraa tekstiä tai kirjoittaa tekstiä kuvion tai polun mukaisesti. Käytä annettuja muotoja, kuten sydän tai ympyrä, seuraa esineen muotoa tai luo omia mukautettuja polkuja tekstille. Vaiheittaiset ohjeet ovat kohdassa Tekstin lisääminen.

Kyllä! Quick-tilassa on Frames-paneeli, jossa on useita valmiita kehysmalleja. Opi säätämään valokuvan kokoa ja asettelua oppaasta Tehosteiden, pintakuvioiden ja kehysten käyttö (Apply effects, textures, and frames). Voit myös luoda omia kehyksiä Guided tila – Frame Creator -toiminnolla.

Kyllä! Valitse Expert-tilassa Filter > Filter gallery ja tutustu vaihtoehtoihin. Filter-valikoimassa on muun muassa suotimet taiteellinen, siveltimen jälki ja piirros. Leiki oikealla olevilla asetuksilla, kunnes löydät haluamasi tyylin. Katso vaiheittaiset ohjeet ja vinkit kohdasta Suotimet.

Kyllä! Create-valikossa voit valita erilaisia projekteja ja mallipohjia. Katso ohjeet kohdista Luo onnittelukortti (Create a greeting card) ja Luo valokuvakalenteri (Create photo calendars).

Tämä virhe ilmenee, kun työlevyltä on loppunut tila. Katso ratkaisu ongelmaan artikkelista Työlevy täynnä -virhe, kun Photoshop Elements käynnistetään | Mac OS.

Facebookin tapaa toimia ulkopuolisten kehittäjien kanssa on äskettäin muutettu, minkä vuoksi valokuvien ja videoiden suoraa lataamista työpöydältä Facebookiin ei enää tueta. Lisätietoja tästä ongelmasta ja ehdotetuista tilapäisratkaisuista on kohdassa Kuvia ja videoita ei voi ladata Facebookiin.

Photoshop Elementsiin on mahdollista tuoda monentyyppisiä tiedostoja. Täydellinen luettelo on kohdassa Tuetut tiedostomuodot.

Tämä ongelma voi ilmetä, jos Photoshop Elements on asennettu mukautettuun sijaintiin, jonka polussa on kaksitavuisia merkkejä. Katso ratkaisu ongelmaan artikkelista Photoshop Elements kaatuu rajaustyökalua käytettäessä tai valokuvakollaasia luotaessa.

Tämä ongelma voi ilmetä, jos internet-yhteys katkeaa ladatessasi verkkomallia. Katso ratkaisu ongelmaan artikkelista  Virhe ladattaessa valokuvakollaasimalleja.

Yhteisö

Osallistu keskusteluun

Aiheeseen liittyvä foorumi