Guida utente Annulla

Consigli e suggerimenti

  1. Guida utente di Adobe XD
  2. Introduzione
    1. Novità di Adobe XD
    2. Domande frequenti
    3. Progettazione, prototipazione e condivisione con Adobe XD
    4. Requisiti di sistema
      1. Requisiti hardware e software
      2. Adobe XD, Big Sur e Apple Silicon | macOS 11
    5. Nozioni di base sull'area di lavoro
    6. Cambia la lingua dell'app in Adobe XD
    7. Accesso ai kit di progettazione per interfaccia utente
    8. Accessibilità in Adobe XD
    9. Scelte rapide da tastiera
    10. Consigli e suggerimenti
    11. Modifiche al piano XD Starter
  3. Progettazione
    1. Tavole da disegno, guide e livelli
      1. Introduzione alle tavole da disegno
      2. Usare guide e griglie
      3. Creazione di tavole da disegno scorrevoli
      4. Utilizzo dei livelli
      5. Creazione di gruppi di scorrimento
    2. Forme, oggetti e percorso
      1. Selezione, ridimensionamento e rotazione degli oggetti
      2. Spostamento, allineamento, distribuzione e disposizione degli oggetti
      3. Operazioni raggruppa, blocca, duplica, copia e rifletti sugli oggetti
      4. Impostazione di tratto, riempimento e ombra esterna per gli oggetti
      5. Creazione di elementi ripetuti
      6. Crea progetti prospettici con trasformazioni 3D
      7. Modifica di oggetti mediante le operazioni booleane
    3. Testo e font
      1. Utilizzo degli strumenti di disegno e testo
      2. Font in Adobe XD
    4. Componenti e stati
      1. Utilizzo dei componenti
      2. Utilizzo dei componenti nidificati
      3. Aggiunta di più stati ai componenti
    5. Mascheratura ed effetti
      1. Creazione di una maschera con le forme
      2. Utilizzo degli effetti di sfocatura
      3. Creazione e modifica di sfumature
      4. Applicazione degli effetti di fusione
    6. Layout
      1. Ridimensionamento reattivo e vincoli
      2. Impostazione del riempimento fisso per componenti e gruppi
      3. Creazione di progettazioni dinamiche con le pile
    7. Video e animazioni Lottie
      1. Utilizzo dei video
      2. Utilizzo delle animazioni Lottie
  4. Prototipazione
    1. Creazione di prototipi interattivi
    2. Animazione dei prototipi
    3. Proprietà dell'oggetto supportate per l'animazione automatica
    4. Creazione di prototipi con tastiera e gamepad
    5. Creazione di prototipi con comandi e riproduzione vocali
    6. Creazione di transizioni temporizzate
    7. Aggiunta di sovrapposizioni
    8. Progettazione di prototipi vocali
    9. Creazione di collegamenti con ancoraggio
    10. Anteprima di progettazioni e prototipi
    11. Creazione di prototipi utilizzando i video
  5. Condivisione, esportazione e revisione
    1. Condivisione delle tavole da disegno selezionate
    2. Condivisione di progettazioni e prototipi
    3. Configurazione delle autorizzazioni di accesso per i collegamenti
    4. Utilizzo dei prototipi
    5. Revisione dei prototipi
    6. Utilizzo delle specifiche di progettazione
    7. Condivisione delle specifiche di progettazione
    8. Ispezione delle specifiche di progettazione
    9. Navigazione delle specifiche di progettazione
    10. Revisione e inserimento di commenti nelle specifiche di progettazione
    11. Esportazione delle risorse di progettazione
    12. Esportazione e download delle risorse dalle specifiche di progettazione
  6. Sistemi di progettazione
    1. Progettare i sistemi con Creative Cloud Libraries
    2. Utilizzo delle risorse dei documenti in Adobe XD
    3. Utilizzo di Creative Cloud Libraries in Adobe XD
    4. Migrazione delle risorse collegate in Creative Cloud Libraries
    5. Utilizzo dei token di progettazione 
    6. Utilizza le risorse da Creative Cloud Libraries
  7. Documenti cloud
    1. Documenti cloud in Adobe XD
    2. Collaborazione e modifica in comproprietà delle progettazioni
    3. Modifica in comproprietà di documenti condivisi
  8. Integrazioni e plugin
    1. Utilizzo di risorse esterne
    2. Utilizzo delle risorse di progettazione da Photoshop
    3. Operazione di copia e incolla di risorse da Photoshop
    4. Importazione o apertura delle progettazioni di Photoshop
    5. Utilizzo delle risorse di Illustrator in Adobe XD
    6. Apertura e importazione delle progettazioni di Illustrator
    7. Copia di vettori da Illustrator a XD
    8. Plug-in per Adobe XD
    9. Creazione e gestione dei plug-in
    10. Integrazione di Jira per XD
    11. Plug-in di Slack per XD
    12. Plug-in di Zoom per XD
    13. Pubblicazione di progetti da XD a Behance
  9. XD per iOS e Android
    1. Anteprima da dispositivi mobili
    2. Domande frequenti su Adobe XD per dispositivi mobili
  10. Risoluzione dei problemi
    1. Problemi noti e risolti
      1. Problemi noti
      2. Problemi risolti
    2. Installazione e aggiornamenti
      1. XD viene considerato non compatibile su Windows
      2. Codice errore 191
      3. Codice errore 183
      4. Problemi di installazione dei plugin XD
      5.  Richiesta di disinstallare e reinstallare XD su Windows 10
      6. Problemi di migrazione delle preferenze
    3. Avvio e arresto anomalo
      1.  XD si arresta in modo anomalo quando viene avviato su Windows 10
      2.  XD si chiude quando si esce da Creative Cloud
      3. Problema relativo allo stato dell’abbonamento in Windows
      4. Avviso di app bloccate all'avvio di XD su Windows
      5. Generazione di dump di arresto anomalo su Windows
      6. Raccolta e condivisione del registro degli arresti anomali
    4. Documenti cloud
      1. Problemi con i documenti cloud di XD
    5. Creare prototipi, pubblicare e revisionare
      1. Impossibile registrare le interazioni di prototipi su macOS Catalina
      2. Problemi con i flussi di lavoro di pubblicazione
      3. I collegamenti pubblicati non vengono visualizzati nei browser
      4. I prototipi non vengono visualizzati correttamente nei browser
      5. Il pannello dei commenti viene visualizzato in modo imprevisto sui collegamenti condivisi
      6. Impossibile pubblicare le librerie
    6. Importare, esportare e lavorare con altre app
      1. Importare ed esportare in XD
      2. File Photoshop in XD
      3. File Illustrator in XD
      4. Esporta in After Effects da XD
      5. File Sketch in XD
      6. App di terze parti non visibili in Esporta

Progetta e crea più velocemente i prototipi in Adobe XD usando questi consigli e suggerimenti.

Di seguito sono riportati alcuni consigli che possono esserti di aiuto quando utilizzi Adobe XD.

Consigli e suggerimenti generali

  • Anziché copiare e incollare gruppi di elementi nella progettazione, prova a utilizzare lo strumento Griglia di ripetizione (disponibile nella finestra di Ispezione proprietà).
  • Puoi duplicare una forma selezionandola, tenendo premuto il tasto Opzione (Mac) o Alt (Windows) e trascinando una sua nuova copia.
  • Gli elementi possono essere bloccati con Oggetto > Blocca o Comando+L (Mac). Questo in realtà alterna il blocco, quindi usa lo stesso comando per sbloccare gli elementi. In Windows, fai clic con il pulsante destro sull’oggetto e seleziona Blocca dal menu di scelta rapida.
  • Attiva la selezione diretta tenendo premuto il tasto Comando o Ctrl. Questo ti consente di selezionare oggetti nidificati.
  • Crea rapidamente una maschera rilasciando un’immagine su una forma: il riempimento della forma diventa l’immagine.
  • Crea una maschera modificabile importando un’immagine, quindi disegna una forma su di essa. Seleziona entrambe, quindi scegli Oggetto> Maschera con forma (Mac) o fai clic con il pulsante destro sugli oggetti e scegli Maschera con forma dal menu di scelta rapida. Puoi modificare la maschera o l’immagine in un secondo momento facendo doppio clic sul gruppo con maschera.

Disegno e testo

  • Puoi disattivare le guide di aggancio tenendo premuto il tasto Comando/Ctrl.
  • Fai doppio clic su un qualsiasi punto di ancoraggio per alternare tra una curva e un angolo.
  • Tieni premuto il tasto Opzione/Alt mentre trascini la maniglia di una curva per renderla indipendente. (Per renderla nuovamente dipendente, fai doppio clic per tornare a un angolo, quindi fai nuovamente doppio clic).
  • Puoi selezionare i punti di ancoraggio quando disegni usando lo strumento Penna.
  • Fai doppio clic per accedere al contesto di modifica di un gruppo (puoi aggiungere elementi in questo contesto) o fai semplicemente clic su un oggetto in un gruppo tenendo premuto il tasto Comando/Ctrl per selezionarlo.
  • Seleziona un elemento di testo, quindi creane uno nuovo per applicare tutti gli stili dal primo elemento al secondo.
  • Le combinazioni di tracciati (Aggiungi/Sottrai/Interseca/Escludi aree sovrapposte) non sono distruttive. Puoi alternare tra attivate e disattivate.

Importazione del contenuto

  • Per inserire il contenuto da Illustrator, seleziona la forma vettoriale in Illustrator, quindi copia e incolla in Adobe XD.
  • Per inserire contenuto bitmap da Photoshop, seleziona tutto (Comando+A o Ctrl+A) in un livello bitmap o testo (o converti prima un livello o un gruppo vettoriale in un oggetto avanzato), quindi copialo e incollalo in Adobe XD. Il livello incollato è una bitmap. Puoi anche copiare contenuto da Photoshop effettuando una selezione usando lo strumento Selezione rettangolare. Quindi, dai menu, scegli Modifica > Copia (per ottenere la selezione sul livello corrente) o Modifica > Copia unito (per ottenere la selezione su tutti i livelli nella selezione).
  • Per inserire il contenuto da Sketch, seleziona uno o più livelli o gruppi e fai clic su Rendi esportabile. Scegli SVG come formato e trascina il livello da Sketch ad Adobe XD. Questo crea contenuto vettoriale modificabile in Adobe XD.
  • Per importare risorse (PNG, JPG, TIFF, GIF, SVG) da Mac, puoi usare File> Importa oppure trascina oppure copia e incolla le immagini in Adobe XD dal Finder.
    In Windows, seleziona il menu hamburger e fai clic su Importa oppure trascina oppure copia e incolla le immagini da Esplora file.
    Puoi anche copiare e incollare dal browser ad Adobe XD.

Controlli da tastiera

  • Quando regoli il raggio angolo puoi tenere premuto il tasto OPZIONE per limitare la regolazione a un singolo angolo.
  • Per disattivare temporaneamente l’aggancio quando sposti o ridimensioni gli elementi, tieni premuto il tasto Comando o Ctrl.
  • Tieni premuto il tasto MAIUSC durante il ridimensionamento di un elemento per mantenere le proporzioni dell’elemento.
  • Tieni premuto il tasto ALT mentre disegni una forma per iniziare dal centro anziché dal punto predefinito (che si trova in alto a sinistra).
  • Per cambiare rapidamente l’opacità di un elemento selezionato, premi i seguenti tasti numerici. Quindi, 1= 10%, 2 = 20% e così via; 0 = 100%.
  • Quando sposti una forma o un punto di controllo utilizzando i tasti freccia, tieni premuto il tasto MAIUSC per spostare di 10 px.
  • Tieni premuta la barra spaziatrice per attivare la modalità mano. Puoi fare clic e trascinare per attraversare l’area di lavoro.

Tavole da disegno

  • Per selezionare una tavola da disegno, fai clic sul suo titolo, fai clic sul suo sfondo tenendo premuto il tasto Comando/Ctrl o fai doppio clic sul suo sfondo.
  • Per selezionare una tavola da disegno vuota, fai clic sul suo sfondo.
  • Per duplicare una tavola da disegno (e il suo contenuto), selezionala e tieni premuto il tasto Comando (Mac) o Alt (Windows) mentre trascini per creare la copia.
  • Per rinominare la tavola da disegno, fai doppio clic sul suo titolo.

Griglia di ripetizione

  • Per regolare il riempimento tra gli elementi ripetuti in una griglia di ripetizione, seleziona la griglia di ripetizione, quindi passa il mouse sopra lo spazio tra gli elementi e trascina. Se stai modificando un elemento nella griglia di ripetizione, dovrai premere ESC per uscire dalla modalità di modifica.

Prototipazione e anteprima

  • Seleziona qualsiasi oggetto su una tavola da disegno (o l’intera tavola da disegno) e trascina un collegamento per attivare un’interazione tra le tavole da disegno.
  • Rimuovi il collegamento trascinandolo via dalla destinazione per annullare l’interazione che avevi impostato.
  • Utilizza la transizione Dissolvenza quando progetti per il Web.
  • Puoi vedere tutte le connessioni tra le tavole da disegno (tranne quelle che sono attivate direttamente dalle tavole da disegno) premendo i tasti Comando+A (Mac) o Ctrl+A (Windows) nella modalità Prototipo.
  • Nella finestra Anteprima è visualizzata la tavola da disegno che contiene la selezione corrente. Se non è presente nessuna selezione, la finestra Anteprima è visualizzata con la tavola da disegno Home per prima.
  • Dalla finestra Anteprima, puoi registrare un video del tuo prototipo interattivo. Per iniziare il video, fai clic sull’icona di registrazione sulla barra del titolo.
  • Facendo nuovamente clic sul pulsante di registrazione OPPURE premendo il tasto ESC interrompi la registrazione del video.
  • Nei prototipi, puoi anche utilizzare gli attivatori con scelte rapide da tastiera o gamepad in base al tipo di esperienza che progetti. 

Condivisione

  • Per condividere, devi aver effettuato l’accesso con un account Adobe dall’app desktop Adobe Creative Cloud o qualsiasi altra applicazione Adobe (ad esempio, Photoshop, Illustrator e così via).
    Sono supportati Adobe ID, Enterprise ID e Federated ID.
  • Se condividi il file della progettazione senza prima aggiungere interazioni, sono caricate tutte le tavole da disegno e gli utenti potranno navigare usando i tasti freccia della tastiera. L’ordine delle tavole da disegno parte da in alto a sinistra, spostandosi verso destra.
  • Se la progettazione include interazioni, saranno caricate e condivise solo le tavole da disegno collegate alla tavola da disegno Home.
  • La tavola da disegno definita come Home è la prima tavola da disegno che gli utenti vedono quando aprono la progettazione condivisa.
  • Puoi cambiare la tavola da disegno Home dalla modalità Prototipo, selezionando l’icona Home nella tavola da disegno desiderata. L’icona Home della tavola da disegno è visualizzata solo nelle tavole da disegno selezionate (o la destinazione di un obiettivo selezionato).
  • Quando visualizzi il prototipo in un browser Web per dispositivi mobili, puoi salvarne il collegamento nella schermata principale del dispositivo. Questo rende la presentazione del prototipo più simile a un’applicazione nativa.

Altri argomenti correlati

Logo Adobe

Accedi al tuo account