Benutzerhandbuch Abbrechen

Premiere Pro-Absturzprobleme behoben

  1. Benutzerhandbuch zu Adobe Premiere Pro
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. Startseite von Premiere Pro Beta
  3. Erste Schritte
    1. Erste Schritte mit Adobe Premiere Pro
    2. Neue Funktionen in Premiere Pro
    3. Versionshinweise | Premiere Pro
    4. Tastaturbefehle in Premiere Pro
    5. Barrierefreiheit in Premiere Pro
    6. Handbuch in Langform mit episodischen Arbeitsabläufen
  4. Hardware- und Betriebssystemanforderungen
    1. Hardware-Empfehlungen
    2. Systemanforderungen
    3. Anforderungen an GPU und GPU-Treiber
    4. GPU-beschleunigtes Rendern und Hardware-Codierung/-Decodierung
  5. Erstellen von Projekten
    1. Neues Projekt erstellen
    2. Öffnen von Projekten
    3. Verschieben und Löschen von Projekten
    4. Arbeiten mit mehreren geöffneten Projekten
    5. Arbeiten mit Project Shortcuts
    6. Abwärtskompatibilität von Premiere Pro-Projekten
    7. Öffnen und Bearbeiten von Premiere Rush-Projekten in Premiere Pro
    8. Best Practices: Erstellen Ihrer eigenen Projektvorlagen
  6. Arbeitsbereiche und Arbeitsabläufe
    1. Arbeitsbereiche
    2. Häufig gestellte Fragen | Importieren und Exportieren in Premiere Pro
    3. Arbeiten mit Bedienfeldern
    4. Touch- und Gestensteuerung von Windows
    5. Verwenden von Premiere Pro in einer Konfiguration mit zwei Monitoren
  7. Erfassen und Importieren
    1. Aufnahme läuft
      1. Erfassen und Digitalisieren von Filmmaterial
      2. Aufnehmen von HD-, DV- oder HDV-Video
      3. Batch-Aufnahme und Neuaufnahme
      4. Einrichten Ihres Systems für HD-, DV- oder HDV-Aufnahmen
    2. Importieren
      1. Übertragen von Dateien
      2. Importieren von Standbildern
      3. Importieren von digitalem Audio
    3. Importieren aus Avid oder Final Cut
      1. Importieren von AAF-Projektdateien aus Avid Media Composer
      2. Importieren von XML-Projektdateien aus Final Cut Pro 7 und Final Cut Pro X
    4. Unterstützte Dateiformate
    5. Digitalisieren von analogen Videodaten
    6. Arbeiten mit Timecode
  8. Bearbeitung
    1. Sequenzen
      1. Erstellen und Ändern von Sequenzen
      2. Hinzufügen von Clips zu Sequenzen
      3. Neuanordnen von Clips in einer Sequenz
      4. Suchen, Auswählen und Gruppieren von Clips in einer Sequenz
      5. Bearbeiten von Sequenzen, die in den Quellmonitor geladen wurden
      6. Vereinfachen von Sequenzen
      7. Rendern und Anzeigen einer Vorschau von Sequenzen
      8. Arbeiten mit Marken
      9. Quell-Patching und Zielführung
      10. Szenenbearbeitungserkennung
    2. Video
      1. Erstellen und Abspielen von Clips
      2. Zuschneiden von Clips
      3. Synchronisieren von Audio und Video beim Zusammenführen von Clips
      4. Rendern und Ersetzen von Medien
      5. Rückgängig, Protokoll und Ereignisse
      6. Erzeugen von Frame-Standbildern
      7. Arbeiten mit Seitenverhältnissen
    3. Audio
      1. Übersicht über Audio in Premiere Pro
      2. Audiospurmixer
      3. Anpassen von Lautstärkepegeln
      4. Bearbeiten, Reparieren und Verbessern von Audio mithilfe des Bedienfelds „Essential Sound“
      5. Automatisches Ducking von Audio
      6. Audio abmischen
      7. Clip-Lautstärke und Balance mit dem Audio-Clip-Mixer überwachen
      8. Audio-Balance und Tonschwenk
      9. Erweiterte Audioabmischung – Submixe, Downmixen und Routing
      10. Audioeffekte und Überblendungen
      11. Arbeiten mit Audioüberblendungen
      12. Anwenden von Effekten auf Audio
      13. Messen von Audio mithilfe des Effekts „Lautstärkeradar“
      14. Aufnehmen von Audiomischungen
      15. Bearbeiten von Audio im Schnittfenster
      16. Zuordnen von Audiokanälen in Premiere Pro
      17. Verwenden von Adobe Stock-Audio in Premiere Pro
    4. Erweiterte Bearbeitung
      1. Multikamera-Bearbeitungsablauf
      2. Einrichten und Verwenden von Head-Mounted Displays für immersive Videos in Premiere Pro
      3. Bearbeiten von VR
    5. Best Practices
      1. Best Practices: Schnelleres Abmischen
      2. Best Practices: Effizientes Bearbeiten
      3. Arbeitsabläufe für die Bearbeitung von Spielfilmen
  9. Videoeffekte und -überblendungen
    1. Überblick über Videoeffekte und -überblendungen
    2. Effekte
      1. Effekttypen in Premiere Pro
      2. Anwenden und Entfernen von Effekten
      3. Effektvorgaben
      4. Automatisches Reframing von Videos für verschiedene Social-Media-Kanäle
      5. Farbkorrektureffekte
      6. Ändern der Dauer und Geschwindigkeit von Clips
      7. Einstellungsebenen
      8. Footage stabilisieren
    3. Überblendungen
      1. Anwenden von Überblendungen in Premiere Pro
      2. Ändern und Anpassen von Überblendungen
      3. Morph-Schnitt
  10. Grafiken, Titel und Animationen
    1. Grafiken und Titel
      1. Übersicht über das Bedienfeld „Essential Graphics“
      2. Erstellen eines Titels
      3. Erstellen einer Form
      4. Ausrichten und Verteilen von Text und Formen
      5. Rechtschreibprüfung und Suchen und Ersetzen
      6. Anwenden von Verläufen auf Text und Formen
      7. Hinzufügen von Responsive Design-Funktionen zu Grafiken
      8. Verwenden von Animationsvorlagen für Titel
      9. Ersetzen von Bildern oder Videos in Animationsvorlagen
      10. Verwenden von datengesteuerten Animationsvorlagen
      11. Best Practices: Schnellere Grafik-Workflows
      12. Arbeiten mit Untertiteln
      13. Sprache in Text
      14. „Sprache in Text“ in Premiere Pro | Häufig gestellte Fragen
      15. Außerbetriebnahme des alten Titelfensters in Premiere Pro | Häufig gestellte Fragen
      16. Aktualisieren von Titeln aus Vorgängerversionen zu Quellgrafiken
    2. Animation und Keyframing
      1. Hinzufügen, Navigieren und Einrichten von Keyframes
      2. Animieren von Effekten
      3. Verwenden des Effekts „Bewegung“ zum Bearbeiten und Animieren von Clips
      4. Optimieren der Keyframe-Automatisierung
      5. Verschieben und Kopieren von Keyframes
      6. Anzeigen und Einstellen von Effekten und Keyframes
  11. Zusammenstellungen
    1. Zusammenstellungen, Alpha-Kanäle und Einstellen der Clip-Deckkraft
    2. Maskierung und Tracking
    3. Füllmethoden
  12. Farbkorrektur und -graduierung
    1. Übersicht: Farbarbeitsabläufe in Premiere Pro
    2. Auto-Farbe
    3. Kreative Farbgestaltung mit Lumetri-Looks
    4. Anpassen der Farbe mit RBG- und Farbton-/Sättigungs-Kurven
    5. Korrigieren und Abgleichen von Farben zwischen mehreren Aufnahmen
    6. Verwenden von HSL-Sekundärsteuerelementen im Bedienfeld „Lumetri-Farbe“
    7. Erstellen von Vignetten
    8. Looks und LUTs
    9. Lumetri-Bereiche
    10. Anzeigefarb-Management
    11. HDR für Broadcaster
    12. Aktivieren der DirectX HDR-Unterstützung
  13. Exportieren von Medien
    1. Exportieren von Videodateien
    2. Export-Vorgaben-Manager
    3. Arbeitsablauf und Übersicht beim Exportieren
    4. Schnellexport
    5. Exportieren für das Web sowie für Smartphone und Tablet
    6. Exportieren von Standbildern
    7. Exportieren von Projekten für andere Anwendungen
    8. Exportieren von OMF-Dateien für Pro Tools
    9. Export in das Panasonic P2-Format
    10. Exporteinstellungen
      1. Referenz für Exporteinstellungen
      2. Grundlegende Videoeinstellungen
      3. Codierungseinstellungen
    11. Best Practices: Schneller exportieren
  14. Zusammenarbeit: Frame.io, Produktionen und Team-Projekte
    1. Zusammenarbeit in Premiere Pro
    2. Frame.io
      1. Installieren und Aktivieren von Frame.io
      2. Verwenden von Frame.io mit Premiere Pro und After Effects
      3. Häufig gestellte Fragen
    3. Produktionen
      1. Verwenden von Produktionen
      2. So funktionieren Clips projektübergreifend innerhalb einer Produktion
      3. Best Practices: Arbeiten mit Produktionen
    4. Team-Projekte
      1. Neues in Team Projects
      2. Erste Schritte mit Team Projects
      3. Erstellen eines Team-Projekts
      4. Hinzufügen und Verwalten von Medien in Team Projects
      5. Zusammenarbeit mit Team Projects
      6. Teilen und Verwalten von Änderungen mit Team Projects-Mitarbeitern
      7. Archivieren, Wiederherstellen oder Löschen von Team-Projekten
  15. Arbeiten mit anderen Adobe-Programmen
    1. After Effects und Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. Organisieren und Verwalten von Elementen
    1. Verwenden des Bedienfelds „Projekt“
    2. Organisieren von Elementen im Bedienfeld „Projekt“
    3. Wiedergeben von Elementen
    4. Suchen von Elementen
    5. Creative Cloud-Bibliotheken
    6. Synchronisationseinstellungen in Premiere Pro
    7. Konsolidieren, Transcodieren und Archivieren von Projekten
    8. Verwalten von Metadaten
    9. Best Practices
      1. Best Practices: Von der Übertragungsproduktion lernen
      2. Best Practices: Arbeiten mit nativen Formaten
  17. Verbesserung der Leistung und Fehlerbehebung
    1. Festlegen von Voreinstellungen
    2. Zurücksetzen von Voreinstellungen
    3. Arbeiten mit Proxys
      1. Proxy-Übersicht
      2. Import- und Proxy-Workflow
    4. Überprüfen Sie, ob Ihr System mit Premiere Pro kompatibel ist
    5. Premiere Pro für Apple-Chip
    6. Eliminieren von Flimmern
    7. Zeilensprung und Halbbildreihenfolge
    8. Intelligentes Rendering
    9. Unterstützung für den Fader-Controller
    10. Best Practices: Arbeiten mit nativen Formaten
    11. Knowledgebase
      1. Bekannte Probleme
      2. Behobene Probleme
      3. Premiere Pro-Absturzprobleme behoben
      4. Grünes und rosafarbenes Video in Premiere Pro oder Premiere Rush
      5. Wie verwalte ich den Medien-Cache in Premiere Pro?
      6. Beheben von Fehlern beim Rendern oder Exportieren
      7. Beheben von Problemen im Zusammenhang mit der Wiedergabe und Leistung in Premiere Pro
  18. Überwachen von Assets und Offline-Medien
    1. Überwachen von Assets
      1. Verwenden von Quellmonitor und Programmmonitor
      2. Verwenden des Referenzmonitors
    2. Offline-Medien
      1. Arbeiten mit Offline-Clips
      2. Erstellen von Clips für die Offline-Bearbeitung
      3. Neuverknüpfung von Offline-medInstia

Premiere Pro kann nicht geöffnet werden? Premiere Pro bleibt beim Start hängen? Premiere Pro hängt oder reagiert beim Start nicht mehr? Wir helfen Ihnen!

Wenn Sie Probleme haben, Ihr Premiere Pro-Programm ordnungsgemäß zu starten, probieren Sie es mit diesen allgemeinen Schritten zur Problembehandlung, um das Problem zu beheben.

Beheben häufiger Absturzprobleme in 6 einfachen Schritten

  1. Überprüfen Sie die aktuellen und im Trend liegenden bekannten Probleme, die dazu führen, dass das Programm beim Start abstürzt.
  2. Aktualisieren Sie auf die neueste Version von Premiere Pro, die eine bessere Produktstabilität bietet, da
    Aktualisieren Sie Premiere Pro jetzt.
  3. Erzwingen Sie das Beenden und starten Sie Premiere Pro erneut oder führen Sie einen Neustart Ihres Computer durch, um ein Systemproblem zu beheben.
  4. Sichern und setzen Sie Ihre Einstellungen zurück.
  5. Überprüfen Sie, ob Ihr Systemkompatibilitätsbericht Fehler ausgibt. In Ihrem Bericht wird angezeigt, ob Treiberprobleme vorliegen und ob Sie Ihre Treiber aktualisieren müssen.
  6. Unter Windows? Überprüfen Sie Ihre Windows 10 Build-Nummer und stellen Sie sicher, dass Ihr System auf Build-Nummer 1903 aktualisiert wird.

Empfohlene Tipps zur Fehlerbehebung

Beim Start von Premiere Pro wird kein Begrüßungsfenster angezeigt?

  1. Überprüfen Sie, ob eine Instanz des Programms App im Hintergrund ausgeführt wird. Wenn dies der Fall ist, erzwingen Sie das Beenden dieser Instanz mit dem Aktivitätsmonitor (macOS) bzw. dem Taskmanager (Windows).
  2. Starten Sie Premiere Pro erneut.
  3. Wenn Premiere Pro immer noch nicht gestartet wird, versuchen Sie, die Voreinstellungen zurückzusetzen oder den Medien-Cache zu leeren, um dieses Problem zu beheben.

Bleibt Premiere Pro beim Begrüßungsbildschirm hängen?

Premiere Pro bleibt beim Laden eines Plug-ins hängen
Premiere Pro bleibt beim Laden eines Plug-ins hängen

Wenn Premiere Pro beim Begrüßungsfenster hängen bleibt, schauen Sie sich das Begrüßungsfenster genau an und überprüfen Sie, ob das Programm beim Laden eines bestimmten Plug-ins eingefroren ist.

In dem Fall kann das Entfernen des Plug-ins das Problem beheben. 

  1. Überprüfen Sie den Ordner MediaCore, um zu prüfen, ob die installierten Plug-ins mit Premiere Pro kompatibel sind.

    Unter Windows befinden sich die Dateien unter:

    C:\Programme\Adobe\Common\Plug-ins\7.0\MediaCore.

    Unter Mac OS befinden sich die Dateien unter:

    Macintosh HD⁩/ ⁨Library⁩/⁨Application Support⁩/Adobe⁩/⁨Common⁩/⁨Plug-ins⁩/⁨7.0⁩/MediaCore.

  2. Versuchen Sie, die Plug-Ins vorübergehend von diesem Speicherort in einen anderen Ordner zu verschieben, und überprüfen Sie, ob Premiere Pro ohne die Plug-Ins von Drittanbietern ordnungsgemäß funktioniert. Wenn das Problem behoben ist, aktualisieren Sie die Plug-Ins oder wenden Sie sich an den Hersteller des Plug-Ins, um eine kompatible Version zu erhalten.

Premiere Pro stürzt ab, wenn Sie ein bestimmtes Projekt öffnen?

Wenn Sie vermuten, dass ein Problem mit Ihrer Projektdatei vorliegt, versuchen Sie, sie in ein neues Projekt zu importieren.

  1. Klicken Sie auf Datei > Neu > Projekt oder klicken Sie auf dem Startbildschirm auf Neues Projekt.

    Wechseln Sie dann zu Fenster > Arbeitsbereiche und heben Sie die Auswahl von Arbeitsbereich aus Projekten importieren auf.

    Auswahl von „Arbeitsbereich aus Projekten importieren“ aufheben
    Auswahl von „Arbeitsbereich aus Projekten importieren“ aufheben

  2. Klicken Sie auf Datei > Importieren und navigieren Sie zur Projektdatei und versuchen Sie, sie zu importieren.

    Sie können das gesamte Projekt oder nur ausgewählte Sequenzen importieren. 

    Optionen beim Importieren eines Projekts
    Optionen beim Importieren eines Projekts

Windows Visual C++-Bibliotheken nicht aktualisiert?

Manchmal wird Premiere Pro unter Windows nicht ordnungsgemäß gestartet, wenn ein Problem mit Microsoft Visual C++-Bibliotheken vorliegt.

Wenn Sie den Fehler-Code 0xc000007b erhalten, versuchen Sie, Ihre Visual C++-Bibliotheken von Microsoft zu aktualisieren.

Premiere Pro stürzt immer noch ab?

Wenn Sie dieses Problem nicht beheben können, kehren Sie als letztes Mittel zu einer früheren Version des Programms zurück.

Weitere Informationen finden Sie unter Installieren früherer Versionen von Creative Cloud-Programmen.

Benötigen Sie weitere Hilfe?

Wenn Sie das Problem nicht beheben können und Hilfe benötigen, können Sie die Informationen zu Ihrem Absturzproblem und Ihr Absturzprotokoll freigeben, damit Adobe Ihnen beim Lösen des Problems helfen kann. Weitere Informationen finden Sie unter So übermitteln Sie Absturzberichte für Digital Video-Programme.

Sie können sich auch an unserer Support Community beteiligen, um Antworten auf einige häufig gestellte Fragen oder Probleme zu finden oder Ihre Ideen zu teilen. Wir würden uns freuen, von Ihnen zu hören!

Adobe-Logo

Bei Ihrem Konto anmelden