Benutzerhandbuch Abbrechen

Erstellen von Sequenzen

  1. Benutzerhandbuch zu Adobe Premiere Pro
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. Startseite von Premiere Pro Beta
  3. Erste Schritte
    1. Erste Schritte mit Adobe Premiere Pro
    2. Neue Funktionen in Premiere Pro
    3. Versionshinweise | Premiere Pro
    4. Tastaturbefehle in Premiere Pro
    5. Barrierefreiheit in Premiere Pro
    6. Handbuch in Langform mit episodischen Arbeitsabläufen
  4. Hardware- und Betriebssystemanforderungen
    1. Hardware-Empfehlungen
    2. Systemanforderungen
    3. Anforderungen an GPU und GPU-Treiber
    4. GPU-beschleunigtes Rendern und Hardware-Codierung/-Decodierung
  5. Erstellen von Projekten
    1. Neues Projekt erstellen
    2. Öffnen von Projekten
    3. Verschieben und Löschen von Projekten
    4. Arbeiten mit mehreren geöffneten Projekten
    5. Arbeiten mit Project Shortcuts
    6. Abwärtskompatibilität von Premiere Pro-Projekten
    7. Öffnen und Bearbeiten von Premiere Rush-Projekten in Premiere Pro
    8. Best Practices: Erstellen Ihrer eigenen Projektvorlagen
  6. Arbeitsbereiche und Arbeitsabläufe
    1. Arbeitsbereiche
    2. Häufig gestellte Fragen | Importieren und Exportieren in Premiere Pro
    3. Arbeiten mit Bedienfeldern
    4. Touch- und Gestensteuerung von Windows
    5. Verwenden von Premiere Pro in einer Konfiguration mit zwei Monitoren
  7. Erfassen und Importieren
    1. Aufnahme läuft
      1. Erfassen und Digitalisieren von Filmmaterial
      2. Aufnehmen von HD-, DV- oder HDV-Video
      3. Batch-Aufnahme und Neuaufnahme
      4. Einrichten Ihres Systems für HD-, DV- oder HDV-Aufnahmen
    2. Importieren
      1. Übertragen von Dateien
      2. Importieren von Standbildern
      3. Importieren von digitalem Audio
    3. Importieren aus Avid oder Final Cut
      1. Importieren von AAF-Projektdateien aus Avid Media Composer
      2. Importieren von XML-Projektdateien aus Final Cut Pro 7 und Final Cut Pro X
    4. Unterstützte Dateiformate
    5. Digitalisieren von analogen Videodaten
    6. Arbeiten mit Timecode
  8. Bearbeitung
    1. Video bearbeiten    
    2. Sequenzen
      1. Erstellen und Ändern von Sequenzen
      2. Ändern der Sequenzeinstellungen
      3. Hinzufügen von Clips zu Sequenzen
      4. Neuanordnen von Clips in einer Sequenz
      5. Suchen, Auswählen und Gruppieren von Clips in einer Sequenz
      6. Bearbeiten von Sequenzen, die in den Quellmonitor geladen wurden
      7. Vereinfachen von Sequenzen
      8. Rendern und Anzeigen einer Vorschau von Sequenzen
      9. Arbeiten mit Marken
      10. Quell-Patching und Zielführung
      11. Szenenbearbeitungserkennung
    3. Video
      1. Erstellen und Abspielen von Clips
      2. Zuschneiden von Clips
      3. Synchronisieren von Audio und Video beim Zusammenführen von Clips
      4. Rendern und Ersetzen von Medien
      5. Rückgängig, Protokoll und Ereignisse
      6. Erzeugen von Frame-Standbildern
      7. Arbeiten mit Seitenverhältnissen
    4. Audio
      1. Übersicht über Audio in Premiere Pro
      2. Audiospurmixer
      3. Anpassen von Lautstärkepegeln
      4. Bearbeiten, Reparieren und Verbessern von Audio mithilfe des Bedienfelds „Essential Sound“
      5. Automatisches Ducking von Audio
      6. Audio abmischen
      7. Clip-Lautstärke und Balance mit dem Audio-Clip-Mixer überwachen
      8. Audio-Balance und Tonschwenk
      9. Erweiterte Audioabmischung – Submixe, Downmixen und Routing
      10. Audioeffekte und Überblendungen
      11. Arbeiten mit Audioüberblendungen
      12. Anwenden von Effekten auf Audio
      13. Messen von Audio mithilfe des Effekts „Lautstärkeradar“
      14. Aufnehmen von Audiomischungen
      15. Bearbeiten von Audio im Schnittfenster
      16. Zuordnen von Audiokanälen in Premiere Pro
      17. Verwenden von Adobe Stock-Audio in Premiere Pro
    5. Erweiterte Bearbeitung
      1. Multikamera-Bearbeitungsablauf
      2. Einrichten und Verwenden von Head-Mounted Displays für immersive Videos in Premiere Pro
      3. Bearbeiten von VR
    6. Best Practices
      1. Best Practices: Schnelleres Abmischen
      2. Best Practices: Effizientes Bearbeiten
      3. Arbeitsabläufe für die Bearbeitung von Spielfilmen
  9. Videoeffekte und -überblendungen
    1. Überblick über Videoeffekte und -überblendungen
    2. Effekte
      1. Effekttypen in Premiere Pro
      2. Anwenden und Entfernen von Effekten
      3. Effektvorgaben
      4. Automatisches Reframing von Videos für verschiedene Social-Media-Kanäle
      5. Farbkorrektureffekte
      6. Ändern der Dauer und Geschwindigkeit von Clips
      7. Einstellungsebenen
      8. Footage stabilisieren
    3. Überblendungen
      1. Anwenden von Überblendungen in Premiere Pro
      2. Ändern und Anpassen von Überblendungen
      3. Morph-Schnitt
  10. Titel, Grafiken und Untertitel
    1. Übersicht über das Bedienfeld „Essential Graphics“
    2. Titel
      1. Erstellen eines Titels
    3. Grafiken
      1. Erstellen einer Form
      2. Ausrichten und Verteilen von Objekten
      3. Ändern der Darstellung von Text und Formen
      4. Anwenden von Verläufen
      5. Hinzufügen von Responsive Design-Funktionen zu Ihren Grafiken
      6. Installieren und Verwenden von Animationsvorlagen
      7. Ersetzen von Bildern oder Videos in Animationsvorlagen
      8. Verwenden von datengesteuerten Animationsvorlagen
    4. Untertitel
      1. Sprache in Text
      2. Arbeiten mit Untertiteln
      3. Rechtschreibprüfung und Suchen und Ersetzen
      4. Exportieren von Text
      5. „Sprache in Text“ in Premiere Pro | Häufig gestellte Fragen
    5. Best Practices: Schnellere Grafik-Workflows
    6. Außerbetriebnahme des Titelfensters der Vorgängerversion in Premiere Pro | Häufig gestellte Fragen
    7. Aktualisieren von Titeln aus Vorgängerversionen zu Quellgrafiken
  11. Animation und Keyframing
    1. Hinzufügen, Navigieren und Einrichten von Keyframes
    2. Animieren von Effekten
    3. Verwenden des Effekts „Bewegung“ zum Bearbeiten und Animieren von Clips
    4. Optimieren der Keyframe-Automatisierung
    5. Verschieben und Kopieren von Keyframes
    6. Anzeigen und Einstellen von Effekten und Keyframes
  12. Zusammenstellungen
    1. Zusammenstellungen, Alpha-Kanäle und Einstellen der Clip-Deckkraft
    2. Maskierung und Tracking
    3. Füllmethoden
  13. Farbkorrektur und -graduierung
    1. Übersicht: Farbarbeitsabläufe in Premiere Pro
    2. Auto-Farbe
    3. Kreative Farbgestaltung mit Lumetri-Looks
    4. Anpassen der Farbe mit RBG- und Farbton-/Sättigungs-Kurven
    5. Korrigieren und Abgleichen von Farben zwischen mehreren Aufnahmen
    6. Verwenden von HSL-Sekundärsteuerelementen im Bedienfeld „Lumetri-Farbe“
    7. Erstellen von Vignetten
    8. Looks und LUTs
    9. Lumetri-Bereiche
    10. Anzeigefarb-Management
    11. HDR für Broadcaster
    12. Aktivieren der DirectX HDR-Unterstützung
  14. Exportieren von Medien
    1. Exportieren von Videodateien
    2. Export-Vorgaben-Manager
    3. Arbeitsablauf und Übersicht beim Exportieren
    4. Schnellexport
    5. Exportieren für das Web sowie für Mobilgeräte
    6. Exportieren von Standbildern
    7. Exportieren von Projekten für andere Anwendungen
    8. Exportieren von OMF-Dateien für Pro Tools
    9. Export in das Panasonic P2-Format
    10. Exporteinstellungen
      1. Referenz für Exporteinstellungen
      2. Grundlegende Videoeinstellungen
      3. Codierungseinstellungen
    11. Best Practices: Schneller exportieren
  15. Zusammenarbeit: Frame.io, Produktionen und Team-Projekte
    1. Zusammenarbeit in Premiere Pro
    2. Frame.io
      1. Installieren und Aktivieren von Frame.io
      2. Verwenden von Frame.io mit Premiere Pro und After Effects
      3. Häufig gestellte Fragen
    3. Produktionen
      1. Verwenden von Produktionen
      2. So funktionieren Clips projektübergreifend innerhalb einer Produktion
      3. Best Practices: Arbeiten mit Produktionen
    4. Team-Projekte
      1. Erste Schritte mit Team Projects
      2. Erstellen eines Team-Projekts
      3. Hinzufügen und Verwalten von Medien in Team Projects
      4. Zusammenarbeiten mit Team Projects
      5. Teilen und Verwalten von Änderungen mit Mitarbeitenden bei Team Project
      6. Archivieren, Wiederherstellen oder Löschen von Team-Projekten
  16. Arbeiten mit anderen Adobe-Programmen
    1. After Effects und Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Organisieren und Verwalten von Elementen
    1. Verwenden des Bedienfelds „Projekt“
    2. Organisieren von Elementen im Bedienfeld „Projekt“
    3. Wiedergeben von Elementen
    4. Suchen von Elementen
    5. Creative Cloud-Bibliotheken
    6. Synchronisationseinstellungen in Premiere Pro
    7. Konsolidieren, Transcodieren und Archivieren von Projekten
    8. Verwalten von Metadaten
    9. Best Practices
      1. Best Practices: Von der Übertragungsproduktion lernen
      2. Best Practices: Arbeiten mit nativen Formaten
  18. Verbesserung der Leistung und Fehlerbehebung
    1. Festlegen von Voreinstellungen
    2. Zurücksetzen von Voreinstellungen
    3. Arbeiten mit Proxys
      1. Proxy-Übersicht
      2. Import- und Proxy-Workflow
    4. Überprüfen Sie, ob Ihr System mit Premiere Pro kompatibel ist
    5. Premiere Pro für Apple-Chip
    6. Eliminieren von Flimmern
    7. Zeilensprung und Halbbildreihenfolge
    8. Intelligentes Rendering
    9. Unterstützung für den Fader-Controller
    10. Best Practices: Arbeiten mit nativen Formaten
    11. Knowledgebase
      1. Bekannte Probleme
      2. Behobene Probleme
      3. Premiere Pro-Absturzprobleme behoben
      4. Grünes und rosafarbenes Video in Premiere Pro oder Premiere Rush
      5. Wie verwalte ich den Medien-Cache in Premiere Pro?
      6. Beheben von Fehlern beim Rendern oder Exportieren
      7. Beheben von Problemen im Zusammenhang mit der Wiedergabe und Leistung in Premiere Pro
  19. Überwachen von Assets und Offline-Medien
    1. Überwachen von Assets
      1. Verwenden von Quellmonitor und Programmmonitor
      2. Verwenden des Referenzmonitors
    2. Offline-Medien
      1. Arbeiten mit Offline-Clips
      2. Erstellen von Clips für die Offline-Bearbeitung
      3. Neuverknüpfung von Offline-medInstia

Erfahren Sie, wie Sie das Schnittfenster in Premiere Pro zum Erstellen, Zusammenstellen und Neuanordnen von Sequenzen verwenden können.

Möchten Sie den Anweisungen folgen? Öffnen Sie ein Projekt in Premiere Pro und fangen Sie an!

Was ist eine Sequenz?

Eine Sequenz ist eine Reihe von Clips. Eine Sequenz muss mindestens eine Videospur und eine Audiospur enthalten. Sequenzen mit Audiospuren müssen außerdem eine Master-Audiospur enthalten, in der die Ausgabe normaler Audiospuren abgemischt wird. Mehrere Audiospuren werden zum Mischen von Audio eingesetzt.

Premiere Pro ermöglicht Ihnen das Angeben der Einstellungen für die einzelnen Sequenzen, das Zuschneiden von Clips und das Zusammenstellen von Clips in Sequenzen.

Jedes Premiere Pro-Projekt kann eine oder mehrere Sequenzen enthalten. Die einzelnen Sequenzen in einem Projekt können unterschiedliche Einstellungen aufweisen. Sie können Sequenzen in einem oder mehreren Schnittfenstern zusammenstellen und neu anordnen, wo die enthaltenen Clips, Übergänge und Effekte grafisch dargestellt werden. Eine Sequenz kann aus mehreren Video- und Audiospuren bestehen, die parallel im Schnittfenster laufen. Mehrere Audiospuren werden zum Einblenden oder Mischen von Clips eingesetzt.

Wie erstelle ich eine Sequenz?

Erstellen Sie schnell eine Sequenz, indem Sie im Bedienfeld Projekt ein Medienelement auf das Symbol Neues Element am unteren Rand des Bedienfelds ziehen.

Anzeigedauer: 58 Sekunden

Sie können eine Sequenz auch mit der Option Datei > Neu > Sequenz erstellen und eine Sequenzvorgabe auswählen. Die Sequenzvorgaben in Premiere Pro enthalten die richtigen Einstellungen für gängige Arten von Assets. Wenn Sie z. B. vor allem Filmmaterial im DV-Format bearbeiten, verwenden Sie eine DV-Sequenzvorgabe. Weitere Informationen finden Sie unter Sequenzvorgaben und -einstellungen.

Ändern Sie Ihre Sequenzeinstellungen nicht, wenn Sie niedrigere Qualitätseinstellungen für die Ausgabe angeben möchten (z. B. Streaming-Webvideo). Ändern Sie stattdessen später die Exporteinstellungen.

Hinweis:

Wenn Sie einen zusammengeführten Clip verwenden, um eine Sequenz aus dem Clip zu erstellen, können sich abhängig vom Medienformat leere Stereo-Audiospuren ergeben. Bei Bedarf können Sie die leeren Stereo-Audiospuren löschen.

Arbeiten mit Sequenzen im Schnittfenster

Wenn Sie Premiere Pro starten, wird ein einzelnes Schnittfenster in einem Rahmen im unteren mittleren Teil des Bildschirms angezeigt. Sie können beliebige zugehörige Standardarbeitsbereiche öffnen oder ein Projekt erstellen. Sie können alle Sequenzen aus einem Schnittfenster entfernen oder ihm mehrere Sequenzen hinzufügen. Jede Sequenz wird in diesem Schnittfenster als Registerkarte angezeigt. Darüber hinaus können Sie mehrere Schnittfenster öffnen, die jeweils in einem eigenen Rahmen angezeigt werden und eine beliebige Anzahl an Sequenzen enthalten können.

Sie können Elemente ein- oder ausblenden, indem Sie sie im Schnittfenster aktivieren oder deaktivieren. Diese Elemente enthalten Zeitlinealnummern und die Arbeitsbereichsleiste.

Öffnen Sie eine Sequenz im Zeitleistenfenster.

Wenn Sie eine neue Sequenz in einem Schnittfenster öffnen möchten, doppelklicken Sie im Projektfenster auf die Sequenz. Die Sequenz wird im Schnittfenster in einer neuen Registerkarte geöffnet.

Öffnen zusätzlicher Schnittfenster

Sie können mehr als ein Schnittfenster öffnen, wenn sich mehr als eine Sequenz in einem Projekt befindet. Das Öffnen einer Sequenz erfolgt auf einer neuen Registerkarte. Ziehen Sie die Registerkarte in einen anderen Andockbereich. Die Sequenz wird in einem neuen Schnittfenster angezeigt.

Navigationssteuerelemente in der Zeitleiste

Im Schnittfenster befinden sich verschiedene Steuerelemente zur Navigation durch die Frames einer Sequenz.

Navigationssteuerelemente

A. Zeitleiste B. Arbeitsbereichsleiste C. Abspielkopf D. Abspielkopfposition E. Zoombildlaufleiste 

In der Zeitleiste wird die Sequenzzeit horizontal gemessen. Die Zahlen geben an, dass die Sequenzzeit an der Leiste von links nach rechts angezeigt wird. Sie ändern sich je nach Detailstufe, mit der Sie die Sequenz anzeigen.

Standardmäßig basieren diese Zahlen auf dem Timecode-Anzeigeformat, das im Feld „Anzeigeformat“ des Dialogfelds „Sequenzeinstellungen“ angegeben wird.

Die Arbeitsbereichsleiste gibt den Bereich der Sequenz an, für die Sie eine Vorschau rendern möchten, oder dient dem Definieren einer Region, die Sie exportieren möchten. Die Anzeigebereichsleiste befindet sich unten in der Zeitleiste. Die Arbeitsbereichsleiste ist nicht standardmäßig verfügbar. Wenn Sie sie aktivieren möchten, klicken Sie auf die drei Linien neben dem Namen der Sequenz und wählen Sie in der Dropdownliste „Arbeitsbereichsleiste“ aus.

Sie können die Ränder der Arbeitsbereichsleiste ziehen oder Tastaturbefehle verwenden, um den Arbeitsbereich in einer Sequenz festlegen. Weitere Informationen finden Sie unter, Definieren des Arbeitsbereichs definiert für das Rendering.

Der Abspielkopf, zuvor als Marke für die aktuelle Zeit oder CTI bezeichnet, gibt den aktuellen Frame im Programmmonitor an. Der aktuelle Frame wird im Programmmonitor angezeigt. Der Abspielkopf wird in Form eines blauen Dreiecks auf der Leiste dargestellt. Ein vertikaler Strich erstreckt sich vom Abspielkopf zur Unterkante der Zeitleiste. Sie können die aktuelle Zeit ändern, indem Sie den Abspielkopf ziehen.

Die Abspielkopfposition zeigt den Timecode für den aktuellen Frame in einem Schnittfenster an. Wenn Sie zu einem anderen Zeitpunkt springen möchten, klicken Sie auf die Abspielkopfposition und geben Sie eine neue Zeit ein. Sie können auch den Zeiger über der Anzeige platzieren und ihn nach links oder rechts ziehen.

Sie können die Anzeige zwischen Timecode und einfacher Frame-Nummerierung umschalten. Klicken Sie bei gedrückter Strg-Taste (Windows) bzw. Befehlstaste (macOS) auf die aktuelle Zeit in einem Monitor oder einem Schnittfenster.

Die Zoombildlaufleiste befindet sich am unteren Rand des Schnittfensters. Diese Leiste entspricht dem sichtbaren Bereich der Zeitleiste im Schnittfenster. Im Quellmonitor und im Programmmonitor sind ebenfalls Zoombildlaufleisten vorhanden. Ziehen Sie an den Griffpunkten, um die Breite der Leiste und damit die Skalierung der Zeitleiste zu ändern.

Hinweis:
  • Durch Erweitern der Leiste auf ihre maximale Breite können Sie die gesamte Dauer der Zeitleiste anzeigen. Durch Komprimieren der Leiste wird eine detailliertere Ansicht der Zeitleiste angezeigt. Das Erweitern und Komprimieren der Leiste wird auf den Abspielkopf zentriert.
  • Wenn Sie die Maus über der Leiste platzieren, können Sie das Mausrad verwenden, um die Leiste zu erweitern und zu komprimieren. 
  • Wenn Sie den Mittelpunkt der Leiste ziehen, können Sie den sichtbaren Teil der Zeitleiste verschieben, ohne die Skalierung zu ändern. Wenn Sie die Leiste ziehen, wird der Abspielkopf nicht verschoben. Sie können jedoch die Leiste verschieben und dann in die Zeitleiste klicken, um den Abspielkopf in denselben Bereich wie die Leiste zu bewegen.
  • Gesten für macOS werden für die Zoombildlaufleiste unterstützt.

Der Quellspurindikator repräsentiert eine Video- oder Audiospur des Clips im Quellmonitor. Setzen Sie den Indikator an die Stelle im Spurheader des Schnittfensters, an der Sie die Quellclip-Spur einfügen oder überschreiben möchten.

Navigieren in einer Sequenz

Führen Sie einen der folgenden Schritte aus, um den Abspielkopf im Schnittfenster zu positionieren:

  • Ziehen Sie den Abspielkopf in der Zeitleiste oder klicken Sie auf die Stelle, an der Sie den Abspielkopf positionieren möchten.
  • Ziehen Sie die Abspielkopfposition.
  • Klicken Sie auf die Abspielkopfposition, geben Sie eine gültige Zeit ein und drücken Sie die Eingabetaste (Windows) bzw. den Zeilenschalter (macOS).
  • Verwenden Sie die Wiedergabe-Steuerelemente im Programmmonitor.
  • Um den Abspielkopf in die gewünschte Richtung zu verschieben, drücken Sie die Nach-links- oder die Nach-rechts-Taste. 
  • Halten Sie die Umschalttaste gedrückt, während Sie die Pfeiltasten drücken, um die Marke in Schritten von fünf Frames zu verschieben.

Wenn Sie den Abspielkopf mithilfe von Timecode verschieben möchten, klicken Sie an der Abspielkopfposition auf den Timecode-Wert. Geben Sie eine neue Zeit ein und drücken Sie die Eingabetaste (Windows) bzw. den Zeilenschalter (macOS). Verwenden Sie unter macOS nicht den Ziffernblock. Bei der Eingabe von Timecodes gelten die folgenden Vereinfachungen:

  • Lassen Sie führende Nullen weg.
    Die Eingabe „0;0;12;3“ wird z. B. automatisch in „00;00;12;03“ umgewandelt.
  • Lassen Sie Semikolons (NTSC) oder Doppelpunkte (PAL) aus.
    Die Ziffernfolge „1213“ wird z. B. bei NTSC-Projekten als „00;00;12;13“ und bei PAL-Projekten als „00:00:12:13“ interpretiert.
  • Geben Sie Werte ein, die außerhalb des üblichen Bereichs liegen.
    Beispiel: Bei einem Timecode von 30 fps, wenn sich der Abspielkopf bei 00;00;12;23 befindet. Wenn Sie 10 Frames nach vorn wechseln möchten, können Sie die Frame-Nummer in 00;00;12;33 ändern. Der Abspielkopf bewegt sich zu 00;00;13;03.
  • Verwenden Sie Plus- (+) und Minuszeichen (–).
    Setzen Sie ein Plus- (+) oder Minuszeichen (-) vor eine Zahl, um den Abspielkopf um eine bestimmte Anzahl von Frames nach vorne oder nach hinten zu verschieben. Mit dem Wert +55 wird der Abspielkopf beispielsweise 55 Frames nach vorne verschoben.
  • Kennzeichnen Sie Frames durch Punkte.
    Setzen Sie vor eine Zahl einen Punkt, um anstelle eines Timecode-Werts eine exakte Frame-Nummer vorzugeben. Mit dem Wert .1213 wird beispielsweise der Abspielkopf in einem NTSC-Projekt auf 00;00;40;13 bzw. in einem PAL-Projekt auf 00:00:48:13 verschoben.
Hinweis:

Sie können das Auswahlwerkzeug auch über dem Timecode-Wert positionieren und nach links oder rechts ziehen. Je weiter Sie es ziehen, desto schneller ändert sich der Timecode.

Wenn Sie eine Ausrichtung an Clip-Kanten und Marken vornehmen möchten, ziehen Sie den Abspielkopf bei gedrückter Umschalttaste in einem Schnittfenster.

Führen Sie einen der folgenden Schritte aus, um eine Sequenz im Schnittfenster zu vergrößern oder zu verkleinern:

  • Drücken Sie zum Vergrößern bei aktivem Schnittfenster „+“. Drücken Sie zum Verkleinern „-“.
  • Wählen Sie zum Vergrößern das Zoom-Werkzeug . Klicken Sie oder ziehen Sie eine Rahmenauswahl um den zu vergrößernden Teil der Sequenz. Wählen Sie zum Verkleinern das Zoom-Werkzeug und klicken Sie bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (macOS) auf einen Bereich in einem Schnittfenster.
  • Verwenden Sie die Zoombildlaufleiste. Ziehen Sie zum Vergrößern die Enden des Anzeigebereichs näher zusammen. Ziehen Sie die Enden zum Verkleinern weiter auseinander.
  • Sie können die Finger zusammenführen, um die Sequenz mit dem Multi-Touch-Trackpad zu verkleinern oder zu vergrößern.
  • (Nur lateinische und russische Tastaturen) Drücken Sie die Taste mit dem umgekehrten Schrägstrich (\), um die Ansicht so zu verkleinern, dass die gesamte Sequenz in einem Schnittfenster angezeigt wird. Um die Darstellung vor dem Drücken der Taste mit dem umgekehrten Schrägstrich wieder herzustellen, drücken Sie diese Taste erneut.

Wenn Sie eine lange Sequenz von Clips haben, sind viele davon nicht mehr im Anzeigebereich sichtbar. Wenn ein Clip nicht mehr sichtbar ist, führen Sie einen horizontalen Bildlauf in der Sequenz im Schnittfenster durch. Das Schnittfenster muss für keinen dieser Befehle ausgewählt werden, Sie müssen jedoch die Maus über das Schnittfenster bewegen.

  • Bewegen Sie das Mausrad.
  • Verwenden Sie die Bild-auf-Taste, um sich nach links zu bewegen, und die Bild-ab-Taste, um sich nach rechts zu bewegen.
  • Drücken Sie die Alt-Taste (Windows) bzw. Befehlstaste (macOS) und drehen Sie das Mausrad.
  • Ziehen Sie die Zoombildlaufleiste unten im Schnittfensters nach links oder nach rechts.
  • Auf Apple MacBook Pro-Computern bewegen Sie zwei Finger auf dem Multi-Touch-Trackpad horizontal, um horizontal durch die Sequenz zu navigieren.

Wenn die Video- oder Audioclips in den Spuren im Schnittfenster gestapelt sind, sind Sie unter Umständen nicht sichtbar. Wenn ein Clip nicht mehr sichtbar ist, führen Sie einen vertikalen Bildlauf in der Sequenz im Schnittfenster durch. Führen Sie einen der folgenden Schritte aus, um vertikal in einer Sequenz im Schnittfenster zu blättern. Das Schnittfenster muss für keinen dieser Befehle ausgewählt werden, Sie müssen jedoch die Maus über das Schnittfenster bewegen.

  • Ziehen Sie die Bildlaufleiste rechts vom Schnittfenster nach oben oder nach unten.
  • Auf MacBook Pro Apple-Computern bewegen Sie zwei Finger auf dem Multi-Touch-Trackpad vertikal, um vertikal durch die Sequenz zu navigieren.

Arbeiten mit Spuren

In den Video- und Audiospuren des Schnittfensters können Sie Spezialeffekte anordnen, bearbeiten und zu Clips hinzufügen. Sie können bei Bedarf Spuren hinzufügen oder entfernen, sie umbenennen und festlegen, welche Spuren von einer bestimmten Aktion beeinflusst werden.

A. Videospur B. Audiospur 

Hinzufügen von Spuren

Neue Videospuren werden oberhalb der bereits vorhandenen Videospuren angezeigt, und neue Audiospuren erscheinen unterhalb der bereits vorhandenen Audiospuren. Durch das Löschen einer Spur werden zwar alle Clips in der Spur gelöscht, die Quell-Clips im Bedienfeld „Projekt“ bleiben jedoch erhalten.

Hinweis:

Sie können einem Projekt eine beliebige Anzahl Spuren hinzufügen. Einschränkungen ergeben sich nur durch die Ressourcen Ihres Systems. Das Hinzufügen von Spuren funktioniert genauso wie das Hinzufügen von Clips zu einer Sequenz. Weitere Informationen finden Sie unter Hinzufügen einer Spur beim Einfügen eines Clips.

  1. Klicken Sie im aktiven Schnittfenster mit der rechten Maustaste auf die Spur und wählen Sie in der Dropdownliste „Spur hinzufügen“ aus. Das Dialogfeld „Spuren hinzufügen“ wird geöffnet.

  2. Führen Sie im Dialogfeld „Spuren hinzufügen“ einen der folgenden Schritte aus:
    • Geben Sie zum Hinzufügen der gewünschten Spurenanzahl eine Zahl in das Feld „Hinzufügen“ für Video-, Audio- und Audio-Submix-Spuren ein.
    • Um die Position hinzugefügter Spuren anzugeben, wählen Sie für jeden hinzugefügten Spurtyp eine Option aus dem Menü „Platzierung“ aus.
    • Um den Typ der hinzuzufügenden Audio- oder Audio-Submix-Spur anzugeben, wählen Sie eine Option im Menü „Spurtyp“ aus. (Weitere Informationen zu Audiokanaltypen finden Sie unter Audiospuren in einer Sequenz.)
    Dialogfeld „Spuren hinzufügen“
    Dialogfeld „Spuren hinzufügen“

  3. Klicken Sie auf OK.
    Hinweis:

    In eine Audiospur können nur Audio-Clips eingefügt werden, die den passenden Kanaltyp aufweisen: Mono, Stereo oder 5.1. Wenn Sie sich nicht sicher sind, welchen Audiokanal Ihre Clips verwenden, wählen Sie den Clip im Bedienfeld „Projekt“ aus und lesen die Informationen im Vorschaubereich.

Löschen von Spuren

Sie können einzelne oder mehrere Video- bzw. Audiospuren gleichzeitig löschen.

  1. Klicken Sie im aktiven Schnittfenster mit der rechten Maustaste auf die Spur und wählen Sie in der Dropdownliste „Spur löschen“ aus. Das Dialogfeld „Spuren löschen“ wird geöffnet.

  2. Aktivieren Sie im Dialogfeld „Spuren löschen“ das Kästchen für alle zu löschenden Spurtypen.
    Dialogfeld „Spuren löschen“
    Dialogfeld „Spuren löschen“

  3. Geben Sie für jedes ausgewählte Element in dessen Menü an, welche Spuren gelöscht werden sollen.
  4. Klicken Sie auf OK.

Umbenennen von Spuren

Wenn Sie eine Spur umbenennen möchten, gehen Sie wie folgt vor:

  1. Klicken Sie mit der rechten Maustaste (Windows) oder bei gedrückter Ctrl-Taste (macOS) auf den Spurnamen und wählen Sie „Umbenennen“.

  2. Geben Sie einen neuen Spurnamen ein und drücken Sie die Eingabetaste (Windows) bzw. den Zeilenschalter (macOS).

Synchronisationssperre zum Verhindern von Änderungen

Durch Aktivieren der Synchronisationssperre für Spuren können Sie festlegen, welche Spuren betroffen sind, wenn Sie Vorgänge wie das Einfügen, Löschen und Lücke schließen oder Zuschneiden und Lücke schließen ausführen. Wenn ein Clip Teil eines Vorgangs ist, wird die Spur unabhängig vom Synchronisationssperrstatus verschoben. Für die anderen Spuren werden die Spurinhalte nur dann nach rechts verschoben, wenn die zugehörige Synchronisationssperre aktiviert ist. 

Führen Sie einen der folgenden Schritte aus:

  • Um die Synchronisationssperre für ausgewählte Spuren zu aktivieren, klicken Sie im Header der zu sperrenden Video- und Audiospur auf das Symbol „Synchronisationssperre aktivieren/deaktivieren“ .
Synchronisationssperre für eine ausgewählte Spur
Synchronisationssperre für eine ausgewählte Spur

  • Um die Synchronisationssperre für alle Spuren eines bestimmten Typs (Video oder Audio) zu aktivieren, halten Sie die Umschalttaste gedrückt, während Sie auf das Symbol Synchronisationssperre aktivieren/deaktivieren im Header einer beliebigen Spur dieses Typs klicken.
 Synchronisationssperre für Spuren eines bestimmten Typs
Synchronisationssperre für Spuren eines bestimmten Typs

Daraufhin wird das Symbol „Synchronisationssperre“ im Feld angezeigt und die Synchronisationssperre wird für diese Spuren aktiviert.

Um die Synchronisationssperre für eine oder mehrere Spuren zu deaktivieren, klicken Sie (ggf. mit gedrückter Umschalttaste) für alle Spuren eines Typs erneut auf das Feld Synchronisationssperre aktivieren/deaktivieren, um das Symbol für die Synchronisationssperre zu entfernen.

Spursperre zum Verhindern von Änderungen

Durch das Schützen einer ganzen Spur können Sie verhindern, dass die Clips auf dieser Spur geändert werden, während Sie an anderen Teilen der Sequenz arbeiten. In einem Schnittfenster wird über einer geschützten Spur ein Muster aus Schrägstrichen angezeigt. Zwar können Clips in einer geschützten Spur nicht geändert werden, beim Anzeigen einer Vorschau oder beim Exportieren der Sequenz werden sie jedoch eingeschlossen. Sollen sowohl eine Videospur als auch die dazugehörige Audiospur geschützt werden, müssen Sie beide Spuren getrennt schützen. Wenn Sie eine Zielspur sperren, fungiert diese nicht mehr als Ziel. Quellclips können daher erst wieder der Spur hinzugefügt werden, nachdem Sie die Sperre aufgehoben und die Spur wieder als Ziel definiert haben.

Hinweis:

Sie können eine Spur sperren, um zu verhindern, dass sie beim Durchführen von Einfügungen verschoben wird.

Führen Sie einen der folgenden Schritte aus:

  • Um die Spursperre für ausgewählte Spuren zu aktivieren, klicken Sie im Header der einzelnen Video- und Audiospuren auf das Symbol Spursperre aktivieren/deaktivieren .
Spursperre für eine ausgewählte Spur
Spursperre für eine ausgewählte Spur

  • Um die Spursperre für alle Spuren eines bestimmten Typs (Video oder Audio) zu aktivieren, halten Sie die Umschalttaste gedrückt, während Sie im Header einer beliebigen Spur dieses Typs auf das Feld Spursperre aktivieren/deaktivieren klicken.
Spursperren für Spuren eines bestimmten Typs
Spursperren für Spuren eines bestimmten Typs

Ausschließen von Spuren von einer Sequenz

Sie können Video- oder Audio-Clips in einer beliebigen Spur von Vorschau- oder Exportvorgängen ausschließen. Clips in ausgeschlossenen Videospuren werden im Programmmonitor und in den Ausgabedateien als schwarzes Video angezeigt. Clips in ausgeschlossenen Audiospuren werden nicht auf Audiomixern, Lautsprechern oder in Ausgabedateien ausgegeben.

Farbtonräder

Passen Sie die Farbtöne in den Schatten und Glanzlichtern mit den Rädern zum Einstellen der Tiefen und Glanzlichter an. Ist die Mitte der Räder leer, wurde nichts angewendet. Klicken Sie zum Anwenden des Farbtons in die Mitte des Rads und ziehen Sie den Mauszeiger, um die Räder auszufüllen.

Klicken Sie zum Ausblenden auf das Augensymbol  (für Videospuren) oder das Lautsprechersymbol  (für Audiospuren) am linken Rand der Spur. (Bei beiden Symbolen handelt es sich um einen Umschalter. Klicken Sie erneut auf das entsprechende Feld, um das Symbol einzublenden und die Spur einzuschließen.)

Hinweis:

Eine Spur, die mit einem Augensymbol gekennzeichnet ist, wird durch das Ausschließen nicht von der Ausgabe ausgeschlossen. Wenn ausgeschlossene Spuren Clips enthalten, deren Position vor oder nach nicht ausgeschlossenen Spuren liegt, wird bei der Wiedergabe vor dem ersten bzw. nach dem letzten Clip der nicht ausgeschlossenen Spuren Schwarzbild angezeigt. Um diese Schwarzbildsegmente aus den Ausgabedateien zu entfernen, legen Sie im Dialogfeld „Exporteinstellungen“ geeignete In- und Out-Points fest.

Wenn Sie sämtliche Video- oder Audiospuren ausschließen möchten, halten Sie die Umschalttaste gedrückt und klicken Sie auf das Augensymbol (für Videospuren) oder das Lautsprechersymbol (für Audiospuren). Dadurch werden alle Spuren des gleichen Typs ausgeschlossen. (Bei beiden Symbolen handelt es sich um einen Umschalter. Klicken Sie erneut bei gedrückter Umschalttaste auf das entsprechende Feld, um alle Symbole einzublenden und die Spuren einzuschließen.)

Festlegen der Spuranzeige

Sie können die Spuren in einem Schnittfenster auf mehrere Arten anpassen. Sie können Spuren erweitern oder minimieren oder Steuerelemente für Spuren ausblenden. Unter Auswahl mehrerer Anzeigeoptionen können Sie steuern, wie Video- und Audioclips in einer Spur angezeigt werden. Sie können die Größe des Header-Bereichs ändern oder die Grenze zwischen Video- und Audiospuren verschieben, um mehr Spuren des jeweiligen Typs anzuzeigen.

Erweitern einer Spur und Ändern der Spurgröße

Sie können eine Spur erweitern, um Steuerelemente anzuzeigen. Vergrößern Sie die Höhe einer Spur, um Symbole und Keyframes besser zu sehen oder größere Ansichten von Videospur-Miniaturbildern und Audiospur-Wellenformen anzuzeigen.

Wenn Sie die Größe der Spur ändern möchten, positionieren Sie den Mauszeiger im Spurheaderbereich zwischen zwei Spuren, sodass das Symbol für die Höhenanpassung  angezeigt wird. Ziehen Sie dann nach oben oder unten, um die Größe der darunter (für Video) bzw. darüber liegenden Spur (für Audio) zu ändern.

Zusammengefaltete Spuren werden immer mit der gleichen Höhe angezeigt. Ihre Größe kann nicht geändert werden.

Erweitern einer Spur und Ändern der Spurgröße
Erweitern einer Spur und Ändern der Spurgröße

Hinweis:

Sie können eine Audiospur auffalten, um die Audioüberblendungslinie für einzelne Clips in der betreffenden Spur oder für die gesamte Audiospur zu verwenden.

Ändern der Größe des Spuranfangs

Wenn Sie die Größe des Spuranfangs ändern möchten, positionieren Sie den Mauszeiger über dem rechten Rand des Spurheaders, damit das Größenänderungssymbol angezeigt wird. Ziehen Sie dann den rechten Rand. Die Symbole oben im Spurheader bestimmen die Mindestbreite. Die maximale Breite beträgt ungefähr das Doppelte der Mindestbreite.

Ändern der Größe des Spurheaders
Ändern der Größe des Spurheaders

Festlegen des Anzeigestils einer Spur

  1. Erweitern Sie die Spur durch Doppelklicken.

  2. Klicken Sie auf „Anzeigeeinstellungen für das Schnittfenster“ und dann auf das Schraubenschlüsselsymbol im Schnittfenster , um den Stil der Videospur anzupassen. 

    Anzeigeeinstellungen für das Schnittfenster

Hinweis:

Die Kontrollkästchen für Projektelementnamen und Beschriftungsfarben für alle Instanzen wurden in die Anzeigeeinstellungen für das Schnittfenster verschoben.

Weitere Informationen zum Anzeigen und Anpassen von Keyframes in Video- und Audiospuren finden Sie unter Anzeigen von Keyframes und Grafiken.

Sequenzvorgaben und -einstellungen

Bei der Erstellung der Sequenz müssen die Sequenzeinstellungen korrekt sein. Sequenzeinstellungen wie die Timebase werden nach dem Erstellen der Sequenz gesperrt. Dadurch werden unerwünschte Inkonsistenzen verhindert, die beim späteren Ändern von Sequenzeinstellungen entstehen können.

Beim Erstellen einer Sequenz können Sie eine der Standardsequenzvorgaben wählen. Sie können auch eine Gruppe von Einstellungen anpassen und die Gruppe als benutzerdefinierte Vorgabe für Sequenzeinstellungen speichern. Wenn Sie vollständige Kontrolle über nahezu alle Parameter der Sequenz haben möchten, starten Sie eine neue Sequenz und passen Sie deren Einstellungen entsprechend an.

Beim Erstellen einer Sequenz wird das Dialogfeld „Neue Sequenz“ geöffnet. Das Dialogfeld „Neue Sequenz“ enthält drei Registerkarten mit jeweils verschiedenen Einstellungen: „Sequenzvorgaben“, „Allgemein“, „Spuren“.

Sequenzvorgaben Optionen

Verfügbare Vorgaben sind Gruppen von Sequenzeinstellungen. In Premiere Pro sind bereits verschiedene Kategorien mit Sequenzeinstellungsvorgaben installiert, beispielsweise die folgenden:

  • AVC-Intra
  • AVCHD
  • Digital SLR
  • DV-24p
  • DV NTSC (nordamerikanische Norm)
  • DV PAL (europäische Norm)
  • DVCPRO50
  • DVCPROHD
  • HDV
  • Mobilgeräte
  • XDCAM EX
  • XDCAM HD422
  • XDCAM HD

Diese Sequenzeinstellungsvorgaben enthalten die korrekten Einstellungen für die gängigsten Arten von Sequenzen. Verwenden Sie beispielsweise die Sequenzeinstellungsvorgaben AVC-Intra, DVCPRO50 und DVCPROHD, wenn Sie AVC-Intra- oder DVCPRO-Material bearbeiten möchten, das mit Panasonic P2-Videokameras aufgenommen wurde. Verwenden Sie für im Panasonic P2-Format aufgenommenes DV25-Material eine Voreinstellung für DV-NTSC oder DV-PAL, je nach Fernsehstandard des Filmmaterials.

Hinweis:

Wenn Sie nicht verfügbare Sequenzeinstellungen ändern möchten, können Sie eine neue Sequenz mit den gewünschten Einstellungen erstellen. Verschieben Sie anschließend den Inhalt der aktuellen Sequenz in diese.

Auswählen einer Sequenzvorgabe

Eine Sequenz kann unterschiedliche Typen von Assets in verschiedenen Formaten und mit diversen Parametern enthalten. Die beste Leistung in Premiere Pro erzielen Sie aber, wenn die Einstellungen für eine Sequenz mit möglichst vielen der darin verwendeten Assets übereinstimmen. Damit eine optimale Leistung und möglichst kurze Renderzeiten gewährleistet sind, ermitteln Sie die Element-Parameter für die zu bearbeitenden primären Elemente, bevor Sie eine Sequenz erstellen. Nachdem Sie die Parameter ermittelt haben, können Sie eine Sequenz mit den passenden Einstellungen erstellen. Berücksichtigen Sie diese Parameter auch, wenn Sie Elemente von einem bandbasierten Gerät aufnehmen, damit Sie die korrekten Aufnahmeeinstellungen auswählen können. Element-Parameter umfassen unter anderem Folgendes:

  • Aufnahmeformat (z. B. DV oder DVCPRO HD)
  • Dateiformat (z. B. AVI, MOV oder VOB)
  • Frame-Seitenverhältnis (z. B. 16:9 oder 4:3)
  • Pixel-Seitenverhältnis (z. B. 1,0 oder 0,9091)
  • Framerate (z. B. 29,97 fps oder 23,976 fps)
  • Timebase (z. B. 29,97 fps oder 23,976 fps)
  • Halbbilder (z. B. progressiv oder interlaced)
  • Audio-Abtastrate (z. B. 32 Hz oder 48 Hz)
  • Video-Codec
  • Audio-Codec

Im Bedienfeld Eigenschaften finden Sie viele dieser Parameter für Ihre Elemente. Weitere Informationen finden Sie unter Anzeigen von Clip-Eigenschaften.

Wahlweise können Sie auch die Anwendung eines Drittanbieters verwenden, etwa die Freeware-Programme MediaInfo oder GSpot Codec Information Appliance. Sie können in Apple QuickTime Player auch Fenster > Filminformationen einblenden auswählen, um die zum Generieren einer Datei verwendeten Codecs zu finden.

Manche Assets verwenden Codecs, die in Premiere Pro nicht nativ unterstützt werden. Häufig können Sie diese Assets nach der Installation der entsprechenden Codecs bearbeiten. Achten Sie jedoch darauf, keine ungetesteten Codecs auf Ihrem System zu installieren, die zu schwerwiegenden Problemen bei Ihrem Computersystem führen.

Erstellen einer benutzerdefinierten Sequenzvorgabe

Zur Anpassung der meisten Sequenzeinstellungen müssen Sie eine neue Sequenz beginnen, eine vorhandene Vorgabe auswählen und dann deren Einstellungen ändern.

Hinweis:

Es wird nicht jede mögliche Frame-Rate in jedem Bearbeitungsmodus unterstützt. Um eine benutzerdefinierte Vorgabe, beispielsweise mit einer Framerate von 23,976 fps, zu erstellen, wählen Sie als Bearbeitungsmodus die Option „Benutzerdefiniert“. Wählen Sie anschließend im Menü „Timebase“ die Framerate 23,976 fps.

  1. Wählen Sie Datei > Neu > Sequenz aus oder klicken Sie im Bedienfeld „Projekt“ auf Neues Objekt und wählen Sie Sequenz aus.

  2. Wählen Sie im Dialogfeld Neue Sequenz auf der Registerkarte Sequenzvorgaben die Vorgabe aus, die dem Videomaterial oder den Anforderungen der Aufnahmekarte entspricht.

    Dialogfeld „Neue Sequenz“
    Dialogfeld „Neue Sequenz“

    Hinweis:

    Wenn Sie eine benutzerdefinierte Sequenz mit der Einstellung „Benutzerdefiniert“ erstellen (über die Dropdown-Liste „Bearbeitungsmodus“), müssen Sie keine Vorgabe auswählen, bevor Sie auf die Registerkarte „Einstellungen“ klicken.

  3. Ändern Sie die Registerkarten Einstellungen, Titel oder VR-Video entsprechend Ihren Anforderungen.

  4. Benennen Sie die Vorgabe und fügen Sie eine Beschreibung hinzu.

  5. Klicken Sie auf OK, um die Vorgabe zu speichern.

Erstellen verschiedener Sequenztypen

Sie können Breitbildmaterial bearbeiten, das im DV-, HDV- oder HD-Format aufgenommen wurde. Um Breitbilddaten korrekt anzeigen und wiedergeben zu können, müssen Sie die Sequenzeinstellungen entsprechend für Breitbilddaten anpassen.

  1. Wählen Sie Datei > Neu > Sequenz.

  2. Wählen Sie eine Voreinstellung, die Ihrem Filmmaterial entspricht. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie für DV-Material die DV-NTSC- oder DV-PAL-Vorgaben, deren Name den Begriff „Widescreen“ enthält. Die Vorgaben verwenden horizontale Pixel (mit Pixel-Seitenverhältnissen von 1,2 für NTSC und 1,422 für PAL).

    • Wählen Sie für ein HDV-Projekt eine HDV-Vorgabe mit HD Anamorphic 1080 (Pixel-Seitenverhältnis 1,333) oder Quadratpixel (Pixel-Seitenverhältnis 1,0)

    • Wählen Sie für ein HD-Projekt eine der Vorgaben, die der HD-Aufnahmekarte beigefügt sind.

  3. Geben Sie unter „Sequenzname“ einen Namen ein und klicken Sie auf „OK“.

Sie können HDV- oder HD-Filmmaterial mit einer Auflösung von 720p, 1080p oder 1080i bearbeiten. Wählen Sie bei der Erstellung einer Sequenz für diese Formate die Vorgabe, die den Spezifikationen Ihres Quellfilmmaterials am besten entspricht.

Die in enthaltenen DVCPROHD-Vorgaben eignen sich für die Bearbeitung von Material, das mit einem Panasonic P2-Camcorder in MXF-Dateien aufgenommen wurde. Premiere Pro bietet außerdem Vorgaben für AVCHD, XDCAM HD und XDCAM EX. Beim Einsetzen einer mit Premiere Pro kompatiblen HD-Aufnahmekarte werden weitere HD-Sequenzvorgaben in Premiere Pro installiert.

Für HDV-Filmmaterial können Sie eine benutzerdefinierte Vorgabe erstellen, deren Einstellungen denen Ihres Filmmaterials entsprechen. Weitere Informationen über das Erstellen benutzerdefinierter Sequenzvorgaben finden Sie unter Erstellen einer benutzerdefinierten Sequenzvorgabe.

Um die beste Wiedergabeleistung zu garantieren, ist es u. U. nützlich, das HD-Filmmaterial zu rendern, sobald Sie es in eine Sequenz einfügen.

  1. Wählen Sie Datei > Neu > Sequenz.

    Hinweis:

    Wählen Sie zum Bearbeiten von DVCPROHD 720p-Filmmaterial, das mit 25 fps aufgenommen wurde, die Vorgabe „DVCPROHD 720p 50p“. Beispielsweise Filmmaterial im nativen Modus 25pN der PAL-Versionen der Kamera Panasonic HVX200. Klicken Sie anschließend auf die Registerkarte „Allgemein“. Wählen Sie anschließend in der Dropdown-Liste „Timebase“ die Einstellung mit 25,00 Frames/Sekunde.

    Das Dialogfeld „Neue Sequenz“ wird geöffnet, die Registerkarte „Sequenzvorgabe“ ist bereits ausgewählt.

  2. Wählen Sie eine Voreinstellung, die Ihrem Filmmaterial entspricht.
  3. (Optional) Zum Festlegen der Anzahl der Kanäle in der Primäraudiospur verwenden Sie die Registerkarte „Spuren“. Wählen Sie im Audiofenster im Menü „Primär“ eine der folgenden Optionen:
    Master-Audiospur
    Master-Audiospur

    Mono

    Gibt einen einzigen Monokanal aus.

    Stereo

    Gibt zwei Monokanäle mit intakter Stereo-Tonschwenkung aus.

    5.1

    Gibt vier Monokanäle mit Tonschwenkung links vorn, rechts vorn, links hinten und rechts hinten aus.

  4. Passen Sie die Einstellung „Schwenken/Balance“ an.

  5. Fügen Sie den Sequenznamen hinzu.

  6. Klicken Sie auf OK.

Hinweis:

Unter Windows können Sie eine benutzerdefinierte Projektvorgabe erstellen, um das unkomprimierte 10-Bit- oder unkomprimierte 8-Bit-Filmmaterial in einer Vorschau anzuzeigen. Weitere Informationen finden Sie unter Erstellen von Projekten mit unkomprimierter Videowiedergabe in der Hilfe zu Premiere Pro.

Für die hochwertigste Vorschau von Sequenzen auf einer SDI-Karte oder einem an einen externen Monitor angeschlossenen Gerät verwenden Sie eines der unkomprimierten Formate für Vorschaudateien. Unkomprimiertes 8-Bit (4:2:2 YUV) ist geeignet für Projekte, die für die SD-Ausgabe vorgesehen sind, während sich unkomprimiertes 10-Bit (4:2:2 YUV) optimal für Projekte eignet, die für HD vorgesehen sind. Außerdem verwendet Premiere Pro bei unkomprimiertem 10-Bit (4:2:2 YUV) und bei Color-Rendering mit hoher Bittiefe die Farbinformationen in 10-Bit-Assets und führt ein Upsampling der anderen Assets in einer Sequenz durch, um 10-Bit-Vorschaudateien zu erzeugen. Premiere Pro liefert die optimale Vorschauleistung, wenn diese Vorschaudateiformate auf einem System mit installierter unterstützter SD-SDI- oder HD-SDI-Karte verwendet werden.

Beide unkomprimierten Formate führen ein Subsampling von Videodateien bei 4:2:2 YUV durch. Im Gegensatz zu anderen für Vorschaudateien verfügbaren Dateiformaten führen sie die Videodaten nicht über einen Kompressor aus. Diese Formate werden als unkomprimiert bezeichnet, weil die zweite Komprimierungsstufe nicht hinzugefügt wird. Demzufolge wird deutlich mehr Farbtiefe in den Vorschauen beibehalten als bei den unkomprimierten Formaten. Daher können unkomprimierte Vorschaudateien etwas größer als komprimierte Vorschaudateien sein.

  1. Wählen Sie Datei > Neu > Sequenz.

  2. Wählen Sie im Dialogfeld „Neue Sequenz“ die Registerkarte „Einstellungen“.

  3. Wählen Sie im Bearbeitungsmodus den gewünschten Bearbeitungsmodus.

  4. Wählen Sie im Menü „Timebase“ die gewünschte Frame-Rate wie z. B. 24, 25 oder 29,97 Frames/Sekunde aus.
  5. Wählen Sie im Videobereich die gewünschten Einstellungen für Frame-Größe, Pixel-Seiten-Verhältnis, Felder und Anzeigeformat. Wählen Sie beispielsweise „1920 x 1080“, „Quadratpixel (1.0)“, „Keine Halbbilder (Progressive-Scan)“ und „30-fps-Drop-Frame-Timecode“.

  6. Wählen Sie im Audiobereich die gewünschten Einstellungen für Samplerate und Anzeigeformat.

  7. Wählen Sie im Bereich „Videovorschau“ das geeignete Vorschau-Dateiformat und den Codec für Ihr System aus:
    • Für Windows: Format der Vorschaudatei: Microsoft AVI; Codec: Ohne (alternativ „Unkomprimiert UYVY 422 8-Bit“).

    • Für macOS: Format der Vorschaudatei: QuickTime; Codec: Ohne (alternativ „Unkomprimiert YUV 10-Bit 4:2:2“ oder „Unkomprimiert YUV 8-Bit 4:2:2“).

    Je nach optionaler Hardware-Aufnahme- oder Wiedergabekarte werden unterschiedliche Dateiformate und Codecs zur Auswahl angezeigt.

  8. (Optional) Aktivieren Sie das Kontrollkästchen „Maximale Bittiefe“, falls Ihr System 10-Bit- oder größere Formate unterstützt.

  9. (Optional) Falls Sie planen, die unkomprimierte Wiedergabe wieder zu verwenden, klicken Sie auf „Vorgabe speichern“, geben Sie einen Namen und eine Beschreibung der Vorgabe ein und klicken Sie auf „OK“.
  10. Geben Sie einen Namen für die Sequenz ein und klicken Sie auf „OK“.

Filmmaterial, das über einen Camcorder oder durch eine Filmübertragung mit dem ungefähren Wert „24 Non-Interlaced (Progressive) fps“ erstellt wurde, wird als 24p-Filmmaterial bezeichnet. Dieses Filmmaterial emuliert die Bildqualität und Bewegungsdarstellung von Filmen. Die Framerate 24p liegt sehr nah an der Rate von Kinofilmen. Jeder Frame wird aus progressiven Zeilen erstellt (und nicht aus Frame-Halbfeldern mit „Interlacing“). 24p-Formate sind bei Filmschaffenden mit Digitaltechnik und kleinen Budgets zunehmend beliebt geworden, da das aufgenommene Material hierdurch einen Kino-Look erhält.

Premiere Pro enthält zwei wechselnde DV-24p-Pulldown-Schemas: „Frame wiederholen“ und „Frame, interlaced“. Beide Optionen konvertieren 24p-Material so, dass es mit 29,97 fps wiedergegeben wird. Es bestehen jedoch leichte Visualisierungs- und Leistungsunterschiede. Sie können beim Starten einer neuen DV-24p-Sequenz eine dieser Optionen in den Einstellungen „Neue Sequenz“ wählen oder die Änderung in einer bestehenden Sequenz vornehmen.

Hinweis:

Premiere Pro akzeptiert 24p- und 24Pa-Filmmaterial nur von Kameras, die diese Pulldown-Schemen verwenden.

  1. Wählen Sie Datei > Neu > Sequenz.

  2. Wählen Sie aus der Liste „Verfügbare Vorgaben“ auf der Registerkarte „Sequenzvorgaben“ die 24p-Vorgabe aus, die dem Frame-Seitenverhältnis und der Audio-Samplerate des Großteils Ihres Filmmaterials entspricht. 24p-Vorgaben befinden sich in den Ordnern DV-24P, DVCPRO50 > 480i, DVCPROHD > 1080i und DVCPROHD > 720p.

  3. Geben Sie einen Namen für die Sequenz ein.

  4. Klicken Sie auf OK.

Hinweis:

Wenn Sie 24p-Material aufnehmen, erkennt Premiere Pro dieses als 24p und verarbeitet die Daten, ohne dabei Ihre Sequenzeinstellungen zu berücksichtigen.

Einstellen von 24p-Wiedergabeoptionen

Wiedergabeeinstellungen werden beim Erstellen einer Sequenz festgelegt.

  1. Wählen Sie Datei > Neu > Sequenz.
  2. Wählen Sie im Dialogfeld „Neue Sequenz“ die Registerkarte „Allgemein“.
  3. Klicken Sie auf „Wiedergabeeinstellungen“.
  4. Wählen Sie im Bereich „ 24P-Umwandlungsmethode“ eine der folgenden Optionen aus:

    Frame wiederholen (ABBCD)

    Dupliziert bei Bedarf Frames, um eine reibungslose Wiedergabe mit 29,97 fps zu erzielen. Diese Option benötigt deutlich weniger CPU-Ressourcen.

    Frame, interlaced (2:3:3:2)

    Kombiniert die Frames in einem gemischten Fernseher/Kino-Format, um eine reibungslose Wiedergabe mit 29,97 fps zu erzielen. Diese Option ermöglicht eine einwandfreie Wiedergabe, benötigt jedoch mehr CPU-Ressourcen.

  5. Klicken Sie im Dialogfeld „Wiedergabeeinstellungen“ auf „OK“ und im Dialogfeld „Neue Sequenz“ ebenfalls auf „OK“.

Deaktivieren des 24p-Pulldowns

Premiere Pro verwendet standardmäßig ein 24p-Pulldown-Schema, um 24p-DV-Material mit 29,97 fps in einem Projekt wiederzugeben, das auf einer der NTSC-Voreinstellungen basiert. Sie können das Pulldown-Schema deaktivieren, um Ihrem Film das Aussehen eines auf Video oder Broadcast überspielten Films zu geben (ohne Frame-Interpolation).

  1. Klicken Sie mit der rechten Maustaste (Windows) oder bei gedrückter Ctrl-Taste (macOS) im Projektfenster auf einen 24p-Clip.

  2. Wählen Sie „Ändern“ > „Filmmaterial interpretieren“.
  3. Wählen Sie unter Framerate die Option „24p DV-Pulldown entfernen“ aus.
  4. Klicken Sie auf OK.
    Hinweis:

    Sie können eine beliebige Anzahl Film-Plug-in-Effekte von Drittanbietern auf die Master-Sequenz anwenden. Mit diesen Plug-ins kann eine Konvertierung und somit eine Angleichung an die Fernsehbildfähigkeiten durchgeführt oder eine Körnung- oder Farbkorrektur zur Simulierung verschiedener Filmmaterialien vorgenommen werden. Richten Sie Ihre Aufmerksamkeit besonders auf die Beleuchtung und setzen Sie während der Aufnahme ein Stativ und langsame Schwenks ein, um den Eindruck zu erwecken, dass eine schwere Filmkamera verwendet wurde. Wenn Sie diese Details beachten, erhält Ihr Projekt ein relativ authentisches Filmaussehen.

Anzeigen des Timecodes einer 24p-Quelle

Beim Importieren von 24p-Filmmaterial behandelt Premiere Pro dies als Vollbildmaterial, das mit 23,976 fps aufgenommen wurde. Beim Arbeiten mit 24p-Filmmaterial in einem 24p-Projekt wird der Timecode als 24 fps angezeigt. Die Kamera nimmt und zeichnet 24p-Filmmaterial jedoch im Format „30-fps-Non-Drop-Frame-Timecode“ auf. Wenn Sie 24p-Filmmaterial für die spätere Aufnahme aufzeichnen, erfolgt die Aufzeichnung basierend auf dem Timecode-Format der Kamera, also „30-fps-Non-Drop-Frame-Timecode“.

Wenn Sie einen Non-Drop-Frame-Timecode von 30 fps für Projekte mit 24p-Filmmaterial verwenden, lässt Premiere Pro jeden fünften Frame beim Timecode des 24p-Filmmaterials aus. Als Eigenschaft ihres 24p-Clips wird eine Framerate von 23,976, jedoch eine Timebase von 29,97 angezeigt. Wenn Sie die Anzeige des ursprünglichen Clip-Timecodes bevorzugen, gehen Sie wie folgt vor:

  1. Klicken Sie mit der rechten Maustaste (Windows) oder bei gedrückter Steuerungstaste (macOS) im Projektfenster auf den Clip.

  2. Wählen Sie Ändern > Filmmaterial interpretieren > Framerate aus Datei verwenden.

Sie können Videodaten für die Verwendung auf Mobiltelefonen, tragbaren Playern und anderen tragbaren Geräten bearbeiten. Das Wählen einer Projektvorgabe, die die Anforderungen des Zielgeräts erfüllt, ist die einfachste Möglichkeit, mit der Bearbeitung zu beginnen. Wenn Sie die Bearbeitung des Films abgeschlossen haben, verwenden Sie Adobe Media Encoder zum Codieren mit den richtigen Audio- und Videomerkmalen für die Zielgeräte.

  1. Führen Sie einen der folgenden Schritte aus:

    • Klicken Sie im Willkommensbildschirm auf Neues Projekt.
    • Wählen Sie Datei > Neu > Projekt.
  2. Klicken Sie im Dialogfeld „Neues Projekt“ auf OK.

  3. Wählen Sie im Dialogfeld „Neue Sequenz“ die Registerkarte „Sequenzvorgaben“.

  4. Wählen Sie den Ordner mit den Vorgaben für Mobilgeräte. Führen Sie einen der folgenden Schritte aus:

    • Wenn Sie einen Film bearbeiten möchten, der nur für Geräte mit 3GPP-Videounterstützung und Framegrößen von 176 X 144 oder 88 X 72 bestimmt ist, wählen Sie die Vorgabe CIF, QCIF oder QQCIF.
    • Wenn Sie einen Film für die Verwendung im Internet oder auf Mobilgeräten mit 4:3-Video und Framegrößen von 320 X 240 oder 128 X 96 bearbeiten möchten, wählen Sie die Vorgabe iPod, QVGA oder Sub-QCIF.
  5. Geben Sie unter „Sequenzname“ einen Namen ein und klicken Sie auf OK.

Verwenden mehrerer Sequenzen

Ein einzelnes Projekt kann mehrere Sequenzen mit verschiedenen Einstellungen enthalten. Sie wählen die Einstellungen für jede Sequenz beim Erstellen aus, Sie können jedoch einige der Einstellungen auch nach dem Erstellen der Sequenz ändern.

  • Um zwischen Sequenzen zu wechseln, klicken Sie im Programmmonitor oder im Schnittfenster auf den Reiter der gewünschten Sequenz. Die Sequenz wird in beiden Fenstern im Vordergrund angezeigt.

  • Um eine Sequenz in einem eigenen Schnittfenster anzuzeigen, ziehen Sie die Registerkarte „Sequenz“ vom Fenster in einen leeren Bereich. Ziehen Sie bei gedrückter Strg-Taste (Windows) bzw. Befehlstaste (macOS), um ein Andocken des Fensters zu verhindern.

  • Wenn Sie eine Sequenz im Quellmonitor öffnen möchten, drücken Sie die Strg-/Befehlstaste und doppelklicken im Projektfenster auf die Sequenz. Drücken Sie im Schnittfenster die Strg-/Befehlstaste und doppelklicken Sie auf eine verschachtelte Sequenz.


Verwandte Ressourcen

Mit uns sprechen

Sollten Sie Fragen zur Arbeit mit Sequenzeinstellungen haben, wenden Sie sich an unsere Premiere Pro-Community. Wir helfen Ihnen gerne weiter.

Adobe-Logo

Bei Ihrem Konto anmelden