Erstellen, Bearbeiten und Speichern von Titeln mithilfe des Bedienfelds „Essential Graphics“ oder des alten Titelfensters.

Hinweis:

Diese Seite enthält Informationen zum alten Titelfenster in Premiere Pro, falls Sie diese Werkzeuge für alte Projekte und Arbeitsabläufe nutzen müssen.

Wir empfehlen dringend, die neuen Titel- und Grafikwerkzeuge im Bedienfeld „Essential Graphics“ zu nutzen, die eine modernere Palette an Werkzeugen bereitstellen und Ihnen die Möglichkeit bieten, Titel, Grafiken und Animationen als .mogrt-Dateien (Animationsvorlagen) zu speichern, die ganz einfach gespeichert, aufgerufen, geteilt und angepasst werden können. Weitere Informationen finden Sie unter Erstellen von Titeln und Animationen.

Bedienfeld „Essential Graphics“ und altes Titelfenster

Erstellen von Titeln mit dem Bedienfeld „Essential Graphics“
Erstellen von Titeln mit dem Bedienfeld „Essential Graphics“

Das alte Titelfenster diente in Premiere Pro lange Zeit dazu, Titel, Abspänne und einfache animierte Kompositionen zu erstellen. Es verfügte über einige Einschränkungen, die mit dem umfangreichen Set von Text- und Grafikwerkzeugen im Bedienfeld „Essential Graphics“ behoben wurden. Die neuen Werkzeuge bieten Ihnen folgende Möglichkeiten:

  • Arbeiten im Programmmonitor, sodass Sie direkt in den Videobildern entwerfen und animieren können
  • Verwenden vertrauter Adobe-Designwerkzeuge wie Linealen und Hilfslinien, Ausrichtung sowie Werkzeugen für Text, Linien und Formen
  • Integrieren von Grafikdateien (z. B. Logos), die mit den Designs gespeichert werden können
  • Speichern von Titeln und Animationen als bearbeitbare Animationsvorlagen (.mogrt-Dateien) zur schnellen Wiederverwendung und Freigabe
  • Speichern und Freigeben von Lineal- und Hilfslinienkonfigurationen als Vorlagen für konsistentes Design in verschiedenen Projekten und Teams

Mit dem Bedienfeld „Essential Graphics“ können Sie sowohl eigene Titel und Animationen erstellen als auch mit vorhandenen Designs arbeiten:

  • Öffnen und Anpassen detaillierter Animationsvorlagen, die in After Effects erstellt wurden
  • Verwenden von professionellen Animationsvorlagen aus Adobe Stock
  • Freigeben von Animationsvorlagen aus Ihren Creative Cloud Libraries (im Bedienfeld „Essential Graphics“)

All dies liefert eine moderne Herangehensweise an die Arbeit mit Text und Grafiken in Premiere Pro, was zu mehr Effizienz, Designkonsistenz und besserer Zusammenarbeit mit Kollegen führt.

Erfahren Sie mehr über das Erstellen von Titeln und Animationen mit den neuen Werkzeugen in „Essential Graphics“.

Verwenden des alten Titelfensters

Wir empfehlen, die neuen Titel-Werkzeuge im Bedienfeld „Essential Graphics“ für alle neuen Projekte zu verwenden. Bei Bedarf können Sie jedoch das alte Titelfenster weiterhin für ältere Projekte und Arbeitsabläufe nutzen.  

Das alte Titelfenster ist eine Sammlung zusammengehöriger Bedienfelder. Sie können einzelne Bedienfelder innerhalb des Titelfensters schließen, ohne das Titelfenster selbst zu schließen. Sie können die Bedienfelder aneinander oder in anderen Teilen der Benutzeroberfläche verankern.

Sie können mehr als einen Titel in das Titelfenster laden. Sie können den Titel, der angezeigt werden soll, durch Klicken auf den zugehörigen Namen im Registerkartenmenü „Titel“ auswählen. Sie können einen Titel neu öffnen, um diesen zu ändern oder zu kopieren und als Grundlage für eine neue Version zu verwenden.

Erstellen Sie einen völlig neuen Titel oder verwenden Sie eine Kopie eines vorhandenen Titels als Grundlage.

  1. Wählen Sie Datei > Neu > Titel aus Vorgängerversion aus.

  2. Geben Sie einen Namen für den Titel ein und klicken Sie auf OK.
  3. Verwenden Sie die Werkzeuge für Text und Form, um eine Datei zu erstellen oder eine Vorlage anzupassen.
  4. Schließen Sie das Titelfenster oder speichern Sie das Projekt, um den Titel zu speichern.

Hinweis:

Titel werden automatisch zum Projektfenster hinzugefügt und als Teil der Projektdatei gespeichert.

Erstellen eines Titels auf der Grundlage des aktuellen Titels

  1. Öffnen oder markieren Sie im Titelfenster den Titel, auf dem der neue Titel basieren soll.
  2. Klicken Sie im Fenster mit den Titeleigenschaften auf „Neuer Titel auf der Grundlage des aktuellen Titels“ .
  3. Geben Sie im Dialogfeld „Neuer Titel“ einen Namen für den neuen Titel ein und klicken Sie auf OK.
  4. Ändern Sie den Titel nach Wunsch.
  5. Schließen Sie das Titelfenster oder speichern Sie das Projekt, um den Titel zu speichern.

Erstellen eines Titels in indischer Sprache

Premiere Pro bietet Unterstützung für indische Sprachen wie Hindi. Sie können jetzt Titel mit indischem Text erstellen.

Das Titelfenster in Premiere Pro unterstützt die Textkomposition in folgenden Sprachen:

  • Lateinische und westliche Schriftarten
  • Chinesische, japanische und koreanische (CJK) Sprachen
  • Indische Sprachen

Das Kompositionsprogramm World-Ready ist in das Titelfenster von Premiere Pro integriert. Sie können die Text-Engine für indische Sprachen aufrufen und einen Titel für ein Projekt festlegen. Für jeden nachfolgend in diesem Projekt erstellten Titel wird die Text-Engine für indische Sprachen verwendet.

Die Text-Engine für indische Sprachen unterstützt die folgenden indischen Sprachvarianten:

  • Bengali
  • Gujarati
  • Hindi
  • Kannada
  • Malayalam
  • Marathi
  • Oriya
  • Punjabi
  • Tamil
  • Telugu
Sie können einen indischen Titel nicht ändern. Sie können ermitteln, um was für einen Titel es sich handelt, indem Sie mit der rechten Maustaste darauf klicken und „Eigenschaften“ wählen.
 
So erstellen Sie einen Titel mit indischem Text:
  1. Wählen Sie „Bearbeiten“ > „Voreinstellungen“ > „Titel“.

  2. Aktivieren Sie das Optionsfeld „Indisch“.

    Aktivieren Sie das Optionsfeld „Indisch“
  3. Klicken Sie auf OK.

  4. Um einen Titel zu erstellen, wählen Sie „Datei“ > „Neu“ > „Titel“.

    Um einen Titel zu erstellen, wählen Sie „Datei“ > „Neu“ > „Titel“.
  5. Klicken Sie auf OK.

  6. Wählen Sie die Schrift Mangal und geben Sie einen Text in Hindi in das Titelfenster ein. Sie haben hierfür zwei Möglichkeiten:

    1. Aktivieren Sie die Tastatur in Hindi und laden Sie die erforderliche Schrift herunter.
    2. Kopieren Sie einen Text in Hindi und fügen Sie ihn in das Titelfenster ein.

    Die Text-Engine für indische Sprachen sorgt dafür, dass indische Alphabete, wie z. B. das Hindi-Alphabet, korrekt und ohne Überläufe im Titelfenster angezeigt werden.

    Titelfenster

Importieren einer Titeldatei

Sie können eine Titeldatei wie eine beliebige andere Datei importieren.

  1. Wählen Sie „Datei“ > „Importieren“.
  2. Wählen Sie einen Titel aus und klicken Sie auf „Öffnen“.

    Hinweis:

    Sie können nicht nur Titel aus Premiere Pro und Premiere Elements mit der Erweiterung „.ptrl“, sondern auch Titel aus älteren Versionen von Adobe Premiere mit der Erweiterung „.ptl“ importieren. Die importierten Titel werden Teil der aktuellen Projektdatei.

Exportieren eines Titels als unabhängige Datei

Sie können Titel als unabhängige Dateien exportieren. Diese verwenden die Erweiterung .prtl.

  1. Wählen Sie im Projektfenster den Titel aus, den Sie als unabhängige Datei speichern möchten.
  2. Wählen Sie „Datei“ > „Exportieren“ > „Titel“.
  3. Geben Sie einen Namen und einen Speicherort für den Titel ein und klicken Sie auf „Speichern“.

Wenn Sie einen Masterstil erstellen, wird ein Miniaturbild des Stils zum Projektfenster hinzugefügt. Klicken und ziehen Sie dieses Miniaturbild auf ein oder mehrere Grafikobjekte im Schnittfenster, um alle Textebenen in diesen Grafiken gleichzeitig anzupassen.

Sie können einzelne Textebenen eines Titels auch an einen bestimmten Stil anpassen, indem Sie die Textebene im Bedienfeld „Essential Graphics“ auswählen und dann den gewünschten Masterstil aus der Dropdownliste wählen.

Allgemeines zu sicheren Rändern im Titelfenster

Die Ränder für sichere Titel- und Aktionsbereiche im Zeichnungsbereich des Titelfensters kennzeichnen die sicheren Zonen. Diese Ränder sind standardmäßig aktiviert.

Geschützte Bereiche sind beim Bearbeiten von Filmmaterial für das Fernsehen und Videobänder hilfreich. Die meisten Fernsehgeräte schneiden die Ränder des Fernsehbilds ab, was auch als Overscanning bezeichnet wird. Durch das Overscanning werden die äußeren Bereiche des Bilds nicht dargestellt. Die Größe der abgeschnittenen Ränder hängt von den jeweiligen Fernsehgeräten ab. Um sicherzustellen, dass Ihr Titeltext innerhalb des Bereichs bleibt, der üblicherweise auf allen Fernsehgeräten wiedergegeben wird, überschreiten Sie nicht die titelsicheren Ränder. Überschreiten Sie bei allen anderen wichtigen Elementen nicht die sicheren Ränder für Aktionen.

Hinweis:

Wenn Sie Filme für das Internet oder für eine CD erstellen, sind die Bereiche für geschützte Titel und Aktionen für Ihr Projekt nicht relevant, da bei diesen Medien immer das gesamte Bild angezeigt wird.

Wählen, Erstellen und Importieren von Titelvorlagen

Die in Premiere Pro enthaltenen Vorlagen bieten zahlreiche Themen und vordefinierte Layouts, mit denen Titel schnell und einfach entworfen werden können. Einige Elemente enthalten Grafiken, die bestimmten Themen zugeordnet sind, etwa Geburt oder Urlaub. Andere wiederum enthalten Beispieltext, den Sie z. B. durch den Abspann für Ihren Film ersetzen können. Einige Vorlagen verfügen über einen durchsichtigen Hintergrund, der durch dunkelgraue und hellgraue Quadrate dargestellt wird, sodass das Video hinter dem Titel sichtbar ist. Andere Vorlagen verfügen über einen undurchsichtigen Hintergrund.

Jedes Element in einer Vorlage kann einfach geändert werden, indem es ausgewählt und entweder gelöscht oder überschrieben wird. Sie können Elemente auch zu der Vorlage hinzufügen. Nach erfolgter Änderung einer Vorlage können Sie sie als Titeldatei speichern, die für aktuelle und zukünftige Projekte verwendet werden kann. Sie können auch die von Ihnen erstellten Titel als Vorlage speichern.

Sie können auch Titeldateien aus einem anderen Premiere Pro-Projekt als Vorlage importieren. Wenn Sie Vorlagen gemeinsam mit anderen Benutzern verwenden, achten Sie darauf, dass auf jedem Computer alle in der Vorlage enthaltenen Schriften, Texturen, Logos und Bilder vorhanden sind.

Wenn Ihnen keine Titelvorlagen zur Verfügung stehen, lesen Sie dieses Dokument. Wenn Sie diese Anweisungen ausführen, werden Ihre Titelvorlagen wiederhergestellt.

Hinweis:

Bei Anwendung einer neuen Vorlage ersetzt deren Inhalt jeglichen derzeit im Titelfenster vorhandenen Inhalt.

Laden einer Vorlage für einen neuen Titel

  1. Wählen Sie „Titel“ > „Neuer Titel“ > „Basierend auf Vorlage“.
  2. Klicken Sie auf das Dreieck neben einem Kategorienamen, um ihn zu erweitern.
  3. Bearbeiten Sie die Vorlage und klicken Sie anschließend auf OK.

Importieren einer gespeicherten Titeldatei als Vorlage

  1. Wählen Sie bei geöffnetem Titel „Titel“ > „Vorlagen“.
  2. Wählen Sie aus dem Fenstermenü „Vorlagen“ den Befehl „Datei als Vorlage importieren“.
  3. Wählen Sie eine Datei aus und klicken Sie dann auf „Öffnen“ (Windows) bzw. „Wählen“ (Mac OS). Nur Premiere Pro-Titeldateien (.prtl) können als Vorlagen importiert werden.
  4. Geben Sie der Vorlage einen Namen und klicken Sie anschließend auf OK.

Einstellen oder Wiederherstellen einer Standardvorlage

  1. Wenn ein Titel geöffnet ist, klicken Sie auf die Schaltfläche „Vorlagen“ und wählen Sie eine Vorlage aus.
    • Um die ausgewählte Vorlage als Standardvorlage einzustellen, wählen Sie aus dem Menü im Vorlagenfenster die Option „Vorlage als Standardtitel festlegen“. Die Standardvorlage wird bei jedem Öffnen des Titelfensters geladen.

    • Wenn Sie die Standardvorlagen wiederherstellen möchten, wählen Sie im Menü des Vorlagenfensters den Befehl „Standardvorlagen wiederherstellen“ aus.

  2. Klicken Sie auf OK.

Umbenennen oder Löschen einer Vorlage

  1. Wenn ein Titel geöffnet ist, klicken Sie auf die Schaltfläche „Vorlagen“ und wählen Sie eine Vorlage aus.
    • Um die ausgewählte Vorlage umzubenennen, wählen Sie im Menü des Vorlagenfensters den Befehl „Vorlage umbenennen“ aus. Geben Sie einen Namen in das Feld „Name“ ein und klicken Sie auf OK.

    • Wenn Sie eine Vorlage löschen möchten, wählen Sie im Menü „Vorlagen“ den Befehl „Vorlage löschen“ aus und klicken anschließend auf OK.

    Hinweis:

    Wenn Sie eine Vorlage auf diese Weise löschen, wird sie von der Festplatte entfernt.  

Erstellen einer Vorlage aus einem offenen Titel

  1. Wenn ein Titel geöffnet ist, klicken Sie auf die Schaltfläche „Vorlagen“ .
  2. Klicken Sie auf die Menüschaltfläche „Vorlagen“ . Wählen Sie „Aktuellen Titel als Vorlage importieren“.
  3. Geben Sie einen Namen für die neue Titelvorlage ein und klicken Sie auf OK.

Anzeigen von Videos hinter Titeln

Sie können einen Frame oder Filmmaterial während der Titelerstellung im Zeichenbereich anzeigen. Dies ist zur Positionierung von Elementen im Titel hilfreich. Der Videoframe dient nur zu Referenzzwecken. Er wird nicht als Bestandteil des Titels gespeichert.

Verwenden Sie die Timecode-Steuerung im Titelfenster, um den gewünschten Frame anzuzeigen. Im Titelfenster wird der Frame unter der Marke für die aktuelle Zeit in der aktiven Sequenz angezeigt. Durch das Festlegen des Frames im Titelfenster wird gleichzeitig die Marke für die aktuelle Zeit im Programmmonitor und im Schnittfenster verschoben. Durch Verschieben der Marke für die aktuelle Zeit im Programmmonitor und im Schnittfenster wird gleichzeitig der im Titelfenster angezeigte Frame geändert.

Hinweis:

Wenn Sie einen Titel über einen anderen Clip überlagern möchten, fügen Sie den Titel der Spur direkt oberhalb des Clips hinzu. Der Titelhintergrund wird transparent und zeigt die Bilder von Clips auf unteren Spuren.

  1. Wählen Sie im Titelfenster „Video anzeigen“ aus.
    • Um den Frame interaktiv zu ändern, ziehen Sie den Zeitwert neben „Video anzeigen“, bis der Frame im Zeichenbereich sichtbar ist.

    • Um den Frame durch Angabe des zugehörigen Timecodes anzuzeigen, klicken Sie auf den Zeitwert neben „Video anzeigen“ und geben Sie den Timecode des Frames in der aktiven Sequenz ein.

    Hinweis:

    Der Wert „Video anzeigen“ verwendet das in den Projekteinstellungen definierte Zeitformat. Wenn zum Beispiel in den Projekteigenschaften „30-fps-Drop-Frame-Timecode“ festgelegt sind, wird in „Video anzeigen“ auch „30-fps-Drop-Frame-Timecode“ angezeigt.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie