Import- und Proxy-Workflow in Adobe Premiere Pro

  1. Benutzerhandbuch zu Adobe Premiere Pro
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. Startseite von Premiere Pro Beta
    3. Funktionen in der Beta-Version
      1. Neuer Import und Export in Premiere Pro (Beta)
      2. Häufig gestellte Fragen | Neuer Import und Export in Premiere Pro (Beta)
  3. Erste Schritte
    1. Erste Schritte mit Adobe Premiere Pro
    2. Neue Funktionen in Premiere Pro
    3. Versionshinweise | Premiere Pro
    4. Tastaturbefehle in Premiere Pro
    5. Barrierefreiheit in Premiere Pro
  4. Hardware- und Betriebssystemanforderungen
    1. Hardware-Empfehlungen
    2. Systemanforderungen
    3. Anforderungen an GPU und GPU-Treiber
    4. GPU-beschleunigtes Rendern und Hardware-Codierung/-Decodierung
  5. Erstellen von Projekten
    1. Erstellen von Projekten
    2. Öffnen von Projekten
    3. Verschieben und Löschen von Projekten
    4. Arbeiten mit mehreren geöffneten Projekten
    5. Arbeiten mit Project Shortcuts
    6. Abwärtskompatibilität von Premiere Pro-Projekten
    7. Öffnen und Bearbeiten von Premiere Rush-Projekten in Premiere Pro
    8. Best Practices: Erstellen Ihrer eigenen Projektvorlagen
  6. Arbeitsbereiche und Arbeitsabläufe
    1. Arbeitsbereiche
    2. Arbeiten mit Bedienfeldern
    3. Touch- und Gestensteuerung von Windows
    4. Verwenden von Premiere Pro in einer Konfiguration mit zwei Monitoren
  7. Erfassen und Importieren
    1. Aufnahme läuft
      1. Erfassen und Digitalisieren von Filmmaterial
      2. Aufnehmen von HD-, DV- oder HDV-Video
      3. Batch-Aufnahme und Neuaufnahme
      4. Einrichten Ihres Systems für HD-, DV- oder HDV-Aufnahmen
    2. Importieren
      1. Übertragen und Importieren von Dateien
      2. Importieren von Standbildern
      3. Importieren von digitalem Audio
    3. Importieren aus Avid oder Final Cut
      1. Importieren von AAF-Projektdateien aus Avid Media Composer
      2. Importieren von XML-Projektdateien aus Final Cut Pro 7 und Final Cut Pro X
    4. Unterstützte Dateiformate
    5. Digitalisieren von analogen Videodaten
    6. Arbeiten mit Timecode
  8. Bearbeitung
    1. Sequenzen
      1. Erstellen und Ändern von Sequenzen
      2. Hinzufügen von Clips zu Sequenzen
      3. Neuanordnen von Clips in einer Sequenz
      4. Suchen, Auswählen und Gruppieren von Clips in einer Sequenz
      5. Bearbeiten von Sequenzen, die in den Quellmonitor geladen wurden
      6. Vereinfachen von Sequenzen
      7. Rendern und Anzeigen einer Vorschau von Sequenzen
      8. Arbeiten mit Marken
      9. Szenenbearbeitungserkennung
    2. Video
      1. Erstellen und Abspielen von Clips
      2. Zuschneiden von Clips
      3. Synchronisieren von Audio und Video beim Zusammenführen von Clips
      4. Rendern und Ersetzen von Medien
      5. Rückgängig, Protokoll und Ereignisse
      6. Erzeugen von Frame-Standbildern
      7. Arbeiten mit Seitenverhältnissen
    3. Audio
      1. Übersicht über Audio in Premiere Pro
      2. Audiospurmixer
      3. Anpassen von Lautstärkepegeln
      4. Bearbeiten, Reparieren und Verbessern von Audio mithilfe des Bedienfelds „Essential Sound“
      5. Clip-Lautstärke und Balance mit dem Audio-Clip-Mixer überwachen
      6. Audio-Balance und Tonschwenk
      7. Erweiterte Audioabmischung – Submixe, Downmixen und Routing
      8. Audioeffekte und Überblendungen
      9. Arbeiten mit Audioüberblendungen
      10. Anwenden von Effekten auf Audio
      11. Messen von Audio mithilfe des Effekts „Lautstärkeradar“
      12. Aufnehmen von Audiomischungen
      13. Bearbeiten von Audio im Schnittfenster
      14. Zuordnen von Audiokanälen in Premiere Pro
      15. Verwenden von Adobe Stock-Audio in Premiere Pro
    4. Erweiterte Bearbeitung
      1. Multikamera-Bearbeitungsablauf
      2. Bearbeitungsabläufe für Spielfilme
      3. Einrichten und Verwenden von Head-Mounted Displays für immersive Videos in Premiere Pro
      4. Bearbeiten von VR
    5. Best Practices
      1. Best Practices: Schnelleres Abmischen
      2. Best Practices: Effizientes Bearbeiten
  9. Videoeffekte und -überblendungen
    1. Überblick über Videoeffekte und -überblendungen
    2. Effekte
      1. Effekttypen in Premiere Pro
      2. Anwenden und Entfernen von Effekten
      3. Effektvorgaben
      4. Automatisches Reframing von Videos für verschiedene Social-Media-Kanäle
      5. Farbkorrektureffekte
      6. Ändern der Dauer und Geschwindigkeit von Clips
      7. Einstellungsebenen
      8. Footage stabilisieren
    3. Überblendungen
      1. Anwenden von Überblendungen in Premiere Pro
      2. Ändern und Anpassen von Überblendungen
      3. Morph-Schnitt
  10. Grafiken, Titel und Animationen
    1. Grafiken und Titel
      1. Erstellen von Titeln und Animationen
      2. Anwenden von Textverläufen in Premiere Pro
      3. Verwenden von Animationsvorlagen für Titel
      4. Ersetzen von Bildern oder Videos in Animationsvorlagen
      5. Verwenden von datengesteuerten Animationsvorlagen
      6. Best Practices: Schnellere Grafik-Workflows
      7. Hinzufügen von Responsive-Design-Funktionen zu Grafiken
      8. Arbeiten mit Untertiteln
      9. Sprache in Text
      10. „Sprache in Text“ in Premiere Pro | Häufig gestellte Fragen
      11. Aktualisieren von Titeln aus Vorgängerversionen zu Quellgrafiken
    2. Animation und Keyframing
      1. Hinzufügen, Navigieren und Einrichten von Keyframes
      2. Animieren von Effekten
      3. Verwenden des Effekts „Bewegung“ zum Bearbeiten und Animieren von Clips
      4. Optimieren der Keyframe-Automatisierung
      5. Verschieben und Kopieren von Keyframes
      6. Anzeigen und Einstellen von Effekten und Keyframes
  11. Zusammenstellungen
    1. Zusammenstellungen, Alpha-Kanäle und Einstellen der Clip-Deckkraft
    2. Maskierung und Tracking
    3. Füllmethoden
  12. Farbkorrektur und -graduierung
    1. Übersicht: Farbarbeitsabläufe in Premiere Pro
    2. Kreative Farben mit Lumetri-Looks
    3. Anpassen der Farbe mit RBG- und Farbtonsättigungskurven
    4. Korrigieren und Abgleichen von Farben zwischen mehreren Aufnahmen
    5. Verwenden von HSL-Sekundärsteuerelementen im Bedienfeld „Lumetri-Farbe“
    6. Erstellen von Vignetten
    7. Looks und LUTs
    8. Lumetri-Bereiche
    9. Anzeigefarb-Management
    10. HDR für Broadcaster
    11. Aktivieren der DirectX HDR-Unterstützung
  13. Exportieren von Medien
    1. Arbeitsablauf und Übersicht beim Exportieren
    2. Schnellexport
    3. Exportieren für das Web sowie für Smartphone und Tablet
    4. Exportieren von Standbildern
    5. Exportieren von Projekten für andere Anwendungen
    6. Exportieren von OMF-Dateien für Pro Tools
    7. Export in das Panasonic P2-Format
    8. Exportieren auf DVD oder Blu-ray Disc
    9. Best Practices: Schneller exportieren
  14. Arbeiten mit anderen Adobe-Programmen
    1. After Effects und Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  15. Organisieren und Verwalten von Elementen
    1. Verwenden des Bedienfelds „Projekt“
    2. Organisieren von Elementen im Bedienfeld „Projekt“
    3. Wiedergeben von Elementen
    4. Suchen von Elementen
    5. Creative Cloud-Bibliotheken
    6. Synchronisationseinstellungen in Premiere Pro
    7. Verwenden von Produktionen
    8. So funktionieren Clips projektübergreifend innerhalb einer Produktion
    9. Konsolidieren, Transcodieren und Archivieren von Projekten
    10. Verwalten von Metadaten
    11. Best Practices
      1. Best Practices: Arbeiten mit Produktionen
      2. Best Practices: Von der Übertragungsproduktion lernen
      3. Best Practices: Arbeiten mit nativen Formaten
  16. Verbesserung der Leistung und Fehlerbehebung
    1. Festlegen von Voreinstellungen
    2. Zurücksetzen von Voreinstellungen
    3. Arbeiten mit Proxys
      1. Proxy-Übersicht
      2. Import- und Proxy-Workflow
    4. Überprüfen Sie, ob Ihr System mit Premiere Pro kompatibel ist
    5. Premiere Pro für Apple-Chip
    6. Eliminieren von Flimmern
    7. Zeilensprung und Halbbildreihenfolge
    8. Intelligentes Rendering
    9. Unterstützung für den Fader-Controller
    10. Best Practices: Arbeiten mit nativen Formaten
    11. Knowledgebase
      1. Grünes und rosafarbenes Video in Premiere Pro oder Premiere Rush
      2. Wie verwalte ich den Medien-Cache in Premiere Pro?
      3. Beheben von Fehlern beim Rendern oder Exportieren
      4. Beheben von Problemen im Zusammenhang mit der Wiedergabe und Leistung in Premiere Pro
  17. Überwachen von Assets und Offline-Medien
    1. Überwachen von Assets
      1. Verwenden von Quellmonitor und Programmmonitor
      2. Verwenden des Referenzmonitors
    2. Offline-Medien
      1. Arbeiten mit Offline-Clips
      2. Erstellen von Clips für die Offline-Bearbeitung
      3. Neuverknüpfen von Offline-Medien

Erfahren Sie, wie der Import- und Proxy-Workflow in Premiere Pro funktioniert und wie Sie benutzerdefinierte Voreinstellungen für Import und Proxy erstellen können.

Die neuen Medienverwaltungsfunktionen in Premiere Pro und Adobe Media Encoder ermöglichen eine wesentlich bessere Kontrolle bei der Handhabung Ihrer Dateien während des Imports und geben Ihnen mehr Flexibilität bei der Arbeit mit großen Mediendateien. Sie können Premiere Pro so einrichten, dass Medien beim Importieren an einen bestimmten Speicherort auf Ihrem Computer kopiert werden, und sogar sofort mit der Bearbeitung beginnen, noch während die Medien im Hintergrund kopiert werden. Wenn für Ihren Workflow eine Transkodierung erforderlich ist, können Sie Premiere Pro oder Adobe Media Encoder einfach so einstellen, dass sie diese Arbeit für Sie übernehmen.

Diese Version von Premiere Pro unterstützt außerdem mehr native Formate als je zuvor, einschließlich von 6K- und 8K-Dateien der RED Weapon-Kamera. Das ist wichtig, wenn die Medien, mit denen Sie arbeiten, höhere Anforderungen an Ihr Computersystem stellen, als es bewältigen kann. Wenn Sie beispielsweise auf einem leichten tragbaren Gerät arbeiten möchten, können Sie jetzt beim Import Proxys generieren und diese automatisch mit den nativen Medien in voller Auflösung verknüpfen. Mit nur einem Klick wechseln Sie zwischen Vollauflösungs- und Proxy-Clips.

Importeinstellungen und Media-Browser

Im Media-Browser-Bedienfeld von Premiere Pro können Sie Medien automatisch im Hintergrund importieren, während Sie bereits mit der Bearbeitung beginnen. 

Mit einem Kontrollkästchen für den Import im Media-Browser-Bedienfeld können Sie das automatische Importverhalten aktivieren bzw. deaktivieren. Mit der Einstellungsschaltfläche daneben öffnen Sie das Dialogfeld „Projekteinstellungen“, in dem Sie die Importeinstellungen anpassen können. Ein ähnliches Kontrollkästchen für den Import im Dialogfeld „Projekteinstellungen“ ist synchron mit der Einstellung im Media-Browser-Bedienfeld. Wenn aktiviert, können Sie eine der folgenden vier Operationen auswählen, die automatisch ausgelöst wird, sobald Dateien in das Projekt importiert werden. Sie können mit der Bearbeitung fortfahren, während der Import im Hintergrund läuft.

Kopieren 

Sie können die Medien so, wie sie sind, an einen neuen Speicherort kopieren. Diese Option wird in der Regel verwendet, um Filmmaterial von Wechseldatenträgern auf die lokale Festplatte zu übertragen. Der Übertragungspfad wird über die Option „Primärziel“ in den Importeinstellungen angegeben. Nach dem Kopieren der Medien verweisen die Clips im Projekt auf diese Kopien der Dateien.

Transkodieren 

Sie können die Medien an einem neuen Speicherort in ein neues Format transkodieren. Diese Option wird in der Regel verwendet, um das ursprüngliche Filmmaterial in ein bestimmtes Format zu transkodieren, das von einer Postproduktionsfirma verwendet werden kann. Der Dateipfad wird über die Option „Primärziel“ in den Einstellungen angegeben. Das Format wird durch die ausgewählte Vorgabe festgelegt. Nach dem Transkodieren der Medien verweisen die Clips im Projekt auf diese transkodierten Dateikopien. 

Proxys erstellen 

Mit dieser Option können Sie Proxys für die Medien erstellen und an diese anhängen. Diese Option wird beispielsweise dafür verwendet, um Clips mit geringerer Auflösung für bessere Leistung während der Bearbeitung zu erstellen, die dann für die endgültige Ausgabe wieder auf die ursprüngliche Vollauflösung zurückgesetzt werden können. Der Dateipfad, unter dem die Proxys erstellt werden, wird über die Option „Proxy-Ziel“ in den Einstellungen angegeben. Das Format wird durch die ausgewählte Vorgabe festgelegt. Wenn die Proxys generiert wurden, werden sie automatisch an die Clips im Projekt angehängt.

Kopieren und Proxys erstellen 

Mit dieser Option können Sie wie oben beschrieben Medien kopieren und Proxys für diese Medien erstellen. 

Unterstützung für Importvoreinstellungen

Alle vier Optionen verfügen über Standardvorgaben, deren Ziel auf „Wie Projekt“ gesetzt ist. Alternativ können Sie einen benutzerdefinierten Speicherort oder das Creative Cloud-Dateiverzeichnis auswählen. Dadurch werden die Dateien automatisch mit der Cloud synchronisiert. Mithilfe von Adobe Media Encoder können Sie zudem Ihre eigenen Importvorgaben erstellen.

Zusammenfassungsinfo

Die Zusammenfassung enthält detaillierte Informationen zum Zielpfad, den verwendeten Voreinstellungen und den voreingestellten Details.

Spezielle Tipps und Workflow

  • Die mitgelieferten Proxy-Voreinstellungen sind mit bestimmten Quellen für standardmäßige Framegrößen kompatibel. Lesen Sie die Zusammenfassung des Dialogfelds „Importeinstellungen“, um mehr über die kompatiblen Framegrößenquellen zu erfahren. Für Quellen mit anderen Framegrößen erstellen Sie Ihre eigene Importvoreinstellung mit gleichmäßig teilbaren Frameabmessungen. Beispielsweise müssten Sie bei Quellclips mit einer Größe von 4K 3840 x 2160 eine Importvoreinstellung wählen, die im Adobe Media Encoder auf eine Framegröße von 960 x 540 gerendert wird, und diese Importvoreinstellung dann in das Dialogfeld „Premiere Pro Importeinstellungen“ importieren. Dazu finden Sie unten einen Abschnitt, der beschreibt, wie Sie Ihre eigene Importvoreinstellung erstellen können. 
  • Beim Erstellen einer Importvoreinstellung in Adobe Media Encoder wird die Markierung der Framegröße und der Framerate in den Voreinstellungen für die Transkodierung als „Quellübereinstimmung“ eingestuft. Wenn entweder die Framegröße oder die Framerate nicht als Quellübereinstimmung markiert ist, wird die Voreinstellung als Proxy-Voreinstellung für die Erzeugung von Proxys verwendet. 
  • Achten Sie darauf, dass die Ordnerstrukturen der Quellkamera innerhalb eines eindeutig benannten übergeordneten Ordners platziert werden, wenn Sie diese Quellen über die Importeinstellungen kopieren können. Wenn Sie direkt von einer Kamerakarte importieren (kopieren), die es nicht zulässt, einen eindeutig benannten übergeordneten Ordner zu verwenden, achten Sie darauf, für jede Kamerakarte einen eindeutigen Zielordner festzulegen. Wenn Sie diese Richtlinien nicht befolgen, führt dies zu Zielkonflikten beim Kopieren von Ordnerstruktur der Kameramedien, wodurch Importfehler oder das Überschreiben von Dateien auftreten und zu Datenverlusten führen können.
  • Während eines Kopier- und Erstellungsvorgangs werden die Proxydateien aus den hochauflösenden Quellmedien (nicht aus den kopierten Medien) erzeugt. Achten Sie daher darauf, das Fortschrittsfenster auf den Abschluss sowohl der Kopier- als auch der Proxyaufträge zu kontrollieren, bevor Sie die Quellmedien vom System trennen. Während einer Wiedergabe werden alle Importvorgänge angehalten.

Erstellen einer Importvoreinstellung

Sie können benutzerdefinierte Voreinstellungen für Import- und Proxy-Workflows erstellen und verwenden. Import und Proxy funktionieren nur mit Importvoreinstellungen, die in Adobe Media Encoder erstellt wurden.

So erstellen Sie eine neue Importvoreinstellung

1. Starten Sie Adobe Media Encoder und erstellen Sie eine neue Adobe Media Encoder-Voreinstellung mit den gewünschten Ausgabeeinstellungen, z. B. Video Codec und Framegröße. Dieser Schritt ist optional und kommt zum Einsatz, wenn Sie ein bestimmtes Format und Ausgabeeinstellungen haben, die von den integrierten Adobe Media Encoder-Voreinstellungen nicht abgedeckt werden. Audioeinstellungen in Adobe Media Encoder-Voreinstellungen werden ignoriert, wenn Sie Proxys über den Import transkodieren oder diese erstellen.

2. Klicken Sie im Voreinstellungsbrowser in Adobe Media Encoder auf das Pluszeichen (+) und wählen Sie „Importvoreinstellung erstellen“ oder „Voreinstellung“ > „Importvoreinstellung“ aus. Damit wird das Dialogfeld „Erstellen von Voreinstellungen“ geöffnet.

3. Benennen Sie unter „Voreinstellungsname“ Ihre Voreinstellung. Unter „Kommentare“ können Sie weitere Informationen eingeben.

4. Um importiertes Filmmaterial an einen neuen Speicherort auf der Festplatte zu kopieren (oder eine Datei von einem externen Medium auf die lokale Festplatte zu verschieben), aktivieren Sie die Option „Übertragen“. Wählen Sie dann einen Speicherort für die neuen Dateien aus, die im Dropdown-Menü „Ziel“ abgelegt werden sollen. Sie können die kopierte Datei überprüfen, indem Sie „Überprüfen“ aktivieren und den Überprüfungstyp im Dropdown-Menü „Überprüfen“ auswählen.

HINWEIS: Wenn in der Importvoreinstellung die Option „Kopieren“ aktiviert ist, ist die Voreinstellung im Dialogfeld „Importeinstellungen“ unter den Optionen „Kopieren“ und „Proxys kopieren und erstellen“ sichtbar, nicht jedoch unter „Proxys transkodieren und erstellen“.

5. Um beim Import von Filmmaterial in ein Premiere Pro-Projekt Proxys zu transkodieren oder zu erstellen, müssen Sie die Option „Dateien in das Zielverzeichnis transkodieren“ aktivieren. Wählen Sie dann einen Speicherort für die neuen Dateien aus, die im Dropdown-Menü „Ziel“ abgelegt werden sollen. Sie können dann den Ausgabetyp im Dropdown-Menü „Format“ auswählen. Eine Liste der verfügbaren Kodierungsvoreinstellungen wird im Dropdown-Menü „Voreinstellung“ angezeigt, einschließlich aller von Ihnen erstellten Encoder-Voreinstellungen.

HINWEIS: Wenn in der Importvoreinstellung die Option „Dateien in das Zielverzeichnis transkodieren“ aktiviert ist, ist die Voreinstellung im Dialogfeld „Importeinstellungen“ unter der Option „Proxys transkodieren und erstellen“ sichtbar, nicht jedoch unter „Kopieren“ und „Proxys kopieren und erstellen“.

6. Wenn Sie mit allen Abschnitten des Dialogfelds „Importvoreinstellungen“ fertig sind, drücken Sie auf OK, um sie in Adobe Media Encoder zu speichern.

7. Um Ihr neu erstellte Importvoreinstellung in den Premiere Pro-Dialogfeldern „Importeinstellungen“ oder „Proxys erstellen“ zu verwenden, können Sie die Voreinstellung aus Adobe Media Encoder auf einen Datenträger exportieren. Klicken Sie dazu mit der rechten Maustaste (Windows) oder mit Strg (Mac OS) auf die gewünschte Voreinstellung im Voreinstellungsbrowser von Adobe Media Encoder und wählen Sie „Voreinstellung exportieren“ aus. Wählen Sie auf dem Datenträger einen Speicherort für die .epr-Datei aus. Sie können auch eine Voreinstellung im Voreinstellungsbrowser von Adobe Media verwenden und „Voreinstellung“ > „Exportieren“ auswählen.

So verwenden Sie Dateimetadaten und Dateiumbenennungen

Sie können Dateimetadaten zu Dateien, die transkodiert werden sollen, oder zu neuen Proxys hinzufügen. Außerdem können Sie Importdateien beim Kopieren oder Transkodieren umbenennen (der Dateiname von Proxys wird immer von der Quelldatei übernommen). Das Umbenennen funktioniert nicht mit Kameradateiformaten (z. B. P2-Ordnerstrukturen).

Hinzufügen von Dateimetadaten

1. Sie können beim Erstellen einer Importvoreinstellung die Option „Hinzufügen von Dateimetadaten“ aktivieren, indem Sie auf das Kontrollkästchen klicken. Wählen Sie im Dropdown-Menü auf der rechten Seite „Neue Voreinstellung“ aus. 

2. Klicken Sie auf das Pluszeichen (+) und auf „Metadatenschlüssel- und -wertpaare“. Sie können weitere Schlüssel- und -wertpaare hinzufügen, indem Sie erneut auf das Pluszeichen (+) klicken.

3. Wenn Sie mit der Eingabe der Paare fertig sind, drücken Sie auf die Schaltfläche „Speichern“, um die Metadatenvoreinstellung zu speichern. Es wird ein Dialogfeld angezeigt, in dem nach einem Voreinstellungsnamen gefragt wird. Geben Sie einen Namen ein und speichern Sie ihn.

Die Aktion „Dateiumbenennung hinzufügen“

1. Aktivieren Sie beim Erstellen einer Importvoreinstellung die Option „Dateiumbenennung hinzufügen“, indem Sie auf das Kontrollkästchen klicken. Wählen Sie im Dropdown-Menü auf der rechten Seite „Neue Voreinstellung“ aus. 

2. Klicken Sie auf das Pluszeichen (+) und wählen Sie die Art der Umbenennungsaktion aus, die Sie hinzufügen möchten. Sie können weitere Umbenennungsaktionen hinzufügen, indem Sie erneut auf das Pluszeichen (+) klicken.

3. Nach dem Hinzufügen von Umbenennungsaktionen drücken Sie auf die Schaltfläche „Speichern“, um die Umbenennungsvoreinstellung zu speichern. Es wird ein Dialogfeld angezeigt, das Sie nach einem Voreinstellungsnamen fragt. Geben Sie diesen ein und speichern Sie ihn.

HINWEIS: Dateimetadaten und Dateiumbenennungen werden als Voreinstellungen auf dem Datenträger gespeichert. Beim Verschieben einer Importvoreinstellung auf einen neuen Computer müssen auch die Metadaten- und Umbenennungsvoreinstellungen verschoben werden. Wenn die Dateimetadaten- und Umbenennungsvoreinstellungen nicht auf den neuen Computer verschoben werden, funktioniert die Importvoreinstellung nicht mehr ordnungsgemäß. Gehen Sie dazu wie folgt vor:

a. Wählen Sie die gewünschten Metadaten- oder Umbenennungsvoreinstellungen aus der Dropdown-Liste aus und wählen Sie dann die zweite Dropdown-Liste rechts neben der Auswahl-Dropdown-Liste aus.

b. Wählen Sie den Befehl „Speichern unter“ und speichern Sie die Dateimetadaten- oder Umbenennungsvoreinstellungen an einem neuen Speicherort auf dem Datenträger.

c. Öffnen Sie auf dem neuen Zweitcomputer das Dialogfeld „Erstellen von Voreinstellungen“ und wählen Sie das Dropdown-Menü „Dateimetadaten oder Dateiumbenennungen“ aus. Wählen Sie dann „Voreinstellung importieren“ aus.

Proxys erstellen

Sie können Proxys direkt aus Elementen im Projektbedienfeld erstellen. Wählen Sie „Proxys erstellen“ im Kontextmenü des Projektbedienfelds aus, um das Dialogfeld „Proxys erstellen“ zu öffnen. Das Menüelement ist aktiviert, wenn ein oder mehrere Elemente im Bedienfeld ausgewählt sind, für die Proxys erstellt werden können. Premiere Pro kann Proxys für Projektelemente von Masterclips erstellen, sofern diese über Video verfügen, keine Untertitel haben und die Dateien nicht wachsen. Die Medien müssen außerdem online sein.

Im Dialogfeld „Proxys erstellen“ können Sie eine von mehreren integrierten Voreinstellungen auswählen, die beim Transkodieren von hochauflösenden Originalen zum Erstellen von Proxys verwendet werden sollen. Sie können auch in Adobe Media Encoder erstellte Voreinstellungen hinzufügen, indem Sie auf die Schaltfläche „Voreinstellung hinzufügen“ klicken. Sie können auch Proxys in einem Proxy-Verzeichnis neben dem Originalmedium oder an einem benutzerdefinierten Speicherort erstellen.

Proxys erstellen
Proxys erstellen

Wenn Sie im Dialogfeld „Proxys erstellen“ auf „OK“ klicken, zeigt Premiere Pro ein Fortschrittsdialogfeld an, während die Proxyaufträge vorbereitet werden, die an Adobe Media Encoder gesendet werden sollen. Wenn Sie auf „Abbrechen“ drücken, wird der Vorgang abgebrochen und es werden keine Änderungen am Projekt vorgenommen.

Dialogfeld
Dialogfeld

Wenn Sie das Fortschrittsdialogfeld zu Ende laufen lassen, wird in Adobe Media Encoder ein Proxyauftrag für jedes der ausgewählten Projektelemente erstellt, für die Proxys möglich sind, und ein Offline-Proxy wird an jedes Projektelement angehängt. Sie können den Fortschritt dieser Aufträge im Premiere Pro Progress-Bedienfeld oder in Adobe Media Encoder überwachen.

Proxyauftrag in Adobe Media Encoder
Proxyauftrag in Adobe Media Encoder

Warteschlange
Warteschlange

Während die Aufträge verarbeitet werden, können Sie weiterhin mit den entsprechenden hochauflösenden Projektelementen in Premiere Pro arbeiten. Wenn die Proxyaufträge abgeschlossen sind, wechselt Premiere Pro automatisch zur Anzeige des Proxyvideos in der Timeline, wenn „Proxys aktivieren“ im Bedienfeld „Medienvoreinstellungen“ aktiviert ist.

Premiere Pro muss nicht geöffnet bleiben, während Proxyaufträge in Adobe Media Encoder verarbeitet werden. Wenn Sie Premiere Pro beenden, bevor alle Aufträge abgeschlossen sind, werden alle Proxys, die während der Ausführung von Premiere Pro erstellt wurden, angefügt, sobald Premiere Pro gestartet und das Dokument erneut geöffnet wird.

Fortschrittspanel und Dialog

Proxys importieren und erstellen

Beim Transkodieren oder Erstellen von Proxys wird das Rendering im Fortschrittsfenster des Adobe Media Encoders angezeigt. Um den Dialog anzuzeigen, wählen Sie „Fenster“ > „Fortschritt...“ Es werden getrennte Einträge für den Proxyauftragsstatus und den Importstatus angezeigt. Der Status kann „Warten...“, „Abgeschlossen“, „In Bearbeitung“ (oder eine Fortschrittsleiste), „Abgebrochen“ und eine Fehlermeldung sein, falls der Auftrag fehlgeschlagen ist.

Wenn Sie Proxys aus vorhandenen Dateien im Projektbedienfeld erstellen, können Sie den gesamten Vorgang abbrechen, wenn das Dialogfeld „Erstellen von Proxyaufträgen“ geöffnet ist.

HINWEIS: Beim Transkodieren oder Erstellen von Proxys in Adobe Media Encoder können Sie die Renderwarteschlange anhalten und neu starten, ohne die Verbindung zu Premiere Pro zu unterbrechen, sodass die automatische Anhängung von Proxys zwischen Premiere Pro und Adobe Media Encoder weiterhin besteht. Wenn Sie die Renderwarteschlange in Adobe Media Encoder beenden, geht jede Verbindung zwischen Proxys und Originaldateien verloren und es erfolgt keine automatische Proxyanhängung. Wenn die Warteschlange in Adobe Media Encoder beendet wurde, müssen Sie alle Transkodierungs- oder Proxyaufträge neu erstellen.

Proxys anhängen, Vollauflösungsmedien erneut verbinden und Proxys umschalten/aktivieren

Diese beiden Optionen werden für die manuelle Anhängung von Proxy- oder Vollauflösungsmedien verwendet. Diese Optionen sind nützlich, wenn Sie Proxymedien außerhalb des Workflows „Proxys erstellen“ (z. B. bei Medien, die über Software, Hardware von Drittanbietern oder eine Kombination aus beidem erstellt wurden) erstellen oder Proxy- oder Vollauflösungsmedien erneut an Offline-Clips anhängen möchten. Der unterstützte Workflow ermöglicht das Anhängen von Proxies mit anderen Framegrößen und PAR (Pixelseitenverhältnis)-Kombinationen, die durch den vollauflösenden Clip teilbar sind (z. B. 1920 x 1080 1.0 PAR-Vollauflösung und 960 x 540 1.0 PAR-Proxy oder 1440 x 1080 1.33 PAR-Proxy), wobei die sonstigen Parameter wie Fielding, Framerate, Dauer und Audiokanäle jedoch übereinstimmen müssen. Nicht übereinstimmende Audiokanäle führen zu Warnhinweisen und sind nicht zulässig. Andere nicht übereinstimmende Videoparameter werden jedoch nicht blockiert, sodass Probleme auftreten können.

Medienunterstützung: Das Anhängen von Proxy- und Vollauflösungsmedien ist für Video-only-, A/V- und Offline-Clips im Projektbedienfeld möglich. Andere Dateitypen (z. B. Audio-only, Standbilder, Bildsequenzen) werden nicht unterstützt. Klicken Sie im Projektbedienfeld mit der rechten Maustaste (Windows) oder mit Strg-Klick (Mac OS) auf Ihre Clips und wählen Sie „Proxy“ > „Anhängen von Proxys“ oder „Erneutes Verbinden von Vollauflösungsmedien“. Sie können über das Dialogfeld „Tastaturbefehle“ jeder Option einen Tastaturbefehl zuweisen.

  • „Proxys anhängen“ öffnet das Dialogfeld „Proxys anhängen“, das dem Dialogfeld „Medien verknüpfen“ ähnelt. Sie können im Projektbedienfeld zwischen Medienbrowser- oder Betriebssystemdialogfeldern auswählen, um Ihren Proxy-Clip an Ihre vollauflösenden Clips anzuhängen. „Proxies anhängen“ verfügt auch über einen Rückgängig-Befehl.
  • „Erneutes Verbinden von Vollauflösungsmedien“ öffnet das Dialogfeld „Erneutes Verbinden von Vollauflösungsmedien“, das mit dem Dialogfeld „Proxys anhängen“ identisch ist, mit der Ausnahme, dass vollauflösende Clips angehängt werden. Wenn Sie diese Option verwenden, verschiebt sich der ausgewählte Clip an die Proxy-Position, und der Clip, den Sie im Dialogfeld „Erneutes Verbinden von Vollauflösungsmedien“ ausgewählt haben, wird zum neuen vollauflösenden Clip. Wenn bereits ein Proxy an Ihren Clip angehängt wurde, behält er den Proxy-Clip bei, und nur der Vollauflösungsbereich wird ersetzt. „Erneutes Verbinden von Vollauflösungsmedien“ kann nicht rückgängig gemacht werden, aber Sie können damit einen anderen Clip anhängen.

Hinweis: Die Optionen „Proxys anhängen“ und „Erneutes Verbinden von Vollauflösungsmedien“ sind für unterstützte Clips immer aktiviert. Wenn Sie die Vollauflösung oder den Proxy eines Clips ändern möchten, können Sie die Option erneut auswählen und einen anderen Clip anfügen.

Proxys aktivieren/umschalten: Um Proxys oder Vollauflösung anzuzeigen, verwenden Sie einfach die Schaltfläche „Proxys umschalten“ im Quell- oder Programmmonitor. Diese Schaltfläche ist im Schaltflächeneditor (das Pluszeichen (+) auf der unteren rechten Seite eines Monitors) verfügbar, den Sie im Bereich Transportsteuerung hinzufügen können. Diese Einstellung ist eine globale Maschineneinstellung, daher kann sie auch über „Voreinstellungen“ > „Medien“ > „Proxys aktivieren“ eingestellt werden. Diese Schaltflächen und Voreinstellungen sind so verknüpft, dass die Einstellung an einer Stelle die Einstellung an den anderen Stellen bewirkt. Die Voreinstellung „Proxys umschalten/aktivieren“ gilt für alle Projekte, die auf diesem System erstellt wurden. Wenn Sie das Projekt auf ein anderes System verschieben, haben die Voreinstellungen auf diesem System Vorrang vor jenen, die im Projekt festgelegt wurden. Wenn diese Einstellung aktiviert ist, leuchtet die Schaltfläche blau, was darauf hinweist, dass Sie Proxy in den Quell- und Programmmonitoren anzeigen. Sie können unter „Tastaturbefehle“ auch einen Befehl für „Proxys umschalten“ festlegen.

Hinweis: Andere Bedienfelder aktualisieren nicht automatisch die Miniaturansichten, die auf dem Status „Umschalten/Aktivieren von Proxys“ basieren. Dies kann dazu führen, dass die Miniaturansichten nicht der Einstellung „Proxys umschalten/aktivieren“ entsprechen, aber bestimmte Leistungsprobleme werden dadurch abgefangen.

Proxy-Spalte: In den Bedienfeldern „Projekt“ und „Metadaten“ gibt es unter „Metadatenanzeige“ > „Premiere Pro Projektmetadaten“ eine Option für die Proxy-Spalte. Klicken Sie auf das Kontrollkästchen. Dann wird dem Bedienfeld in der Listenansicht eine Proxyspalte hinzugefügt. Die Spalte ist leer, wenn kein Proxy angehängt ist. Wenn ein Proxy an einen Clip angefügt ist, steht sie auf „Angehängt“, und sie meldet „Offline“ für einen angehängten Proxy, der fehlt oder offline ist.

Hinweis: Die Spalten Metadatenbedienfeld und Projektbedienfeld geben nur Informationen für vollauflösende Clips. Es gibt zwei Stellen, an denen Sie Informationen zum Proxy-Clip anzeigen können: „Eigenschaften“ und „Infobedienfeld“.

Eigenschaften: Wenn Sie „Eigenschaften“ für einen Clip mit angehängtem Proxy anzeigen, enthält der obere Teil Informationen für den vollauflösenden Clip und darunter werden Informationen für den Proxy-Clip aufgeführt.

Infobedienfeld: Wenn ein Proxy an einen A/V-Clip angehängt ist, zeigt das Infobedienfeld die grundlegenden Video- und Audioinformationen unter den Informationen für vollauflösende Clips. Das Infobedienfeld zeigt jedoch keine Proxy-Informationen für Videoclips.

Hinweis: Alle anderen Bereiche von Premiere Pro melden nur Vollauflösungsinformationen.

Offline und erneutes Verknüpfen/erneutes Anfügen: Das Dialogfeld „Medien verknüpfen“ wurde nicht aktualisiert, um die Funktionalität für Proxy einzuschränken. Stellen Sie im Dialogfeld „Medien verknüpfen“ sicher, dass Sie nur auf dieselben Dateien verweisen, nicht unterstützte Formate vermeiden usw. (das Dialogfeld „Anhängen“ schränkt Ihre Auswahl auf die unterstützten Formate ein). Je nachdem, ob „Vollauflösung“ oder „Proxy“ offline sind, haben Sie etwas andere Optionen zum erneuten Verknüpfen oder Anhängen.

  • Vollauflösung: (Clips sind offline, wenn das Projekt geschlossen wurde) Beim Öffnen des Projekts sehen Sie automatisch das Dialogfeld „Medien verknüpfen“, das Sie zum erneuten Verknüpfen mit vollauflösenden Clips verwenden können. Wenn Sie das Dialogfeld „Erneutes Verbinden von Vollauflösungsmedien“ verwenden oder die Vollauflösung offline behalten möchten, können Sie auf „Alle offline setzen“ oder auf „Abbrechen“ klicken. Sobald das Projekt geöffnet ist, sehen Sie im Kontextmenü die Optionen für „Medien verknüpfen“ und „Erneutes Verbinden von Vollauflösungsmedien“. Wenn der vollauflösende Clip offline geschaltet wird, während Sie in einem Projekt arbeiten, wird das Dialogfeld „Medien verknüpfen“ angezeigt.
  • Proxy: (Clips sind offline, wenn das Projekt geschlossen wurde) Beim Öffnen des Projekts sehen Sie automatisch das Dialogfeld „Medien verknüpfen“, mit dem Sie Ihre Proxy-Clips erneut verknüpfen können. Wenn Sie lieber das Dialogfeld „Proxys anhängen“ oder Proxys offline behalten möchten, können Sie auf „Alle offline setzen“ oder auf „Abbrechen“ klicken. Wenn Sie die Option zum Verknüpfen von Medien beim erneuten Öffnen des Projekts nutzen möchten, verwenden Sie die Schaltfläche „Abbrechen“. Dies ist wichtig, da das Dialogfeld „Medien verknüpfen“ beim Schließen und erneuten Öffnen des Projekts nicht angezeigt wird, wenn Sie „Offline“ oder „Alle offline nehmen und Projekt speichern“ auswählen. Sobald das Projekt geöffnet ist, sehen Sie die Option zum Anhängen von Proxys nur im Kontextmenü („Medien verknüpfen“ ist für Clips mit Offline-Proxys ausgeblendet). Wenn ein Proxy-Clip offline geschaltet wird, während Sie in einem Projekt arbeiten, wird das Dialogfeld „Medien verknüpfen“ nicht geöffnet. Wenn Sie das Projekt schließen und dann erneut öffnen, wird das Dialogfeld „Medien verknüpfen“ gestartet. Beachten Sie, dass im Dialogfeld „Medien verknüpfen“ für Proxys nur die Spalteninformationen Dateiname und Dateipfad angezeigt werden.

Hinweis: Wenn „Proxys“ und „Vollauflösung“ beide „Offline“ sind, können Sie die gewünschten Clips im Dialogfeld „Medien verknüpfen“ mit der Umschalt- oder Befehls-/Steuerungstaste anklicken, wenn Ihnen beim Öffnen eines Projekts das automatische Dialogfeld „Medien verknüpfen“ angezeigt wird und Sie nur bestimmte Clips neu verknüpfen möchten.

Bekannte Artikel und Tipps

• Um den Online-/Offline-Status von Clips schnell zu überprüfen, legen Sie das Projektbedienfeld auf Listenansicht fest und aktivieren die Spalte „Proxy“, indem Sie sie neben die vorhandene Statusspalte (Berichtsstatus von Vollauflösung) verschieben. Ein Beispiel dafür finden Sie unten im Screenshot.

• Wenn Sie Vorschauen rendern, Medien exportieren oder bestimmte Analyseeffekte einsetzen (Warp Stabilizer, Rolling Shutter-Reparatur, Morph Cut), verwendet und zeigt Premiere Pro immer „Vollauflösung“ an, unabhängig von der Einstellung „Umschalten/Aktivieren von Proxys“. Die einzige Ausnahme besteht, wenn „Vollauflösung“ offline ist, „Proxy“ aber online. Dann wird „Proxy“ verwendet.

• Beachten Sie, dass bestimmte Kombinationen von Auflösungen und Codecs von ausreichender Qualität sein sollten, um visuelle Unterschiede zwischen Proxy- und Vollauflösungs-Clips erkennen zu können. Wir schlagen vor, eine benutzerdefinierte Voreinstellung mit einem Wasserzeichen oder einer anderen visuellen Anzeige zu versehen. Wenn Sie Ihre Adobe Media Encoder-Voreinstellung erstellen, wählen Sie die Registerkarte „Effekte“ aus und wählen Sie aus Optionen wie „Lumetri Look/LUT“, „Bildüberlagerung“ oder „Namensüberlagerung“. Dies bringt zusätzliche Vorteile beim Schutz Ihrer Medien.

• Wenn Probleme mit „Proxys umschalten/aktivieren“ auftreten, weil diese Funktion oder bestimmte Tooltipps nicht funktionieren, beenden Sie Premiere Pro und löschen Sie die Einstellungen. Sie können die Voreinstellungen auch löschen, indem Sie beim Starten von Premiere Pro die Tasten Shift + Option/Alt drücken.

• Der empfohlene Proxy-Workflow umfasst das Anfügen von „_Proxy“ an den Namen Ihrer Proxy-Clips (z. B. scene01_Proxy.mxf) und das Platzieren von Proxy-Clips (auf einem Datenträger) in einem Ordner mit dem Namen „Proxys“, der direkt neben den vollauflösenden Clips platziert wird. Dies hilft beim erneuten Anhängen von Clips. Die Standardeinstellung des Dialogfelds „Proxys erstellen“ berücksichtigt diese beiden Bedingungen. Wenn Sie ein benutzerdefiniertes Ziel festlegen, sollten Sie dem Ziel den Ordner „Proxys“ hinzufügen. Standardmäßig fügt jede „Proxys erstellen“-Aktion automatisch „_Proxies“ an den Clipnamen an. 

• Vollauflösungs- oder Proxy-Clips mit demselben Namen (z. B. C0001.mxf, C0001.mxf, C0001.mxf) oder mehrere Versionen gleichen Namens mit angehängter Nummer (z. B. MyClip_Proxy.mxf, MyClip_1_Proxy.mxf, MyClip_2_Proxy.mxf) können zu Verwechslungen in den Dialogfeldern „Anhängen“ und „Medien verknüpfen“ führen, wenn diese auf „Automatisch neu verknüpfen“ eingestellt sind. Dies kann dazu führen, dass automatisch an die falschen Clips angehängt oder erneut verknüpft wird. Um Probleme zu vermeiden, sollten Sie diese Option deaktivieren und die entsprechenden Clips nacheinander anfügen oder erneut verknüpfen.

• Der Proxy-Workflow wird für Austauschoptionen wie „Projektmanager“, „Render and Replace“, „AAF“, „Final Cut Pro XML“, „EDL“, „OMF“ usw. nicht unterstützt. Sie verlieren dann die Proxy-Anhänge für diese Funktionen. After Effects- und Audition-Interoperabilitätsfunktionen werden derzeit nicht mit dem Proxy-Workflow unterstützt.

•„Ändern“ > „Audiokanäle“ und „Interpretieren von Filmmaterial“ werden ebenfalls für Proxy-Arbeitsabläufe nicht unterstützt.

• Formate mit Master Clip Effects-Quelleinstellungen (z. B. R3D, ARRI, DPX usw.) für hochauflösende Clips werden unterstützt. Formate mit Master Clip Effects-Quelleinstellungen werden jedoch nicht unterstützt, um als Proxy-Clips verwendet zu werden. Beispiel: R3D-Vollauflösung und H.264-Proxy werden unterstützt. R3D-Vollauflösung und DPX-Proxy werden nicht unterstützt.

1) Schaltfläche „Proxys umschalten“

2) Infobedienfläche mit Proxy-Video- und Audioinformationen für den ausgewählten Clip

3) Statusspalte für Vollauflösungsstatus

4) Proxy-Spalte für den Proxy-Status

Lösen von Proxys

Sie können einen Proxy lösen, wenn Sie einen Proxy neu erstellen möchten oder wenn Sie keine Proxys mehr benötigen.

Um Proxys von Ihren Clips zu lösen, klicken Sie im Projektfenster mit der rechten Maustaste auf den Clip und wählen Sie Proxy > Proxy lösen.

Hinweis:

Wenn Sie einen Proxy lösen, löscht Premiere Pro die Proxy-Dateien auf dem Datenträger nicht. So wird verhindert, dass Dateien oder Proxys gelöscht werden, die auch in einem anderen Projekt referenziert werden. Sie können entscheiden, ob Sie die Proxy-Dateien behalten oder löschen möchten.

Lösen von Proxys
Lösen von Proxys

 Weisen Sie einen Tastaturbefehl zu, um Proxys schnell zu lösen. Gehen Sie zu Bearbeiten > Tastaturbefehle (Win) bzw. Premiere Pro > Tastaturbefehle (macOS), suchen Sie Proxys lösen und weisen Sie einen Tastaturbefehl zu.

Export mit Proxys

Premiere Pro verwendet Medien mit voller Auflösung während des Exports, auch wenn Sie unter Einstellungen > Medieneinstellungen oder über den Button Proxys umschalten im Programmmonitor Proxys aktiviert haben.

Wenn für Ihren Export kein Medium mit voller Auflösung erforderlich ist und Sie schnell exportieren möchten, aktivieren Sie im Dialogfeld „Exporteinstellungen“ das Kontrollkästchen Proxys verwenden.

Aktivieren von Proxys im Dialogfeld „Exporteinstellungen“
Aktivieren von Proxys im Dialogfeld „Exporteinstellungen“

Wenn Sie Vorschauen verwenden in Verbindung mit Proxys verwenden im Dialogfeld „Exporteinstellungen“ auswählen, nutzt Premiere Pro die gerenderten Vorschauen, wenn ein Abschnitt der Timeline sowohl über eine gerenderte Vorschau als auch über Proxymedien verfügt. Dies beschleunigt den Exportprozess weiter.

Adobe-Logo

Bei Ihrem Konto anmelden