Zusätzlich zu den Funktionen, die unter Neu in Premiere Pro CC, Juni 2013 (Version 7.0) aufgeführt sind, umfasst Adobe® Premiere® Pro CC viele andere nützliche Funktionen.

Im Folgenden finden Sie eine Liste der neuen Funktionen in Premiere Pro CC, in Arbeitsbereiche eingeteilt:

Bearbeiten und Schnittfenster

Hinzufügen oder Entfernen einer Spur mit den Befehlen des Kontextmenüs

Sie können eine Spur mit einem Befehl aus dem Kontextmenü hinzufügen oder entfernen. Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) in den Spurheaderbereich, und wählen Sie dann Spur hinzufügen oder Spur löschen. Diese Befehle sind zusätzlich zu den vorherigen Befehlen Spuren hinzufügen oder Spuren löschen verfügbar, die ein Dialogfeld zum Hinzufügen oder Löschen von mehreren Spuren öffnen.

QuickInfos anzeigen oder ausblenden

Es ist eine Voreinstellung QuickInfo anzeigen im Dialogfeld Allgemeine Voreinstellungen verfügbar, um QuickInfos zu aktivieren oder zu deaktivieren.

Befehl zum Aktivieren oder Deaktivieren der Videovorschau über Mercury Transmit

Sie können einen Tastaturbefehl zum Aktivieren und Deaktivieren der Videovorschau über Mercury Transmit zuweisen. Wählen Sie zu diesem Zweck Bearbeiten >Tastaturbefehle. Aktivieren Sie im Dialogfeld Tastaturbefehle Übertragung aktivieren, und weisen Sie einen Tastaturbefehl zu.

Doppelklicken Sie, um die Spuren im Schnittfenster ein- und auszublenden.

Doppelklicken Sie in den leeren Bereich rechts neben den Schaltflächen für die Spurheader des Schnittfensters. Sie können dieses Ziel vergrößern, indem Sie die Trennlinie für den Header nach rechts ziehen.

Neue Spurhöhenvorgaben im Schnittfenster

Neue Spurhöhenvorgaben für das Schnittfenster sind nun über den Browser für die Vorgaben verfügbar.

Automatischer Import eines exportierten Frames oder Films in ein Projekt

Mit der Option In Projekt importieren können Sie automatisch einen exportierten Frame oder einen Film erneut in das aktuell geöffnete Projekt importieren. Die folgenden Exportoptionen werden unterstützt:

  • Export von Standbildern
  • Direkter Export
  • Eingereihter Export (mit Adobe Media Encoder)

Video-Lernprogramm: Importieren direkt in das Projektfenster

Video-Lernprogramm: Importieren direkt in das Projektfenster
Erfahren Sie, wie Sie die Option „In Projekt importieren“ verwenden können, um Medienbestände oder Clips und Sequenzen auf eine Festplatte zu exportieren und sie sofort im Projektfenster anzeigen zu lassen.
Jeff Sengstack

Medienbrowser durchsucht Premiere Pro-Projektdateien

Verwenden Sie den Medienbrowser, um Ihre Premiere Pro-Projektdateien (.prproj) zu durchsuchen, und greifen Sie auf alle Ablagen, Sequenzen und Clips zu, die sich im Projekt befinden. Sie können die Clips auch durch Bewegen der Maus scrubben und eine Ablage, einen Clip oder eine Sequenz importieren.

Erweiterung des Befehls zum Kopieren, um für einen Sequenzbereich ausgeführt werden zu können

Das vorhandene Befehl „Kopieren“ (Bearbeiten > Kopieren, Strg+C (Windows), Cmd+C (Mac OS)) weist diese Erweiterung auf, wenn er im Schnittfenster verwendet wird. Wenn kein Clip bzw. keine Keyframes ausgewählt sind und ein In-Point oder ein Out-Point eingestellt ist, wird der Bereich für die Zeitdauer zwischen In-Point und Out-Point in die Zwischenablage kopiert.

Anpassbare Anzahl von Rückgängig-Schritten

Im Popupmenü des Protokollfensters können Sie eine benutzerdefinierte Anzahl von Schritten „rückgängig“ machen (von 10 bis 100).

Tastaturbefehle zum Verschieben von Clips in den Programmmonitor (Ändern der Eigenschaft „Position“)

Wenn Sie im Modus für die direkte Bearbeitung desProgrammmonitors sind (der Modus, in dem Sie den Clip ziehen können, um ihn räumlich zu positionieren), können Sie die Pfeiltasten verwenden, um die Eigenschaft Position des Clips zu ändern. Jedes Drücken einer Pfeiltaste verschiebt den Clip um 1 Pixel in die entsprechende Richtung. Das Gedrückt halten der Umschalttaste bewirkt, dass jedes Drücken einer Pfeiltaste den Clip um 10 Pixel verschiebt.

Harte und weiche Clipkopien sind jetzt verfügbar

Harte Clipkopien verhindern ein versehentliches Zuschneiden in Medien außerhalb der Ränder von Clipkopien. Weiche Clipkopien erlauben das Zuschneiden auf einen beliebigen Teil der Medien des Masterclips.

Früher hatten Clipkopien „harte“ In- und Out-Points. Dies begrenzte die Flexibilität, wenn mehr Anfangs- oder Endframes für Video-Crossdissolves oder Audio-Crossfades erforderlich waren. Sie können nun „weiche“ Clipkopien zum Bearbeiten in Premiere Pro erstellen, was bedeutet, dass Sie nicht mehr auf die ursprünglichen In- und Out-Points in den Clipkopien beschränkt sind.

Weitere Informationen finden Sie in diesem Video:

Video: Erstellen von weichen Clipkopien mit flexiblen Bearbeitungspunkten

Video: Erstellen von weichen Clipkopien mit flexiblen Bearbeitungspunkten
Jeff Sengstack

Anpassbares Schnittfenster

Das Schnittfenster kann angepasst werden. Dies umfasst das Anzeigen/Ausblenden von Marken, Effekten, Bearbeitungsvorgängen und doppelten Framemarken.

Out-of-Sync-Indikatoren für Audio und Video

Out-of-Sync-Indikatoren werden jetzt für Audio und Video angezeigt, wenn diese nicht verknüpft und nicht mehr synchron sind.

Sequenzen als Verschachtelungen oder Einzelclips einfügen und überschreiben

Sie können jetzt Sequenzen als Verschachtelungen oder Einzelclips einfügen und überschreiben.

Markensuche

Sie können Marken nun im Fenster Marke suchen. Gehen Sie zur nächsten/vorherigenClipmarke im Schnittfenster. Die Befehle für die nächste/vorherige Marke navigieren jetzt zur Sequenz und zu den Clipmarken im Schnittfenster.

Dauer für Marke festlegen

Um schnell die Dauer der Marke festzulegen, klicken Sie bei gedrückter Alt-Taste (Win) bzw. bei gedrückter Wahltaste (Mac) im Quellmonitor, im Programmmonitor oder im Schnittfenster auf ein Markensymbol. Die Dauer eines Frames wird festgelegt. Sie können die Frame-Dauer anpassen, indem Sie auf die Griffpunkte an beiden Seiten des Frames klicken und diese ziehen.

MarkerDuration
Einstellen der Markendauer im Programmmonitor

 


Communityressource:

Blog von Clay Asbury: Ten favorite features in Adobe Premiere Pro CC (Die Top-10-Funktionen in Adobe Premiere Pro CC)

Überblendungen und Effekte

Effekt „Clipname“

Der neue Effekt Clipname rendert den Clipnamen im Programm hinsichtlich Position, Größe und Transparenz, wie in den Effekteinstellungen angegeben. Dieser Effekt wird GPU-beschleunigt.

GPU-beschleunigte Wisch- und Überschiebungsüberblendungen

Die Videoüberblendungen Wischen und Überschieben werden von GPU-beschleunigt, wenn sie eine GPU-Grafikkarte verwenden, die Premiere Pro CC für die CUDA- oder OpenCL-Verarbeitung verwendet.

Befehl zum Rendern der Auswahl, um ausgewählte Clips zu rendern

Wählen Sie Sequenz > Auswahl rendern, um eine Vorschaudatei für die Dauer zwischen dem In-Point des ersten ausgewählten Clips und dem Out-Point des letzten ausgewählten Clips zu rendern.

Symmetrisches Zuschneiden von Überblendungen

Durch Ziehen der Kante einer Überblendung wird diese jetzt symmetrisch auf jeder Seite des Schnittpunkts zugeschnitten. Wenn Sie nur eine Seite zuschneiden möchten, halten Sie beim Ziehen die Umschalttaste gedrückt.

Neuer weicher Kanteneffekt beim Freistellen

Die Funktion Freistellen im Effekteinstellungsfenster (Fenster > Effekteinstellungen) verfügt nun über die Funktion Weiche Kante, die dem freigestellten Video einen weichen Kanteneffekt verleiht. Klicken Sie im Fenster Effekteinstellungen auf die Schaltfläche Weiche Kante unterhalb von Freistellen, und geben Sie einen Wert für diesen Effekt ein.

Die Ränder der freigestellten Videos weisen nun eine weiche Kante auf:

EdgeFeatherCropEffect
Vor und nach dem Anwenden des Freistelleffekts „Weiche Kante“

Audio

Wechseln zwischen den Video- und Audio-Wellenformen im Quellmonitor

Um die Audio-Wellenform für den Clip im Quellmonitor anzuzeigen, klicken Sie auf die Schaltfläche Nur Audiodaten ziehen am unteren Rand. Klicken Sie auf die Schaltfläche Nur Videodaten ziehen, um zurück zur Videoansicht zu wechseln.

Befehl im Kontextmenü zum Anzeigen von Audio-Zeiteinheiten

Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) in ein Zeitlineal und wählen Sie Audio-Zeiteinheiten anzeigen, um die Anzeige von Audio-Zeiteinheiten zu aktivieren oder zu deaktivieren.

Befehle zum Erhöhen und Reduzieren der Cliplautstärke

Die folgenden Befehle haben Einträge im Dialogfeld „Tastaturbefehle“:

  • Cliplautstärke erhöhen (um 1 dB)
  • Cliplautstärke stark erhöhen (um 6 dB)
  • Cliplautstärke reduzieren (um 1 dB)
  • Cliplautstärke stark reduzieren (um 6 dB)

Neue korrigierte Audio-Wellenformen

Die neue Funktion Korrigierte Audio-Wellenformen bietet eine andere Möglichkeit, eine Audio-Wellenform anzuzeigen:

Rectified-Audio
Korrigierte Audio-Wellenformen und standardmäßige Audio-Wellenformen

Die Option Korrigierte Audio-Wellenformen ist standardmäßig aktiviert. Sie können sie deaktivieren, indem Sie die Option Korrigierte Audio-Wellenformen im Popupmenü des Schnittfensters deaktivieren.

RectifiedAudioWaveform
Option „Korrigierte Audio-Wellenformen“ im Popupmenü des Schnittfensters

 

Weitere Verbesserungen

  • Voreinstellungen für „Audioausgabe zuordnen“ für Mercury Transmit
  • Audio-Wellenformen werden für verschachtelte Sequenzen generiert
  • Tastaturbefehl zum Ändern von Spurenschwenkwerten
  • Möglichkeit, in den Clips in einer Sequenz ein Dialogfeld für Audio-Plug-In-Effekte zu öffnen
  • Möglichkeit, Audio beim Scrubbing zu aktivieren und zu deaktivieren

Exportieren

Verbesserungen beim intelligenten Rendering

Exportleistung für QuickTime-Dateien wie Pro-Res 422 wurde beschleunigt.

QuickTime-Audioexport mit einzelnen Spuren

Wenn Sie Mastersequenzen mit mehreren Kanälen exportieren, ändert sich die Einstellung für Audiokanäle im Dialogfeld Medien exportieren zu einem Popupmenü, in dem Sie Audiokanäle auswählen können, die im Export enthalten sein sollen.

16-Bit-DPX-Unterstützung

16-Bit-DPX-Unterstützung wurde in Premiere Pro CC hinzugefügt.

Projektmanagement

Benutzerdefinierter Speicherort für den Ordner zum automatischen Speichern

Auf der Registerkarte Arbeitslaufwerke im Dialogfeld Projekteinstellungen sowie im Dialogfeld Neues Projekt gibt es die Einstellung Projekt automatisch speichern. Sie können diese Einstellung verwenden, um den Speicherort des Ordners zum automatischen Speichern anzugeben. Die Standardeinstellung lautet Wie Projekt.

Voreinstellung, um den Startbildschirm zu überspringen, wenn Premiere Pro gestartet wird

Sie können in der Kategorie Allgemeine Voreinstellungen die Optionen Begrüßungsbildschirm anzeigen oder Neueste Datei öffnen im Popupmenü Beim Start auswählen. Wird die Voreinstellung Neueste Datei öffnen gewählt, wird das zuletzt verwendete Projekt erneut geöffnet. Wenn das zuletzt verwendete Projekt nicht gefunden werden kann (zum Beispiel, weil es gelöscht wurde), wird der Startbildschirm geöffnet.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie