Benutzerhandbuch Abbrechen

Häufig gestellte Fragen | Neuer Import und Export in Premiere Pro (Beta)

  1. Benutzerhandbuch zu Adobe Premiere Pro
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. Startseite von Premiere Pro Beta
    3. Funktionen in der Beta-Version
      1. Neuer Import und Export in Premiere Pro (Beta)
      2. Häufig gestellte Fragen | Neuer Import und Export in Premiere Pro (Beta)
  3. Erste Schritte
    1. Erste Schritte mit Adobe Premiere Pro
    2. Neue Funktionen in Premiere Pro
    3. Versionshinweise | Premiere Pro
    4. Tastaturbefehle in Premiere Pro
    5. Barrierefreiheit in Premiere Pro
  4. Hardware- und Betriebssystemanforderungen
    1. Hardware-Empfehlungen
    2. Systemanforderungen
    3. Anforderungen an GPU und GPU-Treiber
    4. GPU-beschleunigtes Rendern und Hardware-Codierung/-Decodierung
  5. Erstellen von Projekten
    1. Erstellen von Projekten
    2. Öffnen von Projekten
    3. Verschieben und Löschen von Projekten
    4. Arbeiten mit mehreren geöffneten Projekten
    5. Arbeiten mit Project Shortcuts
    6. Abwärtskompatibilität von Premiere Pro-Projekten
    7. Öffnen und Bearbeiten von Premiere Rush-Projekten in Premiere Pro
    8. Best Practices: Erstellen Ihrer eigenen Projektvorlagen
  6. Arbeitsbereiche und Arbeitsabläufe
    1. Arbeitsbereiche
    2. Arbeiten mit Bedienfeldern
    3. Touch- und Gestensteuerung von Windows
    4. Verwenden von Premiere Pro in einer Konfiguration mit zwei Monitoren
  7. Erfassen und Importieren
    1. Aufnahme läuft
      1. Erfassen und Digitalisieren von Filmmaterial
      2. Aufnehmen von HD-, DV- oder HDV-Video
      3. Batch-Aufnahme und Neuaufnahme
      4. Einrichten Ihres Systems für HD-, DV- oder HDV-Aufnahmen
    2. Importieren
      1. Übertragen und Importieren von Dateien
      2. Importieren von Standbildern
      3. Importieren von digitalem Audio
    3. Importieren aus Avid oder Final Cut
      1. Importieren von AAF-Projektdateien aus Avid Media Composer
      2. Importieren von XML-Projektdateien aus Final Cut Pro 7 und Final Cut Pro X
    4. Unterstützte Dateiformate
    5. Digitalisieren von analogen Videodaten
    6. Arbeiten mit Timecode
  8. Bearbeitung
    1. Sequenzen
      1. Erstellen und Ändern von Sequenzen
      2. Hinzufügen von Clips zu Sequenzen
      3. Neuanordnen von Clips in einer Sequenz
      4. Suchen, Auswählen und Gruppieren von Clips in einer Sequenz
      5. Bearbeiten von Sequenzen, die in den Quellmonitor geladen wurden
      6. Vereinfachen von Sequenzen
      7. Rendern und Anzeigen einer Vorschau von Sequenzen
      8. Arbeiten mit Marken
      9. Szenenbearbeitungserkennung
    2. Video
      1. Erstellen und Abspielen von Clips
      2. Zuschneiden von Clips
      3. Synchronisieren von Audio und Video beim Zusammenführen von Clips
      4. Rendern und Ersetzen von Medien
      5. Rückgängig, Protokoll und Ereignisse
      6. Erzeugen von Frame-Standbildern
      7. Arbeiten mit Seitenverhältnissen
    3. Audio
      1. Übersicht über Audio in Premiere Pro
      2. Audiospurmixer
      3. Anpassen von Lautstärkepegeln
      4. Bearbeiten, Reparieren und Verbessern von Audio mithilfe des Bedienfelds „Essential Sound“
      5. Clip-Lautstärke und Balance mit dem Audio-Clip-Mixer überwachen
      6. Audio-Balance und Tonschwenk
      7. Erweiterte Audioabmischung – Submixe, Downmixen und Routing
      8. Audioeffekte und Überblendungen
      9. Arbeiten mit Audioüberblendungen
      10. Anwenden von Effekten auf Audio
      11. Messen von Audio mithilfe des Effekts „Lautstärkeradar“
      12. Aufnehmen von Audiomischungen
      13. Bearbeiten von Audio im Schnittfenster
      14. Zuordnen von Audiokanälen in Premiere Pro
      15. Verwenden von Adobe Stock-Audio in Premiere Pro
    4. Erweiterte Bearbeitung
      1. Multikamera-Bearbeitungsablauf
      2. Bearbeitungsabläufe für Spielfilme
      3. Einrichten und Verwenden von Head-Mounted Displays für immersive Videos in Premiere Pro
      4. Bearbeiten von VR
    5. Best Practices
      1. Best Practices: Schnelleres Abmischen
      2. Best Practices: Effizientes Bearbeiten
  9. Videoeffekte und -überblendungen
    1. Überblick über Videoeffekte und -überblendungen
    2. Effekte
      1. Effekttypen in Premiere Pro
      2. Anwenden und Entfernen von Effekten
      3. Effektvorgaben
      4. Automatisches Reframing von Videos für verschiedene Social-Media-Kanäle
      5. Farbkorrektureffekte
      6. Ändern der Dauer und Geschwindigkeit von Clips
      7. Einstellungsebenen
      8. Footage stabilisieren
    3. Überblendungen
      1. Anwenden von Überblendungen in Premiere Pro
      2. Ändern und Anpassen von Überblendungen
      3. Morph-Schnitt
  10. Grafiken, Titel und Animationen
    1. Grafiken und Titel
      1. Erstellen von Titeln und Animationen
      2. Anwenden von Textverläufen in Premiere Pro
      3. Rechtschreibprüfung und Suchen und Ersetzen
      4. Verwenden von Animationsvorlagen für Titel
      5. Hinzufügen von Responsive Design-Funktionen zu Grafiken
      6. Ersetzen von Bildern oder Videos in Animationsvorlagen
      7. Verwenden von datengesteuerten Animationsvorlagen
      8. Best Practices: Schnellere Grafik-Workflows
      9. Arbeiten mit Untertiteln
      10. Sprache in Text
      11. „Sprache in Text“ in Premiere Pro | Häufig gestellte Fragen
      12. Aktualisieren von Titeln aus Vorgängerversionen zu Quellgrafiken
    2. Animation und Keyframing
      1. Hinzufügen, Navigieren und Einrichten von Keyframes
      2. Animieren von Effekten
      3. Verwenden des Effekts „Bewegung“ zum Bearbeiten und Animieren von Clips
      4. Optimieren der Keyframe-Automatisierung
      5. Verschieben und Kopieren von Keyframes
      6. Anzeigen und Einstellen von Effekten und Keyframes
  11. Zusammenstellungen
    1. Zusammenstellungen, Alpha-Kanäle und Einstellen der Clip-Deckkraft
    2. Maskierung und Tracking
    3. Füllmethoden
  12. Farbkorrektur und -graduierung
    1. Übersicht: Farbarbeitsabläufe in Premiere Pro
    2. Kreative Farben mit Lumetri-Looks
    3. Anpassen der Farbe mit RBG- und Farbtonsättigungskurven
    4. Korrigieren und Abgleichen von Farben zwischen mehreren Aufnahmen
    5. Verwenden von HSL-Sekundärsteuerelementen im Bedienfeld „Lumetri-Farbe“
    6. Erstellen von Vignetten
    7. Looks und LUTs
    8. Lumetri-Bereiche
    9. Anzeigefarb-Management
    10. HDR für Broadcaster
    11. Aktivieren der DirectX HDR-Unterstützung
  13. Exportieren von Medien
    1. Arbeitsablauf und Übersicht beim Exportieren
    2. Schnellexport
    3. Exportieren für das Web sowie für Smartphone und Tablet
    4. Exportieren von Standbildern
    5. Exportieren von Projekten für andere Anwendungen
    6. Exportieren von OMF-Dateien für Pro Tools
    7. Export in das Panasonic P2-Format
    8. Exportieren auf DVD oder Blu-ray Disc
    9. Best Practices: Schneller exportieren
  14. Arbeiten mit anderen Adobe-Programmen
    1. After Effects und Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  15. Organisieren und Verwalten von Elementen
    1. Verwenden des Bedienfelds „Projekt“
    2. Organisieren von Elementen im Bedienfeld „Projekt“
    3. Wiedergeben von Elementen
    4. Suchen von Elementen
    5. Creative Cloud-Bibliotheken
    6. Synchronisationseinstellungen in Premiere Pro
    7. Verwenden von Produktionen
    8. So funktionieren Clips projektübergreifend innerhalb einer Produktion
    9. Konsolidieren, Transcodieren und Archivieren von Projekten
    10. Verwalten von Metadaten
    11. Best Practices
      1. Best Practices: Arbeiten mit Produktionen
      2. Best Practices: Von der Übertragungsproduktion lernen
      3. Best Practices: Arbeiten mit nativen Formaten
  16. Verbesserung der Leistung und Fehlerbehebung
    1. Festlegen von Voreinstellungen
    2. Zurücksetzen von Voreinstellungen
    3. Arbeiten mit Proxys
      1. Proxy-Übersicht
      2. Import- und Proxy-Workflow
    4. Überprüfen Sie, ob Ihr System mit Premiere Pro kompatibel ist
    5. Premiere Pro für Apple-Chip
    6. Eliminieren von Flimmern
    7. Zeilensprung und Halbbildreihenfolge
    8. Intelligentes Rendering
    9. Unterstützung für den Fader-Controller
    10. Best Practices: Arbeiten mit nativen Formaten
    11. Knowledgebase
      1. Grünes und rosafarbenes Video in Premiere Pro oder Premiere Rush
      2. Wie verwalte ich den Medien-Cache in Premiere Pro?
      3. Beheben von Fehlern beim Rendern oder Exportieren
      4. Beheben von Problemen im Zusammenhang mit der Wiedergabe und Leistung in Premiere Pro
  17. Überwachen von Assets und Offline-Medien
    1. Überwachen von Assets
      1. Verwenden von Quellmonitor und Programmmonitor
      2. Verwenden des Referenzmonitors
    2. Offline-Medien
      1. Arbeiten mit Offline-Clips
      2. Erstellen von Clips für die Offline-Bearbeitung
      3. Neuverknüpfen von Offline-Medien

Premiere Pro (Beta) führt einen neuen Arbeitsablauf für Import und Export sowie eine einheitliche Kopfzeile ein

Testen Sie noch heute unsere neuesten (Beta-)Funktionen!
Beta-Funktionen sind jetzt für Entwicklung, Tests und Feedback verfügbar. Wenn Sie Hilfe benötigen, besuchen Sie die Beta-Support-Community.

Neuer Import, neuer Export und neue Kopfzeile

Die neuen Designs sollen wichtige Arbeitsabläufe in Premiere Pro optimieren und die Navigation zwischen ihnen erleichtern. Unser Ziel ist es, sicherzustellen, dass die neuen Arbeitsabläufe Ihr Videobearbeitungserlebnis verbessern. Installieren Sie Premiere Pro (Beta) noch heute und teilen Sie Ihr Feedback mit dem Premiere Pro-Team.

Wir möchten sicherstellen, dass diese neuen Arbeitsabläufe Ihren Anforderungen entsprechen. Entdecken Sie den neuen Import und Export – und teilen Sie Ihr Feedback, während wir diese Funktionen in der öffentlichen Beta-Version optimieren.

Ein Veröffentlichungsdatum wurde noch nicht bekannt gegeben. Unser Fokus liegt darauf, sicherzustellen, dass die neuen Arbeitsabläufe den Bedürfnissen unserer Nutzer entsprechen.

Sie können Premiere Pro Beta über die Registerkarte „Beta“ in Creative Cloud Desktop installieren.

Teilen Sie Feedback über den Link „Feedback“ in der oberen rechten Ecke von Premiere Pro Beta.

Alle aktuellen Importoptionen in Premiere Pro sind weiterhin verfügbar.Um den aktuellen Import-Arbeitsablauf zu verwenden, wählen Sie Datei > Neues Projekt aus.

Der neue Import-Arbeitsablauf

Der neue Import-Arbeitsablauf optimiert das Erstellen neuer Projekte oder das Hinzufügen von Medien zu vorhandenen Projekten. Es handelt sich um einen visuelleren, „Media-First“-Arbeitsablauf, der es einfacher macht, Ihre Elemente zu finden und schneller ins Schnittfenster zu bringen. 

Ja. Mit dem neuen Arbeitsablauf können Sie mehrere Quellen besuchen, während Sie die Elemente erfassen, die Sie in Ihrem Projekt verwenden möchten.

Das Doppelklicken von Miniaturansichten für eine Vorschau in voller Größe ist in der ersten öffentlichen Beta-Version nicht aktiviert. Dies ist eine Funktion, die wir hoffentlich bald hinzufügen werden.

Diese Funktion ist in der ersten öffentlichen Beta-Version nicht aktiviert. Die Möglichkeit, In- und Out-Points vor dem Import festzulegen, steht auf der Liste der Funktionen, die wir hoffentlich bald hinzufügen werden.

Nicht im aktuellen Beta-Build. Das Sortieren von Clips (z. B. nach Dauer, Datum oder anderen Attributen) steht auf der Liste der Funktionen, die wir hoffentlich bald hinzufügen werden.

In der Miniaturansicht werden Timecodes abgeschnitten, wodurch das schnelle Scannen der Miniaturansichten vereinfacht wird. Um den vollständigen Timecode anzuzeigen, können Sie den Mauszeiger über die Clip-Miniaturansicht bewegen oder auf das Symbol „Listenansicht“ in der oberen rechten Ecke des Importfensters klicken.

Navigieren Sie zu dem Laufwerk oder Ordner, das bzw. den Sie als Favoriten auswählen möchten, und klicken Sie auf das Sternsymbol am Ende des Dateipfads. Der Dateipfad wird in der oberen linken Ecke über dem Importfenster angezeigt.

Sie können auch Laufwerke oder Ordner im Media-Browser als Favoriten kennzeichnen (bzw. diese Kennzeichnung aufheben), wenn Ihr Projekt geöffnet ist.

Nein. Wenn Sie derzeit Medien von einem Wechsellaufwerk in Ihren Import einbeziehen, ordnet Premiere Pro diese Medien dem Wechsellaufwerk zu. Die Möglichkeit, Medien von Wechsellaufwerken zu kopieren, ist eine Funktion, die wir hoffentlich bald hinzufügen werden.

Mit „Sequenz erstellen“ können Sie Ihre Auswahl in eine Sequenz umwandeln. Wenn Sie „Sequenz erstellen“ eingeschaltet haben, sind beim Öffnen des neu erstellten Projekts in Premiere Pro die Medien bereits im Schnittfenster enthalten. 

Wenn Ihre Frames falsch angezeigt werden, ist dies wahrscheinlich auf Ihre Sequenzeinstellungen zurückzuführen. Um Sequenzeinstellungen wie Frame-Größe, Frame-Rate, Farbraum usw. zu ändern, wählen Sie das Bedienfeld „Schnittfenster“ aus und wählen Sie Sequenz > Sequenzeinstellungen.

Bei der ersten öffentlichen Beta-Version werden die Sequenzeinstellungen durch den ersten Clip bestimmt, den Sie für den Import auswählen. In zukünftigen Builds planen wir, diese Funktionen zu verfeinern.

Sie können die aktuellen Sequenzeinstellungen über das Menü „Sequenz“ ändern. Bei Bedarf können Sie innerhalb des geöffneten Projekts eine zusätzliche neue Sequenz erstellen.

Nein. Wir erwägen, diese Funktion hinzuzufügen.

Die neue Kopfzeile

Die neue Kopfzeile in Premiere Pro, führt die Kernschritte des Videobearbeitungsprozesses in einer zentralen Navigationsleiste zusammen: Importieren, Bearbeiten und Exportieren – und direkter Zugriff auf häufig verwendete Funktionen wie Schnellexport, Systemkompatibilitätsbericht und Bearbeitungsbereiche.

Im Bearbeitungsmodus können Sie auf Bearbeitungsarbeitsbereiche zugreifen (z. B. Bearbeitung, Audio, Lumetri usw.). Nutzen Sie dafür das Dropdown-Menü auf der rechten Seite der Kopfzeile. Sie können auch über das Menü „Fenster“ auf Arbeitsbereiche zugreifen oder eigene Tastaturbefehle verwenden. 

Der Systemkompatibilitätsbericht enthält Informationen zu Problemen mit Systemtreibern, die sich auf Stabilität und Leistung auswirken können. Wenn ein Problem auftritt, wird der Systemkompatibilitätsbericht in der Kopfzeile neben dem Schnellexportsymbol angezeigt. Sie können jederzeit über das Menü „Hilfe“ auf den Systemkompatibilitätsbericht zugreifen.

Der neue Export-Arbeitsablauf

Der neue Export-Arbeitsablauf optimiert den Prozess der Bereitstellung abgeschlossener Videos, indem er sich auf die Ziele des Inhalts konzentriert. Optimierte Render-Einstellungen für beliebte Social-Media-Plattformen wie YouTube, Facebook und Twitter werden vorgestellt und erweiterte Einstellungen sind leicht zugänglich.

Ja. Wählen Sie alle Versionen aus, die Sie exportieren möchten. Wählen Sie die einzelnen Speicherorte aus, um auf die jeweiligen Exporteinstellungen zuzugreifen.

Nicht in der ersten öffentlichen Beta-Version. Das Hintergrund-Rendering befindet sich auf der Liste der Funktionen, die wir im neuen Export-Arbeitsablauf implementieren möchten. 

Alle Premiere Pro-Export-Vorgaben sind im neuen Arbeitsablauf weiterhin verfügbar. Öffnen Sie das Dropdown-Menü „Vorgaben“ und wählen Sie „Vorgaben-Manager“, um die vollständige Liste der Export-Vorgaben anzuzeigen.

Im Vorgaben-Manager können Sie Favoriten festlegen, um zu bestimmen, welche Vorgaben im Dropdown-Menü (und im Schnellexport) angezeigt werden. 

Klicken Sie auf die drei Punkte auf der rechten Seite des Dropdown-Menüs „Vorgaben“ und wählen Sie im Menü „Vorgabe speichern“.

Sie können benutzerdefinierte Vorgaben aus Premiere Pro 15.2 als .EPR-Dateien exportieren. Halten Sie dazu Ctrl+Alt (Windows) oder Strg+Wahl (macOS) gedrückt und klicken Sie in Premiere Pro 15.2 unter „Exporteinstellungen“ auf das Symbol „Vorgabe speichern“. Öffnen Sie in Premiere Pro (Beta) den Vorgaben-Manager und klicken Sie auf das Importsymbol am unteren Rand des Fensters. Sie können auch auf das Optionsmenü (drei Punkte) neben dem Dropdown-Menü „Vorgaben“ klicken und „Vorgaben importieren“ auswählen.

Sie können auch benutzerdefinierte Vorgaben aus Media Encoder 15.2 exportieren und mit Media Encoder (Beta) erneut importieren. Die Vorgaben werden automatisch in Premiere Pro (Beta) angezeigt.

Wählen Sie das Ziel aus, auf dem Sie veröffentlichen möchten. Eine Anmeldeoption wird auf der Registerkarte „Veröffentlichen“ rechts von jeder Social-Media-Plattform angezeigt. Geben Sie dort Ihren Kanal oder Ihre Kontoinformationen ein. Wenn Sie auf diese Plattform exportieren, können Sie festlegen, dass Premiere Pro das fertige Video für Sie hochlädt.

Das automatische Hochladen spart Zeit und reduziert die Anzahl der Schritte in Ihrem Arbeitsablauf. Sie können Ihre Exportdatei löschen, nachdem sie hochgeladen wurde., um Platz auf Ihrem lokalen Laufwerk zu sparen.

Es ist nicht notwendig, Ihre Exporte automatisch hochzuladen. Wenn Sie es vorziehen, Ihre Videos vorher auf dem Gerät in der Vorschau anzuzeigen, können Sie plattformoptimierte Videos lokal exportieren und anschließend manuell hochladen. Eine weitere Möglichkeit ist, privat hochzuladen und das Video auf der Plattform zu überprüfen.  

Derzeit können Sie direkt in Behance, Creative Cloud, Facebook, Adobe Stock, YouTube, Vimeo, FTP-Sites exportieren. Um für andere Plattformen zu exportieren, exportieren Sie lokal (Mediendatei) und laden Sie manuell hoch. Wir erwägen, andere Plattformen für den direkten Export hinzuzufügen, wenn es eine ausreichende Nachfrage gibt, also lassen Sie es uns während der öffentlichen Beta-Phase wissen! 

Adobe-Logo

Bei Ihrem Konto anmelden