Benutzerhandbuch Abbrechen

Präzise Bearbeitung durch Quell-Patching und Zielführung

  1. Benutzerhandbuch zu Adobe Premiere Pro
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. Startseite von Premiere Pro Beta
    3. Beta-Funktionen
      1. Audiokategorie-Tagging
      2. Interaktive Überblendungsgriffe
      3. Freigabe für den Review mit Frame.io
      4. Einladen von Mitarbeitenden zur gemeinsamen Bearbeitung eines Projekts
  3. Erste Schritte
    1. Erste Schritte mit Adobe Premiere Pro
    2. Neue Funktionen in Premiere Pro
    3. Best Practices für die Aktualisierung von Premiere Pro
    4. Tastaturbefehle in Premiere Pro
    5. Barrierefreiheit in Premiere Pro
    6. Häufig gestellte Fragen
    7. Versionshinweise
  4. Hardware- und Betriebssystemanforderungen
    1. Hardware-Empfehlungen
    2. Systemanforderungen
    3. Anforderungen an GPU und GPU-Treiber
    4. GPU-beschleunigtes Rendern und Hardware-Codierung/-Decodierung
  5. Erstellen von Projekten
    1. Neues Projekt erstellen
    2. Öffnen von Projekten
    3. Verschieben und Löschen von Projekten
    4. Arbeiten mit mehreren geöffneten Projekten
    5. Arbeiten mit Project Shortcuts
    6. Abwärtskompatibilität von Premiere Pro-Projekten
    7. Öffnen und Bearbeiten von Premiere Rush-Projekten in Premiere Pro
    8. Best Practices: Erstellen Ihrer eigenen Projektvorlagen
  6. Arbeitsbereiche und Arbeitsabläufe
    1. Arbeitsbereiche
    2. Importieren und Exportieren Häufig gestellte Fragen
    3. Arbeiten mit Bedienfeldern
    4. Touch- und Gestensteuerung von Windows
    5. Verwenden von Premiere Pro in einer Konfiguration mit zwei Monitoren
  7. Frame.io
    1. Installieren und Aktivieren von Frame.io
    2. Verwenden von Frame.io mit Premiere Pro und After Effects
    3. Integrieren von Adobe Workfront und Frame.io
    4. Häufig gestellte Fragen
  8. Importieren von Medien
    1. Importieren
      1. Übertragen von Dateien
      2. Importieren von Standbildern
      3. Importieren von digitalem Audio
    2. Importieren aus Avid oder Final Cut
      1. Importieren von AAF-Projektdateien aus Avid Media Composer
      2. Importieren von XML-Projektdateien aus Final Cut Pro 7 und Final Cut Pro X
    3. Dateiformate
      1. Unterstützte Dateiformate
      2. Unterstützung für Blackmagic RAW
    4. Arbeiten mit Timecode
  9. Bearbeitung
    1. Video bearbeiten
    2. Sequenzen
      1. Erstellen und Ändern von Sequenzen
      2. Festlegen der In- und Out-Points im Quellmonitor
      3. Hinzufügen von Clips zu Sequenzen
      4. Neuanordnen und Verschieben von Clips
      5. Suchen, Auswählen und Gruppieren von Clips in einer Sequenz
      6. Entfernen von Clips aus einer Sequenz
      7. Ändern der Sequenzeinstellungen
      8. Bearbeiten von Sequenzen, die in den Quellmonitor geladen wurden
      9. Vereinfachen von Sequenzen
      10. Rendern und Anzeigen einer Vorschau von Sequenzen
      11. Arbeiten mit Marken
      12. Quell-Patching und Zielführung
      13. Szenenbearbeitungserkennung
    3. Ausschneiden und Zuschneiden von Clips
      1. Teilen oder Ausschneiden von Clips
      2. Zuschneiden von Clips
      3. Bearbeiten im Zuschneidemodus
      4. Durchführen von J-Schnitten und L-Schnitten
      5. Erstellen und Abspielen von Clips
      6. Anpassen der Voreinstellungen für Zuschnitt und Wiedergabe
    4. Video
      1. Synchronisieren von Audio und Video beim Zusammenführen von Clips
      2. Rendern und Ersetzen von Medien
      3. Rückgängig, Protokoll und Ereignisse
      4. Erzeugen von Frame-Standbildern
      5. Arbeiten mit Seitenverhältnissen
    5. Audio
      1. Übersicht über Audio in Premiere Pro
      2. Bearbeiten von Audio-Clips im Quellmonitor
      3. Audiospurmixer
      4. Anpassen von Lautstärkepegeln
      5. Bearbeiten, Reparieren und Verbessern von Audio mithilfe des Bedienfelds „Essential Sound“
      6. Sprache verbessern
      7. Häufig gestellte Fragen zu „Sprache verbessern“
      8. Automatisches Ducking von Audio
      9. Audio abmischen
      10. Clip-Lautstärke und Balance mit dem Audio-Clip-Mixer überwachen
      11. Audio-Balance und Tonschwenk
      12. Erweiterte Audioabmischung – Submixe, Downmixen und Routing
      13. Audioeffekte und Überblendungen
      14. Arbeiten mit Audioüberblendungen
      15. Anwenden von Effekten auf Audio
      16. Messen von Audio mithilfe des Effekts „Lautstärkeradar“
      17. Aufnehmen von Audiomischungen
      18. Bearbeiten von Audio im Schnittfenster
      19. Zuordnen von Audiokanälen in Premiere Pro
      20. Verwenden von Adobe Stock-Audio in Premiere Pro
    6. Textbasierte Bearbeitung
      1. Textbasierte Bearbeitung
      2. Textbasierte Bearbeitung – Häufig gestellte Fragen
    7. Erweiterte Bearbeitung
      1. Multikamera-Bearbeitungsablauf
      2. Einrichten und Verwenden von Head-Mounted Displays für immersive Videos in Premiere Pro
      3. Bearbeiten von VR
    8. Best Practices
      1. Best Practices: Schnelleres Abmischen
      2. Best Practices: Effizientes Bearbeiten
      3. Arbeitsabläufe für die Bearbeitung von Spielfilmen
  10. Videoeffekte und -überblendungen
    1. Überblick über Videoeffekte und -überblendungen
    2. Effekte
      1. Effekttypen in Premiere Pro
      2. Anwenden und Entfernen von Effekten
      3. Effektvorgaben
      4. Metadateneffekt in Premiere Pro
      5. Anwenden von Auto Reframe auf ein Video für verschiedene Social-Media-Kanäle
      6. Farbkorrektureffekte
      7. Effekte-Manager
      8. Ändern der Dauer und Geschwindigkeit von Clips
      9. Einstellungsebenen
      10. Footage stabilisieren
    3. Überblendungen
      1. Anwenden von Überblendungen in Premiere Pro
      2. Ändern und Anpassen von Überblendungen
      3. Morph-Schnitt
  11. Titel, Grafiken und Untertitel
    1. Übersicht über das Bedienfeld „Essential Graphics“
    2. Titel
      1. Erstellen eines Titels
    3. Grafiken
      1. Erstellen einer Form
      2. Zeichnen mit dem Stift-Werkzeug
      3. Ausrichten und Verteilen von Objekten
      4. Ändern der Darstellung von Text und Formen
      5. Anwenden von Verläufen
      6. Hinzufügen von Responsive Design-Funktionen zu Ihren Grafiken
      7. Installieren und Verwenden von Animationsvorlagen
      8. Ersetzen von Bildern oder Videos in Animationsvorlagen
      9. Verwenden von datengesteuerten Animationsvorlagen
    4. Untertitel
      1. Sprache in Text
      2. Herunterladen von Sprachpaketen für die Transkription
      3. Arbeiten mit Untertiteln
      4. Rechtschreibprüfung und Suchen und Ersetzen
      5. Exportieren von Text
      6. Sprache in Text – Häufig gestellte Fragen
    5. Best Practices: Schnellere Grafik-Workflows
    6. Häufig gestellte Fragen zur Einstellung des alten Titelfensters
    7. Aktualisieren von Titeln aus Vorgängerversionen zu Quellgrafiken
  12. Schriftarten und Emojis
    1. Farbschriftarten
    2. Emojis
  13. Animation und Keyframing
    1. Hinzufügen, Navigieren und Einrichten von Keyframes
    2. Animieren von Effekten
    3. Verwenden des Effekts „Bewegung“ zum Bearbeiten und Animieren von Clips
    4. Optimieren der Keyframe-Automatisierung
    5. Verschieben und Kopieren von Keyframes
    6. Anzeigen und Einstellen von Effekten und Keyframes
  14. Zusammenstellungen
    1. Zusammenstellungen, Alpha-Kanäle und Einstellen der Clip-Deckkraft
    2. Maskierung und Tracking
    3. Füllmethoden
  15. Farbkorrektur und -graduierung
    1. Übersicht: Farbarbeitsabläufe in Premiere Pro
    2. Farbeinstellungen
    3. Auto-Farbe
    4. Kreative Farbgestaltung mit Lumetri-Looks
    5. Anpassen der Farbe mit RBG- und Farbton-/Sättigungs-Kurven
    6. Korrigieren und Abgleichen von Farben zwischen mehreren Aufnahmen
    7. Verwenden von HSL-Sekundärsteuerelementen im Bedienfeld „Lumetri-Farbe“
    8. Erstellen von Vignetten
    9. Looks und LUTs
    10. Lumetri-Bereiche
    11. Anzeigefarb-Management
    12. Tone Mapping im Schnittfenster
    13. HDR für Broadcaster
    14. Aktivieren der DirectX HDR-Unterstützung
  16. Exportieren von Medien
    1. Exportieren von Videos
    2. Export-Vorgaben-Manager
    3. Arbeitsablauf und Übersicht beim Exportieren
    4. Schnellexport
    5. Exportieren für das Web sowie für Mobilgeräte
    6. Exportieren von Standbildern
    7. Exportieren von Projekten für andere Anwendungen
    8. Exportieren von OMF-Dateien für Pro Tools
    9. Export in das Panasonic P2-Format
    10. Exporteinstellungen
      1. Referenz für Exporteinstellungen
      2. Grundlegende Videoeinstellungen
      3. Codierungseinstellungen
    11. Best Practices: Schneller exportieren
  17. Kollaboratives Bearbeiten
    1. Zusammenarbeit in Premiere Pro
    2. Erste Schritte bei der kollaborativen Videobearbeitung
    3. Erstellen von Team-Projekten
    4. Hinzufügen und Verwalten von Medien in Team-Projekten
    5. Einladen und Verwalten von Mitarbeitenden
    6. Teilen und Verwalten von Änderungen mit Mitarbeitenden
    7. Anzeigen automatischer Speicherungen und Versionen von Team-Projekten
    8. Verwalten von Team-Projekten
    9. Verknüpfte Team-Projekte
    10. Häufig gestellte Fragen
  18. Langform- und episodische Arbeitsabläufe
    1. Handbuch zu Langform- und episodischen Arbeitsabläufen
    2. Verwenden von Produktionen
    3. So funktionieren Clips projektübergreifend innerhalb einer Produktion
    4. Best Practices: Arbeiten mit Produktionen
  19. Arbeiten mit anderen Adobe-Programmen
    1. After Effects und Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Organisieren und Verwalten von Elementen
    1. Verwenden des Bedienfelds „Projekt“
    2. Organisieren von Elementen im Bedienfeld „Projekt“
    3. Wiedergeben von Elementen
    4. Suchen von Elementen
    5. Creative Cloud-Bibliotheken
    6. Synchronisationseinstellungen in Premiere Pro
    7. Konsolidieren, Transcodieren und Archivieren von Projekten
    8. Verwalten von Metadaten
    9. Best Practices
      1. Best Practices: Von der Übertragungsproduktion lernen
      2. Best Practices: Arbeiten mit nativen Formaten
  21. Verbesserung der Leistung und Fehlerbehebung
    1. Festlegen von Voreinstellungen
    2. Zurücksetzen und Wiederherstellen von Voreinstellungen
    3. Wiederherstellungsmodus
    4. Arbeiten mit Proxys
      1. Proxy-Übersicht
      2. Import- und Proxy-Workflow
    5. Überprüfen Sie, ob Ihr System mit Premiere Pro kompatibel ist
    6. Premiere Pro für Apple-Chip
    7. Eliminieren von Flimmern
    8. Zeilensprung und Halbbildreihenfolge
    9. Intelligentes Rendering
    10. Unterstützung für den Fader-Controller
    11. Best Practices: Arbeiten mit nativen Formaten
    12. Wissensdatenbank
      1. Bekannte Probleme
      2. Behobene Probleme
      3. Premiere Pro-Absturzprobleme behoben
      4. Einstellungen können nach der Aktualisierung von Premiere Pro nicht migriert werden
      5. Grünes und rosafarbenes Video in Premiere Pro oder Premiere Rush
      6. Wie verwalte ich den Medien-Cache in Premiere Pro?
      7. Beheben von Fehlern beim Rendern oder Exportieren
      8. Beheben von Problemen im Zusammenhang mit der Wiedergabe und Leistung in Premiere Pro
  22. Erweiterungen und Plug-ins
    1. Installieren von Plug-ins und Erweiterungen in Premiere Pro
    2. Aktuelle Plug-ins von Drittanbietern
  23. Video- und Audio-Streaming
    1. Secure Reliable Transport (SRT)
  24. Überwachen von Assets und Offline-Medien
    1. Überwachen von Assets
      1. Verwenden von Quellmonitor und Programmmonitor
      2. Verwenden des Referenzmonitors
    2. Offline-Medien
      1. Arbeiten mit Offline-Clips
      2. Erstellen von Clips für die Offline-Bearbeitung
      3. Neuverknüpfen von Offline-Medien

Quell-Patching und Zielführung sind hervorragende Bearbeitungstechniken, um Ihren Bearbeitungsprozess zu beschleunigen und Fehler zu reduzieren.

Quell-Patching ist eine Methode, um genau anzugeben, wo Ihr Medienelement (Bild, Video oder Audio) im Schnittfenster angezeigt werden soll, wenn das Medienelement platziert wird. Verwenden Sie diesen Prozess, wenn Sie Ihre Sequenz im Schnittfenster erstellen.

Sobald Sie Ihre Sequenz im Schnittfenster haben, verwenden Sie die Zielführung beim Kopieren und Einfügen in das Schnittfenster, um sicherzustellen, dass sich Ihre Bearbeitungen auf der bestimmten Spur befinden, an der Sie arbeiten möchten.

Bevor Sie beginnen

  • Wechseln Sie zum Arbeitsbereich Bearbeitung (Fenster > Arbeitsbereiche > Bearbeitung).
  • Sehen Sie sich dieses Bild an, um alle erforderlichen Steuerelemente für Quell-Patching und Zielführung zu verstehen.
Quellpatching und Zielführung Steuerelemente
Quell-Patching und Zielführung

A. Quellmonitor-Steuerelemente B. Programmmonitor C. Bedienfeld „Quell-Patching“ D. Bedienfeld „Zielführung“ 

Quell-Patching

  1. Wählen Sie In setzen   und Out setzen   im Quellmonitor, um den Clip auszuwählen, den Sie als Quell-Patch verwenden möchten. Sie können auch die Tastaturbefehle I und O verwenden.

  2. Führen Sie einen der folgenden Schritte aus, um den Clip einzufügen:

    • Ziehen Sie den Clip aus dem Quellmonitor in den Programmmonitor (wie im Video gezeigt) und wählen Sie „Einfügen“ im Programmmonitor.
    • Klicken Sie im Quellmonitor auf Einfügen   und wählen Sie die gewünschte Spur zum Einfügen des Quell-Clips aus.
    • Wählen Sie den Clip aus und fügen Sie mithilfe des Tastaturbefehls Komma (,) einen Clip ein.

    Wenn Sie der Sequenz mithilfe von „Einfügen“ einen Clip hinzufügen, werden alle späteren Clips verschoben, um den neuen Clip aufzunehmen. Drücken Sie Strg (Windows) bzw. Befehlstaste (macOS), um beim Ziehen eines Clips in den Einfügemodus zu wechseln.

  3. Klicken Sie im Quellmonitor auf Überschreiben und wählen Sie die gewünschte Spur zum Überschreiben des Clips. Sie können auch einen Punkt (.) verwenden, um einen Clip zu überschreiben.

    Hinweis:

    Die Bearbeitung Überschreiben fügt einen Clip hinzu, indem vorhandene Frames in einer Sequenz ersetzt werden, die sich für die Dauer des Clips vom Bearbeitungspunkt aus erstreckt. Beim Hinzufügen von Clips zu Sequenzen oder beim Neuanordnen von Clips innerhalb von Sequenzen ist Überschreiben der Standardvorgang.

Quell-Patcher und Quellspurindikatoren

Die Quell-Patcher können den Status Ein, Aus oder Schwarz/Stumm haben. Ein Patch wird für jede Video- und Audiospur für das Element im Quellmonitor angezeigt.

Eingeschalteter Status

Die zugehörige Spur ist Teil einer Bearbeitungsaktion, während sich ein Element im Status Eingeschaltet befindet.

Ausgeschalteter Status

Bei einer Spur mit dem Status Ausgeschaltet werden die Änderungen nicht in die Spur übernommen.

Status „Schwarz/Stumm“

Im Status Schwarz/Stumm wird auf der Spur eine Lücke anstelle des Bedienfelds „Quelle“ angezeigt.

Zielführung

Das Schnittfenster in Premiere Pro ist hierarchisch organisiert. Dies kann sich darauf auswirken, wie Elemente mithilfe bestimmter Tastaturbefehle eingefügt werden und wie Elemente ausgewählt werden. Die Zielführung hilft bei der Navigation, beim Kopieren/Einfügen und beim Abgleichen von Frames.

  1. Kopieren Sie die Sequenz/den Clip.

  2. Wählen Sie die Spur aus, auf die Sie zielen möchten, und wählen Sie Bearbeiten > Ergänzen.

  3. Um mehrere Quell- oder Zielspuren auszuwählen und als Ziel festzulegen, drücken Sie die Befehlstaste bzw. Strg, während Sie den Cursor per Drag-and-Drop über mehrere Spurschaltflächen im Schnittfenster ziehen.

    Um die Auswahl umzukehren, drücken Sie beim Ziehen die Befehlstaste + Umschalttaste bzw. Strg + Umschalttaste.

Vorteile der Zielführung

Die Zielführung kann beim Kopieren und Einfügen von Elementen in das Schnittfenster, beim Abgleichen von Bildern und beim Navigieren im Schnittfenster sehr hilfreich sein.

Kopieren/Einfügen

Die Zielführung bietet Ihnen zusätzliche Kontrolle über Clips im Schnittfenster, wenn Sie Vorgänge zum Kopieren und Einfügen ausführen. Wenn Sie ein Element kopieren und in das Schnittfenster einfügen, wird es basierend auf der Ebenenreihenfolge in die unterste als Zielspur festgelegte Spur eingefügt. Wenn Sie z. B. V1 und V4 als Ziel festlegt haben, wird Ihr Inhalt in die Spur eins eingefügt.

Frame abgleichen

Mit „Frame abgleichen“ können Sie den Quell-Frame eines beliebigen Frames in einem Sequenz-Clip im Schnittfenster suchen und ihn im Quellmonitor aufrufen. Premiere Pro passt nur den Frame des Clips an, wenn eine Spur ausgewählt ist, und passt immer den Frame in der höchsten ausgewählten Spur an. Wenn Sie beispielsweise Clips auf den Videospuren V1, V2 und V4 haben und nur V2 als Ziel ausgewählt ist, passt Premiere Pro den Frame des Clips an die zweite Spur an. 

Navigation

Mit der Zielführung für Spuren können Sie schnell durch das Schnittfenster navigieren. Verwenden Sie die Pfeiltasten nach oben und nach unten, um den Abspielkopf an den In-Points und Out-Points der Clips auf den Zielspuren zu platzieren. Sie können mehrere Spuren gleichzeitig als Ziel auswählen, sodass Sie die In-Points und Out-Points auf dem Schnittfenster ansteuern können.

Zusätzliche Zielführungsfunktionen für Spuren

Spurausgabe aktivieren/deaktivieren

Um eine Spur zu deaktivieren, wählen Sie die Schaltfläche Spurausgabe aktivieren/deaktivieren im Spur-Header. Sie verschwindet aus dem Programmmonitor.

Synchronisationssperre aktivieren/deaktivieren

Mit Synchronisierungssperren können Sie bestimmte Spuren gemeinsam sperren, um sie synchron zu halten.

Spursperre aktivieren/deaktivieren

Ermöglicht das vollständige Sperren der Spur. Sie können keine Änderungen mehr an dieser Spur vornehmen.

Zielführung ein-/ausblenden

Hilft bei der Verwaltung der Clips, auf die in den Video- und Audiospuren zugegriffen werden kann. Jede Spur im Schnittfenster hat eine eindeutige Nummer. Wählen Sie eine Spurnummer aus, um sie auszuwählen.

Festlegen und Verwenden von Tastaturbefehlen

Es gibt verschiedene Tastaturbefehle, die verwendet werden können, um Ihren Arbeitsablauf zu beschleunigen. Sie können auch Tastaturbefehle für Aktionen festlegen, wie etwa Einfügen in dieselbe Spur, Ergänzen in derselben Spur, Einfügen in Zielspur, Ergänzen in Zielspur.

  1. Unter Windows: Bearbeiten > Tastaturbefehle. Unter macOS: Adobe Premiere Pro > Tastaturbefehle.

  2. Navigieren Sie in der Dropdown-Liste Befehle zu Schnittfenster.

  3. Löschen Sie im Abschnitt In dieselbe Spur einfügen den zugewiesenen Tastaturbefehl.

  4. Weisen Sie den Tastaturbefehl der Option In die Zielspur einfügen zu.

  5. Wählen Sie OK und schließen Sie das Dialogfeld

Weitere Informationen

Sehen Sie sich diese Videos an, um mehr Quell-Patching- und Zielführungstechniken zu erhalten.  

So fügen Sie in Premiere Pro Video und Audio zum Schnittfenster hinzu.

Anzeigedauer: 54 Sekunden

Tastaturbefehle für das Schnittfenster in Premiere Pro – Zielführung

Betrachtungszeit: 1 Min


Verwandte Ressourcen

Mit uns sprechen

Wenn Sie Fragen zum Quell-Patching oder zur Zielführung haben, wenden Sie sich an unsere Premiere Pro-Community. Wir helfen Ihnen gerne weiter.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?