Die Premiere Pro CC-Version vom Juni 2015 bietet schnelle neue Farbarbeitsabläufe, beeindruckende Überblendungen bei Morph-Schnitten, erweiterte Zusammenarbeitsfunktionen, einfachere Freigabe und einige neue Funktionen für eine bessere Bearbeitung und fantastische Inhalte.

 

  FARBE

Premiere Pro CC bietet nagelneue Farbwerkzeuge, in denen die besten Technologien aus Adobe SpeedGrade und Adobe Lightroom zusammengefasst werden. Bearbeitung und Farbkorrektur gehen jetzt Hand in Hand und sind enger miteinander integriert als je zuvor.

Farbwerkzeuge
Farbwerkzeuge

Der neue Lumetri Color-Arbeitsbereich in Premiere Pro bietet eine vollständige Werkzeugpalette für die Farbkorrektur. Sie können Ihr Filmmaterial mit professionellen Farbwerkzeugen direkt in Ihrem Bearbeitungsfenster korrigieren.

Wenden Sie einfache Farbkorrekturen oder komplexe Lumetri-Looks mithilfe intuitiver Schieberegler und Steuerelemente an. Nutzen Sie erweiterte Farbkorrektur-Werkzeuge, um Schnitte ganz einfach anzupassen oder Farben feinabzustimmen. Und wenn Sie noch detailliertere Bearbeitungen vornehmen möchten, öffnen Sie Ihre Projekte über Direct Link in SpeedGrade und nehmen Sie dort weitere Verbesserungen vor.

Weitere Informationen finden Sie unter Farbarbeitsabläufe.

  MORPH-SCHNITT

Der Morph-Schnitt ist eine leistungsstarke neue Überblendung in Premiere Pro, mit der Sie Interviews den letzten Schliff verleihen können, indem Sie störende Jump Cuts zwischen Soundbites glätten, ohne dass Crossdissolves oder Schnitte nötig sind.

Morph-Schnitt
Morph-Schnitt

Der Morph-Schnitt verwendet eine erweiterte Kombination aus Gesichtsverfolgung und optischer Flussinterpolation für eine nahtlose Überblendung zwischen Clips.

Weitere Informationen finden Sie unter Morph-Schnitt.

  ZUSAMMENARBEIT

Creative Cloud Libraries

Creative Cloud Libraries sind jetzt in Premiere Pro verfügbar. Der Zugriff auf alle Ihre Lieblingselemente ist aus dem Bedienfeld „Bibliothek“ in Premiere Pro möglich.

Nehmen Sie einen Look mit der mobilen App Adobe Hue auf, erstellen Sie eine Grafik in Photoshop oder speichern Sie ein Adobe Stock-Bild und rufen Sie es direkt in Premiere Pro auf. Sie können in Bibliotheken gespeicherte Elemente in allen Desktop-Anwendungen und Apps von Adobe speichern, aufrufen und wiederverwenden.

Sie können Bibliotheken für jede Person freigeben, die über ein Creative Cloud-Konto verfügt. Durch das Freigeben von Bibliotheken ist es einfach, in Teams zusammenzuarbeiten und durch die Nutzung gemeinsamer Elemente wie Grafiken, Farben, Looks oder Schriftstilen projektübergreifende Konsistenz zu wahren.

Wählen Sie „Fenster“ > „Bibliothek“, um das Bedienfeld „Bibliothek“ in Premiere Pro zu öffnen.

Weitere Informationen finden Sie unter Creative Cloud Libraries.

Engere Integration mit Premiere Clip

Mit Adobe Premiere Clip können Sie schnell und einfach hochwertige Videos mit Ihrem iPhone und iPad erstellen. Dank der engeren Integration von Premiere Clip und Premiere Pro erleben Sie ein neues Maß an Kreativität, indem Sie die Creative Cloud nutzen, um Inhalte von Ihrem Mobiltelefon auf den Desktop zu übertragen und sie professionell zu bearbeiten.

Sie können Ihre Premiere Clip-Projekte jetzt direkt im Startbildschirm in Premiere Pro öffnen.

Bearbeitungen, Musik-Cues und Looks, die in Premiere Clip angewendet wurden, werden direkt in das Schnittfenster von Premiere Pro übertragen. Dank dieser Integration können Sie in wenigen Schritten reibungslos zwischen der Bearbeitung auf dem Mobiltelefon zur professionelleren Bearbeitung auf dem Desktop wechseln.
 

Weitere Informationen finden Sie unter Premiere-Clip-Videos in Premiere Pro bearbeiten.

Nahtlose Integration von Adobe Stock

Über den neuen Service Adobe Stock sind Millionen von hochwertigen, lizenzfreien Fotos, Illustrationen und Grafiken erhältlich.

Die Suche nach Adobe Stock-Inhalten ist direkt in Premiere Pro möglich. Klicken Sie im Fenster „Libraries“ (Fenster > Libraries) und klicken Sie auf die Schaltfläche „Search Adobe Stock“ (Suche in Adobe Stock). Sie können eine Lizenz für einen Inhalt, den Sie verwenden möchten, kaufen und diesen dann in Ihre Premiere Pro Library einbinden. Sie können auch eine nicht lizenzierte Vorschau (mit Wasserzeichen) zu Ihrer Library hinzufügen und später eine Lizenz dafür erwerben.

Weitere Informationen finden Sie unter Verwenden von Adobe Stock und Creative Cloud Libraries.

Umfassendere Zusammenarbeit mit Adobe Anywhere

Adobe Anywhere ist eine Plattform für gemeinsame Arbeitsabläufe. Sie ermöglicht Teams, die Premiere Pro und Prelude verwenden, die Arbeit mit zentralen Medien und Elementen in Standardnetzwerken.

Weitere Informationen finden Sie in Premiere Pro und Adobe Anywhere.

   AUDIO

Verbesserter Arbeitsablauf für Audio

In dieser Version von Premiere Pro ist die leistungsstarke Audio Engine von Adobe Audition enthalten, die eine benutzerfreundlichere und solidere Audiobearbeitung ermöglicht.

Zu den weiteren neuen Funktionen zählen eine schnellere Konfiguration von Sprachaufnahmen, ein verbesserter Mehrkanal-Audioexport und eine intuitivere Benutzeroberfläche für die Audiozuordnung. Über die neue Schnittstelle für die Audiozuordnung erhalten Sie mehr Kontrolle über die visuelle Zuweisung der Ausgabekanäle für Standard-, Mono-, 5,1- und adaptive Spuren. Die Audiokanäle im Arbeitsablauf „Clip ändern“ verfügen über eine Matrix, die die verfügbaren Kanäle in der Quelldatei an die Kanäle und die Spurelemente im Clip anpasst.

Darüber hinaus ermöglicht Premiere Pro jetzt Plug-and-Play mit einer großen Auswahl an Hardware, darunter ASIO und MME (Windows) und CoreAudio (Mac) mit einer vordefinierten Konfiguration für diese Gerätetypen.

Wenn Sie Projekte über die Option für Video-Streaming per Dynamic Link aus Premiere Pro an Audition senden, können Sie das Video in Audition in seiner nativen Auflösung anzeigen.

  1. Wählen Sie in einem Projektfenster eine Sequenz mit Audiodaten aus.
  2. Wählen Sie „Bearbeiten“ > „In Adobe Audition bearbeiten“ und wählen Sie anschließend im Untermenü „Sequenz“ aus.
  3. Wählen Sie im Dialogfeld In Adobe Audition bearbeiten unter Video die Option Über Dynamic Link senden.
  4. Wählen Sie In Adobe Audition öffnen, um die ausgewählten Clips in ihrem nativen Format in Audition zu öffnen.

   OBERFLÄCHE

Aufgabenorientierte Arbeitsbereiche

Premiere Pro bietet jetzt eine dynamischere Benutzeroberfläche mit aufgabenorientierten Arbeitsbereichen, in denen die jeweiligen Werkzeuge für eine bestimmte Aufgabe angezeigt werden.

Jeder Arbeitsbereich konzentriert sich auf eine bestimmte Aufgabe in der Nachbearbeitung und enthält Bedienfelder mit Optionen und Steuerelementen für die Arbeit an dieser Aufgabe.

Die Arbeitsbereiche sind nicht nur übersichtlicher gestaltet, sondern führen Sie auch durch die Aufgaben in einem logischen Arbeitsablauf. Wenn Sie ein Touch-Gerät verwenden, können Sie per Fingertipp zwischen den Arbeitsbereichen wechseln.  

Weitere Informationen finden Sie unter Arbeitsbereiche.

Neuer Begrüßungsbildschirm

Die Version 2015 von Premiere Pro CC verfügt über einen neuen Begrüßungsbildschirm, auf dem Sie die Funktionen von Premiere Pro entdecken, kennenlernen und verwenden können.

Wenn Sie Premiere Pro starten oder auf Hilfe > Willkommen klicken, wird ein auf Registerkarten basierender Willkommensbildschirm angezeigt, mit dem Sie ganz einfach neue Funktionen, Tutorials zu den ersten Schritten sowie Tipps und Techniken entdecken können.

Der angezeigte Inhalt ist personalisiert und für Ihr Abonnement sowie Ihre Verwendung von Premiere Pro relevant.

Startbildschirm
Der neue Begrüßungsbildschirm

Hinweis:

Der neue Begrüßungsbildschirm ist nur in der englischen Version von Premiere Pro verfügbar.

   BEARBEITUNG

Zeit-Tuner

Der Zeit-Tuner ist eine neue Funktion in Adobe Media Encoder, mit der Sie ohne zeitaufwändige Mikrobearbeitung Inhalte in der korrekten Länge bereitstellen können. Der Zeit-Tuner passt die Länge von Videos an, indem bei Szenenwechseln oder in Abschnitten mit geringer visueller Aktivität automatisch Frames hinzugefügt oder entfernt werden.

Diese Funktion ist besonders hilfreich für Fernsehredakteure, die bestimmte Übermittlungsvorgaben erfüllen müssen.

Untertitel integrieren

Mit Premiere Pro können Sie sowohl geschlossene als auch offene Dateiformate als permanente Untertitel in Ihr Video integrieren. 

Wenn Sie offene Untertiteldateien importieren, konvertiert Premiere Pro automatisch die offenen in geschlossene Untertitel. Sie können die Untertitel dann bearbeiten und mit Premiere Pro oder Adobe Media Encoder in den Export integrieren.

Weitere Informationen finden Sie unter Arbeiten mit Untertiteln.

Verbesserungen bei der Bearbeitung

Quelleinstellungen im Effekteinstellungsfenster verfügbar

Bei Mediendateien vom Typ RED, ARRI, CinemaDNG, DPX und Sony F65 können Sie die Quelleinstellungen über die Registerkarte „Master“ im Effektfenster anpassen. Zuvor waren Quelleinstellungen in einem Modaldialog verfügbar.

Weitere Informationen erhalten Sie unter Anpassen von Quelleinstellungen im Effekteinstellungsfenster.

Clipmarken in minimierten Schnittfensterspuren

Früher wurden Clipmarken nicht angezeigt, wenn Spuren auf ihre Mindesthöhe reduziert wurden. Jetzt können Sie Clipmarken immer anzeigen. Um die Option zu deaktivieren, klicken Sie im Schnittfenster auf und deaktivieren Sie Clipmarken anzeigen.

Verbesserte Vierpunktbearbeitung

Wenn die In- und Out-Points in der Quelle kürzer sind als die In- und Out-Points in der Sequenz, werden die Optionen „In-Point der Quelle ignorieren“ und „Out-Point der Quelle ignorieren“ nicht mehr angezeigt. Früher wurden diese Optionen deaktiviert, auch wenn die Quelle die verfügbaren Frames enthält, um In- und Out-Points zu verschieben und die Bearbeitung anzupassen.

Hinweis:

Wählen Sie „Immer diese Auswahl verwenden“, um sicherzustellen, dass nicht bei jeder Diskrepanz das Dialogfeld „Clip einpassen“ angezeigt wird. Enthält die Quelle hinter den In- und Out-Points nicht genug Medien für die Bearbeitung, wird die Warnmeldung „Ungenügender Inhalt für Bearbeitung“ angezeigt.

Anpassen von Ankerpunkten direkt im Programmmonitor

Für den Bewegungseffekt können Sie den Ankerpunkt direkt im Programmmonitor verschieben.

Wenn Sie den Ankerpunkt im Programmmonitor ziehen, wird der Ankerpunkt im Programmmonitor neu platziert, während der Frame ein Standbild bleibt. Dies wird durch die gleichzeitige Aktualisierung von Ankerpunkt und Positionsparametern erreicht.

Weitere Informationen erhalten Sie unter Einstellen von Ankerpunkten im Programmmonitor.

Logarithmische Wellenformskalierung im Schnittfenster

Premiere Pro bietet jetzt eine neue Funktion für die logarithmische Wellenformskalierung, die die Spitzen und Täler einer Wellenform skaliert, um das Lesen insbesondere bei geringem Rauschen zu vereinfachen. Diese Funktion ist standardmäßig aktiviert und gilt für die gleichgerichteten und nicht-gleichgerichteten Wellenformen.

Um diese Funktion zu deaktivieren, deaktivieren Sie im Pop-up-Menü im Schnittfenster die Option Logarithmische Wellenform.

Elemente im Projektfenster verbergen

Mit Premiere Pro können Sie einzelne Elemente im Projektfenster ausblenden, sodass Sie sich auf die sichtbaren Elemente konzentrieren können.

Um ein Projektelement auszublenden, wählen Sie das Element im Projektfenster aus und wählen Sie im Kontextmenü Ausblenden. Sie können nicht nur einzelne, sondern auch mehrere Projektelemente wie Ablageordner, Sequenzen und verschachtelte Sequenzen ausblenden.

Sie können jederzeit die verborgenen Elemente anzeigen, indem Sie im Kontextmenü Verborgene anzeigen auswählen. Die Option Verborgene anzeigen wirkt sich auf alle Projektelemente und Medientypen aus, einschließlich Ablagen, Sequenzen und Titel.

Wichtige Hinweise

  • Sie können bei der Verwendung der Recherche-Ablagen in Premiere Pro die Optionen Ausblenden und Verborgene anzeigen verwenden. Beispielsweise können Sie einen einzelnen Speicherort festlegen, an dem Sie nach Clips suchen können, die für alle anderen Ablagen ausgeblendet wurden.
  • Wenn Sie die Schaltfläche In Projekt anzeigen für ein Sequenzelement verwenden, dessen Masterclip ausgeblendet ist, werden die Einstellungen für „Verborgene anzeigen“ deaktiviert. Premiere Pro zeigt dann alle verborgenen Elemente einschließlich des ausgeblendeten Masterclips an.  

Im Projektfenster nach XMP-Metadaten sortieren

Das Sortieren nach XMP-Metadaten im Projektfenster wird wieder aktiviert.

Klicken Sie auf eine XMP-Spaltenüberschrift, um Metadaten nach dieser Spalte zu sortieren. Nachdem das XMP geladen ist, wird das Fortschrittsdialogfeld und das Projektfenster wird sortiert.

Sie können Sie Sortierungsvorgänge, die aufgrund des XMP-Ladens lang dauern, jederzeit abbrechen.

Vorschau während des Zuschneidens zusammensetzen

Mit der neuen FunktionVorschau während des Zuschneidens zusammensetzen können Sie Clips präziser zuschneiden.

Wenn Sie beim Zuschneiden einen Bearbeitungspunkt in ein Schnittfenster ziehen, können Sie eine Vorschau der fertig kombinierten Frames im Programmmonitor anzeigen. Sie können nicht nur die Frames auf der Spur, die Sie zuschneiden, sondern auch eine Vorschau der fertig zusammengesetzten Frames auf beiden Seiten des Bearbeitungspunktes anzeigen.

Um auf diese Funktion zuzugreifen, klicken Sie auf das Schraubenschlüsselsymbol im Schnittfenster und wählen Sie Vorschau während des Zuschneidens zusammensetzen.

Eine Subsequenz aus einem Sequenzsegment erstellen

Sie können nun einen Teil einer Sequenz im Quellmonitor mit einem In-/Out-Bereich markieren und eine neue Sequenz erstellen, die nur diesen In-/Out-Bereich mit dem Inhalt des Originalclips und das Spurlayout enthält. Sie können beispielsweise eine lange Sequenz in Segmente unterteilen, die als Quellen für andere Sequenzen verwendet werden können.

Markieren Sie bei geöffneter Sequenz im Schnittfenster oder im Quellmonitor einen In- und Out-Bereich und wählen Sie dannTeilsequenz erstellen aus dem Menü „Sequenz“ aus. Eine neue Sequenz wird im Projektfenster unter dem Namen der Originalsequenz erstellt, mit dem Zusatz _Sub_01 versehen und automatisch für die nächste Teilsequenz inkrementiert.

Masterclip-Effekte für Projektelemente deaktivieren

Sie können Masterclipeffekte schnell deaktivieren, indem Sie ein oder mehrere Projektelemente auswählen und im Kontextmenü Masterclip-Effekt deaktivieren auswählen.

Klicken Sie im Effekteinstellungsfenster auf die Schaltfläche „FX“, um Masterclip-Effekte ein- und auszuschalten.

AAF-Export und Referenzvideospur

Sie können AAF-Dateien direkt aus Premiere Pro exportieren. Wählen Sie Datei > Exportieren > AAF, um das ausgewählte Projekt zu exportieren.

Wählen Sie im Dialogfeld „AAF-Exporteinstellungen“ die Option Video-Abmischung, um beim Exportieren einen Referenz-Videoclip einzubinden. Ein Referenz-Videoclip kann Sie beim effizienten Bearbeiten und Synchronisieren unterstützen. 

Beim Öffnen der AAF-Datei wird der Referenz-Videoclip automatisch verknüpft.

Sequenzielle Feldwiedergabe im Quell- und Programmmonitor

Mit der Option Beide Felder anzeigen im Quell- und Programmmonitor können Sie Clips jetzt in Sequenzen statt nacheinander abspielen. Beim Abspielen nacheinander werden manchmal Kammeffekte festgestellt.

Die Option Beide Felder anzeigen gilt nur für die Wiedergabe und nicht zum Scrubben oder zum Anhalten.

Verbesserte Ereignisbenachrichtigungen

In früheren Versionen von Premiere Pro wurde beim Auftreten eines Ereignisses, das im Ereignisfenster angezeigt wurde, ein Warnsymbol in der unteren rechten Ecke der Statusleiste angezeigt. Da das Warnsymbol klein ist, wurde es oft nicht bemerkt.

Zusätzlich zum Warnsymbol werden Sie nun über ein Pop-up-Dialogfeld in der unteren rechten Ecke der Anwendung benachrichtigt. Klicken Sie auf die Pop-up-Benachrichtigung, um das Ereignisfenster zu öffnen, das weitere Informationen enthält.

Um diese Pop-up-Benachrichtigung auszuschalten, deaktivieren Sie die Option „Ereignisbenachrichtigungen anzeigen“ im Dialogfeld „Voreinstellungen“ unter der Kategorie „Allgemein“.

Verbesserungen beim Konsolidieren und Transcodieren

  •  Höheres Limit für Griffpunkt-Frame
    Beim Konsolidieren und Transcodieren eines Projekts bzw. beim Rendern oder Ersetzen können Sie bis zu 999 zusätzliche Frames vor dem In-Point und nach dem Out-Point jedes transcodierten Clips angeben.
  • Alphakanal-Grafiken beibehalten
    Premiere Pro behält Alphakanäle in Clips während der Transcodierung bei. Wenn diese Option ausgewählt ist (Standardeinstellung), erkennt Premiere Pro Clips mit einem Alphakanal. Wenn die ausgewählte Vorgabe keinen Alphakanal enthält, kopiert Premiere Pro den Alphakanal ohne Transcodierung. Wenn die ausgewählte Vorgabe einen Alphakanal enthält, wird der Clip transcodiert. Clips ohne Alphakanäle werden entsprechend den herkömmlichen Regeln für die Transcodierung transcodiert.

Filme zu einem bestimmten Timecode exportieren

Bisher konnten Sie den Start-Timecode eines Films in den Exporteinstellungen ausschließlich auf Null setzen. Jetzt können Sie einen exportierten Film zu einem beliebigen Timecode starten lassen. Beispielsweise können Sie festlegen, dass ein exportierter Film zum Timecode 00:09:32:27 beginnen soll.

Um einen Timecode anzugeben, wählen Sie Start-Timecode festlegen im Dialogfeld „Exporteinstellungen“ aus, und geben Sie den Timecode-Wert ein.

Neue Standbildoption

Standbilder von Videoframes können Sie auf Basis des Quell-Timecodes eines Clips erstellen.  

In den Standbildoptionen wird eine Quell-Timecode-Option hinzugefügt. Wenn Sie Quell-Timecode auswählen, wird das Framefeld zum Timecode des Clips geändert. Ändern Sie bei Bedarf den Wert des Clip-Timecodes.

Darüber hinaus heißt die Zeitoption nun „Sequenz-Timecode“.

Weitere Informationen zu Standbildoptionen erhalten Sie unter Erzeugen von Frame-Standbildern.

Neue Voreinstellungen für das Aussehen

Im Bereich „Aussehen“ des Dialogfelds „Voreinstellungen“ sind neue Voreinstellungen verfügbar, mit denen Sie die Helligkeit und Sättigung der blauen Glanzlichterfarbe, interaktiven Steuerungen und Fokusindikatoren steuern können.

  ANDERE FUNKTIONEN

Erweiterte Formatunterstützung

Die Unterstützung nativer Formate in Premiere wurde um die folgenden Formate ergänzt:

  • DNxHD mit komprimiertem Alpha
  • Canon XF-AVC
  • ProRes 4444XQ
  • Panasonic 4K_HS

Premiere Pro unterstützt auch wachsende DNxHD-Dateien.

Unterstützung von weichen Clipkopien durch XML

Premiere Pro unterstützt jetzt Clipkopien mit weicher Bearbeitung in XML-Dateien von Final Cut Pro-Projekten.

Neue und geänderte Tastaturbefehle

Kontextbedingte Tastaturbefehle zum Zuschneiden und Verschieben

Sie können jetzt dieselben Tastaturbefehle zum Zuschneiden und Verschieben verwenden, ohne für jeden Tastaturbefehl eine andere Tastenkombination zu verwenden. Die korrekte Tastenkombination richtet sich nach der Aktion, die Sie im Schnittfenster ausführen – z. B. beim Bearbeiten oder Verschieben eines Clips.

Wenn Sie im Dialogfeld „Tastaturbefehle“ einen Tastaturbefehl festlegen, der bereits verwendet wurde, zeigt Premiere Pro eine Warnung an, dass der Tastaturbefehl bereits zugewiesen wurde. Sie können jedoch fortfahren und den Tastaturbefehl einem anderen Befehl zuweisen. Beispielsweise können Sie den Befehlen „Vorwärts zuschneiden“ und „Vorwärts verschieben“ denselben Tastaturbefehl zuweisen.

Neue Tastaturbefehle für „Von In bis Out abspielen“

Im Dialogfeld „Tastaturbefehle“ können Sie Tastaturbefehle für die folgenden Aufgaben festlegen:

  • Video von In bis Out wiedergeben
  • Audio von In bis Out wiedergeben
  • Von Abspielkopf bis Audio-Out-Point wiedergeben
  • Von Abspielkopf bis Video-Out-Point wiedergeben

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie