Erfahren Sie, wie Sie bei der Arbeit mit Team-Projekten Änderungen freigeben und empfangen und Bearbeitungskonflikte lösen.

Freigeben von Änderungen

Alle von Ihnen vorgenommenen Änderungen werden automatisch vom Team Projects-Dienst gespeichert. Ihre Mitarbeiter können aber diese Änderungen erst sehen, wenn Sie sie als neue Version freigeben. Sobald Sie Ihre Änderungen freigeben, wird Ihren Mitarbeitern sofort eine aktualisierte Version zur Verfügung gestellt. 

Der Team Projects-Dienst:

  • überprüft Ihre Privatansicht des Team-Projekts;
  • stellt sicher, dass keine Konflikte mit der freigegebenen Arbeit anderer Mitarbeiter vorliegen und
  • fügt Ihre Änderungen in die aktuelle Version des freigegebenen Team-Projekts ein. 

 

  1. Klicken Sie in der unteren rechten Ecke des Team-Projekt-Bedienfelds auf Meine Änderungen freigeben (Pfeilsymbol).

    Freigeben von Änderungen
    Freigeben von Änderungen
    Einladen von Mitarbeitern zu einem Team-Projekt
    Einladen von Mitarbeitern zu einem Team-Projekt
  2. Wählen Sie im Menü Datei alternativ die Option Bearbeiten > Team-Projekt > Meine Änderungen freigeben aus.

  3. Ein Bildschirm wird angezeigt, in dem Sie aufgefordert werden, einen Kommentar zu den vorgenommenen Änderungen einzugeben. Um die Änderungen für Ihre Mitarbeiter verfügbar zu machen, klicken Sie auf Freigeben.

    Freigeben
    Freigeben
    Ereignisdetails
    Ereignisdetails

    Hinweis:

    Wenn Sie Ihre Änderungen nicht freigegeben haben, werden Sie alle zwei Stunden daran erinnert. Um die Häufigkeit dieser Erinnerung zu ändern oder sie auszublenden, ändern Sie die Einstellungen unter Voreinstellungen > Zusammenarbeit im Bereich Nicht freigegebene Änderungen am Team-Projekt.

    ss_share_3b

Verwenden visueller Hinweise

Neue Elementstatus-Badges in Premiere Pro weisen Sie darauf hin, dass Team-Mitglieder Elemente bearbeiten, bevor sie die Änderungen freigeben. Durch diese visuellen Hinweise werden Bearbeitungskonflikte vermieden:

  • Ein weißer, nach oben zeigender Pfeil zeigt an, dass Sie ein Element hinzugefügt und nicht freigegeben haben. Ihre Mitarbeiter haben also keinen Zugriff auf dieses Asset im Team-Projekt.
Verwenden visueller Hinweise
Verwenden visueller Hinweise
  • Ein weißer Buntstift zeigt an, dass Sie ein Element bearbeitet haben.
Bearbeitetes Asset
Bearbeitetes Asset
  • Der gelbe Buntstift zeigt an, dass ein anderer Mitarbeiter das Element bearbeitet hat.
Ein anderer Mitarbeiter bearbeitet ein Asset.
Ein anderer Mitarbeiter bearbeitet ein Asset.
  • Ein roter Buntstift warnt Sie, dass Sie und ein anderer Editor das Element bearbeitet haben, was bei der Freigabe einen Konflikt verursachen würde.
Freigabekonflikt
Freigabekonflikt
  • Ein roter Papierkorb warnt Sie, dass ein Mitarbeiter ein Element gelöscht hat.
Gelöschtes Asset
Gelöschtes Asset

Abrufen der neuesten Änderungen von Mitarbeitern

  1. Klicken Sie in der unteren rechten Ecke des Team-Projekt-Bedienfelds auf Neueste Änderungen abrufen (Pfeilsymbol). Wählen Sie alternativ im Menü Datei die Option Bearbeiten > Team-Projekt > Neueste Änderungen abrufen aus. Alle von Ihren Mitarbeitern vorgenommenen Änderungen werden synchronisiert und stehen in einer neuen Version zur Verfügung.

    Freigeben von Änderungen
    Abrufen der neuesten Änderungen

Wenn Mitarbeiter Änderungen freigeben, werden Sie mit einer der folgenden Methoden benachrichtigt:

  • Benachrichtigungen auf Betriebssystemebene
ss_share_4
  • Benachrichtigungen der Creative Cloud-Desktopanwendung
Mitarbeiter geben Änderungen an Team-Projekten frei.
Mitarbeiter geben Änderungen an Team-Projekten frei.

Wenn ein anderer Mitarbeiter Änderungen freigibt, wird dem Element im Team-Projekt-Fenster, in der Zeitleiste und im Programm- oder Quellmonitor ein entsprechendes Freigabe-Badge hinzugefügt. 

Lösen von Konflikten

Wenn mehrere Mitarbeiter gleichzeitig an einem Team-Projekt arbeiten, können bei Ihren bearbeiteten Assets Versionskonflikte auftreten, wenn diese von anderen Mitarbeitern freigegeben werden. Wenn Sie in einer solchen Situation versuchen, Ihre Änderungen freizugeben, wird ein Dialogfeld mit einem Hinweis auf den Konflikt angezeigt, das Ihnen folgende Optionen bietet:

  • Sie können Ihre Version beibehalten.
  • Sie können die freigegebene Version beibehalten.
  • Sie können Ihre Version kopieren und umbenennen, bevor Sie die freigegebene Version akzeptieren.

Sie können auch alle Konflikte einzeln oder zusammen zu lösen.

Hinweis:

Wenn Sie vor dem Lösen des Konflikts den Umfang der Änderungen an einem Element oder einer Sequenz anzeigen möchten, gehen Sie wie folgt vor:

  • Klicken Sie im Dialogfeld „Konflikte lösen“ auf die Schaltfläche „Lösung beenden“.
  • Navigieren Sie zum Versionsverlauf und öffnen Sie das in Konflikt stehende Element als schreibgeschütztes Element im Quellmonitor.
  • Vergleichen Sie das Element mit Ihrer Version.

Weitere Informationen finden Sie unter Anzeigen von Team-Projekt-Versionen.

 

11
Lösen von Bearbeitungskonflikten

Nicht gelöste Konflikte anzeigen

Wenn Sie angeben, dass die Konfliktlösung mit Ihren Team-Projekt-Mitarbeitern angehalten werden soll, werden Assets, bei denen ein Konflikt vorliegt, mit einem roten Symbol gekennzeichnet. So können Sie später zurückkehren und die Konflikte lösen. 

Nicht gelöste Konflikte anzeigen
Nicht gelöste Konflikte anzeigen

Anzeigen von Team-Projekt-Versionen

Bei jeder Freigabe einer Änderung durch einen Mitarbeiter erstellt und speichert der Team Projects-Dienst eine neue Version des Projekts. Sie können bequem eine zuvor freigegebene Version anzeigen oder zu dieser zurückkehren. Versionen sind eine dauerhafte und einfache Möglichkeit, den Freigabeverlauf eines Team-Projekts zu verwalten. 

  1. Wählen Sie Bearbeiten > Team-Projekt > Versionen durchsuchen, um im Media-Browser zur aktuellen Version des Projekts zu navigieren. Auf der rechten Seite des Media-Browsers finden Sie einen Schieberegler für die Team-Projekt-Version, mit der Sie schnell alle Versionen des ausgewählten Team-Projekts durchsuchen können.

    Anzeigen von Team-Projekt-Versionen
    Anzeigen von Team-Projekt-Versionen
  2. Klicken Sie alternativ mit der rechten Maustaste auf ein Team-Projekt unter „Creative Cloud“, um eine Liste aller Team-Projekt-Versionen und zugehöriger Informationen, wie z. B. zuvor erstellte Freigabekommentare, anzuzeigen. Sie können auch den Regler für Versionen verwenden, um durch die verschiedenen Team-Projekt-Versionen zu scrollen. 

    Team-Projekt-Version
    Team-Projekt-Version
    Team-Projekt-Versionen
    Team-Projekt-Versionen
    Regleransicht der Team-Projekt-Versionen
    Regleransicht der Team-Projekt-Versionen
  3. Klicken Sie im Media-Browser unter „Creative Cloud“ mit der rechten Maustaste auf das Team-Projekt und wählen Sie Neues Team-Projekt aus Version aus, um ein Team-Projekt auf Basis einer zuvor freigegebenen Version zu erstellen. Ein Dialogfeld mit den folgenden Eigenschaften wird geöffnet:

    • Der Name des aktuellen Team-Projekts wird vorab ausgefüllt und eine Kopie wird angehängt.
    • Dieselben Mitarbeiter wie beim ursprünglichen Team-Projekt werden aufgelistet.

    Um ein Team-Projekt zu erstellen, klicken Sie auf OK.

    Neues Team-Projekt aus Version
    Neues Team-Projekt aus Version
    Dialogfeld für neues Team-Projekt aus Version
    Dialogfeld für neues Team-Projekt aus Version

Anzeigen von automatischen Speicherungen

Alle von Ihnen vorgenommenen Änderungen werden automatisch vom Team Projects-Dienst gespeichert. Team Projects-Daten werden automatisch in einer lokalen Datenbank gespeichert. Wenn eine aktive Netzwerkverbindung besteht, wird diese Datenbank sofort mit dem Team Projects-Dienst synchronisiert – entweder automatisch oder dann, wenn Sie die neuesten Änderungen freigeben/abrufen oder Bearbeitungskonflikte lösen.

Mit der neuen Funktion für automatisches Speichern können Sie überprüfen, wann Ihre Änderungen zuletzt automatisch gespeichert wurden, zuvor automatisch gespeicherte Versionen einfach wiederherstellen oder ein Team-Projekt auf Basis einer vorhandenen, automatisch gespeicherten Version erstellen.

  1. Wählen Sie Bearbeiten > Team-Projekt > Automatische Speicherungen durchsuchen, um Ihre persönlichen automatisch gespeicherten Versionen des aktuellen Team-Projekts zu durchsuchen.

    Anzeigen automatisch gespeicherter Versionen
    Anzeigen automatisch gespeicherter Versionen
  2. Klicken Sie alternativ mit der rechten Maustaste auf ein Team-Projekt unter „Creative Cloud“ und wählen Sie das Menüelement Automatische Speicherungen des Team-Projekts aus, um eine Liste aller automatischen Team-Projekt-Speicherungen anzuzeigen. Sie können auch den Team Projects-Regler für automatische Speicherungen verwenden, um einen Bildlauf durch diese durchzuführen.

    Menüelement zum Öffnen des Listenansicht automatischer Speicherungen
    Menüelement zum Öffnen des Listenansicht automatischer Speicherungen
    Listenansicht automatischer Speicherungen in einem Team-Projekt
    Listenansicht automatischer Speicherungen in einem Team-Projekt
    Durchsuchen mithilfe des Schiebereglers für automatische Team-Projekt-Speicherungen
    Durchsuchen mithilfe des Schiebereglers für automatische Team-Projekt-Speicherungen
  3. Wählen Sie Autom. gespeicherte zur aktuellen Version machen aus, um eine kürzlich vorgenommene Änderung rückgängig und eine zuvor automatisch gespeicherte Version zur aktuellen Version zu machen.

    Automatisch gespeicherte Version zur aktuellen Version machen
    Automatisch gespeicherte Version zur aktuellen Version machen
  4. Um ein Team-Projekt auf Basis einer automatisch gespeicherten Version zu erstellen, klicken Sie mit der rechten Maustaste auf das Team-Projekt unter „Creative Cloud“ und wählen Sie Neues Team-Projekt aus automatischer Speicherung aus und klicken Sie auf OK. Ein Dialogfeld wird geöffnet und

    • der Name des aktuellen Team-Projekts wird vorab ausgefüllt;
    • eine automatisch gespeicherte Kopie wird angehängt;
    • dieselben Mitarbeiter wie beim ursprünglichen Team-Projekt werden aufgelistet.
    Neues Team-Projekt aus automatischer Speicherung
    Neues Team-Projekt aus automatischer Speicherung
    Dialogfeld für neues Team-Projekt aus automatischer Speicherung
    Dialogfeld für neues Team-Projekt aus automatischer Speicherung

    Hinweis:

    Sie können keine automatischen Speicherungen in Prelude anzeigen, da die Applikation den Media-Browser nicht unterstützt.

Verwenden des Modus „Unterbrochene Verbindung“

Team Projects umfasst den Modus „Unterbrochene Verbindung“, mit dem Sie die Arbeit fortsetzen können, selbst wenn Ihre Internetverbindung vorübergehend unterbrochen wird.  Während solcher Unterbrechungen können Sie Ihre Änderungen nicht freigeben oder aktuelle Änderungen von anderen Mitarbeitern abrufen. Sie können jedoch die Arbeit fortsetzen und Ihre Änderungen lokal speichern.

0

Wenn die Internetverbindung unterbrochen wird und die Zusammenarbeitsfunktionen nicht verfügbar sind, geschieht Folgendes:

  • Das Mitarbeitersymbol wird ausgeblendet und die Schaltflächen Neueste Änderungen abrufen und Meine Änderungen freigeben werden deaktiviert.
  • Das Symbol für den Synchronisationsstatus wird in ein gelbes Warndreieck geändert.

Dieses Symbol wird in der linken unteren Ecke der Premiere Pro-Benutzeroberfläche und in der rechten oberen Ecke in After Effects angezeigt. Fahren Sie mit dem Mauszeiger über das Symbol, um den Status des Verbindungsmodus – Getrennt (Änderungen werden lokal gespeichert) – und die Uhrzeit der letzten Synchronisation vor der Verbindungsunterbrechung anzuzeigen.


Team-Projekt
Team-Projekt
1

Wenn Sie wieder mit dem Internet verbunden sind, werden die Mitarbeitersymbole sowie die Schaltflächen Neueste Änderungen abrufen und Meine Änderungen freigeben wieder angezeigt. Das Symbol für den Synchronisationsstatus wird in graue Pfeile geändert, um anzuzeigen, dass Ihre lokalen Änderungen mit der Cloud synchronisiert werden. Wenn die Änderungen synchronisiert wurden, werden blaue Pfeile angezeigt. Ein grünes Häkchen gibt an, dass die Synchronisation abgeschlossen wurde. Verschieben Sie den Mauszeiger auf das Symbol, um Informationen zum Status Verbunden (alle lokalen Änderungen wurden remote synchronisiert) und zur Uhrzeit der letzten Synchronisation anzuzeigen.


Team-Projekt
Team-Projekt

Hinweis:

Der Team Projects-Dienst unterstützt keine Offline-Workflows. Es wird nicht empfohlen, über einen längeren Zeitraum an einem Team-Projekt zu arbeiten, wenn keine Internetverbindung besteht. Der Modus „Unterbrochene Verbindung“ dient nur als Schutzmechanismus bei vorübergehenden Unterbrechungen der Internetverbindung.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie