Feilsøk Photoshop-filer i InDesign

Sist oppdatert 29. okt. 2026

Løs piksellerte bilder og feil fargevisning når du plasserer Photoshop-filer i InDesign.

Når du plasserer Photoshop-filer i InDesign, kan du oppleve at bildene virker piksellerte, eller at fargene ser annerledes ut enn i det originale Photoshop-dokumentet.Plasseringsmetoder, visningsinnstillinger eller feiltilpassede fargeprofiler er vanligvis årsaken til disse problemene.Bruk følgende løsninger for å gjenopprette bildekvaliteten og fargenøyaktigheten.

Bildet ser piksellert ut i InDesign

Årsak

Et plassert Photoshop-bilde ser uklart eller piksellert ut i InDesign, selv om den originale filen har tilstrekkelig oppløsning.

Løsning

Bruk riktig plasseringsmetode, og kontroller innstillingene for visningsytelse.

  1. Velg Fil > Plasser, og velg deretter Photoshop-filen i stedet for å kopiere og lime den inn.
  2. Hvis nødvendig, velg Vis > Visningsytelse > Visning i høy kvalitet for å vise bildet i full oppløsning.
  3. Hvis bildet ikke passer i rammen, velg Objekt > Tilpass, og velg deretter riktig tilpasningsalternativ.

Ved å bruke Fil > Plasser bevares koblingen til den originale Photoshop-filen med høy oppløsning.Kopiering og innliming kan redusere bildekvaliteten.Visningsytelse styrer bare forhåndsvisningskvaliteten i InDesign, og påvirker ikke utdataoppløsningen.

Fargene virker overmettet etter at en Photoshop-fil er plassert

Årsak

Fargene i et plassert Photoshop-bilde virker mer levende eller mettet i InDesign enn de gjør i Photoshop.

Løsning

Sørg for at Photoshop og InDesign bruker kompatible fargehåndteringsinnstillinger.

  1. I Photoshop, velg Rediger > Fargeinnstillinger, og kontroller dokumentets fargeprofil.
  2. I InDesign må du sørge for at fargehåndteringsinnstillingene bevarer innebygde profiler i stedet for å konvertere dem.
  3. Hvis nødvendig, tilordne eller fjern fargeprofilen for det plasserte bildet ved å velge Objekt > Fargeinnstillinger for bilde.
  4. Hvis du tilordner en annen profil, må du kontrollere at utseendet samsvarer med ønsket resultat.

Uoverensstemmelse mellom fargeprofiler i Photoshop og InDesign kan endre utseendet til plasserte bilder. Hvis du bevarer innebygde profiler, bidrar det til å opprettholde konsekvent farge gjennom hele arbeidsflyten din.

Hvis du vil ha mer informasjon om lagsammensetninger, gjennomsiktighet, spotfarger og andre arbeidsflyter for Photoshop-elementer, kan du se Arbeide med Photoshop-filer i InDesign.