Opprett og rediger Dupleks-bilder

Sist oppdatert 29. okt. 2026

Bruk flere blekkfarger på bilder i gråtoner for å utvide tonalrekkevidden og opprette slående trykkeffekter.

Dupleks-modus skriver ut bilder med to, tre eller fire blekkfarger i stedet for bare svart, og utvider tonedybden fra 50 til over 200 grånivåer.

Bruk duotoner for trykkjobber med spotfarger, eller for å legge til subtile fargetoner i monokrome bilder.De fungerer godt for trykkprosjekter med to farger, der budsjett eller design begrenser fullfargetrykk. Start med et 8-biters gråtonebilde, og juster blekkfordelingen med kurver.Mer informasjon om dupleks i Photoshop.

  • 8-bit gråtonebilde
  • Ønskede blekkfarger eller fargekartbøker for blekk
  • Krav til arbeidsflyt for trykk

Konverter et gråtonebilde til dupleksmodus

Velg Bilde > Modus > Gråtoner for å konvertere bildet, hvis det ikke allerede er i gråtonemodus.

Velg Bilde > Modus > Dupleks for å åpne dialogboksen Dupleks-alternativer.

Velg Forhåndsvisning for å se endringer i sanntid.

Fra menyen Type velger du Enfarget, Dupleks, Tre-farget eller Firefarget, avhengig av hvor mange blekkfarger du vil bruke.

Velg fargeboksen (den ensfargede firkanten) ved siden av Ink 1 for å åpne Fargevelger, velg deretter Fargebiblioteker og velg blekkboken og fargen din.

Gjenta for hver ekstra blekkfarge, og angi blekkfargene fra mørkest til lysest for best metning.

Velg OK for å bruke duplekskonverteringen.

Tips

Ved tradisjonelt dupleks-trykk bruker du svart blekk for skygger, og lysere eller farget blekk for mellomtoner og høylys.

Juster kurver for blekkfordeling

Hvert blekk bruker en kurve som styrer fargefordelingen fra høylys til skygger.Endre disse kurvene for å oppnå spesifikke visuelle effekter. Som standard tilordnes gråtoneverdier likt til blekkprosenter, men du kan endre disse kurvene for å oppnå spesifikke visuelle effekter.

I dialogboksen Dupleks-alternativer velger du kurveboksen (tom firkant) ved siden av en hvilken som helst trykkfarge for å åpne dialogboksen Dupleks-kurve.

Dra punkter på kurvediagrammet, eller skriv inn prosentverdier for å kontrollere trykkfargetettheten ved forskjellige tonale verdier.

Høylys vises til venstre, skygger til høyre, med trykkfargetetthet som øker vertikalt.

Skriv inn en prosentandel for å angi trykkfargedekningen for hver gråtoneutjevning. For eksempel vil det å skrive 70 i 100 %-boksen gi 70 % trykkfargedekning for helsvarte skygger.

Velg Lagre for å bevare egendefinerte kurver, eller velg Last inn for å bruke lagrede kurver.

Velg OK for å bruke kurvejusteringene dine.

Notat

Infopanelet viser de faktiske trykkfargeprosentene når avlesningsmodusen er satt til Faktisk farge, noe som gjenspeiler eventuelle kurveendringer du har gjort.

Juster visningen av overtrykksfarger

Når trykkfarger overlapper under trykking, skaper de overtrykksfarger. For eksempel gir cyan over gult grønt. Juster hvordan disse kombinasjonene vises på skjermen for å forutsi det trykte resultatet.

Velg Overtrykksfarger i dialogboksen Dupleks-alternativer for å se hvordan fargekombinasjonene vil se ut når de trykkes.

Velg et fargekart som representerer en fargekombinasjon du vil justere.

Velg ønsket farge i Fargevelger, og velg deretter OK.

Gjenta for hver overtrykkskombinasjon du vil finjustere, og velg deretter OK for å lukke dialogboksen.

Advarsel

Justeringer av overtrykksfarger påvirker bare forhåndsvisningen på skjermen. Kalibrer skjermen og bruk trykte fargeprøver for å forutsi farger nøyaktig.

Lagre og last inn dupleksinnstillinger

I dialogboksen Dupleks-alternativer velger du Lagre for å bevare hele settet med kurver, trykkfargevalg og overtrykksfarger som en forhåndsinnstilling.

Gi forhåndsinnstillingsfilen et navn og velg en plassering, og velg deretter Lagre.

For å bruke lagrede innstillinger på et annet gråtonebilde, konverterer du bildet til Dupleks-modus og velger Last inn i dialogboksen Dupleks-alternativer.

Naviger til den lagrede forhåndsinnstillingsfilen, velg den, og velg Åpne for å bruke alle innstillingene samtidig.

Tips

Photoshop inneholder eksempler på forhåndsinnstillinger med vanlige kurve- og fargekombinasjoner. Bruk disse som utgangspunkt for dine egne konfigurasjoner.

Vis individuelle fargeseparasjoner

Dupleks er bilder med én kanal som bare viser det sammensatte resultatet. Konverter til Flerkanal-modus for å undersøke hver trykkfarge som en egen spotfargekanal.

Når du har konfigurert dupleksfargene og kurvene, velger du Bilde > Modus > Flerkanal for å konvertere bildet.

Åpne panelet Kanaler for å se hver trykkfarge representert som en egen spotfargekanal.

Velg en kanal for å se hvordan den aktuelle trykkfargen vil separeres ved utskrift.

Velg Rediger > Angre Flerkanal for å gå umiddelbart tilbake til Dupleks-modus og fortsette redigeringen.

Advarsel

Redigeringer som er gjort i Flerkanal-modus, kan ikke reverseres til Dupleks-modus med mindre du bruker panelet Historikk. Gjør alle justeringene i Dupleks-modus før du konverterer.

Skriv ut dupleksseparasjoner

Når dupleksbildet er klart, velger du Arkiv > Skriv ut for å åpne dialogboksen Skriv ut.

I delen Fargehåndtering velger du Separasjoner fra menyen Profil.

Kontroller skriverinnstillingene og rastervinklene hvis utskriftsarbeidsflyten din krever spesifikke konfigurasjoner.

Velg Skriv ut for å produsere individuelle separasjoner for hver trykkfarge, uten å konvertere bildet til CMYK-modus.

Notat

Rekkefølgen på trykkfargene og rastervinklene påvirker resultatet. Kontakt trykkleverandøren din, eller juster rastervinklene i RIP-en på skriveren.

Eksporter duotoner for sideoppsettprogrammer

Lagre duotoner i formater som bevarer informasjon om spotfarger, for riktig separasjon i sideoppsettprogrammer som InDesign.

Velg Arkiv > Lagre som for å åpne dialogboksen Lagre.

Fra menyen Format velger du Photoshop EPS eller Photoshop PDF for standard dupleks-eksport.

Hvis bildet har flere spotkanaler i tillegg til dupleksfargene, konverterer du til Flerkanal-modus og velger deretter formatet Photoshop DCS 2.0.

Navngi egendefinerte spotfarger med suffikser som sideoppsettprogrammet ditt gjenkjenner, for riktig fargeidentifisering.

Velg Lagre og konfigurer eventuelle formatspesifikke alternativer i dialogboksen som vises.

Advarsel

Når du konverterer til CMYK-modus, byttes egendefinerte spotfarger ut med CMYK-ekvivalenter som kanskje ikke samsvarer med de tiltenkte trykkfargene. Eksporter direkte fra Dupleks-modus.

Mer informasjon om eksportering av filer til forskjellige formater for detaljert veiledning om eksportering til forskjellige filformater og forberedelse av filer for ulike arbeidsflyter