A visualização inicial do PDF dependerá de como o seu criador tiver definido as propriedades do documento. Por exemplo, um documento pode abrir em uma determinada página ou ampliação.

Exibir PDFs em modo de leitura

Quando você estiver lendo um documento, pode ocultar todas as barras de ferramentas e painéis de tarefas para maximizar a área de visualização da tela.

Os controles de leitura básicos, como navegação de página e zoom, aparecem em uma barra de ferramentas flutuante semitransparente próxima à parte inferior da janela.

  • Para abrir o Modo de leitura, escolha Exibir > Modo de leitura, ou clique no botão Modo de leitura presente no canto superior direito da barra de ferramentas.

  • Para restaurar a área de trabalho para a exibição anterior, escolha Exibir > Modo de leitura novamente. Você também pode clicar no botão Fechar da barra de ferramentas flutuante.

Barra de ferramentas flutuante no Modo de leitura
Modo de leitura com barra de ferramentas flutuante semitransparente

Como visualizar PDFs no modo Tela cheia

No modo de Tela inteira, só o documento é exibido; a barra de menus, as barras de ferramentas, os painéis de tarefas e os controles de janela ficam ocultos. O criador de um PDF pode configurá-lo para abrir em modo de Tela cheia. O usuário também pode configurar sua própria visualização. O modo de Tela cheia é usado frequentemente para apresentações, às vezes com avanços e transições automáticos de página.

O ponteiro do mouse permanece ativo no modo de Tela cheia, para que seja possível clicar em links e abrir notas. Há duas maneiras para percorrer um PDF no modo Tela cheia: É possível utilizar os atalhos de teclado para comandos de navegação e ampliação, e definir uma preferência de Tela cheia para exibir os botões de navegação desse modo para que você clique para mudar de página ou sair da visualização de Tela cheia.

Como configurar a preferência da barra de navegação de Tela cheia

  1. Na caixa de diálogo Preferências, em Categorias, selecione Tela cheia.
  2. Selecione Mostrar barra de navegação e, em seguida, clique em OK.
  3. Selecione Exibir > Modo de Tela inteira.

A barra de navegação de Tela cheia contém os botões Página anterior , Próxima página  e Fechar exibição de Tela cheia . Esses botões são exibidos no canto inferior esquerdo da área de trabalho.

Leitura de documentos no modo de Tela cheia

Se a barra de navegação de Tela cheia não for exibida, use os atalhos de teclado para navegar pelo PDF.

Observação:

Se houver dois monitores instalados, o modo de Tela cheia de uma página algumas vezes aparece em apenas um dos monitores. Para percorrer as páginas do documento, clique na tela que exibe a página no modo de Tela cheia.

  1. Selecione Visualizar > Modo de Tela cheia.
  2. Siga um destes procedimentos:
    • Para ir para a próxima página, pressione Enter, Page Down ou a tecla de seta para a direita.

    • Para ir para a página anterior, pressione Shift + Enter, Page Up ou a tecla de seta para a esquerda.

  3. Para fechar o modo de Tela cheia, pressione Ctrl+L ou Esc. (É necessário selecionar a opção Saídas da tecla Escape nas preferências de Tela cheia).

Observação:

Para mostrar uma ferramenta de Tela cheia na barra de ferramentas Ferramentas comuns, clique com o botão direito do mouse na área da barra de ferramentas e escolha Exibir página > Modo de Tela cheia. Em seguida, clique na ferramenta Tela cheia para mudar para o modo correspondente.

Fechar o painel Ferramentas no Acrobat DC

Preferências para a visualização de PDFs

A caixa de diálogo Preferências define o layout de página padrão e personaliza o aplicativo de muitas outras maneiras. Para visualizar PDFs, examine as opções de preferências de Documentos, Geral, Exibição de páginas e 3D e multimídia.

As configurações de preferências controlam o comportamento do aplicativo sempre que este é utilizado; essas configurações não estão associadas a nenhum documento PDF específico. Para acessar a caixa de diálogo de preferências, selecione EditarPreferências (Windows) ou Acrobat / Adobe Acrobat ReaderPreferências (Mac OS).

Observação:

Se instalar plug-ins de terceiros, defina essas preferências usando o item de menu Preferências de terceiros.

Caixa de diálogo de preferências do Acrobat

Preferências de Documentos

Como abrir as configurações

  • Restaurar as configuraçőes da última visualização ao reabrir os documentos: determina se documentos serão abertos automaticamente na página exibida mais recentemente em uma sessão de trabalho.
  • Abrir links cruzados de documentos namesmajanela: fecha o documento atual e abre o documento do link na mesma janela, reduzindo a quantidade de janelas abertas. Se o documento vinculado já estiver aberto em outra janela, o atual não será fechado ao clicar no link para o documento aberto. Se essa opção não estiver selecionada, uma nova janela será aberta sempre que se clicar no link de outro documento.
  • Permitir que o estado da camada seja definido pelas informações do usuário: permte que o autor de um documento PDF em camadas especifique a visibilidade das camadas com base nas informações do usuário.
  • Permitir que documentos ocultem a barra de menu, barras de ferramentas e controles da janela: permite que o PDF determine se a barra de menu, barra de ferramentas e os controles da janela são ocultos ao abrir o PDF.
  • Documentos na lista de usados recentemente: define a quantidade máxima de documentos listados no menu de Arquivos.

Salvar configurações

  • Salvar automaticamente as alteraçőes no documento em um arquivo temporário a cada _ minutos: determina com que frequência o Acrobat salva automaticamente as alterações feitas a um arquivo aberto.
  • Salvar como otimizado para visualização rápida na Web: reestrutura um documento PDF para download de página em página de servidores da Web.

Modo de visualização de PDF/A

  • Exibir documentos no modo PDF/A: especifica quando usar este modo: Nunca ou Somente para documentos PDF/A.

Pesquisa o PDF para procurar itens que talvez não estejam visíveis, como metadados, anexos de arquivos, comentários e texto oculto e camadas. Os resultados da pesquisa são exibidos em uma caixa de diálogo e é possível remover qualquer tipo de item exibido nela.

  • Remover informações ocultas ao fechar o documento (não selecionado por padrão).
  • Remover informações ocultas ao enviar o documento por email (não selecionado por padrão).

Informações ocultas

Redação

  • Ajustar nome de arquivo ao salvar marcas de redação aplicadas: especifica um prefixo ou sufixo a ser usado ao salvar um arquivo que contém marcas de redação aplicadas.
  • Escolher a localização para padrões de pesquisa e de redação: especifica qual versão de idioma instalada do Acrobat a ser usada para os padrões. Por exemplo, se você instalou tanto as versões em inglês como em alemão, é possível escolher um desses idiomas para os padrões. A opção Padrões aparece nas caixas de diálogo Pesquisa e redação.

Preferências de Tela cheia

Configuração de tela cheia

  • Documento atual somente: especifica se a tela será limitada a somente um PDF.
  • Preencher a tela com uma página por vez: define a exibição de página em tela cheia para uma página por vez.
  • Alertar quando o documento solicitar Tela cheia: exibe uma mensagem antes de entrar no modo de Tela cheia. A seleção desta opção substitui a seleção anterior de Não mostrar essa mensagem novamente na mensagem.
  • Que monitor usar: especifica o monitor no qual a exibição de tela cheia aparece (para usuários com configurações de vários monitores).

Navegação em tela cheia

  • Sair com a tecla Escape: permite que você saia do modo de Tela cheia ao pressionar a tecla Esc. Se esta opção não estiver selecionada, saia pressionando Ctrl+L.
  • Mostrar barra de navegação: mostra uma barra de navegação reduzida independente das configurações do documento.
  • Clicar com o botão esquerdo para avançar uma página e com o botão direito para retornar uma página: permite navegar pelas páginas de um documento Adobe PDF ao clicar com o mouse. Também é possível percorrer as páginas de um documento pressionando as teclas Retorno, Shift-Retorno (para voltar) ou as teclas de seta.
  • Repetir após a última página: permite percorrer continuamente um documento PDF, retornando à primeira página assim que chegar à última. Geralmente, essa opção é usada para configurar visualizações do tipo quiosque.
  • Avançar a cada _ segundos: especifica se haverá o avanço automático página a página, a intervalos definidos de segundos. É possível percorrer as páginas de um documento usando o mouse ou os comandos do teclado, mesmo que a paginação automática esteja selecionada.

Aparência em tela cheia

  • Cor do fundo: especifica a cor do fundo da janela no modo de Tela cheia. Para personalizar a cor do plano de fundo, é possível selecionar uma cor na paleta de cores.
  • Cursor do mouse: especifica se o ponteiro será oculto ou exibido quando o modo de Tela cheia estiver ativado.

Transições em tela cheia

  • Ignorar todas as transições: remove efeitos de transição de apresentações exibidas no modo de Tela cheia.
  • Transição padrão: especifica o efeito de transição a ser exibido ao trocar de páginas no modo de Tela cheia se nenhum efeito de transição tiver sido definido para o documento.
  • Direção: determina o fluxo da transição padrão selecionada na tela, como Para baixo, Esquerdo, Horizontal e assim por diante. As opções disponíveis variam de acordo com a transição. Se nenhuma opção de direção afetar a transição padrão selecionada, essa opção não estará disponível.
  • Direção de controles de navegação: imita o progresso do usuário pela apresentação, como fazer a transição da parte superior para a inferior quando o usuário passa para a próxima página e da parte inferior para a superior quando o usuário volta para a página anterior. Disponível somente para transições com opções de direção.

 

Preferências gerais

Ferramentas básicas

  • Usar aceleradores de uma só tecla para acessar as ferramentas: permite selecionar ferramentas com um só apertar de tecla. Esta opção está desmarcada por padrão.
  • Criar links a partir de URLs: especifica se os links que não foram criados com o Acrobat serão identificados automaticamente no documento PDF e se serão links em que se possa clicar.
  • Ativar a ferramenta Mão para selecionar texto e imagens: ativa a ferramenta Mão para funcionar como a ferramenta Selecionar ao focalizar o texto em um documento Adobe PDF.
  • Fazer com que a ferramenta Mão leia artigos: altera a aparência da ferramenta Mão ao posicionar o mouse sobre um artigo. Após o primeiro clique, o artigo é ampliado para preencher o painel do documento horizontalmente; os cliques subsequentes seguem o encadeamento do artigo.
  • Fazer com que a ferramenta Mão use o zoom com o botão de rolagem do mouse: altera a ação do botão de rolagem do mouse para zoom.
  • Fazer com que a ferramenta Selecionar selecione imagens antes do texto: altera a ordem de seleção da ferramenta Selecionar.
  • Mostrar o armazenamento online ao abrir os arquivos: exibe o armazenamento na nuvem na caixa de diálogo Abrir arquivo.
  • Mostrar o armazenamento online ao salvar os arquivos: exibe o armazenamento na nuvem ao salvar o arquivo.
  • Abrir documentos como novas guias na mesma janela (requer reinicialização): agrupa vários documentos em guias ao abri-los. Também é possível ajustar ou mover guias para tornarem-se janelas individuais. Para isso, selecione uma guia e arraste a miniatura exibida para fora da barra de ferramentas e, em seguida, solte-a. 
  • Solicitar antes de fechar várias guias: solicita confirmação do usuário antes de fechar o Acrobat.
  • Usar resolução fixa para imagens da ferramenta Instantâneo: define a resolução usada para copiar uma imagem capturada com a ferramenta Instantâneo.
  • Modo de toque: define como o Acrobat entra no modo de Toque, para dispositivos habilitados para toque. No modo de Toque, os botões da barra de ferramentas, os painéis e os menus deslocam-se ligeiramente para acomodar a seleção com os dedos. O modo de leitura de toque otimiza a visualização e suporte os gestos mais comuns.

 

Avisos

  • Não mostrar avisos de edição: desativa as caixas de aviso que normalmente seriam exibidas ao excluir itens como links, páginas, miniaturas de páginas e marcadores.
  • Redefinir todas as advertências: redefine as configurações padrão de avisos.

 

Mensagens da Adobe

  • Mostrar mensagens quando iniciar o Adobe Acrobat: permite que mensagens de marketing de produtos da Adobe sejam exibidas na tela de Boas-vindas ao iniciar o aplicativo sem abrir um documento. Clique em uma mensagem para obter informações sobre recursos, atualizações ou serviços online, ou abrir um elemento no aplicativo, como um painel de tarefas. Desmarque a opção para impedir a exibição de mensagens de marketing de produto. 

Observação:

Mensagens transacionais, que facilitam o Adobe Online Services, não podem ser desativadas.

Inicialização do aplicativo

  • Usar somente plug-ins certificados: garante que somente plug-ins de terceiros certificados pela Adobe sejam carregados. A anotação Atualmente no modo Certificado indica Sim ou Não dependendo do status.
  • Verificar acelerador de gráficos 2D (somente Windows): (é exibido somente se o hardware de seu computador for compatível com aceleração de gráficos 2D). Quando marcada, permite o uso da aceleração de hardware quando o primeiro documento é aberto. Quando desmarcada, o uso da aceleração de hardware inicia depois que o primeiro documento é aberto. Essa opção pode tornar o tempo de inicialização mais lento, portanto, está desmarcada por padrão.

Observação:

Esta opção está disponível somente quando a opção Usar aceleração de gráficos 2D nas preferências de Exibição de página está selecionada.

  • Selecionar manipulador de PDF padrão (somente Windows): especifica qual aplicativo, Reader ou Acrobat, é usado para PDFs. Esta configuração se aplica se você tiver o Acrobat e o Reader instalado no seu computador. No Windows 7 ou anterior, um navegador usa esta configuração somente se estiver usando o plug-in ou add-on da Adobe para exibir arquivos PDF. No Windows 8, esta configuração controla qual aplicativo é o aplicativo PDF padrão para seu sistema, incluindo seu navegador. O Windows 8 solicita que você permita essa alteração antes de aplicá-la a seu sistema. Depois de definido, o Windows 8 também usa o aplicativo de PDF selecionado de tarefas relacionadas a arquivos PDF, como ver em pré-estreia, exibir miniaturas, e fornecimento de informações de arquivo.

Preferências de exibição de página

Layout e zoom padrão

  • Layout de página: define o layout de página usado para rolagem ao abrir o documento pela primeira vez. A configuração padrão é Automático. A configuração Layout da página em Arquivo > Propriedades > Visualização inicial substitui este valor.
  • Zoom: define o nível de ampliação de documentos PDF abertos pela primeira vez. A configuração padrão é Automático. A configuração de Ampliação em Arquivo > Propriedades > Visualização inicial substitui este valor.

Observação:

Duas condições podem afetar o layout da página e o zoom. 1) Alguém já definiu um PDF com uma visualização inicial diferente em Arquivo > Propriedades. 2) A opção Restaurar últimas configurações de visualização ao reabrir documentos está selecionada em Editar > Preferências> Categoria de documento.

Resolução

  • Usar configuração do sistema: usa as configurações do sistema para a resolução do monitor.
  • Resolução personalizada: define a resolução do monitor.

Renderização

  • Texto suave: especifica o tipo de suavização de texto a ser aplicado.
  • Suavizar traço: aplica suavização para remover ângulos abruptos em linhas.
  • Imagens suaves: aplica a suavização para minimizar mudanças abruptas em imagens.
  • Usar fontes locais: especifica se o aplicativo usa ou ignora as fontes locais instaladas no sistema. Quando essa opção não está selecionada, as fontes substitutas são usadas para qualquer fonte não incorporada no PDF. Se uma fonte não puder ser substituída, o texto será exibido como marcadores e uma mensagem de erro será exibida.
  • Aprimorar linhas finas: quando selecionada, clareia as linhas finas na exibição, tornando-as mais visíveis.
  • Usar cache de página: coloca a próxima página em um buffer antes de a página atual ser visualizada para reduzir o tempo necessário para percorrer um documento.
  • Usar aceleração de gráficos 2D (somente Windows): (é exibido somente se o hardware de seu computador for compatível com aceleração de gráficos 2D). Acelera a aplicação de zoom, a rolagem e a reestruturação do conteúdo da página e acelera a renderização e a manipulação do conteúdo 2D do PDF. Essa opção é selecionada por padrão.  

Observação:

Se essa opção não estiver disponível nas preferências de Exibição de página, pode ser necessário atualizar o driver da placa GPU para ativar esse recurso de hardware. Entre em contato com o revendedor do cartão ou com o fabricante do computador para obter um driver atualizado.

Conteúdo e informações da página

  • Mostrar imagens grandes: exibe imagens grandes. Se o sistema for lento para exibir páginas com grandes imagens, desmarque esta opção.
  • Usar zoom suave (somente Windows): quando não selecionado, desativa efeitos de animação, o que melhora o desempenho.
  • Mostrar caixas Arte, Aparar e Sangria: mostra as caixas Arte, Aparar e Sangria definidas para um documento.
  • Mostrar grade de transparência: mostra a grade por trás de objetos Transparentes.
  • Usar números de página lógicos: habilita o comando Numerar páginas para corresponder a posição da página no PDF ao número impresso na página. O número de uma página, seguido pela posição da página entre parênteses, é exibido na barra de ferramentas Navegação de página e nas caixas de diálogo Ir para a página e Imprimir. Por exemplo, i (1 de 1) se o número impresso da primeira página for i. Se esta opção não estiver selecionada, as páginas são numeradas com o sistema arábico começando em 1. A seleção desta opção ajuda a impedir o comportamento inesperado ao clicar Voltar no navegador da Web.
  • Sempre mostrar o tamanho da página do documento: mostra as medidas da página junto à barra de rolagem horizontal.
  • Usar Visualização de impressão sobreposta: especifica se o modo de Visualização de impressão sobreposta é ativado somente para arquivos PDF/X, nunca ativado, sempre ativado ou definido automaticamente. Quando definido como Automático, se um documento contiver superimposição, o modo Visualização de impressão sobreposta será ativado. O modo Visualização de impressão sobreposta permite ver (na tela) os efeitos da réplica da tinta na saída impressa. Se, por exemplo, um documento contiver duas cores spot semelhantes e só uma for necessária, a impressora ou o provedor de serviços pode criar uma réplica da tinta.
  • Espaço de cor de mistura de transparência padrão: define o espaço de cor padrão (RGB de trabalho ou CMYK de trabalho) para mistura de transparência.

Modo de visualização XObjects de referência

  • Mostrar destinos de XObject de referência: especifica o tipo de documentos no qual XObjects de referência podem ser visualizados.
  • Localização de arquivos de referência (opcional): especifica um local para os documentos de referência.

Modo de toque para tablets e dispositivos móveis

O modo de toque facilita o uso do Acrobat DC e do Acrobat Reader DC em dispositivos de toque. Os botões da barra de ferramentas, os painéis e os menus deslocam-se ligeiramente para acomodar a seleção com os dedos. O modo de leitura de toque otimiza a visualização e suporte os gestos mais comuns. O Acrobat DC e o Acrobat Reader DC alternam automaticamente para o Modo de toque quando são usados em um dispositivo por toque ativado. É possível alterar a configuração de preferência padrão para modo de Toque.

Alterar as preferências do modo de Toque

  1. Selecione Editar > Preferências (Windows) ou Acrobat DC/Adobe Acrobat Reader DC > Preferências (sistema operacional Mac).

  2. Em Categorias, selecione Geral.

  3. Em Ferramentas Básicas, escolha a configuração padrão desejada do menu modo de Toque.

Como alterar o modo de visualização do PDF/A

PDF/A é um padrão ISO para arquivamento de longo prazo e preservação de documentos eletrônicos. Os documentos digitalizados para PDF são compatíveis com PDF/A. É possível especificar se deseja visualizar os documentos nesse modo de visualização.

Quando você abre um documento compatível com PDF/A no modo de visualização PDF/A, o documento é aberto no modo Leitura para impedir modificações. Uma mensagem é exibida na barra de mensagens do documento. Não será possível fazer alterações nem adicionar anotações ao documento. Se você desativar o modo PDF/A, é possível editar o documento.

  1. Na caixa de diálogo Preferências, em Categorias, selecione Documentos.
  2. Escolha uma opção para Visualizar documentos no modo PDF/A: Nunca ou Apenas para documentos PDF/A.

    Para ativar ou desativar o modo de visualização do PDF/A, altere essa configuração de preferência.

Para assistir a um vídeo sobre como trabalhar com arquivos PDF/A, vá em www.adobe.com/go/learn_acr_pdfa_br.

Como exibir PDFs na visualização Espessuras de linha

A visualização Espessuras de linha exibe linhas com espessuras definidas no PDF. Quando a visualização Espessuras de linha está desativada, uma largura de traçado constante (1 pixel) é aplicada, independente do zoom. Ao imprimir o documento, o traçado é impresso com a espessura real.

  1. Escolha Exibir > Mostrar/Ocultar > Réguas e grades > Espessuras de linha. Para desativar a exibição de Espessuras de linha, escolha novamente Exibir > Mostrar/Ocultar > Réguas e grades > Espessuras de linha.

Observação:

Não é possível desativar essa visualização quando PDFs são exibidos dentro de um navegador da Web.

Comparar um PDF revisado com uma versão anterior (Acrobat Pro)

Use o recurso Comparar documentos para mostrar as diferenças entre duas versões de um PDF. É possível personalizar várias opções para exibir os resultados da comparação.

  1. Escolha Exibir > Comparar documentos.
  2. Especifique os dois documentos a serem comparados. Se um ou ambos os documentos estiverem em um portfólio PDF, selecione o portfólio PDF. Em Item de pacote, selecione o PDF do componente.
  3. Conforme o necessário, especifique os intervalos de páginas nos documentos a serem comparados nas caixas Primeira página e Última página.
  4. Selecione a Descrição do documento que melhor descreve os documentos que você está comparando e clique em OK.

    Depois que os dois documentos são analisados, um documento de resultados aparece com o painel Comparar aberto. O novo documento é mostrado com anotações indicando as alterações. A primeira página mostra um resumo dos resultados da comparação.

  5. No painel Comparar, siga um destes procedimentos:
    • Para ocultar as anotações que exibem alterações, clique em Ocultar resultados.

    • Para especificar as opções de exibição dos resultados da comparação, clique em Mostrar opções. É possível especificar o tipo de alterações a serem exibidas e o esquema de cores e opacidade das anotações. Para retornar para as miniaturas de página, clique em Ocultar opções.

    • Para exibir cada um dos documentos em sua própria janela você deve selecionar, no menu Opções , a opção Mostrar documentos em ladrilhos ou Mostrar documentos lado a lado. Para sincronizar as páginas relevantes enquanto os documentos são exibidos em suas próprias janelas, do menu Opções, escolha Sincronizar páginas.

    • Clique na miniatura de uma página para ir direto para essa página. Para alterar o tamanho das miniaturas da página, no menu Opções, selecione Tamanho da miniatura > [opção].

    • Arraste a barra divisória na parte inferior do painel Comparar para mostrar as miniaturas do documento antigo. Clique em uma miniatura do documento antigo para abri-lo em uma nova janela.

Opções de descrição do documento

Relatórios, planilhas, layouts de revista

Compara o conteúdo como um corpo de texto contínuo, de ponta a ponta.

Estruturas de apresentação, desenhos ou ilustrações

Analisa cada slide ou página como um minidocumento e faz a correspondência dos semelhantes. Em seguida, compara o conteúdo de cada documento correspondente. Identifica os documentos movidos, tais como slides na apresentação.

Documentos digitalizados

Cria uma captura de imagem de cada página digitalizada e compara os pixels. Analisa cada página digitalizada e faz a correspondência das semelhantes. Identifica também as páginas que estão em uma ordem diferente. Esta opção é útil para comparar imagens ou desenhos arquitetônicos.

Comparar somente texto

Use esta opção com qualquer tipo de documento. Esta opção foi projetada para comparar o texto em documentos grandes (250 páginas ou mais). Esta opção também compara o texto entre os documentos que têm arte final no plano de fundo de cada página, o que torna o processamento mais lento.

  • Com as opções de relatórios ou apresentação selecionadas, a opção Comparar somente texto identifica apenas as diferenças de texto entre dois documentos.

  • Com a opção Documentos digitalizados selecionada, o texto é comparado separadamente dos elementos gráficos e depois os resultados são combinados. Em documentos que contenham anúncios de revista com texto acima da imagem de plano fundo, uma passagem revisada é comparada no modo de somente texto. A arte-final é comparada separadamente em segundo plano. As diferenças (texto, traço e imagens) são combinadas em um único documento de resultados.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online