Novos recursos e alterações principais na versão de maio de 2020 do Acrobat DC
Acrobat DC

O Acrobat DC com os serviços da Adobe Document Cloud é a solução de PDF completa para trabalhar com seus documentos mais importantes no desktop, na Web e em dispositivos móveis. Obtenha a atualização mais recente do Acrobat - no menu Ajuda, clique em Verificar atualizações e siga as instruções na tela para concluir o processo de atualização.


Suporte ao modo protegido (sandbox) no Acrobat

Estamos apresentando o recurso Modo protegido (sandbox) no Acrobat. Anteriormente, ele estava disponível somente no Acrobat Reader.

O Modo protegido (sandbox) é uma mudança na arquitetura principal e abrange todos os recursos e fluxos de trabalho no Acrobat. Por padrão, o Modo protegido fica desativado.

Para ativar o Modo protegido no Acrobat:

  1. No menu, acesse Editar > Preferências.
  2. Nas categorias, clique em Segurança (avançada) e selecione Habilitar Modo protegido na inicialização (visualização).
  3. Saia do Acrobat e reinicie.
Modo protegido

Como verificar se o Modo protegido está ativado?

  • Abra o Gerenciador de tarefas do Windows. Se você vir duas instâncias do Acrobat.exe, o Modo Protegido está ativado para o Acrobat.

Observação:

A Adobe está testando o novo recurso de modo protegido no Acrobat. Portanto, o recurso pode não estar disponível a todos os usuários do Acrobat.

Experiência otimizada do Preencher e assinar

A nova experiência otimizada do Preencher e assinar não tem a tela de intenção intermediária. Ao selecionar a ferramenta Preencher e assinar, você irá diretamente para a experiência do Preencher e assinar e todas as opções estão disponíveis na barra de ferramentas.

Barra de ferramentas Preencher e assinar
Ferramentas > Preencher e assinar
Obter o documento assinado por outros
  • Compartilhar uma cópia somente leitura do formulário - Para compartilhar o formulário, clique em Avançar > Salvar como uma cópia de somente leitura > Continuar. O formulário será carregado no servidor e certificado pelo Adobe Sign. Para obter mais informações, consulte Salvar ou enviar uma cópia do formulário.
Compartilhar uma cópia somente leitura do documento

Você pode compartilhar o documento com os destinatários usando uma das seguintes maneiras.

  • Obter um link compartilhável - cria um link somente leitura para o documento que você pode compartilhar com outros para visualização.
  • Enviar uma cópia - enviar uma cópia somente leitura do documento assinado em um email personalizado.
Compartilhar uma cópia do documento assinado

Observação:

A Adobe está testando a nova experiência do Preencher e assinar no Acrobat DC. Portanto, a nova experiência pode não estar disponível a todos os usuários do Acrobat DC.

Novo menu Sign

O novo menu Sign fornece um acesso fácil a todas as ferramentas relacionadas ao formulário, como Preencher e assinar, Solicitar assinaturas, Criar formulário e Gerenciar todos os contratos.

Menu Sign
Menu Sign

Observação:

A Adobe está testando o novo menu Sign no Acrobat DC. Portanto, o novo menu pode não estar disponível a todos os usuários do Acrobat DC.

Experiência de redação otimizada e guiada

A nova experiência de redação otimizada e guiada facilita a remoção de conteúdo confidencial dos PDFs.

Redação em dois cliques

Para redigir texto e imagens em um PDF, você pode executar um dos seguintes procedimentos:

  • Abra o PDF no Acrobat. Clique em Editar > Redigir textos e imagers.
  • Selecione o texto ou a imagem em um PDF, clique com o botão direito do mouse e selecione Ocultar.
  • Selecione o texto ou a imagem em um PDF, selecione Ocultar no menu de contexto flutuante.
Redigir a partir do menu Editar
Redigir a partir do menu Editar
Redigir a partir do menu de contexto de clique com o botão direito
Redigir a partir do menu de contexto de clique com o botão direito
Redigir a partir do menu flutuante
Redigir a partir do menu flutuante

Após marcar o texto e as imagens para redação, agora ficou mais fácil aplicar a redação usando uma das seguintes maneiras:

  • Clique em Salvar ou acesse Arquivo > Salvar. Você verá um prompt para aplicar a redação e salvar o arquivo. Clique em Aplicar e salvar.
Clique em Aplicar e Salvar
  • Clique em Aplicar na fita azul na parte superior.
Aplicar redações

Na caixa de diálogo Aplicar redações, escolha se deseja remover as informações ocultas clicando no botão de alternância. O Acrobat mantém a configuração selecionada. Clique em OK.

Aplicar redações

Para obter mais informações, consulte Remover conteúdo confidencial de PDFs.

Ferramenta Redação simplificada

Agora a ferramenta Redação organizada mostra apenas as duas opções principais na barra de ferramentas: Redigir texto e imagens e Limpar documento.

Ferramenta Redação

Redigir texto e imagens: a ação Redigir texto e imagens é selecionada por padrão. Ela permite que você comece a marcar o texto e as imagens que deseja redigir, sem precisar selecionar qualquer ação na ferramenta. Clique no menu suspenso para Redigir páginas, Localizar texto e redigir ou defina o aparecimento de marcas de redação usando Propriedades.

Redigir texto e imagens

Limpar documento: agora Remover informações ocultas é uma opção na ação Limpar documento. Ao limpar um documento, as informações ocultas também são removidas. Para remover as informações ocultas seletivamente, clique em Limpar documento e clique no hiperlink Clique aqui.

Limpar documento

Corte, copie e cole miniaturas na ferramenta Organizar páginas e nas miniaturas da página

Agora você pode organizar as páginas em um PDF usando opções de cortar, copiar e colar no menu de contexto na exibição em miniatura das páginas na ferramenta Organizar e nas minuaturas da página no Acrobat. Além disso, as opções são compatíveis em todos os documentos - você pode cortar ou copiar em um documento e colar em outro.

  1. Abra o PDF no Acrobat DC e execute um dos procedimentos a seguir:

    • Acesse Ferramentas > Organizar páginas. Selecione Cortar ou Copiar no menu de contexto do botão direito do mouse na miniatura da página ou no menu Opções (...).
    • Clique nas miniaturas da página no painel esquerdo de um PDF. Selecione Recortar ou Copiar no menu de contexto do botão direito do mouse.
    Cortar, Copiar nas miniaturas da página da ferramenta Organizar
    Selecione Cortar ou Copiar no menu de contexto em Ferramentas > Organizar páginas
    Selecione Cortar, Copiar no menu Opções
    Selecione Cortar ou Copiar no menu Opções (...)
    Cortar, Copiar no menu de contexto das miniaturas da página
    Selecione Cortar ou Copiar no menu de contexto nas miniaturas da página
  2. Clique entre as miniaturas da página onde deseja inserir a página. Você verá uma barra de inserção dando uma indicação clara de onde colar a página. Clique com o botão direito do mouse ou clique na barra de inserção e selecione Colar.

    Selecione o local e escolha Colar

Abra o painel Comentários por padrão para PDF com comentários

Agora o Acrobat abre o painel Comentários automaticamente, quando você abre um PDF com comentários. Se você fechar o painel, o Acrobat solicita que você escolha se deseja abrir o painel automaticamente da próxima vez para PDFs com comentários.

Abra o painel Comentários automaticamente

Como alternativa, você pode definir essa preferência manualmente:

  1. No Acrobat, acesse Editar > Preferências (Windows) ou Acrobat > Preferências (Mac).
  2. Em Comentário, desmarque a opção - Mostrar painel Comentários quando um PDF com comentários estiver aberto. Clique em OK.

Observação:

A Adobe está testando este novo recurso no Acrobat DC. Portanto, essa nova experiência pode não estar disponível a todos os usuários do Acrobat DC.

Modernização da caixa de diálogo Imprimir

A nova caixa de diálogo Imprimir aprimorada se adapta a todas as resoluções de tela suportadas, sem mostrar uma barra de rolagem.

Nova caixa de diálogo Imprimir melhorada

Resumo das alterações na caixa de diálogo Imprimir:

  • Alteração na etiqueta de Auto retrato/paisagem para Auto.
  • Alinhamento horizontal das opções do botão de rádio nas seções Páginas a serem impressas, Tamanho da pgina e Manuseio e orientação.
  • Migração da seção Comentários e formulários no painel esquerdo.
  • Alteração na etiqueta de Página atual para Atual.
  • Adição de preenchimento em cada seção.
  • Alinhamento horizontal da caixa de seleção Economizar tinta/toner.
  • Redução na área da caixa de texto das Páginas na seção Páginas a serem impressas.
  • Compactar área de visualização da página mantendo a proporção intacta.
  • Compactar mais opções.

Sugestões de pesquisa na nuvem

A nova opção de pesquisa na nuvem do Acrobat mostra sugestões de pesquisa inteligente relacionadas às palavras-chave de pesquisa. Quando você procura por uma palavra, ele não apenas fornece as correspondências para a palavra pesquisada, mas também as palavras e os sinônimos relacionados encontrados no documento. Além disso, ele considera o que você quis dizer, mesmo quando há um erro de digitação ou erro de ortografia.

Por exemplo, se você pesquisar a palavra "padrões" em um PDF, você verá a palavra correspondente (padrões) e as sugestões com base no significado real da palavra ("requisitos", "diretrizes", "conformidade" e assim por diante).

Observação:

Quando você usa esse recurso, a Adobe não armazena uma cópia do PDF e todas as comunicações são criptografadas.

Pesquisa inteligente na nuvem

Para ativar ou desativar a pesquisa em nuvem, clique no ícone de configurações () e selecione Pesquisa baseda na nuvem.

Configurações para ativar a pesquisa na nuvem

Observação:

A Adobe está testando as novas sugestões de pesquisa na nuvem no Acrobat DC. Portanto, a nova experiência pode não estar disponível a todos os usuários do Acrobat DC.

Complemento do PDFMaker para Microsoft Excel no Mac

O PDFMaker já está disponível para Microsoft Excel no macOS. O PDFMaker é compatível com o MS Office 2016 e versões posteriores. Use o complemento Acrobat > Criar PDF para criar PDFs e o complemento Criar e compartilhar Adobe PDF para criar e compartilhar Adobe PDFs no Acrobat DC. 

 Quando você clica em Criar PDF, você é solicitado a escolher se deseja usar o serviço na nuvem do Adobe Create PDF ou a conversão local. Você pode selecionar o serviço na nuvem para criar PDFs de alta qualidade.

Complemento Acrobat no MS Excel
Acrobat > Criar PDF
Criar e compartilhar Adobe PDF
Microsoft Excel Home > Criar e compartilhar Adobe PDF

Extensão do Google Chrome para Acrobat no Mac

A extensão do Adobe Acrobat para Chrome já está disponível no macOS. A ativação da extensão adiciona a barra de ferramentas Acrobat PDF Creation e as opções de menu de contexto do botão direito do mouse para converter páginas da Web ou links em PDFs.

Observação:

A Adobe está testando a nova extensão do Chrome para Acrobat DC no Mac. Portanto, a extensão pode não estar disponível a todos os usuários do Acrobat DC.

Nova opção Preencher e assinar in Acrobat no Google Chrome

A nova opção Preencher e assinar para Chrome ajuda você a abrir um formulário PDF no Acrobat diretamente no Chrome. Quando você abre um PDF online no Chrome, o Acrobat detecta se é um formulário PDF e exibe uma opção persistente Preencher e assinar no Acrobat. Para preencher e assinar o formulário, faça um dos seguintes procedimentos:

  • Clique em Preencher e assinar no Acrobat. no menu persistente.
Opção Preencher e assinar na extensão do Acrobat no Google Chrome
  • Clique na extensão do Acrobat no canto superior direito da janela do navegador e, em seguida, clique em Preencher e assinar.
Opção Preencher e assinar no menu Acrobat

Observação:

A Adobe está testando a nova opção Preencher e assinar na extensão do Chrome para Acrobat DC. Portanto, a opção pode não estar disponível a todos os usuários do Acrobat DC.

Conteúdo do Flash desativado em arquivos 3D

Agora adicionar o conteúdo do Flash em arquivos PDF 3D está desativado e não é mais compatível. Você verá uma das caixas de diálogo abaixo quando encontrar conteúdo do Flash em um PDF.

  • Quando o Flash Player não está instalado no seu sistema:
Mensagem Conteúdo do Flash removido
  • Quando o Flash Player é instalado no seu sistema: uma mensagem é exibida pedindo que você desligue usando o Flash Player.
Mensagem de aviso Flash desativo

Selecione uma destas opções:

  • OK - Desativa a preferência Use o Flash Player para reproduzir conteúdo 3D e multimídia. O FlashPlayer não é usado para reproduzir conteúdo do Flash. O PDF usa os reprodutores de mídia nativos do sistema operacional, como o Windows Media Player no Windows ou o QuickTime no macOS, para reproduzir o conteúdo de áudio ou vídeo no PDF.
  • Pergunte-me mais tarde - A preferência Use o Flash Player para reproduzir conteúdo 3D e multimídia está ativada e o Flash Player reproduz o conteúdo do Flash. A mensagem é exibida novamente se o usuário abrir um arquivo PDF com conteúdo do Flash.
Ativar ou desativar a preferência do Flash Player
Editar (menu) > Preferências > 3D e Multimídia

O recurso Verificação completa em Acessibilidade foi renomeado para Verificação de acessibilidade

O recurso Verificação completa na ferramenta Acessibilidade foi renomeado para Verificação de acessibilidade para facilitar a identificação da tarefa pretendida e melhorar a capacidade de descoberta do recurso.

Verificação completa na ferramenta Acessibilidade
Verificação completa (nome antigo)
Verificação de acessibilidade na ferramenta Acessibilidade
Verificação de acessibilidade (novo nome)

Mudanças no escopo de autorização para Gmail no Acrobat

O Acrobat agora usa as APIs REST que exigem permissões limitadas, como compor emails e ler contatos apenas para criar um rascunho e enviar um email do Acrobat. (Anteriormente, o Acrobat usava o protocolo IMAP/SMTP que exigia permissões para ler, compor, enviar e excluir emails da conta do Gmail.)

Permissões exigidas pelo Acrobat para adicionar conta do Gmail
Permissões exigidas pelo Acrobat (prompt antigo)
Permissões exigidas pelo Acrobat para adicionar conta do Gmail
Permissões exigidas pelo Acrobat (novo prompt)

Melhoria no desempenho da renderização de PDF

Várias melhorias no armazenamento em cache foram realizadas para permitir a renderização sem problemas de arquivos PDF pesados.

Conteúdo de ajuda contextual de dentro do aplicativo

Agora o Acrobat fornece ajuda contextual que permite acesso de um único clique ao conteúdo de ajuda no contexto da ferramenta ou recurso que você está usando. Por exemplo, se você estiver usando a ferramenta Editar, clicar no menu Ajuda ou no ícone de ajuda (?) ou pressionar a tecla F1 leva você à página de ajuda Editar PDF.

Clique em ajudar para ver a ajuda contextual


 

Tem alguma pergunta sobre os novos recursos? Converse conosco no de maneira privada em Facebook .