Sobre o Acrobat PDFMaker

O PDFMaker é um recurso do Acrobat que funciona em muitos aplicativos comerciais, como os aplicativos do Microsoft Office, o AutoCAD e o Lotus Notes. Após a instalação do Acrobat, os controles do PDFMaker são exibidos na área de trabalho do aplicativo de criação.

Observação:

Alguns recursos do PDFMaker não estão disponíveis em certas versões dos aplicativos de criação. Para um gráfico de comparação, consulte Navegadores da Web compatíveis e aplicativos PDFMaker | Acrobat, Reader.

Usar o PDFMaker em um aplicativo de criação é uma tarefa simples, que se resume a um clique no mouse. Basta clicar em um botão na barra de ferramentas do Acrobat PDFMaker ou escolher um comando no menu Adobe PDF. Não é necessário abrir o Acrobat.

Converter um arquivo em PDF usando o PDFMaker

No Windows, o Acrobat instala a barra de ferramentas do Acrobat PDFMaker e o menu do Adobe PDF em diversos aplicativos de criação conhecidos. É possível usar os botões da barra de ferramentas ou o menu do Adobe PDF (no menu Ação do Lotus Notes) para criar PDFs, mas o menu também permite o acesso às configurações de conversão. Embora muitas opções de conversão sejam comuns a todos os aplicativos de criação, alguns são específicos do aplicativo.

Para aplicativos do Microsoft Office 2010 e posterior, como Word, Excel e PowerPoint, as opções de criação de PDFs estão disponíveis na faixa de opções do Acrobat.

Observação:

Se você não vir os botões da barra de ferramentas do PDF em um aplicativo, selecione a opção de mostrar ou ativar a barra de ferramentas do PDF. Para obter a solução de outros problemas, consulte Solucionar problemas do Acrobat PDFMaker.

Mostrar ou ativar o PDFMaker no Microsoft Office e no Lotus Notes

Se os botões da barra de ferramentas do PDF não aparecerem no aplicativo do Microsoft Office ou do Lotus Notes, use um dos métodos a seguir para mostrar ou ativar o PDFMaker.

Para o Lotus Notes 8 ou posterior, selecione Arquivo > Preferências. Na caixa de diálogo exibida, escolha Barra de ferramentas > Barras de ferramentas e selecione a opção Visível para o Acrobat PDFMaker.

No Office 2010, sias estas etapas:

  1. Execute este procedimento:

    • (Aplicativos de Office 2010) Clique na guia Arquivo e em Opção.
  2. Clique em Suplementos, no lado esquerdo da caixa de diálogo.
  3. Siga um destes procedimentos:
    • Se o suplemento PDFMOutlook ou Acrobat PDFMaker Office COM não estiver na lista, selecione Suplementos COM, no menu pop-up Gerenciar, e clique em Ir.
    • Se o suplemento PDFMOutlook ou Acrobat PDFMaker Office COM estiver na lista de Suplementos de aplicativos desativados, selecione Itens desativados, no menu pop-up Gerenciar, e clique em Ir.
  4. Selecione o suplemento PDFMOutlook ou Acrobat PDFMaker Office COM e clique em OK.

  5. Reinicie o aplicativo do Office.

Converter arquivos em PDFs

  1. Abra o arquivo no aplicativo usado para criá-lo.
  2. Clique no botão Converter em Adobe PDF , na barra de ferramentas Acrobat PDFMaker.

    Para aplicativos do Microsoft Office ou 2010, como Word, Excel e PowerPoint, clique no botão Criar PDF na faixa de opções do Acrobat.

  3. Especifique um nome de arquivo e um local para o PDF e clique em Salvar.

  4. (Opcional) Marque Exibir resultado para abrir o PDF ou ative Proteger PDF para especificar as configurações de Segurança do PDF.

Criação de PDFs como anexos de email

  1. Abra o arquivo no aplicativo usado para criá-lo.
  2. Escolha Adobe PDF > Converter em Adobe PDF e enviar por email.

    Para aplicativos do Microsoft Office 2010, como Word, Excel e PowerPoint, clique no botão Criar PDF e anexar ao email na faixa de opções do Acrobat.

    Na conclusão da conversão, é aberta automaticamente uma mensagem em branco com o novo PDF incluído como anexo no aplicativo de email padrão. É possível encaminhar e digitar a mensagem e enviá-la ou salvá-la como rascunho.

Como anexar um arquivo como PDF (Outlook)

  1. Na janela Mensagem de email do Outlook, clique no botão Anexar como Adobe PDF.

    Observação:

    Se o botão Anexar como Adobe PDF não estiver visível, escolha Adobe PDF > Alterar configurações de conversão e, em seguida, selecione os botões Mostrar/Anexar como Adobe PDF.

  2. Selecione um arquivo a ser anexado e clique em Abrir.

Converter arquivos em PDFs protegidos e anexá-los a mensagens de email (Outlook)

  1. Na janela Mensagem de email do Outlook, clique no botão Anexar como Adobe PDF protegido .

    Observação:

    O botão Anexar como Adobe PDF protegido é exibido somente depois da configuração de um Servidor de Gerenciamento de Direitos do Adobe LiveCycle® usando a caixa de diálogo Ferramentas > Proteção > Mais proteção > Configurações de segurança.

  2. Clique em Procurar, escolha um arquivo a ser convertido e clique em Abrir.

  3. Especifique os usuários que podem abrir o PDF e clique em OK:

    • Para especificar somente os usuários que receberão o PDF, selecione Restringir o acesso somente aos contatos nas listas Para:, Cc: e Cco:. Nesse caso, o PDF não estará protegido até a mensagem de email ser enviada.
    • Para especificar apenas os usuários que estiverem definidos por uma diretriz de segurança, selecione Restringir o acesso aplicando a seguinte diretriz de segurança e escolha na lista uma das diretrizes. Nesse caso, o PDF é protegido antes de ser anexado à mensagem de email.
  4. Se solicitado, insira seu nome de usuário e senha para entrar no servidor de gerenciamento de direitos Adobe LiveCycleRights.

Como criar PDFs e enviá-los para revisão

  1. Abra o arquivo no aplicativo usado para criá-lo.
  2. Na barra de ferramentas do Acrobat PDFMaker, clique no botão Converter em Adobe PDF e enviar para revisão  ou (se disponível) escolha Adobe PDF > Converter em Adobe PDF e enviar para revisão.

    Para aplicativos do Microsoft Office 2010, como Word, Excel e PowerPoint, clique no botão Criar e enviar para na faixa de opções do Acrobat.

  3. Quando a caixa de diálogo Configuração da identidade for exibida, digite as informações apropriadas a seu respeito e clique em Concluir.

  4. Siga as orientações exibidas no assistente, conforme descrito em Como iniciar revisões em emails.

Criar um PDF e executar uma ação

  1. Abra o arquivo no aplicativo usado para criá-lo.
  2. Na barra de ferramentas do Acrobat PDFMaker, clique no botão Converter em Adobe PDF e executar ação ou (se disponível) escolha Adobe PDF > Converter em Adobe PDF e executar ação.

    Para aplicativos do Microsoft Office 2010, como Word, Excel e PowerPoint, clique no botão Criar PDF e executar ação na faixa de opções do Acrobat.

  3. Clique em uma ação no menu de botões e siga as instruções na tela para salvar os arquivos.

  4. O PDF é aberto no Acrobat. Clique em Iniciar no painel direito para processar o arquivo.

Visualizar as configurações de conversão do PDFMaker

As configurações de conversão do PDFMaker variam de acordo com os tipos de arquivo. Por exemplo, as opções disponíveis para os arquivos do PowerPoint não são as mesmas disponíveis para arquivos do Outlook. Após serem selecionadas, as configurações de conversão serão aplicadas em todos os PDFs subsequentes criados a partir do tipo de arquivo. É uma boa ideia rever as configurações ocasionalmente.

  1. Abra um aplicativo ativado pelo PDFMaker (como Word ou Excel).
  2. Siga um destes procedimentos:
    • (Lotus Notes) Escolha Ações > Alterar configurações de conversão do Adobe PDF.
    • (Aplicativos do Office 2010) No Acrobat ou na faixa de opções do Adobe PDF, clique em Preferências.
    • (Todos os outros aplicativos) Escolha Adobe PDF > Alterar configurações de conversão.
  3. (Opcional) Para voltar às configurações padrão originais, clique em Restaurar padrões da guia Configurações.

Guia Configurações das preferências do Adobe PDFMaker

As configurações disponíveis dependem do aplicativo no qual o PDFMaker estiver sendo utilizado.

Configurações de conversão

Especifica o padrão de otimização do PDF. Quando um item do menu é selecionado, uma descrição da predefinição é exibida imediatamente abaixo da mesma.

Exibir resultado do Adobe PDF

Abre o documento convertido diretamente no Acrobat. (Exceção: quando a opção Converter em Adobe PDF e enviar por email for selecionada).

Solicitar nome do arquivo Adobe PDF

Permite inserir um nome de arquivo personalizado para o PDF resultante. Cancele a seleção dessa opção para salvar o arquivo na mesma pasta do arquivo de origem, com o mesmo nome, mas com uma extensão .pdf.

Converter informações do documento

Adiciona informações do documento da caixa de diálogo Propriedades do arquivo de origem. Essa configuração substitui as preferências e as configurações da impressora no painel Avançado da caixa de diálogo Configurações do Adobe PDF.

Observação:

O botão Configurações avançadas é aberto na caixa de diálogo Configurações do Adobe PDF, contendo muitas opções de conversão adicionais. Essas configurações de conversão aplicam-se a todos os recursos do Acrobat que criam PDFs, como o Acrobat Distiller, o PDFMaker e o próprio Acrobat.

Conformidade com PDF/A

Cria o PDF de modo que esteja em conformidade com o padrão ISO selecionado para a preservação em longo prazo de documentos eletrônicos.

Tabulação Segurança das preferências do Adobe PDFMaker

As configurações disponíveis dependem do aplicativo no qual o PDFMaker estiver sendo utilizado.

Exigir senha para abrir o documento

Quando essa opção é selecionada, a opção Senha de abertura do documento fica disponível, por meio da qual você especifica uma senha que deve ser usada pelos usuários para abrir o documento.

Restringir a edição e a impressão do documento

Quando selecionada, essa opção torna disponíveis as outras opções Permissões.

Alterar Senha de permissões

Especifica uma senha configurada que deve ser usada pelos usuários para fazer qualquer impressão ou edição permitida.

Impressão Permitida

Especifica se os usuários que usam a Senha de permissões podem imprimir o documento e em qual resolução.

Alterações Permitidas

Especifica quais alterações podem ser feitas pelos usuários que usam a Senha de permissões.

Permitir cópia de texto, imagens e outros tipos de conteúdo

Impede ou permite que os usuários façam cópias a partir do PDF.

Permitir acesso ao texto para dispositivos de leitura de tela para deficientes visuais

Impede ou permite que os dispositivos leitores de tela leiam o texto. (Selecionada por padrão.)

Permitir Metadados de Texto sem Formatação

Especifica se o mecanismo de busca pode ler os metadados do documento. Disponível apenas quando a compatibilidade com PDF é definida como Acrobat 6.0 (PDF 1.5) ou posterior.

Converter arquivos do Microsoft Word, PowerPoint e Excel em PDF

Ao criar um PDF a partir do Microsoft Word, PowerPoint ou Excel, é possível definir as opções de conversão para o arquivo atual. É possível também selecionar um intervalo de conteúdo no arquivo a ser convertido. As opções de conversão que podem ser definidas nas etapas a seguir são algumas das configurações mais usadas da caixa de diálogo Acrobat PDFMaker. Todas as alterações feitas nas opções de conversão aplicam-se apenas à conversão atual.

No Acrobat Pro, o PDFMaker inclui uma opção para incorporar muitos tipos de arquivos multimídia em arquivos do Microsoft Word e do PowerPoint. Os arquivos são convertidos em arquivos de formato FLV. Quando você converte o documento em PDF, o PDF inclui um arquivo FLV executável.

Converter arquivos do Excel em PDF

  1. Abra um arquivo no Excel.
  2. Opcionalmente, selecione as células a serem convertidas.
  3. Siga um destes procedimentos:
    • (Office 2010) Na faixa de opções do Acrobat, selecione uma das opções em Criar.
  4. Na caixa de diálogo Acrobat PDFMaker, selecione um Intervalo de conversão e, em seguida, clique em Converter em PDF.

  5. Na caixa de diálogo Salvar arquivo Adobe PDF como, especifique um nome de arquivo e o local para salvar o PDF.

  6. Opcionalmente, clique no botão Opções para alterar as configurações de conversão.

  7. Clique em Salvar para criar o PDF.

Converter arquivos do Word e do PowerPoint em PDF

  1. Abra um arquivo no Word ou no PowerPoint.
  2. Opcionalmente, selecione objetos e texto (Word) ou slides (PowerPoint), conforme o necessário.
  3. (Office 2010) Na faixa de opções do Acrobat, selecione Criar PDF, Criar e anexar ao email ou Criar e enviar para revisão.

  4. Na caixa de diálogo Salvar arquivo Adobe PDF como, especifique um nome de arquivo e o local para salvar o PDF.

  5. Opcionalmente, clique no botão Opções para alterar as configurações de conversão.

  6. Selecione um Intervalo de páginas (Word) ou Intervalo de slides (PowerPoint). A opção Seleção só fica disponível se você selecionar algum conteúdo no arquivo.

  7. Clique em OK e depois em Salvar para criar o PDF.

Incorporar arquivos multimídia em documentos do Word e do PowerPoint (Acrobat Pro)

  1. (Office 2010) Na faixa de opções do Acrobat, clique em Incorporar Flash.

  2. Na caixa de diálogo Inserir Flash, escolha um arquivo multimídia no menu ou clique em Procurar para localizar e selecionar o arquivo.

  3. (Opcional) Para selecionar um quadro de vídeo para usar como pôster, clique em Definir imagem do cartaz do quadro atual.
  4. Escolha um skin do media player no menu.
  5. Clique em OK. O Acrobat converte o arquivo para o formato FLV e o insere no documento.

  6. Quando estiver pronto para criar um PDF, siga as etapas para criar um PDF como de costume. (Somente PowerPoint) Na caixa de diálogo Salvar arquivo Adobe PDF como, clique em Opções e verifique se a opção Converter multimídia está selecionada.

Converter mensagens de email em PDFs

É possível usar o PDFMaker para converter uma ou mais mensagens de email do Microsoft Outlook ou do Lotus Notes ou pastas inteiras de mensagens em PDFs mesclados ou portfólio PDF. Em um portfólio PDF, cada mensagem de email aparece como um arquivo PDF separado.

A caixa de diálogo Configurações de conversão do Acrobat PDFMaker contém a opção que determina se as mensagens de email são mescladas em um PDF contínuo ou reunidas em um portfólio PDF.

Os controles que ativam uma conversão de email em PDF aparecem em dois lugares do aplicativo de email: na barra de ferramentas do Acrobat PDFMaker e em um menu. No Outlook, o menu é chamado Adobe PDF e exibido à direita do menu Ajuda do Outlook. No Lotus Notes, os comandos do PDF aparecem no menu Ações.

Observação:

É possível converter uma mensagem de email aberta no momento em PDF (não em um portfólio PDF), clicando em Arquivo > Imprimir e selecionando Adobe PDF como a impressora, na caixa de diálogo Imprimir. As configurações de conversão do PDFMaker não afetam esse processo.

Especificar se as mensagens de email tornam-se PDFs mesclados ou portfólios PDF

  1. Siga um destes procedimentos:
    • (Outlook) Escolha Adobe PDF > Alterar configurações de conversão.
    • (Lotus Notes) Escolha Ações > Alterar configurações de conversão do Adobe PDF.
  2. Siga um destes procedimentos:
    • Para converter e mesclar mensagens de email em um PDF como páginas sequenciais de um documento, desmarque a opção Gerar um portfólio PDF da Adobe ao criar um novo arquivo PDF.
    • Para reunir mensagens de email convertidas como componentes de um portfólio PDF, selecione Gerar um portfólio Adobe PDF ao criar um novo arquivo PDF.

Converter uma mensagem de email aberta em PDF (Outlook)

  1. Escolha Adobe PDF > Converter em Adobe PDF.

Observação:

É possível converter também um arquivo diferente em PDF a partir de uma mensagem de email aberta do Outlook, se a barra de ferramentas Anexar como Adobe PDF for exibida. Clicar nesse botão abre uma série de caixas de diálogo para seleção e salvamento do novo PDF e também inicia o Acrobat, se ele ainda não estiver sendo executado. O PDF resultante é anexado à mensagem de email aberta.

Como converter mensagens de email em um novo PDF

  1. No Outlook ou no Lotus Notes, selecione as mensagens de email individuais.

  2. Siga um destes procedimentos:
    • (Outlook) Escolha Adobe PDF > Converter mensagens selecionadas > Criar novo PDF.
    • (Lotus Notes) Escolha Ações > Converter mensagens selecionadas em Adobe PDF.
  3. Na caixa de diálogo Salvar arquivo Adobe PDF como, selecione o local, digite o nome do arquivo e clique em Salvar.

Adicionar mensagens ou pastas de email a um PDF existente

  1. No Outlook ou no Lotus Notes, selecione as mensagens ou pastas de email individuais.

  2. Siga um destes procedimentos:
    • (Outlook) Escolha Adobe PDF > Converter mensagens selecionadas > Anexar a PDF existente ou Adobe PDF > Converter pastas selecionadas > Anexar a PDF existente.

    Observação:

    Caso você já tenha criado um ou mais portfólios PDF, poderá escolher entre os portfólios PDF criados recentemente, além da opção Anexar a PDF existente.

    • (Lotus Notes) Escolha Ações > Anexar mensagens selecionadas a Adobe PDF existente, ou Ações > Anexar pastas selecionadas a Adobe PDF existente.
  3. Localize e selecione o PDF ou o portfólio PDF ao qual você deseja adicionar os emails convertidos e clique em Abrir.

    Observação:

    Não digite um novo nome para o PDF. Se o nome for alterado, será exibida uma mensagem de aviso informando que o PDF não foi localizado. Clique em OK e selecione um PDF sem alterar o nome.

  4. (Somente Outlook) Se uma mensagem for exibida alertando-o que o PDF existente foi criado usando uma versão anterior do PDFMaker, siga um destes procedimentos:
    • Para criar um portfólio PDF a partir de um arquivamento original de PDFs, clique em Sim e selecione um nome e um local para o novo arquivamento. (O nome padrão adiciona _Portfolio ao nome do arquivo PDF original.) Quando a conversão for concluída e a caixa de diálogo Criando Adobe PDF fechar, o novo arquivamento abrirá no Acrobat.
    • Clique em Não para cancelar o processo.

Observação:

Para portfólios PDF de emails convertidos ou migrados no Acrobat 8 ou posterior, apenas mensagens novas, ou seja, mensagens que ainda não fazem parte do portfólio PDF, serão anexadas.

Converter pastas de email em um novo PDF

O PDFMaker pode converter várias pastas em PDF com um único procedimento. Não é necessário selecionar as pastas no início do processo, pois você poderá selecioná-las em uma caixa de diálogo que será exibida automaticamente.

  1. Siga um destes procedimentos:
    • (Outlook) Clique em Adobe PDF > Converter pastas selecionadas > Criar novo PDF.
    • (Lotus Notes) Clique em Ações > Converter pastas selecionadas em Adobe PDF.
  2. Na caixa de diálogo Converter pastas em PDF, selecione as pastas. Em seguida, selecione ou cancele a seleção da opção Converter esta pasta e todas as subpastas.

  3. Em Salvar arquivos Adobe PDF como, selecione o local e o nome do portfólio PDF.

Quando a conversão estiver concluída, o novo PDF será aberto no Acrobat.

Configuração de arquivamento automático de emails

  1. Siga um destes procedimentos:
    • (Outlook) Clique em Adobe PDF > Configurar arquivamento automático.
    • (Lotus Notes) Clique em Ações > Configurar arquivamento automático.
  2. Na guia Arquivamento automático da caixa de diálogo Acrobat PDFMaker, selecione Ativar arquivamento automático. Em seguida, selecione as opções de Frequência e o horário do dia em que o arquivamento automático deverá ocorrer.

  3. Selecione outras opções conforme desejado:

    Manter Registro de Arquivamento

    Cria um registro para cada sessão de arquivamento.

    Escolher Arquivo

    Especifica o nome e o local do registro de arquivamento.

    Incorporar Índice para Pesquisa Mais Rápida

    Cria um índice que pode ser usado para localizar palavras ou caracteres específicos em vez de ter que pesquisar cada documento separadamente.

  4. Clique em Adicionar e selecione as pastas e subpastas de email. Em seguida, selecione ou cancele a seleção da opção Converter esta pasta e todas as subpastas, conforme necessário, e clique em OK.

  5. Na caixa de diálogo Salvar arquivo de arquivamento do PDF como, selecione o nome e o local para o PDF de email arquivado. Depois, clique em Abrir.

  6. Reveja as configurações e os nomes das pastas de arquivamento listadas na caixa de diálogo Acrobat PDFMaker e faça um dos procedimentos a seguir:
    • Para adicionar outras pastas de email à lista, clique em Adicionar e selecione a pasta.
    • Para remover pastas da lista, selecione as pastas e clique em Excluir.
    • Para alterar um arquivo morto, selecione qualquer nome de pasta na lista, clique em Alterar arquivo morto e especifique o nome e o local.
    • Para iniciar o arquivamento de email imediatamente, clique em Executar arquivamento agora.

Criar PDFs a partir de uma mesclagem de mensagens do Word

As mesclagens de correio do Word geram documentos como cartas de formulário, um exemplo comum, que são personalizados com informações como os nomes e os endereços dos destinatários. Com o Acrobat PDFMaker, é possível economizar tempo usando um documento de mescla de mensagens do Word, e o seu arquivo de dados correspondente, para gerar mesclas de mensagens diretamente para o PDF. É possível inclusive configurar o PDFMaker para anexar os PDFs às mensagens de email que ele gerar durante o processo de criação de PDF.

Observação:

Para obter informações sobre a configuração de arquivos para o recurso Mescla de mensagens, consulte a Ajuda do Microsoft Office Word.

  1. No Microsoft Word, abra o modelo criado como base da mescla de mensagens ou crie o arquivo usando a barra de ferramentas Mala Direta do Word e o Assistente de Mala Direta, conforme necessário.

    Observação:

    Não realize a mescla de mensagens no Word. Em vez disso, configure e visualize a mescla de mensagens normalmente, para verificar se ela funciona da forma correta.

  2. Siga um destes procedimentos:
    • Escolha Adobe PDF > Mesclar mensagem em Adobe PDF.
    • Clique no botão Mesclar mensagem em Adobe PDF na barra de ferramentas Mescla de mensagens (Exibir > Barra de Ferramentas > Mescla de mensagens).
  3. Na caixa de diálogo Acrobat PDFMaker - Mescla de mensagens, selecione as opções desejadas:

    • Para especificar quais registros no arquivo de dados serão importados nos arquivos mesclados, selecione Tudo ou Atual, ou digite um intervalo de páginas nas caixas De e Para.
    • Para nomear o PDF que será criado, digite na caixa Especificar nome do arquivo PDF.

    Observação:

    O PDF será nomeado usando esse texto e mais uma série de números. Por exemplo, se você digitar CartaJulho na caixa Especificar nome do arquivo PDF, os PDFs mesclados de mensagens aparecerão como CartaJulho_0000123, CartaJulho_0000124, CartaJulho_0000125 e assim por diante.

  4. Para usar a função Arquivos Adobe PDF enviados automaticamente por email, execute um dos procedimentos a seguir:

    • Para criar e salvar PDFs mesclados para impressão ou envio posterior por email, deixe a opção desmarcada e clique em OK.
    • Para criar PDFs mesclados e anexá-los em uma mensagem de email ao destinatário adequado, marque essa caixa de seleção e preencha as outras opções de Email.
  5. Quando a caixa de diálogo Localizar pasta for exibida, navegue até o local a ser usado e clique em OK.

    Os indicadores de status aparecem conforme o PDFMaker gera os PDFs individuais,

  6. Se você selecionar a opção Arquivos Adobe PDF enviados automaticamente por email, será exibida uma caixa de diálogo solicitando seu perfil de email. Digite as informações apropriadas e clique em OK.

Ao concluir a tarefa, uma mensagem aparecerá dizendo que o processo foi bem-sucedido.

Opções de email para mescla de mensagens de PDFs

Para

Use o menu pop-up para selecionar o campo ou a coluna, no arquivo de dados associado, que contém os endereços de email em cada registro individual.

Linha Assunto

Digite o texto a ser exibido na linha de assunto de cada mensagem.

Mensagem

Digite ou edite o texto que aparecerá no corpo das mensagens de email.

PDFs do Microsoft Project (Acrobat Pro)

É necessário considerar diferenças específicas ao criar PDFs a partir de arquivos criados no Microsoft Project.

É possível criar PDFs somente a partir da exibição selecionada atualmente. As visualizações designadas como não imprimíveis no Project não podem ser convertidas em PDF.

Como converter arquivos Visio em PDF (Acrobat Pro)

Os PDFs criados a partir de arquivos do Visio preservam os tamanhos das páginas e oferecem suporte a camadas, texto pesquisável, propriedades personalizadas, links, marcadores e comentários, dependendo das configurações de conversão. Para especificar as propriedades

  • (Visio 2010) Na faixa de opções, escolha Acrobat > Preferências

Quando você converte seu arquivo do Visio, apenas as formas e guias imprimíveis e visíveis no desenho do Visio serão convertidos e exibidos no PDF. As formas são convertidas independentemente de sua proteção ou comportamento. As propriedades personalizadas da forma podem ser convertidas em dados do objeto PDF.

Ao converter um arquivo do Visio em PDF, você pode preservar todas ou apenas algumas camadas ou nivelar todas as camadas. Se as camadas forem niveladas, o PDF terá a aparência do desenho original, mas não conterá informações sobre as camadas. Quando nivelados, os conteúdos das camadas somente visíveis e imprimíveis são exibidos no PDF convertido.

Como converter arquivos do Visio

  1. Para alterar as configurações de conversão do PDFMaker, siga estes procedimentos: (Para obter informações sobre configurações, coloque o ponteiro sobre a configuração para que umadica de ferramentaSeja exibida abaixo.)

    • (Visio 2010) Escolha Acrobat > Preferências
  2. Para converter cada página do arquivo do Visio em uma página com marcador no arquivo PDF, escolha Adobe PDF > Converter todas as páginas do desenho. Se essa opção estiver desmarcada, só a página atual será convertida.

  3. Siga um destes procedimentos:
    • (Visio 2010) Escolha Acrobat > Criar PDF.
    • (Visio 2010) Escolha Acrobat > Converter em Adobe PDF
    • (Visio 2010) Escolha Acrobat > Criar e anexar ao email. O arquivo PDF é anexado a uma nova mensagem em seu aplicativo de email padrão. 
    • (Visio 2010) Escolha Acrobat > Criar e enviar para revisão. O arquivo é convertido em Adobe PDF e um processo de revisão por email é iniciado. 
  4. Para incluir as propriedades personalizadas das formas, selecione essa opção.
  5. Clique em Continuar.

  6. Selecione uma opção de camada para preservar ou nivelar camadas no PDF resultante e clique em Continuar.

    Observação:

    Se a opção Manter algumas camadas na página selecionada for marcada, será necessário escolher as camadas do Visio que serão incluídas.

  7. Clique em Converter em Adobe PDF, especifique o nome do arquivo e o local e clique em Salvar.

Selecionar camadas do Visio para conversão (Acrobat Pro)

É possível converter em PDF um desenho do Visio com camadas e preservar algumas ou todas elas no PDF resultante ou nivelá-las. Também é possível organizar as camadas do Visio em conjuntos de camadas, que são pastas no painel Camadas Acrobat.

  1. Com o arquivo de várias camadas aberto no Visio, clique em um botão na barra de ferramentas Adobe PDF e selecione Manter algumas camadas na página selecionada.

    Observação:

    Se a opção Manter algumas camadas na página selecionada não estiver disponível, desmarque a opção Converter todas as páginas do desenho.

  2. Escolha uma ou mais camadas na lista Camadas no desenho do Visio.

  3. Para adicionar as camadas selecionadas do Visio à lista de camadas a serem convertidas no arquivo PDF, execute um dos seguintes procedimentos:
    • Para converter as camadas selecionadas do Visio em camadas individuais do PDF dentro de um conjunto de camadas do PDF, clique em Criar conjunto de camadas e, opcionalmente, digite um nome para a camada.
    • Para converter as camadas selecionadas do Visio em camadas individuais (sem agrupá-las sob um conjunto de camadas), clique no botão Adicionar camada(s).

    Observação:

    O nome de uma camada na lista Camadas no desenho do Visio não estará disponível se a respectiva camada for incluída na lista Camadas no PDF. Ao selecionar a camada na lista Camadas no PDF, é exibido, na lista Camadas no desenho do Visio, um marcador ao lado do nome da camada.

  4. Se desejar, execute um dos procedimentos a seguir:
    • Para reorganizar as camadas da lista Camadas no PDF, arraste-as para cima ou para baixo na lista.
    • Para incluir uma propriedade de visibilidade que possa ser ativada ou desativada no Acrobat, cancele a seleção da opção Bloqueada, adjacente à camada do PDF e, para ativar o bloqueio da visibilidade da camada resultante do PDF, selecione Bloqueada.
    • Para salvar as configurações atuais das camadas selecionadas do Visio, clique em Salvar configurações do PDF e em OK. Essas configurações serão utilizadas na próxima vez em que o arquivo do Visio for convertido em PDF.
  5. Clique em Converter em PDF e, na caixa de diálogo Salvar em, especifique uma pasta na qual o arquivo PDF deve ser salvo, digite o nome do arquivo e clique em Salvar.

    Observação:

    As camadas do Visio selecionadas para conversão que tiverem configurações de visibilidade, impressão e bloqueio no Visio serão convertidas em camadas do PDF; as propriedades de visibilidade e de impressão serão incluídas nas camadas resultantes do PDF. Se o arquivo Visio contiver uma página de fundo, um cabeçalho ou um rodapé, o arquivo PDF nomeará camadas para esses itens automaticamente.

Converter arquivos do AutoCAD em PDF (Acrobat Pro para Windows)

Use o PDFMaker para converter arquivos AutoCAD a partir do aplicativo AutoCAD. Você também pode usar o recurso Conversão em lote para converter muitos arquivos AutoCAD em uma única operação. Mesmo que você não tenha o AutoCAD, pode converter arquivos AutoCAD em PDF no Acrobat.

O Acrobat PDFMaker permite preservar camadas e layouts selecionados durante a conversão de arquivos AutoCAD em PDF.

Como converter arquivos do AutoCAD quando ele não está instalado

A instalação do Acrobat padrão instala os filtros do Autodesk. Esses filtros permitem converter arquivos com formato DWG, DWF, DST, DWT e DXF em PDF, sem o aplicativo nativo instalado.

  1. No Acrobat, clique em Arquivo > Criar > PDF do arquivo.

  2. (Opcional) No menu Arquivos do tipo, selecione Autodesk AutoCAD, clique no botão Configurações e altere as configurações de conversão conforme necessário. As configurações são as mesmas do Acrobat PDFMaker específicas do AutoCAD, com as seguintes adições:

    Converter espaço Modelo em 3D

    Quando selecionada, o layout do espaço do modelo é convertido em uma anotação 3D no PDF. Clique em Escolher configurações 3D para especificar as opções de conversão 3D.

    Preferências de configuração

    Clique neste botão para especificar diretórios de recursos para arquivos de fontes SHX, arquivos de configuração de plotagem e tabelas de estilo de plotagem para desenhos do AutoCAD. Se nenhum caminho de pesquisa do arquivo de fontes SHX for especificado, todas as fontes SHX serão substituídas pela MyriadCAD nos PDFs convertidos.

    Sempre mostrar esta caixa de diálogo durante a conversão

    Quando selecionada, esta caixa de diálogo aparece durante o processo de conversão.

  3. Localize e selecione o arquivo AutoCAD.
  4. Se a caixa de diálogo Configurações do Adobe PDF para documentos Autodesk AutoCAD for exibida, especifique as configurações conforme necessário e clique em OK.

Converter arquivos do AutoCAD durante a instalação desse aplicativo

Ao converter arquivos AutoCAD individuais, geralmente não é necessário alterar as configurações de plotagem e tamanho de página. O PDFMaker usa o tamanho da página de layout e as informações de plotagem apropriadas para criar um arquivo PDF corretamente dimensionado.

  1. Para alterar as configurações de conversão do PDF, no AutoCAD, escolha Adobe PDF > Alterar configurações de conversão.
  2. Siga um destes procedimentos:
    • Clique em um botão na barra de ferramentas Adobe PDF: Converter em Adobe PDF ou Converter em Adobe PDF e enviar para revisão .
    • Escolha Adobe PDF > Converter em Adobe PDF
    • Escolha Adobe PDF > Converter em Adobe PDF e enviar por email.
    • Escolha Adobe PDF > Converter em Adobe PDF e enviar para revisão
  3. Na caixa de diálogo Escolher layouts, adicione ou remova os layouts conforme necessário. Para reorganizar os layouts, selecione um layout na lista Layouts no PDF e clique em Mover para cima ou em Mover para baixo.

  4. Para determinar como as camadas do AutoCAD devem ser convertidas, selecione uma das opções a seguir e clique em Continuar:

    • Achatar todas as camadas. Quando as camadas são niveladas, apenas as entidades pertencentes às camadas que não estão congeladas e que são imprimíveis aparecem no PDF convertido.
    • Manter todas as camadas ou algumas. Na caixa de diálogo seguinte, especifique as camadas a serem incluídas no PDF resultante.
  5. Especifique um nome de arquivo e uma localização na caixa de diálogo Salvar como e clique em Salvar.

Como selecionar as camadas do AutoCAD a serem convertidas

Ao optar por reter todas as camadas do AutoCAD ou algumas delas ao converter em PDF, é possível especificar quais delas devem ser preservadas no PDF.

  1. No AutoCAD, inicie a conversão em um arquivo do AutoCAD e selecione a opção Manter todas as camadas ou algumas.

  2. Para mostrar camadas específicas do AutoCAD na lista Camadas no desenho, execute um dos procedimentos a seguir:

    • Escolha uma opção no menu Filtros de camadas nomeados, para listar todas as camadas que atendem ao critério.
    • Selecione a opção Inverter, para listar todas as camadas, exceto as descritas pela opção selecionada no menu Filtros de camadas nomeados.
    • Para alterar a ordem das camadas, clique nos títulos.

    Observação:

    Para alterar as propriedades Ativada, Congelada ou Representação gráfica de uma camada, clique em Cancelar, altere as propriedades no desenho do AutoCAD e reinicie o procedimento.

  3. Para selecionar as camadas do AutoCAD a serem convertidas, siga um destes procedimentos:
    • No menu Configurações de camadas do PDF, escolha um conjunto de camadas salvo anteriormente.
    • Escolha uma ou mais camadas na lista Camadas no desenho.
    • Para converter todas as camadas do desenho, clique em Adicionar todas as camadas e passe para a etapa 5.
  4. Para adicionar as camadas selecionadas no AutoCAD à lista Camadas no PDF, execute um dos procedimentos a seguir:
    • Para converter as camadas selecionadas do AutoCAD em camadas individuais dentro de um conjunto de camadas do PDF, clique em Criar conjunto de camadas. Esta ação cria uma pasta de camadas no painel de navegação Camadas, no Acrobat.
    • Para converter as camadas selecionadas do AutoCAD em camadas individuais, clique no botão Adicionar camada(s).
  5. Opcionalmente, execute um dos seguintes procedimentos na lista Camadas no PDF:

    • Para reordenar as camadas, arraste um item para cima ou para baixo na lista.
    • Para incluir uma propriedade de visibilidade que possa ser ativada ou desativada no Acrobat, desmarque a opção Bloqueada para a camada do PDF. Para bloquear a visibilidade da camada no PDF criado, selecione Bloqueada.
    • Para salvar a lista atual de camadas selecionadas do AutoCAD, clique em Adicionar configuração do PDF. Posteriormente, você pode recuperar essa lista no menu Configurações de camadas do PDF.
  6. Clique em Converter, especifique um nome de arquivo e um local e clique em Salvar.

Como converter arquivos do AutoCAD em lotes

  1. Escolha Adobe PDF > Conversão em lote.
  2. Especifique suas preferências de camadas, tamanho de página, estilo de plotagem e PDFs de saída. Clique em Configurações de conversão para especificar as configurações do Acrobat PDFMaker.
  3. Na lista DWG, execute um dos seguintes procedimentos:
    • Clique em Adicionar pasta ou Adicionar arquivos e especifique a pasta ou os arquivos.
    • Para carregar uma lista de arquivos salva anteriormente, clique em Anexar lista e especifique a lista.
    • Conforme necessário, expanda arquivos individuais e selecione ou cancele a seleção dos itens desejados, como, por exemplo, espaço e layouts do modelo. Para excluir ou incluir todo o espaço do modelo, clique nos botões associados.
    • Para excluir um arquivo da conversão, desmarque a caixa de seleção do arquivo. Conforme necessário, selecione ou cancele a seleção de todos os arquivos da lista, altere a ordem dos arquivos, remova arquivos ou limpe a lista.
    • Para mostrar os caminhos de arquivo completos, selecione Expandir nomes de arquivos.
    • Para salvar a lista DWG para uso no futuro, clique em Salvar lista. Essa ação salva a lista em seu estado atual, incluindo a ordem e as seleções dos arquivos. Você pode recuperar essa lista a qualquer momento, clicando em Anexar lista.
  4. Clique em Converter.

  5. Quando a conversão estiver concluída, você poderá clicar em Salvar detalhes para salvar um arquivo de log da conversão.

Configurações do PDFMaker específicas ao aplicativo

Às vezes, as configurações de conversão em um aplicativo ativado pelo PDFMaker são diferentes das configurações em um aplicativo diferente.

Algumas configurações do PDFMaker são comuns a vários ou a quase todos os aplicativos. Algumas opções são exclusivas de um aplicativo específico.

Opções da guia Configurações disponíveis na maioria dos aplicativos

As configurações a seguir são exibidas na guia Configurações, disponível na maioria dos aplicativos ativados pelo PDFMaker.

Anexar arquivo de origem

Inclui o documento que está sendo convertido como um anexo no PDF.

Criar marcadores

Converte determinados elementos em documentos originais do Office em marcadores PDF: Cabeçalhos do Word, nomes de planilhas do Excel ou títulos do PowerPoint. A seleção dessa opção substitui as configurações da guia Marcadores da caixa de diálogo Configurações de conversão.

Adicionar links

Inclui os links e hipertextos ativos no PDF.

Observação:

Se esta opção não estiver selecionada mas o destinatário do PDF tiver a preferência Criar links de URLs selecionada, os URLs no PDF ainda estarão ativos.

Permitir acessibilidade e refluxo com Adobe PDF estruturado

Incorpora marcas no PDF.

Opções específicas do Excel na guia Configurações

Converter comentários

Converte os comentários do Excel criados pelo usuário em notas e os lista no painel Comentários do Acrobat.

Tamanho real

Usa o tamanho real especificado na planilha. As planilhas não são redimensionadas.

Ajustar planilha a uma página simples

Ajusta o tamanho de cada planilha para que todas as entradas sejam exibidas na mesma página do PDF.

Ajustar à largura do papel

Ajusta a largura de cada planilha para que todas as colunas dessa planilha sejam exibidas na mesma página do PDF.

Solicitar a seleção de planilhas do Excel

Abre uma caixa de diálogo no início do processo de conversão de arquivos. Nessa caixa de diálogo, você pode especificar quais planilhas serão incluídas no PDF e a ordem em que as folhas deverão aparecer no PDF.

Opções específicas do PowerPoint na guia Configurações

Converter multimídia

Converte qualquer arquivo de áudio/vídeo vinculado a um arquivo FLV e o incorpora ao PDF.

Preservar transições de slides

Converte efeitos de transição de slides do PowerPoint em efeitos de transição de PDF.

Converter slides ocultos em páginas de PDF

Converte slides do PowerPoint, que não sejam vistos na reprodução normal da apresentação, em páginas PDF.

Converter notas de alto-falante

Converte notas de alto-falante para a apresentação do PowerPoint em notas de Texto no PDF.

Opções específicas de email na guia Configurações

As opções a seguir são exibidas quando as configurações do PDFMaker são abertas a partir do Microsoft Outlook ou do Lotus Notes.

Compatibilidade

Configura o nível de compatibilidade do PDF. Use a versão mais recente (nesse caso, a versão 1.7 ADBE-3) para incluir todos os recursos e funcionalidades mais recentes. Ao criar PDFs para uma ampla distribuição, escolha um nível anterior a fim de garantir que todos os usuários possam exibir e imprimir o documento.

Anexos

Indica se todos os arquivos anexados a mensagens de email são incluídos no PDF.

Gerar um portfólio PDF de saída da Adobe ao criar um novo PDF

Quando marcada, essa opção converte sempre mensagens individuais em arquivos componentes de um portfólio PDF. Quando desmarcada, mescla mensagens individuais como páginas separadas de um PDF.

Não incluir informações de nome da pasta

Quando selecionada, exclui os nomes de pastas de emails dos PDFs.

Incorporar Índice para Pesquisa Mais Rápida

Cria um índice incorporado, que agiliza as pesquisas, especialmente durante a conversão de muitas mensagens de email ou pastas de mensagem.

Bloquear download de conteúdo externo

Quando selecionada, impede o download de qualquer conteúdo externo da Internet, como imagens, CSS e JavaScript.

Opções de Layout da página

Especifica propriedades de páginas, como as propriedades encontradas na caixa de diálogo Imprimir: dimensões, orientação e margens da página.

Mostrar este número de arquivamentos recentes (somente Outlook)

Durante a conversão de mensagens e pastas de email, os menus Adobe PDF > [Converter mensagens selecionadas e Converter pastas selecionadas] podem exibir listas de PDFs criados recentemente que serão anexados. Esta opção especifica o número máximo de PDFs a ser listado nos menus.

Botões Mostrar “Anexar como Adobe PDF”

Se estiver selecionado, o botão Anexar como Adobe PDF é exibido na janela Mensagem de email do Outlook.

Opções específicas do AutoCAD na guia Configurações (Acrobat Pro)

As opções a seguir são exibidas quando as configurações do PDFMaker são abertas a partir do Autodesk AutoCAD.

Padrão de conformidade

Especifique o padrão de conformidade PDF/A, PDF/E ou nenhum.

Abrir painel de camadas quando visualizado no Acrobat

Mostra a estrutura das camadas quando um PDF é aberto no Acrobat.

Incorporar informações de escala

Mantém informações de escala de desenho, que podem ser utilizadas com as ferramentas de medição do Acrobat.

Não converter espaço Modelo em 3D

Quando selecionada, o layout do espaço do modelo não é convertido em uma anotação 3D no PDF.

Escolher opção de layout

Especifica se as opções Layout atual, Todos os layouts ou Layouts selecionados estão incluídas no PDF.

Excluir espaço Modelo

(Disponível somente quando a opção Converter todos os layouts sem solicitação é selecionada em Escolher opção de layout.) Quando selecionada, todos os layouts, com exceção do espaço do modelo, são incluídos no PDF.

Escolher opção de camada

Especifica se as opções Todas as camadas, Camadas selecionadas ou Nenhuma camada estão incluídas como camadas no PDF.

Opções específicas do Visio na guia Configurações (Acrobat Pro)

As opções a seguir são exibidas quando as configurações do PDFMaker são abertas a partir do Microsoft Visio.

Incluir propriedades personalizadas do Visio como dados de objetos no Adobe PDF

Indica se as propriedades personalizadas da imagem do Visio serão incluídas como dados de objeto no novo PDF.

Excluir objetos do Visio sem propriedades personalizadas

Indica se o novo PDF deverá excluir objetos do Visio sem propriedades personalizadas.

Converter comentários em Adobe PDF Comentários

Indica se os comentários no arquivo do Visio devem ser convertidos em comentários de PDF no novo PDF.

Sempre achatar camadas no Adobe PDF

Especifica se as camadas devem ser achatadas. Se as camadas forem niveladas, o PDF terá a aparência do desenho original, mas não conterá informações sobre as camadas. Todas as formas do desenho do Visio serão convertidas, independentemente de sua proteção ou comportamento, e as propriedades personalizadas das formas serão convertidas em dados de objeto PDF.

Abrir painel de camadas quando visualizado no Acrobat

Mostra a estrutura das camadas quando um PDF é aberto no Acrobat.

Configurações da guia Word (Microsoft Word)

Converter comentários exibidos em notas no Adobe PDF

Altera as entradas de comentário do Word para comentários do PDF. Se o documento Word aberto atualmente contiver comentários, mais opções serão exibidas na lista Comentários desta guia:

Revisor

Lista os nomes dos revisores que inseriram comentários no documento Word atual.

Incluir

Quando essa opção estiver desmarcada, comentários não serão incluídos no PDF.

Notas abertas

Especifica se as janelas de comentário do PDF serão abertas ou fechadas automaticamente para os comentários de um revisor.

Cor

Mostra a cor dos ícones de comentário de um revisor. Ao clicar no ícone Cor, um conjunto limitado de cores disponíveis é percorrido várias vezes.

Número de comentários

Mostra o número de comentários feitos pelo revisor.

Converter links de nota de rodapé e de nota de fim

Integra os comentários ao PDF.

Converter campos de assinatura especificados por pdfmarks

Converte os campos de assinatura indicados por pdfmarks.

Ativar marcação avançada

Integra a marcação ao PDF.

Configurações da guia Marcadores (Microsoft Word)

As opções especificadas nessa guia determinam quais itens serão convertidos em marcadores no PDF.

Observação:

Para incluir marcadores de páginas no processo de conversão, é necessário selecionar a opção Adicionar marcadores ao Adobe PDF na guia Configurações. Caso essa opção seja desmarcada, as opções selecionadas nessa guia serão substituídas e nenhum marcador será criado.

Converter títulos do Word em marcadores

Seleciona todos os títulos da lista Elementos para serem convertidos em marcadores do PDF.

Converter estilos do Word em marcadores

Seleciona todos os estilos de texto da lista Elementos para serem convertidos em marcadores do PDF (desmarcar por padrão).

Converter marcadores do Word

Converte qualquer marcador criado no Word em um marcador de PDF.

Lista de elementos

Especifica quais títulos e estilos do Word serão convertidos em marcadores de PDF.

Elemento

Relaciona os nomes de todos os estilos e títulos do Word disponíveis. Os ícones para Títulos e Estilos  indicam os tipos de elementos.

Digitar

Também indica se o elemento é um título ou um estilo no documento do Word.

Marcador

Exibe um "X" ao lado de cada elemento, indicando se ele será convertido em marcador do PDF. Clicar em uma opção Marcador individual altera o status de seleção do elemento.

Nível

Especifica onde o elemento será inserido na estrutura hierárquica do painel Marcadores do PDF. Clicar em um número de nível individual faz com que um menu seja aberto por meio do qual é possível alterar o valor.

Observação:

Quando alguns, mas não todos, os títulos e estilos do Word disponíveis forem selecionados para conversão em marcadores de PDF, o marcador das caixas de verificação correspondentes, na parte superior da guia, é alterado. Se todos os elementos do tipo forem selecionados, uma marca de verificação será exibida. Se apenas alguns elementos do tipo forem selecionados, um quadrado colorido será exibido. Caso contrário, a caixa de verificação fica vazia.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online