Руководство пользователя Отмена

Работа с элементами видеоряда

  1. Руководство пользователя After Effects
  2. Выпуски бета-версии
    1. Обзор программы бета-тестирования
    2. Домашняя страница бета-версии After Effects
    3. Функции бета-версии
      1. Панель «Свойства» (Бета-версия)
  3. Начало работы
    1. Начало работы с After Effects
    2. Новые возможности After Effects 
    3. Сведения о выпуске | After Effects
    4. Системные требования для After Effects
    5. Сочетания клавиш в After Effects
    6. Поддерживаемые форматы файлов | After Effects
    7. Рекомендации по аппаратному обеспечению
    8. After Effects для компьютеров с процессорами Apple
    9. Планирование и настройка
    10. Настройка и установка
  4. Рабочие среды
    1. Общие элементы пользовательского интерфейса
    2. Знакомство с интерфейсом After Effects
    3. Рабочие процессы
    4. Рабочие среды, панели управления, программы просмотра
  5. Проекты и композиции
    1. Проекты
    2. Основы создания композиции
    3. Предварительная композиция, вложение и предварительный рендеринг
    4. Просмотр подробных сведений о производительности с помощью инструмента «Профайлер композиций»
    5. Модуль рендеринга композиций CINEMA 4D
  6. Импорт видеоряда
    1. Подготовка и импорт неподвижных изображений
    2. Импорт из After Effects и Adobe Premiere Pro
    3. Импорт и интерпретация видео и аудио
    4. Подготовка и импорт файлов 3D-изображений
    5. Импорт и интерпретация элементов видеоряда
    6. Работа с элементами видеоряда
    7. Определение точек редактирования с помощью функции «Определение изменения сцен»
    8. Метаданные XMP
  7. Текст и графические элементы
    1. Текст
      1. Форматирование символов и панель символов
      2. Эффекты текста
      3. Создание и редактирование текстовых слоев
      4. Форматирование абзацев и панель «Абзац»
      5. Экструзия слоев текста и слоев-фигур
      6. Анимация текста
      7. Примеры и ресурсы для текстовой анимации
      8. Шаблоны динамического текста
    2. Анимационный дизайн
      1. Работа с шаблонами анимационного дизайна в After Effects
      2. Использование выражений для создания раскрывающихся списков в шаблонах анимационного дизайна
      3. Работа с основными свойствами для создания шаблонов анимационного дизайна
      4. Замена изображений и видео в шаблонах анимационного дизайна и основных свойствах
  8. Рисование, заливка цветом и контуры
    1. Обзор слоев-фигур, контуров и векторных изображений
    2. Инструменты рисования: «Кисть», «Штамп» и «Ластик»
    3. Как изменить обводку фигуры
    4. Атрибуты фигур, операции заливки цветом и операции с контурами для слоев-фигур
    5. Использование эффекта фигуры «Cмещение контура» для изменения фигур
    6. Создание фигур
    7. Создание масок
    8. Удаление объектов из видеоматериалов с помощью панели «Заливка с учетом содержимого»
    9. Инструменты «Кисть для ротоскопии» и «Уточнить подложку»
  9. Слои, маркеры и камера
    1. Выделение и упорядочивание слоев
    2. Режимы наложения и стили слоев
    3. 3D-слои
    4. Свойства слоя
    5. Создание слоев
    6. Управление слоями
    7. Маркеры слоя и маркеры композиции
    8. Камеры, освещение и точки обзора
  10. Анимация, ключевые кадры, отслеживание движения и прозрачное наложение
    1. Анимация
      1. Основы анимации
      2. Анимация с помощью инструментов «Марионетка»
      3. Управление и анимация контуров фигур и масок
      4. Анимация фигур Sketch и Capture с помощью After Effects
      5. Инструменты анимации
      6. Работа с анимацией на основе данных
    2. Ключевой кадр
      1. Интерполяция ключевого кадра
      2. Установка, выбор и удаление ключевых кадров
      3. Редактирование, перемещение и копирование ключевых кадров
    3. Отслеживание движения
      1. Отслеживание и стабилизация движения
      2. Отслеживание лиц
      3. Отслеживание маски
      4. Ссылка на маску
      5. Скорость
      6. Растягивание по времени и перераспределение времени
      7. Тайм-код и единицы отображения времени
    4. Прозрачное наложение
      1. Прозрачное наложение
      2. Эффекты прозрачного наложения
  11. Прозрачность и композиция
    1. Обзор композиции и прозрачности и соответствующие ресурсы
    2. Альфа-каналы, маски и подложки
  12. Корректирование цвета
    1. Основы работы с цветом
    2. Использование расширения Adobe Color Themes
    3. Управление цветом
    4. Эффекты цветокоррекции
  13. Эффекты и стили анимации
    1. Обзор эффектов и стилей анимации
    2. Список эффектов
    3. Эффекты имитации
    4. Эффекты стилизации
    5. Аудиоэффекты
    6. Эффекты искажения
    7. Эффекты перспективы
    8. Эффекты канала
    9. Эффекты создания
    10. Эффекты перехода
    11. Эффект «Устранение эффекта плавающего затвора»
    12. Эффекты «Размытие» и «Резкость»
    13. Эффекты 3D-канала
    14. Программные эффекты
    15. Эффекты подложки
    16. Эффекты «Шум» и «Зернистость»
    17. Эффект «Увеличение с сохранением уровня детализации»
    18. Устаревшие эффекты
  14. Выражения и автоматизация
    1. Выражение
      1. Основы работы с выражениями
      2. Понимание языка выражений
      3. Использование элементов управления выражениями
      4. Различия в синтаксисе между движками выражений JavaScript и Legacy ExtendScript
      5. Управление выражениями
      6. Ошибки выражения
      7. Использование редактора выражений
      8. Использование выражений для изменения свойств текста и доступа к ним
      9. Справочник языка выражений
      10. Примеры выражений
    2. Автоматизация
      1. Автоматизация
      2. Сценарии
  15. Видео с погружением, VR и 3D
    1. Создание сред VR в After Effects
    2. Применение видеоэффектов с эффектом погружения
    3. Инструменты составления композиций для видеоизображений VR/360
    4. Отслеживание движений камеры в трехмерном пространстве
    5. Пространство для работы с трехмерными объектами
    6. Инструменты 3D-преобразования
    7. Дополнительные возможности 3D-анимации
    8. Предварительный просмотр изменений в 3D-дизайнах в режиме реального времени с помощью модуля режима реального времени
    9. Добавление гибкого дизайна в графику 
  16. Виды и предварительный просмотр
    1. Предпросмотр
    2. Предпросмотр видео с помощью Mercury Transmit
    3. Изменение и использование представлений
  17. Рендеринг и экспорт
    1. Основы рендеринга и экспорта
    2. Экспорт проекта After Effects как проекта Adobe Premiere Pro
    3. Преобразование фильмов
    4. Многокадровый рендеринг
    5. Автоматический рендеринг и рендеринг по сети
    6. Рендеринг и экспорт неподвижных изображений и наборов неподвижных изображений
    7. Использование кодека GoPro CineForm в After Effects
  18. Работа с другими приложениями
    1. Dynamic Link и After Effects
    2. Работа с After Effects и другими приложениями
    3. Синхронизация настроек в After Effects
    4. Библиотеки Creative Cloud Libraries в After Effects
    5. Подключаемые модули
    6. CINEMA 4D и Cineware
  19. Совместная работа: Frame.io и Team Projects
    1. Совместная работа в Premiere Pro и After Effects
    2. Frame.io
      1. Установка и активация Frame.io
      2. Использование Frame.io с Premiere Pro и After Effects
      3. Часто задаваемые вопросы
    3. Team Projects
      1. Начало работы с Team Projects
      2. Создание Team Project
      3. Совместная работа с помощью Team Projects
  20. Память, хранилище, производительность
    1. Память и хранилище
    2. Повышение производительности
    3. Установки
    4. Требования к графическому процессору и драйверу графического процессора для After Effects

Элементы видеоряда: упорядочение, просмотр, управление и обрезка

Перечень композиций и элементов видеоряда находится на панели «Проект». В отличие от панелей «Таймлайн» и «Элементы управления эффектами», порядок расположения элементов на панели «Проект» не влияет на конечный вид создаваемых вами фильмов. Организовывать элементы видеоряда и композиции можно различными способами, включая использование папок. Элементы видеоряда в сплошном цвете автоматически размещаются в папке «Сплошные».

Папки, созданные на панели «Проект», существуют только на этой панели. Можно развернуть папку, отобразив ее содержимое, разместить ее внутри другой папки. Чтобы переместить файл или папку на верхний уровень панели «Проект», перетащите файл или папку в серую область данных в верхней части панели.

Для поиска элементов видеоряда по различным критериям (например, по отсутствию исходных файлов) можно использовать поле поиска на панели «Проект». См. раздел Поиск и фильтры на панелях «Временная шкала», «Проект» и «Эффекты и стили».

В данном видеоруководстве от Джеффа Сенгстэка (Jeff Sengstack) и Infinite Skills предлагаются практические инструкции по размещению ресурсов на панели «Проект».

Обрезка элементов видеоряда на панели «Видеоряд»

Для обрезки элемента видеоряда и его вставки в композицию можно использовать элементы управления «Задать точку входа» , «Задать точку выхода» , «Редактирование вставки со сдвигом» и «Редактирование наложения» . Иногда удобнее обрезать элемент видеоряда на панели «Видеоряд» без добавления в композицию и обрезки его слоя на таймлайне.

Сценарии управления элементами видеоряда

Джефф Альмасол (Jeff Almasol) предлагает на своем веб-сайте redefinery сценарий, который автоматически записывает определенную информацию об элементах видеоряда или слоях в поля комментариев для соответствующих элементов на панели проекта или панели «Таймлайн».

Кристофер Грин (Christopher Green) предлагает на своем веб-сайте сценарий (Project_Items_Renamer.jsx), с помощью которого можно переименовать композиции и элементы видеоряда, выделенные на панели «Проект». Можно выполнять поиск и замену текста в именах, добавлять символы в начало или конец имен или обрезать указанное количество символов с начала или конца имен.

Ллойд Альварес (Lloyd Alvarez) предлагает на веб-сайте After Effects Scripts сценарий, с помощью которого в проектах After Effects можно осуществлять поиск и замену путей к источникам элементов видеоряда. Это удобно при пересылке исходных файлов, обновлении проекта после перемещения источников или обновлении проекта после его переноса на другой компьютер.

Отображение информации об элементах

  • Чтобы отобразить информацию об элементе видеоряда или композиции выделите их на панели «Проект». Сведения отображаются в верхней части панели «Проект» рядом с его миниатюрой.
  • Чтобы отобразить идентификатор создателя файлов для элемента видеоряда, щелкните его на панели «Проект», удерживая клавишу ALT (Windows) или OPTION (Mac OS).

Создание папки

  1. Выберите «Файл» > «Создать» > «Создать папку» или щелкните значок «Создать новую папку» в нижней части панели «Проект».

Переименование и сортировка элементов

  • Чтобы переименовать композицию, элемент видеоряда или папку, выполните одно из предложенных ниже действий.
    • Выберите элемент на панели «Проект», нажмите ВВОД (Windows) или ВВОД (Mac OS) и введите новое имя.

    • Щелкните правой кнопкой мыши необходимый элемент (Windows) или щелкните необходимый элемент, удерживая нажатой клавишу CONTROL (Mac OS), затем выберите «Переименовать» и введите новое имя.

  • Чтобы переименовать столбец «Комментарий», щелкните заголовок столбца правой кнопкой мыши (Windows) или левой кнопкой мыши, удерживая нажатой клавишу CONTROL (Mac OS), и выберите «Переименовать этот».
Примечание.

Можно использовать столбец «Комментарий» для создания пользовательского параметра сортировки. Переименуйте столбец, введите соответствующий информацию для каждого элемента (например, номер камеры) и рассортируйте информацию по этому столбцу.

  • Для сортировки элементов по записями в любом из столбцов щелкните имя столбца на панели «Проект».

Копирование элементов

  • Чтобы дублировать или копировать элемент на панели «Проект», выделите его и выберите «Правка» > «Дублировать или изменить» > «Копировать».
  • Чтобы копировать элемент видеоряда в Проводник (Windows) или Finder (Mac OS), перетащите элемент из панели «Проект» на рабочий стол.

Показать элементы видеоряда

  • Чтобы отобразить, где находится элемент видеоряда, используемый в композиции, на панели «Проект» щелкните этот элемент правой кнопкой мыши (Windows) или левой кнопкой мыши, удерживая нажатой клавишу CONTROL (Mac OS), и выберите «Показать в композиции». Затем выберите экземпляр для отображения (имя композиции, имя слоя).
  • Чтобы отобразить элемент оригинального видеоряда, связанный со слоем на панели «Проект», на панели «Временная шкала» щелкните слой правой кнопкой мыши (Windows) или левой кнопкой мыши, удерживая нажатой клавишу CONTROL (Mac OS), выберите «Показать источник слоя в проекте».
  • Чтобы показать местоположение элемента видеоряда в Adobe Bridge, Проводнике Windows или Finder, на панели «Проект» щелкните элемент правой кнопкой мыши (Windows) или щелкните мышью при нажатой клавише CONTROL (Mac OS) и выберите «Открыть в Bridge», «Открыть в Проводнике Windows» или «Открыть в Finder».

Обновление элементов видеоряда

  1. Чтобы обновить элементы видеоряда, выделенные на панели «Проект», подключив текущие версии исходных файлов видеоряда, выберите команду «Файл» > «Перезагрузить видеоряд».

Просмотр элемента видеоряда на панели «Видеоряд» или в проигрывателе, назначенном операционной системой

При просмотре элементов на панели «Видеоряд» отображаются результаты интерпретации видеоряда. (См. раздел Интерпретация элементов видеоряда.)

  • Для открытия элемента видеоряда на панели «Видеоряд» дважды щелкните его на панели «Проект».
  • Чтобы открыть выделенные элементы видеоряда на панели «Видеоряд», нажмите клавишу ВВОД на цифровой клавиатуре, когда панель «Проект» активна.
Примечание.

Чтобы открыть источник элемента видеоряда с помощью проигрывателя, используемого с данным типом файлов, на панели «Проект» дважды щелкните элементу, удерживая клавишу ALT (Windows) или OPTION (Mac OS). Инструкции по переназначению приложений для открытия файлов по умолчанию см. в документации к используемой ОС.

Улучшенная организация папки сплошных заливок

Улучшенная организация папки сплошных заливок позволяет более эффективно упорядочить сплошные заливки, значения null и корректирующие слои. Можно выполнять следующие задачи.

  • Переименование папки сплошных заливок: можно переименовать существующую папку сплошных заливок. При этом каждая новая сплошная заливка
    создается в переименованной папке вместо отдельной папки с названием «Сплошные заливки». Чтобы переименовать папку, выполните любое из следующих действий. 

Вариант 1.

  1. Выберите папку и нажмите клавишу «Ввод» (Windows) или Return (Mac).

  2. Введите новое имя в соответствующем поле.

Вариант 2.

  1. Щелкните правой кнопкой мыши и выберите Переименовать. Например, переименуйте папку, присвоив ей имя «Цветные квадраты».

  2. После переименования папки выводится предупреждение при попытке создать сплошную заливку.

  3. Нажмите «Да» и выберите папку «Цветные квадраты», чтобы продолжать использовать переименованную папку.   

  4. Если требуется создать сплошную заливку в новой папке сплошных заливок, нажмите кнопку «Нет» и используйте папку «Сплошные заливки».

  • Установка имени по умолчанию для папки сплошных заливок: можно изменить имя по умолчанию для
    папки сплошных заливок, созданной в новых проектах. Чтобы изменить имя, выполните следующие
    действия.
  1. Чтобы открыть окно Установки, выберите Установки > Новый проект.

  2. В окне Установки введите новое имя в текстовом поле Новая папка «Сплошные заливки» для проекта и нажмите кнопку ОК.

Примечание.

Эти настройки применяются к создаваемым папкам. Текущие проекты не затрагиваются.

  • Вложение папки сплошных заливок в другие папки: можно вкладывать папку «Сплошные заливки» в другие папки. Для вложения перетащите папку сплошных заливок в другую папку в текущем проекте. Когда процедура вложения в папки завершится, новые сплошные заливки будут по-прежнему создаваться во вложенной папке.
Примечание.

Вкладывать папки в службе «Проекты группы» невозможно.

  • Настройка любой папки в качестве папки сплошных заливок: можно настроить папку в качестве папки сплошных заливок. Чтобы настроить папку в качестве папки сплошных заливок, выполните следующие действия.
  1. Щелкните правой кнопкой мыши требуемую папку на панели Проект

  2. Выберите папку сплошных заливок в меню, чтобы настроить ее в качестве папки сплошных заливок.   

Примечание.

Настраивать папки в качестве папки сплошных заливок можно только по очереди.    

Редактирование видеоряда в исходном приложении

Можно открыть и редактировать элемент видеоряда в исходном приложении непосредственно из проекта After Effects. Исходное приложение должно быть установлено на компьютере с достаточным объемом оперативной памяти. При редактировании и сохранении изменений в исходном приложении в случае, когда активным приложением становится After Effects, изменения применяются ко всем экземплярам видеоряда.

Примечание.

При редактировании видеоряда с альфа-каналом убедитесь, что в другом приложении отображаются и редактируются все каналы, включая альфа-канал. В противном случае внесенные изменения могут не отразиться на альфа-канале, что приведет к расхождению с цветовыми каналами.

При редактировании последовательности неподвижных изображений, выбранных на панели «Временная шкала» или «Композиция», отдельно открывается изображение, которое отображается в данный момент. При редактировании последовательности изображений, выбранных на панели «Проект», открывается первое изображение последовательности.

  1. На панели «Проект», «Композиция» или «Временная шкала» выберите элемент видеоряда или слой, источником которого является элемент видеоряда. При выборе набора неподвижных изображений на панели «Композиция» или «Таймлайн» переместите индикатор текущего времени в кадр, где отображается неподвижное изображение, которое необходимо отредактировать.
  2. Выберите команду «Правка» > «Редактировать оригинал».
  3. Отредактируйте видеоряд в исходном приложении и сохраните изменения.

Удаление элементов из проекта

Перед уменьшением проекта, удалением неиспользуемых видеорядов или сведением видеоряда рекомендуется создать резервную копию проекта, предварительно расширив и сохранив его. (См. раздел Сохранение и резервное копирование проектов в After Effects.)

Карл Ларсен (Carl Larsen) демонстрирует использование команд «Сбор файлов» и «Сбор видеоряда» в видеоруководстве на веб-сайте Creative COW, посвященном организации, сбору и архивированию файлов и видеоряда проекта.

  • Чтобы удалить элемент из проекта, выделите его на панели «Проект» и нажмите «Удалить».
  • Чтобы удалить из проекта все неиспользуемые элементы видеоряда, выберите «Файл» > «Удалить неиспользуемые видеоряды».
  • Чтобы удалить из проекта все повторяющиеся элементы видеоряда, выберите «Файл» > «Объединить весь видеоряд». After Effects считает элементы видеоряда повторяющимися, только если в них используются те же самые настройки интерпретации видеоряда.

    При удалении повторяющегося элемента, связи относящихся к нему слоев обновляются и закрепляются за оставшимся экземпляром.

  • Чтобы удалить невыделенные композиции и неиспользуемые элементы видеоряда из выбранных на панели «Проект» композиций, выберите команду «Файл» > «Уменьшить проект». Эта команда доступна, только если активна панель «Проект».

    Команда служит для удаления как неиспользуемых элементов видеоряда, так и всех других композиций, не входящих в выбранную композицию в качестве вложенных композиций.

    Если в выбранную композицию входят отключенные элементы (т. е. переключатель «Видео» или «Аудио» на панели «Временная шкала» не выделен), данные элементы после применения команды «Уменьшить проект» не удаляются.

    Если выражение в выбранной композиции ссылается на элемент композиции, которая не является вложенной, после применения команды «Уменьшить проект» лишняя композиция удаляется, как и соответствующее выражение. После выбора команды «Уменьшить проект» появляется предупреждение, что позволяет при необходимости отменить команду. Чтобы не удалять выражения из композиции, которая не является вложенной, перетащите эту композицию в ту композицию, которая ссылается на неё. Затем снимите выделение с переключателей «Аудио» и «Видео» для добавленной композиции.

Сценарий SaveCompAsProject, разработанный Себастьяном Перье (Sebastian Perier) и размещенный на веб-сайте AEScripts, позволяет сохранять выделенные композиции в виде отдельных проектов.

Заполнители и прокси

Для применения временной замены элемента видеоряда используйте заполнитель или прокси.

Заполнитель

Неподвижное изображение из цветных полос, используемое вместо недостающего элемента видеоряда. Заполнитель используется при создании композиции и при желании опробовать идеи, пока элемент видеоряда еще не доступен. After Effects создает заполнители автоматически, поэтому создавать элемент видеоряда, который будет выполнять функцию заполнителя не требуется.

Прокси

Любой файл, используемый в качестве временной замены элемента видеоряда. Чаще всего это версия существующего элемента видеоряда, но с низким разрешением или в виде неподвижного изображения. Довольно часто в качестве прокси используются изображения из раскадровки. Вы можете использовать прокси до появления окончательной версии видеоряда или при наличии реального элемента видеоряда — в целях ускорить предпросмотр или рендеринг тестовых фильмов. Для использования прокси необходимо иметь доступный файл.

При замене заполнителя или прокси реальным элементом видеоряда все маски, атрибуты, выражения, эффекты и ключевые кадры сохраняются.

На панели «Проект» имя видеоряда снабжается пометкой, указывающей на то, используется реальный элемент видеоряда или его прокси.

  • Заполненное поле указывает на то, что в данный момент применительно ко всему проекту используется прокси-элемент. При выборе элемента видеоряда имя прокси отображается полужирным шрифтом в верхней части панели «Проект».

  • Пустое поле указывает на то, что в проекте используется элемент видеоряда, хотя ему был присвоен прокси.

  • Если поле отсутствует, значит элемент видеоряда не имеет соответствующего прокси.

Операции с заполнителями и отсутствующими элементами видеоряда

Для получения наилучших результатов, задайте для заполнителя точно такие же значения размеров, продолжительности и частоты кадров, что и в реальном видеоряде.

Если при открытии проекта After Effects не может найти исходный видеоряд, элемент видеоряда отображается на панели «Проект» с пометкой «Отсутствует», а имя отсутствующего видеоряда выделяется курсивом. В любой композиции, использующей элемент, он заменяется заполнителем. Можно продолжить работу с отсутствующим элементом, причем любые эффекты, использованные с оригинальным видеорядом, остаются неизменными. При замене заполнителя исходным видеорядом, After Effects размещает последний в нужных местах всех композиций, в которых он используется.

Примечание.

Можно найти элементы видеоряда с отсутствующими источниками, введя слово «отсутствует» в поле поиска на панели «Проект». См. раздел Поиск и фильтры на панелях «Временная шкала», «Проект» и «Эффекты и стили».

  • Чтобы разместить заполнитель, выберите «Файл» > «Импорт» > «Заполнитель».
  • Чтобы заменить выделенный элемент заполнителем, выберите «Файл» > «Заменить видеоряд» > «Заполнитель».
  • Чтобы заменить заполнитель реальным элементом видеоряда, на панели «Проект» выделите этот заполнитель, выберите «Файл» > «Заменить видеоряд» > «Файл» и укажите реальный видеоряд.

Работа с прокси

При использовании прокси After Effects заменяет ими реальный видеоряд во всех композициях, где этот видеоряд используется. По окончании работы можно переключиться на реальный элемент видеоряда, представленный в списке проекта. В этом случае After Effects заменит прокси реальным элементов видеоряда во всех композициях.

При рендеринге композиции в форме фильма можно использовать все реальные элементы видеоряда или их прокси. Прокси можно использовать вместо рендеринга всего фильма, чтобы, к примеру, запустить черновой вариант фильма, не требующий больших ресурсов.

Чтобы добиться наилучших результатов, настройте элемент прокси так, чтобы его кадровая пропорция совпадала с реальным элементом видеоряда. Например, если реальный элемент видеоряда — это фильм с размерами 640 x 480 пикселей, создайте прокси с размером 160 x 120 пикселей. При импорте элемента прокси After Effects масштабирует этот элемент в соответствии с размерами и продолжительностью реального видеоряда. При создании прокси с кадровой пропорцией, несовпадающей с пропорцией реального элемента видеоряда, масштабирование занимает более долгое время.

  1. На панели «Проект» выполните любое из предложенных ниже действий.
    • Для поиска и использования прокси выделите элемент видеоряда, выберите «Файл» > «Задать прокси» > «Файл», укажите прокси-файл и нажмите кнопку «Открыть».

    • Для переключения между оригиналом и прокси щелкните указатель прокси слева от имени видеоряда.

    • Чтобы деактивировать прокси, выделите оригинал и выберите «Файл» > «Задать прокси» > «Нет».

Создание прокси

Для создания прокси из видеоряда или композиций, выбранных на панели «Проект» или «Таймлайн», используется команда «Создать прокси». Эта команда позволяет добавить выделенный видеоряд на панель «Очередь рендеринга» и задает для параметра «Действие по завершении рендеринга» операцию «Задать прокси».

  1. Откройте элемент видеоряда или композиции на панели «Проект» или «Временная шкала».
  2. Переместите индикатор текущего времени на панели «Видеоряд» к кадру, который будет использоваться в качестве неподвижного элемента прокси или кадра-афиши для элемента видеоряда.
  3. Выберите одну из следующих команд:
    • «Файл» > «Создать прокси» > «Неподвижно» — будет создан элемент прокси в виде неподвижного изображения.

    • «Файл» > «Создать прокси» > «Фильм» — будет создан элемент прокси в виде движущегося изображения.

  4. Укажите имя и конечное расположение прокси.
  5. На панели «Очередь рендеринга» укажите настройки рендеринга и нажмите «Рендеринг».

Создание заполнителей для вывода

Можно создавать файлы заполнителей, которые будут использованы в различных композициях. Например, можно создать заполнитель для элемента очереди на рендеринг, используемой для создания фильма с частотой кадров 24 кадр/с, а затем перетащить заполнитель в композицию с частотой кадров 30 кадр/с. При рендеринге композиции с частотой кадров 30 кадр/с After Effects сначала выполнит рендеринг заполнителя с частотой кадров 24 кадр/с, а затем возьмет эту версию для рендеринга композиции с частотой кадров 30 кадр/с.

  1. Перетащите заголовок модуля вывода, соответствующий элементу из очереди на рендеринг, на панель «Проект». На панели «Проект» After Effects создаст заполнитель для вывода и установит для параметра «Действие по завершении рендеринга» значение «Импорт и замена использования».

Циклическое воспроизведение элемента видеоряда

Чтобы элемент видеоряда воспроизводился циклически, необходимо создать в After Effects один цикл для элемента видеоряда.

  1. На панели «Проект» выберите элемент видеоряда, который будет воспроизводится циклически.
  2. Выберите «Файл» > «Интерпретировать видеоряд» > «Основной».
  3. Введите целое значение для параметра «Повтор» и нажмите кнопку «ОК».

На веб-сайте After Effects Scripts Ллойд Альварес (Lloyd Alvarez) разместил сценарий автоматического создания цикла воспроизведения элемента видеоряда, композиции или слоя.

Стоп-кадр на последнем кадре

Теперь вы можете зафиксировать последний кадр слоя до конца композиции. Программа After Effects задает ключевые кадры перераспределения времени в слое и увеличивает продолжительность слоя до конца композиции. 

Чтобы зафиксировать композицию на последнем кадре видеоряда, выберите Слой > Время > Стоп-кадр на последнем кадре

Логотип Adobe

Вход в учетную запись

[Feedback V2 Badge]