Viktigt om Adobe Photoshop Elements

Välkommen till Adobe® Photoshop® Elements 10! Det här dokumentet innehåller den senaste produktinformationen, de senaste uppdateringarna och felsökningstips som inte ingår i dokumentationen för Photoshop Elements.

Systemkrav

Installationsanvisningar

Dokumentation

Uppgraderingsinformation

Allmän information om programmet

Information om Photoshop Elements Editor

Information om Photoshop Elements Organizer

Allmän felsökning

Felsökning av Fotoläsaren

Felsökning av bildspel och blädderböcker

Felsökning av utskrift

Kundtjänst

Andra resurser

Systemkrav

  • 1 GB RAM-minne (2 GB för HD-videofunktioner)
  • 4 GB ledigt hårddiskutrymme (ytterligare ledigt utrymme krävs vid installationen)
  • dvd-enhet
  • Internetanslutning krävs för internetbaserade tjänster

Windows®

  • Intel® Pentium® 4- eller Intel Celeron®-processor (eller kompatibel) med hastigheten 1,6 GHz (processorer med två kärnor och flertrådsteknik stöds)
  • Microsoft® Windows® XP med Service Pack 3, Windows Vista® eller Windows 7 
  • DirectX 9-kompatibel bildskärmsdrivrutin från Microsoft
  • färgbildskärm med 16-bitarsfärggrafikkort
  • bildskärm med upplösningen 1 024 x 768

macOS

  • Intel®-processor med flera kärnor
  • Mac OS X 10.5.8 (eller senare), Mac OS X 10.6 (eller senare) eller Mac OS X 10.7 (eller senare)
  • skärmupplösningen 1 024 x 768
  • QuickTime 7 krävs för multimediefunktioner

Om du vill visa uppdateringar av systemkraven använder du följande länkar:

Installationsanvisningar

  • Du måste installera Photoshop Elements med ett konto som har administratörsbehörighet (inte begränsat användarkonto om du använder Vista).
  • Installationen går enklast om du avslutar alla öppna program, inklusive antivirusprogram, innan du installerar Photoshop Elements 10.
  • I vissa fall (regioner) anges att filerna installeras i mappen Program, i Vista installeras filerna i mappen Program. (Namnet på mappen kan variera på olika språk, t.ex. Program på svenska.)
  • Du behöver inte avinstallera tidigare versioner av Photoshop Elements. Vissa föredrar att behålla den äldre, välbekanta versionen innan de kommit igång med funktionerna i den nya versionen.
  • Om det behövs startar du om datorn när du har installerat programmet.

Obs! Om du har frågor finns information om teknisk support tillgänglig online på http://www.adobe.com/support/photoshopelements/

Dokumentation

När du installerar hjälpsystemet installeras hjälpavsnitt som du kan söka i i programmet. Om du är ansluten till webben finns mer information i webbversionen av hjälpen för Photoshop Elements. Det finns också en utskrivbar version av hjälpen i Adobe Acrobat PDF-format (inte på alla språk) på installationsskivan, och den går att hämta på Adobes webbplats på http://www.adobe.com/support/documentation/.

Uppgraderingsinformation

  • Verktyget Projekt från tidigare versioner av Photoshop Elements 3 och 4 har tagits bort. Om du vill behålla gamla projektfiler (kalendrar, fotoalbumsidor, gratulationskort som skapades i tidigare versioner av produkten och bildspel som sparades innan Photoshop Elements 3) kan du spara de gamla filerna som PDF-filer med hjälp av den tidigare versionen av programmet och sedan importera dem till Photoshop Elements 10.
  • Spara dina bildspel som .wmv-filer om du uppgraderar från Photoshop Elements 3. I annat fall visas inte bildspel som du har skapat i Photoshop Elements 3 i Photoshop Elements 9.
  • Adobe rekommenderar inte att du växlar mellan äldre och nyare versioner av Organizer i Photoshop Elements.
  • Om du installerar Premiere Elements 10 kommer utdataalternativet Skicka till Premiere Elements för bildspel i Photoshop Elements att sluta fungera i äldre versioner av Photoshop Elements (5 och tidigare).
  • I Photoshop Elements 10 har Adobe Photo Downloader integrerats i fönstret för automatisk start i Windows som visas när du ansluter en extern enhet som kamera eller USB-enhet. Du kan också starta Photo Downloader från Organizer genom att välja Arkiv > Hämta foton och video > Från kamera eller kortläsare.
  • Om du kör flera versioner av produkten samtidigt kan endast den senaste versionen synkroniseras till Photoshop.com och du kan endast använda de relaterade medlemskapstjänsterna för den.
  • Kataloguppgraderingsproblem. Mer information finns i Vanliga katalogproblem när du uppgraderar | Elements Organizer (cpsid_85996).
    • Endast den senast använda katalogen konverteras automatiskt. Om du använder flera kataloger: starta Photoshop Elements, gå till Organizer och använd Arkiv > Katalog till att söka efter och konvertera andra kataloger. Obs! Som standard visar kataloger som du har lagrat på standardplatsen när du använder kommandot Katalog. Du kan använda knappen Bläddra till att leta rätt på kataloger som du har lagrat på någon annan plats.
    • (macOS) Om du försöker uppgradera från en tidigare version i Windows och vill använda din gamla katalog måste du först konvertera katalogen till Photoshop Elements 10 i Windows. Efter det kan du flytta katalogen till datorn med macOS och arbeta med den.
    • Om du uppgraderar från Photoshop Elements 3, 4, 5, 6, 7, 8 eller 9, Photoshop Album eller Photoshop Album Starter Edition bör du skapa miniatyrbilder för dina filer på nytt när du har installerat Photoshop Elements 10. Mer information finns i "Optimera en katalog" i hjälpen för Elements Organizer.
    • Att uppdatera tidigare kataloger (fler än 30 000 foton) kan ta över en timme (i vissa fall flera timmar, om katalogen är stor, och från äldre versioner av Photoshop Elements eller Photoshop-album).
    • Gallerier har tagits bort i Photoshop Elements 10. Om du konverterar din katalog från en äldre version, som Photoshop Elements 6, har gallerier konverterats till album, som visas i albumgruppen "Konverterade gallerier". När du skapar gallerier i den äldre versionen och du har gjort ändringar i vissa mallar, till exempel lagt till en rubrik eller en underrubrik för en mall, finns ändringarna inte kvar i Photoshop Elements 10.0. Om du inte har avinstallerat den tidigare versionen av Photoshop Elements går det heller inte att redigera gallerierna i den föregående versionen.

Allmän information om programmet

 

Översiktsvyn stöds inte: det finns inga funktioner i Photoshop Elements 10 för den översiktsvy som var tillgänglig i tidigare versioner (från och med PSE 5) av produkten i Elements Organizer. Om du konverterar en katalog från en tidigare version av PSE har bilderna kvar geokodning som du har associerat med dem genom att dra och släppa dem på kartan, men du kan inte visa dem på kartan. Om du hade album i katalogen som du hade använt kartmallar på har albumen konverterats till standardmallen i Elements Organizer.

System med flera användarkonton: foton som har lagrat i en persons användarkontokatalog går inte att visa av en annan användare. Om du behöver använda Photoshop Elements med flera användarkonton men ändå vill kunna få tillgång till alla foton måste alla användare lagra foton på en plats som alla kan få åtkomst till (till exempel den översta nivån på en hårddisk, utanför alla unika användarmappar, eller i katalogen All Users).

Onlinetjänster: vilka onlinetjänster som är tillgängliga beror på den geografiska regionen. Om du vill se till att rätt tjänster visas startar du Adobe Photoshop Elements (Organizer), väljer Inställningar > Adobe Partner-tjänster och sedan väljer du plats genom att klicka på Välj. Photoshop.com-medlemskapstjänsterna är en onlinetjänst som endast är tillgänglig för användare i USA.

Avregistrering: kontrollera att rätt datum är angett på datorn. Om det inte är det kommer eventuellt inte produkten att registreras och avregistreras på rätt sätt.

Uppgradering från XP till Vista: om du uppgraderar från Windows XP till Windows Vista och använder samma användarkontonamn i Vista kan filer som du har lagrat i mapparna Mina videoklipp och Min musik i Windows XP inte brännas till cd eller dvd när de har återställts. Om du vill komma runt det här problemet använder du alternativet Ny plats i området Återställ filer och katalog till i dialogrutan för katalogåterställning när du återställer katalogen. Välj en mapp som ditt Vista-användarkonto har åtkomst till (t.ex. mappen Dokument i ditt Vista-konto).

Information om Firefox (för användare i USA): om du använder Firefox som standardwebbläsare och vill uppgradera ditt Photoshop.com-konto måste du stänga eventuella öppna webbläsarfönster innan du försöker göra det.

Windows Media Player: vissa funktioner i Photoshop Elements (som att spela upp bildspel och ljud-/videofiler) fungerar eventuellt inte på rätt sätt i den senaste versionen av Windows Media Player.

Information om WinDVD för Vaio: på Sony VAIO-datorer med Vista Home Premium SP1 kan Organizer krascha om du har installerat WinDVD och försöker skapa en ny katalog. Du kan undvika det när du skapar en katalog genom att avmarkera alternativet Importera gratis musik till denna katalog.

Information om Photoshop Elements Editor

Initierings- och inställningsfiler: om du har problem med att starta Photoshop Elements Editor kan du återskapa inställningsfilerna för Photoshop Elements genom att välja REDIGERA på välkomstskärmen och sedan hålla ned Skift+Ctrl+Alt. När en fråga om du vill återskapa dina inställningar visas klickar du på Ja.

Delade filer: många filer som installeras för Photoshop Elements, som TWAIN-supportfiler och MSVCRT*.*-filer (Microsoft-körningsfiler), delas med andra program. När du installerar eller avinstallerar andra program som de här delade filerna används för kan de filversioner som används för Photoshop Elements skrivas över eller tas bort. Om du får problem med funktioner som är beroende av delade filer installerar du om Photoshop Elements.

Effekter: vissa effekter i paletten Effekter ger inga synliga resultat om de används på helvita eller helsvarta bilder, helvita eller helsvarta former eller helvit eller helsvart text.

Filter och begränsade effekter på fotolager: filter och vissa effekter (Infälld ram, Snöstorm, Gammalt papper, Gammalt foto och Skiss) i paletten Teckningar och effekter fungerar inte på fotolager. Använd filtren på foton innan du monterar dem i ramar eller förenkla lagret genom att välja Lager > Förenkla lager på fotolagret och använd sedan filtret.

Gruppbild: i gruppbildsläget behålls den sista filen i projektbehållaren som undre lager i den slutliga kompositionen. Om du flyttar ditt bästa foto till den sista positionen (längst till höger) innan du går till gruppbildsläget kan du använda som verktyg till att förfina resultaten. Om du använder raderingsverktyget på det översta fotot syns det understa lagret.

Photomerge-panorama: om meddelanden om att det inte finns tillräckligt med minne visas när du skapar ett panorama kan du minska storleken på varje enskilt foto och sedan upprepa kommandot. Om meddelanden om att det inte finns tillräckligt med minne när du sparar ett panorama kan du förenkla filen (med kommandot Lager > Gör till ett lager) eller spara panoramat i ett mindre JPEG-format.

Sparade filer för blädderbok och e-post: innan du använder Skapa > Fler alternativ > Blädderbok eller Dela > E-postbilagor bör du spara osparade bilder i Editor.

Spara Projektbehållaren som ett album: du kan öppna vissa bildformat i Photoshop Elements Editor som inte kan sparas i Organizer i Photoshop Elements. Miniatyrbilderna i Organizer kommer dock att vara tomma och kan inte användas. Du kan undvika det genom att spara alla filer i format som kan användas i Organizer (undvik särskilt .eps- och .wmf-format samt vissa TIFF-format).

Utskrivna projekt

Mycket stora filer: fotoprojektsidor (.pse-dokument) är filer med hög kvalitet och upplösning som kräver mycket datorminne, både RAM-minne (för att du ska kunna läsa in och arbeta med filerna) och hårddiskutrymme (för att du ska kunna spara, och för virtuellt minne). Om det går långsamt att arbeta med .pse-dokument kan du skapa flera .pse-dokument på färre sidor. När du gör det läses färre sidor i taget in i minnet. Tänk också på att .pse-sidor kan vara mycket stora och att det tar längre tid att läsa in, spara och skriva ut dem än att skriva ut enskilda filer. Det kan till exempel ta upp till en minut innan ett nytt .pse-dokument visas i Organizer när du har sparat det.

Spara som .pdf: när du sparar ett flersidigt projekt (.pse) i PDF-format kan eventuellt en förloppsindikator med texten "Konverterar färger" visas i flera minuter.

Skriva ut

Pappersstorleken i dialogrutan Utskriftsformat i Photoshop Elements (Editor) synkroniseras inte med den pappersstorlek som du har valt i skrivardrivrutinen. Om fel pappersstorlek visas i förhandsvisningen i Photoshop Elements kan du klicka på Utskriftsformat i dialogrutan Skriv ut och välja rätt pappersstorlek.

Smart pensel

Om stiftet för den smarta penseln överlappas av verktygsfältet och stiftet inte är tillgängligt väljer du ett annat pixelbaserat lager för att få åtkomst till stiftet och flyttar stiftet för att få tillgång till stiftet och verktygsfältet i det ursprungliga lagret.

Guidad redigering

  • För vissa åtgärder i läget guidad redigering måste den bild du redigerar vara i RGB-format med 8 bitar. Konvertera dina bilder till RGB-format med 8 bitar innan du använder guidad redigering. Se dessutom till att det aktiva lagret i bilden inte är låst.
  • I läget för guidad redigering måste du se till att rätt pixellager används som mål för att få önskad effekt på lagret/bilden. Om du har ett justeringslager eller ett tomt genomskinligt lager som mål kan det leda till att det uppstår fel. För vissa åtgärder i läget guidad redigering måste bilden ha ett bakgrundslager.
  • I läget guidad redigering är det inte säkert att resultatet från vissa åtgärder från makrospelaren visas på rätt sätt på skärmen. Det kan leda till att bilden inte centreras eller visas. Om du vill undvika det använder du alternativet Anpassa skärm i verktyget Zooma till att flytta bilden när du utför åtgärden.

Lösenordsskydd (endast japansk version)

Lösenordskyddade PDF-filer stöds inte i Editor. Innan du öppnar en PDF-fil i Editor måste du kontrollera att lösenordsskyddet inte är aktiverat.

Information om Organizer i Photoshop Elements

Tillgänglighet för Windows och macOS: med Photoshop Elements 10 är Elements Organizer tillgängligt för både macOS och Windows. Även om Organizer i stor utsträckning har samma uppsättning funktioner på båda plattformarna finns det några funktioner i den här omgången som ännu inte är tillgängliga i macOS. Exempel på den typen av funktioner är bildspelsverktyget, övervakade mappar, bränning och säkerhetskopiering till cd-/dvd-skivor och delning via foto-e-postmeddelanden. Det kan också finnas andra skillnader i arbetsflöden och genvägar eftersom vissa av dem är operativsystemsspecifika.

Maximerat läge och Aktivitetsfältet i Windows: om du har placerat Aktivitetsfältet i Windows längst upp på skärmen visas Organizer i Photoshop Elements under Aktivitetsfältet. Om du vill åtgärda det här stänger du Aktivitetsfältet tillfälligt och sedan växlar du från helskärmsläget genom att dubbelklicka längst upp i fönstret Organizer. Använd storlekshandtaget längst ned till höger i fönstret Organizer till att ändra storlek på programfönstret så att det får plats i utrymmet nedanför Aktivitetsfältet. Återställ Aktivitetsfältet och använd sedan Organizer i Photoshop Elements i det här icke-maximerade läget.

Nätverkskataloger: om du använder Organizer i macOS kan du inte använda en katalog som finns på en nätverksplats. Kataloger måste finnas på en lokal enhet, på en extern hårddisk eller på en USB-enhet.

Miniatyrbilder i Organizer:

  • Om du har roterat en bild i något annat program än Photoshop Elements 10 bör du uppdatera miniatyrbilden innan du skriver ut eller använder bilden i ett projekt för att se till att rotationen blir rätt. Uppdatera miniatyrbilden genom att markera bilden och välja Uppdatera miniatyrbild eller Uppdatera miniatyrbild för markerade poster på menyn Redigera.
  • Vissa TIFF-filer och filer som ovanliga färgprofiler används för visas eventuellt som svarta eller allmänna miniatyrbilder i Organizer. Om du vill åtgärda det markerar du filen och väljer Arkiv > Exportera > Som nya filer. När du gör det sparas filen med filtaggar som kan användas i Organizer och miniatyrbilderna visas.
  • Mycket stora bilder visas med allmänna miniatyrbilder. När du skapar panoramor med hjälp av Photomerge-panorama skapas flera lager. När du sparar de bilderna blir filerna mycket stora. Om du vill att miniatyrbilderna ska visas i Organizer bör du spara panoramafiler som sammanslagna JPEG-bilder.
  • Filer som inte stöds i Organizer visas som "trasiga" miniatyrbildsikoner. Du kan importera de filerna genom att använda Editor i Photoshop Elements till att spara ett album som innehåller ett filformat som inte stöds eller genom att använda Premiere Elements till att importera filer som inte stöds i Organizer.

Versionsuppsättningar och projekt: om du använder den "översta" bilden i en versionsuppsättning i ett bildspels- eller onlinealbumprojekt och sedan tar bort den bilden från versionsuppsättningen kommer den föregående bilden i versionsuppsättningen att användas nästa gång du redigerar bildspelet eller onlinealbumet.

Datumvy och delning: om du har påbörjat en delning (t.ex. börjat skapa ett e-postmeddelande) och växlar till datumvyn måste du klicka på Fotoläsaren om du vill gå tillbaka till delningsrutan.

Ange datumintervall, taggar och album: om du begränsar fotona till en viss tidsperiod (med kommandot Ange datumintervall) rensas datumbegränsningarna när du klickar på Visa alla när du har sökt efter album eller smarta album. Om du gör det efter en taggsökning rensas däremot inte datumintervallet. Om du vill återställa datumintervallet efter taggsökningar använder du kommandot Rensa datumintervall.

Använd systemteckensnitt (endast Windows): när du använder alternativet Använd systemteckensnitt i inställningarna för Organizer kan det medföra att vissa gränssnittselement beskärs (t.ex. knapptexten i delningspanelen) i vissa språkversioner av Photoshop Elements.

Elements Auto Analyzer och RAW-filer: om du har Raw-filer i katalogen och Elements Auto Analyzer kraschar uppdaterar du plugin-programmet Adobe Camera Raw till den senaste versionen.

Information om bildspel (för närvarande endast tillgängligt i Windows):

  • Prestanda: om du arbetar med stora filer kan det medföra att bildspelsredigeraren går långsammare, vilket kan märkas på långsamma datorer. Om du vill uppnå maximala prestanda använder du mindre filer. Innan du startar ett bildspel förminskar du filerna (upplösningen 1 024 x 768 pixlar rekommenderas) med hjälp av Arkiv > Exportera som nya filer i Organizer. När du gör det kommer bildspel med stora filer, inklusive Camera Raw-filer, att gå snabbare. Du kan även använda förhandsvisningar med lägre kvalitet.
  • Inställningar: när du har skapat ett bildspel kommer dialogrutan Redigera > Bildspelsinställningar i Bildspelsredigeraren inte att påverka det aktuella bildspelet. Om du till exempel markerar alternativet Använd panorering och zoomning på alla bildrutor i dialogrutan Inställningar när du har skapat ett bildspel kommer panorering och zoomning inte att användas för det bildspelet. Om du vill redigera ett bildspel kan du markera bildrutorna och använda kommandot Redigera > Använd panorering och zoomning på markerade foton.
  • Ljud: det går eventuellt inte att spela upp ljudfiler med extra metadata (t.ex. filer med inbäddade albumomslag, som iTunes ibland lägger till) i exporterade bildspel. Om du vill att musiken ska spelas upp i det slutliga bildspelet kopierar ljudfilen utan det inbäddade albumomslaget.
  • Redigera foton i Bildspelsredigeraren: om du sparar redigerade foton i .pse-format kommer att de visas som ?-ikoner i bildspelsredigeraren. Spara dem i .jpg-format.
  • 3GPP-filer: de här filerna kan inte användas i bildspel, även när du har installerat rätt codec-funktion.

Foto-e-post (endast Windows): fyrabytetext visas som ? på layoutskärmen för foto-e-posttext. Du kan använda ditt e-postprogram till att ändra texten när du har skapat e-postmeddelandet.

Bifogade filer: filer med Unicode-tecken i filnamnet kan inte bifogas till e-postmeddelanden som du skickar från Photoshop Elements. Ändra namn på filerna och använd inte Unicode-tecken. I Mac Mail läggs bilder till i texten som standard. Så här lägger du alltid till bilder som bilagor i Mac Mail:

  1. Öppna Terminal i macOS (Program > Verktyg > Terminal).
  2. Kör följande kommando:
  3. Om du vill återställa standardbeteendet kör du följande kommando: defaults write com.apple.mail DisableInlineAttachmentViewing -bool false

Importera adresser: när du delar foton med hjälp av funktionen foto-e-post eller som e-postbilagor i Windows stöds inte import av e-postadresser från Microsoft Exchange Server. Du kan importera kontakter från en lokal PST-fil eller lägga till dem individuellt.

Färginställningar: om du aktiverar eller avaktiverar inställningarna för färghantering bör du återskapa befintliga fotominiatyrbilder i Fotoläsaren. Om du vill återskapa miniatyrbilder i Fotoläsaren markerar du bilderna i Fotoläsaren och väljer Redigera > Uppdatera miniatyrbild.

Nätverksstöd: du kan få åtkomst till foton från nätverksenheter om du har mappat dem till en enhetsbeteckning eller om du använder ett giltigt nätverksnamn. Det går inte att använda Photoshop Elements till att lagra arbetsfiler på nätverksenheter.

Dölja alla medietyper: du kan inte använda menyalternativet Visa > Medietyper till att avmarkera alla objekt. Det innebär att om du använder det här kommandot av misstag förlorar du inte alla filer från webbläsaren.

Pappersstorlek och utskrifter från Organizer (endast Windows): den pappersstorlek som visas i fönstret Förhandsgranskning av utskrift baseras på den pappersstorlek som har lästs in i skrivardrivrutinen, inte på storleken på det dokument du vill skriva ut. Om du vill ändra den standardpappersstorlek som visas i Photoshop Elements väljer du Arkiv > Utskriftsformat, klickar på Skrivare, klickar på Egenskaper och sedan väljer du en annan pappersstorlek.

Enkel utskriftsinställning med Canon Bubble Jet-skrivare (endast Windows): nu kan du kontrollera pappersstorlek, utskriftsmedietyp samt ramlösa utskrifter direkt i Photoshop Elements. Du behöver inte öppna dialogrutan för skrivaregenskaper när du vill skriva ut ett ramlöst foto på 4 x 6 tum på fotomedium. Installera den senaste versionen av skrivarprogramvaran.

Epson Easy Print (endast Windows): installera den senaste versionen av skrivarprogramvaran om du vill få tillgång till aktuell support. Mer information finns på webbplatsen för Epson Easy Print på http://support.epson.com/easyprint.

Mallar för delning: mallar som används till att dela album online kan innehålla anpassningsalternativ i Photoshop Elements Organizer för datorer, som alternativ för att ändra färg eller färginställningar för mallen, men vissa av de anpassningarna kanske inte är tillgängliga via onlinekontot.

Om inga ljuddrivrutiner är installerade på datorn och du försöker skapa eller visa ett album med en mall som innehåller ljudfiler kommer förhandsvisningen av albumet inte att innehålla alla bilder. Du kan undvika det här problemet genom att installera rätt ljuddrivrutiner.

Om du installerar både Photoshop Elements 10 och Premiere Elements 10 bör du installera båda produkterna på samma språk. Om du installerar dem på olika språk kan vissa katalogdata, som Smarta taggar, visas två gånger i Organizer, en gång på varje språk.

IME-verktyg och onlinetjänster för japanska: om du använder ett IME-verktyg för japanska med vissa inmatningsmetoder, som hiragana, kan användning av vissa onlinetjänster, som Dela till Facebook och Dela till Flickr, medföra att Organizer kraschar. Du bör inte använda IME-verktyget, eller stänga och starta om Organizer när du har använt den typen av onlinetjänster.

Allmän felsökning

  • PROBLEM: Photoshop Elements 10-installationen återställs efter ett tag.
  • SVAR: Stäng tillfälligt eventuell programvara för åtkomstskydd som körs, som McAfee VirusScan, och försök sedan igen.    
  • PROBLEM: När jag försöker importera videofiler med Photoshop Elements visas inga miniatyrbilder för filerna.
  • SVAR: Kontrollera att rätt video-codec-funktion är installerad på datorn.
  • PROBLEM: När jag öppnar mina e-postkontakter, eller försöker skicka ett e-postmeddelande, tar det lång tid innan rätt skärm visas.
  • SVAR: Om du har lagrat flera hundra kontakter i din kontaktdatabas i Photoshop Elements kan det medföra att e-postrelaterade funktioner går långsamt. Se till att kontaktdatabasen är liten och lagra inte kontakter som du inte vill dela foton elektroniskt med.
  • PROBLEM: Jag kan inte ta bort en sida från min fotobok.
  • SVAR: Fotoboksprojektet har utvecklats för att vara kompatibla med onlineskrivaren i ditt område. Det finns en minsta och högsta gräns för antal sidor i en fotobok. Gränserna är specifika för tjänsteleverantören. Du kan ha uppnått gränsen för lägsta antal sidor som krävs i fotoboken.
  • PROBLEM: Jag kan inte dra ett foto eller en markering från huvudfönstret till en dokumentminiatyrbild i Projektbehållaren och kopiera det. När jag försöker göra det händer det inget.
  • SVAR: Det går inte att dra från projektbehållaren till ett öppet dokument om du inte öppnar filen först. Om du vill öppna miniatyrbilden i Projektbehållaren dubbelklickar du på den, dubbelklickar på miniatyrbilden till den fil som innehåller den markering du vill kopiera och drar till målminiatyrbilden i Projektbehållaren.
  • PROBLEM: När jag försöker skicka ett foto med e-post från Editor visas meddelandet "Filnamnet eller sökvägen är för lång eller ogiltig. Fotot kommer att tas bort från urvalet".
  • SVAR: Det här felmeddelandet kan visas när du försöker skicka bilder via e-post som du har redigerat men inte sparat. Försök med att gå tillbaka till Editor, spara bilderna och skapa e-postmeddelandet på nytt.
  • PROBLEM: När jag försöker skapa ett e-postmeddelande med ett enkelt PDF-bildspel som bilaga går det inte att skapa e-postmeddelandet.
  • SVAR: Det går inte att skapa ett e-postmeddelande i Outlook eller Outlook Express om filnamnet på PDF-filen innehåller Unicode-tecken. Försök med att ändra namn på filen till ett namn som inte innehåller Unicode-tecken.
  • PROBLEM: När jag använder Bearbeta flera filer i Editor till att gruppera Autonivåer, Autofärg, Autokontrast eller Skärpa justeringar för filer i bitmappsfärgläge genereras en fellogg.
  • SVAR: Bearbeta flera filer fungerar bäst på bilder som redan är i RGB-färgläge.
  • PROBLEM: När jag använder kommandot Spara för webben visas inte den skapade filen i Fotoläsaren.
  • SVAR: Filer som du sparar med kommandot Spara för webben i Editor spåras inte automatiskt i Organizer. Spara dina filer som du sparar med Spara för webben i en bevakad mapp så kan den spåras i Organizer.
  • PROBLEM: När jag försöker säkerhetskopiera eller bränna en vcd- eller dvd-skiva verkar säkerhetskopieringen och verifieringen bara ta en sekund.
  • SVAR: Kontakta tillverkaren av cd- eller dvd-enheten och uppgradera till den senaste tillgängliga fasta programvaran för din enhet innan du försöker igen.
  • PROBLEM: När jag skapar ett album och försöker dela det visar inte albumförhandsvisningen en viss bild.
  • SVAR: Bildfilens namn kanske innehåller specialtecknet "%" (procent). Ändra namn på filen utan specialtecknet och generera en förhandsvisning.
  • PROBLEM: Jag är ansluten till Internet men onlinetjänsterna visas inte i Editor.
  • SVAR: Starta Organizer och starta om Editor. När du gör det bör de tillgängliga onlinetjänsterna för den geografiska platsen visas.

Felsökning av Fotoläsaren

  • PROBLEM: När jag bläddrar bland mina foton i Organizer går det långsamt och/eller hoppigt, och en timglasikon visas längst ned i fotoområdet.
  • SVAR: Om du har uppgraderat katalogen från en tidigare version av Photoshop Elements eller Photoshop Album kan du återskapa dina miniatyrbilder och öka bläddringshastigheten. Om du vill göra det markerar du alla bilder i katalogen och väljer Redigera > Uppdatera miniatyrbild för markerade poster.
  • PROBLEM: Vart tog mina äldre kalendrar eller gratulationskort vägen? Jag hittar dem inte i Organizer efter uppgraderingen.
  • SVAR: Photoshop Elements 10 har funktioner för gratulationskort och kalendrar men det enda sättet att behålla äldre projekt är att spara dem som PDF i den förra versionen av Photoshop Elements och sedan importera dem till Photoshop Elements 10.
  • PROBLEM: Om jag drar flera foton från Utforskaren i Windows till fönstret Organizer kan jag inte minimera Utforskaren.
  • SVAR: Det går eventuellt inte att minimera Utforskaren under importprocessen. Vänta tills importen är slutförd.
  • PROBLEM: Vart tog mina äldre gallerier vägen? Jag hittar dem inte i Organizer efter uppgraderingen.
  • SVAR: Gallerier kan inte användas i Photoshop Elements 10. När du konverterade katalogen konverterades gallerier till album. De visas i albumgruppen "Konverterade gallerier".
  • PROBLEM: Jag använder en kinesisk språkversion av Photoshop Elements. När jag försöker skriva fyrabytetecken i en bildtext eller i en annan textruta visas inte tecknen på rätt sätt.
  • SVAR: Se till att du har installerat ett teckensnitt som stöder fyrabytetecken, som Microsoft Simsun 18030/GB18030-paket, på datorn.

Felsökning av bildspel och blädderböcker

  • PROBLEM: När jag förhandsvisar mitt bildspel i redigeringsläget är det ryckigt och långsamt. Hur kan jag få förhandsvisningen att fungera bättre?
  • SVAR: Dina foton visas i fullständig upplösning i bildspelet för att du ska kunna se den högsta kvalitet de får i den slutliga uppspelningen. Däremot kan förhandsvisningen upplevas som långsam när du använder bilder med fullständig upplösning, särkskilt för bildspel med stora bilder eller på långsamma datorer. Om du vill optimera förhandsvisningen kan du först exportera fotona till mindre storlekar innan du använder dem i bildspel.
  • PROBLEM: När jag sparar eller spelar upp .wmv-filer (t.ex. när jag skapar ett bildspel eller en blädderbok) låser sig datorn eller Organizer.
  • SVAR: Om du har grafikkortet Nvidia GeForce 6600 kan du försöka med att uppgradera till den senaste fasta programvaran eller avaktivera maskinvaruacceleration.
  • PROBLEM: När jag försöker lägga till ljud, som en AC3-fil, i ett bildspel, får jag ett meddelande om att det inte kan läggas till.
  • SVAR: Det här meddelandet visas när du försöker spela upp ljud som du inte har installerat rätt codec-funktion för. Om du installerar en codec-funktion som kan användas till att spela upp AC3-filen kan du lägga till AC3-filen till bildspelet igen. 
  • PROBLEM: Jag hör ingen bakgrundsmusik när jag spelar upp mitt färdiga bildspel.
  • SVAR: Musikfiler med extra data som har lagts till i programvara för musikhantering (t.ex. albumomslag som har lagts till i iTunes) kan eventuellt inte spelas upp. Om du vill använda de filerna skapar du en kopia av ljudfilen, tar bort albumomslaget och använder den filen i bildspelet.
  • PROBLEM: Vissa bildspelsförhandsvisningar rör sig ojämnt vid panoreringar och zoomningar, eller har ryckiga övergångar innan filen exporteras eller skrivs till disk.
  • SVAR: Väldigt stora filer med kort tidslängd visas eventuellt inte på rätt sätt när du spelar upp dem i förhandsvisningsläge men fungerar på rätt sätt när filmen spelas upp när du har exporterat den. 
  • PROBLEM (endast Premiere Elements-paketet): När jag ska redigera ett monterat Photoshop Elements-bildspel med hjälp av kommandot Redigera original i Premiere Elements händer ingenting.
  • SVAR: Du kan behöva visa Photoshop Elements överst genom att klicka på det i Aktivitetsfältet. 
  • PROBLEM: Bildrutorna för extremt korta (mindre än 3 bildrutor) eller snabba blädderblocksfiler verkar förloras vid uppspelning, eller så spelas de inte upp alls i Organizer.
  • SVAR: Uppspelningskvaliteten på videofilen blir bättre när du har exporterat den och spelar upp den i Windows Media Player.

Felsökning av utskrift

  • PROBLEM: När jag skriver ut ett bildpaket fyller inte fotot ut hela utskriftsområdet alternativt så finns det vita områden inom utskriftszonen för ett bildpaket.
  • SVAR: Använd alternativet Anpassa genom att beskära om du vill att alla foton ska fylla hela utskriftsområdet. När du använder det här alternativet skalförändras fotot så att det fyller hela utskriftszonen för bildpaket, men de delar av fotot som inte får plats i utskriftszonen skrivs inte ut.
  • PROBLEM: Ibland visas inga luckor mellan flera bilder i utskriftsförhandsvisningen, alternativt så visas luckor men skrivs inte ut. I andra fall visas en lodrät svart linje i utskriftsförhandsvisningen, men den skrivs inte ut.
  • SVAR: Det här är ett känt fenomen som du kan minimera genom att använda en högre upplösningsvisning, men i vissa layouter förekommer det alltid. Den svarta linjen skrivs inte ut.
  • PROBLEM: Information om beskrivning, datum och/eller filnamn försvinner när jag vill skriva ut den med fotot.
  • SVAR: Text som hör till ett foto kommer att förkortas om den är bredare än bildens bredd. I vissa fall är inte texten i förhandsvisningen densamma som den utskrivna sidan. Se till att du inte har aktiverat funktionen för ramlösa utskrifter i skrivardrivrutinen. När du använder ramlösa utskrifter blir hela utskriftsområdet större och bildtextplaceringen (om du har valt någon) matchar inte utskriften.
  • PROBLEM: Information om beskrivning, datum och/eller filnamn roteras inte automatiskt när bilden roteras i layouten.
  • SVAR: De metadata som skrivs ut med fotot kommer alltid att visas på samma plats på papperet, oavsett vilken position det tillhörande fotot har.
  • PROBLEM: Epson-skrivardrivrutinen har stöd för Easy Print-modulen, men kontrollerna för ramlös utskrift, medietyp, pappersstorlek och pappersplacering visas inte direkt i dialogrutan Skriv ut för Photoshop Organizer, eller om jag använder en av de inbäddade skrivarkontrollerna i Easy Print-modulen (som nämns ovan) återställs tryckfärgsinställningen till Färg.
  • SVAR: Installera den senaste versionen av skrivarprogramvaran om du vill få tillgång till aktuell support. Mer information finns på webbplatsen för Epson Easy Print på http://support.epson.com/easyprint.%20For%20Japan:%20http://www.i-love-epson.co.jp/EasyPrintModule.
  • PROBLEM: Skrivardrivrutinen har automatiska inställningar för korrigering av röda ögon, kontrast och förbättrad digital blixt men de verkar inte fungera när jag skriver ut från Photoshop Elements.
  • SVAR: Inställningarna för skrivardrivrutinen används inte när du skalförändrar bilder till en annan storlek vid utskrift. Använd Photoshop Elements Editor till att göra de ändringarna.
  • PROBLEM: Skärmärken visas inte på foton som fyller hela sidan.
  • SVAR: Skärmärken visas bara om bilden är mindre än det utskrivbara området.
  • PROBLEM: När jag väljer CanoScan 8400F i Photo Downloader visas meddelandet "Ansluter till enhet. Vänta...", men inget händer.
  • SVAR: Klicka på ikonen Scan Gear i Aktivitetsfältet. Använd inte Photo Downloader till att få åtkomst till skannern. Använd i stället Arkiv > Hämta foton > Från skanner i Organizer i Photoshop Elements.

Kundtjänst

Adobes kundtjänst hjälper till med produktinformation, försäljning, registrering och andra icke-tekniska frågor. Om du vill ha mer information om hur du kontaktar Adobes kundtjänst går du till huvudsidan på Adobe.com för det område eller land du finns i och klickar sedan på Kontakt.

Supportplaner och tekniska resurser

Om du behöver teknisk hjälp med produkten eller information om kostnadsfria och kostnadsbelagda supportalternativ och felsökningsresurser går du till http://www.adobe.com/go/support_se/. Om du befinner dig utanför Nordamerika går du till http://www.adobe.com/go/intlsupport_se/, klickar på listrutan under frågan Behöver du ett annat land eller en annan region?, väljer land eller region och sedan klickar du på OK. Du kan även klicka på Ändra bredvid landsnamnet längst upp på skärmen och välja ett annat land eller en annan region.

Kostnadsfria felsökningsresurser är bland annat Adobes supportdatabas, Adobes användarforum och Adobe Support Advisor. Adobe fortsätter att göra ytterligare verktyg och information tillgängliga/tillgänglig online i syfte att ge dig flexibla alternativ som hjälper dig att lösa problem så snabbt som möjligt.

Andra resurser

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy