Illustrator CC'nin en son sürümündeki bilinen sorunlar ve sınırlamalar hakkında bilgi edinin.

[Yalnızca macOS] Bu sorun Korece, Türkçe, Macarca, Fransızca, Kanada Fransızcası, Fas Fransızcası ve Brezilya Portekizcesi yerel dilleri için mevcuttur.

Sorun: Tercih > Kullanıcı Arabirimi iletişim kutusunda Belgeyi Sekmeler Halinde Aç seçeneğinin işaretini kaldırdığınızda ve Ana Sayfa ekranında verilen seçenekleri kullanarak yeni bir belge oluşturduğunuzda, yeni oluşturulan belge Illustrator'ın arkasına gizleniyor. Bu sorun, Command+N tuşlarına basmanız veya Ana Sayfa ekranında Yeni Oluştur düğmesine tıklamanız durumunda görülebilir. 

Ancak Dosya > Oluştur menüsünü kullanarak belge oluşturuyorsanız bu sorun gerçekleşmez.

Geçici çözüm: Yeni bir belgeyi Dosya > Oluştur menüsünü kullanarak açın.

Sorun: fonts.adobe.com üzerinden bir font sık kullanılan olarak seçildiğinde değişikliklerin Karakter panelinin (Pencere > Tür > Karakter) Daha Fazla Bul sekmesindeki Sık Kullanılanlar filtresine yansıması uzun sürüyor.

Çözüm: Bazı durumlarda Illustrator'dan çıkar ve uygulamayı tekrar açıp Karakter panelini açarsanız değişiklikler kullanılabilir hale gelir.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi